<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1737658-60"></script>
	<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-1737658-60');
	</script>
<!--[if IE]><![endif]-->
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/sprite.png" as="image" type="image/png" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/logo.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/icons/arrow.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/icons/arrow-right.png" as="image" type="image/png" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/facebook.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/twitter.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/white-bg.gif" as="image" type="image/gif" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/icons/search.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/icons/user.svg" as="image" type="image/svg+xml" />
<meta charset="utf-8" />
<link rel="shortcut icon" href="https://off.road.cc/sites/default/files/favicon_3.ico" type="image/vnd.microsoft.icon" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "headline": "Best bikepacking seat packs for gravel and mountain bikes - tried, tested and reviewed",
            "description": "Best bikepacking seat packs for gravel and mountain bikes",
            "author": {
                "@type": "Person",
                "@id": "https://off.road.cc/users/rachael-wight",
                "name": "Rachael Wight",
                "url": "https://road.cc"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://road.cc",
                "name": "road.cc",
                "url": "https://road.cc",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://road.cc/sites/all/themes/rcc/logo.png",
                    "width": "158",
                    "height": "22"
                }
            },
            "datePublished": "2021-12-02T16:13:38+00:00",
            "dateModified": "2021-12-05T08:34:58+00:00",
            "image": {
                "@type": "ImageObject",
                "url": "https://off.road.cc/sites/default/files/styles/970x640/public/thumbnails/image/Best%20bikepacking%20seat%20packs%20Dec%202021.jpg?itok=gPnzNjvr"
            },
            "mainEntityOfPage": "https://off.road.cc/content/buying/best-bikepacking-seat-packs-for-gravel-and-mountain-bikes-tried-tested-and-reviewed"
        }
    ]
}</script>
<link rel="amphtml" href="https://off.road.cc/content/buying/best-bikepacking-seat-packs-for-gravel-and-mountain-bikes-tried-tested-and-reviewed?amp" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
<meta name="description" content="Best bikepacking seat packs for gravel and mountain bikes" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="1" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://off.road.cc/content/buying/best-bikepacking-seat-packs-for-gravel-and-mountain-bikes-tried-tested-and-reviewed" />
<link rel="shortlink" href="https://off.road.cc/node/4459" />
<meta property="og:site_name" content="off-road.cc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://off.road.cc/content/buying/best-bikepacking-seat-packs-for-gravel-and-mountain-bikes-tried-tested-and-reviewed" />
<meta property="og:title" content="Best bikepacking seat packs for gravel and mountain bikes - tried, tested and reviewed" />
<meta property="og:description" content="[Updated December 2, 2021] Here at off-road.cc bikepacking is high on the agenda and we test plenty of gear including numerous seat packs, saddle packs, frame bags and handlebar bags. Here are our top rated saddle bags you can buy in 2020 for carrying gear on your mountain, gravel or adventure bike." />
<meta property="og:updated_time" content="2021-12-05T08:34:58+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://off.road.cc/content/buying/best-bikepacking-seat-packs-for-gravel-and-mountain-bikes-tried-tested-and-reviewed" />
<meta name="twitter:title" content="Best bikepacking seat packs for gravel and mountain bikes - tried," />
<meta name="twitter:description" content="[Updated December 2, 2021] Here at off-road.cc bikepacking is high on the agenda and we test plenty of gear including numerous seat packs, saddle packs, frame bags and handlebar bags. Here are our" />
<meta property="article:published_time" content="2021-12-02T16:13:38+00:00" />
<meta property="article:modified_time" content="2021-12-05T08:34:58+00:00" />
<meta itemprop="name" content="Best bikepacking seat packs for gravel and mountain bikes - tried, tested and reviewed" />
<meta itemprop="description" content="[Updated December 2, 2021] Here at off-road.cc bikepacking is high on the agenda and we test plenty of gear including numerous seat packs, saddle packs, frame bags and handlebar bags. Here are our top rated saddle bags you can buy in 2020 for carrying gear on your mountain, gravel or adventure bike." />
<title>Best bikepacking seat packs for gravel and mountain bikes - tried, tested and reviewed | off-road.cc</title>
<noscript id="advagg_loadcss_0">
<link type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" media="all" />
</noscript><style type="text/css">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</style>
<noscript id="advagg_loadcss_2">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__AUNKBcFNZys4gn_xDzx3FnS_FA5NhLgqFQWHWX8scBo__aagWPdvgLI3xK3k2Q8iam91889KEOOcB5dOJPFbilws__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css" media="all" />
</noscript><noscript id="advagg_loadcss_3">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__7TH_OgwkESLU-heQsHAGOfjvy3eUtSooJDHt8XAKREI__FZNWf3bxBW3KoK2COA4OthCqn7LJqTdEXMhYd-ER7rk__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css" media="screen" />
</noscript><noscript id="advagg_loadcss_4">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__gU5CVCQnurjgS_SYNdZs61nGsgXadSis5utDV9Jsx9M__b31g3qxsJvS3yyzxwltM-UpVuMzsPOyREemBAF9LEnA__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css" media="only screen" />
</noscript><noscript id="advagg_loadcss_5">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__VUJWUxqrVOEQICbmsoRO_avB-a61PkFNgh4yQJ4AhrU__tqZQkyODeHGKAEjP5yZVt1DXjP-AMJiA5YYxBUYN_kI__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css" media="screen" />
</noscript><noscript id="advagg_loadcss_6">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__Egy6YIjsjL-wm3gLi4MbUWK3gFJUBYh8xtX02ELUwlU__UpKSeRr4ecdGLCB23Lsy36TtctkpDkP_9e_MFjw2CDo__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css" media="only screen" />
</noscript>
<!--[if lt IE 9]>
<noscript id="advagg_loadcss_7">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__CzyZ3BXO7qzBI4zzb2l8XhEU-kPpQHbHCeG-F1kkKIg__snCe4u5xygmofHz94POKBrC_qkMViFgm7DCVFSoAb-s__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css" media="screen" />
</noscript><![endif]-->
<noscript id="advagg_loadcss_8">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__pYouLvAxpSSWUsbJTac2Eqy6HsaEuO6j2Ee4mqcP16I__zZrwaqAEvEtkOXubaudKixxjXx7IuyDcFdU9ZBIi-Zo__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css" media="all" />
</noscript><script type="text/javascript" src="/sites/default/files/advagg_js/js__G3dUv6bG97wJ7Agpvk1zHmThufkuUXlrMrkygL-Xtaw__PR1HIXrDrtee0Q_nnttFhI_lKkJOhh3k5H50x9M837k__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.js" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);}"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__uO5UEPHmZbx4i9KsgOh09BLZJsg5iE8QrsL1eekl4Bs__y3uJNjMrk-UUz9riUnY4jl6wIVGTcQKJb32xDfioJfc__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.js" async="async"></script>
<script type="text/javascript">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</script>
<!--[if lt IE 9]>
<script src="https://off.road.cc/sites/all/themes/adaptivetheme/at_core/scripts/html5.js?r3n9rf"></script>
<![endif]-->
<script async src="https://cdn.jsdelivr.net/gh/leya/leyajs/dist/main.js"></script>
	<script type="text/javascript" src="https://cdn.bidder.dev/clients/15188745/FA-Off-Road/script.js"></script>
<!-- Avocet Secure JavaScript Pixel - Website: Off.Road.cc - 5e8854ec0c2d539f656ebab1 -->
<script async src="https://ads.avocet.io/s?add=5e8854ec0c2d539f656ebab1&ty=j"></script>
<!-- end -->
  <style>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</style>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-4459 node-type-best-of context-sidebar site-name-hidden atr-7.x-3.x atv-7.x-3.2 site-name-off-roadcc section-content status-published">
<img width="99999" height="99999" style="pointer-events: none; position: absolute; top: 0; left: 0; width: 99%; height: 99%; max-width: 99%; max-height: 99%; z-index: -1"  src="data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz48c3ZnIHdpZHRoPSI5OTk5OXB4IiBoZWlnaHQ9Ijk5OTk5cHgiIHZpZXdCb3g9IjAgMCA5OTk5OSA5OTk5OSIgdmVyc2lvbj0iMS4xIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHhtbG5zOnhsaW5rPSJodHRwOi8vd3d3LnczLm9yZy8xOTk5L3hsaW5rIj48ZyBzdHJva2U9Im5vbmUiIGZpbGw9Im5vbmUiIGZpbGwtb3BhY2l0eT0iMCI+PHJlY3QgeD0iMCIgeT0iMCIgd2lkdGg9Ijk5OTk5IiBoZWlnaHQ9Ijk5OTk5Ij48L3JlY3Q+IDwvZz4gPC9zdmc+">
  <div id="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="Skin">
    <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display("Skin");
        });
    </script>
</div>
    <div id="page-wrapper">
	<div id="topNav">
		<div id="mp-button" class="btn-burger"></div>
    <div class="region region-top-navigation"><div class="region-inner clearfix"><div id="block-views-exp-site-search-page" class="block block-views no-title odd first block-count-1 block-region-top-navigation block--exp-site-search-page"><div class="block-inner clearfix">  
  
  <div class="block-content content"><form action="/site-search" method="get" id="views-exposed-form-site-search-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-api-views-fulltext-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                        <div class="views-widget">
          <input type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" value="" size="30" maxlength="128" class="form-text form-autocomplete live-results-search-textfield"><input type="hidden" id="edit-search-api-views-fulltext-autocomplete" value="https://off.road.cc/search_api_live_results/search_api_views_site_search" disabled class="live-result-autocomplete">        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-site-search" name="" value="Search" class="form-submit">    </div>
      </div>
</div>
</div></form></div>
  </div></div><div id="block-road-cc-header-menu-road-cc-header-menu-header-menu" class="block block-road-cc-header-menu no-title even last block-count-2 block-region-top-navigation block-road-cc-header-menu-header-menu"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="road-cc-top-header-main-navigation-menu-main-block-wrapper d-flex flex-row justify-content-start navbar p-0">
      <div class="main-navigation-search-block top-header-search">
      <div class="icon-search"></div>
    </div>
    <div class="top-header-menu">
    <ul class="road-cc-top-header-main-navigation-menu-static-data-block menu d-flex align-items-center w-100 position-relative">
              <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="road_cc_instance">
            road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="off_road_cc_instance">
            off.road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="ebiketips_road_cc_instance">
            ebiketips</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="dealclincher_road_cc_instance">
            Dealclincher</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-fantasy-cycling-road-cc-block">
          <a href="http://fantasy.road.cc" target_instance="fantasy_cycling_road_cc_instance">
            Fantasy Cycling</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-bike-live-road-cc-block">
          <a href="https://bikelive.road.cc" target_instance="bike_live_road_cc_instance">
            Bike Live</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-shop-road-cc-block">
          <a href="https://shop.road.cc/" target_instance="shop_road_cc_instance" target="_blank">
            Shop</a>
        </li>
        <li class="main-navigation-road-cc-block main-navigation-shop-road-cc-block">
          <a href="https://tours.road.cc" target_instance="shop_road_cc_instance" target="_blank">
            Bike Tours</a>
        </li>
          </ul>
  </div>
      <div class="user-actions dropdown ml-auto">
      <a class="btn dropdown-toggle" href="#" role="button" id="userDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
              </a>
      <div class="dropdown-menu" aria-labelledby="userDropdown">
                  <a href="/user/login" class="dropdown-item">Log In</a>
          <a href="/user/register" class="dropdown-item">Register</a>
        
              </div>
    </div>
  </div>
<div class="road-cc-top-header-main-navigation-menu-dynamic-data-block">
  <div class="top-header-menu-data-main-block-wrapper">
    <div class="top-header-menu-current-instance-navigation-items">

    </div>
    <div class="top-header-menu-current-instance-data">

    </div>
  </div>
</div>
</div>
  </div></div></div></div>	</div>

	<div id="page" class="page">

    
    <div id="header-wrapper">
      <div class="container clearfix">
        <header id="header" class="clearfix" role="banner">

                      <!-- start: Branding -->
            <div id="branding" class="branding-elements clearfix">

              
                              <!-- start: Site name and Slogan -->
                <div class="element-invisible h-group" id="name-and-slogan">

                                      <h1 class="element-invisible" id="site-name"><a href="/" title="Home page">off-road.cc</a></h1>
                  
                  
                </div><!-- /end #name-and-slogan -->
              

            </div><!-- /end #branding -->
          
        <div class="region region-header"><div class="region-inner clearfix"><nav id="block-system-user-menu" class="block block-system gray-links block-menu no-title odd first last block-count-3 block-region-header block-user-menu" role="navigation"><div class="block-inner clearfix">  
  
  <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-3221"><a href="/%3Cblock%3E">User menu block details</a></li><li class="leaf menu-depth-1 menu-item-743"><a href="/user/login" class="lozenge gray">Log in</a></li><li class="last leaf menu-depth-1 menu-item-744"><a href="/user/register" class="lozenge gray">Register</a></li></ul>
  </div></nav></div></div>
        </header>
      </div>
    </div>
    <div class="region region-header-ad"><div class="region-inner clearfix"><div id="block-block-15" class="block block-block no-title odd first last block-count-4 block-region-header-ad block-15"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div id="Unit7">
    <script>
function advagg_mod_1() {
  // Count how many times this function is called.
  advagg_mod_1.count = ++advagg_mod_1.count || 1;
  try {
    if (advagg_mod_1.count <= 40) {
      
        googletag.cmd.push(function() {
            googletag.display("Unit7");
        });
    

      // Set this to 100 so that this function only runs once.
      advagg_mod_1.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_1.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_1, 250);
    }
  }
}
function advagg_mod_1_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_1();
  }
  else {
    window.setTimeout(advagg_mod_1_check, 250);
  }
}
advagg_mod_1_check();</script>
</div> </div>
  </div></div></div></div><div id="upper-wrapper">
          <div id="nav-wrapper">
        <div class="container clearfix">
          <div id="menu-bar" class="nav clearfix"><div id="block-block-2" class="block block-block header-logo-block no-title menu-wrapper menu-bar-wrapper clearfix odd first block-count-5 block-region-menu-bar block-2">  
  
  <a href="/"><span class="header-logo"></span></a>
  </div><nav id="block-menu-block-2" class="block block-menu-block main-header-menu no-title menu-wrapper menu-bar-wrapper clearfix even last block-count-6 block-region-menu-bar block-2" role="navigation">  
  
  <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-3388"><a href="/">Home</a></li>
<li class="leaf menu-mlid-3242"><a href="/news">News</a></li>
<li class="expanded menu-mlid-445 term-menu-link"><a href="/reviews">Reviews</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4219 expanded"><a href="/product-types/bikes" title="Bikes">Bikes</a><ul class="menu clearfix"><li class="leaf"><a href="/product-types/bikes/gravel-bikes">Gravel bikes</a></li>
<li class="leaf"><a href="/product-types/bikes/mountain-bikes">Mountain bikes</a></li>
</ul></li>
<li class="expanded menu-mlid-4269"><a href="/product-types/accessories" title="Accessories">Accessories</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4271"><a href="/product-types/pumps-and-co2-inflators" title="Pumps and CO2 inflators">Pumps and CO2 inflators</a></li>
<li class="leaf menu-mlid-4273"><a href="/product-types/racks" title="Racks">Racks</a></li>
<li class="leaf menu-mlid-4277"><a href="/product-types/movie-cameras" title="Movie cameras">Movie cameras</a></li>
<li class="leaf menu-mlid-4279"><a href="/product-types/mudguards" title="Mudguards">Mudguards</a></li>
<li class="leaf menu-mlid-4285"><a href="/product-types/bags" title="Bags">Bags</a></li>
<li class="leaf menu-mlid-4287"><a href="/product-types/lights-front" title="Lights - front">Lights - front</a></li>
<li class="leaf menu-mlid-4289"><a href="/product-types/gps-units" title="GPS units">GPS units</a></li>
<li class="leaf menu-mlid-4291"><a href="/product-types/computers" title="Computers">Computers</a></li>
<li class="leaf menu-mlid-4295"><a href="/product-types/bike-bags-and-cases" title="Bike bags and cases">Bike bags and cases</a></li>
<li class="last leaf menu-mlid-4297"><a href="/product-types/accessories-misc" title="Accessories - misc">Accessories - misc</a></li>
</ul></li>
<li class="expanded menu-mlid-4299"><a href="/product-types/clothing" title="Clothing">Clothing</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4301"><a href="/product-types/jerseys" title="Jerseys">Jerseys</a></li>
<li class="leaf menu-mlid-4303"><a href="/product-types/shoes" title="Shoes">Shoes</a></li>
<li class="leaf menu-mlid-4305"><a href="/product-types/shorts-and-34s" title="Shorts and 3/4s">Shorts and 3/4s</a></li>
<li class="leaf menu-mlid-4307"><a href="/product-types/socks" title="Socks">Socks</a></li>
<li class="leaf menu-mlid-4309"><a href="/product-types/underwear" title="Underwear">Underwear</a></li>
<li class="leaf menu-mlid-4311"><a href="/product-types/jackets" title="Jackets">Jackets</a></li>
<li class="leaf menu-mlid-4313"><a href="/product-types/body-armour" title="Body armour">Body armour</a></li>
<li class="leaf menu-mlid-4315"><a href="/product-types/arm-and-leg-warmers" title="Arm and leg warmers">Arm and leg warmers</a></li>
<li class="leaf menu-mlid-4317"><a href="/product-types/base-layers" title="Base layers">Base layers</a></li>
<li class="leaf menu-mlid-4319"><a href="/product-types/helmets" title="Helmets">Helmets</a></li>
<li class="leaf menu-mlid-4321"><a href="/product-types/gilets" title="Gilets">Gilets</a></li>
<li class="leaf menu-mlid-4323"><a href="/product-types/gloves" title="Gloves">Gloves</a></li>
<li class="last leaf menu-mlid-4325"><a href="/product-types/glasses" title="Glasses">Glasses</a></li>
</ul></li>
<li class="expanded menu-mlid-4221"><a href="/product-types/components" title="Components">Components</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4223"><a href="/product-types/cassettes" title="Cassettes">Cassettes</a></li>
<li class="leaf menu-mlid-4225"><a href="/product-types/chainsets-and-chainrings" title="Chainsets and chainrings">Chainsets and chainrings</a></li>
<li class="leaf menu-mlid-4229"><a href="/product-types/derailleurs-rear" title="Derailleurs - rear">Derailleurs - rear</a></li>
<li class="leaf menu-mlid-4231"><a href="/product-types/forks" title="Forks">Forks</a></li>
<li class="leaf menu-mlid-4233"><a href="/product-types/gear-levers-and-shifters" title="Gear levers and shifters">Gear levers and shifters</a></li>
<li class="leaf menu-mlid-4235"><a href="/product-types/groupsets" title="Groupsets">Groupsets</a></li>
<li class="leaf menu-mlid-4237"><a href="/product-types/handlebars" title="Handlebars">Handlebars</a></li>
<li class="leaf menu-mlid-4239"><a href="/product-types/headsets" title="Headsets">Headsets</a></li>
<li class="leaf menu-mlid-4241"><a href="/product-types/brakes" title="Brakes">Brakes</a></li>
<li class="leaf menu-mlid-4243"><a href="/product-types/inner-tubes" title="Inner tubes">Inner tubes</a></li>
<li class="leaf menu-mlid-4245"><a href="/product-types/pedals" title="Pedals">Pedals</a></li>
<li class="leaf menu-mlid-4249"><a href="/product-types/rotors" title="Rotors">Rotors</a></li>
<li class="leaf menu-mlid-4251"><a href="/product-types/saddles" title="Saddles">Saddles</a></li>
<li class="leaf menu-mlid-4253"><a href="/product-types/bar-tape-and-grips" title="Bar tape and grips">Bar tape and grips</a></li>
<li class="leaf menu-mlid-4255"><a href="/product-types/bottom-brackets" title="Bottom brackets">Bottom brackets</a></li>
<li class="leaf menu-mlid-4257"><a href="/product-types/seatposts" title="Seatposts">Seatposts</a></li>
<li class="leaf menu-mlid-4259"><a href="/product-types/brake-pads-and-spares" title="Brake pads and spares">Brake pads and spares</a></li>
<li class="leaf menu-mlid-4261"><a href="/product-types/wheels" title="Wheels">Wheels</a></li>
<li class="leaf menu-mlid-4263"><a href="/product-types/tyres" title="Tyres">Tyres</a></li>
<li class="leaf menu-mlid-4265"><a href="/product-types/stems" title="Stems">Stems</a></li>
</ul></li>
<li class="expanded menu-mlid-4337"><a href="/product-types/health-and-fitness" title="Health and fitness">Health and fitness</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4339"><a href="/product-types/energy-and-recovery-bars" title="Energy and recovery bars">Energy and recovery bars</a></li>
<li class="leaf menu-mlid-4341"><a href="/product-types/energy-and-recovery-drinks" title="Energy and recovery drinks">Energy and recovery drinks</a></li>
<li class="leaf menu-mlid-4343"><a href="/product-types/energy-and-recovery-gels" title="Energy and recovery gels">Energy and recovery gels</a></li>
<li class="leaf menu-mlid-4345"><a href="/product-types/skincare-and-embrocation" title="Skincare and embrocation">Skincare and embrocation</a></li>
<li class="leaf menu-mlid-4353"><a href="/product-types/hydration-products" title=" Hydration products"> Hydration products</a></li>
<li class="last leaf menu-mlid-4355"><a href="/product-types/power-measurement" title=" Power measurement"> Power measurement</a></li>
</ul></li>
<li class="last expanded menu-mlid-4327"><a href="/product-types/tools-and-workshop" title="Tools and workshop">Tools and workshop</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4329"><a href="/product-types/cleaning-products" title="Cleaning products">Cleaning products</a></li>
<li class="leaf menu-mlid-4331"><a href="/product-types/lubrication" title="Lubrication">Lubrication</a></li>
<li class="leaf menu-mlid-4333"><a href="/product-types/tools-multitools" title="Tools - multitools">Tools - multitools</a></li>
<li class="last leaf menu-mlid-4335"><a href="/product-types/tools-portable" title="Tools - portable">Tools - portable</a></li>
</ul></li>
</ul></li>
<li class="leaf menu-mlid-3243"><a href="/buying">Buying</a></li>
<li class="leaf menu-mlid-3244"><a href="/features">Features</a></li>
<li class="last leaf menu-mlid-4849"><a href="/trail-guides">Trail Guides</a></li>
</ul></div>

  </nav></div>                            </div>
      </div>
    
    
    
    <div id="content-wrapper"><div class="container">
      <div id="columns"><div class="columns-inner clearfix">
        <div id="content-column"><div class="content-inner">

          
          <section id="main-content">

            
                          <header id="main-content-header" class="clearfix">

                                  <h1 id="page-title">Best bikepacking seat packs for gravel and mountain bikes - tried, tested and reviewed</h1>
                
                
              </header>
            
                          <div id="content">
                <div id="block-system-main" class="block block-system no-title odd first last block-count-7 block-region-content block-main">  
  
  <div class="one-column at-panel panel-display clearfix">
  <div class="region region-one-main">
    <div class="region-inner clearfix">
      <div class="panel-pane pane-views pane-review-node-display no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="view view-review-node-display view-id-review_node_display view-display-id-block_5 node-type-advice view-dom-id-e7956140c020bad5d0e441dcb4a1f5e6">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last contextual-links-region">
      
  <div class="views-field views-field-field-standfirst">        Top scoring seat packs that have been tried, tested and reviewed  </div>  
  <div class="views-field views-field-field-image-or-gallery">        <div class="field-content"><!-- scald=40585:full --><img typeof="foaf:Image" class="image-style-970wide lazyload" width="970" height="640" alt="Best bikepacking seat packs for gravel and mountain bikes - tried, tested and reviewed" title="Best bikepacking seat packs Dec 2021.jpg" data-src="https://off.road.cc/sites/default/files/styles/970wide/public/thumbnails/image/Best%20bikepacking%20seat%20packs%20Dec%202021.jpg?itok=eseWZF8Q" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy"><!-- END scald=40585 --></div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content"><div class="museo"><span class="username" xml:lang="" about="/users/rachael-wight" typeof="sioc:UserAccount" property="foaf:name" datatype="" rel="author">Rachael Wight</span><div class="separator">|</div>Dec 2 2021<div class="separator">|</div><div class="post-date"><a href="/news">Buying</a> </div></div></span>  </div>  
  <div class="views-field views-field-service-links">        <span class="field-content"><ul class="links"><li class="service-links-facebook first"><a href="http://www.facebook.com/sharer.php?u=https%3A//off.road.cc/content/buying/best-bikepacking-seat-packs-for-gravel-and-mountain-bikes-tried-tested-and-reviewed&amp;t=Best%20bikepacking%20seat%20packs%20for%20gravel%20and%20mountain%20bikes%20-%20tried%2C%20tested%20and%20reviewed" title="Share on Facebook" class="service-links-facebook" rel="nofollow"><img typeof="foaf:Image" class="image-style-none lazyload" alt="Facebook logo" data-src="https://off.road.cc/sites/all/themes/at_ebiketips/images/icons/facebook.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="25" height="25"></a></li><li class="service-links-twitter last"><a href="http://twitter.com/share?url=https%3A//off.road.cc/content/buying/best-bikepacking-seat-packs-for-gravel-and-mountain-bikes-tried-tested-and-reviewed&amp;text=Best%20bikepacking%20seat%20packs%20for%20gravel%20and%20mountain%20bikes%20-%20tried%2C%20tested%20and%20reviewed" title="Share this on Twitter" class="service-links-twitter" rel="nofollow"><img typeof="foaf:Image" class="image-style-none lazyload" alt="Twitter logo" data-src="https://off.road.cc/sites/all/themes/at_ebiketips/images/icons/twitter.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="25" height="25"></a></li></ul></span>  </div>  
  <div class="views-field views-field-field-ad-entity">        <div class="field-content"><div about="/content/in-copy-6435469" typeof="sioc:Item foaf:Document" role="article" class="ds-1col node node-ad-script-copy article odd node-default view-mode-default clearfix">

  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even" property="content:encoded"><div id="Unit2">
    <script>
function advagg_mod_2() {
  // Count how many times this function is called.
  advagg_mod_2.count = ++advagg_mod_2.count || 1;
  try {
    if (advagg_mod_2.count <= 40) {
      
        googletag.cmd.push(function() {
            googletag.display("Unit2");
        });
    

      // Set this to 100 so that this function only runs once.
      advagg_mod_2.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_2.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_2, 250);
    }
  }
}
function advagg_mod_2_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_2();
  }
  else {
    window.setTimeout(advagg_mod_2_check, 250);
  }
}
advagg_mod_2_check();</script>
</div> </div></div></div></div>

</div>  </div>  
  <div class="views-field views-field-nothing-1">        <span class="field-content"><div class="view-more col"></div><div class="body"><div class="everything">
<p style="text-align: right;"><em>[Updated December 2, 2021]</em></p>

<p><strong>Here at off-road.cc bikepacking is high on the agenda and we test plenty of gear including numerous seat packs, saddle packs, frame bags and handlebar bags. Here are our top rated saddle bags you can buy in 2020 for carrying gear on your mountain, gravel or adventure bike.</strong></p>

<ul>
	<li><a href="https://off.road.cc/content/feature/how-to-go-bikepacking-a-beginners-guide-to-getting-started-1166">How to go bikepacking: a beginner's guide to getting started</a></li>
	<li><a href="https://off.road.cc/content/feature/bikepacking-basics-bike-repair-and-first-aid-kit-1175">Bikepacking basics: bike repair and first-aid kit</a></li>
	<li><a href="https://off.road.cc/content/feature/13-of-the-best-ways-to-attach-gear-to-your-mountain-or-gravel-bike-for-shorter-to">13 of the best ways to attach gear to your mountain or gravel bike</a></li>
</ul>

<h2>The 12 best seat packs you can buy in 2021</h2>

<ul id="mozToc"><!--mozToc h3.product 1-->
	<li><a href="#mozTocId692851">Ortlieb Seat-pack 11L — £99.70</a></li>
	<li><a href="#mozTocId958081">Restrap Race saddle bag – £100 </a></li>
	<li><a href="#mozTocId758946">Alpkit Koala – £71.99</a></li>
	<li><a href="#mozTocId936600">Miss Grape Cluster 13 – £140 </a></li>
	<li><a href="#mozTocId647715">Brooks Scape — £113.88</a></li>
	<li><a href="#mozTocId124589">Wildcat Tiger Drover Saddle Harness – £54 </a></li>
	<li><a href="#mozTocId111316">Altura Vortex 2 Compact seat pack – £35.99 </a></li>
	<li><a href="#mozTocId206405">Wildcat Tiger Wayfarer Saddle Harness – £68</a></li>
	<li><a href="#mozTocId188199">Lifeline Adventure Seat Pack – £29.99</a></li>
	<li><a href="#mozTocId956846">Polaris Ventura Seat Pack Max – £59.99</a></li>
	<li><a href="#mozTocId290718">Topeak BackLoader 10L – £44.99</a></li>
	<li><a href="#mozTocId288748">Restrap Saddle Bag Holster and Dry Bag – £95</a></li>
</ul>

<p>Varying in size and price, all these packs have been tried and tested by us and have scored over four out of five stars in review. That means you can rest assured that we liked them and we'd use them again on our own bikes! Scroll down for the full list in no particular order or hit one of the links below to jump straight to that bag.</p>

<h3 class="product"><a href="https://www.santafixie.co.uk/ortlieb-seat-pack-medium-bag-11l.html" moz-do-not-send="true">Ortlieb Seat-pack 11L — £99.70</a></h3>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=28695:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none lazyload" alt="2021 Ortlieb Bikepacking bags-15.jpg" data-src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2021%20Ortlieb%20Bikepacking%20bags-15_0.jpg?itok=yYhZZxPi" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426"><!-- END scald=28695 --></div><div class="dnd-caption-wrapper"><!--copyright=28695-->2021 Ortlieb Bikepacking bags-15.jpg, by Matt Page<!--END copyright=28695--></div></div>

<p>Ortlieb's Seat-pack marries a decent carrying capacity with high-quality, fully waterproof construction. The materials are all top notch and it's got some really nicely thought out details, though it'd be nice to also have the same bungee strap as the 16L model.</p>

<ul>
	<li><span style="font-weight: bold;"><a href="https://off.road.cc/content/review/bags/ortlieb-seat-pack-11l-review-3608">Read the full review of the Ortlieb Seat-pack</a></span></li>
</ul>

<h3 class="product"><meta charset="utf-8"><a class="mozTocH3" href="https://www.sigmasports.com/item/Restrap/Race-Saddle-Bag-7L/PTYM" name="mozTocId958081" id="mozTocId958081">Restrap Race saddle bag – £100</a></h3>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=40569:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none lazyload" alt="2020-restrap-race-saddle-bag-bike.jpg" data-src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2020-restrap-race-saddle-bag-bike.jpg?itok=yUdZlmMj" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426"><!-- END scald=40569 --></div><div class="dnd-caption-wrapper"><!--copyright=40569-->2020-restrap-race-saddle-bag-bike.jpg, by <a data-cke-saved-href="/users/john-stevenson" href="/users/john-stevenson">John Stevenson</a><!--END copyright=40569--></div></div>

<p>The Restrap Race Saddle Bag is a quick-fitting, lightweight and stable way to carry bulky items on your bike. Less than half the weight of Restrap's own standard saddle bag whilst retaining the features needed to perform, it's a great bit of kit at a good price. Quality is excellent too – in fact, its sole problem is a poorly designed light strap.</p>

<ul>
	<li><a href="https://road.cc/content/review/restrap-race-saddle-bag-275749"><span style="font-weight: bold;">Read the full review of the Restrap Race saddle bag</span></a></li>
</ul>

<h3 class="product"><a class="mozTocH3" href="https://alpkit.com/collections/bikepacking/products/koala" name="mozTocId758946" id="mozTocId758946">Alpkit Koala – £71.99</a></h3>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=40571:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none lazyload" alt="2020 alpkit enduro seat pack.jpg" data-src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2020%20alpkit%20enduro%20seat%20pack.jpg?itok=Fju1GN9G" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426"><!-- END scald=40571 --></div><div class="dnd-caption-wrapper"><!--copyright=40571-->2020 alpkit enduro seat pack.jpg, by <a data-cke-saved-href="/users/john-stevenson" href="/users/john-stevenson">John Stevenson</a><!--END copyright=40571--></div></div>

<p>The Alpkit Koala is one of the original bags created by the British company, and it's still made in the UK. It's reasonably light, easy to attach, and doesn't sway much once fitted, though the seven-litre version's not the biggest. The good news there is that the thirteen-litre version is the same price.</p>

<ul>
	<li><a href="https://road.cc/content/review/alpkit-koala-bikepacking-seat-bag-276919"><span style="font-weight: bold;">Read the full review of the Alpkit Koala</span></a></li>
</ul>

<h3 class="product"><a class="mozTocH3" href="https://www.bikemonger.co.uk/miss-grape-cluster-13-wp-seat-pack-21620-p.asp" name="mozTocId936600" id="mozTocId936600">Miss Grape Cluster 13 – £140</a></h3>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=32963:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none lazyload" alt="MissGrape-Cluster13-2.JPG" data-src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/MissGrape-Cluster13-2.JPG?itok=g2KAXeOR" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426"><!-- END scald=32963 --></div><div class="dnd-caption-wrapper"><!--copyright=32963-->MissGrape-Cluster13-2.JPG, by Matt Page<!--END copyright=32963--></div></div>

<p>The Cluster 13 Waterproof is a very strong and durable saddlebag that’s ideal for the toughest and longest adventures. The 13 litres of space is easy to pack, and it’s easy to secure to thanks to good buckles. There is a lot to like, but at this price you would expect so.</p>

<ul>
	<li><a href="https://off.road.cc/content/review/bags/miss-grape-cluster-13-waterproof-saddlebag-review-7553"><span style="font-weight: bold;">Read the full review of the Miss Grape Cluster 13</span></a></li>
</ul>

<h3 class="product"><a class="mozTocH3" href="https://amzn.to/3lqeHgw" name="mozTocId647715" id="mozTocId647715">Brooks Scape — £113.88</a></h3>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=40573:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none lazyload" alt="2021 brooks scape seat bag.jpg" data-src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2021%20brooks%20scape%20seat%20bag.jpg?itok=46s7pKHN" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426"><!-- END scald=40573 --></div><div class="dnd-caption-wrapper"><!--copyright=40573-->2021 brooks scape seat bag.jpg, by <a data-cke-saved-href="/users/john-stevenson" href="/users/john-stevenson">John Stevenson</a><!--END copyright=40573--></div></div>

<p>The Brooks Scape Seat Bag is a beautiful bit of kit. Top quality materials have been used to not only make sure it looks the part, but also that it is functional, durable and waterproof. For the money it's not the biggest pack out there, though.</p>

<ul>
	<li><a href="https://road.cc/content/review/brooks-scape-seat-bag-282739"><span style="font-weight: bold;">Read the full review of the Brooks Scape</span></a></li>
</ul>

<h3 class="product"><a class="mozTocH3" href="https://wildcat.cc/collections/seatpost-solutions/products/tiger-drover-saddle-harness" name="mozTocId124589" id="mozTocId124589">Wildcat Tiger Drover Saddle Harness – £54 </a></h3>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=33937:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none lazyload" alt="2021 Wildcat Tiger Drover" data-src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2021_Wildcat_Drover.jpg?itok=Js6Mb8rw" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426"><!-- END scald=33937 --></div><div class="dnd-caption-wrapper"><!--copyright=33937-->2021 Wildcat Tiger Drover, by Matt Page<!--END copyright=33937--></div></div>

<p>The Wildcat Tiger Drover Saddle Harness is designed to hold a drybag securely beneath your saddle, and makes for an incredibly secure and lightweight bikepacking setup. The design makes packing easy and quick, although the initial setup can take a while.</p>

<p>We used the Tiger Drover harness with <a href="https://wildcat.cc/collections/dry-bags/products/wildcat-tapered-drybag-10l-black">Wildcat's 10L tapered drybag (£30 and 63g)</a> but you can fit any regular drybag between 5-10L in here.</p>

<ul>
	<li><span style="font-weight: bold;"><a href="https://off.road.cc/content/review/wildcat-tiger-drover-harness-review-7761">Read the full review of the Wildcat Tiger Drover Saddle Harness</a></span></li>
</ul>

<h3 class="product"><a class="mozTocH3" href="https://fawkes-cycles.co.uk/altura-vortex-2-waterproof-compact-seatpack-p12479/s24589" name="mozTocId111316" id="mozTocId111316">Altura Vortex 2 Compact seat pack – £35.99 </a></h3>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=34533:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none lazyload" alt="Altura Vortex 2 Compact Seatpack Main.jpg" data-src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/Altura%20Vortex%202%20Compact%20Seatpack%20Main_0.jpg?itok=2s02ra1g" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426"><!-- END scald=34533 --></div><div class="dnd-caption-wrapper"><!--copyright=34533-->Altura Vortex 2 Compact Seatpack Main.jpg, by Matt Page<!--END copyright=34533--></div></div>

<p>The Altura Vortex 2 Waterproof Compact Seatpack is well priced and stands up brilliantly to heavy rain and spray. The weight is good and it's stable too, though some of the fixings are a little fiddly to secure and adjust.</p>

<ul>
	<li><a href="https://off.road.cc/content/review/bags/altura-vortex-2-waterproof-compact-seatpack-review-7859"><span style="font-weight: bold;">Read the full review of the Altura Vortex 2 </span></a></li>
</ul>

<h3 class="product"><a class="mozTocH3" href="https://wildcat.cc/products/tiger-wayfarer-saddle-harness" name="mozTocId206405" id="mozTocId206405">Wildcat Tiger Wayfarer Saddle Harness – £68</a></h3>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=40575:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none lazyload" alt="2021 wildcat tiger wayfarer saddle harness 1.jpg" data-src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2021%20wildcat%20tiger%20wayfarer%20saddle%20harness%201.jpg?itok=ZdCxkgzR" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426"><!-- END scald=40575 --></div><div class="dnd-caption-wrapper"><!--copyright=40575-->2021 wildcat tiger wayfarer saddle harness 1.jpg, by <a data-cke-saved-href="/users/john-stevenson" href="/users/john-stevenson">John Stevenson</a><!--END copyright=40575--></div></div>

<p>The Wildcat Tiger Wayfarer saddle harness is more compact than a lot of bikepacking bags and better suited for longer days and shorter tours. Designed to hold your stuff in a dry bag, it's super stable but can be a bit strappy.</p>

<ul>
	<li><a href="https://road.cc/content/review/wildcat-tiger-wayfarer-saddle-harness-286693"><span style="font-weight: bold;">Read the full review of the Wildcat Tiger Wayfarer Saddle Harness</span></a></li>
</ul>

<p><meta charset="utf-8"></p>

<h3 class="product"><a class="mozTocH3" href="https://www.wiggle.co.uk/lifeline-adventure-seat-pack" name="mozTocId188199" id="mozTocId188199">Lifeline Adventure Seat Pack – £29.99</a></h3>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=26361:generated_640px_representation {"additionalClasses":""} --><img typeof="foaf:Image" class="image-style-none lazyload" alt="Lifeline Adventure Seat pack 1-1.jpg" data-src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/Lifeline%20Adventure%20Seat%20pack%201-1.jpg?itok=73NIz4HN" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426"><!-- END scald=26361 --></div></div>

<p>The LifeLine Adventure Seat Pack offers a reasonable 7.5 litres of storage within a single compartment. The ripstop fabric is strong, very waterproof and light – the whole thing weighs just 320g – while the Velcro and buckle straps are quick and secure. The tapered shape needs careful packing to stop the pack sagging, however.</p>

<ul>
	<li><a href="https://off.road.cc/content/review/bags/lifeline-adventure-seat-pack-review-6177"><span style="font-weight: bold;">Read the full review of the Lifeline Adventure Seat Pack</span></a></li>
</ul>

<div data-config='{"nameKeywords": "Lifeline Adventure Seat Pack"}' data-template="default" data-type="price-comparison"> </div>
<script>
function advagg_mod_3() {
  // Count how many times this function is called.
  advagg_mod_3.count = ++advagg_mod_3.count || 1;
  try {
    if (advagg_mod_3.count <= 40) {
      
<!--//--><![CDATA[// ><!--

(function () {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = '//link.monetizer101.com/widget/pc/app.bundle.js';
s.onload = function () {
new PriceComparison({
shopId: 969,
isoCurrencyCode: "GBP",
isoLanguageCode: "en",
geolocation: false,
resultLimit: 3
});
};
var x = document.getElementsByTagName('script')[0];
x.parentNode.insertBefore(s, x);
})();

//--><!]]>


      // Set this to 100 so that this function only runs once.
      advagg_mod_3.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_3.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_3, 250);
    }
  }
}
function advagg_mod_3_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_3();
  }
  else {
    window.setTimeout(advagg_mod_3_check, 250);
  }
}
advagg_mod_3_check();</script>

<h3 class="product"><a class="mozTocH3" href="https://www.polaris-bikewear.com/polaris-ventura-seatpack-max-green-one-size.html" name="mozTocId956846" id="mozTocId956846">Polaris Ventura Seat Pack Max – £59.99</a></h3>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=12903:generated_640px_representation {"additionalClasses":""} --><img typeof="foaf:Image" class="image-style-none lazyload" alt="polaris-seatpack-review-7992.jpg" data-src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/polaris-seatpack-review-7992.jpg?itok=u6b451wu" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426"><!-- END scald=12903 --></div></div>

<p>The Polaris Ventura seat pack comes with all the core features you’d need in a seat pack; it's tough, fairly spacious and offers some nice details, but is slightly compromised by its fiddly attachment straps. It’s pretty good value for money but does have a slight simplicity or lack of refinement in the build.</p>

<ul>
	<li><a href="https://off.road.cc/content/review/bags/polaris-ventura-seat-pack-max-review-3382"><span style="font-weight: bold;">Read the full review of the Polaris Ventura Seat Pack Max</span></a></li>
</ul>

<div data-config='{"nameKeywords": "Polaris Ventura Seat Pack Max "}' data-template="default" data-type="price-comparison"> </div>
<script>
function advagg_mod_4() {
  // Count how many times this function is called.
  advagg_mod_4.count = ++advagg_mod_4.count || 1;
  try {
    if (advagg_mod_4.count <= 40) {
      
<!--//--><![CDATA[// ><!--

(function () {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = '//link.monetizer101.com/widget/pc/app.bundle.js';
s.onload = function () {
new PriceComparison({
shopId: 969,
isoCurrencyCode: "GBP",
isoLanguageCode: "en",
geolocation: false,
resultLimit: 3
});
};
var x = document.getElementsByTagName('script')[0];
x.parentNode.insertBefore(s, x);
})();

//--><!]]>


      // Set this to 100 so that this function only runs once.
      advagg_mod_4.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_4.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_4, 250);
    }
  }
}
function advagg_mod_4_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_4();
  }
  else {
    window.setTimeout(advagg_mod_4_check, 250);
  }
}
advagg_mod_4_check();</script>

<h3 class="product"><a class="mozTocH3" href="https://www.tweekscycles.com/uk/topeak-backloader-seat-pack-1277236/" name="mozTocId290718" id="mozTocId290718">Topeak BackLoader 10L – £44.99</a></h3>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=19247:generated_640px_representation {"additionalClasses":""} --><img typeof="foaf:Image" class="image-style-none lazyload" alt="topeak-backloader-10l.jpg" data-src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/topeak-backloader-10l_0.jpg?itok=TvkNFUkl" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426"><!-- END scald=19247 --></div></div>

<p>The Topeak Backloader 10L is a reasonably priced bikepacking seatpack that carries its own waterproof stuffsack inside. Although you can get a waterproof bag of similar size that weighs slightly less, for its price and ease of use the Topeak Backloader is a brilliant choice. If you like the idea of the two-part inner-outer system for a completely waterproof luggage carrier, it's a good option right now given its balance of function and price.</p>

<ul>
	<li><a href="https://road.cc/content/review/246190-topeak-backloader-10l"><span style="font-weight: bold;">Read the full review of the Topeak BackLoader 10L</span></a></li>
</ul>

<div data-config='{"nameKeywords": "Topeak BackLoader 10L"}' data-template="default" data-type="price-comparison"> </div>
<script>
function advagg_mod_5() {
  // Count how many times this function is called.
  advagg_mod_5.count = ++advagg_mod_5.count || 1;
  try {
    if (advagg_mod_5.count <= 40) {
      
<!--//--><![CDATA[// ><!--

(function () {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = '//link.monetizer101.com/widget/pc/app.bundle.js';
s.onload = function () {
new PriceComparison({
shopId: 969,
isoCurrencyCode: "GBP",
isoLanguageCode: "en",
geolocation: false,
resultLimit: 3
});
};
var x = document.getElementsByTagName('script')[0];
x.parentNode.insertBefore(s, x);
})();

//--><!]]>


      // Set this to 100 so that this function only runs once.
      advagg_mod_5.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_5.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_5, 250);
    }
  }
}
function advagg_mod_5_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_5();
  }
  else {
    window.setTimeout(advagg_mod_5_check, 250);
  }
}
advagg_mod_5_check();</script>

<h3 class="product"><a class="mozTocH3" href="https://www.spacycles.co.uk/m5b0s73p4718/RESTRAP-Carryeverything-Saddlebag-Holster-with-Dry-Bag-14L" name="mozTocId288748" id="mozTocId288748">Restrap Saddle Bag Holster and Dry Bag – £95</a></h3>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=19249:generated_640px_representation {"additionalClasses":""} --><img typeof="foaf:Image" class="image-style-none lazyload" alt="restrap-saddle-bag-holster-dry-bag.jpg" data-src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/restrap-saddle-bag-holster-dry-bag.jpg?itok=kp7Lskrw" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426"><!-- END scald=19249 --></div></div>

<p>If you need to carry up to 14 litres of luggage but don't want to use a rack, the Restrap Saddle Bag Holster is an excellent choice. Unconstrained by frame design or bottle cage placement, it will work for just about any bike.</p>

<ul>
	<li><a href="https://road.cc/content/review/227688-restrap-saddle-bag-holster-and-dry-bag"><span style="font-weight: bold;">Read the full review of the Restrap Saddle Bag Holster and Dry Bag</span></a></li>
</ul>

<div data-config='{"nameKeywords": "Restrap Saddle Bag Holster and Dry Bag"}' data-template="default" data-type="price-comparison"> </div>
<script>
function advagg_mod_6() {
  // Count how many times this function is called.
  advagg_mod_6.count = ++advagg_mod_6.count || 1;
  try {
    if (advagg_mod_6.count <= 40) {
      
<!--//--><![CDATA[// ><!--

(function () {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = '//link.monetizer101.com/widget/pc/app.bundle.js';
s.onload = function () {
new PriceComparison({
shopId: 969,
isoCurrencyCode: "GBP",
isoLanguageCode: "en",
geolocation: false,
resultLimit: 3
});
};
var x = document.getElementsByTagName('script')[0];
x.parentNode.insertBefore(s, x);
})();
//--><!]]>


      // Set this to 100 so that this function only runs once.
      advagg_mod_6.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_6.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_6, 250);
    }
  }
}
function advagg_mod_6_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_6();
  }
  else {
    window.setTimeout(advagg_mod_6_check, 250);
  }
}
advagg_mod_6_check();</script>

<h4>You might also like:</h4>

<ul>
	<li><a href="https://off.road.cc/content/feature/offroadcc-adventures-elan-valley-bikepacking-bothy-trip-2917">off.road.cc adventures: Elan Valley bikepacking bothy trip</a></li>
	<li><a href="https://off.road.cc/content/feature/can-you-spend-a-night-in-the-hills-and-still-make-it-to-work-on-time-2530">Big Read: Can you spend a night in the hills and still make it into work on time?</a></li>
	<li><a href="https://off.road.cc/content/buying/the-best-gravel-and-adventure-bikes-you-can-buy-for-under-2000-2913">The best </a><a href="https://off.road.cc/content/buying/the-best-gravel-and-adventure-bikes-you-can-buy-for-under-2000-2913">gravel</a><a href="https://off.road.cc/content/buying/the-best-gravel-and-adventure-bikes-you-can-buy-for-under-2000-2913"> and adventure bikes you can buy for under £2,000</a></li>
</ul>
<style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
div.views-field-nothing-1 a {color:#008000!important;}

/*--><!]]>*/
</style>
</div>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><section class="panel-pane pane-views pane-author-block block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title">Author block</h2>
        
    
    <div class="block-content">
      <div class="view view-author-block view-id-author_block view-display-id-block view-dom-id-bad49be830a560b4df2d6f8aff4a993c">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="author-block">
<div class="author-image">
<img typeof="foaf:Image" class="image-style-100-width-thumbnail lazyload" width="100" height="100" alt="Rachael Wight's picture" data-src="https://off.road.cc/sites/default/files/styles/100_width_thumbnail/public/pictures/picture-5305-1528899932.jpg?itok=ACNb746F" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy">
<div class="author-twitter"><a href=""></a>
</div></div>
<div class="author-details">
<h3> </h3>
<p>Editor here at off-road.cc, Rachael is happiest on two wheels. Partial to a race or two Rachael also likes getting out into the hills with a big bunch of mates. In the past Rachael has written for publications such as, Enduro Mountain Bike Magazine, Mountain Biking UK, Bike Radar, New Zealand Mountain Biker and was also the online editor for Spoke magazine in New Zealand too. For as long as she's been riding, she has been equally happy getting stuck into a kit review as she is creating stories or doing the site admin. When she's not busy with all the above she's roasting coffee or coaching mountain biking in the Forest of Dean. </p>

</div>
</div>
</span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</section>
    </div>
  </div>
</div>

  </div><div id="Interscroller">
          <script>
function advagg_mod_7() {
  // Count how many times this function is called.
  advagg_mod_7.count = ++advagg_mod_7.count || 1;
  try {
    if (advagg_mod_7.count <= 40) {
      
              googletag.cmd.push(function() {
                  googletag.display('Interscroller');
              });
          

      // Set this to 100 so that this function only runs once.
      advagg_mod_7.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_7.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_7, 250);
    }
  }
}
function advagg_mod_7_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_7();
  }
  else {
    window.setTimeout(advagg_mod_7_check, 250);
  }
}
advagg_mod_7_check();</script>
      </div> <div id="Anchor">
        <script>
function advagg_mod_8() {
  // Count how many times this function is called.
  advagg_mod_8.count = ++advagg_mod_8.count || 1;
  try {
    if (advagg_mod_8.count <= 40) {
      
            googletag.cmd.push(function() {
                googletag.display('Anchor');
            });
        

      // Set this to 100 so that this function only runs once.
      advagg_mod_8.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_8.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_8, 250);
    }
  }
}
function advagg_mod_8_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_8();
  }
  else {
    window.setTimeout(advagg_mod_8_check, 250);
  }
}
advagg_mod_8_check();</script>
      </div>              </div>
            
            
            
          </section>

          
        </div></div>

        <div class="region region-sidebar-first sidebar"><div class="region-inner clearfix"><div id="block-views-ad-blocks-block" class="block block-views no-title odd first block-count-8 block-region-sidebar-first block-ad-blocks-block"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-ad-blocks view-id-ad_blocks view-display-id-block view-dom-id-b6c988ea6571d7963c067283cb9b8138">
        
  
  
      <div class="view-content">
        <div class="contextual-links-region">
      
          <div id="Unit4">
    <script>
function advagg_mod_9() {
  // Count how many times this function is called.
  advagg_mod_9.count = ++advagg_mod_9.count || 1;
  try {
    if (advagg_mod_9.count <= 40) {
      
        googletag.cmd.push(function() {
            googletag.display("Unit4");
        });
    

      // Set this to 100 so that this function only runs once.
      advagg_mod_9.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_9.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_9, 250);
    }
  }
}
function advagg_mod_9_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_9();
  }
  else {
    window.setTimeout(advagg_mod_9_check, 250);
  }
}
advagg_mod_9_check();</script>
</div>     
              </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><section id="block-monetizer-monetizer" class="block block-monetizer even block-count-9 block-region-sidebar-first block-monetizer"><div class="block-inner clearfix">  
    <p class="block-header">Find great off-road deals</p>
  
  <div class="block-content content"><form action="/content/buying/best-bikepacking-seat-packs-for-gravel-and-mountain-bikes-tried-tested-and-reviewed" method="post" id="monetizer-search-form" accept-charset="UTF-8"><div><div class="monetizer_form_wrapper"><div class="form-item form-type-textfield form-item-keywords">
  <input placeholder="What are you looking for?" type="text" id="edit-keywords" name="keywords" value="" size="60" maxlength="128" class="form-text">
</div>
<input type="submit" id="edit-search" name="op" value="Search" class="form-submit"></div><div id="monetizer_search_results"><div>

  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod185567_Red_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=d6016f761e8d204c42d10ca6d827df76518b6beb');"></div>
      <div class="monetizer_title">Hope Tech 3 E4 Brake - No Rotor - Red - Left Hand - Front, Red</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£147.99</div>
                      <div class="monetizer_price_discount">-20%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5355327079&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fhope-tech-3-e4-brake-no-rotor%2Frp-prod185567%3Fgs%3D1%26sku%3Dsku725775%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diwxtxqpmp%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod196055_Matte%2520Black_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=e1be5e1ff37c4c2b197848b0fd50e7727c4b34b2');"></div>
      <div class="monetizer_title">RockShox Recon Gold RL Solo Air Forks - Boost - Matte Black - 140mm, Matte Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£174.99</div>
                      <div class="monetizer_price_discount">-61%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5599798474&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Frockshox-recon-gold-rl-solo-air-forks-boost%2Frp-prod196055%3Fgs%3D1%26sku%3Dsku783380%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Dipmalqqlq%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod183149_Black_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=32e89e94a8f38b08a6c334ae895c9721ae48bd23');"></div>
      <div class="monetizer_title">Maxxis Aggressor MTB WT Tyre - EXO - TR - Black - Folding Bead, Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£39.99</div>
                      <div class="monetizer_price_discount">-27%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5727072511&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fmaxxis-aggressor-mtb-wt-tyre-exo-tr%2Frp-prod183149%3Fgs%3D1%26sku%3Dsku709435%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diwxttrplr%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod181473_Black-Orange_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=252fc6f9ff312ac61e290c492c7f2ae555132219');"></div>
      <div class="monetizer_title">Five Ten Impact Pro MTB Shoes - Black-Orange - UK 5.5, Black-Orange</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£90.96</div>
                      <div class="monetizer_price_discount">-30%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5488037915&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Ffive-ten-impact-pro-mtb-shoes%2Frp-prod181473%3Fgs%3D1%26sku%3Dsku774625%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diiarxatam%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod167212_Matte%2520Black%252020_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=3648766881f06af4b3002daa734eb6af396ce1e5');"></div>
      <div class="monetizer_title">Bell Sixer MIPS Helmet 2019 - Matte Black 20, Matte Black 20</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£103</div>
                      <div class="monetizer_price_discount">-31%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5156078370&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fbell-sixer-mips-helmet-2019%2Frp-prod167212%3Fgs%3D1%26sku%3Dsku621249%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diwxtiiama%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod192585_Black_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=51faa30fa6debb7c8fbb22ff798c87b810487f22');"></div>
      <div class="monetizer_title">DT Swiss EX 1501 SP 30mm Rear Wheel - Black - 142mm SRAM XD, Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£229.99</div>
                      <div class="monetizer_price_discount">-52%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5763938578&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fdt-swiss-ex-1501-sp-30mm-rear-wheel%2Frp-prod192585%3Fgs%3D1%26sku%3Dsku760526%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Dippqraprq%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Awww.wigglestatic.com%2Fproduct-media%2F101578829%2FGiro-Chamber-II-Off-Road-Shoes-Cycling-Shoes-Gwin-Black-White-19-2019-GISCHA2B848.jpg%3Fw%3D1200%26h%3D1200%26a%3D7&amp;feedId=35217&amp;k=baa42178829e519d5be43cc556ecc4d493c5820e');"></div>
      <div class="monetizer_title">Giro Chamber II Off Road Shoes - EU 48 Gwin Black/White 20</div>
      <div class="monetizer_merchant">Wiggle</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£104.49</div>
                      <div class="monetizer_price_discount">-25%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/416?oi=4673351260&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.wiggle.co.uk%2Fgiro-chamber-ii-off-road-shoes%2F%3Flang%3Den%26curr%3DGBP%26dest%3D1%26sku%3D101578795">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod199354_Nutmeg_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=b6b90deb31a6f6ccf972701e0c5f8ecc3e05e1a9');"></div>
      <div class="monetizer_title">Endura Hummvee Reversible Flipjak  Jacket 2020 - Nutmeg, Nutmeg</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£91</div>
                      <div class="monetizer_price_discount">-29%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=6012572412&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fendura-hummvee-reversible-flipjak--jacket-2020%2Frp-prod199354%3Fgs%3D1%26sku%3Dsku802017%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Dimtltrtlr%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod194823_Matte%2520Gloss%2520Red-Grey%252020_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=a18959813418ef15794c9a586edca0dd3e51e874');"></div>
      <div class="monetizer_title">Bell Super Air R Full Face Helmet - Matte Gloss Red-Grey 20, Matte Gloss Red-Grey 20</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£279.99</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=6012552550&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fbell-super-air-r-full-face-helmet%2Frp-prod194823%3Fgs%3D1%26sku%3Dsku774336%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diialawril%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod186446_Black_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=8f219886cbce7f12dc8f29a2aac399ab4f982df8');"></div>
      <div class="monetizer_title">Hope EVO Mountain Bike Crankset (Spiderless) - Red - 120mm FAT, Red</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£144.99</div>
                      <div class="monetizer_price_discount">-38%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=6452009006&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fhope-evo-mountain-bike-crankset-spiderless%2Frp-prod186446%3Fgs%3D1%26sku%3Dsku729790%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diiarxaxrq%26istBid%3Dt">Buy now</a>
      </div>
  </div>


</div></div><input type="hidden" name="form_build_id" value="form-7Cn8WtzuwI4JsY-htcc4zujAbP1eoBWzKQOOg72vuC8">
<input type="hidden" name="form_id" value="monetizer_search_form">
</div></form></div>
  </div></section><div id="block-views-waterfall-block-8" class="block block-views no-title odd block-count-10 block-region-sidebar-first block-waterfall-block-8"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-waterfall view-id-waterfall view-display-id-block_8 sidebar-news-view view-dom-id-c8637859e259f5c2bf43199b2423687c">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat feature ">Feature</div>
<div class="gallery-image"><!-- scald=11716:generated_640x256_representation {"link":"node\/3127"} --><a href="/content/feature/nine-cheapskate-alternatives-to-proper-cycling-products-3127"><img typeof="foaf:Image" class="image-style-none lazyload" alt="or-feature.jpg" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/or-feature.jpg?itok=M5OwVdsZ" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="256"></a><!-- END scald=11716 --></div>
<div class="title-h3"><a href="/content/feature/nine-cheapskate-alternatives-to-proper-cycling-products-3127">Nine cheapskate alternatives to proper cycling products <span class="light green"></span></a></div>
<div class="desc">Money saving tips to save cash with this kit</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=40503:generated_640x256_representation {"link":"node\/9053"} --><a href="/content/news/5-cool-things-from-state-bicycle-co-syncros-76-projects-bontrager-and-muc-off-9053"><img typeof="foaf:Image" class="image-style-none lazyload" alt="2021 5ct cover 03.12.21.jpg" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2021%205ct%20cover%2003.12.21.jpg?itok=DOsi0dhE" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy"></a><!-- END scald=40503 --></div>
<div class="title-h3"><a href="/content/news/5-cool-things-from-state-bicycle-co-syncros-76-projects-bontrager-and-muc-off-9053">5 cool things from State Bicycle Co., Syncros and more <span class="light green"></span></a></div>
<div class="desc">Ozzy themed kit, bike cleaner and some fuzzy gloves in for review</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=40455:generated_640x256_representation {"link":"node\/9041"} --><a href="/content/news/giant-unveils-the-new-trance-advanced-pro-29-9041"><img typeof="foaf:Image" class="image-style-none lazyload" alt="2021 Giant Trance Advanced Pro 29.jpg" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2021%20Giant%20Trance%20Advanced%20Pro%2029.jpg?itok=5nwJ4sYk" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy"></a><!-- END scald=40455 --></div>
<div class="title-h3"><a href="/content/news/giant-unveils-the-new-trance-advanced-pro-29-9041">Giant Unveils the new Trance Advanced Pro 29 <span class="light green"></span></a></div>
<div class="desc">A 29er that boasts versatile singletrack capabilities with a focus on speed and efficiency </div>
</div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/tyres/maxxis-shorty-gen-2-tyre-review-9033"><!-- scald=40437:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none lazyload" alt="2021 maxxis shorty gen 2 hero.jpg" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2021%20maxxis%20shorty%20gen%202%20hero.jpg?itok=6KMZc9Td" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy"><!-- END scald=40437 --></a></div>
<div class="title-h3"><a href="/content/review/tyres/maxxis-shorty-gen-2-tyre-review-9033">Maxxis Shorty Gen 2 tyre review <span class="light green">£75.00</span></a></div>
<div class="desc">The Shorty Gen 2 remains king of grip in soft conditions</div>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-views-ad-blocks-block-1" class="block block-views no-title even block-count-11 block-region-sidebar-first block-ad-blocks-block-1"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-ad-blocks view-id-ad_blocks view-display-id-block_1 view-dom-id-8afe7f7ba1510d96fc792d8e79dc2999">
        
  
  
      <div class="view-content">
        <div class="contextual-links-region">
      
          <div id="Unit5">
    <script>
function advagg_mod_10() {
  // Count how many times this function is called.
  advagg_mod_10.count = ++advagg_mod_10.count || 1;
  try {
    if (advagg_mod_10.count <= 40) {
      
        googletag.cmd.push(function() {
            googletag.display("Unit5");
        });
    

      // Set this to 100 so that this function only runs once.
      advagg_mod_10.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_10.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_10, 250);
    }
  }
}
function advagg_mod_10_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_10();
  }
  else {
    window.setTimeout(advagg_mod_10_check, 250);
  }
}
advagg_mod_10_check();</script>
</div>     
              </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-views-waterfall-block-10" class="block block-views no-title odd block-count-12 block-region-sidebar-first block-waterfall-block-10"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-waterfall view-id-waterfall view-display-id-block_10 sidebar-news-view view-dom-id-cb3612b6344e3486af9552d7a57509c0">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=40567:generated_640x256_representation {"link":"node\/9067"} --><a href="/content/news/stayer-teams-up-with-ingrid-for-gravel-framsets-9067"><img typeof="foaf:Image" class="image-style-none lazyload" alt="stayer ingrid gravel bike 2021.jpg" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/stayer%20ingrid%20gravel%20bike%202021.jpg?itok=GeyhtFmb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy"></a><!-- END scald=40567 --></div>
<div class="title-h3"><a href="/content/news/stayer-teams-up-with-ingrid-for-gravel-framsets-9067">Stayer teams up with INGRID for gravel framsets <span class="light green"></span></a></div>
<div class="desc">and that's not all, Stayer now offers the new GravAlloy wheelset</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=40511:generated_640x256_representation {"link":"node\/9055"} --><a href="/content/news/fox-now-offers-suspension-decal-kits-in-11-new-colours-9055"><img typeof="foaf:Image" class="image-style-none lazyload" alt="2021 fox fork decal hero.jpg" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2021%20fox%20fork%20decal%20hero.jpg?itok=cuEFbjQF" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="256"></a><!-- END scald=40511 --></div>
<div class="title-h3"><a href="/content/news/fox-now-offers-suspension-decal-kits-in-11-new-colours-9055">Fox now offers suspension decal kits in 11 new colours <span class="light green"></span></a></div>
<div class="desc">Available in 11 colours to get your bike perfectly matchy-matchy</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=40541:generated_640x256_representation {"link":"node\/9059"} --><a href="/content/news/introducing-the-freezing-point-collection-from-endura-9059"><img typeof="foaf:Image" class="image-style-none lazyload" alt="2021 Endura MT500 Freezing Point.jpg" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2021%20Endura%20MT500%20Freezing%20Point.jpg?itok=DOZP9rGh" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="256"></a><!-- END scald=40541 --></div>
<div class="title-h3"><a href="/content/news/introducing-the-freezing-point-collection-from-endura-9059">Introducing the Freezing Point collection from Endura <span class="light green"></span></a></div>
<div class="desc">Wrap up for epically cold rides with winter with the new Endura Freezing Point range</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/shoes/five-ten-trailcross-gtx-shoe-review-9045"><!-- scald=39883:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none lazyload" alt="2021 Five Ten Trailcross GORE-TEX® Mountain Bike Shoes 001.jpg" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2021%20Five%20Ten%20Trailcross%20GORE-TEX%C2%AE%20Mountain%20Bike%20Shoes%20001.jpg?itok=MYvcKaho" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="256"><!-- END scald=39883 --></a></div>
<div class="title-h3"><a href="/content/review/shoes/five-ten-trailcross-gtx-shoe-review-9045">Five Ten Trailcross GTX shoe review <span class="light green">£150.00</span></a></div>
<div class="desc">A sorted flat pedal waterproof shoe but not without a couple of niggles</div>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-block-16" class="block block-block no-title even last block-count-13 block-region-sidebar-first block-16"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div id="Unit8">
    <script>
function advagg_mod_11() {
  // Count how many times this function is called.
  advagg_mod_11.count = ++advagg_mod_11.count || 1;
  try {
    if (advagg_mod_11.count <= 40) {
      
        googletag.cmd.push(function() {
            googletag.display("Unit8");
        });
    

      // Set this to 100 so that this function only runs once.
      advagg_mod_11.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_11.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_11, 250);
    }
  }
}
function advagg_mod_11_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_11();
  }
  else {
    window.setTimeout(advagg_mod_11_check, 250);
  }
}
advagg_mod_11_check();</script>
</div> </div>
  </div></div></div></div>
      </div></div>
    </div></div>
</div>
	        
          <div id="footer-wrapper">
        <div class="container clearfix">
          <footer id="footer" class="clearfix" role="contentinfo">
            <div class="region region-footer"><div class="region-inner clearfix"><div id="block-block-3" class="block block-block footer-logo-block no-title odd first block-count-14 block-region-footer block-3"><div class="block-inner clearfix">  
  
  <div class="block-content content"><a href="/" class="logo-footer"></a>
</div>
  </div></div><div id="block-block-11" class="block block-block footer-social no-title even block-count-15 block-region-footer block-11"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="service-links"><a class="service-links-facebook" href="https://www.facebook.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Facebook"><img alt="Facebook logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/facebook.png" typeof="foaf:Image"></a> <a class="service-links-twitter" href="https://www.twitter.com/off_roadcc" rel="nofollow" target="_blank" title="Follow us on Twitter"><img alt="Twitter logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/twitter.png" typeof="foaf:Image"></a> <a class="service-links-instagram" href="https://www.instagram.com/offroadcc/" rel="nofollow" target="_blank" title="Follow us on Instagram"><img alt="Instagram logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/instagram.svg" typeof="foaf:Image"></a> <a class="service-links-rss" style="" href="/rss.xml" rel="nofollow" target="_blank" title="RSS"><img alt="RSS logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/rss.svg" typeof="foaf:Image"></a></div>
</div>
  </div></div><div id="block-block-4" class="block block-block footer-rule-block no-title odd block-count-16 block-region-footer block-4"><div class="block-inner clearfix">  
  
  <div class="block-content content"><span class="footer-rule"></span></div>
  </div></div><nav id="block-menu-block-1" class="block block-menu-block footer-lower-block footer-menu-block match-height even block-count-17 block-region-footer block-1" role="navigation"><div class="block-inner clearfix">  
    <p class="block-header">Sections</p>
  
  <div class="block-content content"><div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-3388"><a href="/">Home</a></li>
<li class="leaf menu-mlid-3242"><a href="/news">News</a></li>
<li class="collapsed menu-mlid-445 term-menu-link"><a href="/reviews">Reviews</a></li>
<li class="leaf menu-mlid-3243"><a href="/buying">Buying</a></li>
<li class="leaf menu-mlid-3244"><a href="/features">Features</a></li>
<li class="last leaf menu-mlid-4849"><a href="/trail-guides">Trail Guides</a></li>
</ul></div>
</div>
  </div></nav><section id="block-block-5" class="block block-block footer-lower-block contact-us match-height odd block-count-18 block-region-footer block-5"><div class="block-inner clearfix">  
    <p class="block-header">Contact Us</p>
  
  <div class="block-content content"><p>off-road.cc Editorial and general enquiries: info@off-road.cc<br>
Advertising and commercial: sales@off-road.cc <br>
<!-- <a href="#">View our media pack</a><br /> -->
</p>
<div class="small-text">All material © Farrelly Atkinson (F-At) Limited, Unit 7b Green Park Station BA1 1JB.<br>
Tel 01225 588855. © 2008–present unless otherwise stated. <a href="/terms">Terms and conditions of use</a>.</div>

<p><a href="javascript:void(0)" onclick="window.__cmp('displayConsentUi')">Privacy Settings</a></p></div>
  </div></section><section id="block-block-10" class="block block-block footer-lower-block about-us match-height even last block-count-19 block-region-footer block-10"><div class="block-inner clearfix">  
    <p class="block-header">About</p>
  
  <div class="block-content content"><p>Mountain bike, bikepacking and gravel bikes. Reviews, buying advice and news. off-road.cc is dedicated to bringing you the best coverage of all off-road riding</p>

<p><a href="http://road.cc/" target="_blank"><strong>Our sister site for road bikes... road.cc</strong></a><br>
<a href="http://ebiketips.co.uk/" target="_blank"><strong>Our sister site for e-bikes... ebiketips.co.uk</strong></a></p>
<script>
function advagg_mod_12() {
  // Count how many times this function is called.
  advagg_mod_12.count = ++advagg_mod_12.count || 1;
  try {
    if (advagg_mod_12.count <= 40) {
      
function delete_cookie( name, path, domain ) {
 
var cremoved = get_cookie('cremoved');
console.log(cremoved);
  if( get_cookie( name ) && !cremoved) {

    document.cookie = name + "=" +
      ((path) ? ";path="+path:"")+
      ((domain)?";domain="+domain:"") +
      ";expires=Thu, 01 Jan 1970 00:00:01 GMT";
    document.cookie = "cremoved=1; expires=Thu, 31 Dec 2020 12:00:00 UTC; path=/;domain=.road.cc";
  }
}
 
function get_cookie(name){
    return document.cookie.split(';').some(c => {
        return c.trim().startsWith(name + '=');
    });
}
delete_cookie('euconsent-v2', '/', '.road.cc');
 


      // Set this to 100 so that this function only runs once.
      advagg_mod_12.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_12.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_12, 250);
    }
  }
}
function advagg_mod_12_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_12();
  }
  else {
    window.setTimeout(advagg_mod_12_check, 250);
  }
}
advagg_mod_12_check();</script></div>
  </div></section></div></div>                      </footer>
        </div>
      </div>
    
  </div>
</div>

  <script type="text/javascript">var OffRoadLazyload = {};

(function (OffRoadLazyload) {
  OffRoadLazyload.load = function () {
    const images = document.querySelectorAll('.lazyload');
    images.forEach(function (img) {
      img.src = img.dataset.src;
      img.classList.remove('lazyload');
    });
  };

  if ('loading' in HTMLImageElement.prototype) {
    OffRoadLazyload.load();
  } else {
    let script = document.createElement('script');
    script.async = true;
    script.src = 'https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.1.8/lazysizes.min.js';
    document.body.appendChild(script);
  }
})(OffRoadLazyload);
</script>
  <script type="text/javascript" src="/sites/default/files/advagg_js/js__V1rI_Uwhvx1482-75E5yUDrSRGFPbxGwYeLSTgN9cQ4__VlZle3dtKS90DznonpUlaKUymCq_z2KdoMS8aEAsDdA__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
/*eslint-disable */
/*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
!function(a){"use strict";var b=function(b,c,d,e){function k(a){return f.body?a():void setTimeout(function(){k(a)})}function m(){g.addEventListener&&g.removeEventListener("load",m),g.media=d||"all"}var h,f=a.document,g=f.createElement("link");if(c)h=c;else{var i=(f.body||f.getElementsByTagName("head")[0]).childNodes;h=i[i.length-1]}var j=f.styleSheets;g.rel="stylesheet",g.href=b,e&&g.setAttribute("crossorigin",e),g.media="only x",k(function(){h.parentNode.insertBefore(g,c?h:h.nextSibling)});var l=function(a){for(var b=g.href,c=j.length;c--;)if(j[c].href===b)return a();setTimeout(function(){l(a)})};return g.addEventListener&&g.addEventListener("load",m),g.onloadcssdefined=l,l(m),g};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
/*eslint-disable */
/*! onloadCSS. (onload callback for loadCSS) [c]2017 Filament Group, Inc. MIT License */
function onloadCSS(n,a){function t(){!d&&a&&(d=!0,a.call(n))}var d;n.addEventListener&&n.addEventListener("load",t),n.attachEvent&&n.attachEvent("onload",t),"isApplicationInstalled"in navigator&&"onloadcssdefined"in n&&n.onloadcssdefined(t)}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_13() {
  // Count how many times this function is called.
  advagg_mod_13.count = ++advagg_mod_13.count || 1;
  try {
    if (advagg_mod_13.count <= 40) {
      loadCSS("//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css", document.getElementById("advagg_loadcss_0"))

      // Set this to 100 so that this function only runs once.
      advagg_mod_13.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_13.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_13, 40);
    }
  }
}
function advagg_mod_13_check() {
  if (window.loadCSS) {
    advagg_mod_13();
  }
  else {
    window.setTimeout(advagg_mod_13_check, 40);
  }
}
advagg_mod_13_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_14() {
  // Count how many times this function is called.
  advagg_mod_14.count = ++advagg_mod_14.count || 1;
  try {
    if (advagg_mod_14.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__AUNKBcFNZys4gn_xDzx3FnS_FA5NhLgqFQWHWX8scBo__aagWPdvgLI3xK3k2Q8iam91889KEOOcB5dOJPFbilws__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css", document.getElementById("advagg_loadcss_2"))

      // Set this to 100 so that this function only runs once.
      advagg_mod_14.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_14.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_14, 40);
    }
  }
}
function advagg_mod_14_check() {
  if (window.loadCSS) {
    advagg_mod_14();
  }
  else {
    window.setTimeout(advagg_mod_14_check, 40);
  }
}
advagg_mod_14_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_15() {
  // Count how many times this function is called.
  advagg_mod_15.count = ++advagg_mod_15.count || 1;
  try {
    if (advagg_mod_15.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__7TH_OgwkESLU-heQsHAGOfjvy3eUtSooJDHt8XAKREI__FZNWf3bxBW3KoK2COA4OthCqn7LJqTdEXMhYd-ER7rk__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css", document.getElementById("advagg_loadcss_3"), "screen")

      // Set this to 100 so that this function only runs once.
      advagg_mod_15.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_15.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_15, 40);
    }
  }
}
function advagg_mod_15_check() {
  if (window.loadCSS) {
    advagg_mod_15();
  }
  else {
    window.setTimeout(advagg_mod_15_check, 40);
  }
}
advagg_mod_15_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_16() {
  // Count how many times this function is called.
  advagg_mod_16.count = ++advagg_mod_16.count || 1;
  try {
    if (advagg_mod_16.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__gU5CVCQnurjgS_SYNdZs61nGsgXadSis5utDV9Jsx9M__b31g3qxsJvS3yyzxwltM-UpVuMzsPOyREemBAF9LEnA__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css", document.getElementById("advagg_loadcss_4"), "only screen")

      // Set this to 100 so that this function only runs once.
      advagg_mod_16.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_16.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_16, 40);
    }
  }
}
function advagg_mod_16_check() {
  if (window.loadCSS) {
    advagg_mod_16();
  }
  else {
    window.setTimeout(advagg_mod_16_check, 40);
  }
}
advagg_mod_16_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_17() {
  // Count how many times this function is called.
  advagg_mod_17.count = ++advagg_mod_17.count || 1;
  try {
    if (advagg_mod_17.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__VUJWUxqrVOEQICbmsoRO_avB-a61PkFNgh4yQJ4AhrU__tqZQkyODeHGKAEjP5yZVt1DXjP-AMJiA5YYxBUYN_kI__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css", document.getElementById("advagg_loadcss_5"), "screen")

      // Set this to 100 so that this function only runs once.
      advagg_mod_17.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_17.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_17, 40);
    }
  }
}
function advagg_mod_17_check() {
  if (window.loadCSS) {
    advagg_mod_17();
  }
  else {
    window.setTimeout(advagg_mod_17_check, 40);
  }
}
advagg_mod_17_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_18() {
  // Count how many times this function is called.
  advagg_mod_18.count = ++advagg_mod_18.count || 1;
  try {
    if (advagg_mod_18.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__Egy6YIjsjL-wm3gLi4MbUWK3gFJUBYh8xtX02ELUwlU__UpKSeRr4ecdGLCB23Lsy36TtctkpDkP_9e_MFjw2CDo__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css", document.getElementById("advagg_loadcss_6"), "only screen")

      // Set this to 100 so that this function only runs once.
      advagg_mod_18.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_18.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_18, 40);
    }
  }
}
function advagg_mod_18_check() {
  if (window.loadCSS) {
    advagg_mod_18();
  }
  else {
    window.setTimeout(advagg_mod_18_check, 40);
  }
}
advagg_mod_18_check();
//--><!]]>
</script>

<!--[if lt IE 9]>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_19() {
  // Count how many times this function is called.
  advagg_mod_19.count = ++advagg_mod_19.count || 1;
  try {
    if (advagg_mod_19.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__CzyZ3BXO7qzBI4zzb2l8XhEU-kPpQHbHCeG-F1kkKIg__snCe4u5xygmofHz94POKBrC_qkMViFgm7DCVFSoAb-s__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css", document.getElementById("advagg_loadcss_7"), "screen")

      // Set this to 100 so that this function only runs once.
      advagg_mod_19.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_19.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_19, 40);
    }
  }
}
function advagg_mod_19_check() {
  if (window.loadCSS) {
    advagg_mod_19();
  }
  else {
    window.setTimeout(advagg_mod_19_check, 40);
  }
}
advagg_mod_19_check();
//--><!]]>
</script>
<![endif]-->
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_20() {
  // Count how many times this function is called.
  advagg_mod_20.count = ++advagg_mod_20.count || 1;
  try {
    if (advagg_mod_20.count <= 40) {
      onloadCSS(loadCSS("/sites/default/files/advagg_css/css__pYouLvAxpSSWUsbJTac2Eqy6HsaEuO6j2Ee4mqcP16I__zZrwaqAEvEtkOXubaudKixxjXx7IuyDcFdU9ZBIi-Zo__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css", document.getElementById("advagg_loadcss_8")), function() {window.advagg_mod_loadcss = function() {if (window.jQuery) {if (jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} else {setTimeout(advagg_mod_loadcss, 100);}};setTimeout(advagg_mod_loadcss, 200);});

      // Set this to 100 so that this function only runs once.
      advagg_mod_20.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_20.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_20, 40);
    }
  }
}
function advagg_mod_20_check() {
  if (window.loadCSS) {
    advagg_mod_20();
  }
  else {
    window.setTimeout(advagg_mod_20_check, 40);
  }
}
advagg_mod_20_check();
//--><!]]>
</script>
<script type="text/javascript" src="https://s.skimresources.com/js/80023x1572389.skimlinks.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var skimlinks_domain = "go.redirectingat.com";
//--><!]]>
</script>
</body>
</html>
