<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1737658-60"></script>
	<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-1737658-60');
	</script>
<!--[if IE]><![endif]-->
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/sprite.png" as="image" type="image/png" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/logo.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/icons/arrow.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/icons/arrow-right.png" as="image" type="image/png" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/facebook.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/twitter.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/white-bg.gif" as="image" type="image/gif" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/icons/search.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/icons/user.svg" as="image" type="image/svg+xml" />
<meta charset="utf-8" />
<link rel="shortcut icon" href="https://off.road.cc/sites/default/files/favicon_3.ico" type="image/vnd.microsoft.icon" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "headline": "How to pack bikepacking bags - carry everything you need and more",
            "description": "How to pack bikepacking bags - carry everything you need",
            "author": {
                "@type": "Person",
                "@id": "https://off.road.cc/users/suvi-loponen",
                "name": "Suvi Loponen",
                "url": "https://road.cc"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://road.cc",
                "name": "road.cc",
                "url": "https://road.cc",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://road.cc/sites/all/themes/rcc/logo.png",
                    "width": "158",
                    "height": "22"
                }
            },
            "datePublished": "2022-08-17T00:00:00+01:00",
            "dateModified": "2022-08-17T17:55:40+01:00",
            "image": {
                "@type": "ImageObject",
                "url": "https://off.road.cc/sites/default/files/styles/970x640/public/thumbnails/image/2021%20dorset%20bikepacking%20330.jpg?itok=QPiYItj2"
            },
            "mainEntityOfPage": "https://off.road.cc/content/feature/how-to-pack-bikepacking-bags-carry-everything-you-need-and-more-10601"
        }
    ]
}</script>
<link rel="amphtml" href="https://off.road.cc/content/feature/how-to-pack-bikepacking-bags-carry-everything-you-need-and-more-10601?amp" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
<meta name="description" content="Everything you need to know about bikepacking bags and how to pack them for your next bikepacking trip" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="1" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://off.road.cc/content/feature/how-to-pack-bikepacking-bags-carry-everything-you-need-and-more-10601" />
<link rel="shortlink" href="https://off.road.cc/node/10601" />
<meta property="og:site_name" content="off-road.cc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://off.road.cc/content/feature/how-to-pack-bikepacking-bags-carry-everything-you-need-and-more-10601" />
<meta property="og:title" content="How to pack bikepacking bags - carry everything you need and more" />
<meta property="og:description" content="Bikepacking is a thrilling sport for anyone wanting to explore remote areas and ride further on their bike. What differentiates bikepacking from a regular long ride is the duration - usually, bikepacking trips include at least one overnight stay." />
<meta property="og:updated_time" content="2022-08-17T17:55:40+01:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://off.road.cc/content/feature/how-to-pack-bikepacking-bags-carry-everything-you-need-and-more-10601" />
<meta name="twitter:title" content="How to pack bikepacking bags - carry everything you need and more" />
<meta name="twitter:description" content="Bikepacking is a thrilling sport for anyone wanting to explore remote areas and ride further on their bike. What differentiates bikepacking from a regular long ride is the duration - usually," />
<meta property="article:published_time" content="2022-08-17T00:00:00+01:00" />
<meta property="article:modified_time" content="2022-08-17T17:55:40+01:00" />
<meta itemprop="name" content="How to pack bikepacking bags - carry everything you need and more" />
<meta itemprop="description" content="Bikepacking is a thrilling sport for anyone wanting to explore remote areas and ride further on their bike. What differentiates bikepacking from a regular long ride is the duration - usually, bikepacking trips include at least one overnight stay." />
<title>How to pack bikepacking bags - carry everything you need and more | off-road.cc</title>
<noscript id="advagg_loadcss_0">
<link type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" media="all" />
</noscript><style type="text/css">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</style>
<noscript id="advagg_loadcss_2">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__AUNKBcFNZys4gn_xDzx3FnS_FA5NhLgqFQWHWX8scBo__aagWPdvgLI3xK3k2Q8iam91889KEOOcB5dOJPFbilws__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css" media="all" />
</noscript><noscript id="advagg_loadcss_3">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__7TH_OgwkESLU-heQsHAGOfjvy3eUtSooJDHt8XAKREI__sTZbSVnJ-298gIciQWRjKgTRfcDmpjLVnpAL2SJqeSw__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css" media="screen" />
</noscript><noscript id="advagg_loadcss_4">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__gU5CVCQnurjgS_SYNdZs61nGsgXadSis5utDV9Jsx9M__b31g3qxsJvS3yyzxwltM-UpVuMzsPOyREemBAF9LEnA__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css" media="only screen" />
</noscript><noscript id="advagg_loadcss_5">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__VUJWUxqrVOEQICbmsoRO_avB-a61PkFNgh4yQJ4AhrU__tqZQkyODeHGKAEjP5yZVt1DXjP-AMJiA5YYxBUYN_kI__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css" media="screen" />
</noscript><noscript id="advagg_loadcss_6">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__Egy6YIjsjL-wm3gLi4MbUWK3gFJUBYh8xtX02ELUwlU__UpKSeRr4ecdGLCB23Lsy36TtctkpDkP_9e_MFjw2CDo__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css" media="only screen" />
</noscript>
<!--[if lt IE 9]>
<noscript id="advagg_loadcss_7">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__CzyZ3BXO7qzBI4zzb2l8XhEU-kPpQHbHCeG-F1kkKIg__snCe4u5xygmofHz94POKBrC_qkMViFgm7DCVFSoAb-s__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css" media="screen" />
</noscript><![endif]-->
<noscript id="advagg_loadcss_8">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__pYouLvAxpSSWUsbJTac2Eqy6HsaEuO6j2Ee4mqcP16I__zZrwaqAEvEtkOXubaudKixxjXx7IuyDcFdU9ZBIi-Zo__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css" media="all" />
</noscript><script type="text/javascript" src="/sites/default/files/advagg_js/js__G3dUv6bG97wJ7Agpvk1zHmThufkuUXlrMrkygL-Xtaw__PR1HIXrDrtee0Q_nnttFhI_lKkJOhh3k5H50x9M837k__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.js" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);}"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__uO5UEPHmZbx4i9KsgOh09BLZJsg5iE8QrsL1eekl4Bs__y3uJNjMrk-UUz9riUnY4jl6wIVGTcQKJb32xDfioJfc__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.js" async="async"></script>
<script type="text/javascript">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</script>
<!--[if lt IE 9]>
<script src="https://off.road.cc/sites/all/themes/adaptivetheme/at_core/scripts/html5.js?rgrtto"></script>
<![endif]-->
<script async src="https://cdn.jsdelivr.net/gh/leya/leyajs/dist/main.js"></script>
	<script type="text/javascript" src="https://cdn.bidder.dev/clients/15188745/FA-Off-Road/script.js"></script>
<!-- Avocet Secure JavaScript Pixel - Website: Off.Road.cc - 5e8854ec0c2d539f656ebab1 -->
<script async src="https://ads.avocet.io/s?add=5e8854ec0c2d539f656ebab1&ty=j"></script>
<!-- end -->
  <style>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</style>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-10601 node-type-feature context-sidebar site-name-hidden atr-7.x-3.x atv-7.x-3.2 site-name-off-roadcc section-content status-published">
<img width="99999" height="99999" style="pointer-events: none; position: absolute; top: 0; left: 0; width: 99%; height: 99%; max-width: 99%; max-height: 99%; z-index: -1"  src="data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz48c3ZnIHdpZHRoPSI5OTk5OXB4IiBoZWlnaHQ9Ijk5OTk5cHgiIHZpZXdCb3g9IjAgMCA5OTk5OSA5OTk5OSIgdmVyc2lvbj0iMS4xIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHhtbG5zOnhsaW5rPSJodHRwOi8vd3d3LnczLm9yZy8xOTk5L3hsaW5rIj48ZyBzdHJva2U9Im5vbmUiIGZpbGw9Im5vbmUiIGZpbGwtb3BhY2l0eT0iMCI+PHJlY3QgeD0iMCIgeT0iMCIgd2lkdGg9Ijk5OTk5IiBoZWlnaHQ9Ijk5OTk5Ij48L3JlY3Q+IDwvZz4gPC9zdmc+">
  <div id="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="Skin">
    <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display("Skin");
        });
    </script>
</div>
    <div id="page-wrapper">
	<div id="topNav">
		<div id="mp-button" class="btn-burger"></div>
    <div class="region region-top-navigation"><div class="region-inner clearfix"><div id="block-views-exp-site-search-page" class="block block-views no-title odd first block-count-1 block-region-top-navigation block--exp-site-search-page"><div class="block-inner clearfix">  
  
  <div class="block-content content"><form action="/site-search" method="get" id="views-exposed-form-site-search-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-api-views-fulltext-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                        <div class="views-widget">
          <input type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" value="" size="30" maxlength="128" class="form-text form-autocomplete live-results-search-textfield"><input type="hidden" id="edit-search-api-views-fulltext-autocomplete" value="https://off.road.cc/search_api_live_results/search_api_views_site_search" disabled class="live-result-autocomplete">        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-site-search" name="" value="Search" class="form-submit">    </div>
      </div>
</div>
</div></form></div>
  </div></div><div id="block-road-cc-header-menu-road-cc-header-menu-header-menu" class="block block-road-cc-header-menu no-title even last block-count-2 block-region-top-navigation block-road-cc-header-menu-header-menu"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="road-cc-top-header-main-navigation-menu-main-block-wrapper d-flex flex-row justify-content-start navbar p-0">
      <div class="main-navigation-search-block top-header-search">
      <div class="icon-search"></div>
    </div>
    <div class="top-header-menu">
    <ul class="road-cc-top-header-main-navigation-menu-static-data-block menu d-flex align-items-center w-100 position-relative">
              <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="road_cc_instance">
            road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="off_road_cc_instance">
            off.road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="ebiketips_road_cc_instance">
            ebiketips</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="dealclincher_road_cc_instance">
            Dealclincher</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-fantasy-cycling-road-cc-block">
          <a href="http://fantasy.road.cc" target_instance="fantasy_cycling_road_cc_instance">
            Fantasy Cycling</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-bike-live-road-cc-block">
          <a href="https://bikelive.road.cc" target_instance="bike_live_road_cc_instance">
            Bike Live</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-shop-road-cc-block">
          <a href="https://shop.road.cc/" target_instance="shop_road_cc_instance" target="_blank">
            Shop</a>
        </li>
        <li class="main-navigation-road-cc-block main-navigation-shop-road-cc-block">
          <a href="https://tours.road.cc" target_instance="shop_road_cc_instance" target="_blank">
            Bike Tours</a>
        </li>
          </ul>
  </div>
      <div class="user-actions dropdown ml-auto">
      <a class="btn dropdown-toggle" href="#" role="button" id="userDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
              </a>
      <div class="dropdown-menu" aria-labelledby="userDropdown">
                  <a href="/user/login" class="dropdown-item">Log In</a>
          <a href="/user/register" class="dropdown-item">Register</a>
        
              </div>
    </div>
  </div>
<div class="road-cc-top-header-main-navigation-menu-dynamic-data-block">
  <div class="top-header-menu-data-main-block-wrapper">
    <div class="top-header-menu-current-instance-navigation-items">

    </div>
    <div class="top-header-menu-current-instance-data">

    </div>
  </div>
</div>
</div>
  </div></div></div></div>	</div>

	<div id="page" class="page">

    
    <div id="header-wrapper">
      <div class="container clearfix">
        <header id="header" class="clearfix" role="banner">

                      <!-- start: Branding -->
            <div id="branding" class="branding-elements clearfix">

              
                              <!-- start: Site name and Slogan -->
                <div class="element-invisible h-group" id="name-and-slogan">

                                      <h1 class="element-invisible" id="site-name"><a href="/" title="Home page">off-road.cc</a></h1>
                  
                  
                </div><!-- /end #name-and-slogan -->
              

            </div><!-- /end #branding -->
          
        <div class="region region-header"><div class="region-inner clearfix"><nav id="block-system-user-menu" class="block block-system gray-links block-menu no-title odd first last block-count-3 block-region-header block-user-menu" role="navigation"><div class="block-inner clearfix">  
  
  <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-3221"><a href="/%3Cblock%3E">User menu block details</a></li><li class="leaf menu-depth-1 menu-item-743"><a href="/user/login" class="lozenge gray">Log in</a></li><li class="last leaf menu-depth-1 menu-item-744"><a href="/user/register" class="lozenge gray">Register</a></li></ul>
  </div></nav></div></div>
        </header>
      </div>
    </div>
    <div class="region region-header-ad"><div class="region-inner clearfix"><div id="block-block-15" class="block block-block no-title odd first last block-count-4 block-region-header-ad block-15"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div id="Unit7">
    <script>
function advagg_mod_1() {
  // Count how many times this function is called.
  advagg_mod_1.count = ++advagg_mod_1.count || 1;
  try {
    if (advagg_mod_1.count <= 40) {
      
        googletag.cmd.push(function() {
            googletag.display("Unit7");
        });
    

      // Set this to 100 so that this function only runs once.
      advagg_mod_1.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_1.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_1, 250);
    }
  }
}
function advagg_mod_1_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_1();
  }
  else {
    window.setTimeout(advagg_mod_1_check, 250);
  }
}
advagg_mod_1_check();</script>
</div> </div>
  </div></div></div></div><div id="upper-wrapper">
          <div id="nav-wrapper">
        <div class="container clearfix">
          <div id="menu-bar" class="nav clearfix"><div id="block-block-2" class="block block-block header-logo-block no-title menu-wrapper menu-bar-wrapper clearfix odd first block-count-5 block-region-menu-bar block-2">  
  
  <a href="/"><span class="header-logo"></span></a>
  </div><nav id="block-menu-block-2" class="block block-menu-block main-header-menu no-title menu-wrapper menu-bar-wrapper clearfix even last block-count-6 block-region-menu-bar block-2" role="navigation">  
  
  <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-3388"><a href="/">Home</a></li>
<li class="leaf menu-mlid-3242"><a href="/news">News</a></li>
<li class="expanded menu-mlid-445 term-menu-link"><a href="/reviews">Reviews</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4219 expanded"><a href="/product-types/bikes" title="Bikes">Bikes</a><ul class="menu clearfix"><li class="leaf"><a href="/product-types/bikes/gravel-bikes">Gravel bikes</a></li>
<li class="leaf"><a href="/product-types/bikes/mountain-bikes">Mountain bikes</a></li>
</ul></li>
<li class="expanded menu-mlid-4269"><a href="/product-types/accessories" title="Accessories">Accessories</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4271"><a href="/product-types/pumps-and-co2-inflators" title="Pumps and CO2 inflators">Pumps and CO2 inflators</a></li>
<li class="leaf menu-mlid-4273"><a href="/product-types/racks" title="Racks">Racks</a></li>
<li class="leaf menu-mlid-4277"><a href="/product-types/movie-cameras" title="Movie cameras">Movie cameras</a></li>
<li class="leaf menu-mlid-4279"><a href="/product-types/mudguards" title="Mudguards">Mudguards</a></li>
<li class="leaf menu-mlid-4285"><a href="/product-types/bags" title="Bags">Bags</a></li>
<li class="leaf menu-mlid-4287"><a href="/product-types/lights-front" title="Lights - front">Lights - front</a></li>
<li class="leaf menu-mlid-4289"><a href="/product-types/gps-units" title="GPS units">GPS units</a></li>
<li class="leaf menu-mlid-4291"><a href="/product-types/computers" title="Computers">Computers</a></li>
<li class="leaf menu-mlid-4295"><a href="/product-types/bike-bags-and-cases" title="Bike bags and cases">Bike bags and cases</a></li>
<li class="last leaf menu-mlid-4297"><a href="/product-types/accessories-misc" title="Accessories - misc">Accessories - misc</a></li>
</ul></li>
<li class="expanded menu-mlid-4299"><a href="/product-types/clothing" title="Clothing">Clothing</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4301"><a href="/product-types/jerseys" title="Jerseys">Jerseys</a></li>
<li class="leaf menu-mlid-4303"><a href="/product-types/shoes" title="Shoes">Shoes</a></li>
<li class="leaf menu-mlid-4305"><a href="/product-types/shorts-and-34s" title="Shorts and 3/4s">Shorts and 3/4s</a></li>
<li class="leaf menu-mlid-4307"><a href="/product-types/socks" title="Socks">Socks</a></li>
<li class="leaf menu-mlid-4309"><a href="/product-types/underwear" title="Underwear">Underwear</a></li>
<li class="leaf menu-mlid-4311"><a href="/product-types/jackets" title="Jackets">Jackets</a></li>
<li class="leaf menu-mlid-4313"><a href="/product-types/body-armour" title="Body armour">Body armour</a></li>
<li class="leaf menu-mlid-4315"><a href="/product-types/arm-and-leg-warmers" title="Arm and leg warmers">Arm and leg warmers</a></li>
<li class="leaf menu-mlid-4317"><a href="/product-types/base-layers" title="Base layers">Base layers</a></li>
<li class="leaf menu-mlid-4319"><a href="/product-types/helmets" title="Helmets">Helmets</a></li>
<li class="leaf menu-mlid-4321"><a href="/product-types/gilets" title="Gilets">Gilets</a></li>
<li class="leaf menu-mlid-4323"><a href="/product-types/gloves" title="Gloves">Gloves</a></li>
<li class="last leaf menu-mlid-4325"><a href="/product-types/glasses" title="Glasses">Glasses</a></li>
</ul></li>
<li class="expanded menu-mlid-4221"><a href="/product-types/components" title="Components">Components</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4223"><a href="/product-types/cassettes" title="Cassettes">Cassettes</a></li>
<li class="leaf menu-mlid-4225"><a href="/product-types/chainsets-and-chainrings" title="Chainsets and chainrings">Chainsets and chainrings</a></li>
<li class="leaf menu-mlid-4229"><a href="/product-types/derailleurs-rear" title="Derailleurs - rear">Derailleurs - rear</a></li>
<li class="leaf menu-mlid-4231"><a href="/product-types/forks" title="Forks">Forks</a></li>
<li class="leaf menu-mlid-4233"><a href="/product-types/gear-levers-and-shifters" title="Gear levers and shifters">Gear levers and shifters</a></li>
<li class="leaf menu-mlid-4235"><a href="/product-types/groupsets" title="Groupsets">Groupsets</a></li>
<li class="leaf menu-mlid-4237"><a href="/product-types/handlebars" title="Handlebars">Handlebars</a></li>
<li class="leaf menu-mlid-4239"><a href="/product-types/headsets" title="Headsets">Headsets</a></li>
<li class="leaf menu-mlid-4241"><a href="/product-types/brakes" title="Brakes">Brakes</a></li>
<li class="leaf menu-mlid-4243"><a href="/product-types/inner-tubes" title="Inner tubes">Inner tubes</a></li>
<li class="leaf menu-mlid-4245"><a href="/product-types/pedals" title="Pedals">Pedals</a></li>
<li class="leaf menu-mlid-4249"><a href="/product-types/rotors" title="Rotors">Rotors</a></li>
<li class="leaf menu-mlid-4251"><a href="/product-types/saddles" title="Saddles">Saddles</a></li>
<li class="leaf menu-mlid-4253"><a href="/product-types/bar-tape-and-grips" title="Bar tape and grips">Bar tape and grips</a></li>
<li class="leaf menu-mlid-4255"><a href="/product-types/bottom-brackets" title="Bottom brackets">Bottom brackets</a></li>
<li class="leaf menu-mlid-4257"><a href="/product-types/seatposts" title="Seatposts">Seatposts</a></li>
<li class="leaf menu-mlid-4259"><a href="/product-types/brake-pads-and-spares" title="Brake pads and spares">Brake pads and spares</a></li>
<li class="leaf menu-mlid-4261"><a href="/product-types/wheels" title="Wheels">Wheels</a></li>
<li class="leaf menu-mlid-4263"><a href="/product-types/tyres" title="Tyres">Tyres</a></li>
<li class="leaf menu-mlid-4265"><a href="/product-types/stems" title="Stems">Stems</a></li>
</ul></li>
<li class="expanded menu-mlid-4337"><a href="/product-types/health-and-fitness" title="Health and fitness">Health and fitness</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4339"><a href="/product-types/energy-and-recovery-bars" title="Energy and recovery bars">Energy and recovery bars</a></li>
<li class="leaf menu-mlid-4341"><a href="/product-types/energy-and-recovery-drinks" title="Energy and recovery drinks">Energy and recovery drinks</a></li>
<li class="leaf menu-mlid-4343"><a href="/product-types/energy-and-recovery-gels" title="Energy and recovery gels">Energy and recovery gels</a></li>
<li class="leaf menu-mlid-4345"><a href="/product-types/skincare-and-embrocation" title="Skincare and embrocation">Skincare and embrocation</a></li>
<li class="leaf menu-mlid-4353"><a href="/product-types/hydration-products" title=" Hydration products"> Hydration products</a></li>
<li class="last leaf menu-mlid-4355"><a href="/product-types/power-measurement" title=" Power measurement"> Power measurement</a></li>
</ul></li>
<li class="last expanded menu-mlid-4327"><a href="/product-types/tools-and-workshop" title="Tools and workshop">Tools and workshop</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4329"><a href="/product-types/cleaning-products" title="Cleaning products">Cleaning products</a></li>
<li class="leaf menu-mlid-4331"><a href="/product-types/lubrication" title="Lubrication">Lubrication</a></li>
<li class="leaf menu-mlid-4333"><a href="/product-types/tools-multitools" title="Tools - multitools">Tools - multitools</a></li>
<li class="last leaf menu-mlid-4335"><a href="/product-types/tools-portable" title="Tools - portable">Tools - portable</a></li>
</ul></li>
</ul></li>
<li class="leaf menu-mlid-3243"><a href="/buying">Buying</a></li>
<li class="leaf menu-mlid-3244"><a href="/features">Features</a></li>
<li class="last leaf menu-mlid-4849"><a href="/trail-guides">Trail Guides</a></li>
</ul></div>

  </nav></div>                            </div>
      </div>
    
    
    
    <div id="content-wrapper"><div class="container">
      <div id="columns"><div class="columns-inner clearfix">
        <div id="content-column"><div class="content-inner">

          
          <section id="main-content">

            
                          <header id="main-content-header" class="clearfix">

                                  <h1 id="page-title">How to pack bikepacking bags - carry everything you need and more</h1>
                
                
              </header>
            
                          <div id="content">
                <div id="block-system-main" class="block block-system no-title odd first last block-count-7 block-region-content block-main">  
  
  <div class="one-column at-panel panel-display clearfix">
  <div class="region region-one-main">
    <div class="region-inner clearfix">
      <div class="panel-pane pane-views pane-review-node-display no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="view view-review-node-display view-id-review_node_display view-display-id-block_5 node-type-advice view-dom-id-64ed4883f72dfb399300c6bc2826829c">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last contextual-links-region">
      
  <div class="views-field views-field-field-standfirst">        Everything you need to know about bikepacking bags and how to pack them for your next bikepacking trip  </div>  
  <div class="views-field views-field-field-image-or-gallery">        <div class="field-content"><!-- scald=40671:full --><img typeof="foaf:Image" class="image-style-970wide lazyload" width="970" height="640" alt="The Dorset 330 Challenge Kit List" title="2021 dorset bikepacking 330.jpg" data-src="https://off.road.cc/sites/default/files/styles/970wide/public/thumbnails/image/2021%20dorset%20bikepacking%20330.jpg?itok=_CUe9KXV" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy"><!-- END scald=40671 --></div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content"><div class="museo"><span class="username" xml:lang="" about="/users/suvi-loponen" typeof="sioc:UserAccount" property="foaf:name" datatype="" rel="author">Suvi Loponen</span><div class="separator">|</div>Aug 17 2022<div class="separator">|</div><div class="post-date"><a href="/news">Feature</a> </div></div></span>  </div>  
  <div class="views-field views-field-service-links">        <span class="field-content"><ul class="links"><li class="service-links-facebook first"><a href="http://www.facebook.com/sharer.php?u=https%3A//off.road.cc/content/feature/how-to-pack-bikepacking-bags-carry-everything-you-need-and-more-10601&amp;t=How%20to%20pack%20bikepacking%20bags%20-%20carry%20everything%20you%20need%20and%20more" title="Share on Facebook" class="service-links-facebook" rel="nofollow"><img typeof="foaf:Image" class="image-style-none lazyload" alt="Facebook logo" data-src="https://off.road.cc/sites/all/themes/at_ebiketips/images/icons/facebook.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="25" height="25"></a></li><li class="service-links-twitter last"><a href="http://twitter.com/share?url=https%3A//off.road.cc/content/feature/how-to-pack-bikepacking-bags-carry-everything-you-need-and-more-10601&amp;text=How%20to%20pack%20bikepacking%20bags%20-%20carry%20everything%20you%20need%20and%20more" title="Share this on Twitter" class="service-links-twitter" rel="nofollow"><img typeof="foaf:Image" class="image-style-none lazyload" alt="Twitter logo" data-src="https://off.road.cc/sites/all/themes/at_ebiketips/images/icons/twitter.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="25" height="25"></a></li></ul></span>  </div>  
  <div class="views-field views-field-field-ad-entity">        <div class="field-content"><div about="/content/in-copy-6435469" typeof="sioc:Item foaf:Document" role="article" class="ds-1col node node-ad-script-copy article odd node-default view-mode-default clearfix">

  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even" property="content:encoded"><div id="Unit2">
    <script>
function advagg_mod_2() {
  // Count how many times this function is called.
  advagg_mod_2.count = ++advagg_mod_2.count || 1;
  try {
    if (advagg_mod_2.count <= 40) {
      
        googletag.cmd.push(function() {
            googletag.display("Unit2");
        });
    

      // Set this to 100 so that this function only runs once.
      advagg_mod_2.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_2.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_2, 250);
    }
  }
}
function advagg_mod_2_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_2();
  }
  else {
    window.setTimeout(advagg_mod_2_check, 250);
  }
}
advagg_mod_2_check();</script>
</div> </div></div></div></div>

</div>  </div>  
  <div class="views-field views-field-nothing-1">        <span class="field-content"><div class="view-more col"></div><div class="body">
<p><strong>Bikepacking is a thrilling sport for anyone wanting to explore remote areas and ride further on their bike. What differentiates bikepacking from a regular long ride is the duration - usually, bikepacking trips include at least one overnight stay. </strong></p>

<ul>
	<li><a href="https://off.road.cc/content/buying/13-of-the-best-650b-gravel-and-adventure-tyres-you-can-buy-tried-and-tested-in-the"><span style="color:#008000;">13 of the best 650B gravel and adventure tyres you can buy - tried and tested in the wet and dry</span></a></li>
	<li>
<a href="https://off.road.cc/content/buying/13-of-the-best-650b-gravel-and-adventure-tyres-you-can-buy-tried-and-tested-in-the"><span style="color:#008000;">​</span></a><a href="https://off.road.cc/content/buying/buyers-guide-to-gravel-adventure-bikes-everything-you-need-to-know-before-you-buy-new-665"><span style="color:#008000;">Buyer's guide to gravel &amp; adventure bikes - everything you need to know before you buy</span></a>
</li>
	<li><a href="https://off.road.cc/content/feature/the-11-gravel-specific-products-you-never-knew-you-needed-bar-tape-shoes-helmets-and"><span style="color:#008000;">The 11 gravel specific products you never knew you needed - bar tape, shoes, helmets and more</span></a></li>
</ul>

<p>That means that you will be carrying all of your essential<span style="color:#008000;"> </span><a href="https://off.road.cc/content/feature/your-complete-guide-to-bikepacking-what-kit-you-need-how-to-plan-and-prepare-plus" target="_blank"><span style="color:#008000;">bikepacking</span></a> kit on your bike. The easiest way to pack everything on your bike is bespoke bikepacking bags. Although you can sometimes get away with using a strap, purpose-built bikepacking bags are the<span style="color:#008000;"> </span><a href="https://off.road.cc/content/feature/13-of-the-best-ways-to-attach-gear-to-your-mountain-or-gravel-bike-for-shorter-to" target="_blank"><span style="color:#008000;">best way to attach gear to your bike</span></a><span style="color:#008000;">.</span></p>

<p>Depending on the type and duration of the ride you are doing - self-supported, camping, staying in hotels or racing - you might need to fill your bags with a cooking kit, a sleeping bag and a mat. If speed and distance are all you’re going for, you can also get away with as little as a change of clothes and a toothbrush. </p>

<p>Once you have figured out what kind of bikepacking trip you are doing, you need to find bikepacking bags that have enough storage and also, bags that fit your bike. Bikepacking bags can be placed all over the bike and their size, position and contents depend on a variety of things such as your bike size and your personal preferences. </p>

<h2>What bikepacking bags are best?</h2>

<p>As mentioned before - sometimes a larger bar bag is all you need and can hold your slippers and some civilian clothes. Other times you will need the full bikepacking bag set up to carry the essentials. </p>

<p>Bikepacking bags can be split into three main categories; rear, front and the frame. </p>

<h3>1. Saddle or seat bags and pannier racks </h3>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image">
<div class="dnd-atom-rendered">
<!-- scald=45107:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none lazyload" alt="2022 Specialized Fjällraven collab saddle bag.jpeg" data-src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2022%20Specialized%20Fja%CC%88llraven%20collab%20saddle%20bag.jpeg?itok=R-MAwyWo" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426"><!-- END scald=45107 -->
</div>
<div class="dnd-caption-wrapper">
<!--copyright=45107-->2022 Specialized Fjällraven collab saddle bag.jpeg, by <a data-cke-saved-href="/users/suvi-loponen" href="/users/suvi-loponen">Suvi Loponen</a><!--END copyright=45107-->
</div>
</div>

<p><br>
You can have either a large saddle bag or a more traditional pannier set-up at the back of the bike. Saddlebags and pannier bags can hold anything from five- to 40 litres of cargo, meaning they are great for multi-day trips where camping is required.</p>

<p>When looking for the <a href="https://off.road.cc/content/buying/best-bikepacking-seat-packs-for-gravel-and-mountain-bikes-tried-tested-and-reviewed" target="_blank"><span style="color:#008000;">best saddle bag</span></a> for your bikepacking adventure, pay attention to the volume, the materials (ideally waterproof) and how the bag attaches to the bike. Saddlebags usually utilise a harness that affixes to your and holds a separate, removable drybag inside it. Other saddle bags are one-piece options that need to be fully removed when you want to repack the contents. </p>
        <!-- code from Primis - off.road.cc -->
        <p><script type="text/javascript" language="javascript" src="https://live.primis.tech/live/liveView.php?s=108564"></script></p>
        <!-- code from Primis -->
        

<p>When using saddle bags for bikepacking there are a few things to consider. Especially the larger, over 10-litre saddle bags that will need a decent tyre clearance to avoid tyre rub - this is appreciably true on smaller frames. On any frame size, saddle bags are usually attached to your saddle rails and seat post, meaning there is increased stress put on these components. Many manufacturers recommend against attaching a seat pack on your carbon seat post but many do this at their own discretion. </p>

<p>It is fair to say that traditional pannier racks, once the go-to bike touring way of doing things, have seen a decline in popularity since the introduction of saddle bags. Saddle bags are more aero and sleek looking than the metal rack attached at the rear of your bike, but this doesn’t mean you should rule it out altogether. </p>

<p>Pannier racks can hold a lot of cargo as the largest pannier packs can hold 40 litres. This is more than you can sometimes fit on your whole bike using a complete bikepacking bag setup. So if you’re going for a long adventure and don’t mind the slight aero disadvantage (a bar bag will also negatively impact aerodynamics), a pannier rack paired with quality pannier bags is an excellent choice. </p>

<h3>2. Frame bags</h3>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image">
<div class="dnd-atom-rendered">
<!-- scald=45087:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none lazyload" alt="2022 Restrap full frame bag lifestyle" data-src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/Restrap_Bag_06.jpg?itok=pVbzZJkK" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426"><!-- END scald=45087 -->
</div>
<div class="dnd-caption-wrapper">
<!--copyright=45087-->2022 Restrap full frame bag lifestyle, by Restrap<!--END copyright=45087-->
</div>
</div>

<p><br>
Frame bags are extremely versatile as you can get them in a range of sizes and even custom-made to your specific needs. The <a href="https://off.road.cc/content/buying/best-bike-packing-frame-bags-for-gravel-bikes-tried-and-tested-best-buy" target="_blank"><span style="color:#008000;">best bikepacking frame bags</span></a> will fit your specific frame well and don’t poke out on the sides too much causing rubbing on your inner legs. </p>

<p>The frame bag is located under your top tube inside the frame triangle, making it an ideal location for any heavier items and, depending on the size and closure of the bag, for snacks and tools that you need to easily access. Unlike a saddle bag, the more even layout distribution doesn't place excessive stress on the bike.</p>

<p>If you decide to rock a full-frame bag, you will need to find another way of carrying your water bottles as the frame bag will render your bottle cages unusable. You might place a hydration bladder inside the frame bag, get a hydration backpack or use a cargo cage - some frames might also have cage bosses under the downtube so that's something worth considering. </p>

<h3>3. Handlebar bags</h3>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image">
<div class="dnd-atom-rendered">
<!-- scald=12802:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none lazyload" alt="Polaris Ventura Handlebar Bag-7998.jpg" data-src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/Polaris%20Ventura%20Handlebar%20Bag-7998.jpg?itok=x4rO-wG3" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426"><!-- END scald=12802 -->
</div>
<div class="dnd-caption-wrapper">
<!--copyright=12802-->Polaris Ventura Handlebar Bag-7998.jpg, by <a data-cke-saved-href="/users/jim-clarkson" href="/users/jim-clarkson">Jim Clarkson</a><!--END copyright=12802-->
</div>
</div>

<p><br>
Handlebar bags are possibly the most versatile piece of bikepacking kit on offer - and something you will likely use even if you’re not doing an overnighter. The <a href="https://off.road.cc/content/buying/the-10-best-bar-bags-for-off-road-riding-9707" target="_blank"><span style="color:#008000;">best bikepacking handlebar bags</span></a> are robust, have enough space for your kit and attach easily to your handlebars. </p>

<p>Smaller handlebar bags are great for lighter items and things that you might need quickly on your trip - a passport, tools, rain jacket, sunscreen, spares - the list goes on. Larger ones can hold your sleeping and cooking gear, in addition to some spare clothes. </p>

<p>When choosing your handlebar bag there are myriad options that come in different shapes, sizes and attachment styles. Most handlebar bags attach with some sort of straps:  either by way of a buckle, velcro or using Voile straps. Some come with a clip-on-clip-off system, meaning you can detach the bag quickly but you have a sturdy fixture attached to your bars. </p>

<p>Again, handlebar bags require space in both vertical and horizontal directions and, depending on your bar and frame size, these are limited. Modern <a href="https://off.road.cc/content/buying/7-of-the-widest-gravel-bike-handlebars-you-can-buy-broad-bars-for-bikepackers-and" target="_blank"><span style="color:#008000;">bikepacking handlebars</span></a> often have a flare to accommodate larger bags, but you still need to make sure you can shift effectively and ride on the drops with the handlebar bag on. Alternatively, if space and your bar height allow, you can also consider attaching a front rack such as the <a href="https://off.road.cc/content/review/racks/jack-the-bike-rack-review-9117" target="_blank"><span style="color:#008000;">Jack The Bike Rack</span></a> to your bike. </p>

<h3>4. Top tube bags</h3>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image">
<div class="dnd-atom-rendered">
<!-- scald=9688:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none lazyload" alt="apiduraexpeditiontoptubepack3.jpg" data-src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/apiduraexpeditiontoptubepack3.jpg?itok=_QOs-H-g" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426"><!-- END scald=9688 -->
</div>
<div class="dnd-caption-wrapper">
<!--copyright=9688-->apiduraexpeditiontoptubepack3.jpg, by <a data-cke-saved-href="/users/dave-arthur" href="/users/dave-arthur">Dave Arthur</a><!--END copyright=9688-->
</div>
</div>

<p><br>
Top tube bags are usually under two litres in size and are meant for carrying snacks and small items that you want to access easily while riding. They come in many different sizes and closures but the most important thing to consider is the width: if it’s too wide your knees will keep hitting it and that’s not what you want on a multi-day ride. </p>

<h3>
<br>
5. Fork packs and cargo cages</h3>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image">
<div class="dnd-atom-rendered">
<!-- scald=44493:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none lazyload" alt="Tailfin_Cargo_Pack_fitted2.jpg" data-src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/Tailfin_Cargo_Pack_fitted2.jpg?itok=o1Z61CTr" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426"><!-- END scald=44493 -->
</div>
<div class="dnd-caption-wrapper">
<!--copyright=44493-->Tailfin_Cargo_Pack_fitted2.jpg, by Matt Page<!--END copyright=44493-->
</div>
</div>

<p><br>
Another way to carry your bikepacking gear is on your frame forks and cargo cages. Cargo cages cannot handle large loads due to their location on the bike, but they’re great for extra water storage or carrying tools under your down tube. </p>

<h2>
<br>
Attaching your bikepacking bags</h2>

<p>It is worth paying attention to the way bikepacking bags attach to the bike before you purchase any so you can choose the right ones for your trusty steed. </p>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image">
<div class="dnd-atom-rendered">
<!-- scald=40671:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none lazyload" alt="2021 dorset bikepacking 330.jpg" data-src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2021%20dorset%20bikepacking%20330.jpg?itok=45lfFd2D" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426"><!-- END scald=40671 -->
</div>
<div class="dnd-caption-wrapper">
<!--copyright=40671-->2021 dorset bikepacking 330.jpg, by <a data-cke-saved-href="/users/jessica-strange" href="/users/jessica-strange">Jessica Strange</a><!--END copyright=40671-->
</div>
</div>

<p><br>
Most bikepacking bags are designed for easy attaching and detaching, and have straps and buckles for tightening them against the bike frame. Some bags have on-bike attachments that you slot your bike onto - these are good for getting the kit off the bike easily, and not worrying about straps and velcro flapping about. </p>

<p>Both bar bags and saddle bags are available in designs that utilise a separate dry bag and a harness. These allow you to first secure the harness on the bike, and then only worry about tightening it around the dry bag. </p>

<p><a href="https://off.road.cc/content/review/bags/76-projects-ass-top-tube-bag-review-9369" target="_blank"><span style="color:#008000;">Top tube bags,</span></a> cargo cages and pannier racks utilise your bike's eyelets, so if you don’t have any you might steer away from bags that require those. However, many bikepacking bags allow for both screw-and-strap attachment, so that you can attach your bags even if the only eyelets on your bike are for your bottles. Screw attachment is a more sturdy, but also an arduous way to attach the bags. </p>

<p>Regardless of the way you attach the bags on your bike it is important to make sure that they’re secure and as sway-less as possible. A saddlebag can swing massively from side to side if you haven’t attached and tightened it properly and this will for sure make your ride feel unstable - or possibly dangerous on corners and when getting off the saddle. </p>

<p>Similarly, at the front of your bike, you need to make sure that your bag is attached in a way that keeps it safely off the front tyre. If you cannot do this with just the straps that come with the bag, there are accessories such as <a href="https://off.road.cc/content/news/restrap-brings-out-the-bumper-bar-a-new-way-of-mounting-things-on-your-bike-10263" target="_blank"><span style="color:#008000;">Restrap’s Bumper Bar</span></a> out there to help push the bike off the frame and your tyre. </p>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image">
<div class="dnd-atom-rendered">
<!-- scald=46093:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none lazyload" alt="2022 Restrap Bumper Bar-Lifestyle_1.jpg" data-src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/Bumper-Bar-Lifestyle_1.jpg?itok=dMqtOdNk" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426"><!-- END scald=46093 -->
</div>
<div class="dnd-caption-wrapper">
<!--copyright=46093-->2022 Restrap Bumper Bar-Lifestyle_1.jpg, by <a data-cke-saved-href="/users/suvi-loponen" href="/users/suvi-loponen">Suvi Loponen</a><!--END copyright=46093-->
</div>
</div>

<p><br>
Frame protection is also an important thing to consider before you start bikepacking - otherwise, it will be too late. Regardless of where you attach your bikepacking bags on your bike, it is likely that the bags will rub on the frame and the parts touching them. To prevent this, simply purchase dedicated frame protection (<a href="https://off.road.cc/content/review/accessories-misc/slicy-sublimistick-custom-frame-protection-7489"><span style="color:#008000;">Slicy Sublimistick custom frame protection</span></a> is a good option) or some clear Gorilla tape that you can place at the attachment spots. </p>

<h2>How to pack bikepacking bags</h2>

<p>When you are packing your bikepacking bags, you need to think of weight distribution. Ideally, you want it to be distributed evenly across the bike so that the weight doesn’t affect the bike handling. The bag shape affects how you can pack it, but for example, saddle bags should always hold the heaviest objects closest to the saddle. </p>

<h3>1. Bag layout and weight distribution</h3>

<p>Distributing your kit depends also on how many bags you have on your bike. A full bikepacking set-up would include a handlebar bag, a top tube and frame bag and a saddle bag, which will help you divide your gear into different bags. </p>

<p>It’s good to not load heavy objects at the front of the bike - especially if you have carbon handlebars - as the headset components are much more sensitive to damage from excess weight. Instead of filling the handlebar bag with heavy items such as a battery pack, tent and tools, rather use it for your sleeping bag and mat, pillow and cooking kit. The saddle bag can hold more weight so it can carry your clothing and shoes, tent and food for any meals you might prepare on the go. The frame bag can hold spare tools, a tyre, snacks and electronics - because of its length it can also hold a larger or even full-length hand pump. A small top-tube bag is best for on-the-go snacks, a small pot of chamois cream and small electronics, and maybe a camera. </p>

<h3>2. Pack according to your needs</h3>

<p>For shorter rides, you might want to only get a handlebar bag and a saddle bag, as you won’t be carrying as much stuff. Similarly, if you don’t do camping you can avoid a lot of bulky, heavy things from your packing kit. </p>

<p>Remember that you can wash clothes so you don't need many sets, even on longer tours. Depending on the remote nature of your route, carrying enough tool, spares and patches are more important than a spare t-shirt. Bikepacking off-road also limits your recharging opportunities so having a battery pack is essential - even if you're only going for a short one-nighter. </p>

<p>Looking for kit grids is a useful way to see what others have packed for their bikepacking trips and seek inspiration and advice on what you might need. It's also good to make notes after each of your trips of things you definitely needed, didn't pack, or packed but definitely didn't need. </p>

<h3>3. Practice makes perfect</h3>

<p>The most important thing with bikepacking - and the kit - is practice. Test whatever bags and kit you plan to take before the trip - not all on one go but even on separate rides. Make sure you know how to attach each bag, that they don’t rub on your bike or the tyres (use frame protection tape or Gorilla tape for protecting the frame at the strap locations) and that you know whether they’re waterproof or not. It’s worth getting smaller drybags for storing your valuable electronics inside your bikepacking bags so that they’re always protected from water. And always, always pack some zip ties for bag breakdown emergencies.</p>

<h3>
<br>
You might also like:</h3>

<ul>
	<li><a href="https://off.road.cc/content/feature/mechanical-vs-hydraulic-disc-brakes-understanding-the-differences-10627"><span style="color:#008000;">Mechanical vs hydraulic disc brakes – everything explained</span></a></li>
	<li><a href="https://off.road.cc/content/review/ortlieb-quick-rack-review-10465"><span style="color:#008000;">Ortlieb Quick Rack review</span></a></li>
	<li><a href="https://off.road.cc/content/feature/gravel-bike-geometry-everything-you-need-to-know-10541"><span style="color:#008000;"> Gravel bike geometry: everything you need to know</span></a></li>
</ul>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><section class="panel-pane pane-views pane-author-block block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title">Author block</h2>
        
    
    <div class="block-content">
      <div class="view view-author-block view-id-author_block view-display-id-block view-dom-id-4d7f838490e3687ae73944923152a2fd">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="author-block">
<div class="author-image">
<img typeof="foaf:Image" class="image-style-100-width-thumbnail lazyload" width="100" height="100" alt="Suvi Loponen's picture" data-src="https://off.road.cc/sites/default/files/styles/100_width_thumbnail/public/pictures/picture-28161-1657708426.jpg?itok=-sgom0J8" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy">
<div class="author-twitter"><a href=""></a>
</div></div>
<div class="author-details">
<h3>Suvi Loponen</h3>
<p>Staff Writer</p>

<p>Suvi enjoys cycling in all of its forms, especially over long distances and on multiple days. What started as a hobby has now grown to be her lifestyle and a job, in which she can also utilise her MSc degree in investigative journalism. Although, most of her current investigations revolve around the mystery of sourdough bread baking and finding decent (amounts of) coffee on bike rides.</p>

</div>
</div>
</span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</section>
    </div>
  </div>
</div>

  </div><div id="Interscroller">
          <script>
function advagg_mod_3() {
  // Count how many times this function is called.
  advagg_mod_3.count = ++advagg_mod_3.count || 1;
  try {
    if (advagg_mod_3.count <= 40) {
      
              googletag.cmd.push(function() {
                  googletag.display('Interscroller');
              });
          

      // Set this to 100 so that this function only runs once.
      advagg_mod_3.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_3.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_3, 250);
    }
  }
}
function advagg_mod_3_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_3();
  }
  else {
    window.setTimeout(advagg_mod_3_check, 250);
  }
}
advagg_mod_3_check();</script>
      </div> <div id="Anchor">
        <script>
function advagg_mod_4() {
  // Count how many times this function is called.
  advagg_mod_4.count = ++advagg_mod_4.count || 1;
  try {
    if (advagg_mod_4.count <= 40) {
      
            googletag.cmd.push(function() {
                googletag.display('Anchor');
            });
        

      // Set this to 100 so that this function only runs once.
      advagg_mod_4.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_4.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_4, 250);
    }
  }
}
function advagg_mod_4_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_4();
  }
  else {
    window.setTimeout(advagg_mod_4_check, 250);
  }
}
advagg_mod_4_check();</script>
      </div>              </div>
            
            
            
          </section>

          
        </div></div>

        <div class="region region-sidebar-first sidebar"><div class="region-inner clearfix"><div id="block-views-ad-blocks-block" class="block block-views no-title odd first block-count-8 block-region-sidebar-first block-ad-blocks-block"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-ad-blocks view-id-ad_blocks view-display-id-block view-dom-id-2424d2f5cddb760283b0fea28618c57c">
        
  
  
      <div class="view-content">
        <div class="contextual-links-region">
      
          <div id="Unit4">
    <script>
function advagg_mod_5() {
  // Count how many times this function is called.
  advagg_mod_5.count = ++advagg_mod_5.count || 1;
  try {
    if (advagg_mod_5.count <= 40) {
      
        googletag.cmd.push(function() {
            googletag.display("Unit4");
        });
    

      // Set this to 100 so that this function only runs once.
      advagg_mod_5.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_5.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_5, 250);
    }
  }
}
function advagg_mod_5_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_5();
  }
  else {
    window.setTimeout(advagg_mod_5_check, 250);
  }
}
advagg_mod_5_check();</script>
</div>     
              </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><section id="block-monetizer-monetizer" class="block block-monetizer even block-count-9 block-region-sidebar-first block-monetizer"><div class="block-inner clearfix">  
    <p class="block-header">Find great off-road deals</p>
  
  <div class="block-content content"><form action="/content/feature/how-to-pack-bikepacking-bags-carry-everything-you-need-and-more-10601" method="post" id="monetizer-search-form" accept-charset="UTF-8"><div><div class="monetizer_form_wrapper"><div class="form-item form-type-textfield form-item-keywords">
  <input placeholder="What are you looking for?" type="text" id="edit-keywords" name="keywords" value="" size="60" maxlength="128" class="form-text">
</div>
<input type="submit" id="edit-search" name="op" value="Search" class="form-submit"></div><div id="monetizer_search_results"><div>

  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod196055_Matte%2520Black_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=e1be5e1ff37c4c2b197848b0fd50e7727c4b34b2');"></div>
      <div class="monetizer_title">RockShox Recon Gold RL Solo Air Forks - Boost - Matte Black - 140mm, Matte Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£174.99</div>
                      <div class="monetizer_price_discount">-61%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5599798474&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Frockshox-recon-gold-rl-solo-air-forks-boost%2Frp-prod196055%3Fgs%3D1%26sku%3Dsku783380%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Dipmalqqlq%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod183149_Black_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=32e89e94a8f38b08a6c334ae895c9721ae48bd23');"></div>
      <div class="monetizer_title">Maxxis Aggressor MTB Wide Trail Tyre (EXO-TR) - Black - Folding Bead, Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£39.99</div>
                      <div class="monetizer_price_discount">-27%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=7582260665&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fmaxxis-aggressor-mtb-wide-trail-tyre-exo-tr%2Frp-prod183149%3Fgs%3D1%26sku%3Dsku709436%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diwxttrplp%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod181473_Core%2520Black_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=ca766c05db3fe7d49c12ed806b0976dd6f9865cc');"></div>
      <div class="monetizer_title">Five Ten Impact Pro MTB Shoes - Core Black - UK 7.5, Core Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£98</div>
                      <div class="monetizer_price_discount">-30%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=6027447661&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Ffive-ten-impact-pro-mtb-shoes%2Frp-prod181473%3Fgs%3D1%26sku%3Dsku804744%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Dimriiprml%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod167212_Matte%2520Black%252020_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=3648766881f06af4b3002daa734eb6af396ce1e5');"></div>
      <div class="monetizer_title">Bell Sixer MIPS Helmet - Matte Black 20, Matte Black 20</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£111.99</div>
                      <div class="monetizer_price_discount">-30%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=6611345273&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fbell-sixer-mips-helmet%2Frp-prod167212%3Fgs%3D1%26sku%3Dsku621249%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diwxtiiama%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod192585_Black_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=51faa30fa6debb7c8fbb22ff798c87b810487f22');"></div>
      <div class="monetizer_title">DT Swiss EX 1501 SP 30mm Rear Wheel - Black - 142mm SRAM XD, Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£229.99</div>
                      <div class="monetizer_price_discount">-52%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5763938578&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fdt-swiss-ex-1501-sp-30mm-rear-wheel%2Frp-prod192585%3Fgs%3D1%26sku%3Dsku760526%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Dippqraprq%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Awww.wigglestatic.com%2Fproduct-media%2F101578829%2FGiro-Chamber-II-Off-Road-Shoes-Cycling-Shoes-Dark-Shadow-Black-19-2019-GISCHA2B448.jpg%3Fw%3D1200%26h%3D1200%26a%3D7&amp;feedId=35217&amp;k=04068b6ac274f188a6cf02895b2c8b269c9e27d6');"></div>
      <div class="monetizer_title">Giro Chamber II Off Road Shoes - EU 46 Dark Shadow/Black 20</div>
      <div class="monetizer_merchant">Wiggle</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£156</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/416?oi=7726903745&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.wiggle.co.uk%2Fgiro-chamber-ii-off-road-shoes%2F%3Flang%3Den%26curr%3DGBP%26dest%3D1%26sku%3D101578930">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod199354_Black_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=1fe2d57578b4d1fb7a4ae2f44e015c4799d5a32c');"></div>
      <div class="monetizer_title">Endura Hummvee Reversible Flipjak  Jacket - Black, Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£60.8</div>
                      <div class="monetizer_price_discount">-56%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=6012572417&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fendura-hummvee-reversible-flipjak--jacket%2Frp-prod199354%3Fgs%3D1%26sku%3Dsku802022%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Dimtltrtmt%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod202924_Black_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=dfbf39dd8dbc87a01e13dce5f95aa896252c859f');"></div>
      <div class="monetizer_title">Schwalbe Magic Mary Evo Super Trail MTB Tyre - Black - 29", Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£49.99</div>
                      <div class="monetizer_price_discount">-23%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=6204988019&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fschwalbe-magic-mary-evo-super-trail-mtb-tyre%2Frp-prod202924%3Fgs%3D1%26sku%3Dsku820246%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diqpliaaai%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod194823_Matte%2520Gloss%2520Red-Grey%252020_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=a18959813418ef15794c9a586edca0dd3e51e874');"></div>
      <div class="monetizer_title">Bell Super Air R Full Face Helmet - Matte Gloss Red-Grey 20, Matte Gloss Red-Grey 20</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£279.99</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=6012552550&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fbell-super-air-r-full-face-helmet%2Frp-prod194823%3Fgs%3D1%26sku%3Dsku774336%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diialawril%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod186446_Black_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=8f219886cbce7f12dc8f29a2aac399ab4f982df8');"></div>
      <div class="monetizer_title">Hope EVO Mountain Bike Crankset (Spiderless) - Black - 68-73mm, Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£255</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=6012546642&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fhope-evo-mountain-bike-crankset-spiderless%2Frp-prod186446%3Fgs%3D1%26sku%3Dsku729816%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diwxtwqqqp%26istBid%3Dt">Buy now</a>
      </div>
  </div>


</div></div><input type="hidden" name="form_build_id" value="form-g4irzubaXUz5Mdw0ejuDk3FBBP83djmnRuqVmU5j9PQ">
<input type="hidden" name="form_id" value="monetizer_search_form">
</div></form></div>
  </div></section><div id="block-views-waterfall-block-8" class="block block-views no-title odd block-count-10 block-region-sidebar-first block-waterfall-block-8"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-waterfall view-id-waterfall view-display-id-block_8 sidebar-news-view view-dom-id-6887127c7274b96d6e37aa3d5a062a74">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/glasses/kali-protectives-trinity-goggle-review-10625"><!-- scald=47969:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none lazyload" alt="2022 kali protectives trinity goggle hero.jpg" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2022%20kali%20protectives%20trinity%20goggle%20hero.jpg?itok=dCoKL-5J" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy"><!-- END scald=47969 --></a></div>
<div class="title-h3"><a href="/content/review/glasses/kali-protectives-trinity-goggle-review-10625">Kali Protectives Trinity goggle review <span class="light green">£65.00</span></a></div>
<div class="desc">Wide field of view, excellent breathability and minimal fog at an affordable price.</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=48079:generated_640x256_representation {"link":"node\/10645"} --><a href="/content/news/transition-patrol-ditches-alloy-for-carbon-finally-10645"><img typeof="foaf:Image" class="image-style-none lazyload" alt="2022 transition patrol carbon hero.jpg" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2022%20transition%20patrol%20carbon%20hero.jpg?itok=W0_eH4MF" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy"></a><!-- END scald=48079 --></div>
<div class="title-h3"><a href="/content/news/transition-patrol-ditches-alloy-for-carbon-finally-10645">Transition Patrol ditches alloy for carbon - finally <span class="light green"></span></a></div>
<div class="desc">New carbon frame drops 1.2kg off alloy counterpart</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/bar-tape-and-grips/oxford-driver-lock-on-mtb-grip-review-10371"><!-- scald=46629:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none lazyload" alt="Oxford Driver Lock-on MTB Grip review 2.JPG" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/Oxford%20Driver%20Lock-on%20MTB%20Grip%20review%202.JPG?itok=rcNE_vz4" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy"><!-- END scald=46629 --></a></div>
<div class="title-h3"><a href="/content/review/bar-tape-and-grips/oxford-driver-lock-on-mtb-grip-review-10371">Oxford Driver Lock-on MTB Grip review <span class="light green">£15.00</span></a></div>
<div class="desc">A well-priced set of MTB grips that are comfortable despite the thinner padding.</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat feature ">Feature</div>
<div class="gallery-image"><!-- scald=48059:generated_640x256_representation {"link":"node\/10641"} --><a href="/content/feature/how-to-set-up-your-mountain-bike-suspension-suspension-set-up-explained-10641"><img typeof="foaf:Image" class="image-style-none lazyload" alt="2022 fox dps adjustments.jpg" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2022%20fox%20dps%20adjustments.jpg?itok=J9kM6xN_" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy"></a><!-- END scald=48059 --></div>
<div class="title-h3"><a href="/content/feature/how-to-set-up-your-mountain-bike-suspension-suspension-set-up-explained-10641">How to set up your mountain bike suspension <span class="light green"></span></a></div>
<div class="desc">Fine tune your fork and shock to unlock the true potential of your mountain bike</div>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-views-ad-blocks-block-1" class="block block-views no-title even block-count-11 block-region-sidebar-first block-ad-blocks-block-1"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-ad-blocks view-id-ad_blocks view-display-id-block_1 view-dom-id-f29ac9a0c4059f38c98015906d5aef58">
        
  
  
      <div class="view-content">
        <div class="contextual-links-region">
      
          <div id="Unit5">
    <script>
function advagg_mod_6() {
  // Count how many times this function is called.
  advagg_mod_6.count = ++advagg_mod_6.count || 1;
  try {
    if (advagg_mod_6.count <= 40) {
      
        googletag.cmd.push(function() {
            googletag.display("Unit5");
        });
    

      // Set this to 100 so that this function only runs once.
      advagg_mod_6.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_6.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_6, 250);
    }
  }
}
function advagg_mod_6_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_6();
  }
  else {
    window.setTimeout(advagg_mod_6_check, 250);
  }
}
advagg_mod_6_check();</script>
</div>     
              </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-views-waterfall-block-10" class="block block-views no-title odd block-count-12 block-region-sidebar-first block-waterfall-block-10"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-waterfall view-id-waterfall view-display-id-block_10 sidebar-news-view view-dom-id-de11644dd715c17c9a8f716c9e5583ca">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/helmets/kali-protectives-lunati-helmet-review-10403"><!-- scald=46753:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none lazyload" alt="2022 kali lunati helmet hero.jpg" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2022%20kali%20lunati%20helmet%20hero.jpg?itok=2pCxBr5H" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="256"><!-- END scald=46753 --></a></div>
<div class="title-h3"><a href="/content/review/helmets/kali-protectives-lunati-helmet-review-10403">Kali Protectives Lunati helmet review <span class="light green">£80.00</span></a></div>
<div class="desc">Good all-rounder off-road helmet packed with useful features though uncomfortable for some</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=48039:generated_640x256_representation {"link":"node\/10643"} --><a href="/content/news/nicolai-shows-off-the-saturn-11-an-updated-lightweight-downcountry-bike-10643"><img typeof="foaf:Image" class="image-style-none lazyload" alt="2022 nicolai Saturn11 hero.jpg" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2022%20nicolai%20Saturn11%20hero.jpg?itok=Y7aqkkvA" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="256"></a><!-- END scald=48039 --></div>
<div class="title-h3"><a href="/content/news/nicolai-shows-off-the-saturn-11-an-updated-lightweight-downcountry-bike-10643">Nicolai shows off the Saturn 11 <span class="light green"></span></a></div>
<div class="desc">Updated downcountry bike comes with Pinion drive options</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/brakes/trp-trail-evo-brake-review-10341"><!-- scald=46495:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none lazyload" alt="2022 trp trail evo brake hero.jpg" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2022%20trp%20trail%20evo%20brake%20hero.jpg?itok=oYvpXAwi" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="256"><!-- END scald=46495 --></a></div>
<div class="title-h3"><a href="/content/review/brakes/trp-trail-evo-brake-review-10341">TRP Trail EVO brake review <span class="light green">£180.00</span></a></div>
<div class="desc">A powerful and consistent brake ideal for gravity riding, though weighty and pricier than rivals of the same ilk</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/accessories-misc/timber-mountain-bike-bell-v4-review-10297"><!-- scald=46301:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none lazyload" alt="Timber_Bell_1" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/Timber_Bell_1.JPG?itok=pMfimpOI" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="256"><!-- END scald=46301 --></a></div>
<div class="title-h3"><a href="/content/review/accessories-misc/timber-mountain-bike-bell-v4-review-10297">Timber! Mountain Bike Bell V4 review  <span class="light green">£25.00</span></a></div>
<div class="desc">Loud and crisp sound but doesn't self-ring on smooth trail sections</div>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-block-16" class="block block-block no-title even last block-count-13 block-region-sidebar-first block-16"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div id="Unit8">
    <script>
function advagg_mod_7() {
  // Count how many times this function is called.
  advagg_mod_7.count = ++advagg_mod_7.count || 1;
  try {
    if (advagg_mod_7.count <= 40) {
      
        googletag.cmd.push(function() {
            googletag.display("Unit8");
        });
    

      // Set this to 100 so that this function only runs once.
      advagg_mod_7.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_7.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_7, 250);
    }
  }
}
function advagg_mod_7_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_7();
  }
  else {
    window.setTimeout(advagg_mod_7_check, 250);
  }
}
advagg_mod_7_check();</script>
</div> </div>
  </div></div></div></div>
      </div></div>
    </div></div>
</div>
	        
          <div id="footer-wrapper">
        <div class="container clearfix">
          <footer id="footer" class="clearfix" role="contentinfo">
            <div class="region region-footer"><div class="region-inner clearfix"><div id="block-block-3" class="block block-block footer-logo-block no-title odd first block-count-14 block-region-footer block-3"><div class="block-inner clearfix">  
  
  <div class="block-content content"><a href="/" class="logo-footer"></a>
</div>
  </div></div><div id="block-block-11" class="block block-block footer-social no-title even block-count-15 block-region-footer block-11"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="service-links"><a class="service-links-facebook" href="https://www.facebook.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Facebook"><img alt="Facebook logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/facebook.png" typeof="foaf:Image"></a> <a class="service-links-twitter" href="https://www.twitter.com/off_roadcc" rel="nofollow" target="_blank" title="Follow us on Twitter"><img alt="Twitter logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/twitter.png" typeof="foaf:Image"></a> <a class="service-links-instagram" href="https://www.instagram.com/offroadcc/" rel="nofollow" target="_blank" title="Follow us on Instagram"><img alt="Instagram logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/instagram.svg" typeof="foaf:Image"></a> <a class="service-links-rss" style="" href="/rss.xml" rel="nofollow" target="_blank" title="RSS"><img alt="RSS logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/rss.svg" typeof="foaf:Image"></a></div>
</div>
  </div></div><div id="block-block-4" class="block block-block footer-rule-block no-title odd block-count-16 block-region-footer block-4"><div class="block-inner clearfix">  
  
  <div class="block-content content"><span class="footer-rule"></span></div>
  </div></div><nav id="block-menu-block-1" class="block block-menu-block footer-lower-block footer-menu-block match-height even block-count-17 block-region-footer block-1" role="navigation"><div class="block-inner clearfix">  
    <p class="block-header">Sections</p>
  
  <div class="block-content content"><div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-3388"><a href="/">Home</a></li>
<li class="leaf menu-mlid-3242"><a href="/news">News</a></li>
<li class="collapsed menu-mlid-445 term-menu-link"><a href="/reviews">Reviews</a></li>
<li class="leaf menu-mlid-3243"><a href="/buying">Buying</a></li>
<li class="leaf menu-mlid-3244"><a href="/features">Features</a></li>
<li class="last leaf menu-mlid-4849"><a href="/trail-guides">Trail Guides</a></li>
</ul></div>
</div>
  </div></nav><section id="block-block-5" class="block block-block footer-lower-block contact-us match-height odd block-count-18 block-region-footer block-5"><div class="block-inner clearfix">  
    <p class="block-header">Contact Us</p>
  
  <div class="block-content content"><p>off-road.cc Editorial and general enquiries: info@off-road.cc<br>
Advertising and commercial: sales@off-road.cc <br>
<!-- <a href="#">View our media pack</a><br /> -->
</p>
<div class="small-text">All material © Farrelly Atkinson (F-At) Limited, Unit 7b Green Park Station BA1 1JB.<br>
Tel 01225 588855. © 2008–present unless otherwise stated. <a href="/terms">Terms and conditions of use</a>.</div>

<p><a href="javascript:void(0)" onclick="window.__cmp('displayConsentUi')">Privacy Settings</a></p>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<script>
function advagg_mod_8() {
  // Count how many times this function is called.
  advagg_mod_8.count = ++advagg_mod_8.count || 1;
  try {
    if (advagg_mod_8.count <= 40) {
      (function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.account=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,43414,49340);

      // Set this to 100 so that this function only runs once.
      advagg_mod_8.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_8.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_8, 250);
    }
  }
}
function advagg_mod_8_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_8();
  }
  else {
    window.setTimeout(advagg_mod_8_check, 250);
  }
}
advagg_mod_8_check();</script>
<!-- / https://optinmonster.com --></div>
  </div></section><section id="block-block-10" class="block block-block footer-lower-block about-us match-height even last block-count-19 block-region-footer block-10"><div class="block-inner clearfix">  
    <p class="block-header">About</p>
  
  <div class="block-content content"><p>Mountain bike, bikepacking and gravel bikes. Reviews, buying advice and news. off-road.cc is dedicated to bringing you the best coverage of all off-road riding</p>

<p><a href="http://road.cc/" target="_blank"><strong>Our sister site for road bikes... road.cc</strong></a><br>
<a href="http://ebiketips.co.uk/" target="_blank"><strong>Our sister site for e-bikes... ebiketips.co.uk</strong></a></p>
<script>
function advagg_mod_9() {
  // Count how many times this function is called.
  advagg_mod_9.count = ++advagg_mod_9.count || 1;
  try {
    if (advagg_mod_9.count <= 40) {
      
function delete_cookie( name, path, domain ) {
 
var cremoved = get_cookie('cremoved');
console.log(cremoved);
  if( get_cookie( name ) && !cremoved) {

    document.cookie = name + "=" +
      ((path) ? ";path="+path:"")+
      ((domain)?";domain="+domain:"") +
      ";expires=Thu, 01 Jan 1970 00:00:01 GMT";
    document.cookie = "cremoved=1; expires=Thu, 31 Dec 2020 12:00:00 UTC; path=/;domain=.road.cc";
  }
}
 
function get_cookie(name){
    return document.cookie.split(';').some(c => {
        return c.trim().startsWith(name + '=');
    });
}
delete_cookie('euconsent-v2', '/', '.road.cc');
 


      // Set this to 100 so that this function only runs once.
      advagg_mod_9.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_9.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_9, 250);
    }
  }
}
function advagg_mod_9_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_9();
  }
  else {
    window.setTimeout(advagg_mod_9_check, 250);
  }
}
advagg_mod_9_check();</script></div>
  </div></section></div></div>                      </footer>
        </div>
      </div>
    
  </div>
</div>

  <script type="text/javascript">var OffRoadLazyload = {};

(function (OffRoadLazyload) {
  OffRoadLazyload.load = function () {
    const images = document.querySelectorAll('.lazyload');
    images.forEach(function (img) {
      img.src = img.dataset.src;
      img.classList.remove('lazyload');
    });
  };

  if ('loading' in HTMLImageElement.prototype) {
    OffRoadLazyload.load();
  } else {
    let script = document.createElement('script');
    script.async = true;
    script.src = 'https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.1.8/lazysizes.min.js';
    document.body.appendChild(script);
  }
})(OffRoadLazyload);
</script>
  <script type="text/javascript" src="/sites/default/files/advagg_js/js__V1rI_Uwhvx1482-75E5yUDrSRGFPbxGwYeLSTgN9cQ4__VlZle3dtKS90DznonpUlaKUymCq_z2KdoMS8aEAsDdA__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
/*eslint-disable */
/*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
!function(a){"use strict";var b=function(b,c,d,e){function k(a){return f.body?a():void setTimeout(function(){k(a)})}function m(){g.addEventListener&&g.removeEventListener("load",m),g.media=d||"all"}var h,f=a.document,g=f.createElement("link");if(c)h=c;else{var i=(f.body||f.getElementsByTagName("head")[0]).childNodes;h=i[i.length-1]}var j=f.styleSheets;g.rel="stylesheet",g.href=b,e&&g.setAttribute("crossorigin",e),g.media="only x",k(function(){h.parentNode.insertBefore(g,c?h:h.nextSibling)});var l=function(a){for(var b=g.href,c=j.length;c--;)if(j[c].href===b)return a();setTimeout(function(){l(a)})};return g.addEventListener&&g.addEventListener("load",m),g.onloadcssdefined=l,l(m),g};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
/*eslint-disable */
/*! onloadCSS. (onload callback for loadCSS) [c]2017 Filament Group, Inc. MIT License */
function onloadCSS(n,a){function t(){!d&&a&&(d=!0,a.call(n))}var d;n.addEventListener&&n.addEventListener("load",t),n.attachEvent&&n.attachEvent("onload",t),"isApplicationInstalled"in navigator&&"onloadcssdefined"in n&&n.onloadcssdefined(t)}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_10() {
  // Count how many times this function is called.
  advagg_mod_10.count = ++advagg_mod_10.count || 1;
  try {
    if (advagg_mod_10.count <= 40) {
      loadCSS("//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css", document.getElementById("advagg_loadcss_0"))

      // Set this to 100 so that this function only runs once.
      advagg_mod_10.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_10.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_10, 40);
    }
  }
}
function advagg_mod_10_check() {
  if (window.loadCSS) {
    advagg_mod_10();
  }
  else {
    window.setTimeout(advagg_mod_10_check, 40);
  }
}
advagg_mod_10_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_11() {
  // Count how many times this function is called.
  advagg_mod_11.count = ++advagg_mod_11.count || 1;
  try {
    if (advagg_mod_11.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__AUNKBcFNZys4gn_xDzx3FnS_FA5NhLgqFQWHWX8scBo__aagWPdvgLI3xK3k2Q8iam91889KEOOcB5dOJPFbilws__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css", document.getElementById("advagg_loadcss_2"))

      // Set this to 100 so that this function only runs once.
      advagg_mod_11.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_11.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_11, 40);
    }
  }
}
function advagg_mod_11_check() {
  if (window.loadCSS) {
    advagg_mod_11();
  }
  else {
    window.setTimeout(advagg_mod_11_check, 40);
  }
}
advagg_mod_11_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_12() {
  // Count how many times this function is called.
  advagg_mod_12.count = ++advagg_mod_12.count || 1;
  try {
    if (advagg_mod_12.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__7TH_OgwkESLU-heQsHAGOfjvy3eUtSooJDHt8XAKREI__sTZbSVnJ-298gIciQWRjKgTRfcDmpjLVnpAL2SJqeSw__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css", document.getElementById("advagg_loadcss_3"), "screen")

      // Set this to 100 so that this function only runs once.
      advagg_mod_12.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_12.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_12, 40);
    }
  }
}
function advagg_mod_12_check() {
  if (window.loadCSS) {
    advagg_mod_12();
  }
  else {
    window.setTimeout(advagg_mod_12_check, 40);
  }
}
advagg_mod_12_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_13() {
  // Count how many times this function is called.
  advagg_mod_13.count = ++advagg_mod_13.count || 1;
  try {
    if (advagg_mod_13.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__gU5CVCQnurjgS_SYNdZs61nGsgXadSis5utDV9Jsx9M__b31g3qxsJvS3yyzxwltM-UpVuMzsPOyREemBAF9LEnA__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css", document.getElementById("advagg_loadcss_4"), "only screen")

      // Set this to 100 so that this function only runs once.
      advagg_mod_13.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_13.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_13, 40);
    }
  }
}
function advagg_mod_13_check() {
  if (window.loadCSS) {
    advagg_mod_13();
  }
  else {
    window.setTimeout(advagg_mod_13_check, 40);
  }
}
advagg_mod_13_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_14() {
  // Count how many times this function is called.
  advagg_mod_14.count = ++advagg_mod_14.count || 1;
  try {
    if (advagg_mod_14.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__VUJWUxqrVOEQICbmsoRO_avB-a61PkFNgh4yQJ4AhrU__tqZQkyODeHGKAEjP5yZVt1DXjP-AMJiA5YYxBUYN_kI__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css", document.getElementById("advagg_loadcss_5"), "screen")

      // Set this to 100 so that this function only runs once.
      advagg_mod_14.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_14.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_14, 40);
    }
  }
}
function advagg_mod_14_check() {
  if (window.loadCSS) {
    advagg_mod_14();
  }
  else {
    window.setTimeout(advagg_mod_14_check, 40);
  }
}
advagg_mod_14_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_15() {
  // Count how many times this function is called.
  advagg_mod_15.count = ++advagg_mod_15.count || 1;
  try {
    if (advagg_mod_15.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__Egy6YIjsjL-wm3gLi4MbUWK3gFJUBYh8xtX02ELUwlU__UpKSeRr4ecdGLCB23Lsy36TtctkpDkP_9e_MFjw2CDo__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css", document.getElementById("advagg_loadcss_6"), "only screen")

      // Set this to 100 so that this function only runs once.
      advagg_mod_15.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_15.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_15, 40);
    }
  }
}
function advagg_mod_15_check() {
  if (window.loadCSS) {
    advagg_mod_15();
  }
  else {
    window.setTimeout(advagg_mod_15_check, 40);
  }
}
advagg_mod_15_check();
//--><!]]>
</script>

<!--[if lt IE 9]>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_16() {
  // Count how many times this function is called.
  advagg_mod_16.count = ++advagg_mod_16.count || 1;
  try {
    if (advagg_mod_16.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__CzyZ3BXO7qzBI4zzb2l8XhEU-kPpQHbHCeG-F1kkKIg__snCe4u5xygmofHz94POKBrC_qkMViFgm7DCVFSoAb-s__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css", document.getElementById("advagg_loadcss_7"), "screen")

      // Set this to 100 so that this function only runs once.
      advagg_mod_16.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_16.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_16, 40);
    }
  }
}
function advagg_mod_16_check() {
  if (window.loadCSS) {
    advagg_mod_16();
  }
  else {
    window.setTimeout(advagg_mod_16_check, 40);
  }
}
advagg_mod_16_check();
//--><!]]>
</script>
<![endif]-->
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_17() {
  // Count how many times this function is called.
  advagg_mod_17.count = ++advagg_mod_17.count || 1;
  try {
    if (advagg_mod_17.count <= 40) {
      onloadCSS(loadCSS("/sites/default/files/advagg_css/css__pYouLvAxpSSWUsbJTac2Eqy6HsaEuO6j2Ee4mqcP16I__zZrwaqAEvEtkOXubaudKixxjXx7IuyDcFdU9ZBIi-Zo__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css", document.getElementById("advagg_loadcss_8")), function() {window.advagg_mod_loadcss = function() {if (window.jQuery) {if (jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} else {setTimeout(advagg_mod_loadcss, 100);}};setTimeout(advagg_mod_loadcss, 200);});

      // Set this to 100 so that this function only runs once.
      advagg_mod_17.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_17.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_17, 40);
    }
  }
}
function advagg_mod_17_check() {
  if (window.loadCSS) {
    advagg_mod_17();
  }
  else {
    window.setTimeout(advagg_mod_17_check, 40);
  }
}
advagg_mod_17_check();
//--><!]]>
</script>
<script type="text/javascript" src="https://s.skimresources.com/js/80023x1572389.skimlinks.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var skimlinks_domain = "go.redirectingat.com";
//--><!]]>
</script>
</body>
</html>
