<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
<!--[if IE]><![endif]-->
<meta charset="utf-8" />
<link rel="shortcut icon" href="https://off.road.cc/sites/default/files/favicon_3.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
<meta name="description" content="Ride tracking app Strava has moved it&#039;s overall segment leaderboards to a subscriber-only feature in a huge shakeup of both the paid and free offering. While the top ten segment times remain free to view, the changes are aimed &#039;dedicating Strava to our community&#039; - and we assume reaching the profitability that has for far eluded the company." />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="1" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://off.road.cc/content/news/strava-moves-overall-leaderboards-to-subscriber-only-feature-5835" />
<link rel="shortlink" href="https://off.road.cc/node/5835" />
<meta property="og:site_name" content="off-road.cc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://off.road.cc/content/news/strava-moves-overall-leaderboards-to-subscriber-only-feature-5835" />
<meta property="og:title" content="Strava moves overall leaderboards to subscriber-only feature" />
<meta property="og:description" content="Ride tracking app Strava has moved it&#039;s overall segment leaderboards to a subscriber-only feature in a huge shakeup of both the paid and free offering. While the top ten segment times remain free to view, the changes are aimed &#039;dedicating Strava to our community&#039; - and we assume reaching the profitability that has for far eluded the company." />
<meta property="og:updated_time" content="2020-05-18T22:48:17+01:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://off.road.cc/content/news/strava-moves-overall-leaderboards-to-subscriber-only-feature-5835" />
<meta name="twitter:title" content="Strava moves overall leaderboards to subscriber-only feature" />
<meta name="twitter:description" content="Ride tracking app Strava has moved it&#039;s overall segment leaderboards to a subscriber-only feature in a huge shakeup of both the paid and free offering. While the top ten segment times remain free to" />
<meta property="article:published_time" content="2020-05-18T22:48:17+01:00" />
<meta property="article:modified_time" content="2020-05-18T22:48:17+01:00" />
<meta itemprop="name" content="Strava moves overall leaderboards to subscriber-only feature" />
<meta itemprop="description" content="Ride tracking app Strava has moved it&#039;s overall segment leaderboards to a subscriber-only feature in a huge shakeup of both the paid and free offering. While the top ten segment times remain free to view, the changes are aimed &#039;dedicating Strava to our community&#039; - and we assume reaching the profitability that has for far eluded the company." />
<title>Strava moves overall leaderboards to subscriber-only feature | off-road.cc</title>
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_qp5oozu39wJ3p4yLXf8YLSddgswQkmPs6C6E2_cf9JQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_-I3ZGbbK1y1lQqfxqmjyFkqnhbglzw7nkxXFF-lz8sc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_sGJhRK4LEIfmaPA8uqrX9e7WwkTd7TvKkoF1-viX6E8.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_s9LuMHjeEOMFJu2OtgiAKpnzs0IEuBZsBJpkqGZPJrQ.css" media="only screen" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_wEPVrHA3FYwtLTgMvCWIbSVCF7Mfcp468nyOJyh5RBQ.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_-C-o0gze3_F0Rmg6STv-pr_vVXHELALVZlT2jqrvxHg.css" media="only screen" />

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_a1uE5Qjyo3yWO2UI7HxGPkq193AQBebmqS7KB1sEV3w.css" media="screen" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_XVhd9klFBtEYyaHCNQ1q9LrEcZopmRFPCkgfty25o7c.css" media="all" />
<script src="//code.jquery.com/jquery-1.7.2.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.min.js'>\x3C/script>")</script>
<script src="https://off.road.cc/sites/default/files/js/js_dWhBODswdXXk1M5Z5nyqNfGljmqwxUwAK9i6D0YSDNs.js"></script>
<script src="https://off.road.cc/sites/default/files/js/js_BLxotNs2yt7YGlf9QRI9L9AMfdnkQfnN-_ADBTW3SiE.js"></script>
<script>document.createElement( "picture" );</script>
<script src="https://off.road.cc/sites/default/files/js/js_kmiPRiOaH9y7Ly6YIg3m_Wf2SioJvGgBrGlEiTn58P4.js"></script>
<script src="https://off.road.cc/sites/default/files/js/js_x1hW9DaLk3jjPa6kW8K2RrxrwtQze38lCie5RRkNYzE.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-1737658-60", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="https://off.road.cc/sites/default/files/js/js_zrsVtniLFucOa2iOau8DQ27_Sb2UarM7wCB-MhuojdY.js"></script>
<script>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</script>
<script type="text/javascript">Drupal.behaviors.contextBreakpoint.preInit();</script>
<!--[if lt IE 9]>
<script src="https://off.road.cc/sites/all/themes/adaptivetheme/at_core/scripts/html5.js?q9lig4"></script>
<![endif]-->
<script src="https://cdn.jsdelivr.net/gh/leya/leyajs/dist/main.js"></script>
<script type="text/javascript" src="https://static.amp.services/clients/FarrellyAtkinsonLtd/offroadcc.js"></script>
<script src="https://unpkg.com/masonry-layout@4/dist/masonry.pkgd.min.js"></script>
<!-- Avocet Secure JavaScript Pixel - Website: Off.Road.cc - 5e8854ec0c2d539f656ebab1 -->
<script src="https://ads.avocet.io/s?add=5e8854ec0c2d539f656ebab1&ty=j"></script>
<!-- end -->
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-5835 node-type-news context-sidebar site-name-hidden atr-7.x-3.x atv-7.x-3.2 site-name-off-roadcc section-content">
  <div id="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page-wrapper">
  <div id="page" class="page">

    
    <div id="header-wrapper">
      <div class="container clearfix">
        <header id="header" class="clearfix" role="banner">

                      <!-- start: Branding -->
            <div id="branding" class="branding-elements clearfix">

              
                              <!-- start: Site name and Slogan -->
                <div class="element-invisible h-group" id="name-and-slogan">

                                      <h1 class="element-invisible" id="site-name"><a href="/" title="Home page">off-road.cc</a></h1>
                  
                  
                </div><!-- /end #name-and-slogan -->
              

            </div><!-- /end #branding -->
          
        <div class="region region-header"><div class="region-inner clearfix"><div id="block-block-12" class="block block-block no-title odd first block-count-1 block-region-header block-12" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="other-sites">
<div class="text col-1 col">Visit our other sites</div>

<div class="site-1 col-2 col"><a href="http://road.cc/" target="_blank"><img alt="" src="/sites/all/themes/at_offroadcc/images/sitelogo-01.svg" /></a></div>

<div class="site-2 col-3 col"><a href="http://ebiketips.road.cc/" target="_blank"><img alt="" src="/sites/all/themes/at_offroadcc/images/sitelogo-02.svg" /></a></div>
</div>
</div>
  </div></div><div id="block-block-13" class="block block-block no-title even last block-count-2 block-region-header block-13" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="service-links"><a class="service-links-facebook" href="https://www.facebook.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Facebook"><img alt="Facebook logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/facebook.png" typeof="foaf:Image" /></a> <a class="service-links-twitter" href="https://www.twitter.com/off_roadcc" rel="nofollow" target="_blank" title="Follow us on Twitter"><img alt="Twitter logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/twitter.png" typeof="foaf:Image" /></a> <a class="service-links-instagram hidden" href="https://www.instagram.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Instagram"><img alt="Instagram logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/instagram.svg" typeof="foaf:Image" /></a> <a class="service-links-rss" style="" href="/rss.xml" rel="nofollow" target="_blank" title="RSS"><img alt="RSS logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/rss.svg" typeof="foaf:Image" /></a></div>
</div>
  </div></div></div></div>
        </header>
      </div>
    </div>
    <div class="region region-header-ad"><div class="region-inner clearfix"><div id="block-block-15" class="block block-block no-title odd first last block-count-3 block-region-header-ad block-15" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit7 -->
  <div id='SA-Unit7' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit7'); });
    </script>
  </div></div>
  </div></div></div></div><div id="upper-wrapper">
          <div id="nav-wrapper">
        <div class="container clearfix">
          <div id="menu-bar" class="nav clearfix"><nav id="block-system-user-menu" class="block block-system gray-links block-menu no-title menu-wrapper menu-bar-wrapper clearfix odd first block-count-4 block-region-menu-bar block-user-menu"  role="navigation">  
  
  <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-3221"><a href="/%3Cblock%3E">User menu block details</a></li><li class="leaf menu-depth-1 menu-item-743"><a href="/user/login" class="lozenge gray">Log in</a></li><li class="last leaf menu-depth-1 menu-item-744"><a href="/user/register" class="lozenge gray">Register</a></li></ul>
  </nav><div id="block-block-2" class="block block-block header-logo-block no-title menu-wrapper menu-bar-wrapper clearfix even block-count-5 block-region-menu-bar block-2" >  
  
  <a href="/"><span class="header-logo"></span></a>
  </div><nav id="block-system-main-menu" class="block block-system block-menu no-title menu-wrapper menu-bar-wrapper clearfix odd block-count-6 block-region-menu-bar block-main-menu"  role="navigation">  
  
  <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-3388"><a href="/">Home</a></li><li class="leaf menu-depth-1 menu-item-445"><a href="/reviews">Reviews</a></li><li class="leaf menu-depth-1 menu-item-3243"><a href="/buying">Buying</a></li><li class="leaf menu-depth-1 menu-item-3244"><a href="/features">Features</a></li><li class="leaf menu-depth-1 menu-item-3242"><a href="/news">News</a></li><li class="leaf menu-depth-1 menu-item-3412"><a href="/forum">Forum</a></li><li class="last leaf menu-depth-1 menu-item-3873"><a href="/product-reviews">Reviews</a></li></ul>
  </nav><div id="block-views-exp-site-search-page" class="block block-views no-title menu-wrapper menu-bar-wrapper clearfix even last block-count-7 block-region-menu-bar block--exp-site-search-page" >  
  
  <form action="/site-search" method="get" id="views-exposed-form-site-search-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-api-views-fulltext-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                        <div class="views-widget">
          <input type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" value="" size="30" maxlength="128" class="form-text form-autocomplete live-results-search-textfield" /><input type="hidden" id="edit-search-api-views-fulltext-autocomplete" value="https://off.road.cc/search_api_live_results/search_api_views_site_search" disabled="disabled" class="live-result-autocomplete" />        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-site-search" name="" value="Search" class="form-submit" />    </div>
      </div>
</div>
</div></form>
  </div></div>                            </div>
      </div>
    
    
    
    <div id="content-wrapper"><div class="container">
      <div id="columns"><div class="columns-inner clearfix">
        <div id="content-column"><div class="content-inner">

          
          <section id="main-content">

            
                          <header id="main-content-header" class="clearfix">

                                  <h1 id="page-title">Strava moves overall leaderboards to subscriber-only feature</h1>
                
                
              </header>
            
                          <div id="content">
                <div id="block-system-main" class="block block-system no-title odd first last block-count-8 block-region-content block-main" >  
  
  <div class="one-column at-panel panel-display clearfix" >
  <div class="region region-one-main">
    <div class="region-inner clearfix">
      <div class="panel-pane pane-views pane-review-node-display no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="view view-review-node-display view-id-review_node_display view-display-id-block_2 node-type-advice view-dom-id-493e8160e89e5f6fd92ac10362fba186">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last contextual-links-region">
      
  <div class="views-field views-field-field-standfirst">        Top ten rankings still free in huge shakeup of features  </div>  
  <div class="views-field views-field-field-image-or-gallery">        <div class="field-content"><!-- scald=22881:full --><img typeof="foaf:Image" class="image-style-970wide" src="https://off.road.cc/sites/default/files/styles/970wide/public/thumbnails/image/Strava%20logo.jpg?itok=oTXfBFCs" width="970" height="640" alt="Strava logo.jpg" title="Strava logo.jpg" /><!-- END scald=22881 --></div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content"><div class="museo"><span class="username" xml:lang="" about="/users/rachael-gurney" typeof="sioc:UserAccount" property="foaf:name" datatype="" rel="author">Rachael Gurney</span><div class="separator">|</div>May 18 2020<div class="separator">|</div><div class="post-date"> <a href="/news">News</a> </div></div></span>  </div>  
  <div class="views-field views-field-service-links">        <span class="field-content"><ul class="links"><li class="service-links-facebook first"><a href="http://www.facebook.com/sharer.php?u=https%3A//off.road.cc/content/news/strava-moves-overall-leaderboards-to-subscriber-only-feature-5835&amp;t=Strava%20moves%20overall%20leaderboards%20to%20subscriber-only%20feature" title="Share on Facebook" class="service-links-facebook" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/all/themes/at_ebiketips/images/icons/facebook.png" alt="Facebook logo" /></a></li><li class="service-links-twitter last"><a href="http://twitter.com/share?url=https%3A//off.road.cc/content/news/strava-moves-overall-leaderboards-to-subscriber-only-feature-5835&amp;text=Strava%20moves%20overall%20leaderboards%20to%20subscriber-only%20feature" title="Share this on Twitter" class="service-links-twitter" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/all/themes/at_ebiketips/images/icons/twitter.png" alt="Twitter logo" /></a></li></ul></span>  </div>  
  <div class="views-field views-field-field-ad-entity">        <div class="field-content"><div  about="/content/in-copy-6435469" typeof="sioc:Item foaf:Document" role="article" class="ds-1col node node-ad-script-copy article odd node-default view-mode-default clearfix">

  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even" property="content:encoded">  <!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit2 -->
  <div id='SA-Unit2' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit2'); });
    </script>
  </div></div></div></div></div>

</div>  </div>  
  <div class="views-field views-field-nothing-1">        <span class="field-content"><div class="view-more col"><div class="view view-more-news-similar-by-terms-clone- view-id-more_news_similar_by_terms_clone_ view-display-id-block view-dom-id-91bf227b421ffec57dac03d10532faaf">
            <div class="view-header">
      <span class="more-news title-h2">More News</span>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content"><div class="image col"><!-- scald=6146:sidebarsize {"link":"node\/1254"} --><a href="/content/news/relive-your-2017-cycling-with-this-year-s-personalised-strava-video-1254"><img typeof="foaf:Image" class="image-style-300px" src="https://off.road.cc/sites/default/files/styles/300px/public/thumbnails/image/stravayearinsportwatch.jpg?itok=fIsTBEc7" width="300" height="200" alt="strava year in sport watch" title="strava year in sport watch" /></a><!-- END scald=6146 --></div><div class="body col"><div class="title-h3 "><a href="/content/news/relive-your-2017-cycling-with-this-year-s-personalised-strava-video-1254">Relive your 2017 cycling with this year’s personalised Strava video</a></div><div class="standfirst-2">Busy year or lazy year? Either way you get a video</div></div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content"><div class="group"><div class="image col"><!-- scald=11940:150x150px {"link":"node\/3186"} --><a href="/content/news/have-you-given-up-your-new-years-resolutions-yet-strava-stats-reckon-you-might-have"><img typeof="foaf:Image" class="image-style-150x150px" src="https://off.road.cc/sites/default/files/styles/150x150px/public/thumbnails/image/new%20years%20resolutions%20feature%20header.jpg?itok=Sk9Xy4LR" width="100" height="100" alt="new years resolutions feature header.jpg" title="new years resolutions feature header.jpg" /></a><!-- END scald=11940 --></div><div class="body col"><div class="title-h4 "><a href="/content/news/have-you-given-up-your-new-years-resolutions-yet-strava-stats-reckon-you-might-have">Have you given up your New Year&#039;s resolutions yet? Strava stats reckon you might have....</a></div><div class="standfirst-3">Strava stats reckon you might have....</div></div></div>
</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content"><div class="group"><div class="image col"><!-- scald=22881:150x150px {"link":"node\/5341"} --><a href="/content/news/latest-strava-phone-app-update-means-you-can-now-update-your-ride-on-the-fly-5341"><img typeof="foaf:Image" class="image-style-150x150px" src="https://off.road.cc/sites/default/files/styles/150x150px/public/thumbnails/image/Strava%20logo.jpg?itok=hnO8nH3l" width="100" height="100" alt="Strava logo.jpg" title="Strava logo.jpg" /></a><!-- END scald=22881 --></div><div class="body col"><div class="title-h4 "><a href="/content/news/latest-strava-phone-app-update-means-you-can-now-update-your-ride-on-the-fly-5341">Latest Strava phone app update means you can now update your ride on the fly</a></div><div class="standfirst-3">Remove the mistakenly recorded car drive home immediately</div></div></div>
</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content"><div class="group"><div class="image col"><!-- scald=15952:150x150px {"link":"node\/3958"} --><a href="/content/news/what3words-is-an-app-outdoors-people-really-need-to-get-3958"><img typeof="foaf:Image" class="image-style-150x150px" src="https://off.road.cc/sites/default/files/styles/150x150px/public/thumbnails/image/twmr-what3words.jpg?itok=T-uBsy_l" width="100" height="100" alt="twmr-what3words.jpg" title="twmr-what3words.jpg" /></a><!-- END scald=15952 --></div><div class="body col"><div class="title-h4 "><a href="/content/news/what3words-is-an-app-outdoors-people-really-need-to-get-3958">What3words is an app outdoors people really need to get</a></div><div class="standfirst-3">Geo-location app makes a difference to mountain rescue</div></div></div>
</span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div><div class="body"><p><strong>Ride tracking app Strava has moved it's&nbsp;overall segment leaderboards to a subscriber-only feature in a huge shakeup of both the paid and free offering. While the top ten segment times remain free to view, the changes&nbsp;are aimed 'dedicating Strava to our community' - and we assume&nbsp;reaching the profitability that has for far eluded the company.</strong></p>

<ul>
	<li><a href="https://off.road.cc/content/feature/the-best-cycling-podcasts-mountain-road-and-gravel-bike-chat-you-need-to-listen-to">The best cycling podcasts - mountain, road and gravel bike chat you need to listen to</a></li>
	<li><a href="https://off.road.cc/content/feature/the-11-gravel-specific-products-you-never-knew-you-needed-bar-tape-shoes-helmets-and">The 11 gravel-specific products you never knew you needed</a></li>
	<li><a href="https://off.road.cc/content/feature/the-best-ways-to-find-new-mountain-bike-trails-2898">The best ways to find new mountain bike trails</a></li>
</ul>

<p>The changes now mean that you'll need to cough up the £48 a year subscriber fee in order to view overall segment leaderboards, compare, filter or analyse your segment efforts or use the app for route planning;&nbsp;all features which were previously free.&nbsp;Non-paying Android and web users will also lose their ability to view their training log too.</p>

<p>The shakeup continues for subscribers, with the previous 'Summit' branding of the subscriber version being dropped, a move which comes hot on the heels of the previous multi-tier&nbsp;Summit Packages being dropped in March this year.</p>

<p>While the features available to&nbsp;non-paying customers&nbsp;have been severely curtailed, there's a bit of carrot and stick action going on, with Strava now&nbsp;offering a number of new subscriber features. Those include a promised large update to Routes, with planning and recommendations now available to Android and iPhone users looking to explore.</p>

<p>It'll now also be possible to analyse your performances on identical rides over time with Matched Rides, plus Workout Analysis is now available for all activity types. Mobile app users can now look at their Grade-Adjusted Pace and, for those that missed it, you can now crop rides from your phone.</p>

<p>Strava is also somewhat mysteriously promising "a whole new way to compete on segments", which sounds interesting. Many users will also be very pleased to know that chronological listing of activities has returned and it's also possible to have a 'Favourites first' view if you want to Strava-stalk your friends (or frenemies).</p>

<p>It's likely that this pivot to an almost entirely subscriber focused model is due to the failure so far of the company to monetise the service, with the&nbsp;Summit tiers having failed to connect with riders. An attempt to have paid content on the apps with the 'Sponsored Integrations' has also been drawn to a close in this revamp.</p>

<p>Strava's founders&nbsp;Mark Gainey and Michael Horvath said in a statement to app users: "We plan to take what we earn from these changes and reinvest straight back into building more and better features – not devising ways to fill up your feed with ads or sell your personal information. We simply want to make a product so good that you’re happy to pay for it."</p>

<p>It's also very likely that recent data protection legislation across the EU and in the USA had made any chance of making money out of the vast amount of data the app generates while cutting the expensive and complex to maintain free leaderboards will save cash. They do say that they are committed to always offering a free service, however.</p>

<p>As the&nbsp;brand points out, a subscription costs roughly the same as a couple of energy bars a month, but will the new changes be enough to make you subscribe? Or will you be trying to find an alternative? Let us know in the comments...</p>

<ul>
	<li><a href="https://www.strava.com/subscription/whats-new">www.strava.com</a></li>
</ul>

<h4>You might also like:</h4>

<ul>
	<li><a href="https://off.road.cc/content/feature/how-to-go-bikepacking-a-beginners-guide-to-getting-started-1166">How to go bikepacking: a beginner's guide to getting started</a></li>
	<li><a href="https://off.road.cc/content/buying/the-best-gravel-and-adventure-bikes-you-can-buy-for-under-1000-1907">The best&nbsp;</a><a href="https://off.road.cc/content/buying/the-best-gravel-and-adventure-bikes-you-can-buy-for-under-1000-1907">gravel</a><a href="https://off.road.cc/content/buying/the-best-gravel-and-adventure-bikes-you-can-buy-for-under-1000-1907">&nbsp;and adventure bikes you can buy for under £1,000</a></li>
</ul>

<p>&nbsp;</p>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><section class="panel-pane pane-views pane-author-block block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title">Author block</h2>
        
    
    <div class="block-content">
      <div class="view view-author-block view-id-author_block view-display-id-block view-dom-id-62952f3344082f9aceeff6eb14fe57c3">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="author-block">
<div class="author-image">
<img typeof="foaf:Image" class="image-style-100-width-thumbnail" src="https://off.road.cc/sites/default/files/styles/100_width_thumbnail/public/pictures/picture-5305-1528899932.jpg?itok=6Br8j0R_" width="100" height="100" alt="Rachael Gurney&#039;s picture" />
<div class="author-twitter"><a href=""></a>
</div></div>
<div class="author-details">
<h3> </h3>
<p>Rachael is happiest on two wheels, she's been riding bikes for a good few years now after horses got too expensive! Partial to a race or two Rachael also likes getting out into the hills with a big bunch of mates. She's been writing for publications such as, Enduro Mountain Bike Magazine,&nbsp;Mountain Biking UK, Bike Radar, New Zealand Mountain Biker&nbsp;and was also the online editor for Spoke&nbsp;magazine in New Zealand too. For as long as she's been riding and is equally happy getting stuck into a kit review as she is creating stories, she also coaches mountain biking and when she's not busy with all the above she's serving coffee from a horse trailer!</p>

</div>
</div>
</span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</section>
    </div>
  </div>
</div>

  </div><!-- /ca-pub-9881962860178110/Off.Road.cc/1x1-interscroller -->
    <div id='1x1-interscroller' >
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('1x1-interscroller'); });
      </script>
    </div><!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit3 -->
  <div id='SA-Unit3' style='display:none;'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit3'); });
    </script>
  </div>              </div>
            
            
            
          </section>

          
        </div></div>

        <div class="region region-sidebar-first sidebar"><div class="region-inner clearfix"><div id="block-views-ad-blocks-block" class="block block-views no-title odd first block-count-9 block-region-sidebar-first block-ad-blocks-block" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-ad-blocks view-id-ad_blocks view-display-id-block view-dom-id-7ee5467330902df283a787e286cceb17">
        
  
  
      <div class="view-content">
        <div class="contextual-links-region">
      
            <!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit4 -->
  <div id='SA-Unit4' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit4'); });
    </script>
  </div>    
              </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><section id="block-monetizer-monetizer" class="block block-monetizer even block-count-10 block-region-sidebar-first block-monetizer" ><div class="block-inner clearfix">  
    <p class="block-header">Find great off-road deals</p>
  
  <div class="block-content content"><form action="/content/news/strava-moves-overall-leaderboards-to-subscriber-only-feature-5835" method="post" id="monetizer-search-form" accept-charset="UTF-8"><div><div class="monetizer_form_wrapper"><div class="form-item form-type-textfield form-item-keywords">
  <input placeholder="What are you looking for?" type="text" id="edit-keywords" name="keywords" value="" size="60" maxlength="128" class="form-text" />
</div>
<input type="submit" id="edit-search" name="op" value="Search" class="form-submit" /></div><div id="monetizer_search_results"><div>

  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3As4.thcdn.com%2Fproductimg%2F180%2F180%2F11437203-8544599378795177.jpg&feedId=3977&k=7500f2029c646e658c197847acf0d305e900d626');"></div>
      <div class="monetizer_title">PBK Bike Travel Case - Blue</div>
      <div class="monetizer_merchant">ProBikeKit</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;249.99</div>
                      <div class="monetizer_price_discount">-47%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/692?oi=5357390482&mk=GBP_EN&tu=https%3A%2F%2Fwww.probikekit.co.uk%2Fpbk-bike-travel-case-blue%2F11437203.html">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://merlincycles-img.s3-eu-west-1.amazonaws.com/productImage_120_120_ffffff_image-jpeg/20920_shimano_cs_m8000_xt_11_speed_cassette.jpg');"></div>
      <div class="monetizer_title">Shimano M8000 XT 11 Speed Cassette  - 11-46 / 11 Speed</div>
      <div class="monetizer_merchant">Merlin Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;59.99</div>
                      <div class="monetizer_price_discount">-33%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/9590?oi=2677125920&mk=GBP_EN&tu=https%3A%2F%2Fwww.merlincycles.com%2Fshimano-m8000-xt-11-speed-cassette-85183.html%3Futm_source%3DPHG%26utm_medium%3DAffiliateMarketing%26utm_campaign%3Dphg-GB%26ucpo%3D38549">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://merlincycles-img.s3-eu-west-1.amazonaws.com/productImage_120_120_ffffff_image-jpeg/54525_troy_lee_designs_method_modular_knee_guards_2018.jpg');"></div>
      <div class="monetizer_title">Troy Lee Designs Method Modular Knee Guards  - Black / Medium / Large</div>
      <div class="monetizer_merchant">Merlin Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;39</div>
                      <div class="monetizer_price_discount">-61%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/9590?oi=4119856591&mk=GBP_EN&tu=https%3A%2F%2Fwww.merlincycles.com%2Ftroy-lee-designs-method-modular-knee-guards-143715.html%3Futm_source%3DPHG%26utm_medium%3DAffiliateMarketing%26utm_campaign%3Dphg-GB%26ucpo%3D73905">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3As4.thcdn.com%2Fproductimg%2F180%2F180%2F11704334-2034563073151352.jpg&feedId=3977&k=eb30101e90ae240bcc1355ebc8e8d4c084235d63');"></div>
      <div class="monetizer_title">Shimano PD-M647 MTB SPD Pedals - Pop-Up Mechanism</div>
      <div class="monetizer_merchant">ProBikeKit</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;64.99</div>
                      <div class="monetizer_price_discount">-26%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/692?oi=5357391608&mk=GBP_EN&tu=https%3A%2F%2Fwww.probikekit.co.uk%2Fbicycle-pedals-cleats%2Fshimano-pd-m647-mtb-spd-pedals-pop-up-mechanism%2F11704334.html">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Awww.wigglestatic.com%2Fproduct-media%2F6360118600%2Fprod165147_Black_NE_01.jpg%3Fw%3D1200%26h%3D1200%26a%3D7&feedId=35217&k=c76724616072da6cf1172b70062e111b6a3e34d3');"></div>
      <div class="monetizer_title">Mavic XA Pro Carbon 29" Rear Wheel (WTS) - 29" Boost Black</div>
      <div class="monetizer_merchant">Wiggle</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;472.99</div>
                      <div class="monetizer_price_discount">-38%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/416?oi=4673425358&mk=GBP_EN&tu=https%3A%2F%2Fwww.wiggle.co.uk%2Fmavic-xa-pro-carbon-29-rear-wheel-wts%2F%3Flang%3Den%26curr%3DGBP%26dest%3D1%26sku%3D5360778977">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Awww.wigglestatic.com%2Fproduct-media%2F5360113517%2Fmavic-crossride-pulse-front-wheel.jpg%3Fw%3D1200%26h%3D1200%26a%3D7&feedId=35217&k=f5fa1ccd36f6ab31895acff23f57cf59eeef5a1b');"></div>
      <div class="monetizer_title">Mavic Crossride Tubeless Pulse 27.5" Front Wheel (WTS) - 15mm x 100mm</div>
      <div class="monetizer_merchant">Wiggle</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;144</div>
                      <div class="monetizer_price_discount">-20%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/416?oi=4673372348&mk=GBP_EN&tu=https%3A%2F%2Fwww.wiggle.co.uk%2Fmavic-crossride-tubeless-pulse-275-front-wheel-wts%2F%3Flang%3Den%26curr%3DGBP%26dest%3D1%26sku%3D5360751468">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Awww.wigglestatic.com%2Fproduct-media%2F102476679%2FFulcrum-Red-Fire-500-MTB-Wheelset-Wheel-Sets-Black-FULC0158251I.jpg%3Fw%3D1200%26h%3D1200%26a%3D7&feedId=35217&k=16b939f87c50342a801fb397bc547f79fbc26fe4');"></div>
      <div class="monetizer_title">Fulcrum Red Fire 500 MTB Wheelset - 27.5" 110mm 148mm XD Black</div>
      <div class="monetizer_merchant">Wiggle</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;116.99</div>
                      <div class="monetizer_price_discount">-66%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/416?oi=4673397885&mk=GBP_EN&tu=https%3A%2F%2Fwww.wiggle.co.uk%2Ffulcrum-red-fire-500-mtb-wheelset%2F%3Flang%3Den%26curr%3DGBP%26dest%3D1%26sku%3D102476687">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Awww.wigglestatic.com%2Fproduct-media%2F100281521%2FNorthwave-Flash-GTX-Winter-Boots-Cycling-Shoes-Black-AW17-NWF-80171032-10-37.jpg%3Fw%3D1200%26h%3D1200%26a%3D7&feedId=35217&k=b91aad7de55645c1e766deeab7e9a2c85353520e');"></div>
      <div class="monetizer_title">Northwave Flash GTX Winter Boots - 41 Black | Cycling Shoes</div>
      <div class="monetizer_merchant">Wiggle</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;120</div>
                      <div class="monetizer_price_discount">-36%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/416?oi=4673424475&mk=GBP_EN&tu=https%3A%2F%2Fwww.wiggle.co.uk%2Fnorthwave-flash-gtx-winter-boots%2F%3Flang%3Den%26curr%3DGBP%26dest%3D1%26sku%3D100281526">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Astatic.evanscycles.com%2Fproduction%2Fbike-components%2Fwheels%2Fproduct-image%2F484-319%2Fdt-swiss-xm-1501-spline-one-tubeless-ready-29-boost-rear-wheel-black-EV359942-8500-1.jpg&feedId=40235&k=c140f6ab766c7ba0a953be781ad61f278fa30233');"></div>
      <div class="monetizer_title">DT Swiss XM 1501 Spline One Tubeless Ready 29" Boost Rear Wheel</div>
      <div class="monetizer_merchant">Evans Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;440.99</div>
                      <div class="monetizer_price_discount">-10%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/798?oi=5564275957&mk=GBP_EN&tu=https%3A%2F%2Fwww.evanscycles.com%2Fdt-swiss-xm-1501-spline-one-tubeless-ready-29-boost-rear-wheel-EV359942">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://merlincycles-img.s3-eu-west-1.amazonaws.com/productImage_120_120_ffffff_image-jpeg/21067_shimano_xt_m8000_11_speed_shadow_rear_derailleur.jpg');"></div>
      <div class="monetizer_title">Shimano XT M8000 Shadow+ Rear Derailleur - 11 Speed - Medium Cage GS</div>
      <div class="monetizer_merchant">Merlin Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;59.99</div>
                      <div class="monetizer_price_discount">-33%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/9590?oi=2677122530&mk=GBP_EN&tu=https%3A%2F%2Fwww.merlincycles.com%2Fshimano-xt-m8000-shadow-rear-derailleur-11-speed-85806.html%3Futm_source%3DPHG%26utm_medium%3DAffiliateMarketing%26utm_campaign%3Dphg-GB%26ucpo%3D23746">Buy now</a>
      </div>
  </div>


</div></div><input type="hidden" name="form_build_id" value="form-VQC85gcFXggIEEbQln-XfPcJf0dS9rJ2GHu0ceq3CPo" />
<input type="hidden" name="form_id" value="monetizer_search_form" />
</div></form></div>
  </div></section><div id="block-views-waterfall-block-8" class="block block-views no-title odd block-count-11 block-region-sidebar-first block-waterfall-block-8" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-waterfall view-id-waterfall view-display-id-block_8 sidebar-news-view view-dom-id-64f632186ca3ac0c00e60e22f015ad28">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat best_of ">Buying</div>
<div class="gallery-image"><!-- scald=24991:generated_640x256_representation {"link":"node\/5833"} --><a href="/content/buying/the-best-knee-pads-you-can-buy-for-mountain-biking-tried-and-tested-protection-for"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/or-best%20knee%20pads.jpg?itok=i9B2dKxp" alt="or-best knee pads.jpg" /></a><!-- END scald=24991 --></div>
<div class="title-h3"><a href="/content/buying/the-best-knee-pads-you-can-buy-for-mountain-biking-trail-enduro-riding-tried-tested-protection">The best knee pads you can buy for mountain biking <span class="light green"></span></a></div>
<div class="desc">Tried and tested protection that we really rate</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/jerseys/morvelo-back-country-overland-long-sleeve-shirt-review-5677"><!-- scald=24189:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/Morvelo-Overland-Back-Country-Long-Sleeve-Shirt-review-1.jpg?itok=A1o8J-D5" alt="Morvelo-Overland-Back-Country-Long-Sleeve-Shirt-review-1.jpg" /><!-- END scald=24189 --></a></div>
<div class="title-h3"><a href="/content/review/jerseys/morvelo-back-country-overland-long-sleeve-shirt-review-5677">Morvelo Back Country Overland Long Sleeve Shirt review <span class="light green">£95.00</span></a></div>
<div class="desc">A fashionable shirt that&#039;s good for casual rides, though it can get a bit warm</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat best_of ">Buying</div>
<div class="gallery-image"><!-- scald=11988:generated_640x256_representation {"link":"node\/728"} --><a href="/content/buying/buyers-guide-to-mountain-bike-tyres-728"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/buyers%20guide%20to%20mtb%20tyres%20header.jpg?itok=OdBJRDaf" alt="buyers guide to mtb tyres header.jpg" /></a><!-- END scald=11988 --></div>
<div class="title-h3"><a href="/content/buying/buyers-guide-to-mountain-bike-tyres-728">Buyer&#039;s guide: mountain bike tyres <span class="light green"></span></a></div>
<div class="desc">Everything you need to know to get the right rubber</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat best_of ">Buying</div>
<div class="gallery-image"><!-- scald=19651:generated_640x256_representation {"link":"node\/3584"} --><a href="/content/buying/your-complete-guide-to-sram-mountain-bike-disc-brakes-everything-you-need-to-know"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/Ribble%20HT%20Ti%20Detail%20Brakes-5.jpg?itok=sEPvfWQl" alt="Ribble HT Ti Detail Brakes-5.jpg" /></a><!-- END scald=19651 --></div>
<div class="title-h3"><a href="/content/buying/your-complete-guide-to-sram-mountain-bike-disc-brakes-level-t-tlm-ultimate-guide-r-rs">Your complete guide to SRAM disc brakes <span class="light green"></span></a></div>
<div class="desc">Everything you need to know about SRAM stoppers</div>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-views-ad-blocks-block-1" class="block block-views no-title even block-count-12 block-region-sidebar-first block-ad-blocks-block-1" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-ad-blocks view-id-ad_blocks view-display-id-block_1 view-dom-id-3e5d45bcbfc246f7fd6679aa7af46196">
        
  
  
      <div class="view-content">
        <div class="contextual-links-region">
      
           <!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit5 -->
  <div id='SA-Unit5' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit5'); });
    </script>
  </div>    
              </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-views-waterfall-block-10" class="block block-views no-title odd block-count-13 block-region-sidebar-first block-waterfall-block-10" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-waterfall view-id-waterfall view-display-id-block_10 sidebar-news-view view-dom-id-b34b874cda2596e8f73e5d6c7b35df7f">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/shorts-and-34s/7mesh-glidepath-short-review-5697"><!-- scald=24257:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/7mesh-Glidepath-Short-review-main.jpg?itok=b07zChqp" alt="7mesh-Glidepath-Short-review-main.jpg" /><!-- END scald=24257 --></a></div>
<div class="title-h3"><a href="/content/review/shorts-and-34s/7mesh-glidepath-short-review-5697">7Mesh Glidepath Short review <span class="light green">£120.00</span></a></div>
<div class="desc">Well-made, tough and light - pricey but worth it</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/base-layers/cube-baselayer-be-warm-race-long-sleeve-review-5819"><!-- scald=24913:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/Cube-Baselayer-Be-Warm-LS-review-100.jpg?itok=vQ4E1ejD" alt="Cube-Baselayer-Be-Warm-LS-review-100.jpg" /><!-- END scald=24913 --></a></div>
<div class="title-h3"><a href="/content/review/base-layers/cube-baselayer-be-warm-race-long-sleeve-review-5819">Cube Baselayer Be Warm Race Long Sleeve review <span class="light green">£70.00</span></a></div>
<div class="desc">A cosy and highly base layer for chillier or colder running riders, but price and hem riding issues detract</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/shorts-and-34s/morvelo-stealth-womens-stormshield-bib-knickers-review-5689"><!-- scald=24251:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/Morvleo%20Stormshield%20Bib%20Knickers%20womens-5.jpg?itok=WEribbRb" alt="Morvleo Stormshield Bib Knickers womens-5.jpg" /><!-- END scald=24251 --></a></div>
<div class="title-h3"><a href="/content/review/shorts-and-34s/morvelo-stealth-womens-stormshield-bib-knickers-review-5689">Morvelo Stealth Women&#039;s Stormshield Bib Knickers review <span class="light green">£95.00</span></a></div>
<div class="desc">Warm, comfy and splashproof, but let down by loose leg cuffs</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat best_of ">Buying</div>
<div class="gallery-image"><!-- scald=24911:generated_640x256_representation {"link":"node\/5741"} --><a href="/content/buying/best-trail-or-enduro-mountain-bike-spd-and-clipless-shoes-you-can-buy-tried-and"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/or-best%20MTB%20clipless%20shoes.jpg?itok=kzFS_EdZ" alt="or-best MTB clipless shoes.jpg" /></a><!-- END scald=24911 --></div>
<div class="title-h3"><a href="/content/buying/best-trail-or-enduro-mountain-bike-spd-and-clipless-shoes-you-can-buy-tried-and">Best trail and enduro clipless shoes <span class="light green"></span></a></div>
<div class="desc">Tried and tested, these are the best you can buy</div>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-block-16" class="block block-block no-title even last block-count-14 block-region-sidebar-first block-16" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit8 -->
  <div id='SA-Unit8' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit8'); });
    </script>
  </div></div>
  </div></div></div></div>
      </div></div>
    </div></div>
</div>
	        
          <div id="footer-wrapper">
        <div class="container clearfix">
          <footer id="footer" class="clearfix" role="contentinfo">
            <div class="region region-footer"><div class="region-inner clearfix"><div id="block-block-3" class="block block-block footer-logo-block no-title odd first block-count-15 block-region-footer block-3" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><a href="/" class="logo-footer"></a>
</div>
  </div></div><div id="block-block-11" class="block block-block footer-social no-title even block-count-16 block-region-footer block-11" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="service-links"><a class="service-links-facebook" href="https://www.facebook.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Facebook"><img alt="Facebook logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/facebook.png" typeof="foaf:Image" /></a> <a class="service-links-twitter" href="https://www.twitter.com/off_roadcc" rel="nofollow" target="_blank" title="Follow us on Twitter"><img alt="Twitter logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/twitter.png" typeof="foaf:Image" /></a> <a class="service-links-instagram" href="https://www.instagram.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Instagram"><img alt="Instagram logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/instagram.svg" typeof="foaf:Image" /></a> <a class="service-links-rss" style="" href="/rss.xml" rel="nofollow" target="_blank" title="RSS"><img alt="RSS logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/rss.svg" typeof="foaf:Image" /></a></div>
</div>
  </div></div><div id="block-block-4" class="block block-block footer-rule-block no-title odd block-count-17 block-region-footer block-4" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><span class="footer-rule"></span></div>
  </div></div><nav id="block-menu-block-1" class="block block-menu-block footer-lower-block footer-menu-block match-height even block-count-18 block-region-footer block-1"  role="navigation"><div class="block-inner clearfix">  
    <p class="block-header">Sections</p>
  
  <div class="block-content content"><div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-3388 menu-depth-1 menu-item-3388"><a href="/">Home</a></li><li class="leaf menu-mlid-445 menu-depth-1 menu-item-445"><a href="/reviews">Reviews</a></li><li class="leaf menu-mlid-3243 menu-depth-1 menu-item-3243"><a href="/buying">Buying</a></li><li class="leaf menu-mlid-3244 menu-depth-1 menu-item-3244"><a href="/features">Features</a></li><li class="leaf menu-mlid-3242 menu-depth-1 menu-item-3242"><a href="/news">News</a></li><li class="leaf menu-mlid-3412 menu-depth-1 menu-item-3412"><a href="/forum">Forum</a></li><li class="last leaf menu-mlid-3873 menu-depth-1 menu-item-3873"><a href="/product-reviews">Reviews</a></li></ul></div>
</div>
  </div></nav><section id="block-block-5" class="block block-block footer-lower-block contact-us match-height odd block-count-19 block-region-footer block-5" ><div class="block-inner clearfix">  
    <p class="block-header">Contact Us</p>
  
  <div class="block-content content"><p>off-road.cc Editorial and general enquiries: info@off-road.cc<br>
Advertising and commercial: sales@off-road.cc <br>
<!-- <a href="#">View our media pack</a><br /> -->
</p>
<div class="small-text">All material © Farrelly Atkinson (F-At) Limited, Unit 7b Green Park Station BA1 1JB.<br />
Tel 01225 588855. © 2008–present unless otherwise stated. <a href="/terms">Terms and conditions of use</a>.</div>

<p><a href="javascript:void(0)" onclick="window.__cmp('displayConsentUi')">Privacy Settings</a></p></div>
  </div></section><section id="block-block-10" class="block block-block footer-lower-block about-us match-height even last block-count-20 block-region-footer block-10" ><div class="block-inner clearfix">  
    <p class="block-header">About</p>
  
  <div class="block-content content"><p>Mountain bike, bikepacking&nbsp;and gravel bikes. Reviews, buying advice and news. off-road.cc is dedicated to bringing you the best coverage of all off-road riding</p>

<p><a href="http://road.cc/" target="_blank"><strong>Our sister site for road bikes... road.cc</strong></a><br />
<a href="http://ebiketips.co.uk/" target="_blank"><strong>Our sister site for e-bikes... ebiketips.co.uk</strong></a></p>
 </div>
  </div></section></div></div>                      </footer>
        </div>
      </div>
    
  </div>
</div>
  <script src="https://off.road.cc/sites/default/files/js/js_7-q4xx5FaXgFWWma9tMCS9Q__822jcg6rhczPisS8LQ.js"></script>
<script>var skimlinks_domain = "go.redirectingat.com";</script>
<script src="https://s.skimresources.com/js/80023x1572389.skimlinks.js"></script>
</body>
</html>
