<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1737658-60"></script>
	<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-1737658-60');
	</script>
<!--[if IE]><![endif]-->
<meta charset="utf-8" />
<link rel="amphtml" href="https://off.road.cc/content/review/seatposts/brand-x-ascend-ii-dropper-post-review-7621?amp" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Product",
            "name": "Brand-X Ascend II dropper post review",
            "description": "This Brand-X Ascend II dropper – an 27.2mm, externally routed post – is a smooth and reliable way to get a bit more clearance on the descents. Just make sure you have long legs or suitable-length seat tube to get the most from the short, 105mm drop. Five things that weren\u0027t cool until gravel happened Nine cheapskate alternatives to proper cycling products Five tips to make winter cycling easier Along with the 27.2mm post, the 2X lever is included with an inner cable, outer cable and a ferrule.",
            "category": "Seatposts",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://off.road.cc/sites/default/files/styles/970x640/public/thumbnails/image/2021%20Brand-X%20Ascend%20II%20dropper%20post%20105mm%2027.2mm-1.jpg?itok=F8rPJ83V"
            },
            "review": {
                "@type": "Review",
                "reviewBody": "Impressive performance for the price – and externally routed 27.2mm posts are rare",
                "datePublished": "2021-04-15T04:55:51+01:00",
                "author": {
                    "@type": "Person",
                    "@id": "https://off.road.cc/users/ty-rutherford",
                    "name": "Ty Rutherford",
                    "url": "https://road.cc"
                },
                "reviewRating": {
                    "@type": "Rating",
                    "ratingValue": "8",
                    "bestRating": "10",
                    "worstRating": "1"
                }
            }
        }
    ]
}</script>
<link rel="shortcut icon" href="https://off.road.cc/sites/default/files/favicon_3.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
<meta name="description" content="This Brand-X Ascend II dropper – an 27.2mm, externally routed post – is a smooth and reliable way to get a bit more clearance on the descents. Just make sure you have long legs or suitable-length seat tube to get the most from the short, 105mm drop. Five things that weren&#039;t cool until gravel happened Nine cheapskate alternatives to proper cycling products Five tips to make" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="1" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://off.road.cc/content/review/seatposts/brand-x-ascend-ii-dropper-post-review-7621" />
<link rel="shortlink" href="https://off.road.cc/node/7621" />
<meta property="og:site_name" content="off-road.cc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://off.road.cc/content/review/seatposts/brand-x-ascend-ii-dropper-post-review-7621" />
<meta property="og:title" content="Brand-X Ascend II dropper post review" />
<meta property="og:description" content="This Brand-X Ascend II dropper – an 27.2mm, externally routed post – is a smooth and reliable way to get a bit more clearance on the descents. Just make sure you have long legs or suitable-length seat tube to get the most from the short, 105mm drop. Five things that weren&#039;t cool until gravel happened Nine cheapskate alternatives to proper cycling products Five tips to make winter cycling easier Along with the 27.2mm post, the 2X lever is included with an inner cable, outer cable and a ferrule." />
<meta property="og:updated_time" content="2021-04-15T04:00:04+01:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://off.road.cc/content/review/seatposts/brand-x-ascend-ii-dropper-post-review-7621" />
<meta name="twitter:title" content="Brand-X Ascend II dropper post review" />
<meta name="twitter:description" content="This Brand-X Ascend II dropper – an 27.2mm, externally routed post – is a smooth and reliable way to get a bit more clearance on the descents. Just make sure you have long legs or suitable-length" />
<meta property="article:published_time" content="2021-04-15T04:55:51+01:00" />
<meta property="article:modified_time" content="2021-04-15T04:00:04+01:00" />
<meta itemprop="name" content="Brand-X Ascend II dropper post review" />
<meta itemprop="description" content="This Brand-X Ascend II dropper – an 27.2mm, externally routed post – is a smooth and reliable way to get a bit more clearance on the descents. Just make sure you have long legs or suitable-length seat tube to get the most from the short, 105mm drop. Five things that weren&#039;t cool until gravel happened Nine cheapskate alternatives to proper cycling products Five tips to make winter cycling easier Along with the 27.2mm post, the 2X lever is included with an inner cable, outer cable and a ferrule." />
<title>Brand-X Ascend II dropper post review | off-road.cc</title>
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_J_kUNPs6AOzHQalz03WBKw8vLshv9V8Ndlk4iLtRxwg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_4rZpXcjMWtGKTnZ1fNuqKOBGPqqz49ZcjC9ts9nioPE.css" media="all" />
<style type="text/css">
/* <![CDATA[ */
.panels-flexible-new .panels-flexible-region{padding:0}.panels-flexible-new .panels-flexible-region-inside{padding-right:.5em;padding-left:.5em}.panels-flexible-new .panels-flexible-region-inside-first{padding-left:0}.panels-flexible-new .panels-flexible-region-inside-last{padding-right:0}.panels-flexible-new .panels-flexible-column{padding:0}.panels-flexible-new .panels-flexible-column-inside{padding-right:.5em;padding-left:.5em}.panels-flexible-new .panels-flexible-column-inside-first{padding-left:0}.panels-flexible-new .panels-flexible-column-inside-last{padding-right:0}.panels-flexible-new .panels-flexible-row{padding:0 0 .5em 0;margin:0}.panels-flexible-new .panels-flexible-row-last{padding-bottom:0}.panels-flexible-column-new-main{float:left;width:99.0000%}.panels-flexible-new-inside{padding-right:0}.panels-flexible-new{width:auto}.panels-flexible-region-new-center{float:left;width:99.0000%}.panels-flexible-row-new-main-row-inside{padding-right:0}
/* ]]> */
</style>
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_RtJ5AWgsyLy99P5Q5v5vk1GQUHjqr-8u5U2Amqgr9pM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_dwHzCbpMNBD-yMVVGKWwIrU7yOvc57tBGmAvdw9IqAw.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_s9LuMHjeEOMFJu2OtgiAKpnzs0IEuBZsBJpkqGZPJrQ.css" media="only screen" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_wEPVrHA3FYwtLTgMvCWIbSVCF7Mfcp468nyOJyh5RBQ.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_-C-o0gze3_F0Rmg6STv-pr_vVXHELALVZlT2jqrvxHg.css" media="only screen" />

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_a1uE5Qjyo3yWO2UI7HxGPkq193AQBebmqS7KB1sEV3w.css" media="screen" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_XVhd9klFBtEYyaHCNQ1q9LrEcZopmRFPCkgfty25o7c.css" media="all" />
<script type="text/javascript" src="//code.jquery.com/jquery-1.7.2.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://off.road.cc/sites/default/files/js/js_dWhBODswdXXk1M5Z5nyqNfGljmqwxUwAK9i6D0YSDNs.js"></script>
<script type="text/javascript" src="https://off.road.cc/sites/default/files/js/js_BLxotNs2yt7YGlf9QRI9L9AMfdnkQfnN-_ADBTW3SiE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="https://off.road.cc/sites/default/files/js/js_-hMqvsjECtoqX89X-Oms3Nmywwctvr3777ovkfoedLo.js"></script>
<script type="text/javascript" src="https://off.road.cc/sites/default/files/js/js_UGfeaMZOBOJASeT8lJw4QGnEGNZkumt4f6paOWknK1o.js"></script>
<script type="text/javascript" src="https://off.road.cc/sites/default/files/js/js_nQYV5rg_iLTkgP3aHXHWi5IRHBLdJGdZ-ZzzFDnf_uI.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">Drupal.behaviors.contextBreakpoint.preInit();</script>
<!--[if lt IE 9]>
<script src="https://off.road.cc/sites/all/themes/adaptivetheme/at_core/scripts/html5.js?qrhyg1"></script>
<![endif]-->
<script src="https://cdn.jsdelivr.net/gh/leya/leyajs/dist/main.js"></script>
	<script type="text/javascript" src="https://cdn.bidder.dev/clients/269479563/OffRoadcc/sa-script.js"></script>
<script src="https://unpkg.com/masonry-layout@4/dist/masonry.pkgd.min.js"></script>
<!-- Avocet Secure JavaScript Pixel - Website: Off.Road.cc - 5e8854ec0c2d539f656ebab1 -->
<script src="https://ads.avocet.io/s?add=5e8854ec0c2d539f656ebab1&ty=j"></script>
<!-- end -->
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-7621 node-type-product-review context-sidebar site-name-hidden atr-7.x-3.x atv-7.x-3.2 site-name-off-roadcc section-content">
  <div id="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page-wrapper">
	<div id="topNav">
		<div id="mp-button" class="btn-burger"></div>
    <div class="region region-top-navigation"><div class="region-inner clearfix"><div id="block-views-exp-site-search-page" class="block block-views no-title odd first block-count-1 block-region-top-navigation block--exp-site-search-page" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><form action="/site-search" method="get" id="views-exposed-form-site-search-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-api-views-fulltext-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                        <div class="views-widget">
          <input type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" value="" size="30" maxlength="128" class="form-text form-autocomplete live-results-search-textfield" /><input type="hidden" id="edit-search-api-views-fulltext-autocomplete" value="https://off.road.cc/search_api_live_results/search_api_views_site_search" disabled="disabled" class="live-result-autocomplete" />        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-site-search" name="" value="Search" class="form-submit" />    </div>
      </div>
</div>
</div></form></div>
  </div></div><div id="block-road-cc-header-menu-road-cc-header-menu-header-menu" class="block block-road-cc-header-menu no-title even last block-count-2 block-region-top-navigation block-road-cc-header-menu-header-menu" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="road-cc-top-header-main-navigation-menu-main-block-wrapper d-flex flex-row justify-content-start navbar p-0">
      <div class="main-navigation-search-block top-header-search">
      <div class="icon-search"></div>
    </div>
    <div class="top-header-menu">
    <ul class="road-cc-top-header-main-navigation-menu-static-data-block menu d-flex align-items-center w-100 position-relative">
              <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="road_cc_instance">
            road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="off_road_cc_instance">
            off.road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="ebiketips_road_cc_instance">
            ebiketips</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="dealclincher_road_cc_instance">
            Dealclincher</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-fantasy-cycling-road-cc-block">
          <a href="http://fantasy.road.cc" target_instance="fantasy_cycling_road_cc_instance">
            Fantasy Cycling</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-bike-live-road-cc-block">
          <a href="https://bikelive.road.cc" target_instance="bike_live_road_cc_instance">
            Bike Live</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-shop-road-cc-block">
          <a href="https://shop.road.cc/" target_instance="shop_road_cc_instance" target="_blank">
            Shop</a>
        </li>
          </ul>
  </div>
      <div class="user-actions dropdown ml-auto">
      <a class="btn dropdown-toggle" href="#" role="button" id="userDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
              </a>
      <div class="dropdown-menu" aria-labelledby="userDropdown">
                  <a href="/user/login" class="dropdown-item">Log In</a>
          <a href="/user/register" class="dropdown-item" >Register</a>
        
              </div>
    </div>
  </div>
<div class="road-cc-top-header-main-navigation-menu-dynamic-data-block">
  <div class="top-header-menu-data-main-block-wrapper">
    <div class="top-header-menu-current-instance-navigation-items">

    </div>
    <div class="top-header-menu-current-instance-data">

    </div>
  </div>
</div>
</div>
  </div></div></div></div>	</div>

	<div id="page" class="page">

    
    <div id="header-wrapper">
      <div class="container clearfix">
        <header id="header" class="clearfix" role="banner">

                      <!-- start: Branding -->
            <div id="branding" class="branding-elements clearfix">

              
                              <!-- start: Site name and Slogan -->
                <div class="element-invisible h-group" id="name-and-slogan">

                                      <h1 class="element-invisible" id="site-name"><a href="/" title="Home page">off-road.cc</a></h1>
                  
                  
                </div><!-- /end #name-and-slogan -->
              

            </div><!-- /end #branding -->
          
        <div class="region region-header"><div class="region-inner clearfix"><nav id="block-system-user-menu" class="block block-system gray-links block-menu no-title odd first last block-count-3 block-region-header block-user-menu"  role="navigation"><div class="block-inner clearfix">  
  
  <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-3221"><a href="/%3Cblock%3E">User menu block details</a></li><li class="leaf menu-depth-1 menu-item-743"><a href="/user/login" class="lozenge gray">Log in</a></li><li class="last leaf menu-depth-1 menu-item-744"><a href="/user/register" class="lozenge gray">Register</a></li></ul>
  </div></nav></div></div>
        </header>
      </div>
    </div>
    <div class="region region-header-ad"><div class="region-inner clearfix"><div id="block-block-15" class="block block-block no-title odd first last block-count-4 block-region-header-ad block-15" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit7 -->
  <div id='SA-Unit7' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit7'); });
    </script>
  </div></div>
  </div></div></div></div><div id="upper-wrapper">
          <div id="nav-wrapper">
        <div class="container clearfix">
          <div id="menu-bar" class="nav clearfix"><div id="block-block-2" class="block block-block header-logo-block no-title menu-wrapper menu-bar-wrapper clearfix odd first block-count-5 block-region-menu-bar block-2" >  
  
  <a href="/"><span class="header-logo"></span></a>
  </div><nav id="block-menu-block-2" class="block block-menu-block main-header-menu no-title menu-wrapper menu-bar-wrapper clearfix even last block-count-6 block-region-menu-bar block-2"  role="navigation">  
  
  <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-3388"><a href="/">Home</a></li>
<li class="expanded menu-mlid-445 term-menu-link"><a href="/reviews">Reviews</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4219 expanded"><a href="/product-types/bikes" title="Bikes">Bikes</a><ul class="menu clearfix"><li class="leaf"><a href="/product-types/bikes/gravel-bikes">Gravel bikes</a></li>
<li class="leaf"><a href="/product-types/bikes/mountain-bikes">Mountain bikes</a></li>
</ul></li>
<li class="expanded menu-mlid-4269"><a href="/product-types/accessories" title="Accessories">Accessories</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4271"><a href="/product-types/pumps-and-co2-inflators" title="Pumps and CO2 inflators">Pumps and CO2 inflators</a></li>
<li class="leaf menu-mlid-4273"><a href="/product-types/racks" title="Racks">Racks</a></li>
<li class="leaf menu-mlid-4277"><a href="/product-types/movie-cameras" title="Movie cameras">Movie cameras</a></li>
<li class="leaf menu-mlid-4279"><a href="/product-types/mudguards" title="Mudguards">Mudguards</a></li>
<li class="leaf menu-mlid-4285"><a href="/product-types/bags" title="Bags">Bags</a></li>
<li class="leaf menu-mlid-4287"><a href="/product-types/lights-front" title="Lights - front">Lights - front</a></li>
<li class="leaf menu-mlid-4289"><a href="/product-types/gps-units" title="GPS units">GPS units</a></li>
<li class="leaf menu-mlid-4295"><a href="/product-types/bike-bags-and-cases" title="Bike bags and cases">Bike bags and cases</a></li>
<li class="last leaf menu-mlid-4297"><a href="/product-types/accessories-misc" title="Accessories - misc">Accessories - misc</a></li>
</ul></li>
<li class="expanded menu-mlid-4299"><a href="/product-types/clothing" title="Clothing">Clothing</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4301"><a href="/product-types/jerseys" title="Jerseys">Jerseys</a></li>
<li class="leaf menu-mlid-4303"><a href="/product-types/shoes" title="Shoes">Shoes</a></li>
<li class="leaf menu-mlid-4305"><a href="/product-types/shorts-and-34s" title="Shorts and 3/4s">Shorts and 3/4s</a></li>
<li class="leaf menu-mlid-4307"><a href="/product-types/socks" title="Socks">Socks</a></li>
<li class="leaf menu-mlid-4311"><a href="/product-types/jackets" title="Jackets">Jackets</a></li>
<li class="leaf menu-mlid-4313"><a href="/product-types/body-armour" title="Body armour">Body armour</a></li>
<li class="leaf menu-mlid-4315"><a href="/product-types/arm-and-leg-warmers" title="Arm and leg warmers">Arm and leg warmers</a></li>
<li class="leaf menu-mlid-4317"><a href="/product-types/base-layers" title="Base layers">Base layers</a></li>
<li class="leaf menu-mlid-4319"><a href="/product-types/helmets" title="Helmets">Helmets</a></li>
<li class="leaf menu-mlid-4321"><a href="/product-types/gilets" title="Gilets">Gilets</a></li>
<li class="leaf menu-mlid-4323"><a href="/product-types/gloves" title="Gloves">Gloves</a></li>
<li class="last leaf menu-mlid-4325"><a href="/product-types/glasses" title="Glasses">Glasses</a></li>
</ul></li>
<li class="expanded menu-mlid-4221"><a href="/product-types/components" title="Components">Components</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4223"><a href="/product-types/cassettes" title="Cassettes">Cassettes</a></li>
<li class="leaf menu-mlid-4225"><a href="/product-types/chainsets-and-chainrings" title="Chainsets and chainrings">Chainsets and chainrings</a></li>
<li class="leaf menu-mlid-4229"><a href="/product-types/derailleurs-rear" title="Derailleurs - rear">Derailleurs - rear</a></li>
<li class="leaf menu-mlid-4231"><a href="/product-types/forks" title="Forks">Forks</a></li>
<li class="leaf menu-mlid-4233"><a href="/product-types/gear-levers-and-shifters" title="Gear levers and shifters">Gear levers and shifters</a></li>
<li class="leaf menu-mlid-4235"><a href="/product-types/groupsets" title="Groupsets">Groupsets</a></li>
<li class="leaf menu-mlid-4237"><a href="/product-types/handlebars" title="Handlebars">Handlebars</a></li>
<li class="leaf menu-mlid-4241"><a href="/product-types/brakes" title="Brakes">Brakes</a></li>
<li class="leaf menu-mlid-4245"><a href="/product-types/pedals" title="Pedals">Pedals</a></li>
<li class="leaf menu-mlid-4249"><a href="/product-types/rotors" title="Rotors">Rotors</a></li>
<li class="leaf menu-mlid-4251"><a href="/product-types/saddles" title="Saddles">Saddles</a></li>
<li class="leaf menu-mlid-4253"><a href="/product-types/bar-tape-and-grips" title="Bar tape and grips">Bar tape and grips</a></li>
<li class="leaf menu-mlid-4255"><a href="/product-types/bottom-brackets" title="Bottom brackets">Bottom brackets</a></li>
<li class="leaf menu-mlid-4257"><a href="/product-types/seatposts" title="Seatposts">Seatposts</a></li>
<li class="leaf menu-mlid-4259"><a href="/product-types/brake-pads-and-spares" title="Brake pads and spares">Brake pads and spares</a></li>
<li class="leaf menu-mlid-4261"><a href="/product-types/wheels" title="Wheels">Wheels</a></li>
<li class="leaf menu-mlid-4263"><a href="/product-types/tyres" title="Tyres">Tyres</a></li>
<li class="leaf menu-mlid-4265"><a href="/product-types/stems" title="Stems">Stems</a></li>
</ul></li>
<li class="expanded menu-mlid-4337"><a href="/product-types/health-and-fitness" title="Health and fitness">Health and fitness</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4339"><a href="/product-types/energy-and-recovery-bars" title="Energy and recovery bars">Energy and recovery bars</a></li>
<li class="leaf menu-mlid-4341"><a href="/product-types/energy-and-recovery-drinks" title="Energy and recovery drinks">Energy and recovery drinks</a></li>
<li class="leaf menu-mlid-4343"><a href="/product-types/energy-and-recovery-gels" title="Energy and recovery gels">Energy and recovery gels</a></li>
<li class="leaf menu-mlid-4345"><a href="/product-types/skincare-and-embrocation" title="Skincare and embrocation">Skincare and embrocation</a></li>
<li class="leaf menu-mlid-4353"><a href="/product-types/hydration-products" title=" Hydration products"> Hydration products</a></li>
<li class="last leaf menu-mlid-4355"><a href="/product-types/power-measurement" title=" Power measurement"> Power measurement</a></li>
</ul></li>
<li class="last expanded menu-mlid-4327"><a href="/product-types/tools-and-workshop" title="Tools and workshop">Tools and workshop</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4329"><a href="/product-types/cleaning-products" title="Cleaning products">Cleaning products</a></li>
<li class="leaf menu-mlid-4331"><a href="/product-types/lubrication" title="Lubrication">Lubrication</a></li>
<li class="leaf menu-mlid-4333"><a href="/product-types/tools-multitools" title="Tools - multitools">Tools - multitools</a></li>
<li class="last leaf menu-mlid-4335"><a href="/product-types/tools-portable" title="Tools - portable">Tools - portable</a></li>
</ul></li>
</ul></li>
<li class="leaf menu-mlid-3243"><a href="/buying">Buying</a></li>
<li class="leaf menu-mlid-3244"><a href="/features">Features</a></li>
<li class="leaf menu-mlid-3242"><a href="/news">News</a></li>
<li class="last leaf menu-mlid-3412"><a href="/forum">Forum</a></li>
</ul></div>

  </nav></div>                            </div>
      </div>
    
    
    
    <div id="content-wrapper"><div class="container">
      <div id="columns"><div class="columns-inner clearfix">
        <div id="content-column"><div class="content-inner">

          
          <div id="main-content">

            
            
                          <div id="content">
                <div id="block-system-main" class="block block-system no-title odd first last block-count-7 block-region-content block-main" >  
  
  <div class="panel-flexible panels-flexible-new clearfix" >
<div class="panel-flexible-inside panels-flexible-new-inside">
<div class="panels-flexible-region panels-flexible-region-new-center panels-flexible-region-first panels-flexible-region-last">
  <div class="inside panels-flexible-region-inside panels-flexible-region-new-center-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
<div class="panel-pane pane-views pane-review-node-display no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="view view-review-node-display view-id-review_node_display view-display-id-block view-dom-id-df5603108a11415a38df38ce77cec7e0">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last contextual-links-region">
      
  <div class="views-field views-field-nothing-1">        <span class="field-content"><div class="p-review-top off-white title-h1"><span class="title-price"><span class="p-review-product ">Brand-X Ascend II dropper post review</span><span class="p-review-price green light"> £140.00</span></span>
<span class="overview-score" ><span class="stars-large-bg"><span class="stars-large stars-large-8"></span></span></span>
<div class="p-review-verdict ash standfirst-1">Impressive performance for the price – and externally routed 27.2mm posts are rare</div>
</div></span>  </div>  
  <div class="views-field views-field-field-image-or-gallery-1">        <div class="field-content"><!-- scald=33273:full {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-970wide" src="https://off.road.cc/sites/default/files/styles/970wide/public/thumbnails/image/2021%20Brand-X%20Ascend%20II%20dropper%20post%20105mm%2027.2mm-1.jpg?itok=oNTA5vI3" width="970" height="640" alt="2021 Brand-X Ascend II dropper post 105mm 27.2mm-1.jpg" title="2021 Brand-X Ascend II dropper post 105mm 27.2mm-1.jpg" /><!-- END scald=33273 --></div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content"><div class="museo"><span class="username" xml:lang="" about="/users/ty-rutherford" typeof="sioc:UserAccount" property="foaf:name" datatype="" rel="author">Ty Rutherford</span><div class="separator">|</div>Apr 15 2021 <div class="separator">|</div><div class="post-date">Seatposts </div></div></span>  </div>  
  <div class="views-field views-field-service-links">        <span class="field-content"><ul class="links"><li class="service-links-facebook first"><a href="http://www.facebook.com/sharer.php?u=https%3A//off.road.cc/content/review/seatposts/brand-x-ascend-ii-dropper-post-review-7621&amp;t=Brand-X%20Ascend%20II%20dropper%20post%20review" title="Share on Facebook" class="service-links-facebook" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/all/themes/at_ebiketips/images/icons/facebook.png" alt="Facebook logo" /></a></li><li class="service-links-twitter last"><a href="http://twitter.com/share?url=https%3A//off.road.cc/content/review/seatposts/brand-x-ascend-ii-dropper-post-review-7621&amp;text=Brand-X%20Ascend%20II%20dropper%20post%20review" title="Share this on Twitter" class="service-links-twitter" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/all/themes/at_ebiketips/images/icons/twitter.png" alt="Twitter logo" /></a></li></ul></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="overview-box standfirst-2">
	<div class="overview-content first">
		<div class="overview-score" ><span class="overview-first">Overall</span><span class="overview-second"><span class="stars-small-bg"><span class="stars-small stars-small-8"></span></span></span></div>
		<div class="overview-quality"><span class="overview-first">Quality</span><span class="overview-second"><span class="stars-small-bg"><span class="stars-small stars-small-6"></span></span></span></div>
		<div class="overview-performance"><span class="overview-first">Performance</span><span class="overview-second"><span class="stars-small-bg"><span class="stars-small stars-small-6 "></span></span></span></div>
		<div class="overview-value"><span class="overview-first">Value</span><span class="overview-second"><span class="stars-small-bg"><span class="stars-small stars-small-7 "></span></span></span></div>
	</div>
	<div class="overview-content good match-height">		
		<div class="overview-positives"><b>What's good? </b><div class="item-list"><ul><li class="even first">Bargain price</li><li class="odd">Fully servicable</li><li class="even last">External routing</li></ul></div> </div>
	</div>
	<div class="overview-content bad match-height">		
		<div class="overview-negatives"><b>What's not? </b><div class="item-list"><ul><li class="even first">Heavy</li><li class="odd last">Too long for all but the most extreme gravel frames</li></ul></div> </div>
	</div>
	<div class="overview-content buy">		
		<div class="overview-buy-if"><b>Buy if... </b><div class="overview-buy-if-details">you need an external dropper for 27.2mm seat tube and you’ve double checked your seat height... </div></div>
	</div>	
</div>
</span>  </div>  
  <div class="views-field views-field-field-ad-entity">        <div class="field-content"><div  about="/content/in-copy-6435469" typeof="sioc:Item foaf:Document" role="article" class="ds-1col node node-ad-script-copy article odd node-default view-mode-default clearfix">

  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even" property="content:encoded">  <!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit2 -->
  <div id='SA-Unit2' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit2'); });
    </script>
  </div></div></div></div></div>

</div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p><strong>This Brand-X Ascend II dropper – an 27.2mm, externally routed post – is a smooth and reliable way to get a bit more clearance on the descents. Just make sure you have long legs or suitable-length seat tube to get the most from the short, 105mm drop.</strong></p>

<ul><li><a href="https://off.road.cc/content/feature/five-things-that-werent-cool-until-gravel-happened-2705">Five things that weren't cool until gravel happened</a></li>
	<li><a href="https://off.road.cc/content/feature/nine-cheapskate-alternatives-to-proper-cycling-products-3127">Nine cheapskate alternatives to proper cycling products</a> </li>
	<li><a href="https://off.road.cc/content/feature/five-tips-to-make-winter-cycling-easier-1290">Five tips to make winter cycling easier </a></li>
</ul><p>Along with the 27.2mm post, the 2X lever is included with an inner cable, outer cable and a ferrule. It would be nice to get cable ties to finish off the kit, but at least they're easily found elsewhere.</p>
<div data-type="price-comparison" data-config="{&quot;nameKeywords&quot;: &quot;Brand-X Ascend II&quot;, &quot;priceMin&quot;: 100}" data-template="offroad"></div>
  <script>
<!--//--><![CDATA[// ><!--

    (function () {
      var s = document.createElement('script');
      s.type = 'text/javascript';
      s.async = true;
      s.src = 'https://link.monetizer101.com/widget/price-comparison/app.bundle.js';      
      s.onload = function () {
        new PriceComparison({
          shopId: 969,
          market: "gbp_en",
          geolocation: false,
          limit: 3 
        });
      };
      var x = document.getElementsByTagName('script')[0];
      x.parentNode.insertBefore(s, x);
    })();
  
//--><!]]>
</script><p>Together the lever and post weigh 637g, which feels porky, but at the same time it's reassuringly robust. While it’s easy to tell this post is at the lower end of the market, it feels well put together and there are no obvious flaws. From the outset it seems like stonking value for money.</p>

<div class="dnd-widget-wrapper context-640body type-image"><div class="dnd-atom-rendered"><!-- scald=33281:640body {"additionalClasses":""} --><img typeof="foaf:Image" class="image-style-640px" src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2021%20Brand-X%20Ascend%20II%20dropper%20post%20105mm%2027.2mm-5.jpg?itok=LHVeCedy" width="640" height="426" alt="2021 Brand-X Ascend II dropper post 105mm 27.2mm-5.jpg" title="2021 Brand-X Ascend II dropper post 105mm 27.2mm-5.jpg" /><!-- END scald=33281 --></div></div>

<p>Fitting is a straightforward affair. Even with my relatively chunky seat clamp there's plenty of clearance around the cable entry, so clashes there are very unlikely.</p>

<p>The bar clamp hinges open so there's no need to remove anything to slide it on, and it secures with a single bolt. Fitting the cable through the lever, the barrel clamp and the awkward turn in the paddle is fiddly, but once you've managed it it gives a reliable hold on the cable.</p>

<p>A couple of zip ties to secure the line to the frame and you’re good to go!</p>

<div class="dnd-widget-wrapper context-640body type-image"><div class="dnd-atom-rendered"><!-- scald=33283:640body {"additionalClasses":""} --><img typeof="foaf:Image" class="image-style-640px" src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2021%20Brand-X%20Ascend%20II%20dropper%20post%20105mm%2027.2mm-6.jpg?itok=XNloJVnd" width="640" height="426" alt="2021 Brand-X Ascend II dropper post 105mm 27.2mm-6.jpg" title="2021 Brand-X Ascend II dropper post 105mm 27.2mm-6.jpg" /><!-- END scald=33283 --></div></div>

<p>Activation feels really positive. The lever is light enough to be easily operated but with some resistance for feel, while the drop itself is smooth and doesn’t need much encouragement to get moving. It's smooth and steady on the way up, too – it's a good balance of usefully quick but undercarriage-respectingly slow.</p>

<div class="dnd-widget-wrapper context-640body type-image"><div class="dnd-atom-rendered"><!-- scald=33277:640body {"additionalClasses":""} --><img typeof="foaf:Image" class="image-style-640px" src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2021%20Brand-X%20Ascend%20II%20dropper%20post%20105mm%2027.2mm-3.jpg?itok=In91svfd" width="640" height="426" alt="2021 Brand-X Ascend II dropper post 105mm 27.2mm-3.jpg" title="2021 Brand-X Ascend II dropper post 105mm 27.2mm-3.jpg" /><!-- END scald=33277 --></div></div>

<p>The post does suffer a small amount of wobble – the seat nose can twist left and right – but I didn't actually find it noticeable during riding. While many dropper posts do this after a while, I do have some concerns that this is present from new. As the post wears it may well become more pronounced.</p>

<div class="dnd-widget-wrapper context-640body type-image"><div class="dnd-atom-rendered"><!-- scald=33285:640body {"additionalClasses":""} --><img typeof="foaf:Image" class="image-style-640px" src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2021%20Brand-X%20Ascend%20II%20dropper%20post%20105mm%2027.2mm-7.jpg?itok=HnR_RueC" width="640" height="426" alt="2021 Brand-X Ascend II dropper post 105mm 27.2mm-7.jpg" title="2021 Brand-X Ascend II dropper post 105mm 27.2mm-7.jpg" /><!-- END scald=33285 --></div></div>

<p>The main issue I have with this, though, is its 105mm drop – at least for use with gravel or adventure bikes. At 6ft tall I've got fairly long legs, but even with the post slammed down to the seat clamp on the Kinesis G2 test bike, I found the full extension too much.</p>

<div class="dnd-widget-wrapper context-640body type-image"><div class="dnd-atom-rendered"><!-- scald=33275:640body {"additionalClasses":""} --><img typeof="foaf:Image" class="image-style-640px" src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2021%20Brand-X%20Ascend%20II%20dropper%20post%20105mm%2027.2mm-2.jpg?itok=j6tuV_SC" width="640" height="426" alt="2021 Brand-X Ascend II dropper post 105mm 27.2mm-2.jpg" title="2021 Brand-X Ascend II dropper post 105mm 27.2mm-2.jpg" /><!-- END scald=33275 --></div></div>

<p>Unfortunately this is the shortest post Brand-X does with external routing, though more modern gravel frames with sloping top tubes and shorter seat tubes may be more welcoming. Just do some measuring before buying.</p>

<p>Serviceability is excellent, especially if you plan to do it yourself. Brand-X has a guide to strip, service and rebuild the post, and although the cartridge inside isn’t serviceable it can be bought separately and replaced. There's no reason this post cannot go on for years. Particularly impressive considering its low price.</p>

<p>The £139 tag is very impressive given the levels of quality and performance. By comparison, the 27.2mm <a href="http://off.road.cc/content/review/seatposts/merida-expert-dropper-272mm-1120-review">Merida Expert Dropper</a> is the same price and has a sub-par cable system, though with just 70mm of drop it may suit your frame better. There is also the suspiciously similar-looking <a href="http://road.cc/content/review/pnw-components-coast-suspension-dropper-post-277089">PNW Components Coast Suspension Dropper, </a>but that's £210.</p>

<p>The Brand-X Ascend II is a very good option for the money, though despite being the right diameter for a lot of gravel (and even road) bikes, it's probably going to be too long for most older frames. It should do sterling service on newer designs and cross-country bikes, though, and its easy serviceability only adds to the appeal.</p>

<ul><li><a href="https://www.chainreactioncycles.com/brand-x" rel="nofollow">www.chainreactioncycles.com/brand-x</a></li>
</ul><h4>You may also like:</h4>

<ul><li><span class="field-content"><a href="https://off.road.cc/content/feature/the-11-gravel-specific-products-you-never-knew-you-needed-bar-tape-shoes-helmets-and">The 11 gravel-specific products you never knew you needed</a></span></li>
	<li><span class="field-content"><a href="https://off.road.cc/content/buying/your-complete-guide-to-the-2021-canyon-mountain-bike-range-7077">Your complete guide to the 2021 Canyon mountain bike range</a> </span></li>
</ul></div>  </div>  
  <div class="views-field views-field-view">        <span class="field-content"><div class="view view-similarterms view-id-similarterms view-display-id-block_1 view-dom-id-ef4d6fc22d51afb33b8f9009c6fa998a">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="one-third">
<div class="block-cat lime ">BEST LIKE THIS...</div>
<div class="gallery-image"><a href="/content/review/seatposts/merida-expert-dropper-272mm-1120-review"><!-- scald=5525:sidebarsize {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-300px" src="https://off.road.cc/sites/default/files/styles/300px/public/thumbnails/image/merida-dropper-post-IMG_7141.jpg?itok=ffPQqoGl" width="300" height="200" alt="merida-dropper-post-IMG_7141.jpg" title="merida-dropper-post-IMG_7141.jpg" /><!-- END scald=5525 --></a></div>
<span class="similar-product title-h3"><a href="/content/review/seatposts/merida-expert-dropper-272mm-1120-review">Merida Expert Dropper 27.2mm</a></span><span class="similar-price light"> £140.00</span>
<span class="overview-score" ><span class="stars-large-bg"><span class="stars-large stars-large-8"></span></span></span>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></span>  </div>  
  <div class="views-field views-field-nothing-2">        <span class="field-content"><div class="test-report">
	<div class="test-report-header title-h3"><span class="green">Test report </span><span class="test-report-product">Brand-X Ascend II dropper post review</span><span class="light"> £140.00</span> <span class="test-report-toggle">X</span>
	</div>
	<div class="test-report-content">
	
	<a href="/product-types/seatposts" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Seatposts</a>
	
	
	
	
	 
	
	
	 
	</div>
</div></span>  </div>  </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <script>
jQuery( ".test-report-toggle" ).click(function() {
  jQuery( ".test-report-content" ).slideToggle( "slow" );
  jQuery( ".test-report-toggle" ).toggleClass( "closed" );
});
</script>    </div>
  
  
</div>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><section class="panel-pane pane-node-comment-form block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title">Add comment</h2>
        
    
    <div class="block-content">
      <a href="/user/login?destination=node/7621%23comment-form">Log in</a> or <a href="/user/register?destination=node/7621%23comment-form">register</a> to post comments    </div>

    
    
  </div>
</section>
  </div>
</div>
</div>
</div>

  </div><!-- /ca-pub-9881962860178110/Off.Road.cc/1x1-interscroller -->
      <div id='1x1-interscroller' >
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('1x1-interscroller'); });
        </script>
      </div><!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit3 -->
    <div id='SA-Unit3' style='display:none;'>
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('SA-Unit3'); });
      </script>
    </div>              </div>
            
            
            
          </div>

          
        </div></div>

        <div class="region region-sidebar-first sidebar"><div class="region-inner clearfix"><div id="block-views-ad-blocks-block" class="block block-views no-title odd first block-count-8 block-region-sidebar-first block-ad-blocks-block" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-ad-blocks view-id-ad_blocks view-display-id-block view-dom-id-868b2826c055d2327b516b63387c95df">
        
  
  
      <div class="view-content">
        <div class="contextual-links-region">
      
            <!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit4 -->
  <div id='SA-Unit4' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit4'); });
    </script>
  </div>    
              </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><section id="block-monetizer-monetizer" class="block block-monetizer even block-count-9 block-region-sidebar-first block-monetizer" ><div class="block-inner clearfix">  
    <p class="block-header">Find great off-road deals</p>
  
  <div class="block-content content"><form action="/content/review/seatposts/brand-x-ascend-ii-dropper-post-review-7621" method="post" id="monetizer-search-form" accept-charset="UTF-8"><div><div class="monetizer_form_wrapper"><div class="form-item form-type-textfield form-item-keywords">
  <input placeholder="What are you looking for?" type="text" id="edit-keywords" name="keywords" value="" size="60" maxlength="128" class="form-text" />
</div>
<input type="submit" id="edit-search" name="op" value="Search" class="form-submit" /></div><div id="monetizer_search_results"><div>

  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod185567_Red_NE_01%3F%24productfeedlarge%24&feedId=37179&k=d6016f761e8d204c42d10ca6d827df76518b6beb');"></div>
      <div class="monetizer_title">Hope Tech 3 E4 Brake - No Rotor - Red - Left Hand - Front, Red</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;147.99</div>
                      <div class="monetizer_price_discount">-20%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5355327079&mk=GBP_EN&tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fhope-tech-3-e4-brake-no-rotor%2Frp-prod185567%3Fgs%3D1%26sku%3Dsku725775%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diwxtxqpmp%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod196055_Matte%2520Black_NE_01%3F%24productfeedlarge%24&feedId=37179&k=e1be5e1ff37c4c2b197848b0fd50e7727c4b34b2');"></div>
      <div class="monetizer_title">RockShox Recon Gold RL Solo Air Forks - Boost - Matte Black - 140mm, Matte Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;174.99</div>
                      <div class="monetizer_price_discount">-61%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5599798474&mk=GBP_EN&tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Frockshox-recon-gold-rl-solo-air-forks-boost%2Frp-prod196055%3Fgs%3D1%26sku%3Dsku783380%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Dipmalqqlq%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod183149_Black_NE_01%3F%24productfeedlarge%24&feedId=37179&k=32e89e94a8f38b08a6c334ae895c9721ae48bd23');"></div>
      <div class="monetizer_title">Maxxis Aggressor MTB WT Tyre - EXO - TR - Black - Folding Bead, Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;39.99</div>
                      <div class="monetizer_price_discount">-27%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5727072511&mk=GBP_EN&tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fmaxxis-aggressor-mtb-wt-tyre-exo-tr%2Frp-prod183149%3Fgs%3D1%26sku%3Dsku709435%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diwxttrplr%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod181473_Black-Orange_NE_01%3F%24productfeedlarge%24&feedId=37179&k=252fc6f9ff312ac61e290c492c7f2ae555132219');"></div>
      <div class="monetizer_title">Five Ten Impact Pro MTB Shoes - Black-Orange - UK 5.5, Black-Orange</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;90.96</div>
                      <div class="monetizer_price_discount">-30%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5488037915&mk=GBP_EN&tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Ffive-ten-impact-pro-mtb-shoes%2Frp-prod181473%3Fgs%3D1%26sku%3Dsku774625%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diiarxatam%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod167212_Matte%2520Black%252020_NE_01%3F%24productfeedlarge%24&feedId=37179&k=3648766881f06af4b3002daa734eb6af396ce1e5');"></div>
      <div class="monetizer_title">Bell Sixer MIPS Helmet 2019 - Matte Black 20, Matte Black 20</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;103</div>
                      <div class="monetizer_price_discount">-31%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5156078370&mk=GBP_EN&tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fbell-sixer-mips-helmet-2019%2Frp-prod167212%3Fgs%3D1%26sku%3Dsku621249%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diwxtiiama%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod192585_Black_NE_01%3F%24productfeedlarge%24&feedId=37179&k=51faa30fa6debb7c8fbb22ff798c87b810487f22');"></div>
      <div class="monetizer_title">DT Swiss EX 1501 SP 30mm Rear Wheel - Black - 142mm SRAM XD, Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;229.99</div>
                      <div class="monetizer_price_discount">-52%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5763938578&mk=GBP_EN&tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fdt-swiss-ex-1501-sp-30mm-rear-wheel%2Frp-prod192585%3Fgs%3D1%26sku%3Dsku760526%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Dippqraprq%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Awww.wigglestatic.com%2Fproduct-media%2F101578829%2FGiro-Chamber-II-Off-Road-Shoes-Cycling-Shoes-Gwin-Black-White-19-2019-GISCHA2B848.jpg%3Fw%3D1200%26h%3D1200%26a%3D7&feedId=35217&k=baa42178829e519d5be43cc556ecc4d493c5820e');"></div>
      <div class="monetizer_title">Giro Chamber II Off Road Shoes - EU 48 Gwin Black/White 20</div>
      <div class="monetizer_merchant">Wiggle</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;104.49</div>
                      <div class="monetizer_price_discount">-25%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/416?oi=4673351260&mk=GBP_EN&tu=https%3A%2F%2Fwww.wiggle.co.uk%2Fgiro-chamber-ii-off-road-shoes%2F%3Flang%3Den%26curr%3DGBP%26dest%3D1%26sku%3D101578795">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod199354_Nutmeg_NE_01%3F%24productfeedlarge%24&feedId=37179&k=b6b90deb31a6f6ccf972701e0c5f8ecc3e05e1a9');"></div>
      <div class="monetizer_title">Endura Hummvee Reversible Flipjak  Jacket 2020 - Nutmeg, Nutmeg</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;91</div>
                      <div class="monetizer_price_discount">-29%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=6012572412&mk=GBP_EN&tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fendura-hummvee-reversible-flipjak--jacket-2020%2Frp-prod199354%3Fgs%3D1%26sku%3Dsku802017%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Dimtltrtlr%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod202924_Black_NE_01%3F%24productfeedlarge%24&feedId=37179&k=dfbf39dd8dbc87a01e13dce5f95aa896252c859f');"></div>
      <div class="monetizer_title">Schwalbe Magic Mary Evo Super Trail MTB Tyre - Black - 29", Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;64.99</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=6204988019&mk=GBP_EN&tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fschwalbe-magic-mary-evo-super-trail-mtb-tyre%2Frp-prod202924%3Fgs%3D1%26sku%3Dsku820246%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diqpliaaai%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod194823_Matte%2520Gloss%2520Red-Grey%252020_NE_01%3F%24productfeedlarge%24&feedId=37179&k=a18959813418ef15794c9a586edca0dd3e51e874');"></div>
      <div class="monetizer_title">Bell Super Air R Full Face Helmet 2020 - Matte Gloss Red-Grey 20, Matte Gloss Red-Grey 20</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;274.95</div>
                      <div class="monetizer_price_discount">-0%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=6012552550&mk=GBP_EN&tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fbell-super-air-r-full-face-helmet-2020%2Frp-prod194823%3Fgs%3D1%26sku%3Dsku774336%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diialawril%26istBid%3Dt">Buy now</a>
      </div>
  </div>


</div></div><input type="hidden" name="form_build_id" value="form-dhGmG5VSqveyXEyvV4qXOLZ_9b3tULWwbPJUNJ2RVBk" />
<input type="hidden" name="form_id" value="monetizer_search_form" />
</div></form></div>
  </div></section><div id="block-views-waterfall-block-8" class="block block-views no-title odd block-count-10 block-region-sidebar-first block-waterfall-block-8" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-waterfall view-id-waterfall view-display-id-block_8 sidebar-news-view view-dom-id-a902394922535d77585f589ca18cf6e3">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/accessories-misc/rimpact-prooriginal-mix-tyre-insert-review-7735"><!-- scald=32323:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2021%20Rimpact%20pro_original%20mix.jpg?itok=qyGXkawB" alt="2021 Rimpact pro_original mix.jpg" /><!-- END scald=32323 --></a></div>
<div class="title-h3"><a href="/content/review/accessories-misc/rimpact-prooriginal-mix-tyre-insert-review-7735">Rimpact Pro/Original Mix tyre insert review <span class="light green">£60.00</span></a></div>
<div class="desc">A well damped and protective insert kit at an attractive price</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=34699:generated_640x256_representation {"link":"node\/7883"} --><a href="/content/news/ribble-launches-two-brand-new-hardtails-the-ht-trail-al-29-and-the-ht-al-7883"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2021%20Ribble_HT_Trail_AL_29_Pro_1%20hero.jpg?itok=hpsvgJoI" alt="2021 Ribble_HT_Trail_AL_29_Pro_1 hero.jpg" /></a><!-- END scald=34699 --></div>
<div class="title-h3"><a href="/content/news/ribble-launches-two-brand-new-hardtails-the-ht-trail-al-29-and-the-ht-al-7883">Ribble launches two brand new hardtails <span class="light green"></span></a></div>
<div class="desc">The HT Trail AL 29 and HT AL get alloy frames and long, low geometries</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=34665:generated_640x256_representation {"link":"node\/7875"} --><a href="/content/news/roadcc-tour-finder-launches-plan-your-perfect-cycling-trip-with-our-new-pedaltripr"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/Option_07.jpg?itok=jOIjJdK8" alt="Option_07.jpg" /></a><!-- END scald=34665 --></div>
<div class="title-h3"><a href="/content/news/roadcc-tour-finder-launches-plan-your-perfect-cycling-trip-with-our-new-pedaltripr">road.cc Tour Finder launches!  <span class="light green"></span></a></div>
<div class="desc">PedalTripr to help off-road.cc readers find the ideal cycling excursion</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/tyres/maxxis-assegai-wt-3c-exo-tyre-review-7667"><!-- scald=33587:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2021%20maxxis%20assegai%20diagonal%202.jpg?itok=qSLD1WoI" alt="2021 maxxis assegai diagonal 2.jpg" /><!-- END scald=33587 --></a></div>
<div class="title-h3"><a href="/content/review/tyres/maxxis-assegai-wt-3c-exo-tyre-review-7667">Maxxis Assegai WT 3C EXO+ tyre review <span class="light green">£70.00</span></a></div>
<div class="desc">Impressively grippy all-rounder if you can cope with a bit of drag – and don&#039;t see too much muddy slop</div>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-views-ad-blocks-block-1" class="block block-views no-title even block-count-11 block-region-sidebar-first block-ad-blocks-block-1" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-ad-blocks view-id-ad_blocks view-display-id-block_1 view-dom-id-84fb48255aad3952acda695631059a46">
        
  
  
      <div class="view-content">
        <div class="contextual-links-region">
      
           <!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit5 -->
  <div id='SA-Unit5' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit5'); });
    </script>
  </div>    
              </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-views-waterfall-block-10" class="block block-views no-title odd block-count-12 block-region-sidebar-first block-waterfall-block-10" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-waterfall view-id-waterfall view-display-id-block_10 sidebar-news-view view-dom-id-e9175ad13748ecd4ccd15e5e0d3728f5">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=34577:generated_640x256_representation {"link":"node\/7867"} --><a href="/content/news/hunt-updates-the-enduro-and-trail-wide-wheels-7867"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2021%20hunt%20enduro%20wide%20v2%20hero.jpg?itok=F8KBb3hf" alt="2021 hunt enduro wide v2 hero.jpg" /></a><!-- END scald=34577 --></div>
<div class="title-h3"><a href="/content/news/hunt-updates-the-enduro-and-trail-wide-wheels-7867">Hunt updates the Enduro and Trail Wide wheels  <span class="light green"></span></a></div>
<div class="desc">New wheelsets get new rim profiles, hubs and spoke configurations for greater impact resistance</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/accessories-misc/drj0n-bagworks-dewidget-review-7569"><!-- scald=33011:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/drj0nbagworksDeWidget-1.JPG?itok=0A2YnoAn" alt="drj0nbagworksDeWidget-1.JPG" /><!-- END scald=33011 --></a></div>
<div class="title-h3"><a href="/content/review/accessories-misc/drj0n-bagworks-dewidget-review-7569">Drj0n Bagworks DeWidget review <span class="light green">£15.00</span></a></div>
<div class="desc">Simple, light and clever way of securing wayward top tube bags</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/gps-units/garmin-edge-530-review-7687"><!-- scald=33703:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2021%20Garmin%20Edge%20530%20GPS%20Computer-1.jpg?itok=9_xjVZa2" alt="2021 Garmin Edge 530 GPS Computer-1.jpg" /><!-- END scald=33703 --></a></div>
<div class="title-h3"><a href="/content/review/gps-units/garmin-edge-530-review-7687">Garmin Edge 530 review <span class="light green">£260.00</span></a></div>
<div class="desc">An excellent unit that&#039;s packed with features and very useful off-road</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=31421:generated_640x256_representation {"link":"node\/7799"} --><a href="/content/news/were-hiring-offroadcc-is-looking-for-a-new-editor-7799"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2021%20Nukeproof%20Mega%20Comp%20290%20Riding%204.jpg?itok=xuodxUxJ" alt="2021 Nukeproof Mega Comp 290 Riding 4.jpg" /></a><!-- END scald=31421 --></div>
<div class="title-h3"><a href="/content/news/were-hiring-offroadcc-is-looking-for-a-new-editor-7799">We are hiring and it&#039;s the top job that&#039;s up for grabs <span class="light green"></span></a></div>
<div class="desc">Talk to us before the 19th April if you are interested in the role</div>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-block-16" class="block block-block no-title even last block-count-13 block-region-sidebar-first block-16" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit8 -->
  <div id='SA-Unit8' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit8'); });
    </script>
  </div></div>
  </div></div></div></div>
      </div></div>
    </div></div>
</div>
	        
          <div id="footer-wrapper">
        <div class="container clearfix">
          <footer id="footer" class="clearfix" role="contentinfo">
            <div class="region region-footer"><div class="region-inner clearfix"><div id="block-block-3" class="block block-block footer-logo-block no-title odd first block-count-14 block-region-footer block-3" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><a href="/" class="logo-footer"></a>
</div>
  </div></div><div id="block-block-11" class="block block-block footer-social no-title even block-count-15 block-region-footer block-11" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="service-links"><a class="service-links-facebook" href="https://www.facebook.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Facebook"><img alt="Facebook logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/facebook.png" typeof="foaf:Image" /></a> <a class="service-links-twitter" href="https://www.twitter.com/off_roadcc" rel="nofollow" target="_blank" title="Follow us on Twitter"><img alt="Twitter logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/twitter.png" typeof="foaf:Image" /></a> <a class="service-links-instagram" href="https://www.instagram.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Instagram"><img alt="Instagram logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/instagram.svg" typeof="foaf:Image" /></a> <a class="service-links-rss" style="" href="/rss.xml" rel="nofollow" target="_blank" title="RSS"><img alt="RSS logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/rss.svg" typeof="foaf:Image" /></a></div>
</div>
  </div></div><div id="block-block-4" class="block block-block footer-rule-block no-title odd block-count-16 block-region-footer block-4" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><span class="footer-rule"></span></div>
  </div></div><nav id="block-menu-block-1" class="block block-menu-block footer-lower-block footer-menu-block match-height even block-count-17 block-region-footer block-1"  role="navigation"><div class="block-inner clearfix">  
    <p class="block-header">Sections</p>
  
  <div class="block-content content"><div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-3388"><a href="/">Home</a></li>
<li class="collapsed menu-mlid-445 term-menu-link"><a href="/reviews">Reviews</a></li>
<li class="leaf menu-mlid-3243"><a href="/buying">Buying</a></li>
<li class="leaf menu-mlid-3244"><a href="/features">Features</a></li>
<li class="leaf menu-mlid-3242"><a href="/news">News</a></li>
<li class="last leaf menu-mlid-3412"><a href="/forum">Forum</a></li>
</ul></div>
</div>
  </div></nav><section id="block-block-5" class="block block-block footer-lower-block contact-us match-height odd block-count-18 block-region-footer block-5" ><div class="block-inner clearfix">  
    <p class="block-header">Contact Us</p>
  
  <div class="block-content content"><p>off-road.cc Editorial and general enquiries: info@off-road.cc<br>
Advertising and commercial: sales@off-road.cc <br>
<!-- <a href="#">View our media pack</a><br /> -->
</p>
<div class="small-text">All material © Farrelly Atkinson (F-At) Limited, Unit 7b Green Park Station BA1 1JB.<br />
Tel 01225 588855. © 2008–present unless otherwise stated. <a href="/terms">Terms and conditions of use</a>.</div>

<p><a href="javascript:void(0)" onclick="window.__cmp('displayConsentUi')">Privacy Settings</a></p></div>
  </div></section><section id="block-block-10" class="block block-block footer-lower-block about-us match-height even last block-count-19 block-region-footer block-10" ><div class="block-inner clearfix">  
    <p class="block-header">About</p>
  
  <div class="block-content content"><p>Mountain bike, bikepacking&nbsp;and gravel bikes. Reviews, buying advice and news. off-road.cc is dedicated to bringing you the best coverage of all off-road riding</p>

<p><a href="http://road.cc/" target="_blank"><strong>Our sister site for road bikes... road.cc</strong></a><br />
<a href="http://ebiketips.co.uk/" target="_blank"><strong>Our sister site for e-bikes... ebiketips.co.uk</strong></a></p>
<script>
function delete_cookie( name, path, domain ) {
 
var cremoved = get_cookie('cremoved');
console.log(cremoved);
  if( get_cookie( name ) && !cremoved) {

    document.cookie = name + "=" +
      ((path) ? ";path="+path:"")+
      ((domain)?";domain="+domain:"") +
      ";expires=Thu, 01 Jan 1970 00:00:01 GMT";
    document.cookie = "cremoved=1; expires=Thu, 31 Dec 2020 12:00:00 UTC; path=/;domain=.road.cc";
  }
}
 
function get_cookie(name){
    return document.cookie.split(';').some(c => {
        return c.trim().startsWith(name + '=');
    });
}
delete_cookie('euconsent-v2', '/', '.road.cc');
 
</script></div>
  </div></section></div></div>                      </footer>
        </div>
      </div>
    
  </div>
</div>
  <script type="text/javascript" src="https://off.road.cc/sites/default/files/js/js_7-q4xx5FaXgFWWma9tMCS9Q__822jcg6rhczPisS8LQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var skimlinks_domain = "go.redirectingat.com";
//--><!]]>
</script>
<script type="text/javascript" src="https://s.skimresources.com/js/80023x1572389.skimlinks.js"></script>
</body>
</html>
