<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1737658-60"></script>
	<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-1737658-60');
	</script>
<!--[if IE]><![endif]-->
<meta charset="utf-8" />
<link rel="amphtml" href="https://off.road.cc/content/news/tout-terrain-unveil-the-scrambler-xplore-gt-ii-a-gravel-bike-with-a-pinion-gearbox-7155?amp" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Tout Terrain unveil the Scrambler Xplore GT II - A gravel bike with a Pinion gearbox",
            "description": "A Pinion gearbox on a gravel bike anyone?",
            "author": {
                "@type": "Person",
                "@id": "https://off.road.cc/users/liam-mercer",
                "name": "Liam Mercer",
                "url": "https://road.cc"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://road.cc",
                "name": "road.cc",
                "url": "https://road.cc",
                "logo": {
                    "@type": "ImageObject",
                    "representativeOfPage": "True",
                    "url": "https://road.cc/sites/all/themes/rcc/logo.png",
                    "width": "158",
                    "height": "22"
                }
            },
            "datePublished": "2020-11-20T10:46:25+00:00",
            "dateModified": "2020-11-20T10:46:25+00:00",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://off.road.cc/sites/default/files/styles/970x640/public/thumbnails/image/2020%20Tout%20Terrain%20Scrambler%20Xplore%20GT%20II%20275%20hero.JPG?itok=tCphTXlT"
            },
            "mainEntityOfPage": "https://off.road.cc/content/news/tout-terrain-unveil-the-scrambler-xplore-gt-ii-a-gravel-bike-with-a-pinion-gearbox-7155"
        }
    ]
}</script>
<link rel="shortcut icon" href="https://off.road.cc/sites/default/files/favicon_3.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
<meta name="description" content="A Pinion gearbox on a gravel bike anyone?" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="1" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://off.road.cc/content/news/tout-terrain-unveil-the-scrambler-xplore-gt-ii-a-gravel-bike-with-a-pinion-gearbox-7155" />
<link rel="shortlink" href="https://off.road.cc/node/7155" />
<meta property="og:site_name" content="off-road.cc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://off.road.cc/content/news/tout-terrain-unveil-the-scrambler-xplore-gt-ii-a-gravel-bike-with-a-pinion-gearbox-7155" />
<meta property="og:title" content="Tout Terrain unveil the Scrambler Xplore GT II - A gravel bike with a Pinion gearbox" />
<meta property="og:description" content="Tout Terrain has launched a brand new gravel bike dubbed the Scrambler Xplore GT II. It combines the classic aesthetic of a mono-stay steel frame with the reliability of a Pinion gearbox. It&#039;s available in two different wheel sizes and with a choice of fork. The best e-gravel bikes you can buy The best gravel and adventure bikes you can buy for under £2,000 Five things that weren&#039;t cool - until gravel happened The steel-framed Scrambler Xplore GT II comes in two models, one rocking 650b wheels with a more bikepacking orientated intention, with the other rolling on 700c hoops." />
<meta property="og:updated_time" content="2020-11-20T10:46:25+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://off.road.cc/content/news/tout-terrain-unveil-the-scrambler-xplore-gt-ii-a-gravel-bike-with-a-pinion-gearbox-7155" />
<meta name="twitter:title" content="Tout Terrain unveil the Scrambler Xplore GT II - A gravel bike with a" />
<meta name="twitter:description" content="Tout Terrain has launched a brand new gravel bike dubbed the Scrambler Xplore GT II. It combines the classic aesthetic of a mono-stay steel frame with the reliability of a Pinion gearbox. It&#039;s" />
<meta property="article:published_time" content="2020-11-20T10:46:25+00:00" />
<meta property="article:modified_time" content="2020-11-20T10:46:25+00:00" />
<meta itemprop="name" content="Tout Terrain unveil the Scrambler Xplore GT II - A gravel bike with a Pinion gearbox" />
<meta itemprop="description" content="Tout Terrain has launched a brand new gravel bike dubbed the Scrambler Xplore GT II. It combines the classic aesthetic of a mono-stay steel frame with the reliability of a Pinion gearbox. It&#039;s available in two different wheel sizes and with a choice of fork. The best e-gravel bikes you can buy The best gravel and adventure bikes you can buy for under £2,000 Five things that weren&#039;t cool - until gravel happened The steel-framed Scrambler Xplore GT II comes in two models, one rocking 650b wheels with a more bikepacking orientated intention, with the other rolling on 700c hoops." />
<title>Tout Terrain unveil the Scrambler Xplore GT II - A gravel bike with a Pinion gearbox | off-road.cc</title>
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_J_kUNPs6AOzHQalz03WBKw8vLshv9V8Ndlk4iLtRxwg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_ec5u2BXFk1YF_JTFaBgABEE2XyJ1tzOyNTAHuleb1Dg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_dwHzCbpMNBD-yMVVGKWwIrU7yOvc57tBGmAvdw9IqAw.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_s9LuMHjeEOMFJu2OtgiAKpnzs0IEuBZsBJpkqGZPJrQ.css" media="only screen" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_wEPVrHA3FYwtLTgMvCWIbSVCF7Mfcp468nyOJyh5RBQ.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_-C-o0gze3_F0Rmg6STv-pr_vVXHELALVZlT2jqrvxHg.css" media="only screen" />

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_a1uE5Qjyo3yWO2UI7HxGPkq193AQBebmqS7KB1sEV3w.css" media="screen" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_XVhd9klFBtEYyaHCNQ1q9LrEcZopmRFPCkgfty25o7c.css" media="all" />
<script type="text/javascript" src="//code.jquery.com/jquery-1.7.2.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://off.road.cc/sites/default/files/js/js_dWhBODswdXXk1M5Z5nyqNfGljmqwxUwAK9i6D0YSDNs.js"></script>
<script type="text/javascript" src="https://off.road.cc/sites/default/files/js/js_BLxotNs2yt7YGlf9QRI9L9AMfdnkQfnN-_ADBTW3SiE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="https://off.road.cc/sites/default/files/js/js_-hMqvsjECtoqX89X-Oms3Nmywwctvr3777ovkfoedLo.js"></script>
<script type="text/javascript" src="https://off.road.cc/sites/default/files/js/js_mtI_bK5EH0D87ZZGxZyqdcc_yU2sEr7q6BX14PiojlY.js"></script>
<script type="text/javascript" src="https://off.road.cc/sites/default/files/js/js_nQYV5rg_iLTkgP3aHXHWi5IRHBLdJGdZ-ZzzFDnf_uI.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">Drupal.behaviors.contextBreakpoint.preInit();</script>
<!--[if lt IE 9]>
<script src="https://off.road.cc/sites/all/themes/adaptivetheme/at_core/scripts/html5.js?qjw1c3"></script>
<![endif]-->
<script src="https://cdn.jsdelivr.net/gh/leya/leyajs/dist/main.js"></script>
	<script type="text/javascript" src="https://cdn.bidder.dev/clients/269479563/OffRoadcc/sa-script.js"></script>
<script src="https://unpkg.com/masonry-layout@4/dist/masonry.pkgd.min.js"></script>
<!-- Avocet Secure JavaScript Pixel - Website: Off.Road.cc - 5e8854ec0c2d539f656ebab1 -->
<script src="https://ads.avocet.io/s?add=5e8854ec0c2d539f656ebab1&ty=j"></script>
<!-- end -->
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-7155 node-type-news context-sidebar site-name-hidden atr-7.x-3.x atv-7.x-3.2 site-name-off-roadcc section-content">
  <div id="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page-wrapper">
	<div id="topNav">
		<div id="mp-button" class="btn-burger"></div>
    <div class="region region-top-navigation"><div class="region-inner clearfix"><div id="block-views-exp-site-search-page" class="block block-views no-title odd first block-count-1 block-region-top-navigation block--exp-site-search-page" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><form action="/site-search" method="get" id="views-exposed-form-site-search-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-api-views-fulltext-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                        <div class="views-widget">
          <input type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" value="" size="30" maxlength="128" class="form-text form-autocomplete live-results-search-textfield" /><input type="hidden" id="edit-search-api-views-fulltext-autocomplete" value="https://off.road.cc/search_api_live_results/search_api_views_site_search" disabled="disabled" class="live-result-autocomplete" />        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-site-search" name="" value="Search" class="form-submit" />    </div>
      </div>
</div>
</div></form></div>
  </div></div><div id="block-road-cc-header-menu-road-cc-header-menu-header-menu" class="block block-road-cc-header-menu no-title even last block-count-2 block-region-top-navigation block-road-cc-header-menu-header-menu" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="road-cc-top-header-main-navigation-menu-main-block-wrapper d-flex flex-row justify-content-start navbar p-0">
      <div class="main-navigation-search-block top-header-search">
      <div class="icon-search"></div>
    </div>
    <div class="top-header-menu">
    <ul class="road-cc-top-header-main-navigation-menu-static-data-block menu d-flex align-items-center w-100 position-relative">
              <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="road_cc_instance">
            road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="off_road_cc_instance">
            off.road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="ebiketips_road_cc_instance">
            ebiketips</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="dealclincher_road_cc_instance">
            Dealclincher</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-fantasy-cycling-road-cc-block">
          <a href="http://fantasy.road.cc" target_instance="fantasy_cycling_road_cc_instance">
            Fantasy Cycling</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-bike-live-road-cc-block">
          <a href="https://bikelive.road.cc" target_instance="bike_live_road_cc_instance">
            Bike Live</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-shop-road-cc-block">
          <a href="https://shop.road.cc/" target_instance="shop_road_cc_instance" target="_blank">
            Shop</a>
        </li>
          </ul>
  </div>
      <div class="user-actions dropdown ml-auto">
      <a class="btn dropdown-toggle" href="#" role="button" id="userDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
              </a>
      <div class="dropdown-menu" aria-labelledby="userDropdown">
                  <a href="/user/login" class="dropdown-item">Log In</a>
          <a href="/user/register" class="dropdown-item" >Register</a>
        
              </div>
    </div>
  </div>
<div class="road-cc-top-header-main-navigation-menu-dynamic-data-block">
  <div class="top-header-menu-data-main-block-wrapper">
    <div class="top-header-menu-current-instance-navigation-items">

    </div>
    <div class="top-header-menu-current-instance-data">

    </div>
  </div>
</div>
</div>
  </div></div></div></div>	</div>

	<div id="page" class="page">

    
    <div id="header-wrapper">
      <div class="container clearfix">
        <header id="header" class="clearfix" role="banner">

                      <!-- start: Branding -->
            <div id="branding" class="branding-elements clearfix">

              
                              <!-- start: Site name and Slogan -->
                <div class="element-invisible h-group" id="name-and-slogan">

                                      <h1 class="element-invisible" id="site-name"><a href="/" title="Home page">off-road.cc</a></h1>
                  
                  
                </div><!-- /end #name-and-slogan -->
              

            </div><!-- /end #branding -->
          
        <div class="region region-header"><div class="region-inner clearfix"><nav id="block-system-user-menu" class="block block-system gray-links block-menu no-title odd first last block-count-3 block-region-header block-user-menu"  role="navigation"><div class="block-inner clearfix">  
  
  <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-3221"><a href="/%3Cblock%3E">User menu block details</a></li><li class="leaf menu-depth-1 menu-item-743"><a href="/user/login" class="lozenge gray">Log in</a></li><li class="last leaf menu-depth-1 menu-item-744"><a href="/user/register" class="lozenge gray">Register</a></li></ul>
  </div></nav></div></div>
        </header>
      </div>
    </div>
    <div class="region region-header-ad"><div class="region-inner clearfix"><div id="block-block-15" class="block block-block no-title odd first last block-count-4 block-region-header-ad block-15" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit7 -->
  <div id='SA-Unit7' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit7'); });
    </script>
  </div></div>
  </div></div></div></div><div id="upper-wrapper">
          <div id="nav-wrapper">
        <div class="container clearfix">
          <div id="menu-bar" class="nav clearfix"><div id="block-block-2" class="block block-block header-logo-block no-title menu-wrapper menu-bar-wrapper clearfix odd first block-count-5 block-region-menu-bar block-2" >  
  
  <a href="/"><span class="header-logo"></span></a>
  </div><nav id="block-menu-block-2" class="block block-menu-block main-header-menu no-title menu-wrapper menu-bar-wrapper clearfix even last block-count-6 block-region-menu-bar block-2"  role="navigation">  
  
  <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-3388"><a href="/">Home</a></li>
<li class="expanded menu-mlid-445 term-menu-link"><a href="/reviews">Reviews</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4219 expanded"><a href="/product-types/bikes" title="Bikes">Bikes</a><ul class="menu clearfix"><li class="leaf"><a href="/product-types/bikes/gravel-bikes">Gravel bikes</a></li>
<li class="leaf"><a href="/product-types/bikes/mountain-bikes">Mountain bikes</a></li>
</ul></li>
<li class="expanded menu-mlid-4269"><a href="/product-types/accessories" title="Accessories">Accessories</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4271"><a href="/product-types/pumps-and-co2-inflators" title="Pumps and CO2 inflators">Pumps and CO2 inflators</a></li>
<li class="leaf menu-mlid-4277"><a href="/product-types/movie-cameras" title="Movie cameras">Movie cameras</a></li>
<li class="leaf menu-mlid-4279"><a href="/product-types/mudguards" title="Mudguards">Mudguards</a></li>
<li class="leaf menu-mlid-4285"><a href="/product-types/bags" title="Bags">Bags</a></li>
<li class="leaf menu-mlid-4287"><a href="/product-types/lights-front" title="Lights - front">Lights - front</a></li>
<li class="leaf menu-mlid-4289"><a href="/product-types/gps-units" title="GPS units">GPS units</a></li>
<li class="leaf menu-mlid-4295"><a href="/product-types/bike-bags-and-cases" title="Bike bags and cases">Bike bags and cases</a></li>
<li class="last leaf menu-mlid-4297"><a href="/product-types/accessories-misc" title="Accessories - misc">Accessories - misc</a></li>
</ul></li>
<li class="expanded menu-mlid-4299"><a href="/product-types/clothing" title="Clothing">Clothing</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4301"><a href="/product-types/jerseys" title="Jerseys">Jerseys</a></li>
<li class="leaf menu-mlid-4303"><a href="/product-types/shoes" title="Shoes">Shoes</a></li>
<li class="leaf menu-mlid-4305"><a href="/product-types/shorts-and-34s" title="Shorts and 3/4s">Shorts and 3/4s</a></li>
<li class="leaf menu-mlid-4307"><a href="/product-types/socks" title="Socks">Socks</a></li>
<li class="leaf menu-mlid-4311"><a href="/product-types/jackets" title="Jackets">Jackets</a></li>
<li class="leaf menu-mlid-4313"><a href="/product-types/body-armour" title="Body armour">Body armour</a></li>
<li class="leaf menu-mlid-4317"><a href="/product-types/base-layers" title="Base layers">Base layers</a></li>
<li class="leaf menu-mlid-4319"><a href="/product-types/helmets" title="Helmets">Helmets</a></li>
<li class="leaf menu-mlid-4321"><a href="/product-types/gilets" title="Gilets">Gilets</a></li>
<li class="leaf menu-mlid-4323"><a href="/product-types/gloves" title="Gloves">Gloves</a></li>
<li class="last leaf menu-mlid-4325"><a href="/product-types/glasses" title="Glasses">Glasses</a></li>
</ul></li>
<li class="expanded menu-mlid-4221"><a href="/product-types/components" title="Components">Components</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4223"><a href="/product-types/cassettes" title="Cassettes">Cassettes</a></li>
<li class="leaf menu-mlid-4225"><a href="/product-types/chainsets-and-chainrings" title="Chainsets and chainrings">Chainsets and chainrings</a></li>
<li class="leaf menu-mlid-4231"><a href="/product-types/forks" title="Forks">Forks</a></li>
<li class="leaf menu-mlid-4233"><a href="/product-types/gear-levers-and-shifters" title="Gear levers and shifters">Gear levers and shifters</a></li>
<li class="leaf menu-mlid-4235"><a href="/product-types/groupsets" title="Groupsets">Groupsets</a></li>
<li class="leaf menu-mlid-4237"><a href="/product-types/handlebars" title="Handlebars">Handlebars</a></li>
<li class="leaf menu-mlid-4241"><a href="/product-types/brakes" title="Brakes">Brakes</a></li>
<li class="leaf menu-mlid-4245"><a href="/product-types/pedals" title="Pedals">Pedals</a></li>
<li class="leaf menu-mlid-4249"><a href="/product-types/rotors" title="Rotors">Rotors</a></li>
<li class="leaf menu-mlid-4251"><a href="/product-types/saddles" title="Saddles">Saddles</a></li>
<li class="leaf menu-mlid-4253"><a href="/product-types/bar-tape-and-grips" title="Bar tape and grips">Bar tape and grips</a></li>
<li class="leaf menu-mlid-4255"><a href="/product-types/bottom-brackets" title="Bottom brackets">Bottom brackets</a></li>
<li class="leaf menu-mlid-4257"><a href="/product-types/seatposts" title="Seatposts">Seatposts</a></li>
<li class="leaf menu-mlid-4259"><a href="/product-types/brake-pads-and-spares" title="Brake pads and spares">Brake pads and spares</a></li>
<li class="leaf menu-mlid-4261"><a href="/product-types/wheels" title="Wheels">Wheels</a></li>
<li class="leaf menu-mlid-4263"><a href="/product-types/tyres" title="Tyres">Tyres</a></li>
<li class="leaf menu-mlid-4265"><a href="/product-types/stems" title="Stems">Stems</a></li>
</ul></li>
<li class="expanded menu-mlid-4337"><a href="/product-types/health-and-fitness" title="Health and fitness">Health and fitness</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4339"><a href="/product-types/energy-and-recovery-bars" title="Energy and recovery bars">Energy and recovery bars</a></li>
<li class="leaf menu-mlid-4341"><a href="/product-types/energy-and-recovery-drinks" title="Energy and recovery drinks">Energy and recovery drinks</a></li>
<li class="leaf menu-mlid-4343"><a href="/product-types/energy-and-recovery-gels" title="Energy and recovery gels">Energy and recovery gels</a></li>
<li class="leaf menu-mlid-4345"><a href="/product-types/skincare-and-embrocation" title="Skincare and embrocation">Skincare and embrocation</a></li>
<li class="leaf menu-mlid-4353"><a href="/product-types/hydration-products" title=" Hydration products"> Hydration products</a></li>
<li class="last leaf menu-mlid-4355"><a href="/product-types/power-measurement" title=" Power measurement"> Power measurement</a></li>
</ul></li>
<li class="last expanded menu-mlid-4327"><a href="/product-types/tools-and-workshop" title="Tools and workshop">Tools and workshop</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4329"><a href="/product-types/cleaning-products" title="Cleaning products">Cleaning products</a></li>
<li class="leaf menu-mlid-4331"><a href="/product-types/lubrication" title="Lubrication">Lubrication</a></li>
<li class="leaf menu-mlid-4333"><a href="/product-types/tools-multitools" title="Tools - multitools">Tools - multitools</a></li>
<li class="last leaf menu-mlid-4335"><a href="/product-types/tools-portable" title="Tools - portable">Tools - portable</a></li>
</ul></li>
</ul></li>
<li class="leaf menu-mlid-3243"><a href="/buying">Buying</a></li>
<li class="leaf menu-mlid-3244"><a href="/features">Features</a></li>
<li class="leaf menu-mlid-3242"><a href="/news">News</a></li>
<li class="leaf menu-mlid-3412"><a href="/forum">Forum</a></li>
<li class="last leaf menu-mlid-4821"><a href="/reviews_boty">Reviews</a></li>
</ul></div>

  </nav></div>                            </div>
      </div>
    
    
    
    <div id="content-wrapper"><div class="container">
      <div id="columns"><div class="columns-inner clearfix">
        <div id="content-column"><div class="content-inner">

          
          <section id="main-content">

            
                          <header id="main-content-header" class="clearfix">

                                  <h1 id="page-title">Tout Terrain unveil the Scrambler Xplore GT II - A gravel bike with a Pinion gearbox</h1>
                
                
              </header>
            
                          <div id="content">
                <div id="block-system-main" class="block block-system no-title odd first last block-count-7 block-region-content block-main" >  
  
  <div class="one-column at-panel panel-display clearfix" >
  <div class="region region-one-main">
    <div class="region-inner clearfix">
      <div class="panel-pane pane-views pane-review-node-display no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="view view-review-node-display view-id-review_node_display view-display-id-block_2 node-type-advice view-dom-id-9b48b2e2ec4cc3691dddcab921c2d7f9">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last contextual-links-region">
      
  <div class="views-field views-field-field-standfirst">        A Pinion gearbox on a gravel bike anyone?  </div>  
  <div class="views-field views-field-field-image-or-gallery">        <div class="field-content"><!-- scald=30953:full --><img typeof="foaf:Image" class="image-style-970wide" src="https://off.road.cc/sites/default/files/styles/970wide/public/thumbnails/image/2020%20Tout%20Terrain%20Scrambler%20Xplore%20GT%20II%20275%20hero.JPG?itok=3lMYUITz" width="970" height="640" alt="2020 Tout Terrain Scrambler Xplore GT II 275 hero.JPG" title="2020 Tout Terrain Scrambler Xplore GT II 275 hero.JPG" /><!-- END scald=30953 --></div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content"><div class="museo"><span class="username" xml:lang="" about="/users/liam-mercer" typeof="sioc:UserAccount" property="foaf:name" datatype="" rel="author">Liam Mercer</span><div class="separator">|</div>Nov 20 2020<div class="separator">|</div><div class="post-date"> <a href="/news">News</a> </div></div></span>  </div>  
  <div class="views-field views-field-service-links">        <span class="field-content"><ul class="links"><li class="service-links-facebook first"><a href="http://www.facebook.com/sharer.php?u=https%3A//off.road.cc/content/news/tout-terrain-unveil-the-scrambler-xplore-gt-ii-a-gravel-bike-with-a-pinion-gearbox-7155&amp;t=Tout%20Terrain%20unveil%20the%20Scrambler%20Xplore%20GT%20II%20-%20A%20gravel%20bike%20with%20a%20Pinion%20gearbox" title="Share on Facebook" class="service-links-facebook" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/all/themes/at_ebiketips/images/icons/facebook.png" alt="Facebook logo" /></a></li><li class="service-links-twitter last"><a href="http://twitter.com/share?url=https%3A//off.road.cc/content/news/tout-terrain-unveil-the-scrambler-xplore-gt-ii-a-gravel-bike-with-a-pinion-gearbox-7155&amp;text=Tout%20Terrain%20unveil%20the%20Scrambler%20Xplore%20GT%20II%20-%20A%20gravel%20bike%20with%20a%20Pinion%20gearbox" title="Share this on Twitter" class="service-links-twitter" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/all/themes/at_ebiketips/images/icons/twitter.png" alt="Twitter logo" /></a></li></ul></span>  </div>  
  <div class="views-field views-field-field-ad-entity">        <div class="field-content"><div  about="/content/in-copy-6435469" typeof="sioc:Item foaf:Document" role="article" class="ds-1col node node-ad-script-copy article odd node-default view-mode-default clearfix">

  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even" property="content:encoded">  <!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit2 -->
  <div id='SA-Unit2' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit2'); });
    </script>
  </div></div></div></div></div>

</div>  </div>  
  <div class="views-field views-field-nothing-1">        <span class="field-content"><div class="view-more col"><div class="view view-more-news-similar-by-terms-clone- view-id-more_news_similar_by_terms_clone_ view-display-id-block view-dom-id-3edcead3b735d3b1e8279ba6aa694faf">
            <div class="view-header">
      <span class="more-news title-h2">More News</span>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content"><div class="image col"><!-- scald=5175:sidebarsize {"link":"node\/1045"} --><a href="/content/news/first-ride-kona-sutra-ltd-genre-bending-drop-bar-machine-1045"><img typeof="foaf:Image" class="image-style-300px" src="https://off.road.cc/sites/default/files/styles/300px/public/thumbnails/image/gwp-Kona-0057.jpg?itok=E64SOMcb" width="300" height="200" alt="gwp-Kona-0057.jpg" title="gwp-Kona-0057.jpg" /></a><div class="photo-info"><div class="field field-name-field-caption field-type-text field-label-hidden view-mode-sidebarsize"><div class="field-items"><figure class="clearfix field-item even">The new Sutra LTD.</figure></div></div></div><!-- END scald=5175 --></div><div class="body col"><div class="title-h3 "><a href="/content/news/first-ride-kona-sutra-ltd-genre-bending-drop-bar-machine-1045">First Ride: Kona Sutra LTD - genre bending drop bar machine</a></div><div class="standfirst-2">A bike that defies definition. What will you do with it?</div></div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content"><div class="group"><div class="image col"><!-- scald=6304:150x150px {"link":"node\/1289"} --><a href="/content/news/video-wild-about-argyll-with-markus-stitz-1289"><img typeof="foaf:Image" class="image-style-150x150px" src="https://off.road.cc/sites/default/files/styles/150x150px/public/thumbnails/image/Wild%20About%20Argyll%20with%20Markus%20Stitz.jpg?itok=otP5CjVC" width="100" height="100" alt="Video: Wild About Argyll with Markus Stitz.jpg" title="Video: Wild About Argyll with Markus Stitz.jpg" /></a><!-- END scald=6304 --></div><div class="body col"><div class="title-h4 "><a href="/content/news/video-wild-about-argyll-with-markus-stitz-1289">Video: Wild About Argyll with Markus Stitz</a></div><div class="standfirst-3">Bikepacking on a gravel bike specific trail</div></div></div>
</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content"><div class="group"><div class="image col"><!-- scald=7476:150x150px {"link":"node\/1558"} --><a href="/content/news/first-ride-new-canyon-grail-gravel-bike-1558"><img typeof="foaf:Image" class="image-style-150x150px" src="https://off.road.cc/sites/default/files/styles/150x150px/public/thumbnails/image/canyon-launch-2018-1-1_0.jpg?itok=3jaIX3r-" width="100" height="100" alt="canyon-launch-2018-1-1_0.jpg" title="canyon-launch-2018-1-1_0.jpg" /></a><!-- END scald=7476 --></div><div class="body col"><div class="title-h4 "><a href="/content/news/first-ride-new-canyon-grail-gravel-bike-1558">First Ride: New Canyon Grail Gravel Bike</a></div><div class="standfirst-3">Brand new gravel and adventure bike offers a smooth ride and climbs beautifully</div></div></div>
</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content"><div class="group"><div class="image col"><!-- scald=7568:150x150px {"link":"node\/1580"} --><a href="/content/news/salsa-cycles-introduce-the-journeyman-and-it-looks-like-an-affordable-adventure-machine"><img typeof="foaf:Image" class="image-style-150x150px" src="https://off.road.cc/sites/default/files/styles/150x150px/public/thumbnails/image/Salsa%20Journeyman%202.jpg?itok=I4hjs0sm" width="100" height="100" alt="Salsa Journeyman 2.jpg" title="Salsa Journeyman 2.jpg" /></a><!-- END scald=7568 --></div><div class="body col"><div class="title-h4 "><a href="/content/news/salsa-cycles-introduce-the-journeyman-and-it-looks-like-an-affordable-adventure-machine">Salsa Cycles introduce the Journeyman and it looks like an affordable adventure machine</a></div><div class="standfirst-3">Two wheel sizes and two spec builds at the budget end of the spectrum</div></div></div>
</span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div><div class="body"><p><strong>Tout Terrain has launched a brand new gravel bike dubbed the Scrambler Xplore GT II. It combines the classic aesthetic of a mono-stay steel frame with the reliability of a Pinion gearbox. It's available in two different wheel sizes and with a choice of fork.</strong></p>

<ul><li><a href="https://off.road.cc/content/buying/best-electric-gravel-adventure-bikes-you-can-buy-e-gravel-bikes-tried-and-tested-5773">The best e-gravel bikes you can buy</a></li>
	<li><a href="https://off.road.cc/content/buying/the-best-gravel-and-adventure-bikes-you-can-buy-for-under-2000-2913">The best </a><a href="https://off.road.cc/content/buying/the-best-gravel-and-adventure-bikes-you-can-buy-for-under-2000-2913">gravel</a><a href="https://off.road.cc/content/buying/the-best-gravel-and-adventure-bikes-you-can-buy-for-under-2000-2913"> and adventure bikes you can buy for under £2,000</a></li>
	<li><a href="https://off.road.cc/content/feature/five-things-that-werent-cool-until-gravel-happened-2705">Five things that weren't cool - until gravel happened</a></li>
</ul><p>The steel-framed Scrambler Xplore GT II comes in two models, one rocking 650b wheels with a more bikepacking orientated intention, with the other rolling on 700c hoops. That one is made to be a versatile gravel machine but that's not to say that it won't be happy laden with luggage.</p>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=30971:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2020%20Tout%20Terrain%20Scrambler%20Xplore%20GT%20II%20275%20seat%20stay%20.JPG?itok=RFFzeW7l" alt="2020 Tout Terrain Scrambler Xplore GT II 275 seat stay .JPG" /><!-- END scald=30971 --></div><div class="dnd-caption-wrapper"><br /><!--END copyright=30971--></div></div>

<p>Features on the frames come in the form of plenty of mounting points for bags, locks and bottle cages, flat mount brakes and the Tout Terrain Ergo-Stop II steer stop, which prevents frame damage from the levers and cables should they over-rotate.</p>

<p>Of course, there's then that Cinq shift:R Road for Pinion gearbox.</p>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=30973:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2020%20Tout%20Terrain%20Scrambler%20Xplore%20GT%20II%2028%20pinion.JPG?itok=KT__grzb" alt="2020 Tout Terrain Scrambler Xplore GT II 28 pinion.JPG" /><!-- END scald=30973 --></div><div class="dnd-caption-wrapper"><br /><!--END copyright=30973--></div></div>

<p>Tout Terrain offers the opportunity to customise your bike, including kit such as TRP Hylex brakes, Black Label cockpits and DT Swiss G540 wheels.</p>

<p>The brand also offers a choice in fork, either a carbon Cinq Touring Fork II with a flat mount brake mount and a number of accessory mounts. There's also the Tout Terrain Expedition Fork which, like the frame, is steel and uses an IS2000 brake mount.</p>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=30965:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2020_Tout%20Terrain_Pfalz_Scrambler-9650.JPG?itok=geymR3Ux" alt="2020_Tout Terrain_Pfalz_Scrambler-9650.JPG" /><!-- END scald=30965 --></div><div class="dnd-caption-wrapper"><br /><!--END copyright=30965--></div></div>

<p>Onto the geometry, the Scrambler Xplore GT II gets a 71° seat tube angle, a 73° seat tube angle and a 455mm chainstay. A Large frame comes with a 398mm reach.</p>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=30957:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2020%20Tout%20Terrain%20Scrambler%20Xplore%20GT%20II%2028%20hero.JPG?itok=N7QI2HQe" alt="2020 Tout Terrain Scrambler Xplore GT II 28 hero.JPG" /><!-- END scald=30957 --></div><div class="dnd-caption-wrapper"><br /><!--END copyright=30957--></div></div>

<p>The Tout Terrain Scrambler Xplore GT II comes in three sizes from M to XL and prices start at €3,690 (around £3,300).</p>

<ul><li><a href="https://tout-terrain.de/en/">tout-terrain.de</a></li>
</ul><h4>You might also like:</h4>

<ul><li><a href="https://off.road.cc/content/buying/best-clipless-gravel-shoes-you-can-buy-tried-and-tested-by-us-for-winter-and-summer">Best gravel shoes you can buy - tried and tested</a></li>
	<li><a href="https://off.road.cc/content/feature/when-should-you-replace-your-bicycle-helmet-1280">When should you replace your bicycle helmet?</a></li>
</ul></div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><section class="panel-pane pane-views pane-custom-panel-comments block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title">1 comments</h2>
        
    
    <div class="block-content">
      <div class="view view-custom-panel-comments view-id-custom_panel_comments view-display-id-block view-dom-id-f258cb1b1561b40cb92e3c0e06b95414">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-picture">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content"><span class="league-spartan"><span class="username" xml:lang="" about="/users/secretsquirrel" typeof="sioc:UserAccount" property="foaf:name" datatype="" rel="author">Secret_squirrel</span> </span><span class="created"><em class="placeholder">35 min 57 sec</em> ago</span>

 </span>  </div>  
  <div class="views-field views-field-comment-body">        <div class="field-content"><p><p>I do like a monostay rear end.&nbsp; Comes from having an Orange as my first proper MTB.&nbsp; I like the concept of the pinion gearbox - especially in less weight sensitive situations.&nbsp; Not loviing the yellow paint job though...</p>
</p></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</section>
    </div>
  </div>
</div>

  </div><!-- /ca-pub-9881962860178110/Off.Road.cc/1x1-interscroller -->
      <div id='1x1-interscroller' >
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('1x1-interscroller'); });
        </script>
      </div><!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit3 -->
    <div id='SA-Unit3' style='display:none;'>
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('SA-Unit3'); });
      </script>
    </div>              </div>
            
            
            
          </section>

          
        </div></div>

        <div class="region region-sidebar-first sidebar"><div class="region-inner clearfix"><div id="block-views-ad-blocks-block" class="block block-views no-title odd first block-count-8 block-region-sidebar-first block-ad-blocks-block" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-ad-blocks view-id-ad_blocks view-display-id-block view-dom-id-d6c88a646f1997d4f8c3fa5909c9b4d3">
        
  
  
      <div class="view-content">
        <div class="contextual-links-region">
      
            <!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit4 -->
  <div id='SA-Unit4' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit4'); });
    </script>
  </div>    
              </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><section id="block-monetizer-monetizer" class="block block-monetizer even block-count-9 block-region-sidebar-first block-monetizer" ><div class="block-inner clearfix">  
    <p class="block-header">Find great off-road deals</p>
  
  <div class="block-content content"><form action="/content/news/tout-terrain-unveil-the-scrambler-xplore-gt-ii-a-gravel-bike-with-a-pinion-gearbox-7155" method="post" id="monetizer-search-form" accept-charset="UTF-8"><div><div class="monetizer_form_wrapper"><div class="form-item form-type-textfield form-item-keywords">
  <input placeholder="What are you looking for?" type="text" id="edit-keywords" name="keywords" value="" size="60" maxlength="128" class="form-text" />
</div>
<input type="submit" id="edit-search" name="op" value="Search" class="form-submit" /></div><div id="monetizer_search_results"><div>

  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://merlincycles-img.s3-eu-west-1.amazonaws.com/productImage_120_120_ffffff_image-jpeg/20920_shimano_cs_m8000_xt_11_speed_cassette.jpg');"></div>
      <div class="monetizer_title">Shimano M8000 XT 11 Speed Cassette  - 11-46 / 11 Speed</div>
      <div class="monetizer_merchant">Merlin Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;59.99</div>
                      <div class="monetizer_price_discount">-33%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/9590?oi=2677125920&mk=GBP_EN&tu=https%3A%2F%2Fwww.merlincycles.com%2Fshimano-m8000-xt-11-speed-cassette-85183.html%3Futm_source%3DPHG%26utm_medium%3DAffiliateMarketing%26utm_campaign%3Dphg-GB%26ucpo%3D38549">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Awww.wigglestatic.com%2Fproduct-media%2F5360113517%2Fmavic-crossride-pulse-front-wheel.jpg%3Fw%3D1200%26h%3D1200%26a%3D7&feedId=35217&k=f5fa1ccd36f6ab31895acff23f57cf59eeef5a1b');"></div>
      <div class="monetizer_title">Mavic Crossride Tubeless Pulse 27.5" Front Wheel (WTS) - 15mm x 100mm</div>
      <div class="monetizer_merchant">Wiggle</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;144</div>
                      <div class="monetizer_price_discount">-20%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/416?oi=4673372348&mk=GBP_EN&tu=https%3A%2F%2Fwww.wiggle.co.uk%2Fmavic-crossride-tubeless-pulse-275-front-wheel-wts%2F%3Flang%3Den%26curr%3DGBP%26dest%3D1%26sku%3D5360751468">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Awww.wigglestatic.com%2Fproduct-media%2F100281521%2FNorthwave-Flash-GTX-Winter-Boots-Cycling-Shoes-Black-AW17-NWF-80171032-10-37.jpg%3Fw%3D1200%26h%3D1200%26a%3D7&feedId=35217&k=b91aad7de55645c1e766deeab7e9a2c85353520e');"></div>
      <div class="monetizer_title">Northwave Flash GTX Winter Boots - 41 Black | Cycling Shoes</div>
      <div class="monetizer_merchant">Wiggle</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;151.99</div>
                      <div class="monetizer_price_discount">-20%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/416?oi=4673424475&mk=GBP_EN&tu=https%3A%2F%2Fwww.wiggle.co.uk%2Fnorthwave-flash-gtx-winter-boots%2F%3Flang%3Den%26curr%3DGBP%26dest%3D1%26sku%3D100281526">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://merlincycles-img.s3-eu-west-1.amazonaws.com/productImage_120_120_ffffff_image-jpeg/21067_shimano_xt_m8000_11_speed_shadow_rear_derailleur.jpg');"></div>
      <div class="monetizer_title">Shimano XT M8000 Shadow+ Rear Derailleur - 11 Speed - Medium Cage GS</div>
      <div class="monetizer_merchant">Merlin Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;59.99</div>
                      <div class="monetizer_price_discount">-33%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/9590?oi=2677122530&mk=GBP_EN&tu=https%3A%2F%2Fwww.merlincycles.com%2Fshimano-xt-m8000-shadow-rear-derailleur-11-speed-85806.html%3Futm_source%3DPHG%26utm_medium%3DAffiliateMarketing%26utm_campaign%3Dphg-GB%26ucpo%3D23746">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod46653_Blue%2520-%2520Grey_NE_01%3F%24productfeedlarge%24&feedId=37179&k=5678e21139df45a742fcdd731e222293d5b4b742');"></div>
      <div class="monetizer_title">Mobi V-17 Portable Bike Pressure Washer - Blue - Grey, Blue - Grey</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;89.99</div>
                      <div class="monetizer_price_discount">-40%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5669674780&mk=GBP_EN&tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fmobi-v-17-portable-bike-pressure-washer%2Frp-prod46653%3Fgs%3D1%26sku%3Dsku163523%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diwxttmltr%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod135893_Black_NE_01%3F%24productfeedlarge%24&feedId=37179&k=ac097193e145435c7ba6e47b99d4991ca7df48df');"></div>
      <div class="monetizer_title">Shimano XT M8000 11sp Rear Derailleur - Black - Long Cage, Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;74.99</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5883721343&mk=GBP_EN&tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fshimano-xt-m8000-11sp-rear-derailleur%2Frp-prod135893%3Fgs%3D1%26sku%3Dsku493075%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diwxtxqmmm%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod185567_Red_NE_01%3F%24productfeedlarge%24&feedId=37179&k=d6016f761e8d204c42d10ca6d827df76518b6beb');"></div>
      <div class="monetizer_title">Hope Tech 3 E4 Brake - No Rotor - Red - Left Hand - Front, Red</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;147.99</div>
                      <div class="monetizer_price_discount">-20%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5355327079&mk=GBP_EN&tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fhope-tech-3-e4-brake-no-rotor%2Frp-prod185567%3Fgs%3D1%26sku%3Dsku725775%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diwxtxqpmp%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod196055_Matte%2520Black_NE_01%3F%24productfeedlarge%24&feedId=37179&k=e1be5e1ff37c4c2b197848b0fd50e7727c4b34b2');"></div>
      <div class="monetizer_title">RockShox Recon Gold RL Solo Air Forks - Boost - Matte Black - 140mm, Matte Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;174.99</div>
                      <div class="monetizer_price_discount">-61%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5599798474&mk=GBP_EN&tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Frockshox-recon-gold-rl-solo-air-forks-boost%2Frp-prod196055%3Fgs%3D1%26sku%3Dsku783380%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Dipmalqqlq%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod183149_Black_NE_01%3F%24productfeedlarge%24&feedId=37179&k=32e89e94a8f38b08a6c334ae895c9721ae48bd23');"></div>
      <div class="monetizer_title">Maxxis Aggressor MTB WT Tyre - EXO - TR - Black - Folding Bead, Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;39.99</div>
                      <div class="monetizer_price_discount">-27%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5727072511&mk=GBP_EN&tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fmaxxis-aggressor-mtb-wt-tyre-exo-tr%2Frp-prod183149%3Fgs%3D1%26sku%3Dsku709435%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diwxttrplr%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod160061_Black_NE_01%3F%24productfeedlarge%24&feedId=37179&k=8cbb7ca74bc171ab782abed3d1da97fc86facd64');"></div>
      <div class="monetizer_title">Maxxis Minion DHF Wide Trail Tyre (3C-EXO-TR) - Black - Folding Bead, Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;39.99</div>
                      <div class="monetizer_price_discount">-38%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5156053838&mk=GBP_EN&tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fmaxxis-minion-dhf-wide-trail-tyre-3c-exo-tr%2Frp-prod160061%3Fgs%3D1%26sku%3Dsku582885%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diwxttpqxi%26istBid%3Dt">Buy now</a>
      </div>
  </div>


</div></div><input type="hidden" name="form_build_id" value="form-hQ0BavwYgCNt-MjClI7VuQadT8VIT85XfmRvL3QSJzs" />
<input type="hidden" name="form_token" value="1ybWw80OUaUxAxHvskDeSnamrI3SR06J40M6i1s-_i8" />
<input type="hidden" name="form_id" value="monetizer_search_form" />
</div></form></div>
  </div></section><div id="block-views-waterfall-block-8" class="block block-views no-title odd block-count-10 block-region-sidebar-first block-waterfall-block-8" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-waterfall view-id-waterfall view-display-id-block_8 sidebar-news-view view-dom-id-9bf0d28e371ce698bfa4ed8b8ebc6c82">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/bikes/2021-merida-eone-sixty-9000-review-7067"><!-- scald=30423:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2021-Merida-eOne-Sixty-9000-101.jpg?itok=4TCM2Lmv" alt="2021-Merida-eOne-Sixty-9000-101.jpg" /><!-- END scald=30423 --></a></div>
<div class="title-h3"><a href="/content/review/bikes/2021-merida-eone-sixty-9000-review-7067">2021 Merida eOne-Sixty 9000 review <span class="light green">£7300.00</span></a></div>
<div class="desc">Really well sorted e-MTB with quality handling and kit – plus oodles of EP8 drive refinement</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/helmets/alpinestars-vector-tech-pilot-helmet-review-6939"><!-- scald=29753:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2020%20alpinestars%20vector%20tech%20mips%20hero.jpg?itok=jObxr_xR" alt="2020 alpinestars vector tech mips hero.jpg" /><!-- END scald=29753 --></a></div>
<div class="title-h3"><a href="/content/review/helmets/alpinestars-vector-tech-pilot-helmet-review-6939">Alpinestars Vector Tech Pilot helmet review <span class="light green">£135.00</span></a></div>
<div class="desc">Comfortable, protective and decently-ventilated helmet, if a bit heavy</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=30821:generated_640x256_representation {"link":"node\/7137"} --><a href="/content/news/scott-launches-the-future-pro-line-kids-specific-mountain-and-gravel-bikes-7137"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2021%20SCOTT%20ransom%20600%20future%20pro%20hero%20cover.jpg?itok=gxH5IhW2" alt="2021 SCOTT ransom 600 future pro hero cover.jpg" /></a><!-- END scald=30821 --></div>
<div class="title-h3"><a href="/content/news/scott-launches-the-future-pro-line-kids-specific-mountain-and-gravel-bikes-7137">SCOTT launches the Future Pro line of kid&#039;s bikes <span class="light green"></span></a></div>
<div class="desc">Long travel enduro rigs, full suss trail bikes and hardtails especially for little rippers</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/accessories-misc/wolf-tooth-b-rad-2-mounting-base-review-6835"><!-- scald=29143:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/IMG_20201004_160219.jpg?itok=C3tyYj8-" alt="Wolftooth B-Rad bottle cage system" /><!-- END scald=29143 --></a></div>
<div class="title-h3"><a href="/content/review/accessories-misc/wolf-tooth-b-rad-2-mounting-base-review-6835">Wolf Tooth B-RAD 2 Mounting Base review <span class="light green">£21.00</span></a></div>
<div class="desc">Small, light, neat and effective way of adjusting cages, but expensive</div>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-views-ad-blocks-block-1" class="block block-views no-title even block-count-11 block-region-sidebar-first block-ad-blocks-block-1" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-ad-blocks view-id-ad_blocks view-display-id-block_1 view-dom-id-5036454121e47c2e0c7a9ade276ab2cd">
        
  
  
      <div class="view-content">
        <div class="contextual-links-region">
      
           <!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit5 -->
  <div id='SA-Unit5' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit5'); });
    </script>
  </div>    
              </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-views-waterfall-block-10" class="block block-views no-title odd block-count-12 block-region-sidebar-first block-waterfall-block-10" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-waterfall view-id-waterfall view-display-id-block_10 sidebar-news-view view-dom-id-0f1e858c0d9f8a1bb2fe4b54f4949f7a">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=30799:generated_640x256_representation {"link":"node\/7131"} --><a href="/content/news/ceramicspeed-launch-ufo-drip-chain-coating-a-new-and-improved-chain-lube-7131"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2020%20ceramicspeed%20ufo%20drip%20coating%20hero.jpg?itok=3gfbtdVI" alt="2020 ceramicspeed ufo drip coating hero.jpg" /></a><!-- END scald=30799 --></div>
<div class="title-h3"><a href="/content/news/ceramicspeed-launch-ufo-drip-chain-coating-a-new-and-improved-chain-lube-7131">Ceramicspeed launch UFO Drip chain coating <span class="light green"></span></a></div>
<div class="desc">New chain lube gets cheaper and more effective</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=30795:generated_640x256_representation {"link":"node\/7051"} --><a href="/content/news/5-cool-things-from-ribble-specialized-lezyne-continental-and-look-7051"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/FiveCool2%20copy_2.jpg?itok=qmpBEksI" alt="FiveCool2 copy.jpg" /></a><!-- END scald=30795 --></div>
<div class="title-h3"><a href="/content/news/5-cool-things-from-ribble-specialized-lezyne-continental-and-look-7051">5 cool things from Ribble, Specialized and more <span class="light green"></span></a></div>
<div class="desc">A 2021 Ti gravel bike, alternative XC pedals and other stuff on test</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/pumps-and-co2-inflators/topeak-mini-dual-mini-pump-review-6945"><!-- scald=29759:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2020%20topeak%20mini%20dual%20hero.jpg?itok=qPQp4XrN" alt="2020 topeak mini dual hero.jpg" /><!-- END scald=29759 --></a></div>
<div class="title-h3"><a href="/content/review/pumps-and-co2-inflators/topeak-mini-dual-mini-pump-review-6945">Topeak Mini Dual mini pump review <span class="light green">£17.00</span></a></div>
<div class="desc">Well made, effective and compact, if a bit slow for big tyres</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=30733:generated_640x256_representation {"link":"node\/7125"} --><a href="/content/news/wtb-launches-two-new-rims-the-czr-and-htz-for-gravel-mtb-and-e-bikes-7125"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2021%20wtb%20czr%20htz%20hero.jpg?itok=ICjCCLrp" alt="2021 wtb czr htz hero.jpg" /></a><!-- END scald=30733 --></div>
<div class="title-h3"><a href="/content/news/wtb-launches-two-new-rims-the-czr-and-htz-for-gravel-mtb-and-e-bikes-7125">WTB launches two new rims - The CZR and HTZ <span class="light green"></span></a></div>
<div class="desc">Two brand new rims for gravel, mountain and e-bikes</div>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-block-16" class="block block-block no-title even last block-count-13 block-region-sidebar-first block-16" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit8 -->
  <div id='SA-Unit8' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit8'); });
    </script>
  </div></div>
  </div></div></div></div>
      </div></div>
    </div></div>
</div>
	        
          <div id="footer-wrapper">
        <div class="container clearfix">
          <footer id="footer" class="clearfix" role="contentinfo">
            <div class="region region-footer"><div class="region-inner clearfix"><div id="block-block-3" class="block block-block footer-logo-block no-title odd first block-count-14 block-region-footer block-3" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><a href="/" class="logo-footer"></a>
</div>
  </div></div><div id="block-block-11" class="block block-block footer-social no-title even block-count-15 block-region-footer block-11" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="service-links"><a class="service-links-facebook" href="https://www.facebook.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Facebook"><img alt="Facebook logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/facebook.png" typeof="foaf:Image" /></a> <a class="service-links-twitter" href="https://www.twitter.com/off_roadcc" rel="nofollow" target="_blank" title="Follow us on Twitter"><img alt="Twitter logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/twitter.png" typeof="foaf:Image" /></a> <a class="service-links-instagram" href="https://www.instagram.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Instagram"><img alt="Instagram logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/instagram.svg" typeof="foaf:Image" /></a> <a class="service-links-rss" style="" href="/rss.xml" rel="nofollow" target="_blank" title="RSS"><img alt="RSS logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/rss.svg" typeof="foaf:Image" /></a></div>
</div>
  </div></div><div id="block-block-4" class="block block-block footer-rule-block no-title odd block-count-16 block-region-footer block-4" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><span class="footer-rule"></span></div>
  </div></div><nav id="block-menu-block-1" class="block block-menu-block footer-lower-block footer-menu-block match-height even block-count-17 block-region-footer block-1"  role="navigation"><div class="block-inner clearfix">  
    <p class="block-header">Sections</p>
  
  <div class="block-content content"><div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-3388"><a href="/">Home</a></li>
<li class="collapsed menu-mlid-445 term-menu-link"><a href="/reviews">Reviews</a></li>
<li class="leaf menu-mlid-3243"><a href="/buying">Buying</a></li>
<li class="leaf menu-mlid-3244"><a href="/features">Features</a></li>
<li class="leaf menu-mlid-3242"><a href="/news">News</a></li>
<li class="leaf menu-mlid-3412"><a href="/forum">Forum</a></li>
<li class="last leaf menu-mlid-4821"><a href="/reviews_boty">Reviews</a></li>
</ul></div>
</div>
  </div></nav><section id="block-block-5" class="block block-block footer-lower-block contact-us match-height odd block-count-18 block-region-footer block-5" ><div class="block-inner clearfix">  
    <p class="block-header">Contact Us</p>
  
  <div class="block-content content"><p>off-road.cc Editorial and general enquiries: info@off-road.cc<br>
Advertising and commercial: sales@off-road.cc <br>
<!-- <a href="#">View our media pack</a><br /> -->
</p>
<div class="small-text">All material © Farrelly Atkinson (F-At) Limited, Unit 7b Green Park Station BA1 1JB.<br />
Tel 01225 588855. © 2008–present unless otherwise stated. <a href="/terms">Terms and conditions of use</a>.</div>

<p><a href="javascript:void(0)" onclick="window.__cmp('displayConsentUi')">Privacy Settings</a></p></div>
  </div></section><section id="block-block-10" class="block block-block footer-lower-block about-us match-height even last block-count-19 block-region-footer block-10" ><div class="block-inner clearfix">  
    <p class="block-header">About</p>
  
  <div class="block-content content"><p>Mountain bike, bikepacking&nbsp;and gravel bikes. Reviews, buying advice and news. off-road.cc is dedicated to bringing you the best coverage of all off-road riding</p>

<p><a href="http://road.cc/" target="_blank"><strong>Our sister site for road bikes... road.cc</strong></a><br />
<a href="http://ebiketips.co.uk/" target="_blank"><strong>Our sister site for e-bikes... ebiketips.co.uk</strong></a></p>
<script>
function delete_cookie( name, path, domain ) {
 
var cremoved = get_cookie('cremoved');
console.log(cremoved);
  if( get_cookie( name ) && !cremoved) {

    document.cookie = name + "=" +
      ((path) ? ";path="+path:"")+
      ((domain)?";domain="+domain:"") +
      ";expires=Thu, 01 Jan 1970 00:00:01 GMT";
    document.cookie = "cremoved=1; expires=Thu, 31 Dec 2020 12:00:00 UTC; path=/;domain=.road.cc";
  }
}
 
function get_cookie(name){
    return document.cookie.split(';').some(c => {
        return c.trim().startsWith(name + '=');
    });
}
delete_cookie('euconsent-v2', '/', '.road.cc');
 
</script></div>
  </div></section></div></div>                      </footer>
        </div>
      </div>
    
  </div>
</div>
  <script type="text/javascript" src="https://off.road.cc/sites/default/files/js/js_7-q4xx5FaXgFWWma9tMCS9Q__822jcg6rhczPisS8LQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var skimlinks_domain = "go.redirectingat.com";
//--><!]]>
</script>
<script type="text/javascript" src="https://s.skimresources.com/js/80023x1572389.skimlinks.js"></script>
</body>
</html>
