<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
<!--[if IE]><![endif]-->
<meta charset="utf-8" />
<link rel="shortcut icon" href="https://off.road.cc/sites/default/files/favicon_3.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
<meta name="description" content="Boyd Cycling, a US based wheel manufacturer, has just announced their latest gravel wheelset, the CCC which weighs in at a claimed 1,515g for a 700c set. The brand promises a light weight and durable alloy wheel at a reasonable price of $700 (UK price to be confirmed)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="1" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://off.road.cc/content/news/new-boyd-ccc-alloy-gravel-wheels-are-super-light-and-affordable-5269" />
<link rel="shortlink" href="https://off.road.cc/node/5269" />
<meta property="og:site_name" content="off-road.cc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://off.road.cc/content/news/new-boyd-ccc-alloy-gravel-wheels-are-super-light-and-affordable-5269" />
<meta property="og:title" content="New Boyd CCC alloy gravel wheels are super light and affordable" />
<meta property="og:description" content="Boyd Cycling, a US based wheel manufacturer, has just announced their latest gravel wheelset, the CCC which weighs in at a claimed 1,515g for a 700c set. The brand promises a light weight and durable alloy wheel at a reasonable price of $700 (UK price to be confirmed)" />
<meta property="og:updated_time" content="2020-02-20T10:58:33+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://off.road.cc/content/news/new-boyd-ccc-alloy-gravel-wheels-are-super-light-and-affordable-5269" />
<meta name="twitter:title" content="New Boyd CCC alloy gravel wheels are super light and affordable" />
<meta name="twitter:description" content="Boyd Cycling, a US based wheel manufacturer, has just announced their latest gravel wheelset, the CCC which weighs in at a claimed 1,515g for a 700c set. The brand promises a light weight and durable" />
<meta property="article:published_time" content="2020-02-20T09:11:34+00:00" />
<meta property="article:modified_time" content="2020-02-20T10:58:33+00:00" />
<meta itemprop="name" content="New Boyd CCC alloy gravel wheels are super light and affordable" />
<meta itemprop="description" content="Boyd Cycling, a US based wheel manufacturer, has just announced their latest gravel wheelset, the CCC which weighs in at a claimed 1,515g for a 700c set. The brand promises a light weight and durable alloy wheel at a reasonable price of $700 (UK price to be confirmed)" />
<title>New Boyd CCC alloy gravel wheels are super light and affordable | off-road.cc</title>
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_D7CZJfzeEYK2nOxoUNRapiKcLG2J2pF1uP-qrU5D34k.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_-I3ZGbbK1y1lQqfxqmjyFkqnhbglzw7nkxXFF-lz8sc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_sGJhRK4LEIfmaPA8uqrX9e7WwkTd7TvKkoF1-viX6E8.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_s9LuMHjeEOMFJu2OtgiAKpnzs0IEuBZsBJpkqGZPJrQ.css" media="only screen" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_wEPVrHA3FYwtLTgMvCWIbSVCF7Mfcp468nyOJyh5RBQ.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_-C-o0gze3_F0Rmg6STv-pr_vVXHELALVZlT2jqrvxHg.css" media="only screen" />

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_a1uE5Qjyo3yWO2UI7HxGPkq193AQBebmqS7KB1sEV3w.css" media="screen" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_XVhd9klFBtEYyaHCNQ1q9LrEcZopmRFPCkgfty25o7c.css" media="all" />
<script src="//code.jquery.com/jquery-1.7.2.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.min.js'>\x3C/script>")</script>
<script src="https://off.road.cc/sites/default/files/js/js_dWhBODswdXXk1M5Z5nyqNfGljmqwxUwAK9i6D0YSDNs.js"></script>
<script src="https://off.road.cc/sites/default/files/js/js_BLxotNs2yt7YGlf9QRI9L9AMfdnkQfnN-_ADBTW3SiE.js"></script>
<script>document.createElement( "picture" );</script>
<script src="https://off.road.cc/sites/default/files/js/js_-hMqvsjECtoqX89X-Oms3Nmywwctvr3777ovkfoedLo.js"></script>
<script src="https://off.road.cc/sites/default/files/js/js_41uZAfdGdcIbM_BWjrgtkj2yHJOdVK54qZAyWFRnmhM.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-1737658-60", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="https://off.road.cc/sites/default/files/js/js_zrsVtniLFucOa2iOau8DQ27_Sb2UarM7wCB-MhuojdY.js"></script>
<script>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</script>
<script type="text/javascript">Drupal.behaviors.contextBreakpoint.preInit();</script>
<!--[if lt IE 9]>
<script src="https://off.road.cc/sites/all/themes/adaptivetheme/at_core/scripts/html5.js?q4hy41"></script>
<![endif]-->
<script type="text/javascript" src="https://static.amp.services/clients/FarrellyAtkinsonLtd/offroadcc.js"></script>
<script src="https://unpkg.com/masonry-layout@4/dist/masonry.pkgd.min.js"></script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-5269 node-type-news context-desktop context-sidebar site-name-hidden atr-7.x-3.x atv-7.x-3.2 site-name-off-roadcc section-content">
  <div id="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page-wrapper">
  <div id="page" class="page">

    
    <div id="header-wrapper">
      <div class="container clearfix">
        <header id="header" class="clearfix" role="banner">

                      <!-- start: Branding -->
            <div id="branding" class="branding-elements clearfix">

              
                              <!-- start: Site name and Slogan -->
                <div class="element-invisible h-group" id="name-and-slogan">

                                      <h1 class="element-invisible" id="site-name"><a href="/" title="Home page">off-road.cc</a></h1>
                  
                  
                </div><!-- /end #name-and-slogan -->
              

            </div><!-- /end #branding -->
          
        <div class="region region-header"><div class="region-inner clearfix"><div id="block-block-12" class="block block-block no-title odd first block-count-1 block-region-header block-12" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="other-sites">
<div class="text col-1 col">Visit our other sites</div>

<div class="site-1 col-2 col"><a href="http://road.cc/" target="_blank"><img alt="" src="/sites/all/themes/at_offroadcc/images/sitelogo-01.svg" /></a></div>

<div class="site-2 col-3 col"><a href="http://ebiketips.road.cc/" target="_blank"><img alt="" src="/sites/all/themes/at_offroadcc/images/sitelogo-02.svg" /></a></div>
</div>
</div>
  </div></div><div id="block-block-13" class="block block-block no-title even last block-count-2 block-region-header block-13" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="service-links"><a class="service-links-facebook" href="https://www.facebook.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Facebook"><img alt="Facebook logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/facebook.png" typeof="foaf:Image" /></a> <a class="service-links-twitter" href="https://www.twitter.com/off_roadcc" rel="nofollow" target="_blank" title="Follow us on Twitter"><img alt="Twitter logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/twitter.png" typeof="foaf:Image" /></a> <a class="service-links-instagram hidden" href="https://www.instagram.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Instagram"><img alt="Instagram logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/instagram.svg" typeof="foaf:Image" /></a> <a class="service-links-rss" style="" href="/rss.xml" rel="nofollow" target="_blank" title="RSS"><img alt="RSS logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/rss.svg" typeof="foaf:Image" /></a></div>
</div>
  </div></div></div></div>
        </header>
      </div>
    </div>
    <div class="region region-header-ad"><div class="region-inner clearfix"><div id="block-block-15" class="block block-block no-title odd first last block-count-3 block-region-header-ad block-15" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit7 -->
  <div id='SA-Unit7' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit7'); });
    </script>
  </div></div>
  </div></div></div></div><div id="upper-wrapper">
          <div id="nav-wrapper">
        <div class="container clearfix">
          <div id="menu-bar" class="nav clearfix"><nav id="block-system-user-menu" class="block block-system gray-links block-menu no-title menu-wrapper menu-bar-wrapper clearfix odd first block-count-4 block-region-menu-bar block-user-menu"  role="navigation">  
  
  <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-3221"><a href="/%3Cblock%3E">User menu block details</a></li><li class="leaf menu-depth-1 menu-item-743"><a href="/user/login" class="lozenge gray">Log in</a></li><li class="last leaf menu-depth-1 menu-item-744"><a href="/user/register" class="lozenge gray">Register</a></li></ul>
  </nav><div id="block-block-2" class="block block-block header-logo-block no-title menu-wrapper menu-bar-wrapper clearfix even block-count-5 block-region-menu-bar block-2" >  
  
  <a href="/"><span class="header-logo"></span></a>
  </div><nav id="block-system-main-menu" class="block block-system block-menu no-title menu-wrapper menu-bar-wrapper clearfix odd block-count-6 block-region-menu-bar block-main-menu"  role="navigation">  
  
  <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-3388"><a href="/">Home</a></li><li class="leaf menu-depth-1 menu-item-445"><a href="/reviews">Reviews</a></li><li class="leaf menu-depth-1 menu-item-3243"><a href="/buying">Buying</a></li><li class="leaf menu-depth-1 menu-item-3244"><a href="/features">Features</a></li><li class="leaf menu-depth-1 menu-item-3242"><a href="/news">News</a></li><li class="leaf menu-depth-1 menu-item-3412"><a href="/forum">Forum</a></li><li class="last leaf menu-depth-1 menu-item-3873"><a href="/product-reviews">Reviews</a></li></ul>
  </nav><div id="block-views-exp-site-search-page" class="block block-views no-title menu-wrapper menu-bar-wrapper clearfix even last block-count-7 block-region-menu-bar block--exp-site-search-page" >  
  
  <form action="/site-search" method="get" id="views-exposed-form-site-search-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-api-views-fulltext-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                        <div class="views-widget">
          <input type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" value="" size="30" maxlength="128" class="form-text form-autocomplete live-results-search-textfield" /><input type="hidden" id="edit-search-api-views-fulltext-autocomplete" value="https://off.road.cc/search_api_live_results/search_api_views_site_search" disabled="disabled" class="live-result-autocomplete" />        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-site-search" name="" value="Search" class="form-submit" />    </div>
      </div>
</div>
</div></form>
  </div></div>                            </div>
      </div>
    
    
    
    <div id="content-wrapper"><div class="container">
      <div id="columns"><div class="columns-inner clearfix">
        <div id="content-column"><div class="content-inner">

          
          <section id="main-content">

            
                          <header id="main-content-header" class="clearfix">

                                  <h1 id="page-title">New Boyd CCC alloy gravel wheels are super light and affordable</h1>
                
                
              </header>
            
                          <div id="content">
                <div id="block-system-main" class="block block-system no-title odd first last block-count-8 block-region-content block-main" >  
  
  <div class="one-column at-panel panel-display clearfix" >
  <div class="region region-one-main">
    <div class="region-inner clearfix">
      <div class="panel-pane pane-views pane-review-node-display no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="view view-review-node-display view-id-review_node_display view-display-id-block_2 node-type-advice view-dom-id-c2eff72e66f3becd476244f53d34cd28">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last contextual-links-region">
      
  <div class="views-field views-field-field-standfirst">        US wheels available in UK and weighing 1,500g  </div>  
  <div class="views-field views-field-field-image-or-gallery">        <div class="field-content"><!-- scald=22573:full --><img typeof="foaf:Image" class="image-style-970wide" src="https://off.road.cc/sites/default/files/styles/970wide/public/thumbnails/image/CCC%20Combo_0.png?itok=j5WNJLsf" width="970" height="640" alt="Boyd CCC gravel wheelset" title="Boyd CCC gravel wheelset" /><!-- END scald=22573 --></div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content"><div class="museo"><span class="username" xml:lang="" about="/users/rachael-gurney" typeof="sioc:UserAccount" property="foaf:name" datatype="" rel="author">Rachael Gurney</span><div class="separator">|</div>Feb 20 2020<div class="separator">|</div><div class="post-date"> <a href="/news">News</a> </div></div></span>  </div>  
  <div class="views-field views-field-service-links">        <span class="field-content"><ul class="links"><li class="service-links-facebook first"><a href="http://www.facebook.com/sharer.php?u=https%3A//off.road.cc/content/news/new-boyd-ccc-alloy-gravel-wheels-are-super-light-and-affordable-5269&amp;t=New%20Boyd%20CCC%20alloy%20gravel%20wheels%20are%20super%20light%20and%20affordable" title="Share on Facebook" class="service-links-facebook" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/all/themes/at_ebiketips/images/icons/facebook.png" alt="Facebook logo" /></a></li><li class="service-links-twitter last"><a href="http://twitter.com/share?url=https%3A//off.road.cc/content/news/new-boyd-ccc-alloy-gravel-wheels-are-super-light-and-affordable-5269&amp;text=New%20Boyd%20CCC%20alloy%20gravel%20wheels%20are%20super%20light%20and%20affordable" title="Share this on Twitter" class="service-links-twitter" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/all/themes/at_ebiketips/images/icons/twitter.png" alt="Twitter logo" /></a></li></ul></span>  </div>  
  <div class="views-field views-field-field-ad-entity">        <div class="field-content"><div  about="/content/in-copy-6435469" typeof="sioc:Item foaf:Document" role="article" class="ds-1col node node-ad-script-copy article odd node-default view-mode-default clearfix">

  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even" property="content:encoded">  <!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit2 -->
  <div id='SA-Unit2' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit2'); });
    </script>
  </div></div></div></div></div>

</div>  </div>  
  <div class="views-field views-field-nothing-1">        <span class="field-content"><div class="view-more col"><div class="view view-more-news-similar-by-terms-clone- view-id-more_news_similar_by_terms_clone_ view-display-id-block view-dom-id-a49ddf6fea94e704211f134029774752">
            <div class="view-header">
      <span class="more-news title-h2">More News</span>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content"><div class="image col"><!-- scald=8762:sidebarsize {"link":"node\/2519"} --><a href="/content/news/stans-launch-new-grail-cb7-and-mk3-rims-for-gravel-cyclocross-cross-country-and-road"><img typeof="foaf:Image" class="image-style-300px" src="https://off.road.cc/sites/default/files/styles/300px/public/thumbnails/image/Stans-Grail-MK3_tubeless-aluminum-alloy-gravel-bike-road-bike-CX-cyclocross-rim-wheels_riding-gravel.jpg?itok=d3kAB1ti" width="300" height="200" alt="Stans-Grail-MK3_tubeless-aluminum-alloy-gravel-bike-road-bike-CX-cyclocross-rim-wheels_riding-gravel.jpg" title="Stans-Grail-MK3_tubeless-aluminum-alloy-gravel-bike-road-bike-CX-cyclocross-rim-wheels_riding-gravel.jpg" /></a><!-- END scald=8762 --></div><div class="body col"><div class="title-h3 "><a href="/content/news/stans-launch-new-grail-cb7-and-mk3-rims-for-gravel-cyclocross-cross-country-and-road">Stan&#039;s launch new Grail CB7 and MK3 rims for gravel, cyclocross, cross-country and road</a></div><div class="standfirst-2">Carbon and alloy choices for gravel riders</div></div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content"><div class="group"><div class="image col"><!-- scald=5380:150x150px {"link":"node\/1086"} --><a href="/content/news/riding-in-the-swiss-jura-with-dt-swiss-crossroad-1600-wheels-1086"><img typeof="foaf:Image" class="image-style-150x150px" src="https://off.road.cc/sites/default/files/styles/150x150px/public/thumbnails/image/MarcGasch_OPENDTSWISS171103__DSC0673.jpg?itok=9fxvJYYZ" width="100" height="100" alt="MarcGasch_OPENDTSWISS171103__DSC0673.jpg" title="MarcGasch_OPENDTSWISS171103__DSC0673.jpg" /></a><div class="photo-info"><div class="field field-name-field-caption field-type-text field-label-hidden view-mode-150x150px"><div class="field-items"><figure class="clearfix field-item even">DT Swiss took us out into the Swiss Jura to test their CR 1600 wheelset.</figure></div></div></div><!-- END scald=5380 --></div><div class="body col"><div class="title-h4 "><a href="/content/news/riding-in-the-swiss-jura-with-dt-swiss-crossroad-1600-wheels-1086">Riding in the Swiss Jura with DT Swiss CrossRoad 1600 wheels</a></div><div class="standfirst-3">We check out their versatile aluminium all-road hoops</div></div></div>
</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content"><div class="group"><div class="image col"><!-- scald=6110:150x150px {"link":"node\/1242"} --><a href="/content/news/enve-introduce-new-gravel-specific-wheelset-1242"><img typeof="foaf:Image" class="image-style-150x150px" src="https://off.road.cc/sites/default/files/styles/150x150px/public/thumbnails/image/ENVE-M525-G-gravel-wheel-rim-carbon-tubeeles-1.jpg?itok=03TG04HO" width="100" height="100" alt="ENVE-M525-G-gravel-wheel-rim-carbon-tubeeles-1.jpg" title="ENVE-M525-G-gravel-wheel-rim-carbon-tubeeles-1.jpg" /></a><!-- END scald=6110 --></div><div class="body col"><div class="title-h4 "><a href="/content/news/enve-introduce-new-gravel-specific-wheelset-1242">ENVE introduce new gravel specific wheelset</a></div><div class="standfirst-3">M525 G&#039;s combine MTB strength with road build</div></div></div>
</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content"><div class="group"><div class="image col"><!-- scald=6398:150x150px {"link":"node\/1311"} --><a href="/content/news/9-exciting-new-things-we-saw-at-the-bike-place-show-1311"><img typeof="foaf:Image" class="image-style-150x150px" src="https://off.road.cc/sites/default/files/styles/150x150px/public/thumbnails/image/The%20Bike%20Place%20Show%20Gallery-17.jpg?itok=Shn3t6bu" width="100" height="100" alt="The Bike Place Show Gallery-17.jpg" title="The Bike Place Show Gallery-17.jpg" /></a><!-- END scald=6398 --></div><div class="body col"><div class="title-h4 "><a href="/content/news/9-exciting-new-things-we-saw-at-the-bike-place-show-1311">9 Exciting New Things We Saw at The Bike Place Show</a></div><div class="standfirst-3">Plus a whole big gallery of biking goodness</div></div></div>
</span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div><div class="body"><p><strong>Boyd Cycling, a US based wheel manufacturer, has just announced their latest gravel wheelset, the CCC which weighs in at a claimed 1,515g for a 700c set. The brand promises a light weight and durable alloy wheel at a reasonable price of $700 (UK price to be confirmed)</strong></p>

<ul><li><a href="https://off.road.cc/content/buying/buyers-guide-to-gravel-adventure-bikes-everything-you-need-to-know-before-you-buy-665">Buyer's guide to gravel &amp; adventure bikes - everything you need to know</a></li>
	<li><a href="https://off.road.cc/content/buying/the-best-gravel-and-adventure-bikes-you-can-buy-for-under-1000-1907">The best </a><a href="https://off.road.cc/content/buying/the-best-gravel-and-adventure-bikes-you-can-buy-for-under-1000-1907">gravel</a><a href="https://off.road.cc/content/buying/the-best-gravel-and-adventure-bikes-you-can-buy-for-under-1000-1907"> and adventure bikes you can buy for under £1,000</a></li>
	<li><a href="https://off.road.cc/content/buying/the-best-gravel-and-adventure-bikes-you-can-buy-for-under-2000-2913">The best </a><a href="https://off.road.cc/content/buying/the-best-gravel-and-adventure-bikes-you-can-buy-for-under-2000-2913">gravel</a><a href="https://off.road.cc/content/buying/the-best-gravel-and-adventure-bikes-you-can-buy-for-under-2000-2913"> and adventure bikes you can buy for under £2,000</a></li>
</ul><p>The brand says the  CCC is a wheelset that can handle rugged off-road terrain, while still performing on pavement sections.  The alloy gravel-specific rim is 25mm internal and has a 2.8mm offset. It features smaller .7mm hooks (compared to most standard 1.1mm hooks) with an increased thickness on the hook walls (1.35mm) which they say is better for impact protection while running lower pressures.</p>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=22579:generated_640px_representation {"additionalClasses":""} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/DSC08551%20ccc_0.png?itok=VYQvrgqv" alt="Boyd CCC gravel wheelset" /><!-- END scald=22579 --></div></div>

<p><br />
The 6069 series alloy rim weighs in at 415 grams in a 700c size and 395 grams in the 650b. Built with Boyd Cycling’s highly rated Quest Disc Brake hubs, the complete wheelset nets a scant (and claimed) 1515 grams for 700c set and 1475 grams for the 650b.</p>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=22575:generated_640px_representation {"additionalClasses":""} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/DSC08322%20edit%20ccc_0.png?itok=SryqzXeh" alt="Boyd CCC gravel wheelset" /><!-- END scald=22575 --></div></div>

<p> </p>

<p>Spoke count options are 24f/28r and 28f/32r built using Pillar Wing 20 spokes and external brass nipples. Hubs are available with Shimano Hyperglide, Sram XDR, and Shimano Microspline drivers and feature tool free swapping of axle end caps and drivers. The combination of a low profile, offset rim, combined with the wall thickness designed for gravel riding and Quest Disc Brake hubs yields a lightweight, yet exceptionally durable alloy wheelset. <em>“But durability and quality shouldn’t come at a barrier-to-entry price,”</em> said Boyd Johnson, company founder. </p>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=22585:generated_640px_representation {"additionalClasses":""} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/DSC08587-ccc_0.jpg?itok=_budfYcC" alt="Boyd CCC gravel wheelset" /><!-- END scald=22585 --></div></div>

<p><br />
There are retailers in the UK, (25 in fact), <a href="https://boydcycling.com/apps/store-locator/">click here for the link. </a>For more info about the wheels go to - <a href="https://boydcycling.com/collections/alloy-gravel-cx">www.boydcycling.com</a></p>

<h4>You might also like: </h4>

<ul><li><a href="https://off.road.cc/content/feature/the-best-titanium-gravel-and-adventure-bikes-on-sale">The best titanium gravel and adventure bikes you can buy</a></li>
	<li><a href="https://off.road.cc/content/buying/the-best-money-no-object-gravel-and-adventure-bikes-weve-tested-3928">The best money-no-object gravel and adventure bikes we've tested</a></li>
	<li><a href="https://off.road.cc/content/feature/the-best-titanium-mountain-bikes-you-can-buy-3815">The best titanium mountain bikes you can buy</a></li>
</ul></div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><section class="panel-pane pane-views pane-author-block block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title">Author block</h2>
        
    
    <div class="block-content">
      <div class="view view-author-block view-id-author_block view-display-id-block view-dom-id-a9f4e818ebad8a9b56a4c6ff1400e2e5">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="author-block">
<div class="author-image">
<img typeof="foaf:Image" class="image-style-100-width-thumbnail" src="https://off.road.cc/sites/default/files/styles/100_width_thumbnail/public/pictures/picture-5305-1528899932.jpg?itok=6Br8j0R_" width="100" height="100" alt="Rachael Gurney&#039;s picture" />
<div class="author-twitter"><a href=""></a>
</div></div>
<div class="author-details">
<h3> </h3>
<p>Rachael is happiest on two wheels, she's been riding bikes for a good few years now after horses got too expensive! Partial to a race or two Rachael also likes getting out into the hills with a big bunch of mates. She's been writing for publications such as, Enduro Mountain Bike Magazine,&nbsp;Mountain Biking UK, Bike Radar, New Zealand Mountain Biker&nbsp;and was also the online editor for Spoke&nbsp;magazine in New Zealand too. For as long as she's been riding and is equally happy getting stuck into a kit review as she is creating stories, she also coaches mountain biking and when she's not busy with all the above she's serving coffee from a horse trailer!</p>

</div>
</div>
</span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</section>
    </div>
  </div>
</div>

  </div><!-- /ca-pub-9881962860178110/Off.Road.cc/1x1-interscroller -->
    <div id='1x1-interscroller' >
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('1x1-interscroller'); });
      </script>
    </div><!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit3 -->
  <div id='SA-Unit3' style='display:none;'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit3'); });
    </script>
  </div>              </div>
            
            
            
          </section>

          
        </div></div>

        <div class="region region-sidebar-first sidebar"><div class="region-inner clearfix"><div id="block-views-ad-blocks-block" class="block block-views no-title odd first block-count-9 block-region-sidebar-first block-ad-blocks-block" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-ad-blocks view-id-ad_blocks view-display-id-block view-dom-id-af805c155f9320d91a3a3c3eecbd8208">
        
  
  
      <div class="view-content">
        <div class="contextual-links-region">
      
            <!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit4 -->
  <div id='SA-Unit4' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit4'); });
    </script>
  </div>    
              </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><section id="block-monetizer-monetizer" class="block block-monetizer even block-count-10 block-region-sidebar-first block-monetizer" ><div class="block-inner clearfix">  
    <p class="block-header">Find great off-road deals</p>
  
  <div class="block-content content"><form action="/content/news/new-boyd-ccc-alloy-gravel-wheels-are-super-light-and-affordable-5269" method="post" id="monetizer-search-form" accept-charset="UTF-8"><div><div class="monetizer_form_wrapper"><div class="form-item form-type-textfield form-item-keywords">
  <input placeholder="What are you looking for?" type="text" id="edit-keywords" name="keywords" value="" size="60" maxlength="128" class="form-text" />
</div>
<input type="submit" id="edit-search" name="op" value="Search" class="form-submit" /></div><div id="monetizer_search_results"><div>

  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://merlincycles-img.s3-eu-west-1.amazonaws.com/productImage_120_120_ffffff_image-jpeg/38043_giro_montaro_mips_mtb_helmet_special_offer.jpg');"></div>
      <div class="monetizer_title">Giro Montaro MIPS MTB Helmet - Special Offer - Matte Flame / Small / 51cm / 55cm</div>
      <div class="monetizer_merchant">Merlin Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;69</div>
                      <div class="monetizer_price_discount">-54%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/9590?oi=3087660025&mk=GBP_EN">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://merlincycles-img.s3-eu-west-1.amazonaws.com/productImage_120_120_ffffff_image-jpeg/20920_shimano_cs_m8000_xt_11_speed_cassette.jpg');"></div>
      <div class="monetizer_title">Shimano M8000 XT 11 Speed Cassette  - 11-46 / 11 Speed</div>
      <div class="monetizer_merchant">Merlin Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;59.99</div>
                      <div class="monetizer_price_discount">-25%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/9590?oi=2677125920&mk=GBP_EN">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Atredz.azureedge.net%2Fprodimg%2F45231-117218_1_Zoom.jpg&feedId=13703&k=03f3e7a4038e7181238571380917a09bcb090c26');"></div>
      <div class="monetizer_title">M Part Rigid Mountain Bike Fork</div>
      <div class="monetizer_merchant">Tredz</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;149.99</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/7641?oi=3853160537&mk=GBP_EN">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://merlincycles-img.s3-eu-west-1.amazonaws.com/productImage_120_120_ffffff_image-jpeg/54525_troy_lee_designs_method_modular_knee_guards_2018.jpg');"></div>
      <div class="monetizer_title">Troy Lee Designs Method Modular Knee Guards  - Black / Medium / Large</div>
      <div class="monetizer_merchant">Merlin Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;39</div>
                      <div class="monetizer_price_discount">-61%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/9590?oi=4119856591&mk=GBP_EN">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3As4.thcdn.com%2Fproductimg%2F180%2F180%2F11704334-2034563073151352.jpg&feedId=3977&k=eb30101e90ae240bcc1355ebc8e8d4c084235d63');"></div>
      <div class="monetizer_title">Shimano PD-M647 MTB SPD Pedals - Pop-Up Mechanism</div>
      <div class="monetizer_merchant">ProBikeKit</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;64.99</div>
                      <div class="monetizer_price_discount">-26%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/692?oi=5357391608&mk=GBP_EN">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Awww.wigglestatic.com%2Fproduct-media%2F5360111614%2FRace-Face-Aeffect-650B-MTB-Wheelset-Wheel-Sets-Black-Grey-WH15AE27-5.jpg%3Fw%3D1200%26h%3D1200%26a%3D7&feedId=35217&k=479bcbd7609c43655d0f4cf0faa5dfd915b4b239');"></div>
      <div class="monetizer_title">Race Face Aeffect 650B MTB Wheelset - Sram XD Driver Black/Grey</div>
      <div class="monetizer_merchant">Wiggle</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;159.99</div>
                      <div class="monetizer_price_discount">-55%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/416?oi=4897931738&mk=GBP_EN">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Awww.wigglestatic.com%2Fproduct-media%2F6360118600%2Fprod165147_Black_NE_01.jpg%3Fw%3D1200%26h%3D1200%26a%3D7&feedId=35217&k=c76724616072da6cf1172b70062e111b6a3e34d3');"></div>
      <div class="monetizer_title">Mavic XA Pro Carbon 29" Rear Wheel (WTS) - 29" Boost Black</div>
      <div class="monetizer_merchant">Wiggle</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;472.99</div>
                      <div class="monetizer_price_discount">-38%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/416?oi=4673425358&mk=GBP_EN">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Awww.wigglestatic.com%2Fproduct-media%2F5360113517%2Fmavic-crossride-pulse-front-wheel.jpg%3Fw%3D1200%26h%3D1200%26a%3D7&feedId=35217&k=f5fa1ccd36f6ab31895acff23f57cf59eeef5a1b');"></div>
      <div class="monetizer_title">Mavic Crossride Tubeless Pulse 27.5" Front Wheel (WTS) - 15mm x 100mm</div>
      <div class="monetizer_merchant">Wiggle</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;144</div>
                      <div class="monetizer_price_discount">-20%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/416?oi=4673372348&mk=GBP_EN">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Awww.wigglestatic.com%2Fproduct-media%2F102476679%2FFulcrum-Red-Fire-500-MTB-Wheelset-Wheel-Sets-Black-FULC0158251I.jpg%3Fw%3D1200%26h%3D1200%26a%3D7&feedId=35217&k=16b939f87c50342a801fb397bc547f79fbc26fe4');"></div>
      <div class="monetizer_title">Fulcrum Red Fire 500 MTB Wheelset - 27.5" 110mm 148mm XD Black</div>
      <div class="monetizer_merchant">Wiggle</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;116.99</div>
                      <div class="monetizer_price_discount">-66%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/416?oi=4673397885&mk=GBP_EN">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Awww.wigglestatic.com%2Fproduct-media%2F101164633%2Fprod178107_Black_NE_01.jpg%3Fw%3D1200%26h%3D1200%26a%3D7&feedId=35217&k=917b478e62ce6260e318afeed2a4868446c08697');"></div>
      <div class="monetizer_title">Mavic Crossmax Elite Wheelset - 27.5" XD - Boost | Wheel Sets</div>
      <div class="monetizer_merchant">Wiggle</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;324</div>
                      <div class="monetizer_price_discount">-35%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/416?oi=4673426515&mk=GBP_EN">Buy now</a>
      </div>
  </div>


</div></div><input type="hidden" name="form_build_id" value="form-b5JdeHWaKtYUwASVUq2c7YIDTBEKggNyA_O_uZgpxCo" />
<input type="hidden" name="form_id" value="monetizer_search_form" />
</div></form></div>
  </div></section><div id="block-views-waterfall-block-8" class="block block-views no-title odd block-count-11 block-region-sidebar-first block-waterfall-block-8" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-waterfall view-id-waterfall view-display-id-block_8 sidebar-news-view view-dom-id-41fd0dcee4312108eb51085efd2807ab">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat best_of ">Buying</div>
<div class="gallery-image"><!-- scald=10665:generated_640x256_representation {"link":"node\/2913"} --><a href="/content/buying/the-best-gravel-and-adventure-bikes-you-can-buy-for-under-2000-2913"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/BestGravelUnder2K.png?itok=4vVKBxur" alt="BestGravelUnder2K.png" /></a><!-- END scald=10665 --></div>
<div class="title-h3"><a href="/content/buying/the-best-gravel-and-adventure-bikes-you-can-buy-for-under-2000-2913">The best gravel bikes for under £2,000 <span class="light green"></span></a></div>
<div class="desc">Capable gravel bikes that are the best on test</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=22565:generated_640x256_representation {"link":"node\/5267"} --><a href="/content/news/uci-announce-first-ever-e-mountain-bike-cross-country-world-cup-5267"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/UCI%20e-bike%20world%20cup.jpg?itok=5d60pyKP" alt="UCI e-bike world cup.jpg" /></a><!-- END scald=22565 --></div>
<div class="title-h3"><a href="/content/news/uci-announces-first-ever-e-mountain-bike-cross-country-world-cup-5267">UCI announces first ever E-MTB XC World Cup Series  <span class="light green"></span></a></div>
<div class="desc">But which e-bikes are fit for XC racing? </div>
</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=22459:generated_640x256_representation {"link":"node\/5251"} --><a href="/content/news/spokes-made-from-science-string-spinergys-new-kevlar-spoked-gxc-gravel-wheels-5251"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/Spinergy-gravel-wheelset-first-look-review-100.jpg?itok=SUFqFJj0" alt="Spinergy-gravel-wheelset-first-look-review-100.jpg" /></a><!-- END scald=22459 --></div>
<div class="title-h3"><a href="/content/news/spokes-made-from-science-string-spinergys-new-fibre-spoked-gxc-gravel-wheels-5251">First Look: Spinergy&#039;s synthetic spoked GX Carbon wheels <span class="light green"></span></a></div>
<div class="desc">Special Zylon fibre spokes claim boost in comfort</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/gloves/alpinestars-cascade-warm-tech-gloves-review-5167"><!-- scald=22193:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/alpinestars-cascade-glove-review-1.jpg?itok=qP6rejAE" alt="alpinestars-cascade-glove-review-1.jpg" /><!-- END scald=22193 --></a></div>
<div class="title-h3"><a href="/content/review/gloves/alpinestars-cascade-warm-tech-gloves-review-5167">Alpinestars Cascade Warm Tech gloves review <span class="light green">£50.00</span></a></div>
<div class="desc">Warm and comfy gloves, but a little short-cuffed and vulnerable to rain</div>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-views-ad-blocks-block-1" class="block block-views no-title even block-count-12 block-region-sidebar-first block-ad-blocks-block-1" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-ad-blocks view-id-ad_blocks view-display-id-block_1 view-dom-id-80eeb0e14f954fa1bc775a63136aadee">
        
  
  
      <div class="view-content">
        <div class="contextual-links-region">
      
           <!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit5 -->
  <div id='SA-Unit5' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit5'); });
    </script>
  </div>    
              </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-views-waterfall-block-10" class="block block-views no-title odd block-count-13 block-region-sidebar-first block-waterfall-block-10" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-waterfall view-id-waterfall view-display-id-block_10 sidebar-news-view view-dom-id-1f06ab61e54489b154a3fdff00565b23">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat feature ">Feature</div>
<div class="gallery-image"><!-- scald=22505:generated_640x256_representation {"link":"node\/5249"} --><a href="/content/feature/the-best-cycling-podcasts-mountain-road-and-gravel-bike-chat-you-need-to-listen-to"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/or-feature%20podcasts.jpg?itok=mhqaJyAT" alt="or-feature podcasts.jpg" /></a><!-- END scald=22505 --></div>
<div class="title-h3"><a href="/content/feature/the-best-cycling-podcasts-mountain-road-and-gravel-bike-chat-you-need-to-listen-to">The best cycling podcasts  <span class="light green"></span></a></div>
<div class="desc">Mountain bike, road and gravel bike chat you need to listen to</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=22277:generated_640x256_representation {"link":"node\/5181"} --><a href="/content/news/tornado-bicycles-launches-with-its-first-model-the-attack-5181"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/tornado%20attack%20II.jpg?itok=7CbKpGbU" alt="tornado attack II.jpg" /></a><!-- END scald=22277 --></div>
<div class="title-h3"><a href="/content/news/tornado-bicycles-launches-with-its-first-model-the-attack-5181">Tornado Bicycles launches with its first model - The Attack <span class="light green"></span></a></div>
<div class="desc">New bike brand kicks off with budget friendly trail bike</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=22507:generated_640x256_representation {"link":"node\/5253"} --><a href="/content/news/bespoked-release-exhibitor-list-ahead-of-10th-anniversary-edition-5253"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/bespoked-2019-picture-credit-ben-broomfield.jpg?itok=N4DWWMSX" alt="bespoked-2019-picture-credit-ben-broomfield.jpg" /></a><!-- END scald=22507 --></div>
<div class="title-h3"><a href="/content/news/bespoked-release-exhibitor-list-ahead-of-10th-anniversary-edition-5253">Bespoked release exhibitor list for 10th anniversary show <span class="light green"></span></a></div>
<div class="desc">Get tickets now to see the best of British framebuilding </div>
</div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=21641:generated_640x256_representation {"link":"node\/5065"} --><a href="/content/news/grinduro-gravel-enduro-comes-to-wales-in-july-2020-and-entries-open-on-the-14th"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/Screen%20Shot%202020-01-27%20at%2011.06.23.png?itok=awDU5Lva" alt="Grinduro Wales 2020 header" /></a><!-- END scald=21641 --></div>
<div class="title-h3"><a href="/content/news/grinduro-gravel-enduro-comes-to-wales-in-july-2020-and-entries-open-on-the-14th">Grinduro gravel enduro comes to Wales this July <span class="light green"></span></a></div>
<div class="desc">Entries now open for Welsh gravel race</div>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-block-16" class="block block-block no-title even last block-count-14 block-region-sidebar-first block-16" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit8 -->
  <div id='SA-Unit8' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit8'); });
    </script>
  </div></div>
  </div></div></div></div>
      </div></div>
    </div></div>
</div>
	        
          <div id="footer-wrapper">
        <div class="container clearfix">
          <footer id="footer" class="clearfix" role="contentinfo">
            <div class="region region-footer"><div class="region-inner clearfix"><div id="block-block-3" class="block block-block footer-logo-block no-title odd first block-count-15 block-region-footer block-3" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><a href="/" class="logo-footer"></a>
</div>
  </div></div><div id="block-block-11" class="block block-block footer-social no-title even block-count-16 block-region-footer block-11" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="service-links"><a class="service-links-facebook" href="https://www.facebook.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Facebook"><img alt="Facebook logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/facebook.png" typeof="foaf:Image" /></a> <a class="service-links-twitter" href="https://www.twitter.com/off_roadcc" rel="nofollow" target="_blank" title="Follow us on Twitter"><img alt="Twitter logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/twitter.png" typeof="foaf:Image" /></a> <a class="service-links-instagram" href="https://www.instagram.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Instagram"><img alt="Instagram logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/instagram.svg" typeof="foaf:Image" /></a> <a class="service-links-rss" style="" href="/rss.xml" rel="nofollow" target="_blank" title="RSS"><img alt="RSS logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/rss.svg" typeof="foaf:Image" /></a></div>
</div>
  </div></div><div id="block-block-4" class="block block-block footer-rule-block no-title odd block-count-17 block-region-footer block-4" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><span class="footer-rule"></span></div>
  </div></div><nav id="block-menu-block-1" class="block block-menu-block footer-lower-block footer-menu-block match-height even block-count-18 block-region-footer block-1"  role="navigation"><div class="block-inner clearfix">  
    <p class="block-header">Sections</p>
  
  <div class="block-content content"><div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-3388 menu-depth-1 menu-item-3388"><a href="/">Home</a></li><li class="leaf menu-mlid-445 menu-depth-1 menu-item-445"><a href="/reviews">Reviews</a></li><li class="leaf menu-mlid-3243 menu-depth-1 menu-item-3243"><a href="/buying">Buying</a></li><li class="leaf menu-mlid-3244 menu-depth-1 menu-item-3244"><a href="/features">Features</a></li><li class="leaf menu-mlid-3242 menu-depth-1 menu-item-3242"><a href="/news">News</a></li><li class="leaf menu-mlid-3412 menu-depth-1 menu-item-3412"><a href="/forum">Forum</a></li><li class="last leaf menu-mlid-3873 menu-depth-1 menu-item-3873"><a href="/product-reviews">Reviews</a></li></ul></div>
</div>
  </div></nav><section id="block-block-5" class="block block-block footer-lower-block contact-us match-height odd block-count-19 block-region-footer block-5" ><div class="block-inner clearfix">  
    <p class="block-header">Contact Us</p>
  
  <div class="block-content content"><p>off-road.cc Editorial and general enquiries: info@off-road.cc<br>
Advertising and commercial: sales@off-road.cc <br>
<!-- <a href="#">View our media pack</a><br /> -->
</p>
<div class="small-text">All material © Farrelly Atkinson (F-At) Limited, Unit 7b Green Park Station BA1 1JB.<br />
Tel 01225 588855. © 2008–present unless otherwise stated. <a href="/terms">Terms and conditions of use</a>.</div>

<p><a href="javascript:void(0)" onclick="window.__cmp('displayConsentUi')">Privacy Settings</a></p></div>
  </div></section><section id="block-block-10" class="block block-block footer-lower-block about-us match-height even last block-count-20 block-region-footer block-10" ><div class="block-inner clearfix">  
    <p class="block-header">About</p>
  
  <div class="block-content content"><p>Mountain bike, bikepacking&nbsp;and gravel bikes. Reviews, buying advice and news. off-road.cc is dedicated to bringing you the best coverage of all off-road riding</p>

<p><a href="http://road.cc/" target="_blank"><strong>Our sister site for road bikes... road.cc</strong></a><br />
<a href="http://ebiketips.co.uk/" target="_blank"><strong>Our sister site for e-bikes... ebiketips.co.uk</strong></a></p>
 </div>
  </div></section></div></div>                      </footer>
        </div>
      </div>
    
  </div>
</div>
  <script src="https://off.road.cc/sites/default/files/js/js_7-q4xx5FaXgFWWma9tMCS9Q__822jcg6rhczPisS8LQ.js"></script>
<script>var skimlinks_domain = "go.redirectingat.com";</script>
<script src="https://s.skimresources.com/js/80023x1572389.skimlinks.js"></script>
</body>
</html>
