<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
<!--[if IE]><![endif]-->
<meta charset="utf-8" />
<link rel="shortcut icon" href="https://off.road.cc/sites/default/files/favicon_3.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
<meta name="description" content="Morvelo&#039;s Overland Dual Baselayer-Jersey fits like a jersey, features all the pockets you&#039;d expect (and more), but is built from sweat-wicking baselayer fabric. It&#039;s comfy and works extremely well – both alone on hot days, and beneath other layers when the temperatures fall. It&#039;s tight, though, so watch the sizing." />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="1" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://off.road.cc/content/review/base-layers/morvelo-overland-dual-ss-base-layer-jersey-review-3754" />
<link rel="shortlink" href="https://off.road.cc/node/3754" />
<meta property="og:site_name" content="off-road.cc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://off.road.cc/content/review/base-layers/morvelo-overland-dual-ss-base-layer-jersey-review-3754" />
<meta property="og:title" content="Morvelo Overland Dual SS Base Layer-Jersey review" />
<meta property="og:description" content="Morvelo&#039;s Overland Dual Baselayer-Jersey fits like a jersey, features all the pockets you&#039;d expect (and more), but is built from sweat-wicking baselayer fabric. It&#039;s comfy and works extremely well – both alone on hot days, and beneath other layers when the temperatures fall. It&#039;s tight, though, so watch the sizing." />
<meta property="og:updated_time" content="2020-03-25T04:00:02+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://off.road.cc/content/review/base-layers/morvelo-overland-dual-ss-base-layer-jersey-review-3754" />
<meta name="twitter:title" content="Morvelo Overland Dual SS Base Layer-Jersey review" />
<meta name="twitter:description" content="Morvelo&#039;s Overland Dual Baselayer-Jersey fits like a jersey, features all the pockets you&#039;d expect (and more), but is built from sweat-wicking baselayer fabric. It&#039;s comfy and works extremely well –" />
<meta property="article:published_time" content="2020-03-25T02:39:47+00:00" />
<meta property="article:modified_time" content="2020-03-25T04:00:02+00:00" />
<meta itemprop="name" content="Morvelo Overland Dual SS Base Layer-Jersey review" />
<meta itemprop="description" content="Morvelo&#039;s Overland Dual Baselayer-Jersey fits like a jersey, features all the pockets you&#039;d expect (and more), but is built from sweat-wicking baselayer fabric. It&#039;s comfy and works extremely well – both alone on hot days, and beneath other layers when the temperatures fall. It&#039;s tight, though, so watch the sizing." />
<title>Morvelo Overland Dual SS Base Layer-Jersey review | off-road.cc</title>
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_qp5oozu39wJ3p4yLXf8YLSddgswQkmPs6C6E2_cf9JQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_wh7plqvrzMOm0N3_dNcq1R6fi_olFo05T6cKs8NeqxU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_sGJhRK4LEIfmaPA8uqrX9e7WwkTd7TvKkoF1-viX6E8.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_s9LuMHjeEOMFJu2OtgiAKpnzs0IEuBZsBJpkqGZPJrQ.css" media="only screen" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_wEPVrHA3FYwtLTgMvCWIbSVCF7Mfcp468nyOJyh5RBQ.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_-C-o0gze3_F0Rmg6STv-pr_vVXHELALVZlT2jqrvxHg.css" media="only screen" />

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_a1uE5Qjyo3yWO2UI7HxGPkq193AQBebmqS7KB1sEV3w.css" media="screen" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_XVhd9klFBtEYyaHCNQ1q9LrEcZopmRFPCkgfty25o7c.css" media="all" />
<script src="//code.jquery.com/jquery-1.7.2.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.min.js'>\x3C/script>")</script>
<script src="https://off.road.cc/sites/default/files/js/js_dWhBODswdXXk1M5Z5nyqNfGljmqwxUwAK9i6D0YSDNs.js"></script>
<script src="https://off.road.cc/sites/default/files/js/js_BLxotNs2yt7YGlf9QRI9L9AMfdnkQfnN-_ADBTW3SiE.js"></script>
<script>document.createElement( "picture" );</script>
<script src="https://off.road.cc/sites/default/files/js/js_kmiPRiOaH9y7Ly6YIg3m_Wf2SioJvGgBrGlEiTn58P4.js"></script>
<script src="https://off.road.cc/sites/default/files/js/js_41uZAfdGdcIbM_BWjrgtkj2yHJOdVK54qZAyWFRnmhM.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-1737658-60", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="https://off.road.cc/sites/default/files/js/js_zrsVtniLFucOa2iOau8DQ27_Sb2UarM7wCB-MhuojdY.js"></script>
<script>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</script>
<script type="text/javascript">Drupal.behaviors.contextBreakpoint.preInit();</script>
<!--[if lt IE 9]>
<script src="https://off.road.cc/sites/all/themes/adaptivetheme/at_core/scripts/html5.js?q6s4g1"></script>
<![endif]-->
<script src="https://cdn.jsdelivr.net/gh/leya/leyajs/dist/main.js"></script>
<script type="text/javascript" src="https://static.amp.services/clients/FarrellyAtkinsonLtd/offroadcc.js"></script>
<script src="https://unpkg.com/masonry-layout@4/dist/masonry.pkgd.min.js"></script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-3754 node-type-product-review context-sidebar site-name-hidden atr-7.x-3.x atv-7.x-3.2 site-name-off-roadcc section-content">
  <div id="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page-wrapper">
  <div id="page" class="page">

    
    <div id="header-wrapper">
      <div class="container clearfix">
        <header id="header" class="clearfix" role="banner">

                      <!-- start: Branding -->
            <div id="branding" class="branding-elements clearfix">

              
                              <!-- start: Site name and Slogan -->
                <div class="element-invisible h-group" id="name-and-slogan">

                                      <h1 class="element-invisible" id="site-name"><a href="/" title="Home page">off-road.cc</a></h1>
                  
                  
                </div><!-- /end #name-and-slogan -->
              

            </div><!-- /end #branding -->
          
        <div class="region region-header"><div class="region-inner clearfix"><div id="block-block-12" class="block block-block no-title odd first block-count-1 block-region-header block-12" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="other-sites">
<div class="text col-1 col">Visit our other sites</div>

<div class="site-1 col-2 col"><a href="http://road.cc/" target="_blank"><img alt="" src="/sites/all/themes/at_offroadcc/images/sitelogo-01.svg" /></a></div>

<div class="site-2 col-3 col"><a href="http://ebiketips.road.cc/" target="_blank"><img alt="" src="/sites/all/themes/at_offroadcc/images/sitelogo-02.svg" /></a></div>
</div>
</div>
  </div></div><div id="block-block-13" class="block block-block no-title even last block-count-2 block-region-header block-13" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="service-links"><a class="service-links-facebook" href="https://www.facebook.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Facebook"><img alt="Facebook logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/facebook.png" typeof="foaf:Image" /></a> <a class="service-links-twitter" href="https://www.twitter.com/off_roadcc" rel="nofollow" target="_blank" title="Follow us on Twitter"><img alt="Twitter logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/twitter.png" typeof="foaf:Image" /></a> <a class="service-links-instagram hidden" href="https://www.instagram.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Instagram"><img alt="Instagram logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/instagram.svg" typeof="foaf:Image" /></a> <a class="service-links-rss" style="" href="/rss.xml" rel="nofollow" target="_blank" title="RSS"><img alt="RSS logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/rss.svg" typeof="foaf:Image" /></a></div>
</div>
  </div></div></div></div>
        </header>
      </div>
    </div>
    <div class="region region-header-ad"><div class="region-inner clearfix"><div id="block-block-15" class="block block-block no-title odd first last block-count-3 block-region-header-ad block-15" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit7 -->
  <div id='SA-Unit7' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit7'); });
    </script>
  </div></div>
  </div></div></div></div><div id="upper-wrapper">
          <div id="nav-wrapper">
        <div class="container clearfix">
          <div id="menu-bar" class="nav clearfix"><nav id="block-system-user-menu" class="block block-system gray-links block-menu no-title menu-wrapper menu-bar-wrapper clearfix odd first block-count-4 block-region-menu-bar block-user-menu"  role="navigation">  
  
  <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-3221"><a href="/%3Cblock%3E">User menu block details</a></li><li class="leaf menu-depth-1 menu-item-743"><a href="/user/login" class="lozenge gray">Log in</a></li><li class="last leaf menu-depth-1 menu-item-744"><a href="/user/register" class="lozenge gray">Register</a></li></ul>
  </nav><div id="block-block-2" class="block block-block header-logo-block no-title menu-wrapper menu-bar-wrapper clearfix even block-count-5 block-region-menu-bar block-2" >  
  
  <a href="/"><span class="header-logo"></span></a>
  </div><nav id="block-system-main-menu" class="block block-system block-menu no-title menu-wrapper menu-bar-wrapper clearfix odd block-count-6 block-region-menu-bar block-main-menu"  role="navigation">  
  
  <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-3388"><a href="/">Home</a></li><li class="leaf menu-depth-1 menu-item-445"><a href="/reviews">Reviews</a></li><li class="leaf menu-depth-1 menu-item-3243"><a href="/buying">Buying</a></li><li class="leaf menu-depth-1 menu-item-3244"><a href="/features">Features</a></li><li class="leaf menu-depth-1 menu-item-3242"><a href="/news">News</a></li><li class="leaf menu-depth-1 menu-item-3412"><a href="/forum">Forum</a></li><li class="last leaf menu-depth-1 menu-item-3873"><a href="/product-reviews">Reviews</a></li></ul>
  </nav><div id="block-views-exp-site-search-page" class="block block-views no-title menu-wrapper menu-bar-wrapper clearfix even last block-count-7 block-region-menu-bar block--exp-site-search-page" >  
  
  <form action="/site-search" method="get" id="views-exposed-form-site-search-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-api-views-fulltext-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                        <div class="views-widget">
          <input type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" value="" size="30" maxlength="128" class="form-text form-autocomplete live-results-search-textfield" /><input type="hidden" id="edit-search-api-views-fulltext-autocomplete" value="https://off.road.cc/search_api_live_results/search_api_views_site_search" disabled="disabled" class="live-result-autocomplete" />        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-site-search" name="" value="Search" class="form-submit" />    </div>
      </div>
</div>
</div></form>
  </div></div>                            </div>
      </div>
    
    
    
    <div id="content-wrapper"><div class="container">
      <div id="columns"><div class="columns-inner clearfix">
        <div id="content-column"><div class="content-inner">

          
          <div id="main-content">

            
            
                          <div id="content">
                <div id="block-system-main" class="block block-system no-title odd first last block-count-8 block-region-content block-main" >  
  
  <div class="panel-flexible panels-flexible-1 clearfix" >
<div class="panel-flexible-inside panels-flexible-1-inside">
<div class="panels-flexible-region panels-flexible-region-1-center panels-flexible-region-first panels-flexible-region-last">
  <div class="inside panels-flexible-region-inside panels-flexible-region-1-center-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
<div class="panel-pane pane-views pane-review-node-display no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="view view-review-node-display view-id-review_node_display view-display-id-block view-dom-id-11f6e66e04a62c83edd8f9661e554014">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last contextual-links-region">
      
  <div class="views-field views-field-nothing-1">        <span class="field-content"><div class="p-review-top off-white title-h1"><span class="title-price"><span class="p-review-product ">Morvelo Overland Dual SS Base Layer-Jersey review</span><span class="p-review-price green light"> £60.00</span></span>
<span class="overview-score" ><span class="stars-large-bg"><span class="stars-large stars-large-9"></span></span></span>
<div class="p-review-verdict ash standfirst-1">A comfy, versatile top with tons of handy pockets</div>
</div></span>  </div>  
  <div class="views-field views-field-field-image-or-gallery-1">        <div class="field-content"><!-- scald=14866:full {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-970wide" src="https://off.road.cc/sites/default/files/styles/970wide/public/thumbnails/image/morvelo-overland-baselayer-review-3.jpg?itok=RU-L2haQ" width="970" height="640" alt="morvelo-overland-baselayer-review-3.jpg" title="morvelo-overland-baselayer-review-3.jpg" /><!-- END scald=14866 --></div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content"><div class="museo"><span class="username" xml:lang="" about="/users/jim-clarkson" typeof="sioc:UserAccount" property="foaf:name" datatype="" rel="author">Jim Clarkson</span><div class="separator">|</div>Mar 25 2020 <div class="separator">|</div><div class="post-date">Base layers </div></div></span>  </div>  
  <div class="views-field views-field-service-links">        <span class="field-content"><ul class="links"><li class="service-links-facebook first"><a href="http://www.facebook.com/sharer.php?u=https%3A//off.road.cc/content/review/base-layers/morvelo-overland-dual-ss-base-layer-jersey-review-3754&amp;t=Morvelo%20Overland%20Dual%20SS%20Base%20Layer-Jersey%20review" title="Share on Facebook" class="service-links-facebook" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/all/themes/at_ebiketips/images/icons/facebook.png" alt="Facebook logo" /></a></li><li class="service-links-twitter last"><a href="http://twitter.com/share?url=https%3A//off.road.cc/content/review/base-layers/morvelo-overland-dual-ss-base-layer-jersey-review-3754&amp;text=Morvelo%20Overland%20Dual%20SS%20Base%20Layer-Jersey%20review" title="Share this on Twitter" class="service-links-twitter" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/all/themes/at_ebiketips/images/icons/twitter.png" alt="Twitter logo" /></a></li></ul></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="overview-box standfirst-2">
	<div class="overview-content first">
		<div class="overview-score" ><span class="overview-first">Overall</span><span class="overview-second"><span class="stars-small-bg"><span class="stars-small stars-small-9"></span></span></span></div>
		<div class="overview-quality"><span class="overview-first">Quality</span><span class="overview-second"><span class="stars-small-bg"><span class="stars-small stars-small-9"></span></span></span></div>
		<div class="overview-performance"><span class="overview-first">Performance</span><span class="overview-second"><span class="stars-small-bg"><span class="stars-small stars-small-9 "></span></span></span></div>
		<div class="overview-value"><span class="overview-first">Value</span><span class="overview-second"><span class="stars-small-bg"><span class="stars-small stars-small-9 "></span></span></span></div>
	</div>
	<div class="overview-content good match-height">		
		<div class="overview-positives"><b>What's good? </b><div class="item-list"><ul><li class="even first">Carry all the things</li><li class="odd">Wider range of use than just baselayer or jersey</li><li class="even last">relaxed looks</li></ul></div> </div>
	</div>
	<div class="overview-content bad match-height">		
		<div class="overview-negatives"><b>What's not? </b><div class="item-list"><ul><li class="even first last">Doesn&#039;t carry all the heavy things</li></ul></div> </div>
	</div>
	<div class="overview-content buy">		
		<div class="overview-buy-if"><b>Buy if... </b><div class="overview-buy-if-details">You want a stylish, comfy and very useable riding top </div></div>
	</div>	
</div>
</span>  </div>  
  <div class="views-field views-field-field-ad-entity">        <div class="field-content"><div  about="/content/in-copy-6435469" typeof="sioc:Item foaf:Document" role="article" class="ds-1col node node-ad-script-copy article odd node-default view-mode-default clearfix">

  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even" property="content:encoded">  <!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit2 -->
  <div id='SA-Unit2' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit2'); });
    </script>
  </div></div></div></div></div>

</div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p><strong>Morvelo's Overland Dual Baselayer-Jersey fits like a jersey, features all the pockets you'd expect (and more), but is built from sweat-wicking baselayer fabric. It's comfy and works extremely well – both alone on hot days, and beneath other layers when the temperatures fall. It's tight, though, so watch the sizing.</strong></p>

<ul><li><a href="https://off.road.cc/content/buying/whats-best-for-cycling-synthetic-or-merino-base-layers-3088">What's best for cycling, synthetic or merino base layers?</a></li>
	<li><a href="Nukeproof Merino Long Sleeve Baselayer review">Nukeproof Merino Long Sleeve Baselayer review</a></li>
	<li><a href="https://off.road.cc/content/review/base-layers/specialized-merino-ls-underwear-baselayer-1263-review">Specialized Merino LS Underwear Baselayer</a></li>
</ul><p>The Overland Dual is constructed from a double-mesh fabric, and wisely it's thicker on the back – to keep the large rear pockets from sagging – and sturdily stitched on the seams and hems. It's incredibly comfortable and, despite its low weight, durable too.</p>
<div data-type="price-comparison" data-config="{&quot;nameKeywords&quot;: &quot;Morvelo Overland Dual baselayer&quot;}" data-template="offroad"></div>
  <script>
<!--//--><![CDATA[// ><!--

    (function () {
      var s = document.createElement('script');
      s.type = 'text/javascript';
      s.async = true;
      s.src = '//link.monetizer101.com/widget/pc/app.bundle.js';      
      s.onload = function () {
        new PriceComparison({
          shopId: 969,
          isoCurrencyCode: "GBP",
          isoLanguageCode: "en",
          geolocation: false,
          resultLimit: 3 
        });
      };
      var x = document.getElementsByTagName('script')[0];
      x.parentNode.insertBefore(s, x);
    })();
  
//--><!]]>
</script><p>The fabric is super comfy against the skin, and I had no issues with rubbing under the arms or neckline. It also wicks really well, either on its own or buried under a jersey.</p>

<p>I like the fit, though it sizes up small – I usually ride a medium/small, and this is an XL. So choose your regular size for an aero, skintight fit, or size up for a more relaxed look. The cut is good, with plenty of length in the body and arms and a well-judged neck. It's not stretchy, but has give for moving around on the bike.</p>

<div class="dnd-widget-wrapper context-640body type-image"><div class="dnd-atom-rendered"><!-- scald=14860:640body {"additionalClasses":""} --><img typeof="foaf:Image" class="image-style-640px" src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/morvelo-overland-baselayer-review-1.jpg?itok=ZHEBajq_" width="640" height="426" alt="morvelo-overland-baselayer-review-1.jpg" title="morvelo-overland-baselayer-review-1.jpg" /><!-- END scald=14860 --></div></div>

<p>With the bold Sasquatch graphic on the back and ‘Keep on movin’ slogan on the front, the Overland Dual stands out despite the practical, easy-to-wash grey fabric. There are no other colours.</p>

<p>The five pockets take a good bit of cargo but don't like too much weight, as the thin fabric can't stop it from moving. They're perfect for food, light multitools, tubes and the like, however. The front pockets are handy for smaller items, and the flap over the top adds a small amount of security, though they do fall open a little when you sit on the bike. </p>

<div class="dnd-widget-wrapper context-640body type-image"><div class="dnd-atom-rendered"><!-- scald=14863:640body {"additionalClasses":""} --><img typeof="foaf:Image" class="image-style-640px" src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/morvelo-overland-baselayer-review-2.jpg?itok=7QUG6KdN" width="640" height="426" alt="morvelo-overland-baselayer-review-2.jpg" title="morvelo-overland-baselayer-review-2.jpg" /><!-- END scald=14863 --></div></div>

<p>I like the versatility of the Dual. Morvelo has hit on a nice idea, and executed it with its usual attention to detail and design. Its worth considering your sizing – the fit is super snug, so if you want casual, size up. The price is also pretty reasonable, especially as it's versatile enough for double-duty.</p>

<ul><li><a href="https://www.morvelo.com/collections/overland">www.morvelo.com</a></li>
</ul><h4>You might also like:</h4>

<ul><li><a href="https://off.road.cc/content/buying/best-mountain-bikes-for-under-3000-capable-trail-bikes-that-wont-break-the-bank-2742">Best mountain bikes for under £3,000 - capable trail bikes that won't break the bank</a></li>
	<li><a href="https://off.road.cc/content/buying/buyers-guide-to-kids-mountain-bikes-best-childrens-mtbs">Buyer's guide to kid's mountain bikes - get the best MTB for your child</a></li>
</ul></div>  </div>  
  <div class="views-field views-field-view">        <span class="field-content"><div class="view view-similarterms view-id-similarterms view-display-id-block_1 view-dom-id-d9f8fe304aa0dc584e1c399e504b210a">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="one-third">
<div class="block-cat lime ">BEST LIKE THIS...</div>
<div class="gallery-image"><a href="/content/review/base-layers/mons-royale-men-s-merino-temple-tech-jersey-744"><!-- scald=3095:sidebarsize {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-300px" src="https://off.road.cc/sites/default/files/styles/300px/public/thumbnails/image/P1050962.JPG?itok=dyuwmHG0" width="300" height="200" alt="Mons Royale Temple Tech Long Sleeve Jersey" title="Mons Royale Temple Tech Long Sleeve Jersey" /><!-- END scald=3095 --></a></div>
<span class="similar-product title-h3"><a href="/content/review/base-layers/mons-royale-men-s-merino-temple-tech-jersey-744">Mons Royale Men’s Merino Temple Tech Jersey</a></span><span class="similar-price light"> £80.00</span>
<span class="overview-score" ><span class="stars-large-bg"><span class="stars-large stars-large-7"></span></span></span>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></span>  </div>  
  <div class="views-field views-field-nothing-2">        <span class="field-content"><div class="test-report">
	<div class="test-report-header title-h3"><span class="green">Test report </span><span class="test-report-product">Morvelo Overland Dual SS Base Layer-Jersey review</span><span class="light"> £60.00</span> <span class="test-report-toggle">X</span>
	</div>
	<div class="test-report-content">
	
	<a href="/product-types/base-layers" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Base layers</a>
	
	
	
	
	 
	
	
	 
	</div>
</div></span>  </div>  </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <script>
jQuery( ".test-report-toggle" ).click(function() {
  jQuery( ".test-report-content" ).slideToggle( "slow" );
  jQuery( ".test-report-toggle" ).toggleClass( "closed" );
});
</script>    </div>
  
  
</div>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><section class="panel-pane pane-views pane-author-block block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title">Author block</h2>
        
    
    <div class="block-content">
      <div class="view view-author-block view-id-author_block view-display-id-block view-dom-id-28772b5e14187828f4d0189013f12480">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="author-block">
<div class="author-image">
<img typeof="foaf:Image" class="image-style-100-width-thumbnail" src="https://off.road.cc/sites/default/files/styles/100_width_thumbnail/public/pictures/picture-5062-1559834994.jpg?itok=FCelTwXn" width="100" height="100" alt="Jim Clarkson&#039;s picture" />
<div class="author-twitter"><a href=""></a>
</div></div>
<div class="author-details">
<h3>Jim Clarkson</h3>
<p>Sussex based mostly mountain biking type, with the odd foray into gravel, 'cross and even road. Fuelled by coffee and porridge. Driver of Van. Known to race at times. Happy place being out the door and in the hills - local or further afield, all is good with two wheels in the dirt.&nbsp;</p>

</div>
</div>
</span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</section>
<div class="panel-separator"></div><section class="panel-pane pane-node-comment-form block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title">Add comment</h2>
        
    
    <div class="block-content">
      <a href="/user/login?destination=node/3754%23comment-form">Log in</a> or <a href="/user/register?destination=node/3754%23comment-form">register</a> to post comments    </div>

    
    
  </div>
</section>
  </div>
</div>
</div>
</div>

  </div><!-- /ca-pub-9881962860178110/Off.Road.cc/1x1-interscroller -->
    <div id='1x1-interscroller' >
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('1x1-interscroller'); });
      </script>
    </div><!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit3 -->
  <div id='SA-Unit3' style='display:none;'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit3'); });
    </script>
  </div>              </div>
            
            
            
          </div>

          
        </div></div>

        <div class="region region-sidebar-first sidebar"><div class="region-inner clearfix"><div id="block-views-ad-blocks-block" class="block block-views no-title odd first block-count-9 block-region-sidebar-first block-ad-blocks-block" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-ad-blocks view-id-ad_blocks view-display-id-block view-dom-id-e640d2243bc25e942e7776423a2400f1">
        
  
  
      <div class="view-content">
        <div class="contextual-links-region">
      
            <!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit4 -->
  <div id='SA-Unit4' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit4'); });
    </script>
  </div>    
              </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><section id="block-monetizer-monetizer" class="block block-monetizer even block-count-10 block-region-sidebar-first block-monetizer" ><div class="block-inner clearfix">  
    <p class="block-header">Find great off-road deals</p>
  
  <div class="block-content content"><form action="/content/review/base-layers/morvelo-overland-dual-ss-base-layer-jersey-review-3754" method="post" id="monetizer-search-form" accept-charset="UTF-8"><div><div class="monetizer_form_wrapper"><div class="form-item form-type-textfield form-item-keywords">
  <input placeholder="What are you looking for?" type="text" id="edit-keywords" name="keywords" value="" size="60" maxlength="128" class="form-text" />
</div>
<input type="submit" id="edit-search" name="op" value="Search" class="form-submit" /></div><div id="monetizer_search_results"><div>

  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3As4.thcdn.com%2Fproductimg%2F180%2F180%2F11437203-8544599378795177.jpg&feedId=3977&k=7500f2029c646e658c197847acf0d305e900d626');"></div>
      <div class="monetizer_title">PBK Bike Travel Case - Blue</div>
      <div class="monetizer_merchant">ProBikeKit</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;249.99</div>
                      <div class="monetizer_price_discount">-47%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/692?oi=5357390482&mk=GBP_EN">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://merlincycles-img.s3-eu-west-1.amazonaws.com/productImage_120_120_ffffff_image-jpeg/20920_shimano_cs_m8000_xt_11_speed_cassette.jpg');"></div>
      <div class="monetizer_title">Shimano M8000 XT 11 Speed Cassette  - 11-46 / 11 Speed</div>
      <div class="monetizer_merchant">Merlin Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;59.99</div>
                      <div class="monetizer_price_discount">-33%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/9590?oi=2677125920&mk=GBP_EN">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Atredz.azureedge.net%2Fprodimg%2F45231-117218_1_Zoom.jpg&feedId=13703&k=03f3e7a4038e7181238571380917a09bcb090c26');"></div>
      <div class="monetizer_title">M Part Rigid Mountain Bike Fork</div>
      <div class="monetizer_merchant">Tredz</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;149.99</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/7641?oi=3853160537&mk=GBP_EN">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://merlincycles-img.s3-eu-west-1.amazonaws.com/productImage_120_120_ffffff_image-jpeg/54525_troy_lee_designs_method_modular_knee_guards_2018.jpg');"></div>
      <div class="monetizer_title">Troy Lee Designs Method Modular Knee Guards  - Black / Medium / Large</div>
      <div class="monetizer_merchant">Merlin Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;39</div>
                      <div class="monetizer_price_discount">-61%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/9590?oi=4119856591&mk=GBP_EN">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3As4.thcdn.com%2Fproductimg%2F180%2F180%2F11704334-2034563073151352.jpg&feedId=3977&k=eb30101e90ae240bcc1355ebc8e8d4c084235d63');"></div>
      <div class="monetizer_title">Shimano PD-M647 MTB SPD Pedals - Pop-Up Mechanism</div>
      <div class="monetizer_merchant">ProBikeKit</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;64.99</div>
                      <div class="monetizer_price_discount">-26%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/692?oi=5357391608&mk=GBP_EN">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Awww.wigglestatic.com%2Fproduct-media%2F5360111614%2FRace-Face-Aeffect-650B-MTB-Wheelset-Wheel-Sets-Black-Grey-WH15AE27-5.jpg%3Fw%3D1200%26h%3D1200%26a%3D7&feedId=35217&k=479bcbd7609c43655d0f4cf0faa5dfd915b4b239');"></div>
      <div class="monetizer_title">Race Face Aeffect 650B MTB Wheelset - Sram XD Driver Black/Grey</div>
      <div class="monetizer_merchant">Wiggle</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;159.99</div>
                      <div class="monetizer_price_discount">-55%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/416?oi=4897931738&mk=GBP_EN">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Awww.wigglestatic.com%2Fproduct-media%2F6360118600%2Fprod165147_Black_NE_01.jpg%3Fw%3D1200%26h%3D1200%26a%3D7&feedId=35217&k=c76724616072da6cf1172b70062e111b6a3e34d3');"></div>
      <div class="monetizer_title">Mavic XA Pro Carbon 29" Rear Wheel (WTS) - 29" Boost Black</div>
      <div class="monetizer_merchant">Wiggle</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;472.99</div>
                      <div class="monetizer_price_discount">-38%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/416?oi=4673425358&mk=GBP_EN">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Awww.wigglestatic.com%2Fproduct-media%2F5360113517%2Fmavic-crossride-pulse-front-wheel.jpg%3Fw%3D1200%26h%3D1200%26a%3D7&feedId=35217&k=f5fa1ccd36f6ab31895acff23f57cf59eeef5a1b');"></div>
      <div class="monetizer_title">Mavic Crossride Tubeless Pulse 27.5" Front Wheel (WTS) - 15mm x 100mm</div>
      <div class="monetizer_merchant">Wiggle</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;144</div>
                      <div class="monetizer_price_discount">-20%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/416?oi=4673372348&mk=GBP_EN">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Awww.wigglestatic.com%2Fproduct-media%2F102476679%2FFulcrum-Red-Fire-500-MTB-Wheelset-Wheel-Sets-Black-FULC0158251I.jpg%3Fw%3D1200%26h%3D1200%26a%3D7&feedId=35217&k=16b939f87c50342a801fb397bc547f79fbc26fe4');"></div>
      <div class="monetizer_title">Fulcrum Red Fire 500 MTB Wheelset - 27.5" 110mm 148mm XD Black</div>
      <div class="monetizer_merchant">Wiggle</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;116.99</div>
                      <div class="monetizer_price_discount">-66%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/416?oi=4673397885&mk=GBP_EN">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Awww.wigglestatic.com%2Fproduct-media%2F101164633%2Fprod178107_Black_NE_01.jpg%3Fw%3D1200%26h%3D1200%26a%3D7&feedId=35217&k=917b478e62ce6260e318afeed2a4868446c08697');"></div>
      <div class="monetizer_title">Mavic Crossmax Elite Wheelset - 27.5" XD - Boost | Wheel Sets</div>
      <div class="monetizer_merchant">Wiggle</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;324</div>
                      <div class="monetizer_price_discount">-35%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/416?oi=4673426515&mk=GBP_EN">Buy now</a>
      </div>
  </div>


</div></div><input type="hidden" name="form_build_id" value="form-4oHnY0pZJ_N_7k-tGTogRGvbMzvOvi3Ja3PdmGlU_0M" />
<input type="hidden" name="form_id" value="monetizer_search_form" />
</div></form></div>
  </div></section><div id="block-views-waterfall-block-8" class="block block-views no-title odd block-count-11 block-region-sidebar-first block-waterfall-block-8" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-waterfall view-id-waterfall view-display-id-block_8 sidebar-news-view view-dom-id-1824aaec2bf144b25a8bef9a8cfd92a2">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/bags/evoc-fr-trail-20l-pack-review-5375"><!-- scald=23077:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/evoc-fr-trail-20l-back-pack-review-5.jpg?itok=M0zSNUTF" alt="evoc-fr-trail-20l-back-pack-review-5.jpg" /><!-- END scald=23077 --></a></div>
<div class="title-h3"><a href="/content/review/bags/evoc-fr-trail-20l-pack-review-5375">EVOC FR Trail 20L pack review <span class="light green">£165.00</span></a></div>
<div class="desc">A big, tough cargo-carrier with built-in back protection</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat feature ">Feature</div>
<div class="gallery-image"><!-- scald=23529:generated_640x256_representation {"link":"node\/5499"} --><a href="/content/feature/five-reasons-why-an-mtb-is-the-perfect-antidote-to-cabin-fever-5499"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/Rach-action-smiling-100.jpg?itok=q7eoLHgv" alt="Rach-action-smiling-100.jpg" /></a><!-- END scald=23529 --></div>
<div class="title-h3"><a href="/content/feature/five-reasons-why-an-mtb-is-the-perfect-antidote-to-cabin-fever-5499">5 reasons why an MTB is the perfect antidote to cabin fever <span class="light green"></span></a></div>
<div class="desc">The perfect daily activity to keep fit, safe and happy</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=23525:generated_640x256_representation {"link":"node\/5493"} --><a href="/content/news/sram-launches-axs-web-ride-analysis-tool-5493"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2020-sram-axs-web-low-battery-push-alert-1.jpg?itok=QylUm7E1" alt="2020 sram axs web phone app" /></a><!-- END scald=23525 --></div>
<div class="title-h3"><a href="/content/news/sram-launches-axs-web-ride-analysis-tool-5493">SRAM launches AXS Web ride analysis tool <span class="light green"></span></a></div>
<div class="desc">Analyse shifting, gear use, power zones, and tyre pressure</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=23521:generated_640x256_representation {"link":"node\/5491"} --><a href="/content/news/the-bike-industry-brands-altering-production-to-help-during-coronavirus-crisis-5491"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/Pandemic%20header.jpg?itok=EHqKJyBJ" alt="Pandemic header.jpg" /></a><!-- END scald=23521 --></div>
<div class="title-h3"><a href="/content/news/the-bike-industry-brands-altering-production-to-help-during-coronavirus-crisis-5491">Bike brands alter production to help in COVID-19 outbreak <span class="light green"></span></a></div>
<div class="desc">Muc-Off among those helping during the crisis</div>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-views-ad-blocks-block-1" class="block block-views no-title even block-count-12 block-region-sidebar-first block-ad-blocks-block-1" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-ad-blocks view-id-ad_blocks view-display-id-block_1 view-dom-id-73c7f2e2c224c6d566a73d018f3614b1">
        
  
  
      <div class="view-content">
        <div class="contextual-links-region">
      
           <!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit5 -->
  <div id='SA-Unit5' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit5'); });
    </script>
  </div>    
              </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-views-waterfall-block-10" class="block block-views no-title odd block-count-13 block-region-sidebar-first block-waterfall-block-10" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-waterfall view-id-waterfall view-display-id-block_10 sidebar-news-view view-dom-id-6dd2e1675fae02c3aca2f4758afb3344">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=23483:generated_640x256_representation {"link":"node\/5485"} --><a href="/content/news/forestal-launch-their-new-e-bike-the-siryon-5485"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/Angle_view.%20crop.jpg?itok=3822cxpJ" alt="Forestal Siryon 2020 Hero" /></a><!-- END scald=23483 --></div>
<div class="title-h3"><a href="/content/news/forestal-launch-their-new-e-bike-the-siryon-5485">Forestal launch their new e-bike - The Siryon <span class="light green"></span></a></div>
<div class="desc">Brand launches tech filled enduro e-bike with touch screen display</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=23505:generated_640x256_representation {"link":"node\/5483"} --><a href="/content/news/5-cool-things-from-mavic-giro-leatt-shimano-and-ion-this-shoe-edition-5483"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/FiveCool2%20header_2.jpg?itok=gPXLOvTk" alt="FiveCool2 header.jpg" /></a><!-- END scald=23505 --></div>
<div class="title-h3"><a href="/content/news/5-cool-things-from-mavic-giro-leatt-shimano-and-ion-this-shoe-edition-5483">5 cool things - the shoe edition <span class="light green"></span></a></div>
<div class="desc">On our daily exercise, here&#039;s the shoes we are wearing....</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=23481:generated_640x256_representation {"link":"node\/5481"} --><a href="/content/news/bike-shops-allowed-to-stay-open-following-uk-lockdown-but-some-staying-closed-due-to"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/bike%20shop%20inside.jpg?itok=KC-wrdSf" alt="bike shop inside.jpg" /></a><!-- END scald=23481 --></div>
<div class="title-h3"><a href="/content/news/bike-shops-allowed-to-stay-open-following-uk-lockdown-but-some-staying-closed-due-to">Bike shops allowed to stay open following UK lockdown <span class="light green"></span></a></div>
<div class="desc">But some staying closed due to safety concerns</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/glasses/julbo-quickshift-mtb-goggles-review-5451"><!-- scald=23477:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/Julbo-Quickshift-MTB-goggles-review-100.jpg?itok=erOjWd2p" alt="Julbo-Quickshift-MTB-goggles-review-100.jpg" /><!-- END scald=23477 --></a></div>
<div class="title-h3"><a href="/content/review/glasses/julbo-quickshift-mtb-goggles-review-5451">Julbo Quickshift MTB goggles review <span class="light green">£100.00</span></a></div>
<div class="desc">Easy to lose and fiddly Switch Air system spoils an otherwise excellent set of goggles</div>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-block-16" class="block block-block no-title even last block-count-14 block-region-sidebar-first block-16" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit8 -->
  <div id='SA-Unit8' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit8'); });
    </script>
  </div></div>
  </div></div></div></div>
      </div></div>
    </div></div>
</div>
	        
          <div id="footer-wrapper">
        <div class="container clearfix">
          <footer id="footer" class="clearfix" role="contentinfo">
            <div class="region region-footer"><div class="region-inner clearfix"><div id="block-block-3" class="block block-block footer-logo-block no-title odd first block-count-15 block-region-footer block-3" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><a href="/" class="logo-footer"></a>
</div>
  </div></div><div id="block-block-11" class="block block-block footer-social no-title even block-count-16 block-region-footer block-11" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="service-links"><a class="service-links-facebook" href="https://www.facebook.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Facebook"><img alt="Facebook logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/facebook.png" typeof="foaf:Image" /></a> <a class="service-links-twitter" href="https://www.twitter.com/off_roadcc" rel="nofollow" target="_blank" title="Follow us on Twitter"><img alt="Twitter logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/twitter.png" typeof="foaf:Image" /></a> <a class="service-links-instagram" href="https://www.instagram.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Instagram"><img alt="Instagram logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/instagram.svg" typeof="foaf:Image" /></a> <a class="service-links-rss" style="" href="/rss.xml" rel="nofollow" target="_blank" title="RSS"><img alt="RSS logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/rss.svg" typeof="foaf:Image" /></a></div>
</div>
  </div></div><div id="block-block-4" class="block block-block footer-rule-block no-title odd block-count-17 block-region-footer block-4" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><span class="footer-rule"></span></div>
  </div></div><nav id="block-menu-block-1" class="block block-menu-block footer-lower-block footer-menu-block match-height even block-count-18 block-region-footer block-1"  role="navigation"><div class="block-inner clearfix">  
    <p class="block-header">Sections</p>
  
  <div class="block-content content"><div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-3388 menu-depth-1 menu-item-3388"><a href="/">Home</a></li><li class="leaf menu-mlid-445 menu-depth-1 menu-item-445"><a href="/reviews">Reviews</a></li><li class="leaf menu-mlid-3243 menu-depth-1 menu-item-3243"><a href="/buying">Buying</a></li><li class="leaf menu-mlid-3244 menu-depth-1 menu-item-3244"><a href="/features">Features</a></li><li class="leaf menu-mlid-3242 menu-depth-1 menu-item-3242"><a href="/news">News</a></li><li class="leaf menu-mlid-3412 menu-depth-1 menu-item-3412"><a href="/forum">Forum</a></li><li class="last leaf menu-mlid-3873 menu-depth-1 menu-item-3873"><a href="/product-reviews">Reviews</a></li></ul></div>
</div>
  </div></nav><section id="block-block-5" class="block block-block footer-lower-block contact-us match-height odd block-count-19 block-region-footer block-5" ><div class="block-inner clearfix">  
    <p class="block-header">Contact Us</p>
  
  <div class="block-content content"><p>off-road.cc Editorial and general enquiries: info@off-road.cc<br>
Advertising and commercial: sales@off-road.cc <br>
<!-- <a href="#">View our media pack</a><br /> -->
</p>
<div class="small-text">All material © Farrelly Atkinson (F-At) Limited, Unit 7b Green Park Station BA1 1JB.<br />
Tel 01225 588855. © 2008–present unless otherwise stated. <a href="/terms">Terms and conditions of use</a>.</div>

<p><a href="javascript:void(0)" onclick="window.__cmp('displayConsentUi')">Privacy Settings</a></p></div>
  </div></section><section id="block-block-10" class="block block-block footer-lower-block about-us match-height even last block-count-20 block-region-footer block-10" ><div class="block-inner clearfix">  
    <p class="block-header">About</p>
  
  <div class="block-content content"><p>Mountain bike, bikepacking&nbsp;and gravel bikes. Reviews, buying advice and news. off-road.cc is dedicated to bringing you the best coverage of all off-road riding</p>

<p><a href="http://road.cc/" target="_blank"><strong>Our sister site for road bikes... road.cc</strong></a><br />
<a href="http://ebiketips.co.uk/" target="_blank"><strong>Our sister site for e-bikes... ebiketips.co.uk</strong></a></p>
 </div>
  </div></section></div></div>                      </footer>
        </div>
      </div>
    
  </div>
</div>
  <script src="https://off.road.cc/sites/default/files/js/js_7-q4xx5FaXgFWWma9tMCS9Q__822jcg6rhczPisS8LQ.js"></script>
<script>var skimlinks_domain = "go.redirectingat.com";</script>
<script src="https://s.skimresources.com/js/80023x1572389.skimlinks.js"></script>
</body>
</html>
