<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
<!--[if IE]><![endif]-->
<meta charset="utf-8" />
<link rel="shortcut icon" href="https://off.road.cc/sites/default/files/favicon_3.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
<meta name="description" content="road.cc reported earlier this week that Go Outdoors were looking to appointed administrators, and less than 24 hours after Deloitte were called in, Go Outdoors&#039; owners JD Sports have taken it back for £56.5 million." />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="1" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://off.road.cc/content/news/jd-sports-reacquires-go-outdoors-just-days-after-talk-of-putting-it-into-administration" />
<link rel="shortlink" href="https://off.road.cc/node/6097" />
<meta property="og:site_name" content="off-road.cc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://off.road.cc/content/news/jd-sports-reacquires-go-outdoors-just-days-after-talk-of-putting-it-into-administration" />
<meta property="og:title" content="JD Sports reacquires Go Outdoors just days after talk of putting it into administration" />
<meta property="og:description" content="road.cc reported earlier this week that Go Outdoors were looking to appointed administrators, and less than 24 hours after Deloitte were called in, Go Outdoors&#039; owners JD Sports have taken it back for £56.5 million." />
<meta property="og:updated_time" content="2020-06-24T10:44:43+01:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://off.road.cc/content/news/jd-sports-reacquires-go-outdoors-just-days-after-talk-of-putting-it-into-administration" />
<meta name="twitter:title" content="JD Sports reacquires Go Outdoors just days after talk of putting it" />
<meta name="twitter:description" content="road.cc reported earlier this week that Go Outdoors were looking to appointed administrators, and less than 24 hours after Deloitte were called in, Go Outdoors&#039; owners JD Sports have taken it back" />
<meta property="article:published_time" content="2020-06-24T09:41:15+01:00" />
<meta property="article:modified_time" content="2020-06-24T10:44:43+01:00" />
<meta itemprop="name" content="JD Sports reacquires Go Outdoors just days after talk of putting it into administration" />
<meta itemprop="description" content="road.cc reported earlier this week that Go Outdoors were looking to appointed administrators, and less than 24 hours after Deloitte were called in, Go Outdoors&#039; owners JD Sports have taken it back for £56.5 million." />
<title>JD Sports reacquires Go Outdoors just days after talk of putting it into administration | off-road.cc</title>
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_qp5oozu39wJ3p4yLXf8YLSddgswQkmPs6C6E2_cf9JQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_-I3ZGbbK1y1lQqfxqmjyFkqnhbglzw7nkxXFF-lz8sc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_sGJhRK4LEIfmaPA8uqrX9e7WwkTd7TvKkoF1-viX6E8.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_s9LuMHjeEOMFJu2OtgiAKpnzs0IEuBZsBJpkqGZPJrQ.css" media="only screen" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_wEPVrHA3FYwtLTgMvCWIbSVCF7Mfcp468nyOJyh5RBQ.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_-C-o0gze3_F0Rmg6STv-pr_vVXHELALVZlT2jqrvxHg.css" media="only screen" />

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_a1uE5Qjyo3yWO2UI7HxGPkq193AQBebmqS7KB1sEV3w.css" media="screen" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_XVhd9klFBtEYyaHCNQ1q9LrEcZopmRFPCkgfty25o7c.css" media="all" />
<script src="//code.jquery.com/jquery-1.7.2.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.min.js'>\x3C/script>")</script>
<script src="https://off.road.cc/sites/default/files/js/js_dWhBODswdXXk1M5Z5nyqNfGljmqwxUwAK9i6D0YSDNs.js"></script>
<script src="https://off.road.cc/sites/default/files/js/js_BLxotNs2yt7YGlf9QRI9L9AMfdnkQfnN-_ADBTW3SiE.js"></script>
<script>document.createElement( "picture" );</script>
<script src="https://off.road.cc/sites/default/files/js/js_kmiPRiOaH9y7Ly6YIg3m_Wf2SioJvGgBrGlEiTn58P4.js"></script>
<script src="https://off.road.cc/sites/default/files/js/js_41uZAfdGdcIbM_BWjrgtkj2yHJOdVK54qZAyWFRnmhM.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-1737658-60", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="https://off.road.cc/sites/default/files/js/js_zrsVtniLFucOa2iOau8DQ27_Sb2UarM7wCB-MhuojdY.js"></script>
<script>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</script>
<script type="text/javascript">Drupal.behaviors.contextBreakpoint.preInit();</script>
<!--[if lt IE 9]>
<script src="https://off.road.cc/sites/all/themes/adaptivetheme/at_core/scripts/html5.js?qc3v85"></script>
<![endif]-->
<script src="https://cdn.jsdelivr.net/gh/leya/leyajs/dist/main.js"></script>
<script type="text/javascript" src="https://cdn.bidder.dev/clients/269479563/OffRoadcc/sa-script.js"></script>
<script src="https://unpkg.com/masonry-layout@4/dist/masonry.pkgd.min.js"></script>
<!-- Avocet Secure JavaScript Pixel - Website: Off.Road.cc - 5e8854ec0c2d539f656ebab1 -->
<script src="https://ads.avocet.io/s?add=5e8854ec0c2d539f656ebab1&ty=j"></script>
<!-- end -->
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-6097 node-type-news context-sidebar site-name-hidden atr-7.x-3.x atv-7.x-3.2 site-name-off-roadcc section-content">
  <div id="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page-wrapper">
  <div id="page" class="page">

    
    <div id="header-wrapper">
      <div class="container clearfix">
        <header id="header" class="clearfix" role="banner">

                      <!-- start: Branding -->
            <div id="branding" class="branding-elements clearfix">

              
                              <!-- start: Site name and Slogan -->
                <div class="element-invisible h-group" id="name-and-slogan">

                                      <h1 class="element-invisible" id="site-name"><a href="/" title="Home page">off-road.cc</a></h1>
                  
                  
                </div><!-- /end #name-and-slogan -->
              

            </div><!-- /end #branding -->
          
        <div class="region region-header"><div class="region-inner clearfix"><div id="block-block-12" class="block block-block no-title odd first block-count-1 block-region-header block-12" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="other-sites">
<div class="text col-1 col">Visit our other sites</div>

<div class="site-1 col-2 col"><a href="http://road.cc/" target="_blank"><img alt="" src="/sites/all/themes/at_offroadcc/images/sitelogo-01.svg" /></a></div>

<div class="site-2 col-3 col"><a href="http://ebiketips.road.cc/" target="_blank"><img alt="" src="/sites/all/themes/at_offroadcc/images/sitelogo-02.svg" /></a></div>
</div>
</div>
  </div></div><div id="block-block-13" class="block block-block no-title even last block-count-2 block-region-header block-13" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="service-links"><a class="service-links-facebook" href="https://www.facebook.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Facebook"><img alt="Facebook logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/facebook.png" typeof="foaf:Image" /></a> <a class="service-links-twitter" href="https://www.twitter.com/off_roadcc" rel="nofollow" target="_blank" title="Follow us on Twitter"><img alt="Twitter logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/twitter.png" typeof="foaf:Image" /></a> <a class="service-links-instagram hidden" href="https://www.instagram.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Instagram"><img alt="Instagram logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/instagram.svg" typeof="foaf:Image" /></a> <a class="service-links-rss" style="" href="/rss.xml" rel="nofollow" target="_blank" title="RSS"><img alt="RSS logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/rss.svg" typeof="foaf:Image" /></a></div>
</div>
  </div></div></div></div>
        </header>
      </div>
    </div>
    <div class="region region-header-ad"><div class="region-inner clearfix"><div id="block-block-15" class="block block-block no-title odd first last block-count-3 block-region-header-ad block-15" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit7 -->
  <div id='SA-Unit7' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit7'); });
    </script>
  </div></div>
  </div></div></div></div><div id="upper-wrapper">
          <div id="nav-wrapper">
        <div class="container clearfix">
          <div id="menu-bar" class="nav clearfix"><nav id="block-system-user-menu" class="block block-system gray-links block-menu no-title menu-wrapper menu-bar-wrapper clearfix odd first block-count-4 block-region-menu-bar block-user-menu"  role="navigation">  
  
  <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-3221"><a href="/%3Cblock%3E">User menu block details</a></li><li class="leaf menu-depth-1 menu-item-743"><a href="/user/login" class="lozenge gray">Log in</a></li><li class="last leaf menu-depth-1 menu-item-744"><a href="/user/register" class="lozenge gray">Register</a></li></ul>
  </nav><div id="block-block-2" class="block block-block header-logo-block no-title menu-wrapper menu-bar-wrapper clearfix even block-count-5 block-region-menu-bar block-2" >  
  
  <a href="/"><span class="header-logo"></span></a>
  </div><nav id="block-system-main-menu" class="block block-system block-menu no-title menu-wrapper menu-bar-wrapper clearfix odd block-count-6 block-region-menu-bar block-main-menu"  role="navigation">  
  
  <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-3388"><a href="/">Home</a></li><li class="leaf menu-depth-1 menu-item-445"><a href="/reviews">Reviews</a></li><li class="leaf menu-depth-1 menu-item-3243"><a href="/buying">Buying</a></li><li class="leaf menu-depth-1 menu-item-3244"><a href="/features">Features</a></li><li class="leaf menu-depth-1 menu-item-3242"><a href="/news">News</a></li><li class="leaf menu-depth-1 menu-item-3412"><a href="/forum">Forum</a></li><li class="last leaf menu-depth-1 menu-item-3873"><a href="/product-reviews">Reviews</a></li></ul>
  </nav><div id="block-views-exp-site-search-page" class="block block-views no-title menu-wrapper menu-bar-wrapper clearfix even last block-count-7 block-region-menu-bar block--exp-site-search-page" >  
  
  <form action="/site-search" method="get" id="views-exposed-form-site-search-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-api-views-fulltext-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                        <div class="views-widget">
          <input type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" value="" size="30" maxlength="128" class="form-text form-autocomplete live-results-search-textfield" /><input type="hidden" id="edit-search-api-views-fulltext-autocomplete" value="https://off.road.cc/search_api_live_results/search_api_views_site_search" disabled="disabled" class="live-result-autocomplete" />        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-site-search" name="" value="Search" class="form-submit" />    </div>
      </div>
</div>
</div></form>
  </div></div>                            </div>
      </div>
    
    
    
    <div id="content-wrapper"><div class="container">
      <div id="columns"><div class="columns-inner clearfix">
        <div id="content-column"><div class="content-inner">

          
          <section id="main-content">

            
                          <header id="main-content-header" class="clearfix">

                                  <h1 id="page-title">JD Sports reacquires Go Outdoors just days after talk of putting it into administration</h1>
                
                
              </header>
            
                          <div id="content">
                <div id="block-system-main" class="block block-system no-title odd first last block-count-8 block-region-content block-main" >  
  
  <div class="one-column at-panel panel-display clearfix" >
  <div class="region region-one-main">
    <div class="region-inner clearfix">
      <div class="panel-pane pane-views pane-review-node-display no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="view view-review-node-display view-id-review_node_display view-display-id-block_2 node-type-advice view-dom-id-be63e61c8cafcab57395d6aef3629f58">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last contextual-links-region">
      
  <div class="views-field views-field-field-standfirst">        Just days after talk of putting it into administration  </div>  
  <div class="views-field views-field-field-image-or-gallery">        <div class="field-content"><!-- scald=25989:full --><img typeof="foaf:Image" class="image-style-970wide" src="https://off.road.cc/sites/default/files/styles/970wide/public/thumbnails/image/go-outdoors_0.jpg?itok=VpYxP_Ut" width="970" height="640" alt="go-outdoors_0.jpg" title="go-outdoors_0.jpg" /><!-- END scald=25989 --></div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content"><div class="museo"><span class="username" xml:lang="" about="/users/rachael-gurney" typeof="sioc:UserAccount" property="foaf:name" datatype="" rel="author">Rachael Gurney</span><div class="separator">|</div>Jun 24 2020<div class="separator">|</div><div class="post-date"> <a href="/news">News</a> </div></div></span>  </div>  
  <div class="views-field views-field-service-links">        <span class="field-content"><ul class="links"><li class="service-links-facebook first"><a href="http://www.facebook.com/sharer.php?u=https%3A//off.road.cc/content/news/jd-sports-reacquires-go-outdoors-just-days-after-talk-of-putting-it-into-administration&amp;t=JD%20Sports%20reacquires%20Go%20Outdoors%20just%20days%20after%20talk%20of%20putting%20it%20into%20administration" title="Share on Facebook" class="service-links-facebook" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/all/themes/at_ebiketips/images/icons/facebook.png" alt="Facebook logo" /></a></li><li class="service-links-twitter last"><a href="http://twitter.com/share?url=https%3A//off.road.cc/content/news/jd-sports-reacquires-go-outdoors-just-days-after-talk-of-putting-it-into-administration&amp;text=JD%20Sports%20reacquires%20Go%20Outdoors%20just%20days%20after%20talk%20of%20putting%20it%20into%20administration" title="Share this on Twitter" class="service-links-twitter" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/all/themes/at_ebiketips/images/icons/twitter.png" alt="Twitter logo" /></a></li></ul></span>  </div>  
  <div class="views-field views-field-field-ad-entity">        <div class="field-content"><div  about="/content/in-copy-6435469" typeof="sioc:Item foaf:Document" role="article" class="ds-1col node node-ad-script-copy article odd node-default view-mode-default clearfix">

  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even" property="content:encoded">  <!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit2 -->
  <div id='SA-Unit2' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit2'); });
    </script>
  </div></div></div></div></div>

</div>  </div>  
  <div class="views-field views-field-nothing-1">        <span class="field-content"><div class="view-more col"><div class="view view-more-news-similar-by-terms-clone- view-id-more_news_similar_by_terms_clone_ view-display-id-block view-dom-id-ec952d01f20591f25aefba9d916808a7">
            <div class="view-header">
      <span class="more-news title-h2">More News</span>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content"><div class="image col"><!-- scald=15668:sidebarsize {"link":"node\/3905"} --><a href="/content/news/go-outoors-brand-calibre-launches-all-new-bossnut-3905"><img typeof="foaf:Image" class="image-style-300px" src="https://off.road.cc/sites/default/files/styles/300px/public/thumbnails/image/CalibreBossnut2019Studio-9064-Edit.jpg?itok=2inZLTU1" width="300" height="200" alt="CalibreBossnut2019Studio-9064-Edit.jpg" title="CalibreBossnut2019Studio-9064-Edit.jpg" /></a><!-- END scald=15668 --></div><div class="body col"><div class="title-h3 "><a href="/content/news/go-outoors-brand-calibre-launches-all-new-bossnut-3905">Go Outoors brand Calibre launches all new Bossnut </a></div><div class="standfirst-2">With Eagle 12 speed and slacker geometry, it&#039;s still a bargain</div></div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content"><div class="group"><div class="image col"><!-- scald=7532:150x150px {"link":"node\/1577"} --><a href="/content/news/is-the-calibre-bossnut-evo-the-best-value-mountain-bike-on-sale-today-1577"><img typeof="foaf:Image" class="image-style-150x150px" src="https://off.road.cc/sites/default/files/styles/150x150px/public/thumbnails/image/Calibre-Bossnut-V2-first-look-100.jpg?itok=YAWh_otf" width="100" height="100" alt="Calibre-Bossnut-V2-first-look-100.jpg" title="Calibre-Bossnut-V2-first-look-100.jpg" /></a><!-- END scald=7532 --></div><div class="body col"><div class="title-h4 "><a href="/content/news/is-the-calibre-bossnut-evo-the-best-value-mountain-bike-on-sale-today-1577">Is the Calibre Bossnut Evo the best value mountain bike on sale today?</a></div><div class="standfirst-3">Quality full suspension machine for a thousand quid</div></div></div>
</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content"><div class="group"><div class="image col"><!-- scald=7691:150x150px {"link":"node\/1623"} --><a href="/content/news/first-look-review-calibre-bikes-ladies-bossnut-v2-1623"><img typeof="foaf:Image" class="image-style-150x150px" src="https://off.road.cc/sites/default/files/styles/150x150px/public/thumbnails/image/Calibre%20Ladies%20Bossnut%20Detail%20Whole%20Bike-7.jpg?itok=6aUL2NOT" width="100" height="100" alt="Calibre Ladies Bossnut Detail Whole Bike-7.jpg" title="Calibre Ladies Bossnut Detail Whole Bike-7.jpg" /></a><!-- END scald=7691 --></div><div class="body col"><div class="title-h4 "><a href="/content/news/first-look-review-calibre-bikes-ladies-bossnut-v2-1623">First Look: Calibre Bikes Ladies Bossnut V2</a></div><div class="standfirst-3">Ladies full suspension mountain bike for less than a grand</div></div></div>
</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content"><div class="group"><div class="image col"><!-- scald=22035:150x150px {"link":"node\/5455"} --><a href="/content/news/experts-back-bike-industry-call-for-government-to-protect-cycling-as-strategic-industry"><img typeof="foaf:Image" class="image-style-150x150px" src="https://off.road.cc/sites/default/files/styles/150x150px/public/thumbnails/image/Giant%20Revolt%201%20Riding%204.jpg?itok=Uk6r8h5S" width="100" height="100" alt="Giant Revolt 1 Riding 4.jpg" title="Giant Revolt 1 Riding 4.jpg" /></a><!-- END scald=22035 --></div><div class="body col"><div class="title-h4 "><a href="/content/news/experts-back-bike-industry-call-for-government-to-protect-cycling-as-strategic-industry">Experts back bike industry call for government to protect cycling as &quot;strategic industry&quot;</a></div><div class="standfirst-3">Bicycle Association asks government not to &quot;inadvertently&quot; ban cycling</div></div></div>
</span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div><div class="body"><p><strong><a href="http://www.road.cc">road.cc </a>reported earlier this week that <a href="https://road.cc/content/news/go-outdoors-looks-set-go-administration-274749">Go Outdoors were looking to appointed administrators</a>, and less than 24 hours after Deloitte were called in, Go Outdoors' owners JD Sports have taken it back for £56.5 million.</strong></p>

<ul><li><a href="https://off.road.cc/content/review/bikes/calibre-sentry-review-3345">Calibre Sentry review</a></li>
	<li><a href="https://off.road.cc/content/review/calibre-bossnut-review-4205">Calibre Bikes Bossnut 3 review</a></li>
	<li><a href="https://off.road.cc/content/review/bikes/calibre-two-cubed-review-2867">Calibre Two Cubed review</a></li>
</ul><p><a href="https://otp.tools.investis.com/clients/uk/jdsports3/rns/regulatory-story.aspx?cid=222&amp;newsid=1397825" target="_blank">In an update to the London Stock Exchange </a>on Monday following speculation in the press over the weekend, JD Sports said that it had “considered a number of strategic options” for the business, which trades from 67 main stores plus a handful of standalone fishing stores. It confirmed that Go Outdoors’ directors had lodged a notice of intention to appoint administrators in court, which “creates an immediate moratorium around the company and its property which lasts for ten business days.” JD Sports said that during that period, Go Outdoors’ “creditors cannot take legal action or continue with any existing legal proceedings against the company without the court's permission. It added: “Administrators have not yet been appointed and the group will make no further comment at this time.” </p>

<p>It left us wondering what would happen to the bike brand Calibre, the news of possible administration coming a short while after we learned that Mike Sanderson, the man behind the design of the highly-rated Calibre Bikes had left the company and moved on to pastures new at the end of last year. road.cc reports that the move will involve restructuring to make the business viable, giving us cause to think that the bike brand could be bought and become a separate business? We'd certainly like to see the brand continue to produce the awesome value bike they are known for but without the buying power of Go Outdoors, is that possible? </p>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=17755:generated_640px_representation {"additionalClasses":""} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/Calibre%20Bossnut%202020%20Detail-1.jpg?itok=1YNoQ4cp" alt="Calibre Bossnut 2020 Detail-1.jpg" /><!-- END scald=17755 --></div></div>

<p><br />
In terms of the current developments, JD Sports say most jobs will be saved as staff are transferred over to the new company. The JD Sports Fashion CEO Peter Cowgill said: "As a consequence of Covid-19, Go Outdoors was no longer viable as previously structured and would have absorbed capital at an unsustainable rate for the foreseeable future.</p>

<p>"Having investigated all available options for the business, we firmly believe that this restructuring will provide Go Outdoors with a platform from which it can progress whilst remaining a member of the group. Most importantly, we are pleased that it will protect the maximum number of jobs possible.</p>

<p>"We look forward to having positive conversations with landlords and agreeing new flexible lease contracts which reflect the widely reported challenges of reduced consumer footfall."</p>

<h4>You might also like: </h4>

<ul><li><a href="https://off.road.cc/content/buying/best-mountain-bikes-trail-hardtail-for-under-1000-budget-1543">The best mountain bikes for under £1000</a></li>
	<li><a href="https://off.road.cc/content/buying/best-mountain-bikes-you-can-buy-for-under-2000-tested-hardtail-and-full-suspension">Best mountain bikes you can buy for under £2,000</a></li>
	<li><a href="https://off.road.cc/content/feature/can-you-spend-a-night-in-the-hills-and-still-make-it-to-work-on-time-2530">Brecon worknight bikepacking mini-adventure</a></li>
</ul></div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><section class="panel-pane pane-views pane-author-block block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title">Author block</h2>
        
    
    <div class="block-content">
      <div class="view view-author-block view-id-author_block view-display-id-block view-dom-id-fe4a377141cf2f47feacc8030fbf3cb1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="author-block">
<div class="author-image">
<img typeof="foaf:Image" class="image-style-100-width-thumbnail" src="https://off.road.cc/sites/default/files/styles/100_width_thumbnail/public/pictures/picture-5305-1528899932.jpg?itok=6Br8j0R_" width="100" height="100" alt="Rachael Gurney&#039;s picture" />
<div class="author-twitter"><a href=""></a>
</div></div>
<div class="author-details">
<h3> </h3>
<p>Rachael is happiest on two wheels, she's been riding bikes for a good few years now after horses got too expensive! Partial to a race or two Rachael also likes getting out into the hills with a big bunch of mates. She's been writing for publications such as, Enduro Mountain Bike Magazine,&nbsp;Mountain Biking UK, Bike Radar, New Zealand Mountain Biker&nbsp;and was also the online editor for Spoke&nbsp;magazine in New Zealand too. For as long as she's been riding and is equally happy getting stuck into a kit review as she is creating stories, she also coaches mountain biking and when she's not busy with all the above she's serving coffee from a horse trailer!</p>

</div>
</div>
</span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</section>
    </div>
  </div>
</div>

  </div><!-- /ca-pub-9881962860178110/Off.Road.cc/1x1-interscroller -->
    <div id='1x1-interscroller' >
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('1x1-interscroller'); });
      </script>
    </div><!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit3 -->
  <div id='SA-Unit3' style='display:none;'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit3'); });
    </script>
  </div>              </div>
            
            
            
          </section>

          
        </div></div>

        <div class="region region-sidebar-first sidebar"><div class="region-inner clearfix"><div id="block-views-ad-blocks-block" class="block block-views no-title odd first block-count-9 block-region-sidebar-first block-ad-blocks-block" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-ad-blocks view-id-ad_blocks view-display-id-block view-dom-id-a41ef303daca0b63c595f73d61d080c1">
        
  
  
      <div class="view-content">
        <div class="contextual-links-region">
      
            <!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit4 -->
  <div id='SA-Unit4' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit4'); });
    </script>
  </div>    
              </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><section id="block-monetizer-monetizer" class="block block-monetizer even block-count-10 block-region-sidebar-first block-monetizer" ><div class="block-inner clearfix">  
    <p class="block-header">Find great off-road deals</p>
  
  <div class="block-content content"><form action="/content/news/jd-sports-reacquires-go-outdoors-just-days-after-talk-of-putting-it-into-administration" method="post" id="monetizer-search-form" accept-charset="UTF-8"><div><div class="monetizer_form_wrapper"><div class="form-item form-type-textfield form-item-keywords">
  <input placeholder="What are you looking for?" type="text" id="edit-keywords" name="keywords" value="" size="60" maxlength="128" class="form-text" />
</div>
<input type="submit" id="edit-search" name="op" value="Search" class="form-submit" /></div><div id="monetizer_search_results"><div>

  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3As4.thcdn.com%2Fproductimg%2F180%2F180%2F11437203-8544599378795177.jpg&feedId=3977&k=7500f2029c646e658c197847acf0d305e900d626');"></div>
      <div class="monetizer_title">PBK Bike Travel Case - Blue</div>
      <div class="monetizer_merchant">ProBikeKit</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;210</div>
                      <div class="monetizer_price_discount">-55%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/692?oi=5357390482&mk=GBP_EN&tu=https%3A%2F%2Fwww.probikekit.co.uk%2Fpbk-bike-travel-case-blue%2F11437203.html">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://merlincycles-img.s3-eu-west-1.amazonaws.com/productImage_120_120_ffffff_image-jpeg/20920_shimano_cs_m8000_xt_11_speed_cassette.jpg');"></div>
      <div class="monetizer_title">Shimano M8000 XT 11 Speed Cassette  - 11-46 / 11 Speed</div>
      <div class="monetizer_merchant">Merlin Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;59.99</div>
                      <div class="monetizer_price_discount">-33%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/9590?oi=2677125920&mk=GBP_EN&tu=https%3A%2F%2Fwww.merlincycles.com%2Fshimano-m8000-xt-11-speed-cassette-85183.html%3Futm_source%3DPHG%26utm_medium%3DAffiliateMarketing%26utm_campaign%3Dphg-GB%26ucpo%3D38549">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://merlincycles-img.s3-eu-west-1.amazonaws.com/productImage_120_120_ffffff_image-jpeg/54525_troy_lee_designs_method_modular_knee_guards_2018.jpg');"></div>
      <div class="monetizer_title">Troy Lee Designs Method Modular Knee Guards  - Black / Medium / Large</div>
      <div class="monetizer_merchant">Merlin Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;39</div>
                      <div class="monetizer_price_discount">-61%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/9590?oi=4119856591&mk=GBP_EN&tu=https%3A%2F%2Fwww.merlincycles.com%2Ftroy-lee-designs-method-modular-knee-guards-143715.html%3Futm_source%3DPHG%26utm_medium%3DAffiliateMarketing%26utm_campaign%3Dphg-GB%26ucpo%3D73905">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3As4.thcdn.com%2Fproductimg%2F180%2F180%2F11704334-2034563073151352.jpg&feedId=3977&k=eb30101e90ae240bcc1355ebc8e8d4c084235d63');"></div>
      <div class="monetizer_title">Shimano PD-M647 MTB SPD Pedals - Pop-Up Mechanism</div>
      <div class="monetizer_merchant">ProBikeKit</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;64.99</div>
                      <div class="monetizer_price_discount">-26%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/692?oi=5357391608&mk=GBP_EN&tu=https%3A%2F%2Fwww.probikekit.co.uk%2Fbicycle-pedals-cleats%2Fshimano-pd-m647-mtb-spd-pedals-pop-up-mechanism%2F11704334.html">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Awww.wigglestatic.com%2Fproduct-media%2F6360118600%2Fprod165147_Black_NE_01.jpg%3Fw%3D1200%26h%3D1200%26a%3D7&feedId=35217&k=c76724616072da6cf1172b70062e111b6a3e34d3');"></div>
      <div class="monetizer_title">Mavic XA Pro Carbon 29" Rear Wheel (WTS) - 29" Boost Black</div>
      <div class="monetizer_merchant">Wiggle</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;472.99</div>
                      <div class="monetizer_price_discount">-38%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/416?oi=4673425358&mk=GBP_EN&tu=https%3A%2F%2Fwww.wiggle.co.uk%2Fmavic-xa-pro-carbon-29-rear-wheel-wts%2F%3Flang%3Den%26curr%3DGBP%26dest%3D1%26sku%3D5360778977">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Awww.wigglestatic.com%2Fproduct-media%2F5360113517%2Fmavic-crossride-pulse-front-wheel.jpg%3Fw%3D1200%26h%3D1200%26a%3D7&feedId=35217&k=f5fa1ccd36f6ab31895acff23f57cf59eeef5a1b');"></div>
      <div class="monetizer_title">Mavic Crossride Tubeless Pulse 27.5" Front Wheel (WTS) - 15mm x 100mm</div>
      <div class="monetizer_merchant">Wiggle</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;144</div>
                      <div class="monetizer_price_discount">-20%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/416?oi=4673372348&mk=GBP_EN&tu=https%3A%2F%2Fwww.wiggle.co.uk%2Fmavic-crossride-tubeless-pulse-275-front-wheel-wts%2F%3Flang%3Den%26curr%3DGBP%26dest%3D1%26sku%3D5360751468">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Awww.wigglestatic.com%2Fproduct-media%2F100281521%2FNorthwave-Flash-GTX-Winter-Boots-Cycling-Shoes-Black-AW17-NWF-80171032-10-37.jpg%3Fw%3D1200%26h%3D1200%26a%3D7&feedId=35217&k=b91aad7de55645c1e766deeab7e9a2c85353520e');"></div>
      <div class="monetizer_title">Northwave Flash GTX Winter Boots - 41 Black | Cycling Shoes</div>
      <div class="monetizer_merchant">Wiggle</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;120</div>
                      <div class="monetizer_price_discount">-36%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/416?oi=4673424475&mk=GBP_EN&tu=https%3A%2F%2Fwww.wiggle.co.uk%2Fnorthwave-flash-gtx-winter-boots%2F%3Flang%3Den%26curr%3DGBP%26dest%3D1%26sku%3D100281526">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://merlincycles-img.s3-eu-west-1.amazonaws.com/productImage_120_120_ffffff_image-jpeg/21067_shimano_xt_m8000_11_speed_shadow_rear_derailleur.jpg');"></div>
      <div class="monetizer_title">Shimano XT M8000 Shadow+ Rear Derailleur - 11 Speed - Medium Cage GS</div>
      <div class="monetizer_merchant">Merlin Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;59.99</div>
                      <div class="monetizer_price_discount">-33%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/9590?oi=2677122530&mk=GBP_EN&tu=https%3A%2F%2Fwww.merlincycles.com%2Fshimano-xt-m8000-shadow-rear-derailleur-11-speed-85806.html%3Futm_source%3DPHG%26utm_medium%3DAffiliateMarketing%26utm_campaign%3Dphg-GB%26ucpo%3D23746">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Astatic.evanscycles.com%2Fproduction%2Fcomponents%2Fbrakes%2Fproduct-image%2F484-319%2Fshimano-saint-m820-2013-hydraulic-disc-brakes-ispec-2-compatible-black-EV191868-8500-1.jpg&feedId=40235&k=c2e59d593711f1efb0de6689818dd6cb154391ec');"></div>
      <div class="monetizer_title">Shimano Saint M820 Hydraulic Disc Brakes - I-spec B Compatible</div>
      <div class="monetizer_merchant">Evans Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;189.99</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/798?oi=5564272977&mk=GBP_EN&tu=https%3A%2F%2Fwww.evanscycles.com%2Fshimano-saint-m820-hydraulic-disc-brakes-i-spec-b-compatible-EV191868">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Astatic.evanscycles.com%2Fproduction%2Fbike-components%2Fbike-brakes%2Fproduct-image%2F484-319%2Fshimano-xt-m8000-ispec-ii-disc-brake-assembly-left-hand-front-brake-black-EV341428-8500-1.jpg&feedId=40235&k=c2426586037d91c8e57f206efa82c02eb05e10ca');"></div>
      <div class="monetizer_title">Shimano XT M8000 I-Spec II Disc Brake Assembly - Left Hand Front Brake</div>
      <div class="monetizer_merchant">Evans Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;90.5</div>
                      <div class="monetizer_price_discount">-27%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/798?oi=5564275853&mk=GBP_EN&tu=https%3A%2F%2Fwww.evanscycles.com%2Fshimano-xt-m8000-i-spec-ii-disc-brake-assembly-left-hand-front-brake-EV341428">Buy now</a>
      </div>
  </div>


</div></div><input type="hidden" name="form_build_id" value="form-TONTeoBCSsYHlUSapltkc2Vr1vAl3ErKH3lxNS3-Icw" />
<input type="hidden" name="form_id" value="monetizer_search_form" />
</div></form></div>
  </div></section><div id="block-views-waterfall-block-8" class="block block-views no-title odd block-count-11 block-region-sidebar-first block-waterfall-block-8" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-waterfall view-id-waterfall view-display-id-block_8 sidebar-news-view view-dom-id-e6e090e740bc00ef6327250d9b00abf1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/handlebars/nukeproof-horizon-carbon-riser-bar-v2-review-5941"><!-- scald=25507:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2020%20Nukeproof%20Horizon%20Carbon%20v2%20hero.jpg?itok=a7p6gUyr" alt="2020 Nukeproof Horizon Carbon v2 hero" /><!-- END scald=25507 --></a></div>
<div class="title-h3"><a href="/content/review/handlebars/nukeproof-horizon-carbon-riser-bar-v2-review-5941">Nukeproof Horizon Carbon Riser Bar V2 review <span class="light green">£105.00</span></a></div>
<div class="desc">A comfortable, tough and reasonably-priced carbon handlebar</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat feature ">Feature</div>
<div class="gallery-image"><!-- scald=8795:generated_640x256_representation {"link":"node\/2530"} --><a href="/content/feature/can-you-spend-a-night-in-the-hills-and-still-make-it-to-work-on-time-2530"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/Bikepacking-Brecon-Beacons-microadventure-103.jpg?itok=xnJzJYgg" alt="Bikepacking-Brecon-Beacons-microadventure-103.jpg" /></a><!-- END scald=8795 --></div>
<div class="title-h3"><a href="/content/feature/can-you-spend-a-night-in-the-hills-and-still-make-it-to-work-on-time-2530">Brecon worknight bikepacking mini-adventure <span class="light green"></span></a></div>
<div class="desc">Itching for a time squeezed mission? </div>
</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/helmets/7idp-project23-gf-helmet-review-5937"><!-- scald=25483:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/_MG_2075_1.jpg?itok=s1y8MRj1" alt="2020 7iDP Project.23 hero" /><!-- END scald=25483 --></a></div>
<div class="title-h3"><a href="/content/review/helmets/7idp-project23-gf-helmet-review-5937">7iDP Project.23 GF helmet review <span class="light green">£180.00</span></a></div>
<div class="desc">A solid and supremely comfortable helmet, if a bit warm</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat best_of ">Buying</div>
<div class="gallery-image"><!-- scald=25919:generated_640x256_representation {"link":"node\/6073"} --><a href="/content/buying/the-best-stems-you-can-buy-for-your-mountain-bike-2020-tried-and-tested-6073"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/best%20stems%20cover.jpg?itok=KbHjwZYB" alt="best stems cover.jpg" /></a><!-- END scald=25919 --></div>
<div class="title-h3"><a href="/content/buying/the-best-stems-you-can-buy-for-your-mountain-bike-2020-tried-and-tested-6073">The best stems you can buy for your mountain bike 2020 <span class="light green"></span></a></div>
<div class="desc">The top scoring stems we&#039;ve tested</div>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-views-ad-blocks-block-1" class="block block-views no-title even block-count-12 block-region-sidebar-first block-ad-blocks-block-1" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-ad-blocks view-id-ad_blocks view-display-id-block_1 view-dom-id-caccc764a49a776dc27752987f3e3f36">
        
  
  
      <div class="view-content">
        <div class="contextual-links-region">
      
           <!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit5 -->
  <div id='SA-Unit5' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit5'); });
    </script>
  </div>    
              </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-views-waterfall-block-10" class="block block-views no-title odd block-count-13 block-region-sidebar-first block-waterfall-block-10" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-waterfall view-id-waterfall view-display-id-block_10 sidebar-news-view view-dom-id-1775925beeb9bd4d79474d1aa1aa30d9">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/bikes/claud-butler-primal-2020-6069"><!-- scald=25885:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2020-claud-butler-primal%20%281%29.jpg?itok=BfnBhkn1" alt="2020 claud butler primal" /><!-- END scald=25885 --></a></div>
<div class="title-h3"><a href="/content/review/bikes/claud-butler-primal-2020-6069">Claud Butler Primal 2020 <span class="light green">£530.00</span></a></div>
<div class="desc">Excellent budget gravel bike that offers fun times on road, track or even the commute</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat feature ">Feature</div>
<div class="gallery-image"><!-- scald=6768:generated_640x256_representation {"link":"node\/1413"} --><a href="/content/feature/15-great-british-bike-brands-made-in-the-uk-1413"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/SWARF-10.jpg?itok=VnnfEEQg" alt="SWARF-10.jpg" /></a><!-- END scald=6768 --></div>
<div class="title-h3"><a href="/content/feature/15-great-british-bike-brands-made-in-the-uk-1413">Great British bike brands <span class="light green"></span></a></div>
<div class="desc">A round up of those made and sold here in the UK for your biking pleasure</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/jerseys/endura-womens-mt500-marble-ls-jersey-review-5929"><!-- scald=25409:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/Endura%20MT500%20women%27s%20jersey-10.jpg?itok=hgbqOaQt" alt="Endura MT500 women&#039;s jersey-10.jpg" /><!-- END scald=25409 --></a></div>
<div class="title-h3"><a href="/content/review/jerseys/endura-womens-mt500-marble-ls-jersey-review-5929">Endura Women&#039;s MT500 Marble LS Jersey review <span class="light green">£40.00</span></a></div>
<div class="desc">A comfy, versatile jersey that&#039;s great value</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat feature ">Feature</div>
<div class="gallery-image"><!-- scald=14350:generated_640x256_representation {"link":"node\/664"} --><a href="/content/feature/the-ultimate-guide-to-frame-materials-whats-best-for-bikes-664"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/Cotic%20Rocket%20review-13.jpg?itok=W4orvMJb" alt="Cotic Rocket review-13.jpg" /></a><!-- END scald=14350 --></div>
<div class="title-h3"><a href="/content/feature/the-ultimate-guide-to-frame-materials-whats-best-for-bikes-664">The ultimate guide to bicycle frame materials <span class="light green"></span></a></div>
<div class="desc">Pros and cons of carbon, steel, aluminium and titanium</div>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-block-16" class="block block-block no-title even last block-count-14 block-region-sidebar-first block-16" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit8 -->
  <div id='SA-Unit8' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit8'); });
    </script>
  </div></div>
  </div></div></div></div>
      </div></div>
    </div></div>
</div>
	        
          <div id="footer-wrapper">
        <div class="container clearfix">
          <footer id="footer" class="clearfix" role="contentinfo">
            <div class="region region-footer"><div class="region-inner clearfix"><div id="block-block-3" class="block block-block footer-logo-block no-title odd first block-count-15 block-region-footer block-3" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><a href="/" class="logo-footer"></a>
</div>
  </div></div><div id="block-block-11" class="block block-block footer-social no-title even block-count-16 block-region-footer block-11" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="service-links"><a class="service-links-facebook" href="https://www.facebook.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Facebook"><img alt="Facebook logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/facebook.png" typeof="foaf:Image" /></a> <a class="service-links-twitter" href="https://www.twitter.com/off_roadcc" rel="nofollow" target="_blank" title="Follow us on Twitter"><img alt="Twitter logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/twitter.png" typeof="foaf:Image" /></a> <a class="service-links-instagram" href="https://www.instagram.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Instagram"><img alt="Instagram logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/instagram.svg" typeof="foaf:Image" /></a> <a class="service-links-rss" style="" href="/rss.xml" rel="nofollow" target="_blank" title="RSS"><img alt="RSS logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/rss.svg" typeof="foaf:Image" /></a></div>
</div>
  </div></div><div id="block-block-4" class="block block-block footer-rule-block no-title odd block-count-17 block-region-footer block-4" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><span class="footer-rule"></span></div>
  </div></div><nav id="block-menu-block-1" class="block block-menu-block footer-lower-block footer-menu-block match-height even block-count-18 block-region-footer block-1"  role="navigation"><div class="block-inner clearfix">  
    <p class="block-header">Sections</p>
  
  <div class="block-content content"><div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-3388 menu-depth-1 menu-item-3388"><a href="/">Home</a></li><li class="leaf menu-mlid-445 menu-depth-1 menu-item-445"><a href="/reviews">Reviews</a></li><li class="leaf menu-mlid-3243 menu-depth-1 menu-item-3243"><a href="/buying">Buying</a></li><li class="leaf menu-mlid-3244 menu-depth-1 menu-item-3244"><a href="/features">Features</a></li><li class="leaf menu-mlid-3242 menu-depth-1 menu-item-3242"><a href="/news">News</a></li><li class="leaf menu-mlid-3412 menu-depth-1 menu-item-3412"><a href="/forum">Forum</a></li><li class="last leaf menu-mlid-3873 menu-depth-1 menu-item-3873"><a href="/product-reviews">Reviews</a></li></ul></div>
</div>
  </div></nav><section id="block-block-5" class="block block-block footer-lower-block contact-us match-height odd block-count-19 block-region-footer block-5" ><div class="block-inner clearfix">  
    <p class="block-header">Contact Us</p>
  
  <div class="block-content content"><p>off-road.cc Editorial and general enquiries: info@off-road.cc<br>
Advertising and commercial: sales@off-road.cc <br>
<!-- <a href="#">View our media pack</a><br /> -->
</p>
<div class="small-text">All material © Farrelly Atkinson (F-At) Limited, Unit 7b Green Park Station BA1 1JB.<br />
Tel 01225 588855. © 2008–present unless otherwise stated. <a href="/terms">Terms and conditions of use</a>.</div>

<p><a href="javascript:void(0)" onclick="window.__cmp('displayConsentUi')">Privacy Settings</a></p></div>
  </div></section><section id="block-block-10" class="block block-block footer-lower-block about-us match-height even last block-count-20 block-region-footer block-10" ><div class="block-inner clearfix">  
    <p class="block-header">About</p>
  
  <div class="block-content content"><p>Mountain bike, bikepacking&nbsp;and gravel bikes. Reviews, buying advice and news. off-road.cc is dedicated to bringing you the best coverage of all off-road riding</p>

<p><a href="http://road.cc/" target="_blank"><strong>Our sister site for road bikes... road.cc</strong></a><br />
<a href="http://ebiketips.co.uk/" target="_blank"><strong>Our sister site for e-bikes... ebiketips.co.uk</strong></a></p>
 </div>
  </div></section></div></div>                      </footer>
        </div>
      </div>
    
  </div>
</div>
  <script src="https://off.road.cc/sites/default/files/js/js_7-q4xx5FaXgFWWma9tMCS9Q__822jcg6rhczPisS8LQ.js"></script>
<script>var skimlinks_domain = "go.redirectingat.com";</script>
<script src="https://s.skimresources.com/js/80023x1572389.skimlinks.js"></script>
</body>
</html>
