<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
<!--[if IE]><![endif]-->
<meta charset="utf-8" />
<link rel="shortcut icon" href="https://off.road.cc/sites/default/files/favicon_3.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
<meta name="description" content="If you are looking for a gravel challenge in 2020 then look no further than this list of ..... events that are perfect for popping that long distance gravel cherry as well as for the seasoned adventure athlete! From &#039;gravel-duros&#039; to untimed sportives, there is something for all gravel racers and riders in the UK in 2020." />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="1" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://off.road.cc/content/feature/the-nine-best-uk-gravel-events-you-could-challenge-yourself-to-in-2020-4979" />
<link rel="shortlink" href="https://off.road.cc/node/4979" />
<meta property="og:site_name" content="off-road.cc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://off.road.cc/content/feature/the-nine-best-uk-gravel-events-you-could-challenge-yourself-to-in-2020-4979" />
<meta property="og:title" content="The nine best UK gravel events you could challenge yourself to in 2020" />
<meta property="og:description" content="If you are looking for a gravel challenge in 2020 then look no further than this list of ..... events that are perfect for popping that long distance gravel cherry as well as for the seasoned adventure athlete! From &#039;gravel-duros&#039; to untimed sportives, there is something for all gravel racers and riders in the UK in 2020." />
<meta property="og:updated_time" content="2020-01-13T05:00:05+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://off.road.cc/content/feature/the-nine-best-uk-gravel-events-you-could-challenge-yourself-to-in-2020-4979" />
<meta name="twitter:title" content="The nine best UK gravel events you could challenge yourself to in 2020" />
<meta name="twitter:description" content="If you are looking for a gravel challenge in 2020 then look no further than this list of ..... events that are perfect for popping that long distance gravel cherry as well as for the seasoned" />
<meta property="article:published_time" content="2020-01-13T02:14:54+00:00" />
<meta property="article:modified_time" content="2020-01-13T05:00:05+00:00" />
<meta itemprop="name" content="The nine best UK gravel events you could challenge yourself to in 2020" />
<meta itemprop="description" content="If you are looking for a gravel challenge in 2020 then look no further than this list of ..... events that are perfect for popping that long distance gravel cherry as well as for the seasoned adventure athlete! From &#039;gravel-duros&#039; to untimed sportives, there is something for all gravel racers and riders in the UK in 2020." />
<title>The nine best UK gravel events you could challenge yourself to in 2020 | off-road.cc</title>
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_D7CZJfzeEYK2nOxoUNRapiKcLG2J2pF1uP-qrU5D34k.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_-I3ZGbbK1y1lQqfxqmjyFkqnhbglzw7nkxXFF-lz8sc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_sGJhRK4LEIfmaPA8uqrX9e7WwkTd7TvKkoF1-viX6E8.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_s9LuMHjeEOMFJu2OtgiAKpnzs0IEuBZsBJpkqGZPJrQ.css" media="only screen" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_wEPVrHA3FYwtLTgMvCWIbSVCF7Mfcp468nyOJyh5RBQ.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_-C-o0gze3_F0Rmg6STv-pr_vVXHELALVZlT2jqrvxHg.css" media="only screen" />

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_a1uE5Qjyo3yWO2UI7HxGPkq193AQBebmqS7KB1sEV3w.css" media="screen" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_XVhd9klFBtEYyaHCNQ1q9LrEcZopmRFPCkgfty25o7c.css" media="all" />
<script src="//code.jquery.com/jquery-1.7.2.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.min.js'>\x3C/script>")</script>
<script src="https://off.road.cc/sites/default/files/js/js_dWhBODswdXXk1M5Z5nyqNfGljmqwxUwAK9i6D0YSDNs.js"></script>
<script src="https://off.road.cc/sites/default/files/js/js_BLxotNs2yt7YGlf9QRI9L9AMfdnkQfnN-_ADBTW3SiE.js"></script>
<script>document.createElement( "picture" );</script>
<script src="https://off.road.cc/sites/default/files/js/js_-hMqvsjECtoqX89X-Oms3Nmywwctvr3777ovkfoedLo.js"></script>
<script src="https://off.road.cc/sites/default/files/js/js_x1hW9DaLk3jjPa6kW8K2RrxrwtQze38lCie5RRkNYzE.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-1737658-60", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="https://off.road.cc/sites/default/files/js/js_zrsVtniLFucOa2iOau8DQ27_Sb2UarM7wCB-MhuojdY.js"></script>
<script>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</script>
<script type="text/javascript">Drupal.behaviors.contextBreakpoint.preInit();</script>
<!--[if lt IE 9]>
<script src="https://off.road.cc/sites/all/themes/adaptivetheme/at_core/scripts/html5.js?q28e01"></script>
<![endif]-->
<script type="text/javascript" src="https://static.amp.services/clients/FarrellyAtkinsonLtd/offroadcc.js"></script>
<script src="https://unpkg.com/masonry-layout@4/dist/masonry.pkgd.min.js"></script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-4979 node-type-feature context-sidebar site-name-hidden atr-7.x-3.x atv-7.x-3.2 site-name-off-roadcc section-content">
  <div id="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page-wrapper">
  <div id="page" class="page">

    
    <div id="header-wrapper">
      <div class="container clearfix">
        <header id="header" class="clearfix" role="banner">

                      <!-- start: Branding -->
            <div id="branding" class="branding-elements clearfix">

              
                              <!-- start: Site name and Slogan -->
                <div class="element-invisible h-group" id="name-and-slogan">

                                      <h1 class="element-invisible" id="site-name"><a href="/" title="Home page">off-road.cc</a></h1>
                  
                  
                </div><!-- /end #name-and-slogan -->
              

            </div><!-- /end #branding -->
          
        <div class="region region-header"><div class="region-inner clearfix"><div id="block-block-12" class="block block-block no-title odd first block-count-1 block-region-header block-12" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="other-sites">
<div class="text col-1 col">Visit our other sites</div>

<div class="site-1 col-2 col"><a href="http://road.cc/" target="_blank"><img alt="" src="/sites/all/themes/at_offroadcc/images/sitelogo-01.svg" /></a></div>

<div class="site-2 col-3 col"><a href="http://ebiketips.road.cc/" target="_blank"><img alt="" src="/sites/all/themes/at_offroadcc/images/sitelogo-02.svg" /></a></div>
</div>
</div>
  </div></div><div id="block-block-13" class="block block-block no-title even last block-count-2 block-region-header block-13" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="service-links"><a class="service-links-facebook" href="https://www.facebook.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Facebook"><img alt="Facebook logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/facebook.png" typeof="foaf:Image" /></a> <a class="service-links-twitter" href="https://www.twitter.com/off_roadcc" rel="nofollow" target="_blank" title="Follow us on Twitter"><img alt="Twitter logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/twitter.png" typeof="foaf:Image" /></a> <a class="service-links-instagram hidden" href="https://www.instagram.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Instagram"><img alt="Instagram logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/instagram.svg" typeof="foaf:Image" /></a> <a class="service-links-rss" style="" href="/rss.xml" rel="nofollow" target="_blank" title="RSS"><img alt="RSS logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/rss.svg" typeof="foaf:Image" /></a></div>
</div>
  </div></div></div></div>
        </header>
      </div>
    </div>
    <div class="region region-header-ad"><div class="region-inner clearfix"><div id="block-block-15" class="block block-block no-title odd first last block-count-3 block-region-header-ad block-15" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit7 -->
  <div id='SA-Unit7' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit7'); });
    </script>
  </div></div>
  </div></div></div></div><div id="upper-wrapper">
          <div id="nav-wrapper">
        <div class="container clearfix">
          <div id="menu-bar" class="nav clearfix"><nav id="block-system-user-menu" class="block block-system gray-links block-menu no-title menu-wrapper menu-bar-wrapper clearfix odd first block-count-4 block-region-menu-bar block-user-menu"  role="navigation">  
  
  <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-3221"><a href="/%3Cblock%3E">User menu block details</a></li><li class="leaf menu-depth-1 menu-item-743"><a href="/user/login" class="lozenge gray">Log in</a></li><li class="last leaf menu-depth-1 menu-item-744"><a href="/user/register" class="lozenge gray">Register</a></li></ul>
  </nav><div id="block-block-2" class="block block-block header-logo-block no-title menu-wrapper menu-bar-wrapper clearfix even block-count-5 block-region-menu-bar block-2" >  
  
  <a href="/"><span class="header-logo"></span></a>
  </div><nav id="block-system-main-menu" class="block block-system block-menu no-title menu-wrapper menu-bar-wrapper clearfix odd block-count-6 block-region-menu-bar block-main-menu"  role="navigation">  
  
  <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-3388"><a href="/">Home</a></li><li class="leaf menu-depth-1 menu-item-445"><a href="/reviews">Reviews</a></li><li class="leaf menu-depth-1 menu-item-3243"><a href="/buying">Buying</a></li><li class="leaf menu-depth-1 menu-item-3244"><a href="/features">Features</a></li><li class="leaf menu-depth-1 menu-item-3242"><a href="/news">News</a></li><li class="leaf menu-depth-1 menu-item-3412"><a href="/forum">Forum</a></li><li class="last leaf menu-depth-1 menu-item-3873"><a href="/product-reviews">Reviews</a></li></ul>
  </nav><div id="block-views-exp-site-search-page" class="block block-views no-title menu-wrapper menu-bar-wrapper clearfix even last block-count-7 block-region-menu-bar block--exp-site-search-page" >  
  
  <form action="/site-search" method="get" id="views-exposed-form-site-search-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-api-views-fulltext-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                        <div class="views-widget">
          <input type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" value="" size="30" maxlength="128" class="form-text form-autocomplete live-results-search-textfield" /><input type="hidden" id="edit-search-api-views-fulltext-autocomplete" value="https://off.road.cc/search_api_live_results/search_api_views_site_search" disabled="disabled" class="live-result-autocomplete" />        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-site-search" name="" value="Search" class="form-submit" />    </div>
      </div>
</div>
</div></form>
  </div></div>                            </div>
      </div>
    
    
    
    <div id="content-wrapper"><div class="container">
      <div id="columns"><div class="columns-inner clearfix">
        <div id="content-column"><div class="content-inner">

          
          <section id="main-content">

            
                          <header id="main-content-header" class="clearfix">

                                  <h1 id="page-title">The nine best UK gravel events you could challenge yourself to in 2020</h1>
                
                
              </header>
            
                          <div id="content">
                <div id="block-system-main" class="block block-system no-title odd first last block-count-8 block-region-content block-main" >  
  
  <div class="one-column at-panel panel-display clearfix" >
  <div class="region region-one-main">
    <div class="region-inner clearfix">
      <div class="panel-pane pane-views pane-review-node-display no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="view view-review-node-display view-id-review_node_display view-display-id-block_5 node-type-advice view-dom-id-b12b0c56fbd909c6b96b24d32ab1df1f">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last contextual-links-region">
      
  <div class="views-field views-field-field-standfirst">        Find one to challenge yourself to this year  </div>  
  <div class="views-field views-field-field-image-or-gallery">        <div class="field-content"><!-- scald=6068:full --><img typeof="foaf:Image" class="image-style-970wide" src="https://off.road.cc/sites/default/files/styles/970wide/public/thumbnails/image/SNeedham_Grinduro_Arran_031.jpg?itok=-gtkoT7o" width="970" height="640" alt="SNeedham_Grinduro_Arran_031.jpg" title="SNeedham_Grinduro_Arran_031.jpg" /><!-- END scald=6068 --></div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content"><div class="museo"><span class="username" xml:lang="" about="/users/rachael-gurney" typeof="sioc:UserAccount" property="foaf:name" datatype="" rel="author">Rachael Gurney</span><div class="separator">|</div>Jan 13 2020<div class="separator">|</div><div class="post-date"><a href="/news">Feature</a> </div></div></span>  </div>  
  <div class="views-field views-field-service-links">        <span class="field-content"><ul class="links"><li class="service-links-facebook first"><a href="http://www.facebook.com/sharer.php?u=https%3A//off.road.cc/content/feature/the-nine-best-uk-gravel-events-you-could-challenge-yourself-to-in-2020-4979&amp;t=The%20nine%20best%20UK%20gravel%20events%20you%20could%20challenge%20yourself%20to%20in%202020" title="Share on Facebook" class="service-links-facebook" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/all/themes/at_ebiketips/images/icons/facebook.png" alt="Facebook logo" /></a></li><li class="service-links-twitter last"><a href="http://twitter.com/share?url=https%3A//off.road.cc/content/feature/the-nine-best-uk-gravel-events-you-could-challenge-yourself-to-in-2020-4979&amp;text=The%20nine%20best%20UK%20gravel%20events%20you%20could%20challenge%20yourself%20to%20in%202020" title="Share this on Twitter" class="service-links-twitter" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/all/themes/at_ebiketips/images/icons/twitter.png" alt="Twitter logo" /></a></li></ul></span>  </div>  
  <div class="views-field views-field-field-ad-entity">        <div class="field-content"><div  about="/content/in-copy-6435469" typeof="sioc:Item foaf:Document" role="article" class="ds-1col node node-ad-script-copy article odd node-default view-mode-default clearfix">

  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even" property="content:encoded">  <!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit2 -->
  <div id='SA-Unit2' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit2'); });
    </script>
  </div></div></div></div></div>

</div>  </div>  
  <div class="views-field views-field-nothing-1">        <span class="field-content"><div class="view-more col"></div><div class="body"><p><strong>If you are looking for a gravel challenge in 2020 then look no further than this list of ..... events that are perfect for popping that long distance gravel cherry as well as for the seasoned adventure athlete! From 'gravel-duros' to untimed sportives, there is something for all gravel racers and riders in the UK in 2020.</strong></p>

<ul><li><a href="https://off.road.cc/content/feature/how-to-go-bikepacking-a-beginners-guide-to-getting-started-1166">How to go bikepacking: a beginner's guide to getting started</a></li>
	<li><a href="https://off.road.cc/content/feature/bikepacking-basics-bike-repair-and-first-aid-kit-1175">Bikepacking basics: bike repair and first-aid kit</a></li>
	<li><a href="https://off.road.cc/content/feature/13-of-the-best-ways-to-attach-gear-to-your-mountain-or-gravel-bike-for-shorter-to">13 of the best ways to attach gear to your mountain or gravel bike</a></li>
</ul><p> </p>

<h2>Gritfest - 20th-21st June 2020, Llandovery</h2>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=14252:generated_640px_representation {"additionalClasses":""} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/gritfest%202019%20photos%2045_0.jpg?itok=mYKudp0O" alt="gritfest 2019 photos 45.jpg" /><!-- END scald=14252 --></div></div>

<p><br />
OK, so if you don't have an entry already you won't be able to ride this event in 2020, the whole thing sold out in record time. Even with extra places created the event sold out again. </p>

<p>Gritfest consists of multiple enduro-style timed gravel segments as part of a larger loop over the two days of racing.  There will be around 80km of riding with a chunky 1900m of climbing on the first day, before a marginally more mellow 50km and 1200m for tired legs on day two. The Cambrian mountains provide the rugged backdrop and stunning scenery as well as some top-notch riding. Good luck if you are riding, for everyone else, put it on your 'to-do' list for 2021!</p>

<ul><li><a href="https://gritfest.co.uk/">gritfest.co.uk</a></li>
</ul><p> </p>

<h2>Yorkshire True Grit - 19th to Sunday 21st June 2020, Yorkshire</h2>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=12938:generated_640px_representation {"additionalClasses":""} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/Yorkshire%20true%20grit.jpg?itok=njYjuvfj" alt="Yorkshire True Grit 2019 7.jpg" /><!-- END scald=12938 --></div></div>

<p><br />
Yorkshire True Grit is described as the ultimate off-road cycling adventure, a challenge that will take you across the stunning North York Moors using a combination of public bridleways and private tracks. Our Jon went along in 2018 year and popped his gravel bike race cherry (amongst other things), <a href="http://off.road.cc/content/feature/ride-report-yorkshires-true-grit-758">you can read all about how he got on here.</a></p>

<p>2019 saw the race move slightly east to Hutton-le-Hole, a North Yorkshire village which means new routes, new trails and new fun! In 2020 the race moves back to its 2018 location with the base camp and Event HQ based in a field nestled between Sutton Bank and Boltby Bank. 2020 again offers three different length rides to enter, 60, 40 or 20 miles or if you are feeling really fruity you can ride the 60 miler on the Saturday and then either hit up 40 mile or the 20 mile ride on the Sunday....</p>

<ul><li><a href="https://yorkshiretruegrit.co.uk/ytg-event/">www.yorkshiretruegrit.co.uk</a></li>
</ul><p> </p>

<h2>Dirty Reiver - 17th-18th April 2020, Kielder Forest</h2>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=8453:generated_640px_representation {"additionalClasses":""} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/The%20Dirty%20Reiver%20Logo.png?itok=rkk8r9Ei" alt="The Dirty Reiver Logo.png" /><!-- END scald=8453 --></div></div>

<p><br />
Dirty Reiver will once again take to Kielder Forest with a choice of 130 and 200km routes around the stunning wilderness that is England’s largest man-made woodland. There are few places as expansive and remote as Kielder Forest, and it’s the ideal venue for a long distance gravel event. Miles of logging tracks provide challenging terrain to ride, with bike and tyre choice key to long-distance comfort and necessary durability to get to the finish. </p>

<p>Again, this is another sold out event for 2020, the lucky riders getting an entry will traverse up to 200km of gravel forest access roads that service the vast areas of forest covering the border region of England and Scotland. </p>

<ul><li><a href="https://dirtyreiver.co.uk/info/">www.dirtyreiver.co.uk</a></li>
</ul><p> </p>

<h2>The Distance - 22nd-23rd August 2020, North Yorkshire</h2>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=2957:generated_640px_representation {"additionalClasses":""} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/The-Distance-2017-16_0.jpg?itok=KhxjRgCK" alt="The-Distance-2017-16.jpg" /><!-- END scald=2957 --></div></div>

<p><br />
Entries are opening soon for the 2020 edition of the Distance! It's a gravel race with a twist, the organisers call it<em> ‘self supported with benefits’.</em> From a single start point, each rider will visit a series of checkpoints throughout the day.  How you get between the checkpoints will be dependent on your rate of progress and the style of riding you choose. From adventure bike style roads to mountain bike trails, there are up to three route options at every checkpoint and your arrival time will determine which route options are open to you. Simply the faster you are the further you ultimately ride… or as the organisers say, the more sociable you are the shorter the distance to the comfort of camp!</p>

<p>You'll be filling out  'brevet' style card and you'll need to pack overnight gear and a shelter - it sounds epic!</p>

<ul><li><a href="https://thedistance.cc/">www.thedistance.cc</a></li>
</ul><p> </p>

<h2>Eroica Britannia - Summer 2020, Derbyshire</h2>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=21381:generated_640px_representation {"additionalClasses":""} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/eroica-2.jpg?itok=2pjTt6lv" alt="eroica-2.jpg" /><!-- END scald=21381 --></div></div>

<p><br />
This event is for you if you love a bit of retro! The three-day festival draws thousands of riders in a throwback gravel event and there are not just retro bikes there's a full complement of kit too. Usually a three-day festival, 2019 saw the ride take place over one day instead with a 'Nova' event the weekend before for all those who don't have a retro bike to pull from the garage. <br /><br />
Watch this space for the plans for 2020 - <a href="https://road.cc/content/blog/243925-eroica-britannia-my-great-british-adventure">for more info just click here, Jack from road.cc rode the event back in 2018. </a></p>

<ul><li><a href="https://eroicabritannia.co.uk/">www.eroicabritannia.co.uk</a></li>
</ul><p> </p>

<h2>Grinduro - 25th July 2020, Wales</h2>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=6069:generated_640px_representation {"additionalClasses":""} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/SNeedham_Grinduro_Arran_079.jpg?itok=KdEvvoDT" alt="SNeedham_Grinduro_Arran_079.jpg" /><!-- END scald=6069 --></div></div>

<p><br />
2020 sees Grinduro organisers take the race to six different corners of the world with Australia and Switzerland and Canada new to the series. We've also learned that  Wales, rather than Arran, Scotland is confirmed as a new location with only the  Californian race returning from last year. </p>

<p>The riding of each event takes you on an 80km loop with a respectable 1800m of climbing. Though officially it’s a race, there’s not too much racing to be done. Similar to mountain biking enduro, there are four timed stages where it’s  'no pain no gain' and you have to give it your all for about 7 to 12 minutes. The rest of the route lets you stick to the Grinduro “maxin’ and relaxin’” mantra of riding at your own pace,  enjoying the spectacular views of Arran as you trundle along to the next stage. But along with the riding, you also get food, drinks, goodies, awards, a party and even some free brazing demos. </p>

<p>The Welsh version of the race takes place in July, the exact location is still to be revealed. </p>

<ul><li><a href="https://grinduro.com/wales.php">www.grinduro.com</a></li>
</ul><p> </p>

<h2>Ridgeway 100 - 12th September 2020, Oxfordshire</h2>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=9748:generated_640px_representation {"additionalClasses":""} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/Ridgeway-100%201.jpg?itok=31K3ziDW" alt="Ridgeway-100 1.jpg" /><!-- END scald=9748 --></div></div>

<p><br />
Traversing the South Downs Way, the Ridgeway 100 event gives riders a choice of routes, 107, 75 or 47km in a sportive style. If you fancy something shorter, in a one day format then this could be the even for you. Taking place in September it gives you all year to get ready for it too! </p>

<ul><li><a href="https://www.trailbreak.co.uk/ridgeway-century/">www.trailbreak.co.uk</a></li>
</ul><p> </p>

<h2>Dunoon Dirt Dash - 26th-27th September 2020, Dunoon</h2>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=14818:generated_640px_representation {"additionalClasses":""} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/IMG_2680_YouTube.jpg?itok=tJKpVsku" alt="Dunoon Dirt Dash 4" /><!-- END scald=14818 --></div></div>

<p><br />
Markus Stitz and Charlie Hobbs team up to bring a new (in 2019) gravel bikepacking event on Scotland’s Adventure Coast in September. The Dunoon Dirt Dash<strong> </strong>is a self-supported bikepacking event on the Cowal Peninsula near Glasgow, split over two days with an overnight camp on 26-27th September 2020. There will be some very fine gravel riding, camaraderie, camping and castles. The Dunoon Dirt Dash will send 150 riders on a scenic 81 mile (131km) course with 2,750m of climbing including singletrack, gravel paths, forestry roads, public roads and cycle paths.</p>

<p>These guys also organise the <a href="http://dirtdash.cc/dorset/">Dorset Gravel Dash,</a>  and the <a href="http://dirtdash.cc/wales/">Wales Dirt Dash</a>, a self-supported event in the Brecon Beacons - both look amazing event to take part in. </p>

<ul><li><a href="http://dirtdash.cc/dunoon/">www.dirtdash.cc/dunoon</a></li>
</ul><p> </p>

<h2>Gran Fonduro - September 2020, Tweed Valley</h2>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=6129:generated_640px_representation {"additionalClasses":""} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/TweedLove%20grit%202-1.jpg?itok=JR4Dh-am" alt="TweedLove grit 2-1.jpg" /><!-- END scald=6129 --></div></div>

<p><br />
This event, organised by the makers of the Tweedlove Festival is another MTB style event where Gran Fondo meets Enduro. There are scant details on the web at the moment but this event is likely to take place in the Scottish Borders (of course) and in Septemeber 2020. </p>

<p>You can expect 60 and 100km long courses with 'enduro stage' style timed sections around the trails of the Tweed Valley. </p>

<ul><li><a href="http://www.granfonduro.cc/" target="_blank">granfonduro.cc</a></li>
</ul><p> </p>

<p>Is there anything you think we have missed? Are you attending a great gravel challenge this year? Let us know in the comments below so we can add it to the list! </p>

<p> </p>

<h4>You might also like:</h4>

<ul><li><a href="https://off.road.cc/content/buying/buyers-guide-to-gravel-adventure-bikes-everything-you-need-to-know-before-you-buy-665">Buyer's guide to gravel &amp; adventure bikes - everything you need to know</a></li>
	<li><a href="https://off.road.cc/content/buying/the-best-gravel-and-adventure-bikes-you-can-buy-for-under-1000-1907">The best </a><a href="https://off.road.cc/content/buying/the-best-gravel-and-adventure-bikes-you-can-buy-for-under-1000-1907">gravel</a><a href="https://off.road.cc/content/buying/the-best-gravel-and-adventure-bikes-you-can-buy-for-under-1000-1907"> and adventure bikes you can buy for under £1,000</a></li>
	<li><a href="https://off.road.cc/content/buying/the-best-gravel-and-adventure-bikes-you-can-buy-for-under-2000-2913">The best </a><a href="https://off.road.cc/content/buying/the-best-gravel-and-adventure-bikes-you-can-buy-for-under-2000-2913">gravel</a><a href="https://off.road.cc/content/buying/the-best-gravel-and-adventure-bikes-you-can-buy-for-under-2000-2913"> and adventure bikes you can buy for under £2,000</a></li>
</ul></div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><section class="panel-pane pane-views pane-author-block block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title">Author block</h2>
        
    
    <div class="block-content">
      <div class="view view-author-block view-id-author_block view-display-id-block view-dom-id-4520b5835fa0aa1732c47cb7168c7a71">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="author-block">
<div class="author-image">
<img typeof="foaf:Image" class="image-style-100-width-thumbnail" src="https://off.road.cc/sites/default/files/styles/100_width_thumbnail/public/pictures/picture-5305-1528899932.jpg?itok=6Br8j0R_" width="100" height="100" alt="Rachael Gurney&#039;s picture" />
<div class="author-twitter"><a href=""></a>
</div></div>
<div class="author-details">
<h3> </h3>
<p>Rachael is happiest on two wheels, she's been riding bikes for a good few years now after horses got too expensive! Partial to a race or two Rachael also likes getting out into the hills with a big bunch of mates. She's been writing for publications such as, Enduro Mountain Bike Magazine,&nbsp;Mountain Biking UK, Bike Radar, New Zealand Mountain Biker&nbsp;and was also the online editor for Spoke&nbsp;magazine in New Zealand too. For as long as she's been riding and is equally happy getting stuck into a kit review as she is creating stories, she also coaches mountain biking and when she's not busy with all the above she's serving coffee from a horse trailer!</p>

</div>
</div>
</span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</section>
    </div>
  </div>
</div>

  </div><!-- /ca-pub-9881962860178110/Off.Road.cc/1x1-interscroller -->
    <div id='1x1-interscroller' >
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('1x1-interscroller'); });
      </script>
    </div><!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit3 -->
  <div id='SA-Unit3' style='display:none;'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit3'); });
    </script>
  </div>              </div>
            
            
            
          </section>

          
        </div></div>

        <div class="region region-sidebar-first sidebar"><div class="region-inner clearfix"><div id="block-views-ad-blocks-block" class="block block-views no-title odd first block-count-9 block-region-sidebar-first block-ad-blocks-block" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-ad-blocks view-id-ad_blocks view-display-id-block view-dom-id-c0759e4359afd4eab5274f2ef2eb8c75">
        
  
  
      <div class="view-content">
        <div class="contextual-links-region">
      
            <!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit4 -->
  <div id='SA-Unit4' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit4'); });
    </script>
  </div>    
              </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><section id="block-monetizer-monetizer" class="block block-monetizer even block-count-10 block-region-sidebar-first block-monetizer" ><div class="block-inner clearfix">  
    <p class="block-header">Find great off-road deals</p>
  
  <div class="block-content content"><form action="/content/feature/the-nine-best-uk-gravel-events-you-could-challenge-yourself-to-in-2020-4979" method="post" id="monetizer-search-form" accept-charset="UTF-8"><div><div class="monetizer_form_wrapper"><div class="form-item form-type-textfield form-item-keywords">
  <input placeholder="What are you looking for?" type="text" id="edit-keywords" name="keywords" value="" size="60" maxlength="128" class="form-text" />
</div>
<input type="submit" id="edit-search" name="op" value="Search" class="form-submit" /></div><div id="monetizer_search_results"><div>

  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://merlincycles-img.s3-eu-west-1.amazonaws.com/productImage_120_120_ffffff_image-jpeg/38043_giro_montaro_mips_mtb_helmet_special_offer.jpg');"></div>
      <div class="monetizer_title">Giro Montaro MIPS MTB Helmet - Special Offer - Matte Flame / Small / 51cm / 55cm</div>
      <div class="monetizer_merchant">Merlin Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;95.7</div>
                      <div class="monetizer_price_discount">-51%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://link.monetizer101.com/shop-rest/api/track/long/product/wy9SZ3ZtFPcDsTNDQtX_RqQUaq3iqkVE">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://merlincycles-img.s3-eu-west-1.amazonaws.com/productImage_120_120_ffffff_image-jpeg/20920_shimano_cs_m8000_xt_11_speed_cassette.jpg');"></div>
      <div class="monetizer_title">Shimano M8000 XT 11 Speed Cassette  - 11-46 / 11 Speed</div>
      <div class="monetizer_merchant">Merlin Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;65.99</div>
                      <div class="monetizer_price_discount">-25%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://link.monetizer101.com/shop-rest/api/track/long/product/87uZ90FFytyk-wQPkHJDG_6qRCTP0iMf">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Astatic.evanscycles.com%2Fproduction%2Fhelmets--protection%2Fbody-armour--pads%2Fproduct-image%2F484-319%2Fendura-singletrack-elbow-protector-pads-black-EV202580-8500-1.jpg&feedId=1302&k=005d5c32aaa1a289eb81c7da46950297eb9b53ef');"></div>
      <div class="monetizer_title">Endura Singletrack Elbow Protector Pads | Black - Small/Medium</div>
      <div class="monetizer_merchant">Evans Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;47.49</div>
                      <div class="monetizer_price_discount">-5%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://link.monetizer101.com/shop-rest/api/track/long/product/rg1goifoCfTDxxnIo8KjDceRPdynTBHk">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Atredz.azureedge.net%2Fprodimg%2F45231-117218_1_Zoom.jpg&feedId=13703&k=03f3e7a4038e7181238571380917a09bcb090c26');"></div>
      <div class="monetizer_title">M Part Rigid Mountain Bike Fork</div>
      <div class="monetizer_merchant">Tredz</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;104.99</div>
                      <div class="monetizer_price_discount">-25%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://link.monetizer101.com/shop-rest/api/track/long/product/YTS0_RG52BoVy6l0cmXpxOFu-A5G_AM4">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://merlincycles-img.s3-eu-west-1.amazonaws.com/productImage_120_120_ffffff_image-jpeg/54525_troy_lee_designs_method_modular_knee_guards_2018.jpg');"></div>
      <div class="monetizer_title">Troy Lee Designs Method Modular Knee Guards  - Black / Medium / Large</div>
      <div class="monetizer_merchant">Merlin Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;42.9</div>
                      <div class="monetizer_price_discount">-61%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://link.monetizer101.com/shop-rest/api/track/long/product/yHJHI9Ddg4dMiBN2k_0KFYVnb86foCVp">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3As4.thcdn.com%2Fproductimg%2F180%2F180%2F11704334-2034563073151352.jpg&feedId=3977&k=eb30101e90ae240bcc1355ebc8e8d4c084235d63');"></div>
      <div class="monetizer_title">Shimano PD-M647 MTB SPD Pedals - Pop-Up Mechanism</div>
      <div class="monetizer_merchant">ProBikeKit</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;64.99</div>
                      <div class="monetizer_price_discount">-26%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://link.monetizer101.com/shop-rest/api/track/long/product/z3Y4MjRocYxTYenBGflCZPtsiVvTeNah">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Awww.wigglestatic.com%2Fproduct-media%2F5360111614%2FRace-Face-Aeffect-650B-MTB-Wheelset-Wheel-Sets-Black-Grey-WH15AE27-5.jpg%3Fw%3D1200%26h%3D1200%26a%3D7&feedId=35217&k=479bcbd7609c43655d0f4cf0faa5dfd915b4b239');"></div>
      <div class="monetizer_title">Race Face Aeffect 650B MTB Wheelset - Sram XD Driver Black/Grey</div>
      <div class="monetizer_merchant">Wiggle</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;159.99</div>
                      <div class="monetizer_price_discount">-55%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://link.monetizer101.com/shop-rest/api/track/long/product/ls60vOuBJe5rWOy88KMs7Ws7Rz-_i9on">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Awww.wigglestatic.com%2Fproduct-media%2F6360118600%2Fprod165147_Black_NE_01.jpg%3Fw%3D1200%26h%3D1200%26a%3D7&feedId=35217&k=c76724616072da6cf1172b70062e111b6a3e34d3');"></div>
      <div class="monetizer_title">Mavic XA Pro Carbon 29" Rear Wheel (WTS) - 29" Boost Black</div>
      <div class="monetizer_merchant">Wiggle</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;472.99</div>
                      <div class="monetizer_price_discount">-38%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://link.monetizer101.com/shop-rest/api/track/long/product/JRfqfjE7gRDQN-etQQ1el8fs2hqQLRAF">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Awww.wigglestatic.com%2Fproduct-media%2F5360113517%2Fmavic-crossride-pulse-front-wheel.jpg%3Fw%3D1200%26h%3D1200%26a%3D7&feedId=35217&k=f5fa1ccd36f6ab31895acff23f57cf59eeef5a1b');"></div>
      <div class="monetizer_title">Mavic Crossride Tubeless Pulse 27.5" Front Wheel (WTS) - 15mm x 100mm</div>
      <div class="monetizer_merchant">Wiggle</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;144</div>
                      <div class="monetizer_price_discount">-20%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://link.monetizer101.com/shop-rest/api/track/long/product/DhmfCoLQAFdkzcNRN51lHPt1iqmfSB5y">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Awww.wigglestatic.com%2Fproduct-media%2F102476679%2FFulcrum-Red-Fire-500-MTB-Wheelset-Wheel-Sets-Black-FULC0158251I.jpg%3Fw%3D1200%26h%3D1200%26a%3D7&feedId=35217&k=16b939f87c50342a801fb397bc547f79fbc26fe4');"></div>
      <div class="monetizer_title">Fulcrum Red Fire 500 MTB Wheelset - 27.5" 110mm 148mm XD Black</div>
      <div class="monetizer_merchant">Wiggle</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;116.99</div>
                      <div class="monetizer_price_discount">-66%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://link.monetizer101.com/shop-rest/api/track/long/product/cmNzQ-OaO_0fuJUXwTTv-ysN2Ah3TJmP">Buy now</a>
      </div>
  </div>


</div></div><input type="hidden" name="form_build_id" value="form-wrpMQfA9FO7grN71mqSa4CjInm_csA9hlZRea7ZhbJM" />
<input type="hidden" name="form_token" value="4_Q4CsMw6XwA-rnn38cxieX2Vyhu7X9otaKU21RX_dM" />
<input type="hidden" name="form_id" value="monetizer_search_form" />
</div></form></div>
  </div></section><div id="block-views-waterfall-block-8" class="block block-views no-title odd block-count-11 block-region-sidebar-first block-waterfall-block-8" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-waterfall view-id-waterfall view-display-id-block_8 sidebar-news-view view-dom-id-43a02130891f106d2b5ac535953836ac">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/saddles/dmr-oioi-saddle-review-4939"><!-- scald=21119:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/dmr-oioi-saddle-review-4.jpg?itok=TrGOMPsx" alt="dmr-oioi-saddle-review-4.jpg" /><!-- END scald=21119 --></a></div>
<div class="title-h3"><a href="/content/review/saddles/dmr-oioi-saddle-review-4939">DMR OiOi Saddle review <span class="light green">£35.00</span></a></div>
<div class="desc">A rough, tough cheap saddle, if a little too absorbent</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=21289:generated_640x256_representation {"link":"node\/4923"} --><a href="/content/news/saturday-social-this-weeks-cycling-news-straight-from-our-instagram-feed-4923"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/saturdaysocial-1200_3.jpg?itok=peX0YcKd" alt="saturdaysocial-1200.jpg" /></a><!-- END scald=21289 --></div>
<div class="title-h3"><a href="/content/news/saturday-social-this-weeks-cycling-news-straight-from-our-instagram-feed-4923">Saturday Social - cycling news from the &#039;gram <span class="light green"></span></a></div>
<div class="desc">There&#039;s a new full susser from British hardtail brand on the horizon....</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/bikes/marin-bobcat-trail-3-2020-review-4807"><!-- scald=20627:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/Marin-Bobcat-Trail-3-2020-review-100.jpg?itok=pjK3lgfg" alt="Marin-Bobcat-Trail-3-2020-review-100.jpg" /><!-- END scald=20627 --></a></div>
<div class="title-h3"><a href="/content/review/bikes/marin-bobcat-trail-3-2020-review-4807">Marin Bobcat Trail 3 2020 review <span class="light green">£525.00</span></a></div>
<div class="desc">Capable geometry and cool looks deliver a proper trail bike for beginners or those on a budget</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/mudguards/crud-catcher-xl-front-fender-review-4915"><!-- scald=21079:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/crud-catcher-xl-fender-review-10.jpg?itok=qdlzoDLA" alt="crud-catcher-xl-fender-review-10.jpg" /><!-- END scald=21079 --></a></div>
<div class="title-h3"><a href="/content/review/mudguards/crud-catcher-xl-front-fender-review-4915">Crud Catcher XL Front Fender review <span class="light green">£30.00</span></a></div>
<div class="desc">Market-leading front mudguard </div>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-views-ad-blocks-block-1" class="block block-views no-title even block-count-12 block-region-sidebar-first block-ad-blocks-block-1" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-ad-blocks view-id-ad_blocks view-display-id-block_1 view-dom-id-ad60f2cbeec1aef6fdcaca3802aaecf7">
        
  
  
      <div class="view-content">
        <div class="contextual-links-region">
      
           <!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit5 -->
  <div id='SA-Unit5' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit5'); });
    </script>
  </div>    
              </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-views-waterfall-block-10" class="block block-views no-title odd block-count-13 block-region-sidebar-first block-waterfall-block-10" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-waterfall view-id-waterfall view-display-id-block_10 sidebar-news-view view-dom-id-559e37016f8ec873d3a4b650c24d4d79">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=21047:generated_640x256_representation {"link":"node\/4861"} --><a href="/content/news/off-roadccs-best-bikes-of-2019-mountain-bike-of-the-year-award-benchmark-bargain-editors-choice"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/01-MTBOTY2019.jpg?itok=hm15upq-" alt="01-MTBOTY2019.jpg" /></a><!-- END scald=21047 --></div>
<div class="title-h3"><a href="/content/news/off-roadccs-best-bikes-of-2019-mountain-bike-of-the-year-award-benchmark-bargain-editors-choice">off-road.cc&#039;s Best Bikes of 2019 - Mountain Bike of the Year <span class="light green"></span></a></div>
<div class="desc">Plus Benchmark, Bargain bikes and our Editor&#039;s Choice</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/tools-multitools/specialized-emt-pro-mtb-multi-tool-review-4931"><!-- scald=21099:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/_MG_1132-2.jpg?itok=FWcVy9El" alt="Specialized EMT Pro MTB explode" /><!-- END scald=21099 --></a></div>
<div class="title-h3"><a href="/content/review/tools-multitools/specialized-emt-pro-mtb-multi-tool-review-4931">Specialized EMT Pro MTB multi tool review <span class="light green">£40.00</span></a></div>
<div class="desc">A comprehensive and lightweight multitool</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=21187:generated_640x256_representation {"link":"node\/4863"} --><a href="/content/news/off-roadccs-best-bikes-of-2019-gravel-bike-of-the-year-award-plus-benchmark-bargain-editors"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/GandABOTY-19-20-header.jpg?itok=HLSPaJX-" alt="GandABOTY-19-20-header.jpg" /></a><!-- END scald=21187 --></div>
<div class="title-h3"><a href="/content/news/off-roadccs-best-bikes-of-2019-gravel-bike-of-the-year-award-plus-benchmark-bargain-editors">off-road.cc&#039;s Best Bikes of 2019 - Gravel Bike of the Year  <span class="light green"></span></a></div>
<div class="desc">Plus Benchmark, Bargain bikes and Editor&#039;s Choice award</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/body-armour/endura-mt500-hard-shell-knee-pad-review-4935"><!-- scald=21109:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/_MG_1072-2.jpg?itok=_vd-msao" alt="Endura MT500 HS hero" /><!-- END scald=21109 --></a></div>
<div class="title-h3"><a href="/content/review/body-armour/endura-mt500-hard-shell-knee-pad-review-4935">Endura MT500 Hard Shell knee pad review <span class="light green">£80.00</span></a></div>
<div class="desc">A pad that offers ample protection but can get a little warm</div>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-block-16" class="block block-block no-title even last block-count-14 block-region-sidebar-first block-16" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit8 -->
  <div id='SA-Unit8' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit8'); });
    </script>
  </div></div>
  </div></div></div></div>
      </div></div>
    </div></div>
</div>
	        
          <div id="footer-wrapper">
        <div class="container clearfix">
          <footer id="footer" class="clearfix" role="contentinfo">
            <div class="region region-footer"><div class="region-inner clearfix"><div id="block-block-3" class="block block-block footer-logo-block no-title odd first block-count-15 block-region-footer block-3" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><a href="/" class="logo-footer"></a>
</div>
  </div></div><div id="block-block-11" class="block block-block footer-social no-title even block-count-16 block-region-footer block-11" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="service-links"><a class="service-links-facebook" href="https://www.facebook.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Facebook"><img alt="Facebook logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/facebook.png" typeof="foaf:Image" /></a> <a class="service-links-twitter" href="https://www.twitter.com/off_roadcc" rel="nofollow" target="_blank" title="Follow us on Twitter"><img alt="Twitter logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/twitter.png" typeof="foaf:Image" /></a> <a class="service-links-instagram" href="https://www.instagram.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Instagram"><img alt="Instagram logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/instagram.svg" typeof="foaf:Image" /></a> <a class="service-links-rss" style="" href="/rss.xml" rel="nofollow" target="_blank" title="RSS"><img alt="RSS logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/rss.svg" typeof="foaf:Image" /></a></div>
</div>
  </div></div><div id="block-block-4" class="block block-block footer-rule-block no-title odd block-count-17 block-region-footer block-4" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><span class="footer-rule"></span></div>
  </div></div><nav id="block-menu-block-1" class="block block-menu-block footer-lower-block footer-menu-block match-height even block-count-18 block-region-footer block-1"  role="navigation"><div class="block-inner clearfix">  
    <p class="block-header">Sections</p>
  
  <div class="block-content content"><div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-3388 menu-depth-1 menu-item-3388"><a href="/">Home</a></li><li class="leaf menu-mlid-445 menu-depth-1 menu-item-445"><a href="/reviews">Reviews</a></li><li class="leaf menu-mlid-3243 menu-depth-1 menu-item-3243"><a href="/buying">Buying</a></li><li class="leaf menu-mlid-3244 menu-depth-1 menu-item-3244"><a href="/features">Features</a></li><li class="leaf menu-mlid-3242 menu-depth-1 menu-item-3242"><a href="/news">News</a></li><li class="leaf menu-mlid-3412 menu-depth-1 menu-item-3412"><a href="/forum">Forum</a></li><li class="last leaf menu-mlid-3873 menu-depth-1 menu-item-3873"><a href="/product-reviews">Reviews</a></li></ul></div>
</div>
  </div></nav><section id="block-block-5" class="block block-block footer-lower-block contact-us match-height odd block-count-19 block-region-footer block-5" ><div class="block-inner clearfix">  
    <p class="block-header">Contact Us</p>
  
  <div class="block-content content"><p>off-road.cc Editorial and general enquiries: info@off-road.cc<br>
Advertising and commercial: sales@off-road.cc <br>
<!-- <a href="#">View our media pack</a><br /> -->
</p>
<div class="small-text">All material © Farrelly Atkinson (F-At) Limited, Unit 7b Green Park Station BA1 1JB.<br />
Tel 01225 588855. © 2008–present unless otherwise stated. <a href="/terms">Terms and conditions of use</a>.</div>

<p><a href="javascript:void(0)" onclick="window.__cmp('displayConsentUi')">Privacy Settings</a></p></div>
  </div></section><section id="block-block-10" class="block block-block footer-lower-block about-us match-height even last block-count-20 block-region-footer block-10" ><div class="block-inner clearfix">  
    <p class="block-header">About</p>
  
  <div class="block-content content"><p>Mountain bike, bikepacking&nbsp;and gravel bikes. Reviews, buying advice and news. off-road.cc is dedicated to bringing you the best coverage of all off-road riding</p>

<p><a href="http://road.cc/" target="_blank"><strong>Our sister site for road bikes... road.cc</strong></a><br />
<a href="http://ebiketips.co.uk/" target="_blank"><strong>Our sister site for e-bikes... ebiketips.co.uk</strong></a></p>
 </div>
  </div></section></div></div>                      </footer>
        </div>
      </div>
    
  </div>
</div>
  <script src="https://off.road.cc/sites/default/files/js/js_7-q4xx5FaXgFWWma9tMCS9Q__822jcg6rhczPisS8LQ.js"></script>
<script>var skimlinks_domain = "go.redirectingat.com";</script>
<script src="https://s.skimresources.com/js/80023x1572389.skimlinks.js"></script>
</body>
</html>
