<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1737658-60"></script>
	<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-1737658-60');
	</script>
<!--[if IE]><![endif]-->
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/sprite.png" as="image" type="image/png" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/logo.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/icons/arrow.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/icons/arrow-right.png" as="image" type="image/png" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/facebook.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/twitter.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/white-bg.gif" as="image" type="image/gif" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/icons/search.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/icons/user.svg" as="image" type="image/svg+xml" />
<meta charset="utf-8" />
<link rel="shortcut icon" href="https://off.road.cc/sites/default/files/favicon_3.ico" type="image/vnd.microsoft.icon" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "headline": "Everything you need to know about tubeless repair kits - Trailside puncture repair for tubeless tyres",
            "description": "Everything you need to know about tubeless repair kits",
            "author": {
                "@type": "Person",
                "@id": "https://off.road.cc/users/liam-mercer",
                "name": "Liam Mercer",
                "url": "https://road.cc"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://road.cc",
                "name": "road.cc",
                "url": "https://road.cc",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://road.cc/sites/all/themes/rcc/logo.png",
                    "width": "158",
                    "height": "22"
                }
            },
            "datePublished": "2021-06-15T14:00:00+01:00",
            "dateModified": "2021-06-15T16:12:35+01:00",
            "image": {
                "@type": "ImageObject",
                "url": "https://off.road.cc/sites/default/files/styles/970x640/public/thumbnails/image/2021%20tubeless%20repair%20kit%20feature%20cover.jpg?itok=p0o3Phuw"
            },
            "mainEntityOfPage": "https://off.road.cc/content/buying/everything-you-need-to-know-about-tubeless-repair-kits-trailside-puncture-repair-for"
        }
    ]
}</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/roadcc-off-roadcc/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><link rel="amphtml" href="https://off.road.cc/content/buying/everything-you-need-to-know-about-tubeless-repair-kits-trailside-puncture-repair-for?amp" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
<meta name="description" content="Everything you need to know about tubeless repair kits" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="1" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://off.road.cc/content/buying/everything-you-need-to-know-about-tubeless-repair-kits-trailside-puncture-repair-for" />
<link rel="shortlink" href="https://off.road.cc/node/8169" />
<meta property="og:site_name" content="off-road.cc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://off.road.cc/content/buying/everything-you-need-to-know-about-tubeless-repair-kits-trailside-puncture-repair-for" />
<meta property="og:title" content="Everything you need to know about tubeless repair kits - Trailside puncture repair for tubeless tyres" />
<meta property="og:description" content="For almost any modern cyclist, the shift to a tubeless tyre set up drastically improves a bike’s ride. However, the sealant you should have sloshing around your tyre won’t fix every hole. Thankfully, there are a variety of kits to plug those pesky punctures mid-ride. Here’s our guide to help you pick the best tubeless tyre repair kit for you." />
<meta property="og:updated_time" content="2021-06-15T16:12:35+01:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://off.road.cc/content/buying/everything-you-need-to-know-about-tubeless-repair-kits-trailside-puncture-repair-for" />
<meta name="twitter:title" content="Everything you need to know about tubeless repair kits - Trailside" />
<meta name="twitter:description" content="For almost any modern cyclist, the shift to a tubeless tyre set up drastically improves a bike’s ride. However, the sealant you should have sloshing around your tyre won’t fix every hole. Thankfully," />
<meta property="article:published_time" content="2021-06-15T14:00:00+01:00" />
<meta property="article:modified_time" content="2021-06-15T16:12:35+01:00" />
<meta itemprop="name" content="Everything you need to know about tubeless repair kits - Trailside puncture repair for tubeless tyres" />
<meta itemprop="description" content="For almost any modern cyclist, the shift to a tubeless tyre set up drastically improves a bike’s ride. However, the sealant you should have sloshing around your tyre won’t fix every hole. Thankfully, there are a variety of kits to plug those pesky punctures mid-ride. Here’s our guide to help you pick the best tubeless tyre repair kit for you." />
<title>Everything you need to know about tubeless repair kits - Trailside puncture repair for tubeless tyres | off-road.cc</title>
<noscript id="advagg_loadcss_0">
<link type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" media="all" />
</noscript><style type="text/css">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</style>
<noscript id="advagg_loadcss_2">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__wytav-XBteuCwH_KGbTP4f4ge3CYvroppuLpq8mQPi4__CPZEdXRE_ixBbACAt5NEMbfc9gXREs1tMVkBkKYKyy0__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css" media="all" />
</noscript><noscript id="advagg_loadcss_3">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__7TH_OgwkESLU-heQsHAGOfjvy3eUtSooJDHt8XAKREI__IV0U5ZP3lzbWg5veqVptQxBpxZw3kXxuJYkPTgkG5lM__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css" media="screen" />
</noscript><noscript id="advagg_loadcss_4">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__gU5CVCQnurjgS_SYNdZs61nGsgXadSis5utDV9Jsx9M__b31g3qxsJvS3yyzxwltM-UpVuMzsPOyREemBAF9LEnA__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css" media="only screen" />
</noscript><noscript id="advagg_loadcss_5">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__VUJWUxqrVOEQICbmsoRO_avB-a61PkFNgh4yQJ4AhrU__tqZQkyODeHGKAEjP5yZVt1DXjP-AMJiA5YYxBUYN_kI__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css" media="screen" />
</noscript><noscript id="advagg_loadcss_6">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__Egy6YIjsjL-wm3gLi4MbUWK3gFJUBYh8xtX02ELUwlU__UpKSeRr4ecdGLCB23Lsy36TtctkpDkP_9e_MFjw2CDo__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css" media="only screen" />
</noscript>
<!--[if lt IE 9]>
<noscript id="advagg_loadcss_7">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__CzyZ3BXO7qzBI4zzb2l8XhEU-kPpQHbHCeG-F1kkKIg__snCe4u5xygmofHz94POKBrC_qkMViFgm7DCVFSoAb-s__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css" media="screen" />
</noscript><![endif]-->
<noscript id="advagg_loadcss_8">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__pYouLvAxpSSWUsbJTac2Eqy6HsaEuO6j2Ee4mqcP16I__zZrwaqAEvEtkOXubaudKixxjXx7IuyDcFdU9ZBIi-Zo__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css" media="all" />
</noscript><script type="text/javascript" src="/sites/default/files/advagg_js/js__G3dUv6bG97wJ7Agpvk1zHmThufkuUXlrMrkygL-Xtaw__PR1HIXrDrtee0Q_nnttFhI_lKkJOhh3k5H50x9M837k__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.js" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);}"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__uO5UEPHmZbx4i9KsgOh09BLZJsg5iE8QrsL1eekl4Bs__y3uJNjMrk-UUz9riUnY4jl6wIVGTcQKJb32xDfioJfc__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.js" async="async"></script>
<script type="text/javascript">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</script>
<!--[if lt IE 9]>
<script src="https://off.road.cc/sites/all/themes/adaptivetheme/at_core/scripts/html5.js?quf9t4"></script>
<![endif]-->
<script async src="https://cdn.jsdelivr.net/gh/leya/leyajs/dist/main.js"></script>
	<script async type="text/javascript" async src="https://cdn.bidder.dev/clients/269479563/OffRoadcc/sa-script.js"></script>
<!-- Avocet Secure JavaScript Pixel - Website: Off.Road.cc - 5e8854ec0c2d539f656ebab1 -->
<script async src="https://ads.avocet.io/s?add=5e8854ec0c2d539f656ebab1&ty=j"></script>
<!-- end -->
  <style>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</style>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-8169 node-type-best-of context-sidebar site-name-hidden atr-7.x-3.x atv-7.x-3.2 site-name-off-roadcc section-content status-published">
<img width="99999" height="99999" style="pointer-events: none; position: absolute; top: 0; left: 0; width: 99%; height: 99%; max-width: 99%; max-height: 99%; z-index: -1"  src="data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz48c3ZnIHdpZHRoPSI5OTk5OXB4IiBoZWlnaHQ9Ijk5OTk5cHgiIHZpZXdCb3g9IjAgMCA5OTk5OSA5OTk5OSIgdmVyc2lvbj0iMS4xIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHhtbG5zOnhsaW5rPSJodHRwOi8vd3d3LnczLm9yZy8xOTk5L3hsaW5rIj48ZyBzdHJva2U9Im5vbmUiIGZpbGw9Im5vbmUiIGZpbGwtb3BhY2l0eT0iMCI+PHJlY3QgeD0iMCIgeT0iMCIgd2lkdGg9Ijk5OTk5IiBoZWlnaHQ9Ijk5OTk5Ij48L3JlY3Q+IDwvZz4gPC9zdmc+">
  <div id="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page-wrapper">
	<div id="topNav">
		<div id="mp-button" class="btn-burger"></div>
    <div class="region region-top-navigation"><div class="region-inner clearfix"><div id="block-views-exp-site-search-page" class="block block-views no-title odd first block-count-1 block-region-top-navigation block--exp-site-search-page"><div class="block-inner clearfix">  
  
  <div class="block-content content"><form action="/site-search" method="get" id="views-exposed-form-site-search-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-api-views-fulltext-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                        <div class="views-widget">
          <input type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" value="" size="30" maxlength="128" class="form-text form-autocomplete live-results-search-textfield"><input type="hidden" id="edit-search-api-views-fulltext-autocomplete" value="https://off.road.cc/search_api_live_results/search_api_views_site_search" disabled class="live-result-autocomplete"></div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-site-search" name="" value="Search" class="form-submit"></div>
      </div>
</div>
</div></form></div>
  </div></div><div id="block-road-cc-header-menu-road-cc-header-menu-header-menu" class="block block-road-cc-header-menu no-title even last block-count-2 block-region-top-navigation block-road-cc-header-menu-header-menu"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="road-cc-top-header-main-navigation-menu-main-block-wrapper d-flex flex-row justify-content-start navbar p-0">
      <div class="main-navigation-search-block top-header-search">
      <div class="icon-search"></div>
    </div>
    <div class="top-header-menu">
    <ul class="road-cc-top-header-main-navigation-menu-static-data-block menu d-flex align-items-center w-100 position-relative"><li class="main-navigation-road-cc-block">
          <a href="#" target_instance="road_cc_instance">
            road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="off_road_cc_instance">
            off.road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="ebiketips_road_cc_instance">
            ebiketips</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="dealclincher_road_cc_instance">
            Dealclincher</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-fantasy-cycling-road-cc-block">
          <a href="http://fantasy.road.cc" target_instance="fantasy_cycling_road_cc_instance">
            Fantasy Cycling</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-bike-live-road-cc-block">
          <a href="https://bikelive.road.cc" target_instance="bike_live_road_cc_instance">
            Bike Live</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-shop-road-cc-block">
          <a href="https://shop.road.cc/" target_instance="shop_road_cc_instance" target="_blank">
            Shop</a>
        </li>
        <li class="main-navigation-road-cc-block main-navigation-shop-road-cc-block">
          <a href="https://tours.road.cc" target_instance="shop_road_cc_instance" target="_blank">
            Bike Tours</a>
        </li>
          </ul></div>
      <div class="user-actions dropdown ml-auto">
      <a class="btn dropdown-toggle" href="#" role="button" id="userDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
              </a>
      <div class="dropdown-menu" aria-labelledby="userDropdown">
                  <a href="/user/login" class="dropdown-item">Log In</a>
          <a href="/user/register" class="dropdown-item">Register</a>
        
              </div>
    </div>
  </div>
<div class="road-cc-top-header-main-navigation-menu-dynamic-data-block">
  <div class="top-header-menu-data-main-block-wrapper">
    <div class="top-header-menu-current-instance-navigation-items">

    </div>
    <div class="top-header-menu-current-instance-data">

    </div>
  </div>
</div>
</div>
  </div></div></div></div>	</div>

	<div id="page" class="page">

    
    <div id="header-wrapper">
      <div class="container clearfix">
        <header id="header" class="clearfix" role="banner"><!-- start: Branding --><div id="branding" class="branding-elements clearfix">

              
                              <!-- start: Site name and Slogan -->
                <div class="element-invisible h-group" id="name-and-slogan">

                                      <h1 class="element-invisible" id="site-name"><a href="/" title="Home page">off-road.cc</a></h1>
                  
                  
                </div><!-- /end #name-and-slogan -->
              

            </div><!-- /end #branding -->
          
        <div class="region region-header"><div class="region-inner clearfix"><nav id="block-system-user-menu" class="block block-system gray-links block-menu no-title odd first last block-count-3 block-region-header block-user-menu" role="navigation"><div class="block-inner clearfix">  
  
  <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-3221"><a href="/%3Cblock%3E">User menu block details</a></li><li class="leaf menu-depth-1 menu-item-743"><a href="/user/login" class="lozenge gray">Log in</a></li><li class="last leaf menu-depth-1 menu-item-744"><a href="/user/register" class="lozenge gray">Register</a></li></ul></div></nav></div></div>
        </header></div>
    </div>
    <div class="region region-header-ad"><div class="region-inner clearfix"><div id="block-block-15" class="block block-block no-title odd first last block-count-4 block-region-header-ad block-15"><div class="block-inner clearfix">  
  
  <div class="block-content content"><!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit7 -->
  <div id="SA-Unit7">
    <script>
function advagg_mod_1() {
  // Count how many times this function is called.
  advagg_mod_1.count = ++advagg_mod_1.count || 1;
  try {
    if (advagg_mod_1.count <= 40) {
      
      googletag.cmd.push(function() { googletag.display('SA-Unit7'); });
    

      // Set this to 100 so that this function only runs once.
      advagg_mod_1.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_1.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_1, 250);
    }
  }
}
function advagg_mod_1_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_1();
  }
  else {
    window.setTimeout(advagg_mod_1_check, 250);
  }
}
advagg_mod_1_check();</script></div></div>
  </div></div></div></div><div id="upper-wrapper">
          <div id="nav-wrapper">
        <div class="container clearfix">
          <div id="menu-bar" class="nav clearfix"><div id="block-block-2" class="block block-block header-logo-block no-title menu-wrapper menu-bar-wrapper clearfix odd first block-count-5 block-region-menu-bar block-2">  
  
  <a href="/"><span class="header-logo"></span></a>
  </div><nav id="block-menu-block-2" class="block block-menu-block main-header-menu no-title menu-wrapper menu-bar-wrapper clearfix even last block-count-6 block-region-menu-bar block-2" role="navigation"><div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-3388"><a href="/">Home</a></li>
<li class="expanded menu-mlid-445 term-menu-link"><a href="/reviews">Reviews</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4219 expanded"><a href="/product-types/bikes" title="Bikes">Bikes</a><ul class="menu clearfix"><li class="leaf"><a href="/product-types/bikes/gravel-bikes">Gravel bikes</a></li>
<li class="leaf"><a href="/product-types/bikes/mountain-bikes">Mountain bikes</a></li>
</ul></li>
<li class="expanded menu-mlid-4269"><a href="/product-types/accessories" title="Accessories">Accessories</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4271"><a href="/product-types/pumps-and-co2-inflators" title="Pumps and CO2 inflators">Pumps and CO2 inflators</a></li>
<li class="leaf menu-mlid-4273"><a href="/product-types/racks" title="Racks">Racks</a></li>
<li class="leaf menu-mlid-4277"><a href="/product-types/movie-cameras" title="Movie cameras">Movie cameras</a></li>
<li class="leaf menu-mlid-4279"><a href="/product-types/mudguards" title="Mudguards">Mudguards</a></li>
<li class="leaf menu-mlid-4285"><a href="/product-types/bags" title="Bags">Bags</a></li>
<li class="leaf menu-mlid-4287"><a href="/product-types/lights-front" title="Lights - front">Lights - front</a></li>
<li class="leaf menu-mlid-4289"><a href="/product-types/gps-units" title="GPS units">GPS units</a></li>
<li class="leaf menu-mlid-4295"><a href="/product-types/bike-bags-and-cases" title="Bike bags and cases">Bike bags and cases</a></li>
<li class="last leaf menu-mlid-4297"><a href="/product-types/accessories-misc" title="Accessories - misc">Accessories - misc</a></li>
</ul></li>
<li class="expanded menu-mlid-4299"><a href="/product-types/clothing" title="Clothing">Clothing</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4301"><a href="/product-types/jerseys" title="Jerseys">Jerseys</a></li>
<li class="leaf menu-mlid-4303"><a href="/product-types/shoes" title="Shoes">Shoes</a></li>
<li class="leaf menu-mlid-4305"><a href="/product-types/shorts-and-34s" title="Shorts and 3/4s">Shorts and 3/4s</a></li>
<li class="leaf menu-mlid-4307"><a href="/product-types/socks" title="Socks">Socks</a></li>
<li class="leaf menu-mlid-4311"><a href="/product-types/jackets" title="Jackets">Jackets</a></li>
<li class="leaf menu-mlid-4313"><a href="/product-types/body-armour" title="Body armour">Body armour</a></li>
<li class="leaf menu-mlid-4315"><a href="/product-types/arm-and-leg-warmers" title="Arm and leg warmers">Arm and leg warmers</a></li>
<li class="leaf menu-mlid-4317"><a href="/product-types/base-layers" title="Base layers">Base layers</a></li>
<li class="leaf menu-mlid-4319"><a href="/product-types/helmets" title="Helmets">Helmets</a></li>
<li class="leaf menu-mlid-4321"><a href="/product-types/gilets" title="Gilets">Gilets</a></li>
<li class="leaf menu-mlid-4323"><a href="/product-types/gloves" title="Gloves">Gloves</a></li>
<li class="last leaf menu-mlid-4325"><a href="/product-types/glasses" title="Glasses">Glasses</a></li>
</ul></li>
<li class="expanded menu-mlid-4221"><a href="/product-types/components" title="Components">Components</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4223"><a href="/product-types/cassettes" title="Cassettes">Cassettes</a></li>
<li class="leaf menu-mlid-4225"><a href="/product-types/chainsets-and-chainrings" title="Chainsets and chainrings">Chainsets and chainrings</a></li>
<li class="leaf menu-mlid-4229"><a href="/product-types/derailleurs-rear" title="Derailleurs - rear">Derailleurs - rear</a></li>
<li class="leaf menu-mlid-4231"><a href="/product-types/forks" title="Forks">Forks</a></li>
<li class="leaf menu-mlid-4233"><a href="/product-types/gear-levers-and-shifters" title="Gear levers and shifters">Gear levers and shifters</a></li>
<li class="leaf menu-mlid-4235"><a href="/product-types/groupsets" title="Groupsets">Groupsets</a></li>
<li class="leaf menu-mlid-4237"><a href="/product-types/handlebars" title="Handlebars">Handlebars</a></li>
<li class="leaf menu-mlid-4241"><a href="/product-types/brakes" title="Brakes">Brakes</a></li>
<li class="leaf menu-mlid-4245"><a href="/product-types/pedals" title="Pedals">Pedals</a></li>
<li class="leaf menu-mlid-4249"><a href="/product-types/rotors" title="Rotors">Rotors</a></li>
<li class="leaf menu-mlid-4251"><a href="/product-types/saddles" title="Saddles">Saddles</a></li>
<li class="leaf menu-mlid-4253"><a href="/product-types/bar-tape-and-grips" title="Bar tape and grips">Bar tape and grips</a></li>
<li class="leaf menu-mlid-4255"><a href="/product-types/bottom-brackets" title="Bottom brackets">Bottom brackets</a></li>
<li class="leaf menu-mlid-4257"><a href="/product-types/seatposts" title="Seatposts">Seatposts</a></li>
<li class="leaf menu-mlid-4259"><a href="/product-types/brake-pads-and-spares" title="Brake pads and spares">Brake pads and spares</a></li>
<li class="leaf menu-mlid-4261"><a href="/product-types/wheels" title="Wheels">Wheels</a></li>
<li class="leaf menu-mlid-4263"><a href="/product-types/tyres" title="Tyres">Tyres</a></li>
<li class="leaf menu-mlid-4265"><a href="/product-types/stems" title="Stems">Stems</a></li>
</ul></li>
<li class="expanded menu-mlid-4337"><a href="/product-types/health-and-fitness" title="Health and fitness">Health and fitness</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4339"><a href="/product-types/energy-and-recovery-bars" title="Energy and recovery bars">Energy and recovery bars</a></li>
<li class="leaf menu-mlid-4341"><a href="/product-types/energy-and-recovery-drinks" title="Energy and recovery drinks">Energy and recovery drinks</a></li>
<li class="leaf menu-mlid-4343"><a href="/product-types/energy-and-recovery-gels" title="Energy and recovery gels">Energy and recovery gels</a></li>
<li class="leaf menu-mlid-4345"><a href="/product-types/skincare-and-embrocation" title="Skincare and embrocation">Skincare and embrocation</a></li>
<li class="leaf menu-mlid-4353"><a href="/product-types/hydration-products" title=" Hydration products"> Hydration products</a></li>
<li class="last leaf menu-mlid-4355"><a href="/product-types/power-measurement" title=" Power measurement"> Power measurement</a></li>
</ul></li>
<li class="last expanded menu-mlid-4327"><a href="/product-types/tools-and-workshop" title="Tools and workshop">Tools and workshop</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4329"><a href="/product-types/cleaning-products" title="Cleaning products">Cleaning products</a></li>
<li class="leaf menu-mlid-4331"><a href="/product-types/lubrication" title="Lubrication">Lubrication</a></li>
<li class="leaf menu-mlid-4333"><a href="/product-types/tools-multitools" title="Tools - multitools">Tools - multitools</a></li>
<li class="last leaf menu-mlid-4335"><a href="/product-types/tools-portable" title="Tools - portable">Tools - portable</a></li>
</ul></li>
</ul></li>
<li class="leaf menu-mlid-3243"><a href="/buying">Buying</a></li>
<li class="leaf menu-mlid-3244"><a href="/features">Features</a></li>
<li class="leaf menu-mlid-3242"><a href="/news">News</a></li>
<li class="last leaf menu-mlid-3412"><a href="/forum">Forum</a></li>
</ul></div>

  </nav></div>                            </div>
      </div>
    
    
    
    <div id="content-wrapper"><div class="container">
      <div id="columns"><div class="columns-inner clearfix">
        <div id="content-column"><div class="content-inner">

          
          <section id="main-content"><header id="main-content-header" class="clearfix"><h1 id="page-title">Everything you need to know about tubeless repair kits - Trailside puncture repair for tubeless tyres</h1>
                
                
              </header><div id="content">
                <div id="block-system-main" class="block block-system no-title odd first block-count-7 block-region-content block-main">  
  
  <div class="one-column at-panel panel-display clearfix">
  <div class="region region-one-main">
    <div class="region-inner clearfix">
      <div class="panel-pane pane-views pane-review-node-display no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="view view-review-node-display view-id-review_node_display view-display-id-block_5 node-type-advice view-dom-id-1afdd7f0a162ec93c10018e110c1e984">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last contextual-links-region">
      
  <div class="views-field views-field-field-standfirst">        Tubeless repair kits explained  </div>  
  <div class="views-field views-field-field-image-or-gallery">        <div class="field-content"><!-- scald=36177:full --><img typeof="foaf:Image" class="image-style-970wide lazyload" width="970" height="640" alt="2021 tubeless repair kit feature cover.jpg" title="2021 tubeless repair kit feature cover.jpg" data-src="https://off.road.cc/sites/default/files/styles/970wide/public/thumbnails/image/2021%20tubeless%20repair%20kit%20feature%20cover.jpg?itok=6cN76EZV" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy"><!-- END scald=36177 --></div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content"><div class="museo"><span class="username" xml:lang="" about="/users/liam-mercer" typeof="sioc:UserAccount" property="foaf:name" datatype="" rel="author">Liam Mercer</span><div class="separator">|</div>Jun 15 2021<div class="separator">|</div><div class="post-date"><a href="/news">Buying</a> </div></div></span>  </div>  
  <div class="views-field views-field-service-links">        <span class="field-content"><ul class="links"><li class="service-links-facebook first"><a href="http://www.facebook.com/sharer.php?u=https%3A//off.road.cc/content/buying/everything-you-need-to-know-about-tubeless-repair-kits-trailside-puncture-repair-for&amp;t=Everything%20you%20need%20to%20know%20about%20tubeless%20repair%20kits%20-%20Trailside%20puncture%20repair%20for%20tubeless%20tyres" title="Share on Facebook" class="service-links-facebook" rel="nofollow"><img typeof="foaf:Image" class="image-style-none lazyload" alt="Facebook logo" data-src="https://off.road.cc/sites/all/themes/at_ebiketips/images/icons/facebook.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="25" height="25"></a></li><li class="service-links-twitter last"><a href="http://twitter.com/share?url=https%3A//off.road.cc/content/buying/everything-you-need-to-know-about-tubeless-repair-kits-trailside-puncture-repair-for&amp;text=Everything%20you%20need%20to%20know%20about%20tubeless%20repair%20kits%20-%20Trailside%20puncture%20repair%20for%20tubeless%20tyres" title="Share this on Twitter" class="service-links-twitter" rel="nofollow"><img typeof="foaf:Image" class="image-style-none lazyload" alt="Twitter logo" data-src="https://off.road.cc/sites/all/themes/at_ebiketips/images/icons/twitter.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="25" height="25"></a></li></ul></span>  </div>  
  <div class="views-field views-field-field-ad-entity">        <div class="field-content"><div about="/content/in-copy-6435469" typeof="sioc:Item foaf:Document" role="article" class="ds-1col node node-ad-script-copy article odd node-default view-mode-default clearfix">

  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even" property="content:encoded">  <!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit2 -->
  <div id="SA-Unit2">
    <script>
function advagg_mod_2() {
  // Count how many times this function is called.
  advagg_mod_2.count = ++advagg_mod_2.count || 1;
  try {
    if (advagg_mod_2.count <= 40) {
      
      googletag.cmd.push(function() { googletag.display('SA-Unit2'); });
    

      // Set this to 100 so that this function only runs once.
      advagg_mod_2.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_2.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_2, 250);
    }
  }
}
function advagg_mod_2_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_2();
  }
  else {
    window.setTimeout(advagg_mod_2_check, 250);
  }
}
advagg_mod_2_check();</script></div></div></div></div></div>

</div>  </div>  
  <div class="views-field views-field-nothing-1">        <span class="field-content"><div class="view-more col"></div><div class="body"><p><strong>For almost any modern cyclist, the shift to a tubeless tyre set up drastically improves a bike’s ride. However, the sealant you should have sloshing around your tyre won’t fix every hole. Thankfully, there are a variety of kits to plug those pesky punctures mid-ride. Here’s our guide to help you pick the best tubeless tyre repair kit for you.</strong></p>

<ul><li><a href="https://off.road.cc/content/buying/the-best-multi-tools-for-mountain-and-gravel-bikes-top-multi-tools-reviewed-and-rated"><span style="color:#008000;">The best multi tools for mountain and gravel bikes - top multi tools reviewed and rated</span></a></li>
	<li><a href="https://off.road.cc/content/feature/trail-essentials-kit-to-take-on-a-mountain-bike-ride-from-the-bare-minimum-to-safety"><span style="color:#008000;">Trail Essentials - Kit to take on a mountain bike ride from the bare minimum to safety essentials</span></a></li>
	<li>
	<p><a href="https://off.road.cc/content/feature/nine-cheapskate-alternatives-to-proper-cycling-products-3127"><span style="color:#008000;">Nine cheapskate alternatives to proper cycling products</span></a></p>
	</li>
</ul><h1>Tubeless repair kits - Everything you need to know</h1>

<p>Although most tubeless repair kits use the same technique by shoving a sticky slither of rubber into the puncture, as with almost every bit of bike kit out there, tubeless repair kits aren’t all created equal. Some may simply suit your needs better than others.</p>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=31447:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none lazyload" alt="2020 Ruzer Tubeless Repair Kit open.jpg" data-src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2020%20Ruzer%20Tubeless%20Repair%20Kit%20open.jpg?itok=U3ys5VuR" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426"><!-- END scald=31447 --></div><div class="dnd-caption-wrapper"><!--END copyright=31447--></div></div>

<p>In the most basic of tubeless repair kits, you'll find tubeless plugs and a plug tool (the stabby bit). Many also come in a neat pouch or case. But as we go up in complexity, and in theory, effectiveness, you'll also find a reamer (or file) that's often built into the plug tool, a knife to cut away excess plug and in some cases an air stopper.</p>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=32383:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none lazyload" alt="2021 muc off stealth tubeless repair kit choppy.jpg" data-src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2021%20muc%20off%20stealth%20tubeless%20repair%20kit%20choppy.jpg?itok=dJhhZUhw" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426"><!-- END scald=32383 --></div><div class="dnd-caption-wrapper"><!--END copyright=32383--></div></div>

<p>This may go without saying, but the common style of plug is compatible with almost all repair kits on the market, so you’ll be free to pick and choose which plugs you buy according to their price, or your preference. Refill packs can be picked up for £5 and sometimes even less but different brands will give you more or less for your cash.</p>

<p>While inserted tubeless plugs can stay put for a good long time, this kind of repair shouldn't be seen as a permanent fix, rather than a get-me-home solution. The plugs can work their way out under the forces that general riding puts through a tyre. Once you get home, it's safest to resort to a more permanent fix but that's something for another article.</p>

<p>Before we move on, slugs, bacon strips, worms are all terms that refer to the actual sticky plug that seals the hole.</p>

<h1>How do you use a tubeless repair kit?</h1>

<p>Tubeless repair kits can look a bit intimidating but they're super simple to use. If you're unlucky to pick up a puncture that your sealant can't work its magic on, flip your bike, find the hole, remove any debris and clean the general area.</p>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=31449:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none lazyload" alt="2020 ruzer tubeless repair kit poker with plug.jpg" data-src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2020%20ruzer%20tubeless%20repair%20kit%20poker%20with%20plug.jpg?itok=8fltg-20" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426"><!-- END scald=31449 --></div><div class="dnd-caption-wrapper"><!--END copyright=31449--></div></div>

<p>If your tool has a reamer, shove that into the hole with a pumping motion to rough up the edges of the puncture, then slip an adequately sized plug into the fork of the tool and pop it into the tyre (which may take some force) leaving a bit of the plug poking out and you should be good to go. If not, you'll have to shake the wheel about to get the sealant to fill any small gaps, then you'll be ready to get rolling again.</p>

<h2>Standalone</h2>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=36179:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none lazyload" alt="2021 muc-off tubeless repair kit feature.jpg" data-src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2021%20muc-off%20tubeless%20repair%20kit%20feature.jpg?itok=KobpoAaC" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426"><!-- END scald=36179 --></div><div class="dnd-caption-wrapper"><!--END copyright=36179--></div></div>

<p>The easiest and cheapest option out there is a standalone kit. Brands such as <a href="https://off.road.cc/content/review/tools-portable/ruzer-pro-tubeless-repair-kit-review-7265"><span style="color:#008000;">Ruzer</span></a> and <a href="https://off.road.cc/content/review/tools-portable/muc-off-puncture-plug-repair-kit-review-6745"><span style="color:#008000;">Muc-Off </span></a>offer tubeless repair kits that come in small tubes or cloth pockets but they can pack a mighty punch.</p>

<p>Then there’s something like the Stans DART, which uses a specially concocted kind of plug that reacts chemically with the sealant inside of the tyre and it is claimed to offer an even better seal. The DART plugs also have a plastic tip that’s designed to stop the plug from being pulled out.</p>

<p>Many standalone kits can be picked up for less than £15 and some for as little as £5, so these are a super accessible way into tubeless repair. They’re typically more ergonomic too.</p>

<table align="center" border="3" cellpadding="1" cellspacing="1" style="width:650px;"><thead><tr><th class="rtecenter" scope="col">Pros</th>
			<th class="rtecenter" scope="col">Cons</th>
		</tr></thead><tbody><tr><td><span style="color:#006400;">Cheap</span></td>
			<td><span style="color:#B22222;">Another thing to carry with you</span></td>
		</tr><tr><td><span style="color:#006400;">Small</span></td>
			<td> </td>
		</tr><tr><td><span style="color:#006400;">Can be more ergonomic than other kits</span></td>
			<td> </td>
		</tr></tbody></table><p> </p>

<h3>Multitool kits</h3>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=36181:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none lazyload" alt="2021 topeak tubi 18 multitool feature.jpg" data-src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2021%20topeak%20tubi%2018%20multitool%20feature.jpg?itok=D-0RxukK" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426"><!-- END scald=36181 --></div><div class="dnd-caption-wrapper"><!--END copyright=36181--></div></div>

<p>Something that’s rather new is that tubeless repair kits are finding their way onto regular multitools. This is a great thing to see because if you’re organized enough you’ll be carrying a multitool with you everywhere. It also means that you no longer have to carry around a tubeless repair kit along with a multitool, keeping your pack or pockets nice and light.</p>

<p>A stand out example is the <a href="https://off.road.cc/content/review/tools-multitools/topeak-tubi-18-multitool-review-7055"><span style="color:#008000;">Topeak Tubi 18</span></a> that comes with most of what you’ll find on a normal multitool but it also gets a reamer, an insertion tool, a knife, an air stopper and a little case for those sticky plugs.</p>

<table align="center" border="3" cellpadding="1" cellspacing="1" style="width:650px;"><thead><tr><th class="rtecenter" scope="col">Pros</th>
			<th class="rtecenter" scope="col">Cons</th>
		</tr></thead><tbody><tr><td><span style="color:#006400;">If you always carry a multitool, you'll always carry a tubeless repair kit</span></td>
			<td><span style="color:#B22222;">If you've already got a good multitool, it's hard to justify spending the money on another</span></td>
		</tr><tr><td><span style="color:#006400;">You won't need to carry extra tools</span></td>
			<td><span style="color:#B22222;">Not as ergonomic as other options</span></td>
		</tr></tbody></table><h3> </h3>

<h3>Bar-end kits</h3>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=36183:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none lazyload" alt="2021 muc-off stealth tubless repair kit feature.jpg" data-src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2021%20muc-off%20stealth%20tubless%20repair%20kit%20feature.jpg?itok=rF7EP-TP" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426"><!-- END scald=36183 --></div><div class="dnd-caption-wrapper"><!--END copyright=36183--></div></div>

<p>Bar-end kits are my personal favourite. They carry everything you need to sort your puncture and because they sit inside of your handlebar, you’ll never forget one. They're also quick to whip out, saving you from any bag rummaging during those race situations where speed is key.</p>

<p>We liked the <a href="https://off.road.cc/content/review/tools-portable/muc-off-stealth-tubeless-puncture-plug-review-7437"><span style="color:#008000;">Muc-Off Stealth Tubeless Repair Kit</span></a> as it comes with everything you need for a tubeless tyre repair including a knife and it fits almost any handlebar. It’s also really nicely made with CNCed casings for all of the tools and plugs.</p>

<table align="center" border="3" cellpadding="1" cellspacing="1" style="width:650px;"><thead><tr><th class="rtecenter" scope="col">Pros</th>
			<th class="rtecenter" scope="col">Cons</th>
		</tr></thead><tbody><tr><td><span style="color:#006400;">You'll never forget your kit</span></td>
			<td><span style="color:#B22222;">Expensive</span></td>
		</tr><tr><td><span style="color:#006400;">Can add a touch of style to your bike</span></td>
			<td><span style="color:#B22222;">Won't fit all handlebars</span></td>
		</tr></tbody></table><h4> </h4>

<h4>You might also like:</h4>

<ul><li><a href="https://off.road.cc/content/buying/buyers-guide-to-mountain-bike-tyres-728"><span style="color:#008000;">Buyers guide to mountain bike tyres - get the best rubber for your MTB</span></a></li>
	<li><a href="https://off.road.cc/content/buying/the-best-gravel-tyres-you-can-buy-tried-and-tested-adventure-rubber-for-wet-and-dry"><span style="color:#008000;">The best gravel and adventure tyres you can buy - tried and tested</span></a></li>
</ul></div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><section class="panel-pane pane-views pane-author-block block"><div class="block-inner clearfix">
    
              <h2 class="pane-title block-title">Author block</h2>
        
    
    <div class="block-content">
      <div class="view view-author-block view-id-author_block view-display-id-block view-dom-id-b8151bf676e38835e4347aa43592fb9f">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="author-block">
<div class="author-image">
<img typeof="foaf:Image" class="image-style-100-width-thumbnail lazyload" width="100" height="100" alt="Liam Mercer's picture" data-src="https://off.road.cc/sites/default/files/styles/100_width_thumbnail/public/pictures/picture-10152-1606231376.jpg?itok=1rBResZt" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy"><div class="author-twitter"><a href=""></a>
</div></div>
<div class="author-details">
<h3>Liam Mercer</h3>
<p>Staff Writer here at off.road.cc Liam can also be found photographing bikes as well as riding them. He's not shy of an enduro here or there and he's equally happy in the winter slop as he is ripping up the summer's dust.</p>

</div>
</div>
</span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</section></div>
  </div>
</div>

  </div><div id="block-offroad-taboola-widget-taboola-widget" class="block block-offroad-taboola-widget no-title even last block-count-8 block-region-content block-taboola-widget">  
  
  <div id="taboola-below-article-thumbnails"></div>
<script>
function advagg_mod_3() {
  // Count how many times this function is called.
  advagg_mod_3.count = ++advagg_mod_3.count || 1;
  try {
    if (advagg_mod_3.count <= 40) {
      
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });


      // Set this to 100 so that this function only runs once.
      advagg_mod_3.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_3.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_3, 250);
    }
  }
}
function advagg_mod_3_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_3();
  }
  else {
    window.setTimeout(advagg_mod_3_check, 250);
  }
}
advagg_mod_3_check();</script><script>
function advagg_mod_4() {
  // Count how many times this function is called.
  advagg_mod_4.count = ++advagg_mod_4.count || 1;
  try {
    if (advagg_mod_4.count <= 40) {
      
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});


      // Set this to 100 so that this function only runs once.
      advagg_mod_4.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_4.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_4, 250);
    }
  }
}
function advagg_mod_4_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_4();
  }
  else {
    window.setTimeout(advagg_mod_4_check, 250);
  }
}
advagg_mod_4_check();</script></div><!-- /ca-pub-9881962860178110/Off.Road.cc/1x1-interscroller -->
      <div id="1x1-interscroller">
        <script>
function advagg_mod_5() {
  // Count how many times this function is called.
  advagg_mod_5.count = ++advagg_mod_5.count || 1;
  try {
    if (advagg_mod_5.count <= 40) {
      
          googletag.cmd.push(function() { googletag.display('1x1-interscroller'); });
        

      // Set this to 100 so that this function only runs once.
      advagg_mod_5.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_5.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_5, 250);
    }
  }
}
function advagg_mod_5_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_5();
  }
  else {
    window.setTimeout(advagg_mod_5_check, 250);
  }
}
advagg_mod_5_check();</script></div><!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit3 -->
    <div id="SA-Unit3" style="display:none;">
      <script>
function advagg_mod_6() {
  // Count how many times this function is called.
  advagg_mod_6.count = ++advagg_mod_6.count || 1;
  try {
    if (advagg_mod_6.count <= 40) {
      
        googletag.cmd.push(function() { googletag.display('SA-Unit3'); });
      

      // Set this to 100 so that this function only runs once.
      advagg_mod_6.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_6.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_6, 250);
    }
  }
}
function advagg_mod_6_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_6();
  }
  else {
    window.setTimeout(advagg_mod_6_check, 250);
  }
}
advagg_mod_6_check();</script></div>              </div>
            
            
            
          </section></div></div>

        <div class="region region-sidebar-first sidebar"><div class="region-inner clearfix"><div id="block-views-ad-blocks-block" class="block block-views no-title odd first block-count-9 block-region-sidebar-first block-ad-blocks-block"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-ad-blocks view-id-ad_blocks view-display-id-block view-dom-id-83d510682ce9b8be1aceb0e6b5ea028a">
        
  
  
      <div class="view-content">
        <div class="contextual-links-region">
      
            <!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit4 -->
  <div id="SA-Unit4">
    <script>
function advagg_mod_7() {
  // Count how many times this function is called.
  advagg_mod_7.count = ++advagg_mod_7.count || 1;
  try {
    if (advagg_mod_7.count <= 40) {
      
      googletag.cmd.push(function() { googletag.display('SA-Unit4'); });
    

      // Set this to 100 so that this function only runs once.
      advagg_mod_7.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_7.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_7, 250);
    }
  }
}
function advagg_mod_7_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_7();
  }
  else {
    window.setTimeout(advagg_mod_7_check, 250);
  }
}
advagg_mod_7_check();</script></div>    
              </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><section id="block-monetizer-monetizer" class="block block-monetizer even block-count-10 block-region-sidebar-first block-monetizer"><div class="block-inner clearfix">  
    <p class="block-header">Find great off-road deals</p>
  
  <div class="block-content content"><form action="/content/buying/everything-you-need-to-know-about-tubeless-repair-kits-trailside-puncture-repair-for" method="post" id="monetizer-search-form" accept-charset="UTF-8"><div><div class="monetizer_form_wrapper"><div class="form-item form-type-textfield form-item-keywords">
  <input placeholder="What are you looking for?" type="text" id="edit-keywords" name="keywords" value="" size="60" maxlength="128" class="form-text"></div>
<input type="submit" id="edit-search" name="op" value="Search" class="form-submit"></div><div id="monetizer_search_results"><div>

  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod185567_Red_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=d6016f761e8d204c42d10ca6d827df76518b6beb');"></div>
      <div class="monetizer_title">Hope Tech 3 E4 Brake - No Rotor - Red - Left Hand - Front, Red</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£147.99</div>
                      <div class="monetizer_price_discount">-20%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5355327079&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fhope-tech-3-e4-brake-no-rotor%2Frp-prod185567%3Fgs%3D1%26sku%3Dsku725775%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diwxtxqpmp%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod196055_Matte%2520Black_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=e1be5e1ff37c4c2b197848b0fd50e7727c4b34b2');"></div>
      <div class="monetizer_title">RockShox Recon Gold RL Solo Air Forks - Boost - Matte Black - 140mm, Matte Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£174.99</div>
                      <div class="monetizer_price_discount">-61%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5599798474&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Frockshox-recon-gold-rl-solo-air-forks-boost%2Frp-prod196055%3Fgs%3D1%26sku%3Dsku783380%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Dipmalqqlq%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod183149_Black_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=32e89e94a8f38b08a6c334ae895c9721ae48bd23');"></div>
      <div class="monetizer_title">Maxxis Aggressor MTB WT Tyre - EXO - TR - Black - Folding Bead, Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£39.99</div>
                      <div class="monetizer_price_discount">-27%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5727072511&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fmaxxis-aggressor-mtb-wt-tyre-exo-tr%2Frp-prod183149%3Fgs%3D1%26sku%3Dsku709435%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diwxttrplr%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod181473_Black-Orange_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=252fc6f9ff312ac61e290c492c7f2ae555132219');"></div>
      <div class="monetizer_title">Five Ten Impact Pro MTB Shoes - Black-Orange - UK 5.5, Black-Orange</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£90.96</div>
                      <div class="monetizer_price_discount">-30%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5488037915&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Ffive-ten-impact-pro-mtb-shoes%2Frp-prod181473%3Fgs%3D1%26sku%3Dsku774625%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diiarxatam%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod167212_Matte%2520Black%252020_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=3648766881f06af4b3002daa734eb6af396ce1e5');"></div>
      <div class="monetizer_title">Bell Sixer MIPS Helmet 2019 - Matte Black 20, Matte Black 20</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£103</div>
                      <div class="monetizer_price_discount">-31%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5156078370&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fbell-sixer-mips-helmet-2019%2Frp-prod167212%3Fgs%3D1%26sku%3Dsku621249%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diwxtiiama%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod192585_Black_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=51faa30fa6debb7c8fbb22ff798c87b810487f22');"></div>
      <div class="monetizer_title">DT Swiss EX 1501 SP 30mm Rear Wheel - Black - 142mm SRAM XD, Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£229.99</div>
                      <div class="monetizer_price_discount">-52%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5763938578&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fdt-swiss-ex-1501-sp-30mm-rear-wheel%2Frp-prod192585%3Fgs%3D1%26sku%3Dsku760526%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Dippqraprq%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Awww.wigglestatic.com%2Fproduct-media%2F101578829%2FGiro-Chamber-II-Off-Road-Shoes-Cycling-Shoes-Gwin-Black-White-19-2019-GISCHA2B848.jpg%3Fw%3D1200%26h%3D1200%26a%3D7&amp;feedId=35217&amp;k=baa42178829e519d5be43cc556ecc4d493c5820e');"></div>
      <div class="monetizer_title">Giro Chamber II Off Road Shoes - EU 48 Gwin Black/White 20</div>
      <div class="monetizer_merchant">Wiggle</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£104.49</div>
                      <div class="monetizer_price_discount">-25%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/416?oi=4673351260&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.wiggle.co.uk%2Fgiro-chamber-ii-off-road-shoes%2F%3Flang%3Den%26curr%3DGBP%26dest%3D1%26sku%3D101578795">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod199354_Nutmeg_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=b6b90deb31a6f6ccf972701e0c5f8ecc3e05e1a9');"></div>
      <div class="monetizer_title">Endura Hummvee Reversible Flipjak  Jacket 2020 - Nutmeg, Nutmeg</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£91</div>
                      <div class="monetizer_price_discount">-29%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=6012572412&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fendura-hummvee-reversible-flipjak--jacket-2020%2Frp-prod199354%3Fgs%3D1%26sku%3Dsku802017%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Dimtltrtlr%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod202924_Black_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=dfbf39dd8dbc87a01e13dce5f95aa896252c859f');"></div>
      <div class="monetizer_title">Schwalbe Magic Mary Evo Super Trail MTB Tyre - Black - 29", Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£64.99</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=6204988019&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fschwalbe-magic-mary-evo-super-trail-mtb-tyre%2Frp-prod202924%3Fgs%3D1%26sku%3Dsku820246%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diqpliaaai%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod194823_Matte%2520Gloss%2520Red-Grey%252020_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=a18959813418ef15794c9a586edca0dd3e51e874');"></div>
      <div class="monetizer_title">Bell Super Air R Full Face Helmet - Matte Gloss Red-Grey 20, Matte Gloss Red-Grey 20</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£274.95</div>
                      <div class="monetizer_price_discount">-0%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=6012552550&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fbell-super-air-r-full-face-helmet%2Frp-prod194823%3Fgs%3D1%26sku%3Dsku774336%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diialawril%26istBid%3Dt">Buy now</a>
      </div>
  </div>


</div></div><input type="hidden" name="form_build_id" value="form-f7NVF67gQFTkoNRGEEbTcejqlzXZ_CBjMroFzofbMbU"><input type="hidden" name="form_token" value="ubv7LwiuMO1IGwP_Lg1mCTQ6CF9WNMNzjZlFU0PW9mw"><input type="hidden" name="form_id" value="monetizer_search_form"></div></form></div>
  </div></section><div id="block-views-waterfall-block-8" class="block block-views no-title odd block-count-11 block-region-sidebar-first block-waterfall-block-8"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-waterfall view-id-waterfall view-display-id-block_8 sidebar-news-view view-dom-id-1aeba768821068d5dd3be6e1bd2a04d7">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=36201:generated_640x256_representation {"link":"node\/8175"} --><a href="/content/news/video-boys-on-e-specialized-riders-shred-the-brands-e-bike-line-up-8175"><img typeof="foaf:Image" class="image-style-none lazyload" alt="2021 specialized boys on e cover image.jpg" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2021%20specialized%20boys%20on%20e%20cover%20image.jpg?itok=z_8UbH8y" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy"></a><!-- END scald=36201 --></div>
<div class="title-h3"><a href="/content/news/video-boys-on-e-specialized-riders-shred-the-brands-e-bike-line-up-8175">Video: Boys on E  <span class="light green"></span></a></div>
<div class="desc">Specialized riders shred the brand's e-bike line up</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/accessories-misc/granite-cricket-bell-review-8155"><!-- scald=35143:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none lazyload" alt="Granite Bell_1.JPG" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/Granite%20Bell_1.JPG?itok=6cWoO9dW" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="256"><!-- END scald=35143 --></a></div>
<div class="title-h3"><a href="/content/review/accessories-misc/granite-cricket-bell-review-8155">Granite Cricket Bell review <span class="light green">£20.00</span></a></div>
<div class="desc">Everything you could need from a bell for off-road riding </div>
</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=35857:generated_640x256_representation {"link":"node\/8087"} --><a href="/content/news/sendhit-unveils-the-nock-handguards-new-handguards-designed-especially-for-mtb-8087"><img typeof="foaf:Image" class="image-style-none lazyload" alt="2021 sendhit nock handguard hero.jpg" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2021%20sendhit%20nock%20handguard%20hero.jpg?itok=iuEciUYC" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy"></a><!-- END scald=35857 --></div>
<div class="title-h3"><a href="/content/news/sendhit-unveils-the-nock-handguards-new-handguards-designed-especially-for-mtb-8087">Sendhit unveils the Nock handguards <span class="light green"></span></a></div>
<div class="desc">New handguards get an MTB specific design</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=36163:generated_640x256_representation {"link":"node\/8165"} --><a href="/content/news/challenge-yourself-to-the-restrap-summer-solstice-century-8165"><img typeof="foaf:Image" class="image-style-none lazyload" alt="Solstice century restrap event 2021.jpg" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/Solstice%20century%20restrap%20event%202021.jpg?itok=8zgpMvUb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="256"></a><!-- END scald=36163 --></div>
<div class="title-h3"><a href="/content/news/challenge-yourself-to-the-restrap-summer-solstice-century-8165">Challenge yourself to the Restrap Summer Solstice Century <span class="light green"></span></a></div>
<div class="desc">Make the most of the longest days by riding a century</div>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-views-ad-blocks-block-1" class="block block-views no-title even block-count-12 block-region-sidebar-first block-ad-blocks-block-1"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-ad-blocks view-id-ad_blocks view-display-id-block_1 view-dom-id-2702e9aa4b8899e3ecd1ee47e73c1004">
        
  
  
      <div class="view-content">
        <div class="contextual-links-region">
      
           <!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit5 -->
  <div id="SA-Unit5">
    <script>
function advagg_mod_8() {
  // Count how many times this function is called.
  advagg_mod_8.count = ++advagg_mod_8.count || 1;
  try {
    if (advagg_mod_8.count <= 40) {
      
      googletag.cmd.push(function() { googletag.display('SA-Unit5'); });
    

      // Set this to 100 so that this function only runs once.
      advagg_mod_8.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_8.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_8, 250);
    }
  }
}
function advagg_mod_8_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_8();
  }
  else {
    window.setTimeout(advagg_mod_8_check, 250);
  }
}
advagg_mod_8_check();</script></div>    
              </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-views-waterfall-block-10" class="block block-views no-title odd block-count-13 block-region-sidebar-first block-waterfall-block-10"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-waterfall view-id-waterfall view-display-id-block_10 sidebar-news-view view-dom-id-c9c2e22c6f0fbe7e97c11a471987646c">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/2021-canyon-grailon-cf-80-review-8121"><!-- scald=33541:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none lazyload" alt="2021 canyon grailon hero.jpg" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2021%20canyon%20grailon%20hero.jpg?itok=ml4h5fqK" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="256"><!-- END scald=33541 --></a></div>
<div class="title-h3"><a href="/content/review/2021-canyon-grailon-cf-80-review-8121">2021 Canyon Grail:ON CF 8.0 review <span class="light green">£5300.00</span></a></div>
<div class="desc">Sleek looks and superb Bosch motor deliver an impressive but expensive overall package.</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=35709:generated_640x256_representation {"link":"node\/8163"} --><a href="/content/news/video-interview-with-liam-glenn-2021-highland-trail-550-winner-8163"><img typeof="foaf:Image" class="image-style-none lazyload" alt="2021 ht550 liam glen cover.jpeg" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2021%20ht550%20liam%20glen%20cover.jpeg?itok=-Nz3J5hb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="256"></a><!-- END scald=35709 --></div>
<div class="title-h3"><a href="/content/news/video-interview-with-liam-glenn-2021-highland-trail-550-winner-8163">Video: interview with Liam Glenn - 2021 HT 550 winner <span class="light green"></span></a></div>
<div class="desc">Exclusive video interview with Liam Glenn</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=36059:generated_640x256_representation {"link":"node\/8135"} --><a href="/content/news/5-cool-things-from-halo-btwin-fidlock-stans-and-more-8135"><img typeof="foaf:Image" class="image-style-none lazyload" alt="5CT cover 11.06.jpg" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/5CT%20cover%2011.06.jpg?itok=N7SEb7uo" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="256"></a><!-- END scald=36059 --></div>
<div class="title-h3"><a href="/content/news/5-cool-things-from-halo-btwin-fidlock-stans-and-more-8135">5 cool things from Halo, BTWIN, Fidlock, Stans and more <span class="light green"></span></a></div>
<div class="desc">This week we've got some brand new wheels and magnetic water bottles</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/bikes/boardman-mtr-89-review-7847"><!-- scald=34557:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none lazyload" alt="2021 boardman mtr 8.9 action hero.jpg" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2021%20boardman%20mtr%208.9%20action%20hero.jpg?itok=vFZLioSz" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="256"><!-- END scald=34557 --></a></div>
<div class="title-h3"><a href="/content/review/bikes/boardman-mtr-89-review-7847">Boardman MTR 8.9 review <span class="light green">£1750.00</span></a></div>
<div class="desc">Wallet-friendly ripper that's tough to knock – although the fork has its foibles</div>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-block-16" class="block block-block no-title even last block-count-14 block-region-sidebar-first block-16"><div class="block-inner clearfix">  
  
  <div class="block-content content"><!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit8 -->
  <div id="SA-Unit8">
    <script>
function advagg_mod_9() {
  // Count how many times this function is called.
  advagg_mod_9.count = ++advagg_mod_9.count || 1;
  try {
    if (advagg_mod_9.count <= 40) {
      
      googletag.cmd.push(function() { googletag.display('SA-Unit8'); });
    

      // Set this to 100 so that this function only runs once.
      advagg_mod_9.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_9.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_9, 250);
    }
  }
}
function advagg_mod_9_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_9();
  }
  else {
    window.setTimeout(advagg_mod_9_check, 250);
  }
}
advagg_mod_9_check();</script></div></div>
  </div></div></div></div>
      </div></div>
    </div></div>
</div>
	        
          <div id="footer-wrapper">
        <div class="container clearfix">
          <footer id="footer" class="clearfix" role="contentinfo"><div class="region region-footer"><div class="region-inner clearfix"><div id="block-block-3" class="block block-block footer-logo-block no-title odd first block-count-15 block-region-footer block-3"><div class="block-inner clearfix">  
  
  <div class="block-content content"><a href="/" class="logo-footer"></a>
</div>
  </div></div><div id="block-block-11" class="block block-block footer-social no-title even block-count-16 block-region-footer block-11"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="service-links"><a class="service-links-facebook" href="https://www.facebook.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Facebook"><img alt="Facebook logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/facebook.png" typeof="foaf:Image"></a> <a class="service-links-twitter" href="https://www.twitter.com/off_roadcc" rel="nofollow" target="_blank" title="Follow us on Twitter"><img alt="Twitter logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/twitter.png" typeof="foaf:Image"></a> <a class="service-links-instagram" href="https://www.instagram.com/offroadcc/" rel="nofollow" target="_blank" title="Follow us on Instagram"><img alt="Instagram logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/instagram.svg" typeof="foaf:Image"></a> <a class="service-links-rss" style="" href="/rss.xml" rel="nofollow" target="_blank" title="RSS"><img alt="RSS logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/rss.svg" typeof="foaf:Image"></a></div>
</div>
  </div></div><div id="block-block-4" class="block block-block footer-rule-block no-title odd block-count-17 block-region-footer block-4"><div class="block-inner clearfix">  
  
  <div class="block-content content"><span class="footer-rule"></span></div>
  </div></div><nav id="block-menu-block-1" class="block block-menu-block footer-lower-block footer-menu-block match-height even block-count-18 block-region-footer block-1" role="navigation"><div class="block-inner clearfix">  
    <p class="block-header">Sections</p>
  
  <div class="block-content content"><div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-3388"><a href="/">Home</a></li>
<li class="collapsed menu-mlid-445 term-menu-link"><a href="/reviews">Reviews</a></li>
<li class="leaf menu-mlid-3243"><a href="/buying">Buying</a></li>
<li class="leaf menu-mlid-3244"><a href="/features">Features</a></li>
<li class="leaf menu-mlid-3242"><a href="/news">News</a></li>
<li class="last leaf menu-mlid-3412"><a href="/forum">Forum</a></li>
</ul></div>
</div>
  </div></nav><section id="block-block-5" class="block block-block footer-lower-block contact-us match-height odd block-count-19 block-region-footer block-5"><div class="block-inner clearfix">  
    <p class="block-header">Contact Us</p>
  
  <div class="block-content content"><p>off-road.cc Editorial and general enquiries: info@off-road.cc<br>
Advertising and commercial: sales@off-road.cc <br><!-- <a href="#">View our media pack</a><br /> --></p>
<div class="small-text">All material © Farrelly Atkinson (F-At) Limited, Unit 7b Green Park Station BA1 1JB.<br>
Tel 01225 588855. © 2008–present unless otherwise stated. <a href="/terms">Terms and conditions of use</a>.</div>

<p><a href="javascript:void(0)" onclick="window.__cmp('displayConsentUi')">Privacy Settings</a></p></div>
  </div></section><section id="block-block-10" class="block block-block footer-lower-block about-us match-height even last block-count-20 block-region-footer block-10"><div class="block-inner clearfix">  
    <p class="block-header">About</p>
  
  <div class="block-content content"><p>Mountain bike, bikepacking and gravel bikes. Reviews, buying advice and news. off-road.cc is dedicated to bringing you the best coverage of all off-road riding</p>

<p><a href="http://road.cc/" target="_blank"><strong>Our sister site for road bikes... road.cc</strong></a><br><a href="http://ebiketips.co.uk/" target="_blank"><strong>Our sister site for e-bikes... ebiketips.co.uk</strong></a></p>
<script>
function advagg_mod_10() {
  // Count how many times this function is called.
  advagg_mod_10.count = ++advagg_mod_10.count || 1;
  try {
    if (advagg_mod_10.count <= 40) {
      
function delete_cookie( name, path, domain ) {
 
var cremoved = get_cookie('cremoved');
console.log(cremoved);
  if( get_cookie( name ) && !cremoved) {

    document.cookie = name + "=" +
      ((path) ? ";path="+path:"")+
      ((domain)?";domain="+domain:"") +
      ";expires=Thu, 01 Jan 1970 00:00:01 GMT";
    document.cookie = "cremoved=1; expires=Thu, 31 Dec 2020 12:00:00 UTC; path=/;domain=.road.cc";
  }
}
 
function get_cookie(name){
    return document.cookie.split(';').some(c => {
        return c.trim().startsWith(name + '=');
    });
}
delete_cookie('euconsent-v2', '/', '.road.cc');
 


      // Set this to 100 so that this function only runs once.
      advagg_mod_10.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_10.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_10, 250);
    }
  }
}
function advagg_mod_10_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_10();
  }
  else {
    window.setTimeout(advagg_mod_10_check, 250);
  }
}
advagg_mod_10_check();</script></div>
  </div></section></div></div>                      </footer></div>
      </div>
    
  </div>
</div>

  <script type="text/javascript">var OffRoadLazyload = {};

(function (OffRoadLazyload) {
  OffRoadLazyload.load = function () {
    const images = document.querySelectorAll('.lazyload');
    images.forEach(function (img) {
      img.src = img.dataset.src;
      img.classList.remove('lazyload');
    });
  };

  if ('loading' in HTMLImageElement.prototype) {
    OffRoadLazyload.load();
  } else {
    let script = document.createElement('script');
    script.async = true;
    script.src = 'https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.1.8/lazysizes.min.js';
    document.body.appendChild(script);
  }
})(OffRoadLazyload);
</script>
  <script type="text/javascript" src="/sites/default/files/advagg_js/js__4rrOAKF-rZepBcS49ule8EunjcPQwaQ6vl6KQjuY3ws__57ThKJQVwYG9L4AJVY1r9SJWQBdz8VL4yCgKXx3fUdA__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
/*eslint-disable */
/*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
!function(a){"use strict";var b=function(b,c,d,e){function k(a){return f.body?a():void setTimeout(function(){k(a)})}function m(){g.addEventListener&&g.removeEventListener("load",m),g.media=d||"all"}var h,f=a.document,g=f.createElement("link");if(c)h=c;else{var i=(f.body||f.getElementsByTagName("head")[0]).childNodes;h=i[i.length-1]}var j=f.styleSheets;g.rel="stylesheet",g.href=b,e&&g.setAttribute("crossorigin",e),g.media="only x",k(function(){h.parentNode.insertBefore(g,c?h:h.nextSibling)});var l=function(a){for(var b=g.href,c=j.length;c--;)if(j[c].href===b)return a();setTimeout(function(){l(a)})};return g.addEventListener&&g.addEventListener("load",m),g.onloadcssdefined=l,l(m),g};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
/*eslint-disable */
/*! onloadCSS. (onload callback for loadCSS) [c]2017 Filament Group, Inc. MIT License */
function onloadCSS(n,a){function t(){!d&&a&&(d=!0,a.call(n))}var d;n.addEventListener&&n.addEventListener("load",t),n.attachEvent&&n.attachEvent("onload",t),"isApplicationInstalled"in navigator&&"onloadcssdefined"in n&&n.onloadcssdefined(t)}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_11() {
  // Count how many times this function is called.
  advagg_mod_11.count = ++advagg_mod_11.count || 1;
  try {
    if (advagg_mod_11.count <= 40) {
      loadCSS("//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css", document.getElementById("advagg_loadcss_0"))

      // Set this to 100 so that this function only runs once.
      advagg_mod_11.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_11.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_11, 40);
    }
  }
}
function advagg_mod_11_check() {
  if (window.loadCSS) {
    advagg_mod_11();
  }
  else {
    window.setTimeout(advagg_mod_11_check, 40);
  }
}
advagg_mod_11_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_12() {
  // Count how many times this function is called.
  advagg_mod_12.count = ++advagg_mod_12.count || 1;
  try {
    if (advagg_mod_12.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__wytav-XBteuCwH_KGbTP4f4ge3CYvroppuLpq8mQPi4__CPZEdXRE_ixBbACAt5NEMbfc9gXREs1tMVkBkKYKyy0__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css", document.getElementById("advagg_loadcss_2"))

      // Set this to 100 so that this function only runs once.
      advagg_mod_12.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_12.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_12, 40);
    }
  }
}
function advagg_mod_12_check() {
  if (window.loadCSS) {
    advagg_mod_12();
  }
  else {
    window.setTimeout(advagg_mod_12_check, 40);
  }
}
advagg_mod_12_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_13() {
  // Count how many times this function is called.
  advagg_mod_13.count = ++advagg_mod_13.count || 1;
  try {
    if (advagg_mod_13.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__7TH_OgwkESLU-heQsHAGOfjvy3eUtSooJDHt8XAKREI__IV0U5ZP3lzbWg5veqVptQxBpxZw3kXxuJYkPTgkG5lM__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css", document.getElementById("advagg_loadcss_3"), "screen")

      // Set this to 100 so that this function only runs once.
      advagg_mod_13.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_13.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_13, 40);
    }
  }
}
function advagg_mod_13_check() {
  if (window.loadCSS) {
    advagg_mod_13();
  }
  else {
    window.setTimeout(advagg_mod_13_check, 40);
  }
}
advagg_mod_13_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_14() {
  // Count how many times this function is called.
  advagg_mod_14.count = ++advagg_mod_14.count || 1;
  try {
    if (advagg_mod_14.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__gU5CVCQnurjgS_SYNdZs61nGsgXadSis5utDV9Jsx9M__b31g3qxsJvS3yyzxwltM-UpVuMzsPOyREemBAF9LEnA__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css", document.getElementById("advagg_loadcss_4"), "only screen")

      // Set this to 100 so that this function only runs once.
      advagg_mod_14.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_14.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_14, 40);
    }
  }
}
function advagg_mod_14_check() {
  if (window.loadCSS) {
    advagg_mod_14();
  }
  else {
    window.setTimeout(advagg_mod_14_check, 40);
  }
}
advagg_mod_14_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_15() {
  // Count how many times this function is called.
  advagg_mod_15.count = ++advagg_mod_15.count || 1;
  try {
    if (advagg_mod_15.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__VUJWUxqrVOEQICbmsoRO_avB-a61PkFNgh4yQJ4AhrU__tqZQkyODeHGKAEjP5yZVt1DXjP-AMJiA5YYxBUYN_kI__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css", document.getElementById("advagg_loadcss_5"), "screen")

      // Set this to 100 so that this function only runs once.
      advagg_mod_15.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_15.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_15, 40);
    }
  }
}
function advagg_mod_15_check() {
  if (window.loadCSS) {
    advagg_mod_15();
  }
  else {
    window.setTimeout(advagg_mod_15_check, 40);
  }
}
advagg_mod_15_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_16() {
  // Count how many times this function is called.
  advagg_mod_16.count = ++advagg_mod_16.count || 1;
  try {
    if (advagg_mod_16.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__Egy6YIjsjL-wm3gLi4MbUWK3gFJUBYh8xtX02ELUwlU__UpKSeRr4ecdGLCB23Lsy36TtctkpDkP_9e_MFjw2CDo__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css", document.getElementById("advagg_loadcss_6"), "only screen")

      // Set this to 100 so that this function only runs once.
      advagg_mod_16.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_16.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_16, 40);
    }
  }
}
function advagg_mod_16_check() {
  if (window.loadCSS) {
    advagg_mod_16();
  }
  else {
    window.setTimeout(advagg_mod_16_check, 40);
  }
}
advagg_mod_16_check();
//--><!]]>
</script>

<!--[if lt IE 9]>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_17() {
  // Count how many times this function is called.
  advagg_mod_17.count = ++advagg_mod_17.count || 1;
  try {
    if (advagg_mod_17.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__CzyZ3BXO7qzBI4zzb2l8XhEU-kPpQHbHCeG-F1kkKIg__snCe4u5xygmofHz94POKBrC_qkMViFgm7DCVFSoAb-s__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css", document.getElementById("advagg_loadcss_7"), "screen")

      // Set this to 100 so that this function only runs once.
      advagg_mod_17.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_17.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_17, 40);
    }
  }
}
function advagg_mod_17_check() {
  if (window.loadCSS) {
    advagg_mod_17();
  }
  else {
    window.setTimeout(advagg_mod_17_check, 40);
  }
}
advagg_mod_17_check();
//--><!]]>
</script>
<![endif]-->
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_18() {
  // Count how many times this function is called.
  advagg_mod_18.count = ++advagg_mod_18.count || 1;
  try {
    if (advagg_mod_18.count <= 40) {
      onloadCSS(loadCSS("/sites/default/files/advagg_css/css__pYouLvAxpSSWUsbJTac2Eqy6HsaEuO6j2Ee4mqcP16I__zZrwaqAEvEtkOXubaudKixxjXx7IuyDcFdU9ZBIi-Zo__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css", document.getElementById("advagg_loadcss_8")), function() {window.advagg_mod_loadcss = function() {if (window.jQuery) {if (jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} else {setTimeout(advagg_mod_loadcss, 100);}};setTimeout(advagg_mod_loadcss, 200);});

      // Set this to 100 so that this function only runs once.
      advagg_mod_18.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_18.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_18, 40);
    }
  }
}
function advagg_mod_18_check() {
  if (window.loadCSS) {
    advagg_mod_18();
  }
  else {
    window.setTimeout(advagg_mod_18_check, 40);
  }
}
advagg_mod_18_check();
//--><!]]>
</script>
<script type="text/javascript" src="https://s.skimresources.com/js/80023x1572389.skimlinks.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var skimlinks_domain = "go.redirectingat.com";
//--><!]]>
</script>
</body>
</html>
