<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1737658-60"></script>
	<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-1737658-60');
	</script>
<!--[if IE]><![endif]-->
<meta charset="utf-8" />
<link rel="amphtml" href="https://off.road.cc/content/review/tools-multitools/topeak-tubi-18-multitool-review-7055?amp" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Product",
            "name": "Topeak Tubi 18 multitool review",
            "description": "The Topeak Tubi 18 blurs the lines between a multitool and a tubeless repair kit. It\u0027s a fairly comprehensive tool that does a good job of plugging a tyre, but it\u0027s just a little fiddly and sacrifices just enough functions to stop it being the only multitool you\u0027ll ever need.",
            "category": "Tools - multitools",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://off.road.cc/sites/default/files/styles/970x640/public/thumbnails/image/2020%20topeak%20tubi%2018%20hero.jpg?itok=ium8JOI6"
            },
            "review": {
                "@type": "Review",
                "reviewBody": "Impressive quality and many useful features, but fiddly – and it\u0027s not quite comprehensive",
                "datePublished": "2020-12-10T04:15:13+00:00",
                "author": {
                    "@type": "Person",
                    "@id": "https://off.road.cc/users/liam-mercer",
                    "name": "Liam Mercer",
                    "url": "https://road.cc"
                },
                "reviewRating": {
                    "@type": "Rating",
                    "ratingValue": "8",
                    "bestRating": "10",
                    "worstRating": "1"
                }
            }
        }
    ]
}</script>
<link rel="shortcut icon" href="https://off.road.cc/sites/default/files/favicon_3.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
<meta name="description" content="The Topeak Tubi 18 blurs the lines between a multitool and a tubeless repair kit. It&#039;s a fairly comprehensive tool that does a good job of plugging a tyre, but it&#039;s just a little fiddly and sacrifices just enough functions to stop it being the only multitool you&#039;ll ever need." />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="1" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://off.road.cc/content/review/tools-multitools/topeak-tubi-18-multitool-review-7055" />
<link rel="shortlink" href="https://off.road.cc/node/7055" />
<meta property="og:site_name" content="off-road.cc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://off.road.cc/content/review/tools-multitools/topeak-tubi-18-multitool-review-7055" />
<meta property="og:title" content="Topeak Tubi 18 multitool review" />
<meta property="og:description" content="The Topeak Tubi 18 blurs the lines between a multitool and a tubeless repair kit. It&#039;s a fairly comprehensive tool that does a good job of plugging a tyre, but it&#039;s just a little fiddly and sacrifices just enough functions to stop it being the only multitool you&#039;ll ever need." />
<meta property="og:updated_time" content="2020-12-10T09:49:47+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://off.road.cc/content/review/tools-multitools/topeak-tubi-18-multitool-review-7055" />
<meta name="twitter:title" content="Topeak Tubi 18 multitool review" />
<meta name="twitter:description" content="The Topeak Tubi 18 blurs the lines between a multitool and a tubeless repair kit. It&#039;s a fairly comprehensive tool that does a good job of plugging a tyre, but it&#039;s just a little fiddly and" />
<meta property="article:published_time" content="2020-12-10T04:15:13+00:00" />
<meta property="article:modified_time" content="2020-12-10T09:49:47+00:00" />
<meta itemprop="name" content="Topeak Tubi 18 multitool review" />
<meta itemprop="description" content="The Topeak Tubi 18 blurs the lines between a multitool and a tubeless repair kit. It&#039;s a fairly comprehensive tool that does a good job of plugging a tyre, but it&#039;s just a little fiddly and sacrifices just enough functions to stop it being the only multitool you&#039;ll ever need." />
<title>Topeak Tubi 18 multitool review | off-road.cc</title>
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_J_kUNPs6AOzHQalz03WBKw8vLshv9V8Ndlk4iLtRxwg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_4rZpXcjMWtGKTnZ1fNuqKOBGPqqz49ZcjC9ts9nioPE.css" media="all" />
<style type="text/css">
/* <![CDATA[ */
.panels-flexible-new .panels-flexible-region{padding:0}.panels-flexible-new .panels-flexible-region-inside{padding-right:.5em;padding-left:.5em}.panels-flexible-new .panels-flexible-region-inside-first{padding-left:0}.panels-flexible-new .panels-flexible-region-inside-last{padding-right:0}.panels-flexible-new .panels-flexible-column{padding:0}.panels-flexible-new .panels-flexible-column-inside{padding-right:.5em;padding-left:.5em}.panels-flexible-new .panels-flexible-column-inside-first{padding-left:0}.panels-flexible-new .panels-flexible-column-inside-last{padding-right:0}.panels-flexible-new .panels-flexible-row{padding:0 0 .5em 0;margin:0}.panels-flexible-new .panels-flexible-row-last{padding-bottom:0}.panels-flexible-column-new-main{float:left;width:99.0000%}.panels-flexible-new-inside{padding-right:0}.panels-flexible-new{width:auto}.panels-flexible-region-new-center{float:left;width:99.0000%}.panels-flexible-row-new-main-row-inside{padding-right:0}
/* ]]> */
</style>
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_RtJ5AWgsyLy99P5Q5v5vk1GQUHjqr-8u5U2Amqgr9pM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_dwHzCbpMNBD-yMVVGKWwIrU7yOvc57tBGmAvdw9IqAw.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_s9LuMHjeEOMFJu2OtgiAKpnzs0IEuBZsBJpkqGZPJrQ.css" media="only screen" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_wEPVrHA3FYwtLTgMvCWIbSVCF7Mfcp468nyOJyh5RBQ.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_-C-o0gze3_F0Rmg6STv-pr_vVXHELALVZlT2jqrvxHg.css" media="only screen" />

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_a1uE5Qjyo3yWO2UI7HxGPkq193AQBebmqS7KB1sEV3w.css" media="screen" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_XVhd9klFBtEYyaHCNQ1q9LrEcZopmRFPCkgfty25o7c.css" media="all" />
<script type="text/javascript" src="//code.jquery.com/jquery-1.7.2.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://off.road.cc/sites/default/files/js/js_dWhBODswdXXk1M5Z5nyqNfGljmqwxUwAK9i6D0YSDNs.js"></script>
<script type="text/javascript" src="https://off.road.cc/sites/default/files/js/js_BLxotNs2yt7YGlf9QRI9L9AMfdnkQfnN-_ADBTW3SiE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="https://off.road.cc/sites/default/files/js/js_-hMqvsjECtoqX89X-Oms3Nmywwctvr3777ovkfoedLo.js"></script>
<script type="text/javascript" src="https://off.road.cc/sites/default/files/js/js_UGfeaMZOBOJASeT8lJw4QGnEGNZkumt4f6paOWknK1o.js"></script>
<script type="text/javascript" src="https://off.road.cc/sites/default/files/js/js_nQYV5rg_iLTkgP3aHXHWi5IRHBLdJGdZ-ZzzFDnf_uI.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">Drupal.behaviors.contextBreakpoint.preInit();</script>
<!--[if lt IE 9]>
<script src="https://off.road.cc/sites/all/themes/adaptivetheme/at_core/scripts/html5.js?ql10c1"></script>
<![endif]-->
<script src="https://cdn.jsdelivr.net/gh/leya/leyajs/dist/main.js"></script>
	<script type="text/javascript" src="https://cdn.bidder.dev/clients/269479563/OffRoadcc/sa-script.js"></script>
<script src="https://unpkg.com/masonry-layout@4/dist/masonry.pkgd.min.js"></script>
<!-- Avocet Secure JavaScript Pixel - Website: Off.Road.cc - 5e8854ec0c2d539f656ebab1 -->
<script src="https://ads.avocet.io/s?add=5e8854ec0c2d539f656ebab1&ty=j"></script>
<!-- end -->
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-7055 node-type-product-review context-sidebar site-name-hidden atr-7.x-3.x atv-7.x-3.2 site-name-off-roadcc section-content">
  <div id="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page-wrapper">
	<div id="topNav">
		<div id="mp-button" class="btn-burger"></div>
    <div class="region region-top-navigation"><div class="region-inner clearfix"><div id="block-views-exp-site-search-page" class="block block-views no-title odd first block-count-1 block-region-top-navigation block--exp-site-search-page" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><form action="/site-search" method="get" id="views-exposed-form-site-search-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-api-views-fulltext-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                        <div class="views-widget">
          <input type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" value="" size="30" maxlength="128" class="form-text form-autocomplete live-results-search-textfield" /><input type="hidden" id="edit-search-api-views-fulltext-autocomplete" value="https://off.road.cc/search_api_live_results/search_api_views_site_search" disabled="disabled" class="live-result-autocomplete" />        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-site-search" name="" value="Search" class="form-submit" />    </div>
      </div>
</div>
</div></form></div>
  </div></div><div id="block-road-cc-header-menu-road-cc-header-menu-header-menu" class="block block-road-cc-header-menu no-title even last block-count-2 block-region-top-navigation block-road-cc-header-menu-header-menu" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="road-cc-top-header-main-navigation-menu-main-block-wrapper d-flex flex-row justify-content-start navbar p-0">
      <div class="main-navigation-search-block top-header-search">
      <div class="icon-search"></div>
    </div>
    <div class="top-header-menu">
    <ul class="road-cc-top-header-main-navigation-menu-static-data-block menu d-flex align-items-center w-100 position-relative">
              <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="road_cc_instance">
            road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="off_road_cc_instance">
            off.road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="ebiketips_road_cc_instance">
            ebiketips</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="dealclincher_road_cc_instance">
            Dealclincher</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-fantasy-cycling-road-cc-block">
          <a href="http://fantasy.road.cc" target_instance="fantasy_cycling_road_cc_instance">
            Fantasy Cycling</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-bike-live-road-cc-block">
          <a href="https://bikelive.road.cc" target_instance="bike_live_road_cc_instance">
            Bike Live</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-shop-road-cc-block">
          <a href="https://shop.road.cc/" target_instance="shop_road_cc_instance" target="_blank">
            Shop</a>
        </li>
          </ul>
  </div>
      <div class="user-actions dropdown ml-auto">
      <a class="btn dropdown-toggle" href="#" role="button" id="userDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
              </a>
      <div class="dropdown-menu" aria-labelledby="userDropdown">
                  <a href="/user/login" class="dropdown-item">Log In</a>
          <a href="/user/register" class="dropdown-item" >Register</a>
        
              </div>
    </div>
  </div>
<div class="road-cc-top-header-main-navigation-menu-dynamic-data-block">
  <div class="top-header-menu-data-main-block-wrapper">
    <div class="top-header-menu-current-instance-navigation-items">

    </div>
    <div class="top-header-menu-current-instance-data">

    </div>
  </div>
</div>
</div>
  </div></div></div></div>	</div>

	<div id="page" class="page">

    
    <div id="header-wrapper">
      <div class="container clearfix">
        <header id="header" class="clearfix" role="banner">

                      <!-- start: Branding -->
            <div id="branding" class="branding-elements clearfix">

              
                              <!-- start: Site name and Slogan -->
                <div class="element-invisible h-group" id="name-and-slogan">

                                      <h1 class="element-invisible" id="site-name"><a href="/" title="Home page">off-road.cc</a></h1>
                  
                  
                </div><!-- /end #name-and-slogan -->
              

            </div><!-- /end #branding -->
          
        <div class="region region-header"><div class="region-inner clearfix"><nav id="block-system-user-menu" class="block block-system gray-links block-menu no-title odd first last block-count-3 block-region-header block-user-menu"  role="navigation"><div class="block-inner clearfix">  
  
  <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-3221"><a href="/%3Cblock%3E">User menu block details</a></li><li class="leaf menu-depth-1 menu-item-743"><a href="/user/login" class="lozenge gray">Log in</a></li><li class="last leaf menu-depth-1 menu-item-744"><a href="/user/register" class="lozenge gray">Register</a></li></ul>
  </div></nav></div></div>
        </header>
      </div>
    </div>
    <div class="region region-header-ad"><div class="region-inner clearfix"><div id="block-block-15" class="block block-block no-title odd first last block-count-4 block-region-header-ad block-15" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit7 -->
  <div id='SA-Unit7' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit7'); });
    </script>
  </div></div>
  </div></div></div></div><div id="upper-wrapper">
          <div id="nav-wrapper">
        <div class="container clearfix">
          <div id="menu-bar" class="nav clearfix"><div id="block-block-2" class="block block-block header-logo-block no-title menu-wrapper menu-bar-wrapper clearfix odd first block-count-5 block-region-menu-bar block-2" >  
  
  <a href="/"><span class="header-logo"></span></a>
  </div><nav id="block-menu-block-2" class="block block-menu-block main-header-menu no-title menu-wrapper menu-bar-wrapper clearfix even last block-count-6 block-region-menu-bar block-2"  role="navigation">  
  
  <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-3388"><a href="/">Home</a></li>
<li class="expanded menu-mlid-445 term-menu-link"><a href="/reviews">Reviews</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4219 expanded"><a href="/product-types/bikes" title="Bikes">Bikes</a><ul class="menu clearfix"><li class="leaf"><a href="/product-types/bikes/gravel-bikes">Gravel bikes</a></li>
<li class="leaf"><a href="/product-types/bikes/mountain-bikes">Mountain bikes</a></li>
</ul></li>
<li class="expanded menu-mlid-4269"><a href="/product-types/accessories" title="Accessories">Accessories</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4271"><a href="/product-types/pumps-and-co2-inflators" title="Pumps and CO2 inflators">Pumps and CO2 inflators</a></li>
<li class="leaf menu-mlid-4277"><a href="/product-types/movie-cameras" title="Movie cameras">Movie cameras</a></li>
<li class="leaf menu-mlid-4279"><a href="/product-types/mudguards" title="Mudguards">Mudguards</a></li>
<li class="leaf menu-mlid-4285"><a href="/product-types/bags" title="Bags">Bags</a></li>
<li class="leaf menu-mlid-4287"><a href="/product-types/lights-front" title="Lights - front">Lights - front</a></li>
<li class="leaf menu-mlid-4289"><a href="/product-types/gps-units" title="GPS units">GPS units</a></li>
<li class="leaf menu-mlid-4295"><a href="/product-types/bike-bags-and-cases" title="Bike bags and cases">Bike bags and cases</a></li>
<li class="last leaf menu-mlid-4297"><a href="/product-types/accessories-misc" title="Accessories - misc">Accessories - misc</a></li>
</ul></li>
<li class="expanded menu-mlid-4299"><a href="/product-types/clothing" title="Clothing">Clothing</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4301"><a href="/product-types/jerseys" title="Jerseys">Jerseys</a></li>
<li class="leaf menu-mlid-4303"><a href="/product-types/shoes" title="Shoes">Shoes</a></li>
<li class="leaf menu-mlid-4305"><a href="/product-types/shorts-and-34s" title="Shorts and 3/4s">Shorts and 3/4s</a></li>
<li class="leaf menu-mlid-4307"><a href="/product-types/socks" title="Socks">Socks</a></li>
<li class="leaf menu-mlid-4311"><a href="/product-types/jackets" title="Jackets">Jackets</a></li>
<li class="leaf menu-mlid-4313"><a href="/product-types/body-armour" title="Body armour">Body armour</a></li>
<li class="leaf menu-mlid-4317"><a href="/product-types/base-layers" title="Base layers">Base layers</a></li>
<li class="leaf menu-mlid-4319"><a href="/product-types/helmets" title="Helmets">Helmets</a></li>
<li class="leaf menu-mlid-4321"><a href="/product-types/gilets" title="Gilets">Gilets</a></li>
<li class="leaf menu-mlid-4323"><a href="/product-types/gloves" title="Gloves">Gloves</a></li>
<li class="last leaf menu-mlid-4325"><a href="/product-types/glasses" title="Glasses">Glasses</a></li>
</ul></li>
<li class="expanded menu-mlid-4221"><a href="/product-types/components" title="Components">Components</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4223"><a href="/product-types/cassettes" title="Cassettes">Cassettes</a></li>
<li class="leaf menu-mlid-4225"><a href="/product-types/chainsets-and-chainrings" title="Chainsets and chainrings">Chainsets and chainrings</a></li>
<li class="leaf menu-mlid-4231"><a href="/product-types/forks" title="Forks">Forks</a></li>
<li class="leaf menu-mlid-4233"><a href="/product-types/gear-levers-and-shifters" title="Gear levers and shifters">Gear levers and shifters</a></li>
<li class="leaf menu-mlid-4235"><a href="/product-types/groupsets" title="Groupsets">Groupsets</a></li>
<li class="leaf menu-mlid-4237"><a href="/product-types/handlebars" title="Handlebars">Handlebars</a></li>
<li class="leaf menu-mlid-4241"><a href="/product-types/brakes" title="Brakes">Brakes</a></li>
<li class="leaf menu-mlid-4245"><a href="/product-types/pedals" title="Pedals">Pedals</a></li>
<li class="leaf menu-mlid-4249"><a href="/product-types/rotors" title="Rotors">Rotors</a></li>
<li class="leaf menu-mlid-4251"><a href="/product-types/saddles" title="Saddles">Saddles</a></li>
<li class="leaf menu-mlid-4253"><a href="/product-types/bar-tape-and-grips" title="Bar tape and grips">Bar tape and grips</a></li>
<li class="leaf menu-mlid-4255"><a href="/product-types/bottom-brackets" title="Bottom brackets">Bottom brackets</a></li>
<li class="leaf menu-mlid-4257"><a href="/product-types/seatposts" title="Seatposts">Seatposts</a></li>
<li class="leaf menu-mlid-4259"><a href="/product-types/brake-pads-and-spares" title="Brake pads and spares">Brake pads and spares</a></li>
<li class="leaf menu-mlid-4261"><a href="/product-types/wheels" title="Wheels">Wheels</a></li>
<li class="leaf menu-mlid-4263"><a href="/product-types/tyres" title="Tyres">Tyres</a></li>
<li class="leaf menu-mlid-4265"><a href="/product-types/stems" title="Stems">Stems</a></li>
</ul></li>
<li class="expanded menu-mlid-4337"><a href="/product-types/health-and-fitness" title="Health and fitness">Health and fitness</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4339"><a href="/product-types/energy-and-recovery-bars" title="Energy and recovery bars">Energy and recovery bars</a></li>
<li class="leaf menu-mlid-4341"><a href="/product-types/energy-and-recovery-drinks" title="Energy and recovery drinks">Energy and recovery drinks</a></li>
<li class="leaf menu-mlid-4343"><a href="/product-types/energy-and-recovery-gels" title="Energy and recovery gels">Energy and recovery gels</a></li>
<li class="leaf menu-mlid-4345"><a href="/product-types/skincare-and-embrocation" title="Skincare and embrocation">Skincare and embrocation</a></li>
<li class="leaf menu-mlid-4353"><a href="/product-types/hydration-products" title=" Hydration products"> Hydration products</a></li>
<li class="last leaf menu-mlid-4355"><a href="/product-types/power-measurement" title=" Power measurement"> Power measurement</a></li>
</ul></li>
<li class="last expanded menu-mlid-4327"><a href="/product-types/tools-and-workshop" title="Tools and workshop">Tools and workshop</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4329"><a href="/product-types/cleaning-products" title="Cleaning products">Cleaning products</a></li>
<li class="leaf menu-mlid-4331"><a href="/product-types/lubrication" title="Lubrication">Lubrication</a></li>
<li class="leaf menu-mlid-4333"><a href="/product-types/tools-multitools" title="Tools - multitools">Tools - multitools</a></li>
<li class="last leaf menu-mlid-4335"><a href="/product-types/tools-portable" title="Tools - portable">Tools - portable</a></li>
</ul></li>
</ul></li>
<li class="leaf menu-mlid-3243"><a href="/buying">Buying</a></li>
<li class="leaf menu-mlid-3244"><a href="/features">Features</a></li>
<li class="leaf menu-mlid-3242"><a href="/news">News</a></li>
<li class="last leaf menu-mlid-3412"><a href="/forum">Forum</a></li>
</ul></div>

  </nav></div>                            </div>
      </div>
    
    
    
    <div id="content-wrapper"><div class="container">
      <div id="columns"><div class="columns-inner clearfix">
        <div id="content-column"><div class="content-inner">

          
          <div id="main-content">

            
            
                          <div id="content">
                <div id="block-system-main" class="block block-system no-title odd first last block-count-7 block-region-content block-main" >  
  
  <div class="panel-flexible panels-flexible-new clearfix" >
<div class="panel-flexible-inside panels-flexible-new-inside">
<div class="panels-flexible-region panels-flexible-region-new-center panels-flexible-region-first panels-flexible-region-last">
  <div class="inside panels-flexible-region-inside panels-flexible-region-new-center-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
<div class="panel-pane pane-views pane-review-node-display no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="view view-review-node-display view-id-review_node_display view-display-id-block view-dom-id-508cafb66480a83a08150963bd80f0fb">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last contextual-links-region">
      
  <div class="views-field views-field-nothing-1">        <span class="field-content"><div class="p-review-top off-white title-h1"><span class="title-price"><span class="p-review-product ">Topeak Tubi 18 multitool review</span><span class="p-review-price green light"> £37.00</span></span>
<span class="overview-score" ><span class="stars-large-bg"><span class="stars-large stars-large-8"></span></span></span>
<div class="p-review-verdict ash standfirst-1">Impressive quality and many useful features, but fiddly – and it&#039;s not quite comprehensive</div>
</div></span>  </div>  
  <div class="views-field views-field-field-image-or-gallery-1">        <div class="field-content"><!-- scald=30349:full {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-970wide" src="https://off.road.cc/sites/default/files/styles/970wide/public/thumbnails/image/2020%20topeak%20tubi%2018%20hero.jpg?itok=cActiVc3" width="970" height="640" alt="2020 topeak tubi 18 hero.jpg" title="2020 topeak tubi 18 hero.jpg" /><!-- END scald=30349 --></div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content"><div class="museo"><span class="username" xml:lang="" about="/users/liam-mercer" typeof="sioc:UserAccount" property="foaf:name" datatype="" rel="author">Liam Mercer</span><div class="separator">|</div>Dec 10 2020 <div class="separator">|</div><div class="post-date">Tools - multitools </div></div></span>  </div>  
  <div class="views-field views-field-service-links">        <span class="field-content"><ul class="links"><li class="service-links-facebook first"><a href="http://www.facebook.com/sharer.php?u=https%3A//off.road.cc/content/review/tools-multitools/topeak-tubi-18-multitool-review-7055&amp;t=Topeak%20Tubi%2018%20multitool%20review" title="Share on Facebook" class="service-links-facebook" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/all/themes/at_ebiketips/images/icons/facebook.png" alt="Facebook logo" /></a></li><li class="service-links-twitter last"><a href="http://twitter.com/share?url=https%3A//off.road.cc/content/review/tools-multitools/topeak-tubi-18-multitool-review-7055&amp;text=Topeak%20Tubi%2018%20multitool%20review" title="Share this on Twitter" class="service-links-twitter" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/all/themes/at_ebiketips/images/icons/twitter.png" alt="Twitter logo" /></a></li></ul></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="overview-box standfirst-2">
	<div class="overview-content first">
		<div class="overview-score" ><span class="overview-first">Overall</span><span class="overview-second"><span class="stars-small-bg"><span class="stars-small stars-small-8"></span></span></span></div>
		<div class="overview-quality"><span class="overview-first">Quality</span><span class="overview-second"><span class="stars-small-bg"><span class="stars-small stars-small-9"></span></span></span></div>
		<div class="overview-performance"><span class="overview-first">Performance</span><span class="overview-second"><span class="stars-small-bg"><span class="stars-small stars-small-8 "></span></span></span></div>
		<div class="overview-value"><span class="overview-first">Value</span><span class="overview-second"><span class="stars-small-bg"><span class="stars-small stars-small-9 "></span></span></span></div>
	</div>
	<div class="overview-content good match-height">		
		<div class="overview-positives"><b>What's good? </b><div class="item-list"><ul><li class="even first">Comes with tubeless plugs</li><li class="odd">Great build quality</li><li class="even last">Good tool selection</li></ul></div> </div>
	</div>
	<div class="overview-content bad match-height">		
		<div class="overview-negatives"><b>What's not? </b><div class="item-list"><ul><li class="even first">Not quite comprehensive</li><li class="odd">Tightly packed tools are fiddly</li><li class="even last">The air stopper can escape quite easily</li></ul></div> </div>
	</div>
	<div class="overview-content buy">		
		<div class="overview-buy-if"><b>Buy if... </b><div class="overview-buy-if-details">You&#039;re looking for a multitool with a full tubeless repair kit built in </div></div>
	</div>	
</div>
</span>  </div>  
  <div class="views-field views-field-field-ad-entity">        <div class="field-content"><div  about="/content/in-copy-6435469" typeof="sioc:Item foaf:Document" role="article" class="ds-1col node node-ad-script-copy article odd node-default view-mode-default clearfix">

  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even" property="content:encoded">  <!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit2 -->
  <div id='SA-Unit2' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit2'); });
    </script>
  </div></div></div></div></div>

</div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p><b>The Topeak Tubi 18 blurs the lines between a multitool and a tubeless repair kit. It's a fairly comprehensive tool that does a good job of plugging a tyre, but it's just a little fiddly and sacrifices just enough functions to stop it being the only multitool you'll ever need.</b></p>

<ul><li><a href="https://off.road.cc/content/review/tools-multitools/blackburn-switch-multi-tool-1538-review">Blackburn Switch Multi Tool</a></li>
	<li><a href="https://off.road.cc/content/review/tools-multitools/stique-ml125-multi-tool-review-4957">Stique ML125 multi tool review</a></li>
	<li><a href="https://off.road.cc/content/buying/the-best-multi-tools-for-mountain-and-gravel-bikes-top-multi-tools-reviewed-and-rated">The best multi tools for mountain and gravel bikes - top multi tools reviewed and rated</a></li>
</ul><p>The Tubi 18 offers 2, 2.5, 3, 4, 5 and 6mm Allen keys, T10 and T25 Torx keys, a Phillips screwdriver, a stainless-steel reamer with a plug tool, a covered air stopper – which sits magnetically into the 6mm Allen – and a serrated knife. Both the plug tool and the knife have safety locks.</p>

<div data-config="{&quot;nameKeywords&quot;: &quot;Topeak Tubi 18&quot;}" data-template="offroad" data-type="price-comparison"> </div>
<script>
<!--//--><![CDATA[// ><!--

    (function () {
      var s = document.createElement('script');
      s.type = 'text/javascript';
      s.async = true;
      s.src = 'https://link.monetizer101.com/widget/price-comparison/app.bundle.js';      
      s.onload = function () {
        new PriceComparison({
          shopId: 969,
          market: "gbp_en",
          geolocation: false,
          limit: 3 
        });
      };
      var x = document.getElementsByTagName('script')[0];
      x.parentNode.insertBefore(s, x);
    })();
  
//--><!]]>
</script><p>Unfortunately, it lacks an 8mm hex key, and chain tool or any spoke keys – all things that can prove very valuable on the trail. Okay, there's rarely room for everything, but it does mean you may need to pack further tools.</p>

<p>What really sets this tool apart is the little compartment especially for tubeless slugs. It even comes with three in the box.</p>

<div class="dnd-widget-wrapper context-640body type-image"><div class="dnd-atom-rendered"><!-- scald=30351:640body {"additionalClasses":""} --><img typeof="foaf:Image" class="image-style-640px" src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2020%20topeak%20tubi%2018%20explode.jpg?itok=Umdgd4AW" width="640" height="426" alt="2020 topeak tubi 18 explode.jpg" title="2020 topeak tubi 18 explode.jpg" /><!-- END scald=30351 --></div></div>

<p>The Tubi 18 weighs in at 119g and measures 7.6x4.1x1.8cm. It’s a good length that offers a really nice amount of leverage.</p>

<p>This thing embodies Topeak’s usual high build quality. It’s a solid product and it feels great in the hand, while each tool (bar the smallest) is marked with its size, which minimizes faff.</p>

<div class="dnd-widget-wrapper context-640body type-image"><div class="dnd-atom-rendered"><!-- scald=30357:640body {"additionalClasses":""} --><img typeof="foaf:Image" class="image-style-640px" src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2020%20topeak%20tubi%2018%20slug%20drawer.jpg?itok=XmdrfI2w" width="640" height="426" alt="2020 topeak tubi 18 slug drawer.jpg" title="2020 topeak tubi 18 slug drawer.jpg" /><!-- END scald=30357 --></div></div>

<p>However, the Tubi 18 is still pretty fiddly. The hex keys are so closely packed I have to pull back the tubeless plug compartment to push out a tool, and when I can't do that – when they share a hinge with the compartment – I'm reduced to forcing my non-existent nails underneath.</p>

<p>The air stopper also finds any excuse to make a break for it, so it’s quite easily lost if you’re not paying attention.</p>

<div class="dnd-widget-wrapper context-640body type-image"><div class="dnd-atom-rendered"><!-- scald=30353:640body {"additionalClasses":""} --><img typeof="foaf:Image" class="image-style-640px" src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2020%20topeak%20tubi%2018%20tubeless%20tools.jpg?itok=ZNfqok95" width="640" height="426" alt="2020 topeak tubi 18 tubeless tools.jpg" title="2020 topeak tubi 18 tubeless tools.jpg" /><!-- END scald=30353 --></div></div>

<p>Still, the Tubi 18 is a great tool to sling in a pocket for a quick, packless ride as it’ll sort you out in most situations. For bigger rides though, it makes more sense to carry a dedicated multitool and a separate tyre plug kit just to make sure you have all bases covered.</p>

<div class="dnd-widget-wrapper context-640body type-image"><div class="dnd-atom-rendered"><!-- scald=30355:640body {"additionalClasses":""} --><img typeof="foaf:Image" class="image-style-640px" src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2020%20topeak%20tubi%2018%20knife.jpg?itok=K0sLVPzV" width="640" height="426" alt="2020 topeak tubi 18 knife.jpg" title="2020 topeak tubi 18 knife.jpg" /><!-- END scald=30355 --></div></div>

<p>If you don’t mind a bit of faff and already have a comprehensive toolset in the shed, the Topeak Tubi 18 is a great multitool. It’s built well and comes with the essentials, including everything you need for a tubeless tyre get-me-home. It’s just a little fiddly to use and if it was your only multitool, you'll be missing a few bits and pieces.</p>

<ul><li><a href="https://www.topeak.com/global/en/products/mini-tools/1343-tubi-18">www.topeak.com</a></li>
</ul><h4>You might also like:</h4>

<ul><li><a href="https://off.road.cc/content/feature/five-ways-to-tell-your-shock-needs-a-service-772">Five ways to tell your shock needs a service</a></li>
	<li><a href="https://off.road.cc/content/buying/everything-you-need-to-know-about-the-2021-giant-bicycles-mountain-bike-range-6809">Everything you need to know about the Giant Bicycles 2021 mountain bike range</a></li>
</ul></div>  </div>  
  <div class="views-field views-field-view">        <span class="field-content"><div class="view view-similarterms view-id-similarterms view-display-id-block_1 view-dom-id-7eeef474b78735c9277e460ad32f3de3">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="one-third">
<div class="block-cat lime ">BEST LIKE THIS...</div>
<div class="gallery-image"><a href="/content/review/tools-multitools/fabric-sixteen-tool-753"><!-- scald=2998:sidebarsize {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-300px" src="https://off.road.cc/sites/default/files/styles/300px/public/thumbnails/image/IMG_6974.jpg?itok=jBiVMJ1S" width="300" height="200" alt="IMG_6974.jpg" title="IMG_6974.jpg" /><!-- END scald=2998 --></a></div>
<span class="similar-product title-h3"><a href="/content/review/tools-multitools/fabric-sixteen-tool-753">Fabric Sixteen Tool</a></span><span class="similar-price light"> £24.99</span>
<span class="overview-score" ><span class="stars-large-bg"><span class="stars-large stars-large-8"></span></span></span>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></span>  </div>  
  <div class="views-field views-field-nothing-2">        <span class="field-content"><div class="test-report">
	<div class="test-report-header title-h3"><span class="green">Test report </span><span class="test-report-product">Topeak Tubi 18 multitool review</span><span class="light"> £37.00</span> <span class="test-report-toggle">X</span>
	</div>
	<div class="test-report-content">
	
	<a href="/product-types/tools-multitools" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Tools - multitools</a>
	
	
	
	
	 
	
	
	 
	</div>
</div></span>  </div>  </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <script>
jQuery( ".test-report-toggle" ).click(function() {
  jQuery( ".test-report-content" ).slideToggle( "slow" );
  jQuery( ".test-report-toggle" ).toggleClass( "closed" );
});
</script>    </div>
  
  
</div>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><section class="panel-pane pane-views pane-author-block block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title">Author block</h2>
        
    
    <div class="block-content">
      <div class="view view-author-block view-id-author_block view-display-id-block view-dom-id-8742973d098d781bd295bca759202877">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="author-block">
<div class="author-image">
<img typeof="foaf:Image" class="image-style-100-width-thumbnail" src="https://off.road.cc/sites/default/files/styles/100_width_thumbnail/public/pictures/picture-10152-1606231376.jpg?itok=1rBResZt" width="100" height="100" alt="Liam Mercer&#039;s picture" />
<div class="author-twitter"><a href=""></a>
</div></div>
<div class="author-details">
<h3>Liam Mercer</h3>
<p>Staff Writer here at off.road.cc Liam can also&nbsp;be found photographing bikes as well as riding them. He's not shy of an enduro here or there and he's equally happy in the winter slop as he is ripping up the summer's dust.</p>

</div>
</div>
</span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</section>
<div class="panel-separator"></div><section class="panel-pane pane-node-comment-form block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title">Add comment</h2>
        
    
    <div class="block-content">
      <a href="/user/login?destination=node/7055%23comment-form">Log in</a> or <a href="/user/register?destination=node/7055%23comment-form">register</a> to post comments    </div>

    
    
  </div>
</section>
  </div>
</div>
</div>
</div>

  </div><!-- /ca-pub-9881962860178110/Off.Road.cc/1x1-interscroller -->
      <div id='1x1-interscroller' >
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('1x1-interscroller'); });
        </script>
      </div><!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit3 -->
    <div id='SA-Unit3' style='display:none;'>
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('SA-Unit3'); });
      </script>
    </div>              </div>
            
            
            
          </div>

          
        </div></div>

        <div class="region region-sidebar-first sidebar"><div class="region-inner clearfix"><div id="block-views-ad-blocks-block" class="block block-views no-title odd first block-count-8 block-region-sidebar-first block-ad-blocks-block" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-ad-blocks view-id-ad_blocks view-display-id-block view-dom-id-dbcba4842251a324a3f7f9acd119ef2b">
        
  
  
      <div class="view-content">
        <div class="contextual-links-region">
      
            <!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit4 -->
  <div id='SA-Unit4' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit4'); });
    </script>
  </div>    
              </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><section id="block-monetizer-monetizer" class="block block-monetizer even block-count-9 block-region-sidebar-first block-monetizer" ><div class="block-inner clearfix">  
    <p class="block-header">Find great off-road deals</p>
  
  <div class="block-content content"><form action="/content/review/tools-multitools/topeak-tubi-18-multitool-review-7055" method="post" id="monetizer-search-form" accept-charset="UTF-8"><div><div class="monetizer_form_wrapper"><div class="form-item form-type-textfield form-item-keywords">
  <input placeholder="What are you looking for?" type="text" id="edit-keywords" name="keywords" value="" size="60" maxlength="128" class="form-text" />
</div>
<input type="submit" id="edit-search" name="op" value="Search" class="form-submit" /></div><div id="monetizer_search_results"><div>

  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://merlincycles-img.s3-eu-west-1.amazonaws.com/productImage_120_120_ffffff_image-jpeg/20920_shimano_cs_m8000_xt_11_speed_cassette.jpg');"></div>
      <div class="monetizer_title">Shimano M8000 XT 11 Speed Cassette  - 11-46 / 11 Speed</div>
      <div class="monetizer_merchant">Merlin Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;59.99</div>
                      <div class="monetizer_price_discount">-33%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/9590?oi=2677125920&mk=GBP_EN&tu=https%3A%2F%2Fwww.merlincycles.com%2Fshimano-m8000-xt-11-speed-cassette-85183.html%3Futm_source%3DPHG%26utm_medium%3DAffiliateMarketing%26utm_campaign%3Dphg-GB%26ucpo%3D38549">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Awww.wigglestatic.com%2Fproduct-media%2F5360113517%2Fmavic-crossride-pulse-front-wheel.jpg%3Fw%3D1200%26h%3D1200%26a%3D7&feedId=35217&k=f5fa1ccd36f6ab31895acff23f57cf59eeef5a1b');"></div>
      <div class="monetizer_title">Mavic Crossride Tubeless Pulse 27.5" Front Wheel (WTS) - 15mm x 100mm</div>
      <div class="monetizer_merchant">Wiggle</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;144</div>
                      <div class="monetizer_price_discount">-20%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/416?oi=4673372348&mk=GBP_EN&tu=https%3A%2F%2Fwww.wiggle.co.uk%2Fmavic-crossride-tubeless-pulse-275-front-wheel-wts%2F%3Flang%3Den%26curr%3DGBP%26dest%3D1%26sku%3D5360751468">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Awww.wigglestatic.com%2Fproduct-media%2F100281521%2FNorthwave-Flash-GTX-Winter-Boots-Cycling-Shoes-Black-AW17-NWF-80171032-10-37.jpg%3Fw%3D1200%26h%3D1200%26a%3D7&feedId=35217&k=b91aad7de55645c1e766deeab7e9a2c85353520e');"></div>
      <div class="monetizer_title">Northwave Flash GTX Winter Boots - 41 Black | Cycling Shoes</div>
      <div class="monetizer_merchant">Wiggle</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;132.99</div>
                      <div class="monetizer_price_discount">-30%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/416?oi=4673424475&mk=GBP_EN&tu=https%3A%2F%2Fwww.wiggle.co.uk%2Fnorthwave-flash-gtx-winter-boots%2F%3Flang%3Den%26curr%3DGBP%26dest%3D1%26sku%3D100281526">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://merlincycles-img.s3-eu-west-1.amazonaws.com/productImage_120_120_ffffff_image-jpeg/21067_shimano_xt_m8000_11_speed_shadow_rear_derailleur.jpg');"></div>
      <div class="monetizer_title">Shimano XT M8000 Shadow+ Rear Derailleur - 11 Speed - Medium Cage GS</div>
      <div class="monetizer_merchant">Merlin Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;59.99</div>
                      <div class="monetizer_price_discount">-33%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/9590?oi=2677122530&mk=GBP_EN&tu=https%3A%2F%2Fwww.merlincycles.com%2Fshimano-xt-m8000-shadow-rear-derailleur-11-speed-85806.html%3Futm_source%3DPHG%26utm_medium%3DAffiliateMarketing%26utm_campaign%3Dphg-GB%26ucpo%3D23746">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod46653_Blue%2520-%2520Grey_NE_01%3F%24productfeedlarge%24&feedId=37179&k=5678e21139df45a742fcdd731e222293d5b4b742');"></div>
      <div class="monetizer_title">Mobi V-17 Portable Bike Pressure Washer - Blue - Grey, Blue - Grey</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;89.99</div>
                      <div class="monetizer_price_discount">-40%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5669674780&mk=GBP_EN&tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fmobi-v-17-portable-bike-pressure-washer%2Frp-prod46653%3Fgs%3D1%26sku%3Dsku163523%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diwxttmltr%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod135893_Black_NE_01%3F%24productfeedlarge%24&feedId=37179&k=ac097193e145435c7ba6e47b99d4991ca7df48df');"></div>
      <div class="monetizer_title">Shimano XT M8000 11sp Rear Derailleur - Black - Long Cage, Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;74.99</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5883721343&mk=GBP_EN&tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fshimano-xt-m8000-11sp-rear-derailleur%2Frp-prod135893%3Fgs%3D1%26sku%3Dsku493075%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diwxtxqmmm%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod185567_Red_NE_01%3F%24productfeedlarge%24&feedId=37179&k=d6016f761e8d204c42d10ca6d827df76518b6beb');"></div>
      <div class="monetizer_title">Hope Tech 3 E4 Brake - No Rotor - Red - Left Hand - Front, Red</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;147.99</div>
                      <div class="monetizer_price_discount">-20%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5355327079&mk=GBP_EN&tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fhope-tech-3-e4-brake-no-rotor%2Frp-prod185567%3Fgs%3D1%26sku%3Dsku725775%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diwxtxqpmp%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod196055_Matte%2520Black_NE_01%3F%24productfeedlarge%24&feedId=37179&k=e1be5e1ff37c4c2b197848b0fd50e7727c4b34b2');"></div>
      <div class="monetizer_title">RockShox Recon Gold RL Solo Air Forks - Boost - Matte Black - 140mm, Matte Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;174.99</div>
                      <div class="monetizer_price_discount">-61%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5599798474&mk=GBP_EN&tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Frockshox-recon-gold-rl-solo-air-forks-boost%2Frp-prod196055%3Fgs%3D1%26sku%3Dsku783380%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Dipmalqqlq%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod183149_Black_NE_01%3F%24productfeedlarge%24&feedId=37179&k=32e89e94a8f38b08a6c334ae895c9721ae48bd23');"></div>
      <div class="monetizer_title">Maxxis Aggressor MTB WT Tyre - EXO - TR - Black - Folding Bead, Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;39.99</div>
                      <div class="monetizer_price_discount">-27%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5727072511&mk=GBP_EN&tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fmaxxis-aggressor-mtb-wt-tyre-exo-tr%2Frp-prod183149%3Fgs%3D1%26sku%3Dsku709435%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diwxttrplr%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod160061_Black_NE_01%3F%24productfeedlarge%24&feedId=37179&k=8cbb7ca74bc171ab782abed3d1da97fc86facd64');"></div>
      <div class="monetizer_title">Maxxis Minion DHF Wide Trail Tyre (3C-EXO-TR) - Black - Folding Bead, Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;39.99</div>
                      <div class="monetizer_price_discount">-38%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5156053838&mk=GBP_EN&tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fmaxxis-minion-dhf-wide-trail-tyre-3c-exo-tr%2Frp-prod160061%3Fgs%3D1%26sku%3Dsku582885%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diwxttpqxi%26istBid%3Dt">Buy now</a>
      </div>
  </div>


</div></div><input type="hidden" name="form_build_id" value="form-RwXcQ_CQjsh_ylu9W3miO5CORC5HT3skOj_ME1Fo82Q" />
<input type="hidden" name="form_id" value="monetizer_search_form" />
</div></form></div>
  </div></section><div id="block-views-waterfall-block-8" class="block block-views no-title odd block-count-10 block-region-sidebar-first block-waterfall-block-8" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-waterfall view-id-waterfall view-display-id-block_8 sidebar-news-view view-dom-id-47d47771702e730bc6a1a138bb9a2d8e">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=31639:generated_640x256_representation {"link":"node\/7305"} --><a href="/content/news/parcours-alta-gravel-wheelset-now-offered-in-a-650b-option-7305"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/7o9a6889.jpg?itok=diY0cLUt" alt="parcours alta wheelset" /></a><!-- END scald=31639 --></div>
<div class="title-h3"><a href="/content/news/parcours-alta-gravel-wheelset-now-offered-in-a-650b-option-7305">Parcours Alta gravel wheelset now offered in a 650b option <span class="light green"></span></a></div>
<div class="desc">And they are a 1,360g build</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/ritchey-wcs-beacon-handlebar-review-7041"><!-- scald=30253:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/RitcheyBeacon-Main2.jpg?itok=USbYxC32" alt="RitcheyBeacon-Main2.jpg" /><!-- END scald=30253 --></a></div>
<div class="title-h3"><a href="/content/review/ritchey-wcs-beacon-handlebar-review-7041">Ritchey WCS Beacon gravel handlebar review <span class="light green">£90.00</span></a></div>
<div class="desc">Comfortable and effective bars that are worth getting used to</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=31499:generated_640x256_representation {"link":"node\/7283"} --><a href="/content/news/marin-announces-carbon-version-of-the-alpine-trail-for-2021-7283"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2021%20marin%20alpine%20trail%20hero%20.jpg?itok=QmrDsO4I" alt="2021 marin alpine trail hero .jpg" /></a><!-- END scald=31499 --></div>
<div class="title-h3"><a href="/content/news/marin-announces-carbon-version-of-the-alpine-trail-for-2021-7283">Marin announces carbon version of the Alpine Trail for 2021 <span class="light green"></span></a></div>
<div class="desc">Aluminium 29&quot; enduro bike gets a new carbon frame option</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=31591:generated_640x256_representation {"link":"node\/7289"} --><a href="/content/news/halfords-celebrates-selling-half-a-million-carrera-vengeance-bikes-with-one-off-gold"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2021%20carrera%20vengance%20gold%20front.jpg?itok=BtiMQ3da" alt="2021 carrera vengance gold front.jpg" /></a><!-- END scald=31591 --></div>
<div class="title-h3"><a href="/content/news/halfords-celebrates-selling-half-a-million-carrera-vengeance-bikes-with-one-off-gold">Halfords celebrates selling half a million Carrera Vengeance <span class="light green"></span></a></div>
<div class="desc">There&#039;s a one off gold painted Vengeance up for grabs to celebrate</div>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-views-ad-blocks-block-1" class="block block-views no-title even block-count-11 block-region-sidebar-first block-ad-blocks-block-1" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-ad-blocks view-id-ad_blocks view-display-id-block_1 view-dom-id-5a5c5ac092e7671673b6af635d3da9a1">
        
  
  
      <div class="view-content">
        <div class="contextual-links-region">
      
           <!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit5 -->
  <div id='SA-Unit5' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit5'); });
    </script>
  </div>    
              </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-views-waterfall-block-10" class="block block-views no-title odd block-count-12 block-region-sidebar-first block-waterfall-block-10" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-waterfall view-id-waterfall view-display-id-block_10 sidebar-news-view view-dom-id-ac310d14cbee0e96ef5fae3b7af4f6dd">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat best_of ">Buying</div>
<div class="gallery-image"><!-- scald=27793:generated_640x256_representation {"link":"node\/7077"} --><a href="/content/buying/your-complete-guide-to-the-2021-canyon-mountain-bike-range-7077"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2021%20canyon%20NEURON-AL%20hero.jpg?itok=BHfZYpD5" alt="2021 canyon NEURON-AL hero.jpg" /></a><!-- END scald=27793 --></div>
<div class="title-h3"><a href="/content/buying/your-complete-guide-to-the-2021-canyon-mountain-bike-range-7077">Your complete guide to the 2021 Canyon mountain bike range <span class="light green"></span></a></div>
<div class="desc">An in-depth look at each Canyon mountain bike including the new Spectral 29 and Stoic</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=31435:generated_640x256_representation {"link":"node\/7261"} --><a href="/content/news/pivot-updates-the-shuttle-for-2021-updated-e-bike-gets-shimano-ep8-motor-and-fox-38"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2021%20pivot%20shuttle%20hero.jpg?itok=x24LHE36" alt="2021 pivot shuttle hero.jpg" /></a><!-- END scald=31435 --></div>
<div class="title-h3"><a href="/content/news/pivot-updates-the-shuttle-for-2021-updated-e-bike-gets-shimano-ep8-motor-and-fox-38">Pivot updates the Shuttle for 2021 <span class="light green"></span></a></div>
<div class="desc">The Shuttle&#039;s first update sees in new motor, big battery and chunky fork</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/bikes/ribble-cgr-al-e-sram-apex-1x-650b-review-7093"><!-- scald=30785:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/Ribble_CGR_ALe_650b_5.jpg?itok=puzQgL8x" alt="Ribble_CGR_ALe_650b_5.jpg" /><!-- END scald=30785 --></a></div>
<div class="title-h3"><a href="/content/review/bikes/ribble-cgr-al-e-sram-apex-1x-650b-review-7093">Ribble CGR AL e (SRAM Apex 1x 650b) review <span class="light green">£2499.00</span></a></div>
<div class="desc">Intuitive, discreet electric bike that fit riders will take to new extremes</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=31351:generated_640x256_representation {"link":"node\/7257"} --><a href="/content/news/halo-launches-new-gravel-tyre-line-for-2021-three-new-road-gravel-and-adventure-tyres"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2020%20halo-gravel-tyre-range-GXC-12%20hero.jpg?itok=ZGDev1BK" alt="2020 halo-gravel-tyre-range-GXC-12 hero.jpg" /></a><!-- END scald=31351 --></div>
<div class="title-h3"><a href="/content/news/halo-launches-new-gravel-tyre-line-for-2021-three-new-road-gravel-and-adventure-tyres">Halo launches new gravel tyre line for 2021 <span class="light green"></span></a></div>
<div class="desc">New tyre range covers all drop-bar bases</div>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-block-16" class="block block-block no-title even last block-count-13 block-region-sidebar-first block-16" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit8 -->
  <div id='SA-Unit8' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit8'); });
    </script>
  </div></div>
  </div></div></div></div>
      </div></div>
    </div></div>
</div>
	        
          <div id="footer-wrapper">
        <div class="container clearfix">
          <footer id="footer" class="clearfix" role="contentinfo">
            <div class="region region-footer"><div class="region-inner clearfix"><div id="block-block-3" class="block block-block footer-logo-block no-title odd first block-count-14 block-region-footer block-3" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><a href="/" class="logo-footer"></a>
</div>
  </div></div><div id="block-block-11" class="block block-block footer-social no-title even block-count-15 block-region-footer block-11" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="service-links"><a class="service-links-facebook" href="https://www.facebook.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Facebook"><img alt="Facebook logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/facebook.png" typeof="foaf:Image" /></a> <a class="service-links-twitter" href="https://www.twitter.com/off_roadcc" rel="nofollow" target="_blank" title="Follow us on Twitter"><img alt="Twitter logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/twitter.png" typeof="foaf:Image" /></a> <a class="service-links-instagram" href="https://www.instagram.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Instagram"><img alt="Instagram logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/instagram.svg" typeof="foaf:Image" /></a> <a class="service-links-rss" style="" href="/rss.xml" rel="nofollow" target="_blank" title="RSS"><img alt="RSS logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/rss.svg" typeof="foaf:Image" /></a></div>
</div>
  </div></div><div id="block-block-4" class="block block-block footer-rule-block no-title odd block-count-16 block-region-footer block-4" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><span class="footer-rule"></span></div>
  </div></div><nav id="block-menu-block-1" class="block block-menu-block footer-lower-block footer-menu-block match-height even block-count-17 block-region-footer block-1"  role="navigation"><div class="block-inner clearfix">  
    <p class="block-header">Sections</p>
  
  <div class="block-content content"><div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-3388"><a href="/">Home</a></li>
<li class="collapsed menu-mlid-445 term-menu-link"><a href="/reviews">Reviews</a></li>
<li class="leaf menu-mlid-3243"><a href="/buying">Buying</a></li>
<li class="leaf menu-mlid-3244"><a href="/features">Features</a></li>
<li class="leaf menu-mlid-3242"><a href="/news">News</a></li>
<li class="last leaf menu-mlid-3412"><a href="/forum">Forum</a></li>
</ul></div>
</div>
  </div></nav><section id="block-block-5" class="block block-block footer-lower-block contact-us match-height odd block-count-18 block-region-footer block-5" ><div class="block-inner clearfix">  
    <p class="block-header">Contact Us</p>
  
  <div class="block-content content"><p>off-road.cc Editorial and general enquiries: info@off-road.cc<br>
Advertising and commercial: sales@off-road.cc <br>
<!-- <a href="#">View our media pack</a><br /> -->
</p>
<div class="small-text">All material © Farrelly Atkinson (F-At) Limited, Unit 7b Green Park Station BA1 1JB.<br />
Tel 01225 588855. © 2008–present unless otherwise stated. <a href="/terms">Terms and conditions of use</a>.</div>

<p><a href="javascript:void(0)" onclick="window.__cmp('displayConsentUi')">Privacy Settings</a></p></div>
  </div></section><section id="block-block-10" class="block block-block footer-lower-block about-us match-height even last block-count-19 block-region-footer block-10" ><div class="block-inner clearfix">  
    <p class="block-header">About</p>
  
  <div class="block-content content"><p>Mountain bike, bikepacking&nbsp;and gravel bikes. Reviews, buying advice and news. off-road.cc is dedicated to bringing you the best coverage of all off-road riding</p>

<p><a href="http://road.cc/" target="_blank"><strong>Our sister site for road bikes... road.cc</strong></a><br />
<a href="http://ebiketips.co.uk/" target="_blank"><strong>Our sister site for e-bikes... ebiketips.co.uk</strong></a></p>
<script>
function delete_cookie( name, path, domain ) {
 
var cremoved = get_cookie('cremoved');
console.log(cremoved);
  if( get_cookie( name ) && !cremoved) {

    document.cookie = name + "=" +
      ((path) ? ";path="+path:"")+
      ((domain)?";domain="+domain:"") +
      ";expires=Thu, 01 Jan 1970 00:00:01 GMT";
    document.cookie = "cremoved=1; expires=Thu, 31 Dec 2020 12:00:00 UTC; path=/;domain=.road.cc";
  }
}
 
function get_cookie(name){
    return document.cookie.split(';').some(c => {
        return c.trim().startsWith(name + '=');
    });
}
delete_cookie('euconsent-v2', '/', '.road.cc');
 
</script></div>
  </div></section></div></div>                      </footer>
        </div>
      </div>
    
  </div>
</div>
  <script type="text/javascript" src="https://off.road.cc/sites/default/files/js/js_7-q4xx5FaXgFWWma9tMCS9Q__822jcg6rhczPisS8LQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var skimlinks_domain = "go.redirectingat.com";
//--><!]]>
</script>
<script type="text/javascript" src="https://s.skimresources.com/js/80023x1572389.skimlinks.js"></script>
</body>
</html>
