<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
<!--[if IE]><![endif]-->
<meta charset="utf-8" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Paramedics in the Lake District trial jet suits",
            "description": "Go go gadget jetpack arms",
            "author": {
                "@type": "Person",
                "@id": "https://off.road.cc/users/liam-mercer",
                "name": "Liam Mercer",
                "url": "https://road.cc"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://road.cc",
                "name": "road.cc",
                "url": "https://road.cc",
                "logo": {
                    "@type": "ImageObject",
                    "representativeOfPage": "True",
                    "url": "https://road.cc/sites/all/themes/rcc/logo.png",
                    "width": "158",
                    "height": "22"
                }
            },
            "datePublished": "2020-09-30T12:33:24+01:00",
            "dateModified": "2020-09-30T13:10:16+01:00",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://off.road.cc/sites/default/files/styles/970x640/public/thumbnails/image/2020%20lake%20dist%20paramedic%202.jpg?itok=tREigowM"
            },
            "mainEntityOfPage": "https://off.road.cc/content/news/paramedics-in-the-lake-district-trial-jet-suits-6773"
        }
    ]
}</script>
<link rel="shortcut icon" href="https://off.road.cc/sites/default/files/favicon_3.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
<meta name="description" content="Go go gadget jetpack arms" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="1" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://off.road.cc/content/news/paramedics-in-the-lake-district-trial-jet-suits-6773" />
<link rel="shortlink" href="https://off.road.cc/node/6773" />
<meta property="og:site_name" content="off-road.cc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://off.road.cc/content/news/paramedics-in-the-lake-district-trial-jet-suits-6773" />
<meta property="og:title" content="Paramedics in the Lake District trial jet suits" />
<meta property="og:description" content="Paramedics operating within the Lake District have been testing Gravity Industries&#039; Jet Suit with apparently excellent results. Out goes walking, in with jet packs, every Sci-Fi nerds dream. Ten top tips for Alpine riding trips Bikepacking basics: bike repair and first-aid kit Big Read: Can you spend a night in the hills and still make it into work on time? Using a Jet Suit from the inventor, Richard Browning, paramedics in the Lake Distract have been launching themselves up hills in a &#039;groundbreaking exercise&#039;." />
<meta property="og:updated_time" content="2020-09-30T13:10:16+01:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://off.road.cc/content/news/paramedics-in-the-lake-district-trial-jet-suits-6773" />
<meta name="twitter:title" content="Paramedics in the Lake District trial jet suits" />
<meta name="twitter:description" content="Paramedics operating within the Lake District have been testing Gravity Industries&#039; Jet Suit with apparently excellent results. Out goes walking, in with jet packs, every Sci-Fi nerds dream. Ten top" />
<meta property="article:published_time" content="2020-09-30T12:33:24+01:00" />
<meta property="article:modified_time" content="2020-09-30T13:10:16+01:00" />
<meta itemprop="name" content="Paramedics in the Lake District trial jet suits" />
<meta itemprop="description" content="Paramedics operating within the Lake District have been testing Gravity Industries&#039; Jet Suit with apparently excellent results. Out goes walking, in with jet packs, every Sci-Fi nerds dream. Ten top tips for Alpine riding trips Bikepacking basics: bike repair and first-aid kit Big Read: Can you spend a night in the hills and still make it into work on time? Using a Jet Suit from the inventor, Richard Browning, paramedics in the Lake Distract have been launching themselves up hills in a &#039;groundbreaking exercise&#039;." />
<title>Paramedics in the Lake District trial jet suits | off-road.cc</title>
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_qp5oozu39wJ3p4yLXf8YLSddgswQkmPs6C6E2_cf9JQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_9tNfUQ5ZZ5QHOMVS3r7ZCbFCQHJukiNCshCd3slWp6s.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_8GA8aMPmlmVJnoxctDI89NTl69xfDvZjX1QF2qJBloU.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_s9LuMHjeEOMFJu2OtgiAKpnzs0IEuBZsBJpkqGZPJrQ.css" media="only screen" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_wEPVrHA3FYwtLTgMvCWIbSVCF7Mfcp468nyOJyh5RBQ.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_-C-o0gze3_F0Rmg6STv-pr_vVXHELALVZlT2jqrvxHg.css" media="only screen" />

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_a1uE5Qjyo3yWO2UI7HxGPkq193AQBebmqS7KB1sEV3w.css" media="screen" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_XVhd9klFBtEYyaHCNQ1q9LrEcZopmRFPCkgfty25o7c.css" media="all" />
<script type="text/javascript" src="//code.jquery.com/jquery-1.7.2.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://off.road.cc/sites/default/files/js/js_dWhBODswdXXk1M5Z5nyqNfGljmqwxUwAK9i6D0YSDNs.js"></script>
<script type="text/javascript" src="https://off.road.cc/sites/default/files/js/js_BLxotNs2yt7YGlf9QRI9L9AMfdnkQfnN-_ADBTW3SiE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="https://off.road.cc/sites/default/files/js/js_kmiPRiOaH9y7Ly6YIg3m_Wf2SioJvGgBrGlEiTn58P4.js"></script>
<script type="text/javascript" src="https://off.road.cc/sites/default/files/js/js_LCq5uKLXaWb6iaGxwtbSH9U7GZariGCsP1uZalnBxqo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-1737658-60", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://off.road.cc/sites/default/files/js/js_m8lCduErNEt4DfDubNw7KazVZD50egXxCwsvvErtWOQ.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">Drupal.behaviors.contextBreakpoint.preInit();</script>
<!--[if lt IE 9]>
<script src="https://off.road.cc/sites/all/themes/adaptivetheme/at_core/scripts/html5.js?qfcm01"></script>
<![endif]-->
<script src="https://cdn.jsdelivr.net/gh/leya/leyajs/dist/main.js"></script>
<script type="text/javascript" src="https://cdn.bidder.dev/clients/269479563/OffRoadcc/sa-script.js"></script>
<script src="https://unpkg.com/masonry-layout@4/dist/masonry.pkgd.min.js"></script>
<!-- Avocet Secure JavaScript Pixel - Website: Off.Road.cc - 5e8854ec0c2d539f656ebab1 -->
<script src="https://ads.avocet.io/s?add=5e8854ec0c2d539f656ebab1&ty=j"></script>
<!-- end -->
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-6773 node-type-news context-sidebar site-name-hidden atr-7.x-3.x atv-7.x-3.2 site-name-off-roadcc section-content">
  <div id="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page-wrapper">
  <div id="page" class="page">

    
    <div id="header-wrapper">
      <div class="container clearfix">
        <header id="header" class="clearfix" role="banner">

                      <!-- start: Branding -->
            <div id="branding" class="branding-elements clearfix">

              
                              <!-- start: Site name and Slogan -->
                <div class="element-invisible h-group" id="name-and-slogan">

                                      <h1 class="element-invisible" id="site-name"><a href="/" title="Home page">off-road.cc</a></h1>
                  
                  
                </div><!-- /end #name-and-slogan -->
              

            </div><!-- /end #branding -->
          
        <div class="region region-header"><div class="region-inner clearfix"><div id="block-block-12" class="block block-block no-title odd first block-count-1 block-region-header block-12" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="other-sites">
<div class="text col-1 col">Visit our other sites</div>

<div class="site-1 col-2 col"><a href="http://road.cc/" target="_blank"><img alt="" src="/sites/all/themes/at_offroadcc/images/sitelogo-01.svg" /></a></div>

<div class="site-2 col-3 col"><a href="http://ebiketips.road.cc/" target="_blank"><img alt="" src="/sites/all/themes/at_offroadcc/images/sitelogo-02.svg" /></a></div>
</div>
</div>
  </div></div><div id="block-block-13" class="block block-block no-title even last block-count-2 block-region-header block-13" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="service-links"><a class="service-links-facebook" href="https://www.facebook.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Facebook"><img alt="Facebook logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/facebook.png" typeof="foaf:Image" /></a> <a class="service-links-twitter" href="https://www.twitter.com/off_roadcc" rel="nofollow" target="_blank" title="Follow us on Twitter"><img alt="Twitter logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/twitter.png" typeof="foaf:Image" /></a> <a class="service-links-instagram hidden" href="https://www.instagram.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Instagram"><img alt="Instagram logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/instagram.svg" typeof="foaf:Image" /></a> <a class="service-links-rss" style="" href="/rss.xml" rel="nofollow" target="_blank" title="RSS"><img alt="RSS logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/rss.svg" typeof="foaf:Image" /></a></div>
</div>
  </div></div></div></div>
        </header>
      </div>
    </div>
    <div class="region region-header-ad"><div class="region-inner clearfix"><div id="block-block-15" class="block block-block no-title odd first last block-count-3 block-region-header-ad block-15" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit7 -->
  <div id='SA-Unit7' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit7'); });
    </script>
  </div></div>
  </div></div></div></div><div id="upper-wrapper">
          <div id="nav-wrapper">
        <div class="container clearfix">
          <div id="menu-bar" class="nav clearfix"><nav id="block-system-user-menu" class="block block-system gray-links block-menu no-title menu-wrapper menu-bar-wrapper clearfix odd first block-count-4 block-region-menu-bar block-user-menu"  role="navigation">  
  
  <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-3221"><a href="/%3Cblock%3E">User menu block details</a></li><li class="leaf menu-depth-1 menu-item-743"><a href="/user/login" class="lozenge gray">Log in</a></li><li class="last leaf menu-depth-1 menu-item-744"><a href="/user/register" class="lozenge gray">Register</a></li></ul>
  </nav><div id="block-block-2" class="block block-block header-logo-block no-title menu-wrapper menu-bar-wrapper clearfix even block-count-5 block-region-menu-bar block-2" >  
  
  <a href="/"><span class="header-logo"></span></a>
  </div><nav id="block-menu-block-2" class="block block-menu-block main-header-menu no-title menu-wrapper menu-bar-wrapper clearfix odd block-count-6 block-region-menu-bar block-2"  role="navigation">  
  
  <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-3388 menu-depth-1 menu-item-3388"><a href="/">Home</a></li><li class="expanded menu-mlid-445 term-menu-link menu-depth-1 menu-item-445"><a href="/reviews">Reviews</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4219 menu-depth-2 menu-item-4219"><a href="/product-types/bikes" title="Bikes">Bikes</a></li><li class="expanded menu-mlid-4269 menu-depth-2 menu-item-4269"><a href="/product-types/accessories" title="Accessories">Accessories</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4271 menu-depth-3 menu-item-4271"><a href="/product-types/pumps-and-co2-inflators" title="Pumps and CO2 inflators">Pumps and CO2 inflators</a></li><li class="leaf menu-mlid-4273 menu-depth-3 menu-item-4273"><a href="/product-types/racks" title="Racks">Racks</a></li><li class="leaf menu-mlid-4275 menu-depth-3 menu-item-4275"><a href="/product-types/locks" title="Locks">Locks</a></li><li class="leaf menu-mlid-4277 menu-depth-3 menu-item-4277"><a href="/product-types/movie-cameras" title="Movie cameras">Movie cameras</a></li><li class="leaf menu-mlid-4279 menu-depth-3 menu-item-4279"><a href="/product-types/mudguards" title="Mudguards">Mudguards</a></li><li class="leaf menu-mlid-4281 menu-depth-3 menu-item-4281"><a href="/product-types/lights-sets" title="Lights - sets">Lights - sets</a></li><li class="leaf menu-mlid-4283 menu-depth-3 menu-item-4283"><a href="/product-types/lights-rear" title="Lights - rear">Lights - rear</a></li><li class="leaf menu-mlid-4285 menu-depth-3 menu-item-4285"><a href="/product-types/bags" title="Bags">Bags</a></li><li class="leaf menu-mlid-4287 menu-depth-3 menu-item-4287"><a href="/product-types/lights-front" title="Lights - front">Lights - front</a></li><li class="leaf menu-mlid-4289 menu-depth-3 menu-item-4289"><a href="/product-types/gps-units" title="GPS units">GPS units</a></li><li class="leaf menu-mlid-4291 menu-depth-3 menu-item-4291"><a href="/product-types/computers" title="Computers">Computers</a></li><li class="leaf menu-mlid-4293 menu-depth-3 menu-item-4293"><a href="/product-types/car-racks" title="Car racks">Car racks</a></li><li class="leaf menu-mlid-4295 menu-depth-3 menu-item-4295"><a href="/product-types/bike-bags-and-cases" title="Bike bags and cases">Bike bags and cases</a></li><li class="last leaf menu-mlid-4297 menu-depth-3 menu-item-4297"><a href="/product-types/accessories-misc" title="Accessories - misc">Accessories - misc</a></li></ul></li><li class="expanded menu-mlid-4299 menu-depth-2 menu-item-4299"><a href="/product-types/clothing" title="Clothing">Clothing</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4301 menu-depth-3 menu-item-4301"><a href="/product-types/jerseys" title="Jerseys">Jerseys</a></li><li class="leaf menu-mlid-4303 menu-depth-3 menu-item-4303"><a href="/product-types/shoes" title="Shoes">Shoes</a></li><li class="leaf menu-mlid-4305 menu-depth-3 menu-item-4305"><a href="/product-types/shorts-and-34s" title="Shorts and 3/4s">Shorts and 3/4s</a></li><li class="leaf menu-mlid-4307 menu-depth-3 menu-item-4307"><a href="/product-types/socks" title="Socks">Socks</a></li><li class="leaf menu-mlid-4309 menu-depth-3 menu-item-4309"><a href="/product-types/underwear" title="Underwear">Underwear</a></li><li class="leaf menu-mlid-4311 menu-depth-3 menu-item-4311"><a href="/product-types/jackets" title="Jackets">Jackets</a></li><li class="leaf menu-mlid-4313 menu-depth-3 menu-item-4313"><a href="/product-types/body-armour" title="Body armour">Body armour</a></li><li class="leaf menu-mlid-4315 menu-depth-3 menu-item-4315"><a href="/product-types/arm-and-leg-warmers" title="Arm and leg warmers">Arm and leg warmers</a></li><li class="leaf menu-mlid-4317 menu-depth-3 menu-item-4317"><a href="/product-types/base-layers" title="Base layers">Base layers</a></li><li class="leaf menu-mlid-4319 menu-depth-3 menu-item-4319"><a href="/product-types/helmets" title="Helmets">Helmets</a></li><li class="leaf menu-mlid-4321 menu-depth-3 menu-item-4321"><a href="/product-types/gilets" title="Gilets">Gilets</a></li><li class="leaf menu-mlid-4323 menu-depth-3 menu-item-4323"><a href="/product-types/gloves" title="Gloves">Gloves</a></li><li class="last leaf menu-mlid-4325 menu-depth-3 menu-item-4325"><a href="/product-types/glasses" title="Glasses">Glasses</a></li></ul></li><li class="expanded menu-mlid-4221 menu-depth-2 menu-item-4221"><a href="/product-types/components" title="Components">Components</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4223 menu-depth-3 menu-item-4223"><a href="/product-types/cassettes" title="Cassettes">Cassettes</a></li><li class="leaf menu-mlid-4225 menu-depth-3 menu-item-4225"><a href="/product-types/chainsets-and-chainrings" title="Chainsets and chainrings">Chainsets and chainrings</a></li><li class="leaf menu-mlid-4227 menu-depth-3 menu-item-4227"><a href="/product-types/derailleurs-front" title="Derailleurs - front">Derailleurs - front</a></li><li class="leaf menu-mlid-4229 menu-depth-3 menu-item-4229"><a href="/product-types/derailleurs-rear" title="Derailleurs - rear">Derailleurs - rear</a></li><li class="leaf menu-mlid-4231 menu-depth-3 menu-item-4231"><a href="/product-types/forks" title="Forks">Forks</a></li><li class="leaf menu-mlid-4233 menu-depth-3 menu-item-4233"><a href="/product-types/gear-levers-and-shifters" title="Gear levers and shifters">Gear levers and shifters</a></li><li class="leaf menu-mlid-4235 menu-depth-3 menu-item-4235"><a href="/product-types/groupsets" title="Groupsets">Groupsets</a></li><li class="leaf menu-mlid-4237 menu-depth-3 menu-item-4237"><a href="/product-types/handlebars" title="Handlebars">Handlebars</a></li><li class="leaf menu-mlid-4239 menu-depth-3 menu-item-4239"><a href="/product-types/headsets" title="Headsets">Headsets</a></li><li class="leaf menu-mlid-4241 menu-depth-3 menu-item-4241"><a href="/product-types/brakes" title="Brakes">Brakes</a></li><li class="leaf menu-mlid-4243 menu-depth-3 menu-item-4243"><a href="/product-types/inner-tubes" title="Inner tubes">Inner tubes</a></li><li class="leaf menu-mlid-4245 menu-depth-3 menu-item-4245"><a href="/product-types/pedals" title="Pedals">Pedals</a></li><li class="leaf menu-mlid-4247 menu-depth-3 menu-item-4247"><a href="/product-types/rear-shocks" title="Rear shocks">Rear shocks</a></li><li class="leaf menu-mlid-4249 menu-depth-3 menu-item-4249"><a href="/product-types/rotors" title="Rotors">Rotors</a></li><li class="leaf menu-mlid-4251 menu-depth-3 menu-item-4251"><a href="/product-types/saddles" title="Saddles">Saddles</a></li><li class="leaf menu-mlid-4253 menu-depth-3 menu-item-4253"><a href="/product-types/bar-tape-and-grips" title="Bar tape and grips">Bar tape and grips</a></li><li class="leaf menu-mlid-4255 menu-depth-3 menu-item-4255"><a href="/product-types/bottom-brackets" title="Bottom brackets">Bottom brackets</a></li><li class="leaf menu-mlid-4257 menu-depth-3 menu-item-4257"><a href="/product-types/seatposts" title="Seatposts">Seatposts</a></li><li class="leaf menu-mlid-4259 menu-depth-3 menu-item-4259"><a href="/product-types/brake-pads-and-spares" title="Brake pads and spares">Brake pads and spares</a></li><li class="leaf menu-mlid-4261 menu-depth-3 menu-item-4261"><a href="/product-types/wheels" title="Wheels">Wheels</a></li><li class="leaf menu-mlid-4263 menu-depth-3 menu-item-4263"><a href="/product-types/tyres" title="Tyres">Tyres</a></li><li class="leaf menu-mlid-4265 menu-depth-3 menu-item-4265"><a href="/product-types/stems" title="Stems">Stems</a></li><li class="last leaf menu-mlid-4267 menu-depth-3 menu-item-4267"><a href="/product-types/chains" title="Chains">Chains</a></li></ul></li><li class="expanded menu-mlid-4337 menu-depth-2 menu-item-4337"><a href="/product-types/health-and-fitness" title="Health and fitness">Health and fitness</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4339 menu-depth-3 menu-item-4339"><a href="/product-types/energy-and-recovery-bars" title="Energy and recovery bars">Energy and recovery bars</a></li><li class="leaf menu-mlid-4341 menu-depth-3 menu-item-4341"><a href="/product-types/energy-and-recovery-drinks" title="Energy and recovery drinks">Energy and recovery drinks</a></li><li class="leaf menu-mlid-4343 menu-depth-3 menu-item-4343"><a href="/product-types/energy-and-recovery-gels" title="Energy and recovery gels">Energy and recovery gels</a></li><li class="leaf menu-mlid-4345 menu-depth-3 menu-item-4345"><a href="/product-types/skincare-and-embrocation" title="Skincare and embrocation">Skincare and embrocation</a></li><li class="leaf menu-mlid-4347 menu-depth-3 menu-item-4347"><a href="/product-types/sun-care" title="Sun care">Sun care</a></li><li class="leaf menu-mlid-4349 menu-depth-3 menu-item-4349"><a href="/product-types/training-misc" title="Training - misc">Training - misc</a></li><li class="leaf menu-mlid-4351 menu-depth-3 menu-item-4351"><a href="/product-types/heart-rate-monitors" title=" Heart rate monitors"> Heart rate monitors</a></li><li class="leaf menu-mlid-4353 menu-depth-3 menu-item-4353"><a href="/product-types/hydration-products" title=" Hydration products"> Hydration products</a></li><li class="last leaf menu-mlid-4355 menu-depth-3 menu-item-4355"><a href="/product-types/power-measurement" title=" Power measurement"> Power measurement</a></li></ul></li><li class="last expanded menu-mlid-4327 menu-depth-2 menu-item-4327"><a href="/product-types/tools-and-workshop" title="Tools and workshop">Tools and workshop</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4329 menu-depth-3 menu-item-4329"><a href="/product-types/cleaning-products" title="Cleaning products">Cleaning products</a></li><li class="leaf menu-mlid-4331 menu-depth-3 menu-item-4331"><a href="/product-types/lubrication" title="Lubrication">Lubrication</a></li><li class="leaf menu-mlid-4333 menu-depth-3 menu-item-4333"><a href="/product-types/tools-multitools" title="Tools - multitools">Tools - multitools</a></li><li class="last leaf menu-mlid-4335 menu-depth-3 menu-item-4335"><a href="/product-types/tools-portable" title="Tools - portable">Tools - portable</a></li></ul></li></ul></li><li class="leaf menu-mlid-3243 menu-depth-1 menu-item-3243"><a href="/buying">Buying</a></li><li class="leaf menu-mlid-3244 menu-depth-1 menu-item-3244"><a href="/features">Features</a></li><li class="leaf menu-mlid-3242 menu-depth-1 menu-item-3242"><a href="/news">News</a></li><li class="last leaf menu-mlid-3412 menu-depth-1 menu-item-3412"><a href="/forum">Forum</a></li></ul></div>

  </nav><div id="block-views-exp-site-search-page" class="block block-views no-title menu-wrapper menu-bar-wrapper clearfix even last block-count-7 block-region-menu-bar block--exp-site-search-page" >  
  
  <form action="/site-search" method="get" id="views-exposed-form-site-search-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-api-views-fulltext-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                        <div class="views-widget">
          <input type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" value="" size="30" maxlength="128" class="form-text form-autocomplete live-results-search-textfield" /><input type="hidden" id="edit-search-api-views-fulltext-autocomplete" value="https://off.road.cc/search_api_live_results/search_api_views_site_search" disabled="disabled" class="live-result-autocomplete" />        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-site-search" name="" value="Search" class="form-submit" />    </div>
      </div>
</div>
</div></form>
  </div></div>                            </div>
      </div>
    
    
    
    <div id="content-wrapper"><div class="container">
      <div id="columns"><div class="columns-inner clearfix">
        <div id="content-column"><div class="content-inner">

          
          <section id="main-content">

            
                          <header id="main-content-header" class="clearfix">

                                  <h1 id="page-title">Paramedics in the Lake District trial jet suits</h1>
                
                
              </header>
            
                          <div id="content">
                <div id="block-system-main" class="block block-system no-title odd first last block-count-8 block-region-content block-main" >  
  
  <div class="one-column at-panel panel-display clearfix" >
  <div class="region region-one-main">
    <div class="region-inner clearfix">
      <div class="panel-pane pane-views pane-review-node-display no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="view view-review-node-display view-id-review_node_display view-display-id-block_2 node-type-advice view-dom-id-60eb6e59457611a064171ce0323d9cbf">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last contextual-links-region">
      
  <div class="views-field views-field-field-standfirst">        Go go gadget jetpack arms  </div>  
  <div class="views-field views-field-field-image-or-gallery">        <div class="field-content"><!-- scald=28735:full --><img typeof="foaf:Image" class="image-style-970wide" src="https://off.road.cc/sites/default/files/styles/970wide/public/thumbnails/image/2020%20lake%20dist%20paramedic%202.jpg?itok=xjTBtGyq" width="970" height="640" alt="2020 lake dist paramedic 2.jpg" title="2020 lake dist paramedic 2.jpg" /><!-- END scald=28735 --></div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content"><div class="museo"><span class="username" xml:lang="" about="/users/liam-mercer" typeof="sioc:UserAccount" property="foaf:name" datatype="" rel="author">Liam Mercer</span><div class="separator">|</div>Sep 30 2020<div class="separator">|</div><div class="post-date"> <a href="/news">News</a> </div></div></span>  </div>  
  <div class="views-field views-field-service-links">        <span class="field-content"><ul class="links"><li class="service-links-facebook first"><a href="http://www.facebook.com/sharer.php?u=https%3A//off.road.cc/content/news/paramedics-in-the-lake-district-trial-jet-suits-6773&amp;t=Paramedics%20in%20the%20Lake%20District%20trial%20jet%20suits" title="Share on Facebook" class="service-links-facebook" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/all/themes/at_ebiketips/images/icons/facebook.png" alt="Facebook logo" /></a></li><li class="service-links-twitter last"><a href="http://twitter.com/share?url=https%3A//off.road.cc/content/news/paramedics-in-the-lake-district-trial-jet-suits-6773&amp;text=Paramedics%20in%20the%20Lake%20District%20trial%20jet%20suits" title="Share this on Twitter" class="service-links-twitter" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/all/themes/at_ebiketips/images/icons/twitter.png" alt="Twitter logo" /></a></li></ul></span>  </div>  
  <div class="views-field views-field-field-ad-entity">        <div class="field-content"><div  about="/content/in-copy-6435469" typeof="sioc:Item foaf:Document" role="article" class="ds-1col node node-ad-script-copy article odd node-default view-mode-default clearfix">

  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even" property="content:encoded">  <!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit2 -->
  <div id='SA-Unit2' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit2'); });
    </script>
  </div></div></div></div></div>

</div>  </div>  
  <div class="views-field views-field-nothing-1">        <span class="field-content"><div class="view-more col"><div class="view view-more-news-similar-by-terms-clone- view-id-more_news_similar_by_terms_clone_ view-display-id-block view-dom-id-bb59787f4ffe3359740e806eebc0bc4a">
            <div class="view-header">
      <span class="more-news title-h2">More News</span>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content"><div class="image col"><!-- scald=9445:sidebarsize {"link":"node\/2682"} --><a href="/content/news/mountain-bike-back-packs-youll-want-to-wear-in-2019-the-best-from-eurobike-2682"><img typeof="foaf:Image" class="image-style-300px" src="https://off.road.cc/sites/default/files/styles/300px/public/thumbnails/image/Best%20Hydration%20Packs%20Eurobike%202018-14%20Camelbak.jpg?itok=0RvkTrOS" width="300" height="200" alt="Best Hydration Packs Eurobike 2018-14 Camelbak.jpg" title="Best Hydration Packs Eurobike 2018-14 Camelbak.jpg" /></a><!-- END scald=9445 --></div><div class="body col"><div class="title-h3 "><a href="/content/news/mountain-bike-back-packs-youll-want-to-wear-in-2019-the-best-from-eurobike-2682">Mountain bike back packs you&#039;ll want to wear in 2019 - the best from Eurobike</a></div><div class="standfirst-2">The best hydration packs at the show this year</div></div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content"><div class="group"><div class="image col"><!-- scald=9684:150x150px {"link":"node\/2726"} --><a href="/content/news/tailfin-launches-kickstarter-campaign-for-aeropack-mtb-dropper-post-compatible"><img typeof="foaf:Image" class="image-style-150x150px" src="https://off.road.cc/sites/default/files/styles/150x150px/public/thumbnails/image/AEROPACK_LIFESTYLE_06.jpg?itok=o8G6_uLG" width="100" height="100" alt="AEROPACK_LIFESTYLE_06.jpg" title="AEROPACK_LIFESTYLE_06.jpg" /></a><!-- END scald=9684 --></div><div class="body col"><div class="title-h4 "><a href="/content/news/tailfin-launches-kickstarter-campaign-for-aeropack-mtb-dropper-post-compatible">Tailfin launches Kickstarter campaign for AeroPack - MTB dropper post compatible bikepacking kit</a></div><div class="standfirst-3">MTB dropper post compatible bikepacking kit</div></div></div>
</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content"><div class="group"><div class="image col"><!-- scald=22219:150x150px {"link":"node\/5141"} --><a href="/content/news/5-cool-things-from-osprey-evoc-and-camelbak-5141"><img typeof="foaf:Image" class="image-style-150x150px" src="https://off.road.cc/sites/default/files/styles/150x150px/public/thumbnails/image/FiveCool2EVOC.jpg?itok=cTZ4vfCY" width="100" height="100" alt="FiveCool2EVOC.jpg" title="FiveCool2EVOC.jpg" /></a><!-- END scald=22219 --></div><div class="body col"><div class="title-h4 "><a href="/content/news/5-cool-things-from-osprey-evoc-and-camelbak-5141">5 cool things from Osprey, EVOC and Camelbak</a></div><div class="standfirst-3">Five new bags fit for longer rides in for review this week</div></div></div>
</span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div><div class="body"><p><strong>Paramedics operating within the Lake District have been testing Gravity Industries' Jet Suit with apparently excellent results. Out goes walking, in with jet packs, every Sci-Fi nerds dream.</strong></p>

<ul><li><a href="https://off.road.cc/content/feature/ten-top-tips-for-alpine-riding-trips-3694">Ten top tips for Alpine riding trips</a></li>
	<li><a href="https://off.road.cc/content/feature/bikepacking-basics-bike-repair-and-first-aid-kit-1175">Bikepacking basics: bike repair and first-aid kit</a></li>
	<li><a href="https://off.road.cc/content/feature/can-you-spend-a-night-in-the-hills-and-still-make-it-to-work-on-time-2530">Big Read: Can you spend a night in the hills and still make it into work on time?</a></li>
</ul><p>Using a Jet Suit from the inventor, Richard Browning, paramedics in the Lake Distract have been launching themselves up hills in a 'groundbreaking exercise'. </p>

<p>"With a rapid response car and this jet suit we are going to see a sea of change in the way we deliver remote medicine.”, says the Director of Operations and Paramedic at GNAAS, Andy Mawson.</p>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=28731:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2020%20lake%20dist%20paramedic%20%203.jpg?itok=GXGGLHW2" alt="2020 lake dist paramedic  3.jpg" /><!-- END scald=28731 --></div><div class="dnd-caption-wrapper"><!--END copyright=28731--></div></div>

<p>While the distance isn't usually far for teams to hike, it's all about the super steep gradients that are slowing teams down and the bulky medical kit that has to be manually carried. That's where the Jet Suit comes into play, it can boost a paramedic to the top of Helvellyn (Englands third highest peak) in eight minutes.</p>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=28737:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2020%20lake%20dist%20paramedic%201.png?itok=OjvS9FIe" alt="2020 lake dist paramedic 1.png" /><!-- END scald=28737 --></div><div class="dnd-caption-wrapper"><!--END copyright=28737--></div></div>

<p>“If someone had a cardiac arrest at the top of Helvellyn, and we were able to employ the jet suit I am confident we would have a defibrillator on the patient within eight minutes. As things stand now our aircraft would be first on the scene and that could take 20 to 25 minutes," says Andy Mawson.</p>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=28733:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2020%20lake%20dist%20paramedic%20%204.jpg?itok=BEUA7ItP" alt="2020 lake dist paramedic  4.jpg" /><!-- END scald=28733 --></div><div class="dnd-caption-wrapper"><!--END copyright=28733--></div></div>

<p>With the way the pack is now, it can only fly for five minutes at a time but it can still drastically reduce travel times. It's currently awaiting modifications and it's anticipated that it'll be fully integrated into rescue teams by next summer.</p>

<p>While it would be seriously cool to be saved by the missing sixth Thunderbird the Jet Suit poses some very clear practical and life-saving advantages.</p>

<ul><li><a href="https://www.theguardian.com/society/2020/sep/29/jet-suit-paramedic-takes-lake-district-test-flight">www.theguardian.com</a></li>
</ul><h4>You might also like:</h4>

<ul><li><a href="https://off.road.cc/content/news/shimanos-electric-grx-di2-rx800-11-speed-gravel-groupset-full-weights-prices-and-specs">Shimano's electric GRX Di2 RX800 11-speed gravel groupset: weights, price and specs</a></li>
	<li><a href="https://off.road.cc/content/buying/best-trail-or-enduro-mountain-bike-spd-and-clipless-shoes-you-can-buy-tried-and">Best trail and enduro clipess shoes you can buy</a></li>
</ul></div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</div>
    </div>
  </div>
</div>

  </div><!-- /ca-pub-9881962860178110/Off.Road.cc/1x1-interscroller -->
    <div id='1x1-interscroller' >
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('1x1-interscroller'); });
      </script>
    </div><!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit3 -->
  <div id='SA-Unit3' style='display:none;'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit3'); });
    </script>
  </div>              </div>
            
            
            
          </section>

          
        </div></div>

        <div class="region region-sidebar-first sidebar"><div class="region-inner clearfix"><div id="block-views-ad-blocks-block" class="block block-views no-title odd first block-count-9 block-region-sidebar-first block-ad-blocks-block" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-ad-blocks view-id-ad_blocks view-display-id-block view-dom-id-03deb3bc2ac5021112a99d95ebf38984">
        
  
  
      <div class="view-content">
        <div class="contextual-links-region">
      
            <!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit4 -->
  <div id='SA-Unit4' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit4'); });
    </script>
  </div>    
              </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><section id="block-monetizer-monetizer" class="block block-monetizer even block-count-10 block-region-sidebar-first block-monetizer" ><div class="block-inner clearfix">  
    <p class="block-header">Find great off-road deals</p>
  
  <div class="block-content content"><form action="/content/news/paramedics-in-the-lake-district-trial-jet-suits-6773" method="post" id="monetizer-search-form" accept-charset="UTF-8"><div><div class="monetizer_form_wrapper"><div class="form-item form-type-textfield form-item-keywords">
  <input placeholder="What are you looking for?" type="text" id="edit-keywords" name="keywords" value="" size="60" maxlength="128" class="form-text" />
</div>
<input type="submit" id="edit-search" name="op" value="Search" class="form-submit" /></div><div id="monetizer_search_results"><div>

  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://merlincycles-img.s3-eu-west-1.amazonaws.com/productImage_120_120_ffffff_image-jpeg/20920_shimano_cs_m8000_xt_11_speed_cassette.jpg');"></div>
      <div class="monetizer_title">Shimano M8000 XT 11 Speed Cassette  - 11-46 / 11 Speed</div>
      <div class="monetizer_merchant">Merlin Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;59.99</div>
                      <div class="monetizer_price_discount">-33%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/9590?oi=2677125920&mk=GBP_EN&tu=https%3A%2F%2Fwww.merlincycles.com%2Fshimano-m8000-xt-11-speed-cassette-85183.html%3Futm_source%3DPHG%26utm_medium%3DAffiliateMarketing%26utm_campaign%3Dphg-GB%26ucpo%3D38549">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Awww.wigglestatic.com%2Fproduct-media%2F6360118600%2Fprod165147_Black_NE_01.jpg%3Fw%3D1200%26h%3D1200%26a%3D7&feedId=35217&k=c76724616072da6cf1172b70062e111b6a3e34d3');"></div>
      <div class="monetizer_title">Mavic XA Pro Carbon 29" Rear Wheel (WTS) - 29" Boost Black</div>
      <div class="monetizer_merchant">Wiggle</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;384.99</div>
                      <div class="monetizer_price_discount">-50%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/416?oi=4673425358&mk=GBP_EN&tu=https%3A%2F%2Fwww.wiggle.co.uk%2Fmavic-xa-pro-carbon-29-rear-wheel-wts%2F%3Flang%3Den%26curr%3DGBP%26dest%3D1%26sku%3D5360778977">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Awww.wigglestatic.com%2Fproduct-media%2F5360113517%2Fmavic-crossride-pulse-front-wheel.jpg%3Fw%3D1200%26h%3D1200%26a%3D7&feedId=35217&k=f5fa1ccd36f6ab31895acff23f57cf59eeef5a1b');"></div>
      <div class="monetizer_title">Mavic Crossride Tubeless Pulse 27.5" Front Wheel (WTS) - 15mm x 100mm</div>
      <div class="monetizer_merchant">Wiggle</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;144</div>
                      <div class="monetizer_price_discount">-20%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/416?oi=4673372348&mk=GBP_EN&tu=https%3A%2F%2Fwww.wiggle.co.uk%2Fmavic-crossride-tubeless-pulse-275-front-wheel-wts%2F%3Flang%3Den%26curr%3DGBP%26dest%3D1%26sku%3D5360751468">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Awww.wigglestatic.com%2Fproduct-media%2F100281521%2FNorthwave-Flash-GTX-Winter-Boots-Cycling-Shoes-Black-AW17-NWF-80171032-10-37.jpg%3Fw%3D1200%26h%3D1200%26a%3D7&feedId=35217&k=b91aad7de55645c1e766deeab7e9a2c85353520e');"></div>
      <div class="monetizer_title">Northwave Flash GTX Winter Boots - 41 Black | Cycling Shoes</div>
      <div class="monetizer_merchant">Wiggle</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;151.99</div>
                      <div class="monetizer_price_discount">-20%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/416?oi=4673424475&mk=GBP_EN&tu=https%3A%2F%2Fwww.wiggle.co.uk%2Fnorthwave-flash-gtx-winter-boots%2F%3Flang%3Den%26curr%3DGBP%26dest%3D1%26sku%3D100281526">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://merlincycles-img.s3-eu-west-1.amazonaws.com/productImage_120_120_ffffff_image-jpeg/21067_shimano_xt_m8000_11_speed_shadow_rear_derailleur.jpg');"></div>
      <div class="monetizer_title">Shimano XT M8000 Shadow+ Rear Derailleur - 11 Speed - Medium Cage GS</div>
      <div class="monetizer_merchant">Merlin Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;59.99</div>
                      <div class="monetizer_price_discount">-33%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/9590?oi=2677122530&mk=GBP_EN&tu=https%3A%2F%2Fwww.merlincycles.com%2Fshimano-xt-m8000-shadow-rear-derailleur-11-speed-85806.html%3Futm_source%3DPHG%26utm_medium%3DAffiliateMarketing%26utm_campaign%3Dphg-GB%26ucpo%3D23746">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod46653_Blue%2520-%2520Grey_NE_01%3F%24productfeedlarge%24&feedId=37179&k=5678e21139df45a742fcdd731e222293d5b4b742');"></div>
      <div class="monetizer_title">Mobi V-17 Portable Bike Pressure Washer - Blue - Grey, Blue - Grey</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;89.99</div>
                      <div class="monetizer_price_discount">-40%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5669674780&mk=GBP_EN&tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fmobi-v-17-portable-bike-pressure-washer%2Frp-prod46653%3Fgs%3D1%26sku%3Dsku163523%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diwxttmltr%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod135893_Black_NE_01%3F%24productfeedlarge%24&feedId=37179&k=ac097193e145435c7ba6e47b99d4991ca7df48df');"></div>
      <div class="monetizer_title">Shimano XT M8000 11sp Rear Derailleur - Black - Long Cage, Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;74.99</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5883721343&mk=GBP_EN&tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fshimano-xt-m8000-11sp-rear-derailleur%2Frp-prod135893%3Fgs%3D1%26sku%3Dsku493075%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diwxtxqmmm%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod185567_Red_NE_01%3F%24productfeedlarge%24&feedId=37179&k=d6016f761e8d204c42d10ca6d827df76518b6beb');"></div>
      <div class="monetizer_title">Hope Tech 3 E4 Brake - No Rotor - Red - Left Hand - Front, Red</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;147.99</div>
                      <div class="monetizer_price_discount">-20%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5355327079&mk=GBP_EN&tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fhope-tech-3-e4-brake-no-rotor%2Frp-prod185567%3Fgs%3D1%26sku%3Dsku725775%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diwxtxqpmp%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod196055_Matte%2520Black_NE_01%3F%24productfeedlarge%24&feedId=37179&k=e1be5e1ff37c4c2b197848b0fd50e7727c4b34b2');"></div>
      <div class="monetizer_title">RockShox Recon Gold RL Solo Air Forks - Boost - Matte Black - 140mm, Matte Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;174.99</div>
                      <div class="monetizer_price_discount">-61%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5599798474&mk=GBP_EN&tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Frockshox-recon-gold-rl-solo-air-forks-boost%2Frp-prod196055%3Fgs%3D1%26sku%3Dsku783380%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Dipmalqqlq%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod183149_Black_NE_01%3F%24productfeedlarge%24&feedId=37179&k=32e89e94a8f38b08a6c334ae895c9721ae48bd23');"></div>
      <div class="monetizer_title">Maxxis Aggressor MTB WT Tyre - EXO - TR - Black - Folding Bead, Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;39.99</div>
                      <div class="monetizer_price_discount">-27%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5727072511&mk=GBP_EN&tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fmaxxis-aggressor-mtb-wt-tyre-exo-tr%2Frp-prod183149%3Fgs%3D1%26sku%3Dsku709435%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diwxttrplr%26istBid%3Dt">Buy now</a>
      </div>
  </div>


</div></div><input type="hidden" name="form_build_id" value="form-GYop95pCEnqaOUnPNjlUJPGd0TecLbR0OYIZ1OgAbuU" />
<input type="hidden" name="form_id" value="monetizer_search_form" />
</div></form></div>
  </div></section><div id="block-views-waterfall-block-8" class="block block-views no-title odd block-count-11 block-region-sidebar-first block-waterfall-block-8" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-waterfall view-id-waterfall view-display-id-block_8 sidebar-news-view view-dom-id-15dd6b08b6f225b3ce39d70b67ecf9ad">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=28781:generated_640x256_representation {"link":"node\/6785"} --><a href="/content/news/first-look-absolute-black-pvd-oval-chainring-6785"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/sram-oval-boost-chainring-pvd-rainbow-oil-slick-elliptical-7.jpg?itok=1F8xTr8V" alt="sram-oval-boost-chainring-pvd-rainbow-oil-slick-elliptical-7.jpg" /></a><!-- END scald=28781 --></div>
<div class="title-h3"><a href="/content/news/first-look-absolute-black-pvd-oval-chainring-6785">First Look: Absolute Black PVD Oval chainring <span class="light green"></span></a></div>
<div class="desc">Oil slick coloured and super slippery tough coating</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=28725:generated_640x256_representation {"link":"node\/6767"} --><a href="/content/news/water-to-go-launch-a-new-bottle-the-active-bottle-6767"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2020%20water-to-go%20active%20bottle%20closed.jpg?itok=JiVUuqbk" alt="2020 water-to-go active bottle closed.jpg" /></a><!-- END scald=28725 --></div>
<div class="title-h3"><a href="/content/news/water-to-go-launch-a-new-bottle-the-active-bottle-6767">Water-to-Go launch a new bottle  <span class="light green"></span></a></div>
<div class="desc">The Active Bottle may be the first cycling specific filtered bottle</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/wheels/crankbrothers-synthesis-enduro-i9-alloy-wheelset-review-6571"><!-- scald=27925:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/Crankbrothers%20Synthesis%2027.5%20alloy%20wheels-1.jpg?itok=T3yDgxPm" alt="Crankbrothers Synthesis 27.5 alloy wheels-1.jpg" /><!-- END scald=27925 --></a></div>
<div class="title-h3"><a href="/content/review/wheels/crankbrothers-synthesis-enduro-i9-alloy-wheelset-review-6571">Crankbrothers Synthesis Enduro i9 Alloy wheelset review <span class="light green">£700.00</span></a></div>
<div class="desc">Solid, quality wheelset with a unique build – but watch the rear bearings</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=28507:generated_640x256_representation {"link":"node\/6733"} --><a href="/content/news/specialized-update-shoestring-cross-country-racer-the-chisel-2021-hardtail-6733"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/Chisel_Studio_Profile%20copy%202.jpg?itok=d0YEtnYB" alt="2021 Specialized Chisel" /></a><!-- END scald=28507 --></div>
<div class="title-h3"><a href="/content/news/specialized-update-shoestring-cross-country-racer-the-chisel-2021-hardtail-6733">Specialized update cross-country racer, the Chisel <span class="light green"></span></a></div>
<div class="desc">2021 shoestring XC race hardtail looks better value than ever</div>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-views-ad-blocks-block-1" class="block block-views no-title even block-count-12 block-region-sidebar-first block-ad-blocks-block-1" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-ad-blocks view-id-ad_blocks view-display-id-block_1 view-dom-id-42d5f872656f905ddac26578634d859f">
        
  
  
      <div class="view-content">
        <div class="contextual-links-region">
      
           <!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit5 -->
  <div id='SA-Unit5' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit5'); });
    </script>
  </div>    
              </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-views-waterfall-block-10" class="block block-views no-title odd block-count-13 block-region-sidebar-first block-waterfall-block-10" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-waterfall view-id-waterfall view-display-id-block_10 sidebar-news-view view-dom-id-ec7b67e837c3d22b2ed8940cb20e9333">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=28485:generated_640x256_representation {"link":"node\/6691"} --><a href="/content/news/5-cool-things-from-vorsprung-granite-design-funn-endura-and-crankbrothers-6691"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/FiveCool2_11.jpg?itok=4wflzjdn" alt="FiveCool2.jpg" /></a><!-- END scald=28485 --></div>
<div class="title-h3"><a href="/content/news/5-cool-things-from-vorsprung-granite-design-funn-endura-and-crankbrothers-6691">5 cool things from Vorsprung, Endura and more <span class="light green"></span></a></div>
<div class="desc">Brand new MT500 kit is in on test plus fancy suspension tuning upgrades</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/bar-tape-and-grips/fabric-funguy-grip-review-6611"><!-- scald=28085:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2020%20fabric%20funguy%20grip%20hero.jpg?itok=YUYxxR88" alt="2020 fabric funguy grip hero.jpg" /><!-- END scald=28085 --></a></div>
<div class="title-h3"><a href="/content/review/bar-tape-and-grips/fabric-funguy-grip-review-6611">Fabric FunGuy Grip review <span class="light green">£17.00</span></a></div>
<div class="desc">Comfortable grip that&#039;s great with gloves – but not without</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat feature ">Feature</div>
<div class="gallery-image"><!-- scald=26791:generated_640x256_representation {"link":"node\/2842"} --><a href="/content/feature/8-reasons-why-cycling-in-autumn-is-ace-mtb-or-gravel-its-still-good-as-the-seasons"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/Kinesis%20Rise%20Riding-14.jpg?itok=xwsUO0HD" alt="Kinesis Rise Riding-14.jpg" /></a><!-- END scald=26791 --></div>
<div class="title-h3"><a href="/content/feature/8-reasons-why-cycling-in-autumn-is-ace-mtb-or-gravel-its-still-good-as-the-seasons">8 reasons why cycling in autumn is ace <span class="light green"></span></a></div>
<div class="desc">Keeping the motivation levels high as the seasons change</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/tyres/wolfpack-mtb-cross-tyre-review-6577"><!-- scald=27961:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2020%20Wolfpack%20Cross%20tyre%20-3.jpg?itok=U0fE7vLI" alt="2020 Wolfpack Cross tyre -3.jpg" /><!-- END scald=27961 --></a></div>
<div class="title-h3"><a href="/content/review/tyres/wolfpack-mtb-cross-tyre-review-6577">Wolfpack MTB Cross tyre review <span class="light green">£45.00</span></a></div>
<div class="desc">Impressive grip and speed for typical British riding</div>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-block-16" class="block block-block no-title even last block-count-14 block-region-sidebar-first block-16" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit8 -->
  <div id='SA-Unit8' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit8'); });
    </script>
  </div></div>
  </div></div></div></div>
      </div></div>
    </div></div>
</div>
	        
          <div id="footer-wrapper">
        <div class="container clearfix">
          <footer id="footer" class="clearfix" role="contentinfo">
            <div class="region region-footer"><div class="region-inner clearfix"><div id="block-block-3" class="block block-block footer-logo-block no-title odd first block-count-15 block-region-footer block-3" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><a href="/" class="logo-footer"></a>
</div>
  </div></div><div id="block-block-11" class="block block-block footer-social no-title even block-count-16 block-region-footer block-11" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="service-links"><a class="service-links-facebook" href="https://www.facebook.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Facebook"><img alt="Facebook logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/facebook.png" typeof="foaf:Image" /></a> <a class="service-links-twitter" href="https://www.twitter.com/off_roadcc" rel="nofollow" target="_blank" title="Follow us on Twitter"><img alt="Twitter logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/twitter.png" typeof="foaf:Image" /></a> <a class="service-links-instagram" href="https://www.instagram.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Instagram"><img alt="Instagram logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/instagram.svg" typeof="foaf:Image" /></a> <a class="service-links-rss" style="" href="/rss.xml" rel="nofollow" target="_blank" title="RSS"><img alt="RSS logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/rss.svg" typeof="foaf:Image" /></a></div>
</div>
  </div></div><div id="block-block-4" class="block block-block footer-rule-block no-title odd block-count-17 block-region-footer block-4" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><span class="footer-rule"></span></div>
  </div></div><nav id="block-menu-block-1" class="block block-menu-block footer-lower-block footer-menu-block match-height even block-count-18 block-region-footer block-1"  role="navigation"><div class="block-inner clearfix">  
    <p class="block-header">Sections</p>
  
  <div class="block-content content"><div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-3388 menu-depth-1 menu-item-3388"><a href="/">Home</a></li><li class="collapsed menu-mlid-445 term-menu-link menu-depth-1 menu-item-445"><a href="/reviews">Reviews</a></li><li class="leaf menu-mlid-3243 menu-depth-1 menu-item-3243"><a href="/buying">Buying</a></li><li class="leaf menu-mlid-3244 menu-depth-1 menu-item-3244"><a href="/features">Features</a></li><li class="leaf menu-mlid-3242 menu-depth-1 menu-item-3242"><a href="/news">News</a></li><li class="last leaf menu-mlid-3412 menu-depth-1 menu-item-3412"><a href="/forum">Forum</a></li></ul></div>
</div>
  </div></nav><section id="block-block-5" class="block block-block footer-lower-block contact-us match-height odd block-count-19 block-region-footer block-5" ><div class="block-inner clearfix">  
    <p class="block-header">Contact Us</p>
  
  <div class="block-content content"><p>off-road.cc Editorial and general enquiries: info@off-road.cc<br>
Advertising and commercial: sales@off-road.cc <br>
<!-- <a href="#">View our media pack</a><br /> -->
</p>
<div class="small-text">All material © Farrelly Atkinson (F-At) Limited, Unit 7b Green Park Station BA1 1JB.<br />
Tel 01225 588855. © 2008–present unless otherwise stated. <a href="/terms">Terms and conditions of use</a>.</div>

<p><a href="javascript:void(0)" onclick="window.__cmp('displayConsentUi')">Privacy Settings</a></p></div>
  </div></section><section id="block-block-10" class="block block-block footer-lower-block about-us match-height even last block-count-20 block-region-footer block-10" ><div class="block-inner clearfix">  
    <p class="block-header">About</p>
  
  <div class="block-content content"><p>Mountain bike, bikepacking&nbsp;and gravel bikes. Reviews, buying advice and news. off-road.cc is dedicated to bringing you the best coverage of all off-road riding</p>

<p><a href="http://road.cc/" target="_blank"><strong>Our sister site for road bikes... road.cc</strong></a><br />
<a href="http://ebiketips.co.uk/" target="_blank"><strong>Our sister site for e-bikes... ebiketips.co.uk</strong></a></p>
<script>
function delete_cookie( name, path, domain ) {
 
var cremoved = get_cookie('cremoved');
console.log(cremoved);
  if( get_cookie( name ) && !cremoved) {

    document.cookie = name + "=" +
      ((path) ? ";path="+path:"")+
      ((domain)?";domain="+domain:"") +
      ";expires=Thu, 01 Jan 1970 00:00:01 GMT";
    document.cookie = "cremoved=1; expires=Thu, 31 Dec 2020 12:00:00 UTC; path=/;domain=.road.cc";
  }
}
 
function get_cookie(name){
    return document.cookie.split(';').some(c => {
        return c.trim().startsWith(name + '=');
    });
}
delete_cookie('euconsent-v2', '/', '.road.cc');
 
</script></div>
  </div></section></div></div>                      </footer>
        </div>
      </div>
    
  </div>
</div>
  <script type="text/javascript" src="https://off.road.cc/sites/default/files/js/js_7-q4xx5FaXgFWWma9tMCS9Q__822jcg6rhczPisS8LQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var skimlinks_domain = "go.redirectingat.com";
//--><!]]>
</script>
<script type="text/javascript" src="https://s.skimresources.com/js/80023x1572389.skimlinks.js"></script>
</body>
</html>
