<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
<!--[if IE]><![endif]-->
<meta charset="utf-8" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Genesis add two new gravel bikes to the line up and give the Fugio a fresh lick of paint",
            "description": "New bikes, new colours and flat bar options from Genesis",
            "author": {
                "@type": "Person",
                "@id": "https://off.road.cc/users/liam-mercer",
                "name": "Liam Mercer",
                "url": "https://road.cc"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://road.cc",
                "name": "road.cc",
                "url": "https://road.cc",
                "logo": {
                    "@type": "ImageObject",
                    "representativeOfPage": "True",
                    "url": "https://road.cc/sites/all/themes/rcc/logo.png",
                    "width": "158",
                    "height": "22"
                }
            },
            "datePublished": "2020-09-15T08:18:28+01:00",
            "dateModified": "2020-09-15T10:32:26+01:00",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://off.road.cc/sites/default/files/styles/970x640/public/thumbnails/image/2021%20Genesis%20CdF%2050%20hero.jpg?itok=UqnvKM7x"
            },
            "mainEntityOfPage": "https://off.road.cc/content/news/genesis-add-two-new-gravel-bikes-to-the-line-up-and-give-the-fugio-a-fresh-lick-of"
        }
    ]
}</script>
<link rel="shortcut icon" href="https://off.road.cc/sites/default/files/favicon_3.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
<meta name="description" content="New bikes, new colours and flat bar options from Genesis" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="1" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://off.road.cc/content/news/genesis-add-two-new-gravel-bikes-to-the-line-up-and-give-the-fugio-a-fresh-lick-of" />
<link rel="shortlink" href="https://off.road.cc/node/6615" />
<meta property="og:site_name" content="off-road.cc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://off.road.cc/content/news/genesis-add-two-new-gravel-bikes-to-the-line-up-and-give-the-fugio-a-fresh-lick-of" />
<meta property="og:title" content="Genesis add two new gravel bikes to the line up and give the Fugio a fresh lick of paint" />
<meta property="og:description" content="As a result of going back to the brands&#039; gravel pioneering roots, Genesis has unveiled two new bikes for 2021, the Croix De Fer 50 and 40. Alongside the addition of the two bikes, the brand has updated the Fugio with new colours. The best gravel and adventure bikes you can buy for under £2,000 The best e-gravel bikes you can buy Your complete guide to SRAM gravel bike and drop-bar disc brakes - all you need to know Genesis says that the new Croix De Fer 50 (CdF for short) is the fanciest off the shelf CdF ever that&#039;s not made from titanium." />
<meta property="og:updated_time" content="2020-09-15T10:32:26+01:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://off.road.cc/content/news/genesis-add-two-new-gravel-bikes-to-the-line-up-and-give-the-fugio-a-fresh-lick-of" />
<meta name="twitter:title" content="Genesis add two new gravel bikes to the line up and give the Fugio a" />
<meta name="twitter:description" content="As a result of going back to the brands&#039; gravel pioneering roots, Genesis has unveiled two new bikes for 2021, the Croix De Fer 50 and 40. Alongside the addition of the two bikes, the brand has" />
<meta property="article:published_time" content="2020-09-15T08:18:28+01:00" />
<meta property="article:modified_time" content="2020-09-15T10:32:26+01:00" />
<meta itemprop="name" content="Genesis add two new gravel bikes to the line up and give the Fugio a fresh lick of paint" />
<meta itemprop="description" content="As a result of going back to the brands&#039; gravel pioneering roots, Genesis has unveiled two new bikes for 2021, the Croix De Fer 50 and 40. Alongside the addition of the two bikes, the brand has updated the Fugio with new colours. The best gravel and adventure bikes you can buy for under £2,000 The best e-gravel bikes you can buy Your complete guide to SRAM gravel bike and drop-bar disc brakes - all you need to know Genesis says that the new Croix De Fer 50 (CdF for short) is the fanciest off the shelf CdF ever that&#039;s not made from titanium." />
<title>Genesis add two new gravel bikes to the line up and give the Fugio a fresh lick of paint | off-road.cc</title>
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_qp5oozu39wJ3p4yLXf8YLSddgswQkmPs6C6E2_cf9JQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_9tNfUQ5ZZ5QHOMVS3r7ZCbFCQHJukiNCshCd3slWp6s.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_8GA8aMPmlmVJnoxctDI89NTl69xfDvZjX1QF2qJBloU.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_s9LuMHjeEOMFJu2OtgiAKpnzs0IEuBZsBJpkqGZPJrQ.css" media="only screen" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_wEPVrHA3FYwtLTgMvCWIbSVCF7Mfcp468nyOJyh5RBQ.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_-C-o0gze3_F0Rmg6STv-pr_vVXHELALVZlT2jqrvxHg.css" media="only screen" />

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_a1uE5Qjyo3yWO2UI7HxGPkq193AQBebmqS7KB1sEV3w.css" media="screen" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://off.road.cc/sites/default/files/css/css_XVhd9klFBtEYyaHCNQ1q9LrEcZopmRFPCkgfty25o7c.css" media="all" />
<script type="text/javascript" src="//code.jquery.com/jquery-1.7.2.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://off.road.cc/sites/default/files/js/js_dWhBODswdXXk1M5Z5nyqNfGljmqwxUwAK9i6D0YSDNs.js"></script>
<script type="text/javascript" src="https://off.road.cc/sites/default/files/js/js_BLxotNs2yt7YGlf9QRI9L9AMfdnkQfnN-_ADBTW3SiE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="https://off.road.cc/sites/default/files/js/js_kmiPRiOaH9y7Ly6YIg3m_Wf2SioJvGgBrGlEiTn58P4.js"></script>
<script type="text/javascript" src="https://off.road.cc/sites/default/files/js/js_LCq5uKLXaWb6iaGxwtbSH9U7GZariGCsP1uZalnBxqo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-1737658-60", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://off.road.cc/sites/default/files/js/js_m8lCduErNEt4DfDubNw7KazVZD50egXxCwsvvErtWOQ.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">Drupal.behaviors.contextBreakpoint.preInit();</script>
<!--[if lt IE 9]>
<script src="https://off.road.cc/sites/all/themes/adaptivetheme/at_core/scripts/html5.js?qfcm01"></script>
<![endif]-->
<script src="https://cdn.jsdelivr.net/gh/leya/leyajs/dist/main.js"></script>
<script type="text/javascript" src="https://cdn.bidder.dev/clients/269479563/OffRoadcc/sa-script.js"></script>
<script src="https://unpkg.com/masonry-layout@4/dist/masonry.pkgd.min.js"></script>
<!-- Avocet Secure JavaScript Pixel - Website: Off.Road.cc - 5e8854ec0c2d539f656ebab1 -->
<script src="https://ads.avocet.io/s?add=5e8854ec0c2d539f656ebab1&ty=j"></script>
<!-- end -->
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-6615 node-type-news context-sidebar site-name-hidden atr-7.x-3.x atv-7.x-3.2 site-name-off-roadcc section-content">
  <div id="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page-wrapper">
  <div id="page" class="page">

    
    <div id="header-wrapper">
      <div class="container clearfix">
        <header id="header" class="clearfix" role="banner">

                      <!-- start: Branding -->
            <div id="branding" class="branding-elements clearfix">

              
                              <!-- start: Site name and Slogan -->
                <div class="element-invisible h-group" id="name-and-slogan">

                                      <h1 class="element-invisible" id="site-name"><a href="/" title="Home page">off-road.cc</a></h1>
                  
                  
                </div><!-- /end #name-and-slogan -->
              

            </div><!-- /end #branding -->
          
        <div class="region region-header"><div class="region-inner clearfix"><div id="block-block-12" class="block block-block no-title odd first block-count-1 block-region-header block-12" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="other-sites">
<div class="text col-1 col">Visit our other sites</div>

<div class="site-1 col-2 col"><a href="http://road.cc/" target="_blank"><img alt="" src="/sites/all/themes/at_offroadcc/images/sitelogo-01.svg" /></a></div>

<div class="site-2 col-3 col"><a href="http://ebiketips.road.cc/" target="_blank"><img alt="" src="/sites/all/themes/at_offroadcc/images/sitelogo-02.svg" /></a></div>
</div>
</div>
  </div></div><div id="block-block-13" class="block block-block no-title even last block-count-2 block-region-header block-13" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="service-links"><a class="service-links-facebook" href="https://www.facebook.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Facebook"><img alt="Facebook logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/facebook.png" typeof="foaf:Image" /></a> <a class="service-links-twitter" href="https://www.twitter.com/off_roadcc" rel="nofollow" target="_blank" title="Follow us on Twitter"><img alt="Twitter logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/twitter.png" typeof="foaf:Image" /></a> <a class="service-links-instagram hidden" href="https://www.instagram.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Instagram"><img alt="Instagram logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/instagram.svg" typeof="foaf:Image" /></a> <a class="service-links-rss" style="" href="/rss.xml" rel="nofollow" target="_blank" title="RSS"><img alt="RSS logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/rss.svg" typeof="foaf:Image" /></a></div>
</div>
  </div></div></div></div>
        </header>
      </div>
    </div>
    <div class="region region-header-ad"><div class="region-inner clearfix"><div id="block-block-15" class="block block-block no-title odd first last block-count-3 block-region-header-ad block-15" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit7 -->
  <div id='SA-Unit7' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit7'); });
    </script>
  </div></div>
  </div></div></div></div><div id="upper-wrapper">
          <div id="nav-wrapper">
        <div class="container clearfix">
          <div id="menu-bar" class="nav clearfix"><nav id="block-system-user-menu" class="block block-system gray-links block-menu no-title menu-wrapper menu-bar-wrapper clearfix odd first block-count-4 block-region-menu-bar block-user-menu"  role="navigation">  
  
  <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-3221"><a href="/%3Cblock%3E">User menu block details</a></li><li class="leaf menu-depth-1 menu-item-743"><a href="/user/login" class="lozenge gray">Log in</a></li><li class="last leaf menu-depth-1 menu-item-744"><a href="/user/register" class="lozenge gray">Register</a></li></ul>
  </nav><div id="block-block-2" class="block block-block header-logo-block no-title menu-wrapper menu-bar-wrapper clearfix even block-count-5 block-region-menu-bar block-2" >  
  
  <a href="/"><span class="header-logo"></span></a>
  </div><nav id="block-menu-block-2" class="block block-menu-block main-header-menu no-title menu-wrapper menu-bar-wrapper clearfix odd block-count-6 block-region-menu-bar block-2"  role="navigation">  
  
  <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-3388 menu-depth-1 menu-item-3388"><a href="/">Home</a></li><li class="expanded menu-mlid-445 term-menu-link menu-depth-1 menu-item-445"><a href="/reviews">Reviews</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4219 menu-depth-2 menu-item-4219"><a href="/product-types/bikes" title="Bikes">Bikes</a></li><li class="expanded menu-mlid-4269 menu-depth-2 menu-item-4269"><a href="/product-types/accessories" title="Accessories">Accessories</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4271 menu-depth-3 menu-item-4271"><a href="/product-types/pumps-and-co2-inflators" title="Pumps and CO2 inflators">Pumps and CO2 inflators</a></li><li class="leaf menu-mlid-4273 menu-depth-3 menu-item-4273"><a href="/product-types/racks" title="Racks">Racks</a></li><li class="leaf menu-mlid-4275 menu-depth-3 menu-item-4275"><a href="/product-types/locks" title="Locks">Locks</a></li><li class="leaf menu-mlid-4277 menu-depth-3 menu-item-4277"><a href="/product-types/movie-cameras" title="Movie cameras">Movie cameras</a></li><li class="leaf menu-mlid-4279 menu-depth-3 menu-item-4279"><a href="/product-types/mudguards" title="Mudguards">Mudguards</a></li><li class="leaf menu-mlid-4281 menu-depth-3 menu-item-4281"><a href="/product-types/lights-sets" title="Lights - sets">Lights - sets</a></li><li class="leaf menu-mlid-4283 menu-depth-3 menu-item-4283"><a href="/product-types/lights-rear" title="Lights - rear">Lights - rear</a></li><li class="leaf menu-mlid-4285 menu-depth-3 menu-item-4285"><a href="/product-types/bags" title="Bags">Bags</a></li><li class="leaf menu-mlid-4287 menu-depth-3 menu-item-4287"><a href="/product-types/lights-front" title="Lights - front">Lights - front</a></li><li class="leaf menu-mlid-4289 menu-depth-3 menu-item-4289"><a href="/product-types/gps-units" title="GPS units">GPS units</a></li><li class="leaf menu-mlid-4291 menu-depth-3 menu-item-4291"><a href="/product-types/computers" title="Computers">Computers</a></li><li class="leaf menu-mlid-4293 menu-depth-3 menu-item-4293"><a href="/product-types/car-racks" title="Car racks">Car racks</a></li><li class="leaf menu-mlid-4295 menu-depth-3 menu-item-4295"><a href="/product-types/bike-bags-and-cases" title="Bike bags and cases">Bike bags and cases</a></li><li class="last leaf menu-mlid-4297 menu-depth-3 menu-item-4297"><a href="/product-types/accessories-misc" title="Accessories - misc">Accessories - misc</a></li></ul></li><li class="expanded menu-mlid-4299 menu-depth-2 menu-item-4299"><a href="/product-types/clothing" title="Clothing">Clothing</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4301 menu-depth-3 menu-item-4301"><a href="/product-types/jerseys" title="Jerseys">Jerseys</a></li><li class="leaf menu-mlid-4303 menu-depth-3 menu-item-4303"><a href="/product-types/shoes" title="Shoes">Shoes</a></li><li class="leaf menu-mlid-4305 menu-depth-3 menu-item-4305"><a href="/product-types/shorts-and-34s" title="Shorts and 3/4s">Shorts and 3/4s</a></li><li class="leaf menu-mlid-4307 menu-depth-3 menu-item-4307"><a href="/product-types/socks" title="Socks">Socks</a></li><li class="leaf menu-mlid-4309 menu-depth-3 menu-item-4309"><a href="/product-types/underwear" title="Underwear">Underwear</a></li><li class="leaf menu-mlid-4311 menu-depth-3 menu-item-4311"><a href="/product-types/jackets" title="Jackets">Jackets</a></li><li class="leaf menu-mlid-4313 menu-depth-3 menu-item-4313"><a href="/product-types/body-armour" title="Body armour">Body armour</a></li><li class="leaf menu-mlid-4315 menu-depth-3 menu-item-4315"><a href="/product-types/arm-and-leg-warmers" title="Arm and leg warmers">Arm and leg warmers</a></li><li class="leaf menu-mlid-4317 menu-depth-3 menu-item-4317"><a href="/product-types/base-layers" title="Base layers">Base layers</a></li><li class="leaf menu-mlid-4319 menu-depth-3 menu-item-4319"><a href="/product-types/helmets" title="Helmets">Helmets</a></li><li class="leaf menu-mlid-4321 menu-depth-3 menu-item-4321"><a href="/product-types/gilets" title="Gilets">Gilets</a></li><li class="leaf menu-mlid-4323 menu-depth-3 menu-item-4323"><a href="/product-types/gloves" title="Gloves">Gloves</a></li><li class="last leaf menu-mlid-4325 menu-depth-3 menu-item-4325"><a href="/product-types/glasses" title="Glasses">Glasses</a></li></ul></li><li class="expanded menu-mlid-4221 menu-depth-2 menu-item-4221"><a href="/product-types/components" title="Components">Components</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4223 menu-depth-3 menu-item-4223"><a href="/product-types/cassettes" title="Cassettes">Cassettes</a></li><li class="leaf menu-mlid-4225 menu-depth-3 menu-item-4225"><a href="/product-types/chainsets-and-chainrings" title="Chainsets and chainrings">Chainsets and chainrings</a></li><li class="leaf menu-mlid-4227 menu-depth-3 menu-item-4227"><a href="/product-types/derailleurs-front" title="Derailleurs - front">Derailleurs - front</a></li><li class="leaf menu-mlid-4229 menu-depth-3 menu-item-4229"><a href="/product-types/derailleurs-rear" title="Derailleurs - rear">Derailleurs - rear</a></li><li class="leaf menu-mlid-4231 menu-depth-3 menu-item-4231"><a href="/product-types/forks" title="Forks">Forks</a></li><li class="leaf menu-mlid-4233 menu-depth-3 menu-item-4233"><a href="/product-types/gear-levers-and-shifters" title="Gear levers and shifters">Gear levers and shifters</a></li><li class="leaf menu-mlid-4235 menu-depth-3 menu-item-4235"><a href="/product-types/groupsets" title="Groupsets">Groupsets</a></li><li class="leaf menu-mlid-4237 menu-depth-3 menu-item-4237"><a href="/product-types/handlebars" title="Handlebars">Handlebars</a></li><li class="leaf menu-mlid-4239 menu-depth-3 menu-item-4239"><a href="/product-types/headsets" title="Headsets">Headsets</a></li><li class="leaf menu-mlid-4241 menu-depth-3 menu-item-4241"><a href="/product-types/brakes" title="Brakes">Brakes</a></li><li class="leaf menu-mlid-4243 menu-depth-3 menu-item-4243"><a href="/product-types/inner-tubes" title="Inner tubes">Inner tubes</a></li><li class="leaf menu-mlid-4245 menu-depth-3 menu-item-4245"><a href="/product-types/pedals" title="Pedals">Pedals</a></li><li class="leaf menu-mlid-4247 menu-depth-3 menu-item-4247"><a href="/product-types/rear-shocks" title="Rear shocks">Rear shocks</a></li><li class="leaf menu-mlid-4249 menu-depth-3 menu-item-4249"><a href="/product-types/rotors" title="Rotors">Rotors</a></li><li class="leaf menu-mlid-4251 menu-depth-3 menu-item-4251"><a href="/product-types/saddles" title="Saddles">Saddles</a></li><li class="leaf menu-mlid-4253 menu-depth-3 menu-item-4253"><a href="/product-types/bar-tape-and-grips" title="Bar tape and grips">Bar tape and grips</a></li><li class="leaf menu-mlid-4255 menu-depth-3 menu-item-4255"><a href="/product-types/bottom-brackets" title="Bottom brackets">Bottom brackets</a></li><li class="leaf menu-mlid-4257 menu-depth-3 menu-item-4257"><a href="/product-types/seatposts" title="Seatposts">Seatposts</a></li><li class="leaf menu-mlid-4259 menu-depth-3 menu-item-4259"><a href="/product-types/brake-pads-and-spares" title="Brake pads and spares">Brake pads and spares</a></li><li class="leaf menu-mlid-4261 menu-depth-3 menu-item-4261"><a href="/product-types/wheels" title="Wheels">Wheels</a></li><li class="leaf menu-mlid-4263 menu-depth-3 menu-item-4263"><a href="/product-types/tyres" title="Tyres">Tyres</a></li><li class="leaf menu-mlid-4265 menu-depth-3 menu-item-4265"><a href="/product-types/stems" title="Stems">Stems</a></li><li class="last leaf menu-mlid-4267 menu-depth-3 menu-item-4267"><a href="/product-types/chains" title="Chains">Chains</a></li></ul></li><li class="expanded menu-mlid-4337 menu-depth-2 menu-item-4337"><a href="/product-types/health-and-fitness" title="Health and fitness">Health and fitness</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4339 menu-depth-3 menu-item-4339"><a href="/product-types/energy-and-recovery-bars" title="Energy and recovery bars">Energy and recovery bars</a></li><li class="leaf menu-mlid-4341 menu-depth-3 menu-item-4341"><a href="/product-types/energy-and-recovery-drinks" title="Energy and recovery drinks">Energy and recovery drinks</a></li><li class="leaf menu-mlid-4343 menu-depth-3 menu-item-4343"><a href="/product-types/energy-and-recovery-gels" title="Energy and recovery gels">Energy and recovery gels</a></li><li class="leaf menu-mlid-4345 menu-depth-3 menu-item-4345"><a href="/product-types/skincare-and-embrocation" title="Skincare and embrocation">Skincare and embrocation</a></li><li class="leaf menu-mlid-4347 menu-depth-3 menu-item-4347"><a href="/product-types/sun-care" title="Sun care">Sun care</a></li><li class="leaf menu-mlid-4349 menu-depth-3 menu-item-4349"><a href="/product-types/training-misc" title="Training - misc">Training - misc</a></li><li class="leaf menu-mlid-4351 menu-depth-3 menu-item-4351"><a href="/product-types/heart-rate-monitors" title=" Heart rate monitors"> Heart rate monitors</a></li><li class="leaf menu-mlid-4353 menu-depth-3 menu-item-4353"><a href="/product-types/hydration-products" title=" Hydration products"> Hydration products</a></li><li class="last leaf menu-mlid-4355 menu-depth-3 menu-item-4355"><a href="/product-types/power-measurement" title=" Power measurement"> Power measurement</a></li></ul></li><li class="last expanded menu-mlid-4327 menu-depth-2 menu-item-4327"><a href="/product-types/tools-and-workshop" title="Tools and workshop">Tools and workshop</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4329 menu-depth-3 menu-item-4329"><a href="/product-types/cleaning-products" title="Cleaning products">Cleaning products</a></li><li class="leaf menu-mlid-4331 menu-depth-3 menu-item-4331"><a href="/product-types/lubrication" title="Lubrication">Lubrication</a></li><li class="leaf menu-mlid-4333 menu-depth-3 menu-item-4333"><a href="/product-types/tools-multitools" title="Tools - multitools">Tools - multitools</a></li><li class="last leaf menu-mlid-4335 menu-depth-3 menu-item-4335"><a href="/product-types/tools-portable" title="Tools - portable">Tools - portable</a></li></ul></li></ul></li><li class="leaf menu-mlid-3243 menu-depth-1 menu-item-3243"><a href="/buying">Buying</a></li><li class="leaf menu-mlid-3244 menu-depth-1 menu-item-3244"><a href="/features">Features</a></li><li class="leaf menu-mlid-3242 menu-depth-1 menu-item-3242"><a href="/news">News</a></li><li class="last leaf menu-mlid-3412 menu-depth-1 menu-item-3412"><a href="/forum">Forum</a></li></ul></div>

  </nav><div id="block-views-exp-site-search-page" class="block block-views no-title menu-wrapper menu-bar-wrapper clearfix even last block-count-7 block-region-menu-bar block--exp-site-search-page" >  
  
  <form action="/site-search" method="get" id="views-exposed-form-site-search-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-api-views-fulltext-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                        <div class="views-widget">
          <input type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" value="" size="30" maxlength="128" class="form-text form-autocomplete live-results-search-textfield" /><input type="hidden" id="edit-search-api-views-fulltext-autocomplete" value="https://off.road.cc/search_api_live_results/search_api_views_site_search" disabled="disabled" class="live-result-autocomplete" />        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-site-search" name="" value="Search" class="form-submit" />    </div>
      </div>
</div>
</div></form>
  </div></div>                            </div>
      </div>
    
    
    
    <div id="content-wrapper"><div class="container">
      <div id="columns"><div class="columns-inner clearfix">
        <div id="content-column"><div class="content-inner">

          
          <section id="main-content">

            
                          <header id="main-content-header" class="clearfix">

                                  <h1 id="page-title">Genesis add two new gravel bikes to the line up and give the Fugio a fresh lick of paint</h1>
                
                
              </header>
            
                          <div id="content">
                <div id="block-system-main" class="block block-system no-title odd first last block-count-8 block-region-content block-main" >  
  
  <div class="one-column at-panel panel-display clearfix" >
  <div class="region region-one-main">
    <div class="region-inner clearfix">
      <div class="panel-pane pane-views pane-review-node-display no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="view view-review-node-display view-id-review_node_display view-display-id-block_2 node-type-advice view-dom-id-1c3b4c98964d4c86d5e7d6d06fd23192">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last contextual-links-region">
      
  <div class="views-field views-field-field-standfirst">        New bikes, new colours and flat bar options from Genesis  </div>  
  <div class="views-field views-field-field-image-or-gallery">        <div class="field-content"><!-- scald=28119:full --><img typeof="foaf:Image" class="image-style-970wide" src="https://off.road.cc/sites/default/files/styles/970wide/public/thumbnails/image/2021%20Genesis%20CdF%2050%20hero.jpg?itok=MwzJpnoQ" width="970" height="640" alt="2021 Genesis CdF 50 hero.jpg" title="2021 Genesis CdF 50 hero.jpg" /><!-- END scald=28119 --></div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content"><div class="museo"><span class="username" xml:lang="" about="/users/liam-mercer" typeof="sioc:UserAccount" property="foaf:name" datatype="" rel="author">Liam Mercer</span><div class="separator">|</div>Sep 15 2020<div class="separator">|</div><div class="post-date"> <a href="/news">News</a> </div></div></span>  </div>  
  <div class="views-field views-field-service-links">        <span class="field-content"><ul class="links"><li class="service-links-facebook first"><a href="http://www.facebook.com/sharer.php?u=https%3A//off.road.cc/content/news/genesis-add-two-new-gravel-bikes-to-the-line-up-and-give-the-fugio-a-fresh-lick-of&amp;t=Genesis%20add%20two%20new%20gravel%20bikes%20to%20the%20line%20up%20and%20give%20the%20Fugio%20a%20fresh%20lick%20of%20paint" title="Share on Facebook" class="service-links-facebook" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/all/themes/at_ebiketips/images/icons/facebook.png" alt="Facebook logo" /></a></li><li class="service-links-twitter last"><a href="http://twitter.com/share?url=https%3A//off.road.cc/content/news/genesis-add-two-new-gravel-bikes-to-the-line-up-and-give-the-fugio-a-fresh-lick-of&amp;text=Genesis%20add%20two%20new%20gravel%20bikes%20to%20the%20line%20up%20and%20give%20the%20Fugio%20a%20fresh%20lick%20of%20paint" title="Share this on Twitter" class="service-links-twitter" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/all/themes/at_ebiketips/images/icons/twitter.png" alt="Twitter logo" /></a></li></ul></span>  </div>  
  <div class="views-field views-field-field-ad-entity">        <div class="field-content"><div  about="/content/in-copy-6435469" typeof="sioc:Item foaf:Document" role="article" class="ds-1col node node-ad-script-copy article odd node-default view-mode-default clearfix">

  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even" property="content:encoded">  <!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit2 -->
  <div id='SA-Unit2' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit2'); });
    </script>
  </div></div></div></div></div>

</div>  </div>  
  <div class="views-field views-field-nothing-1">        <span class="field-content"><div class="view-more col"><div class="view view-more-news-similar-by-terms-clone- view-id-more_news_similar_by_terms_clone_ view-display-id-block view-dom-id-c4e5254d13fdaeccc7a0db808ca951c2">
            <div class="view-header">
      <span class="more-news title-h2">More News</span>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content"><div class="image col"><!-- scald=4309:sidebarsize {"link":"node\/922"} --><a href="/content/news/three-new-genesis-bikes-for-2018-tarn-mantle-fugio922"><img typeof="foaf:Image" class="image-style-300px" src="https://off.road.cc/sites/default/files/styles/300px/public/thumbnails/image/SM-Fugio-2-5.jpg?itok=DTMlipMU" width="300" height="200" alt="SM-Fugio-2-5.jpg" title="SM-Fugio-2-5.jpg" /></a><div class="photo-info"><div class="field field-name-field-caption field-type-text field-label-hidden view-mode-sidebarsize"><div class="field-items"><figure class="clearfix field-item even">Genesis Fugio</figure></div></div></div><!-- END scald=4309 --></div><div class="body col"><div class="title-h3 "><a href="/content/news/three-new-genesis-bikes-for-2018-tarn-mantle-fugio922">Three New Genesis Bikes for 2018</a></div><div class="standfirst-2">Get the low down on newbies - the Fugio, the Mantle and the TarnTanium</div></div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content"><div class="group"><div class="image col"><!-- scald=7995:150x150px {"link":"node\/1752"} --><a href="/content/news/first-look-genesis-fugio-gravel-and-adventure-bike-1752"><img typeof="foaf:Image" class="image-style-150x150px" src="https://off.road.cc/sites/default/files/styles/150x150px/public/thumbnails/image/Gensis%20Fugio%20Detail-2.jpg?itok=y1qOz1xQ" width="100" height="100" alt="Gensis Fugio Detail-2.jpg" title="Gensis Fugio Detail-2.jpg" /></a><!-- END scald=7995 --></div><div class="body col"><div class="title-h4 "><a href="/content/news/first-look-genesis-fugio-gravel-and-adventure-bike-1752">First Look: Genesis Fugio gravel and adventure bike</a></div><div class="standfirst-3">When road meets mountain, road plus is born</div></div></div>
</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content"><div class="group"><div class="image col"><!-- scald=3700:150x150px {"link":"node\/840"} --><a href="/content/news/first-look-verenti-substance-ii-apex1-840"><img typeof="foaf:Image" class="image-style-150x150px" src="https://off.road.cc/sites/default/files/styles/150x150px/public/thumbnails/image/Verenti-Substance-II-Apex-100.jpg?itok=uYtCOSVp" width="100" height="100" alt="Verenti-Substance-II-Apex-100.jpg" title="Verenti-Substance-II-Apex-100.jpg" /></a><div class="photo-info"><div class="field field-name-field-caption field-type-text field-label-hidden view-mode-150x150px"><div class="field-items"><figure class="clearfix field-item even">The Verenti Substance II Apex</figure></div></div></div><!-- END scald=3700 --></div><div class="body col"><div class="title-h4 "><a href="/content/news/first-look-verenti-substance-ii-apex1-840">First Look: Verenti Substance II Apex1</a></div><div class="standfirst-3">Amazing value steel framed gravel adventure machine</div></div></div>
</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content"><div class="group"><div class="image col"><!-- scald=3703:150x150px {"link":"node\/841"} --><a href="/content/news/first-ride-laufs-new-true-grit-gravel-race-bike-and-refined-fork-841"><img typeof="foaf:Image" class="image-style-150x150px" src="https://off.road.cc/sites/default/files/styles/150x150px/public/thumbnails/image/True%20Grit%20-%20Curry%20Orange%20-%206.jpg?itok=QXwasHWA" width="100" height="100" alt="True Grit - Curry Orange - 6.jpg" title="True Grit - Curry Orange - 6.jpg" /></a><div class="photo-info"><div class="field field-name-field-caption field-type-text field-label-hidden view-mode-150x150px"><div class="field-items"><figure class="clearfix field-item even">The curry orange colour scheme is rather nice</figure></div></div></div><!-- END scald=3703 --></div><div class="body col"><div class="title-h4 "><a href="/content/news/first-ride-laufs-new-true-grit-gravel-race-bike-and-refined-fork-841">First Ride: Lauf&#039;s new True Grit gravel race bike and refined fork</a></div><div class="standfirst-3">A new bike from gravel suspension pioneers</div></div></div>
</span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div><div class="body"><p><strong>As a result of going back to the brands' gravel pioneering roots, Genesis has unveiled two new bikes for 2021, the Croix De Fer 50 and 40. Alongside the addition of the two bikes, the brand has updated the Fugio with new colours.</strong></p>

<ul><li><a href="https://off.road.cc/content/buying/the-best-gravel-and-adventure-bikes-you-can-buy-for-under-2000-2913">The best </a><a href="https://off.road.cc/content/buying/the-best-gravel-and-adventure-bikes-you-can-buy-for-under-2000-2913">gravel</a><a href="https://off.road.cc/content/buying/the-best-gravel-and-adventure-bikes-you-can-buy-for-under-2000-2913"> and adventure bikes you can buy for under £2,000</a></li>
	<li><a href="https://off.road.cc/content/buying/best-electric-gravel-adventure-bikes-you-can-buy-e-gravel-bikes-tried-and-tested-5773">The best e-gravel bikes you can buy</a></li>
	<li><a href="https://off.road.cc/content/buying/your-complete-guide-to-sram-gravel-bike-and-drop-bar-disc-brakes-everything-you-need">Your complete guide to SRAM gravel bike and drop-bar disc brakes - all you need to know</a></li>
</ul><p>Genesis says that the new Croix De Fer 50 (CdF for short) is the fanciest off the shelf CdF ever that's not made from titanium.</p>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=28123:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2021%20genesis%20cdf%20frame.jpg?itok=XVYtK5TJ" alt="2021 genesis cdf frame.jpg" /><!-- END scald=28123 --></div><div class="dnd-caption-wrapper"><!--END copyright=28123--></div></div>

<p>The frame is made from Reynolds 853 steel and comes kitted with Shimanos  GRX RX800 groupset and larger tyres than before.</p>

<p>Up front you'll find a Genesis CGR1 carbon fork with the bike rolling on WTB ST Light i23 TCS 2.0, 32h rims. They're wrapped in a choice of Kenda Booster 700x40c Tubeless Ready tyres or Tubeless Ready  700x40c  WTB Riddlers. </p>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=28117:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2021%20Genesis%20CdF%2040%20hero.jpg?itok=sEXcbAlS" alt="2021 Genesis CdF 40 hero.jpg" /><!-- END scald=28117 --></div><div class="dnd-caption-wrapper"><!--END copyright=28117--></div></div>

<p>Not only has the brand released the CdF 50 but also the CdF 40 which is essentially a watered down version.</p>

<p>This one gets a Reynolds 725 Heat-Treated Chromoly frame with a Shimano GRX FC-RX600 drivetrain. It rolls on the same wheels as the CdF 50 and uses the same tyres.</p>

<p>As well as the two new bikes, the brand has added flat bar versions of the CdF 10 and 20.</p>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=28127:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2021%20genesis%20fugio%2030%20hero.jpg?itok=h_b_gd7y" alt="2021 genesis fugio 30 hero.jpg" /><!-- END scald=28127 --></div><div class="dnd-caption-wrapper"><!--END copyright=28127--></div></div>

<p>Alongside the release of the two CdFs, Genesis has updated the colourway of the much loved Fugio 30 with faded paint jobs across the range. There's also been a few spec updates.</p>

<p>For 2021 the Fugio 30 comes kitted with the Genesis full carbon gravel disc fork with Anything cage mounts, a Shimano GRX ST-RX810 11spd drivetrain with Shimano GRX 810 brakes too. It gets the same wheels as the CdFs but they're shod with WTB Venture 650x47c tyres.</p>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=28137:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2021%20Fugio%2020.jpg?itok=4OO37h3v" alt="2021 Fugio 20.jpg" /><!-- END scald=28137 --></div><div class="dnd-caption-wrapper"><!--END copyright=28137--></div></div>

<p>The Fugio 20 gets a Genesis Mjolnir seamless double-butted chromoly frame with the same carbon fork like the 30 and it gets a SRAM Apex drivetrain.</p>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=28135:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2021%20Fugio%2010.jpg?itok=7QOH5B9U" alt="2021 Fugio 10.jpg" /><!-- END scald=28135 --></div><div class="dnd-caption-wrapper"><!--END copyright=28135--></div></div>

<p>The Fugio 10 sits at the bottom of the range and it comes with an aluminium frame, the Genesis carbon forks with Anything cage mounts and a SRAM Apex drivetrains.</p>

<p>If a new gravel bike tickles your fancy, the Croix De Fer 40 will set you back £2,300 and the 50 costs £3000.</p>

<p>The newly painted Fugio line up starts at £950 for the frame only and tops out at £3,000 for the brightly coloured 30.</p>

<ul><li><a href="http://www.genesisbikes.co.uk">www.genesisbikes.co.uk</a></li>
</ul><h4>You might also like:</h4>

<ul><li><a href="https://off.road.cc/content/feature/eleven-of-the-worlds-toughest-mountain-bike-and-gravel-events-hard-ridiculous-cycling-races">The world's toughest mountain bike and gravel events; from the hard to the ridiculous</a></li>
	<li><a href="https://off.road.cc/content/buying/the-best-dropper-post-you-can-buy-for-your-mountain-or-gravel-bike-tried-and-tested">The best dropper post you can buy for your mountain or gravel bike - tried and tested</a></li>
</ul></div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</div>
    </div>
  </div>
</div>

  </div><!-- /ca-pub-9881962860178110/Off.Road.cc/1x1-interscroller -->
    <div id='1x1-interscroller' >
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('1x1-interscroller'); });
      </script>
    </div><!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit3 -->
  <div id='SA-Unit3' style='display:none;'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit3'); });
    </script>
  </div>              </div>
            
            
            
          </section>

          
        </div></div>

        <div class="region region-sidebar-first sidebar"><div class="region-inner clearfix"><div id="block-views-ad-blocks-block" class="block block-views no-title odd first block-count-9 block-region-sidebar-first block-ad-blocks-block" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-ad-blocks view-id-ad_blocks view-display-id-block view-dom-id-6ed00ff7c4f526eb54c24d160409af36">
        
  
  
      <div class="view-content">
        <div class="contextual-links-region">
      
            <!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit4 -->
  <div id='SA-Unit4' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit4'); });
    </script>
  </div>    
              </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><section id="block-monetizer-monetizer" class="block block-monetizer even block-count-10 block-region-sidebar-first block-monetizer" ><div class="block-inner clearfix">  
    <p class="block-header">Find great off-road deals</p>
  
  <div class="block-content content"><form action="/content/news/genesis-add-two-new-gravel-bikes-to-the-line-up-and-give-the-fugio-a-fresh-lick-of" method="post" id="monetizer-search-form" accept-charset="UTF-8"><div><div class="monetizer_form_wrapper"><div class="form-item form-type-textfield form-item-keywords">
  <input placeholder="What are you looking for?" type="text" id="edit-keywords" name="keywords" value="" size="60" maxlength="128" class="form-text" />
</div>
<input type="submit" id="edit-search" name="op" value="Search" class="form-submit" /></div><div id="monetizer_search_results"><div>

  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://merlincycles-img.s3-eu-west-1.amazonaws.com/productImage_120_120_ffffff_image-jpeg/20920_shimano_cs_m8000_xt_11_speed_cassette.jpg');"></div>
      <div class="monetizer_title">Shimano M8000 XT 11 Speed Cassette  - 11-46 / 11 Speed</div>
      <div class="monetizer_merchant">Merlin Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;59.99</div>
                      <div class="monetizer_price_discount">-33%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/9590?oi=2677125920&mk=GBP_EN&tu=https%3A%2F%2Fwww.merlincycles.com%2Fshimano-m8000-xt-11-speed-cassette-85183.html%3Futm_source%3DPHG%26utm_medium%3DAffiliateMarketing%26utm_campaign%3Dphg-GB%26ucpo%3D38549">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Awww.wigglestatic.com%2Fproduct-media%2F6360118600%2Fprod165147_Black_NE_01.jpg%3Fw%3D1200%26h%3D1200%26a%3D7&feedId=35217&k=c76724616072da6cf1172b70062e111b6a3e34d3');"></div>
      <div class="monetizer_title">Mavic XA Pro Carbon 29" Rear Wheel (WTS) - 29" Boost Black</div>
      <div class="monetizer_merchant">Wiggle</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;425.99</div>
                      <div class="monetizer_price_discount">-44%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/416?oi=4673425358&mk=GBP_EN&tu=https%3A%2F%2Fwww.wiggle.co.uk%2Fmavic-xa-pro-carbon-29-rear-wheel-wts%2F%3Flang%3Den%26curr%3DGBP%26dest%3D1%26sku%3D5360778977">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Awww.wigglestatic.com%2Fproduct-media%2F5360113517%2Fmavic-crossride-pulse-front-wheel.jpg%3Fw%3D1200%26h%3D1200%26a%3D7&feedId=35217&k=f5fa1ccd36f6ab31895acff23f57cf59eeef5a1b');"></div>
      <div class="monetizer_title">Mavic Crossride Tubeless Pulse 27.5" Front Wheel (WTS) - 15mm x 100mm</div>
      <div class="monetizer_merchant">Wiggle</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;144</div>
                      <div class="monetizer_price_discount">-20%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/416?oi=4673372348&mk=GBP_EN&tu=https%3A%2F%2Fwww.wiggle.co.uk%2Fmavic-crossride-tubeless-pulse-275-front-wheel-wts%2F%3Flang%3Den%26curr%3DGBP%26dest%3D1%26sku%3D5360751468">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Awww.wigglestatic.com%2Fproduct-media%2F100281521%2FNorthwave-Flash-GTX-Winter-Boots-Cycling-Shoes-Black-AW17-NWF-80171032-10-37.jpg%3Fw%3D1200%26h%3D1200%26a%3D7&feedId=35217&k=b91aad7de55645c1e766deeab7e9a2c85353520e');"></div>
      <div class="monetizer_title">Northwave Flash GTX Winter Boots - 41 Black | Cycling Shoes</div>
      <div class="monetizer_merchant">Wiggle</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;151.99</div>
                      <div class="monetizer_price_discount">-20%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/416?oi=4673424475&mk=GBP_EN&tu=https%3A%2F%2Fwww.wiggle.co.uk%2Fnorthwave-flash-gtx-winter-boots%2F%3Flang%3Den%26curr%3DGBP%26dest%3D1%26sku%3D100281526">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://merlincycles-img.s3-eu-west-1.amazonaws.com/productImage_120_120_ffffff_image-jpeg/21067_shimano_xt_m8000_11_speed_shadow_rear_derailleur.jpg');"></div>
      <div class="monetizer_title">Shimano XT M8000 Shadow+ Rear Derailleur - 11 Speed - Medium Cage GS</div>
      <div class="monetizer_merchant">Merlin Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;59.99</div>
                      <div class="monetizer_price_discount">-33%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/9590?oi=2677122530&mk=GBP_EN&tu=https%3A%2F%2Fwww.merlincycles.com%2Fshimano-xt-m8000-shadow-rear-derailleur-11-speed-85806.html%3Futm_source%3DPHG%26utm_medium%3DAffiliateMarketing%26utm_campaign%3Dphg-GB%26ucpo%3D23746">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod46653_Blue%2520-%2520Grey_NE_01%3F%24productfeedlarge%24&feedId=37179&k=5678e21139df45a742fcdd731e222293d5b4b742');"></div>
      <div class="monetizer_title">Mobi V-17 Portable Bike Pressure Washer - Blue - Grey, Blue - Grey</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;89.99</div>
                      <div class="monetizer_price_discount">-40%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5669674780&mk=GBP_EN&tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fmobi-v-17-portable-bike-pressure-washer%2Frp-prod46653%3Fgs%3D1%26sku%3Dsku163523%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diwxttmltr%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod135893_Black_NE_01%3F%24productfeedlarge%24&feedId=37179&k=ac097193e145435c7ba6e47b99d4991ca7df48df');"></div>
      <div class="monetizer_title">Shimano XT M8000 11sp Rear Derailleur - Black - Long Cage, Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;39.99</div>
                      <div class="monetizer_price_discount">-46%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5883721343&mk=GBP_EN&tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fshimano-xt-m8000-11sp-rear-derailleur%2Frp-prod135893%3Fgs%3D1%26sku%3Dsku493075%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diwxtxqmmm%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod185567_Red_NE_01%3F%24productfeedlarge%24&feedId=37179&k=d6016f761e8d204c42d10ca6d827df76518b6beb');"></div>
      <div class="monetizer_title">Hope Tech 3 E4 Brake - No Rotor - Red - Left Hand - Front, Red</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;147.99</div>
                      <div class="monetizer_price_discount">-20%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5355327079&mk=GBP_EN&tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fhope-tech-3-e4-brake-no-rotor%2Frp-prod185567%3Fgs%3D1%26sku%3Dsku725775%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diwxtxqpmp%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod196055_Matte%2520Black_NE_01%3F%24productfeedlarge%24&feedId=37179&k=e1be5e1ff37c4c2b197848b0fd50e7727c4b34b2');"></div>
      <div class="monetizer_title">RockShox Recon Gold RL Solo Air Forks - Boost - Matte Black - 140mm, Matte Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;179.99</div>
                      <div class="monetizer_price_discount">-60%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5599798474&mk=GBP_EN&tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Frockshox-recon-gold-rl-solo-air-forks-boost%2Frp-prod196055%3Fgs%3D1%26sku%3Dsku783380%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Dipmalqqlq%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&h=200&bg=white&trim=5&t=letterbox&url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod183149_Black_NE_01%3F%24productfeedlarge%24&feedId=37179&k=32e89e94a8f38b08a6c334ae895c9721ae48bd23');"></div>
      <div class="monetizer_title">Maxxis Aggressor MTB WT Tyre - EXO - TR - Black - Folding Bead, Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">&#163;36.49</div>
                      <div class="monetizer_price_discount">-33%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5727072511&mk=GBP_EN&tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fmaxxis-aggressor-mtb-wt-tyre-exo-tr%2Frp-prod183149%3Fgs%3D1%26sku%3Dsku709435%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diwxttrplr%26istBid%3Dt">Buy now</a>
      </div>
  </div>


</div></div><input type="hidden" name="form_build_id" value="form-ULhMRvff9N-MFvRhw_vRpoyZ21gR80nKipXFJNzL9g4" />
<input type="hidden" name="form_id" value="monetizer_search_form" />
</div></form></div>
  </div></section><div id="block-views-waterfall-block-8" class="block block-views no-title odd block-count-11 block-region-sidebar-first block-waterfall-block-8" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-waterfall view-id-waterfall view-display-id-block_8 sidebar-news-view view-dom-id-892ba13e3e173a4628e8ccc02fc415f4">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=28097:generated_640x256_representation {"link":"node\/6613"} --><a href="/content/news/intense-primer-gets-a-refresh-for-2021-6613"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2021%20intense%20primer%20hero.jpg?itok=5nLH2WaL" alt="2021 intense primer hero.jpg" /></a><!-- END scald=28097 --></div>
<div class="title-h3"><a href="/content/news/intense-primer-gets-a-refresh-for-2021-6613">Intense&#039; Primer gets a refresh for 2021 <span class="light green"></span></a></div>
<div class="desc">New colours, changes to the Primer S and revised pricing</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/saddles/ergon-smc-sport-gel-womens-saddle-review-6517"><!-- scald=27569:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2020%20Ergon%20SMC%20Sport%20Gel%20womens%20saddle-1.jpg?itok=Y9eSCZqA" alt="2020 Ergon SMC Sport Gel womens saddle-1.jpg" /><!-- END scald=27569 --></a></div>
<div class="title-h3"><a href="/content/review/saddles/ergon-smc-sport-gel-womens-saddle-review-6517">Ergon SMC Sport Gel Women&#039;s saddle review <span class="light green">£80.00</span></a></div>
<div class="desc">Sturdy saddle for upright riders with wide hips</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=28179:generated_640x256_representation {"link":"node\/6621"} --><a href="/content/news/wtb-now-offers-120tpi-gravel-tyres-with-all-new-sg2-puncture-protection-6621"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2020%20wtb%20sg2%20tyre%20hero_0.jpg?itok=9iEnxLvU" alt="2020 wtb sg2 tyre hero.jpg" /></a><!-- END scald=28179 --></div>
<div class="title-h3"><a href="/content/news/wtb-now-offers-120tpi-gravel-tyres-with-all-new-sg2-puncture-protection-6621">WTB now offers 120tpi gravel tyres  <span class="light green"></span></a></div>
<div class="desc">New tyres also feature brand new SG2 puncture protection</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat best_of ">Buying</div>
<div class="gallery-image"><!-- scald=28139:generated_640x256_representation {"link":"node\/6617"} --><a href="/content/buying/the-best-enduro-full-face-helmet-you-can-buy-tried-and-tested-2020-6617"><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/best%20full%20face%20helmets.jpg?itok=CCL4W-mn" alt="best full face helmets.jpg" /></a><!-- END scald=28139 --></div>
<div class="title-h3"><a href="/content/buying/the-best-enduro-full-face-helmets-you-can-buy-tried-and-tested-2020-6617">The best enduro full face helmets you can buy  <span class="light green"></span></a></div>
<div class="desc">Top performing enduro helmets with top levels of protection</div>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-views-ad-blocks-block-1" class="block block-views no-title even block-count-12 block-region-sidebar-first block-ad-blocks-block-1" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-ad-blocks view-id-ad_blocks view-display-id-block_1 view-dom-id-f093dcf29d2a3f6ad6e7379dfc40d66b">
        
  
  
      <div class="view-content">
        <div class="contextual-links-region">
      
           <!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit5 -->
  <div id='SA-Unit5' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit5'); });
    </script>
  </div>    
              </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-views-waterfall-block-10" class="block block-views no-title odd block-count-13 block-region-sidebar-first block-waterfall-block-10" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-waterfall view-id-waterfall view-display-id-block_10 sidebar-news-view view-dom-id-b2c76739be3babc7d06546cd9ca0044b">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/helmets/smith-mainline-helmet-review-6493"><!-- scald=27491:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2020%20smith%20mainline%20hero_0.jpg?itok=eQM_B2kB" alt="2020 smith mainline hero.jpg" /><!-- END scald=27491 --></a></div>
<div class="title-h3"><a href="/content/review/helmets/smith-mainline-helmet-review-6493">Smith Mainline helmet review <span class="light green">£275.00</span></a></div>
<div class="desc">An excellent enduro lid, though airflow could be better</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/bags/evoc-cp-26l-camera-bag-review-6469"><!-- scald=27287:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2020%20EVOC%20CP%2026L%20hero.jpg?itok=us6YJiGx" alt="2020 EVOC CP 26L hero.jpg" /><!-- END scald=27287 --></a></div>
<div class="title-h3"><a href="/content/review/bags/evoc-cp-26l-camera-bag-review-6469">EVOC CP 26L camera bag review <span class="light green">£260.00</span></a></div>
<div class="desc">An excellent way of carrying a lot of kit, but missing some mountain bike conveniences</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/bikes/kinesis-range-adventure-e-bike-review-6509"><!-- scald=27539:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2020%20Kinesis%20Range%20e-bike-1.jpg?itok=kSWvIlD3" alt="2020 Kinesis Range e-bike-1.jpg" /><!-- END scald=27539 --></a></div>
<div class="title-h3"><a href="/content/review/bikes/kinesis-range-adventure-e-bike-review-6509">Kinesis Range Adventure e-bike review <span class="light green">£3500.00</span></a></div>
<div class="desc">Fazua powered adventure bike with versatile design and big tyre clearance</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/gps-units/garmin-edge-130-plus-review-6441"><!-- scald=27337:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none" src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2020%20Garmin%20Edge%20130%20Plus%20GPS-1.jpg?itok=So6RMkHD" alt="2020 Garmin Edge 130 Plus GPS-1.jpg" /><!-- END scald=27337 --></a></div>
<div class="title-h3"><a href="/content/review/gps-units/garmin-edge-130-plus-review-6441">Garmin Edge 130 Plus review <span class="light green">£170.00</span></a></div>
<div class="desc">Reliable GPS with tons of functions and good sensor integration</div>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-block-16" class="block block-block no-title even last block-count-14 block-region-sidebar-first block-16" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><!-- /ca-pub-9881962860178110/Off.Road.cc/SA-Unit8 -->
  <div id='SA-Unit8' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit8'); });
    </script>
  </div></div>
  </div></div></div></div>
      </div></div>
    </div></div>
</div>
	        
          <div id="footer-wrapper">
        <div class="container clearfix">
          <footer id="footer" class="clearfix" role="contentinfo">
            <div class="region region-footer"><div class="region-inner clearfix"><div id="block-block-3" class="block block-block footer-logo-block no-title odd first block-count-15 block-region-footer block-3" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><a href="/" class="logo-footer"></a>
</div>
  </div></div><div id="block-block-11" class="block block-block footer-social no-title even block-count-16 block-region-footer block-11" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="service-links"><a class="service-links-facebook" href="https://www.facebook.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Facebook"><img alt="Facebook logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/facebook.png" typeof="foaf:Image" /></a> <a class="service-links-twitter" href="https://www.twitter.com/off_roadcc" rel="nofollow" target="_blank" title="Follow us on Twitter"><img alt="Twitter logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/twitter.png" typeof="foaf:Image" /></a> <a class="service-links-instagram" href="https://www.instagram.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Instagram"><img alt="Instagram logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/instagram.svg" typeof="foaf:Image" /></a> <a class="service-links-rss" style="" href="/rss.xml" rel="nofollow" target="_blank" title="RSS"><img alt="RSS logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/rss.svg" typeof="foaf:Image" /></a></div>
</div>
  </div></div><div id="block-block-4" class="block block-block footer-rule-block no-title odd block-count-17 block-region-footer block-4" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><span class="footer-rule"></span></div>
  </div></div><nav id="block-menu-block-1" class="block block-menu-block footer-lower-block footer-menu-block match-height even block-count-18 block-region-footer block-1"  role="navigation"><div class="block-inner clearfix">  
    <p class="block-header">Sections</p>
  
  <div class="block-content content"><div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-3388 menu-depth-1 menu-item-3388"><a href="/">Home</a></li><li class="collapsed menu-mlid-445 term-menu-link menu-depth-1 menu-item-445"><a href="/reviews">Reviews</a></li><li class="leaf menu-mlid-3243 menu-depth-1 menu-item-3243"><a href="/buying">Buying</a></li><li class="leaf menu-mlid-3244 menu-depth-1 menu-item-3244"><a href="/features">Features</a></li><li class="leaf menu-mlid-3242 menu-depth-1 menu-item-3242"><a href="/news">News</a></li><li class="last leaf menu-mlid-3412 menu-depth-1 menu-item-3412"><a href="/forum">Forum</a></li></ul></div>
</div>
  </div></nav><section id="block-block-5" class="block block-block footer-lower-block contact-us match-height odd block-count-19 block-region-footer block-5" ><div class="block-inner clearfix">  
    <p class="block-header">Contact Us</p>
  
  <div class="block-content content"><p>off-road.cc Editorial and general enquiries: info@off-road.cc<br>
Advertising and commercial: sales@off-road.cc <br>
<!-- <a href="#">View our media pack</a><br /> -->
</p>
<div class="small-text">All material © Farrelly Atkinson (F-At) Limited, Unit 7b Green Park Station BA1 1JB.<br />
Tel 01225 588855. © 2008–present unless otherwise stated. <a href="/terms">Terms and conditions of use</a>.</div>

<p><a href="javascript:void(0)" onclick="window.__cmp('displayConsentUi')">Privacy Settings</a></p></div>
  </div></section><section id="block-block-10" class="block block-block footer-lower-block about-us match-height even last block-count-20 block-region-footer block-10" ><div class="block-inner clearfix">  
    <p class="block-header">About</p>
  
  <div class="block-content content"><p>Mountain bike, bikepacking&nbsp;and gravel bikes. Reviews, buying advice and news. off-road.cc is dedicated to bringing you the best coverage of all off-road riding</p>

<p><a href="http://road.cc/" target="_blank"><strong>Our sister site for road bikes... road.cc</strong></a><br />
<a href="http://ebiketips.co.uk/" target="_blank"><strong>Our sister site for e-bikes... ebiketips.co.uk</strong></a></p>
<script>
function delete_cookie( name, path, domain ) {
 
var cremoved = get_cookie('cremoved');
console.log(cremoved);
  if( get_cookie( name ) && !cremoved) {

    document.cookie = name + "=" +
      ((path) ? ";path="+path:"")+
      ((domain)?";domain="+domain:"") +
      ";expires=Thu, 01 Jan 1970 00:00:01 GMT";
    document.cookie = "cremoved=1; expires=Thu, 31 Dec 2020 12:00:00 UTC; path=/;domain=.road.cc";
  }
}
 
function get_cookie(name){
    return document.cookie.split(';').some(c => {
        return c.trim().startsWith(name + '=');
    });
}
delete_cookie('euconsent-v2', '/', '.road.cc');
 
</script></div>
  </div></section></div></div>                      </footer>
        </div>
      </div>
    
  </div>
</div>
  <script type="text/javascript" src="https://off.road.cc/sites/default/files/js/js_7-q4xx5FaXgFWWma9tMCS9Q__822jcg6rhczPisS8LQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var skimlinks_domain = "go.redirectingat.com";
//--><!]]>
</script>
<script type="text/javascript" src="https://s.skimresources.com/js/80023x1572389.skimlinks.js"></script>
</body>
</html>
