<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1737658-60"></script>
	<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-1737658-60');
	</script>
<!--[if IE]><![endif]-->
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/sprite.png" as="image" type="image/png" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/facebook.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/twitter.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/stars-green.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/stars-green-half.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/stars-gray.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/white-bg.gif" as="image" type="image/gif" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/logo.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/icons/arrow.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/icons/arrow-right.png" as="image" type="image/png" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/icons/search.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/icons/user.svg" as="image" type="image/svg+xml" />
<meta charset="utf-8" />
<link rel="amphtml" href="https://off.road.cc/content/review/jackets/endura-gv500-insulated-jacket-review-9609?amp" />
<link rel="shortcut icon" href="https://off.road.cc/sites/default/files/favicon_3.ico" type="image/vnd.microsoft.icon" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Product",
            "name": "Endura GV500 Insulated Jacket review",
            "description": "The Endura GV500 Insulated jacket is great. There, all finished, review done and dusted. In all seriousness though, here\u0027s why I think it\u0027s great; it’s super lightweight, has two handwarmer pockets (one of which it can pack itself into), a double-ended zip and a snug adjustable hood. It offers a warm, windproof layer on very cold dry days, and is an ideal companion for the end of any adventure.",
            "category": "Jackets",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://off.road.cc/sites/default/files/styles/970x640/public/thumbnails/image/2022%20Endura%20GV500%20Insulated%20Jacket_0.jpg?itok=Je1mNbhO"
            },
            "review": {
                "@type": "Review",
                "reviewBody": "An excellent insulated cycling jacket that works for all kinds of adventures.",
                "datePublished": "2022-04-14T07:17:39+01:00",
                "author": {
                    "@type": "Person",
                    "@id": "https://off.road.cc/users/patrick-joscelyne",
                    "name": "Patrick Joscelyne",
                    "url": "https://road.cc"
                },
                "reviewRating": {
                    "@type": "Rating",
                    "ratingValue": "9",
                    "bestRating": "10",
                    "worstRating": "1"
                }
            }
        }
    ]
}</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
<meta name="description" content="The Endura GV500 Insulated jacket is great. There, all finished, review done and dusted. In all seriousness though, here&#039;s why I think it&#039;s great; it’s super lightweight, has two handwarmer pockets (one of which it can pack itself into), a double-ended zip and a snug adjustable hood. It offers a warm, windproof layer on very cold dry days, and is an ideal companion for the end" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="1" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://off.road.cc/content/review/jackets/endura-gv500-insulated-jacket-review-9609" />
<link rel="shortlink" href="https://off.road.cc/node/9609" />
<meta property="og:site_name" content="off-road.cc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://off.road.cc/content/review/jackets/endura-gv500-insulated-jacket-review-9609" />
<meta property="og:title" content="Endura GV500 Insulated Jacket review" />
<meta property="og:description" content="The Endura GV500 Insulated jacket is great. There, all finished, review done and dusted. In all seriousness though, here&#039;s why I think it&#039;s great; it’s super lightweight, has two handwarmer pockets (one of which it can pack itself into), a double-ended zip and a snug adjustable hood. It offers a warm, windproof layer on very cold dry days, and is an ideal companion for the end of any adventure." />
<meta property="og:updated_time" content="2022-04-20T18:51:38+01:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://off.road.cc/content/review/jackets/endura-gv500-insulated-jacket-review-9609" />
<meta name="twitter:title" content="Endura GV500 Insulated Jacket review" />
<meta name="twitter:description" content="The Endura GV500 Insulated jacket is great. There, all finished, review done and dusted. In all seriousness though, here&#039;s why I think it&#039;s great; it’s super lightweight, has two handwarmer pockets" />
<meta property="article:published_time" content="2022-04-14T07:17:39+01:00" />
<meta property="article:modified_time" content="2022-04-20T18:51:38+01:00" />
<meta itemprop="name" content="Endura GV500 Insulated Jacket review" />
<meta itemprop="description" content="The Endura GV500 Insulated jacket is great. There, all finished, review done and dusted. In all seriousness though, here&#039;s why I think it&#039;s great; it’s super lightweight, has two handwarmer pockets (one of which it can pack itself into), a double-ended zip and a snug adjustable hood. It offers a warm, windproof layer on very cold dry days, and is an ideal companion for the end of any adventure." />
<title>Endura GV500 Insulated Jacket review | off-road.cc</title>
<noscript id="advagg_loadcss_0">
<link type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" media="all" />
</noscript><style type="text/css">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</style>
<noscript id="advagg_loadcss_2">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__XMEyWVmTWK4YQgarQxmM6vGKlIQqpvzWGMcYaNP_D1Q__mLknUNdNWGlhkVZk_eLkar6c7lsnW35SRVJlk52gDzk__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css" media="all" />
</noscript><noscript id="advagg_loadcss_3">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__7TH_OgwkESLU-heQsHAGOfjvy3eUtSooJDHt8XAKREI__sTZbSVnJ-298gIciQWRjKgTRfcDmpjLVnpAL2SJqeSw__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css" media="screen" />
</noscript><noscript id="advagg_loadcss_4">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__gU5CVCQnurjgS_SYNdZs61nGsgXadSis5utDV9Jsx9M__b31g3qxsJvS3yyzxwltM-UpVuMzsPOyREemBAF9LEnA__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css" media="only screen" />
</noscript><noscript id="advagg_loadcss_5">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__VUJWUxqrVOEQICbmsoRO_avB-a61PkFNgh4yQJ4AhrU__tqZQkyODeHGKAEjP5yZVt1DXjP-AMJiA5YYxBUYN_kI__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css" media="screen" />
</noscript><noscript id="advagg_loadcss_6">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__Egy6YIjsjL-wm3gLi4MbUWK3gFJUBYh8xtX02ELUwlU__UpKSeRr4ecdGLCB23Lsy36TtctkpDkP_9e_MFjw2CDo__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css" media="only screen" />
</noscript>
<!--[if lt IE 9]>
<noscript id="advagg_loadcss_7">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__CzyZ3BXO7qzBI4zzb2l8XhEU-kPpQHbHCeG-F1kkKIg__snCe4u5xygmofHz94POKBrC_qkMViFgm7DCVFSoAb-s__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css" media="screen" />
</noscript><![endif]-->
<noscript id="advagg_loadcss_8">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__pYouLvAxpSSWUsbJTac2Eqy6HsaEuO6j2Ee4mqcP16I__zZrwaqAEvEtkOXubaudKixxjXx7IuyDcFdU9ZBIi-Zo__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css" media="all" />
</noscript><style type="text/css">
/* <![CDATA[ */
.panels-flexible-new .panels-flexible-region{padding:0}.panels-flexible-new .panels-flexible-region-inside{padding-right:.5em;padding-left:.5em}.panels-flexible-new .panels-flexible-region-inside-first{padding-left:0}.panels-flexible-new .panels-flexible-region-inside-last{padding-right:0}.panels-flexible-new .panels-flexible-column{padding:0}.panels-flexible-new .panels-flexible-column-inside{padding-right:.5em;padding-left:.5em}.panels-flexible-new .panels-flexible-column-inside-first{padding-left:0}.panels-flexible-new .panels-flexible-column-inside-last{padding-right:0}.panels-flexible-new .panels-flexible-row{padding:0 0 .5em;margin:0}.panels-flexible-new .panels-flexible-row-last{padding-bottom:0}.panels-flexible-column-new-main{float:left;width:99.0000%}.panels-flexible-new-inside{padding-right:0}.panels-flexible-new{width:auto}.panels-flexible-region-new-center{float:left;width:99.0000%}.panels-flexible-row-new-main-row-inside{padding-right:0}
/* ]]> */
</style>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__G3dUv6bG97wJ7Agpvk1zHmThufkuUXlrMrkygL-Xtaw__PR1HIXrDrtee0Q_nnttFhI_lKkJOhh3k5H50x9M837k__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.js" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);}"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__uO5UEPHmZbx4i9KsgOh09BLZJsg5iE8QrsL1eekl4Bs__y3uJNjMrk-UUz9riUnY4jl6wIVGTcQKJb32xDfioJfc__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.js" async="async"></script>
<script type="text/javascript">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</script>
<!--[if lt IE 9]>
<script src="https://off.road.cc/sites/all/themes/adaptivetheme/at_core/scripts/html5.js?ranovb"></script>
<![endif]-->
<script async src="https://cdn.jsdelivr.net/gh/leya/leyajs/dist/main.js"></script>
	<script type="text/javascript" src="https://cdn.bidder.dev/clients/15188745/FA-Off-Road/script.js"></script>
<!-- Avocet Secure JavaScript Pixel - Website: Off.Road.cc - 5e8854ec0c2d539f656ebab1 -->
<script async src="https://ads.avocet.io/s?add=5e8854ec0c2d539f656ebab1&ty=j"></script>
<!-- end -->
  <style>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</style>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-9609 node-type-product-review context-sidebar site-name-hidden atr-7.x-3.x atv-7.x-3.2 site-name-off-roadcc section-content status-published">
<img width="99999" height="99999" style="pointer-events: none; position: absolute; top: 0; left: 0; width: 99%; height: 99%; max-width: 99%; max-height: 99%; z-index: -1"  src="data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz48c3ZnIHdpZHRoPSI5OTk5OXB4IiBoZWlnaHQ9Ijk5OTk5cHgiIHZpZXdCb3g9IjAgMCA5OTk5OSA5OTk5OSIgdmVyc2lvbj0iMS4xIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHhtbG5zOnhsaW5rPSJodHRwOi8vd3d3LnczLm9yZy8xOTk5L3hsaW5rIj48ZyBzdHJva2U9Im5vbmUiIGZpbGw9Im5vbmUiIGZpbGwtb3BhY2l0eT0iMCI+PHJlY3QgeD0iMCIgeT0iMCIgd2lkdGg9Ijk5OTk5IiBoZWlnaHQ9Ijk5OTk5Ij48L3JlY3Q+IDwvZz4gPC9zdmc+">
  <div id="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="Skin">
    <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display("Skin");
        });
    </script>
</div>
    <div id="page-wrapper">
	<div id="topNav">
		<div id="mp-button" class="btn-burger"></div>
    <div class="region region-top-navigation"><div class="region-inner clearfix"><div id="block-views-exp-site-search-page" class="block block-views no-title odd first block-count-1 block-region-top-navigation block--exp-site-search-page"><div class="block-inner clearfix">  
  
  <div class="block-content content"><form action="/site-search" method="get" id="views-exposed-form-site-search-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-api-views-fulltext-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                        <div class="views-widget">
          <input type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" value="" size="30" maxlength="128" class="form-text form-autocomplete live-results-search-textfield"><input type="hidden" id="edit-search-api-views-fulltext-autocomplete" value="https://off.road.cc/search_api_live_results/search_api_views_site_search" disabled class="live-result-autocomplete">        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-site-search" name="" value="Search" class="form-submit">    </div>
      </div>
</div>
</div></form></div>
  </div></div><div id="block-road-cc-header-menu-road-cc-header-menu-header-menu" class="block block-road-cc-header-menu no-title even last block-count-2 block-region-top-navigation block-road-cc-header-menu-header-menu"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="road-cc-top-header-main-navigation-menu-main-block-wrapper d-flex flex-row justify-content-start navbar p-0">
      <div class="main-navigation-search-block top-header-search">
      <div class="icon-search"></div>
    </div>
    <div class="top-header-menu">
    <ul class="road-cc-top-header-main-navigation-menu-static-data-block menu d-flex align-items-center w-100 position-relative">
              <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="road_cc_instance">
            road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="off_road_cc_instance">
            off.road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="ebiketips_road_cc_instance">
            ebiketips</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="dealclincher_road_cc_instance">
            Dealclincher</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-fantasy-cycling-road-cc-block">
          <a href="http://fantasy.road.cc" target_instance="fantasy_cycling_road_cc_instance">
            Fantasy Cycling</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-bike-live-road-cc-block">
          <a href="https://bikelive.road.cc" target_instance="bike_live_road_cc_instance">
            Bike Live</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-shop-road-cc-block">
          <a href="https://shop.road.cc/" target_instance="shop_road_cc_instance" target="_blank">
            Shop</a>
        </li>
        <li class="main-navigation-road-cc-block main-navigation-shop-road-cc-block">
          <a href="https://tours.road.cc" target_instance="shop_road_cc_instance" target="_blank">
            Bike Tours</a>
        </li>
          </ul>
  </div>
      <div class="user-actions dropdown ml-auto">
      <a class="btn dropdown-toggle" href="#" role="button" id="userDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
              </a>
      <div class="dropdown-menu" aria-labelledby="userDropdown">
                  <a href="/user/login" class="dropdown-item">Log In</a>
          <a href="/user/register" class="dropdown-item">Register</a>
        
              </div>
    </div>
  </div>
<div class="road-cc-top-header-main-navigation-menu-dynamic-data-block">
  <div class="top-header-menu-data-main-block-wrapper">
    <div class="top-header-menu-current-instance-navigation-items">

    </div>
    <div class="top-header-menu-current-instance-data">

    </div>
  </div>
</div>
</div>
  </div></div></div></div>	</div>

	<div id="page" class="page">

    
    <div id="header-wrapper">
      <div class="container clearfix">
        <header id="header" class="clearfix" role="banner">

                      <!-- start: Branding -->
            <div id="branding" class="branding-elements clearfix">

              
                              <!-- start: Site name and Slogan -->
                <div class="element-invisible h-group" id="name-and-slogan">

                                      <h1 class="element-invisible" id="site-name"><a href="/" title="Home page">off-road.cc</a></h1>
                  
                  
                </div><!-- /end #name-and-slogan -->
              

            </div><!-- /end #branding -->
          
        <div class="region region-header"><div class="region-inner clearfix"><nav id="block-system-user-menu" class="block block-system gray-links block-menu no-title odd first last block-count-3 block-region-header block-user-menu" role="navigation"><div class="block-inner clearfix">  
  
  <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-3221"><a href="/%3Cblock%3E">User menu block details</a></li><li class="leaf menu-depth-1 menu-item-743"><a href="/user/login" class="lozenge gray">Log in</a></li><li class="last leaf menu-depth-1 menu-item-744"><a href="/user/register" class="lozenge gray">Register</a></li></ul>
  </div></nav></div></div>
        </header>
      </div>
    </div>
    <div class="region region-header-ad"><div class="region-inner clearfix"><div id="block-block-15" class="block block-block no-title odd first last block-count-4 block-region-header-ad block-15"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div id="Unit7">
    <script>
function advagg_mod_1() {
  // Count how many times this function is called.
  advagg_mod_1.count = ++advagg_mod_1.count || 1;
  try {
    if (advagg_mod_1.count <= 40) {
      
        googletag.cmd.push(function() {
            googletag.display("Unit7");
        });
    

      // Set this to 100 so that this function only runs once.
      advagg_mod_1.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_1.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_1, 250);
    }
  }
}
function advagg_mod_1_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_1();
  }
  else {
    window.setTimeout(advagg_mod_1_check, 250);
  }
}
advagg_mod_1_check();</script>
</div> </div>
  </div></div></div></div><div id="upper-wrapper">
          <div id="nav-wrapper">
        <div class="container clearfix">
          <div id="menu-bar" class="nav clearfix"><div id="block-block-2" class="block block-block header-logo-block no-title menu-wrapper menu-bar-wrapper clearfix odd first block-count-5 block-region-menu-bar block-2">  
  
  <a href="/"><span class="header-logo"></span></a>
  </div><nav id="block-menu-block-2" class="block block-menu-block main-header-menu no-title menu-wrapper menu-bar-wrapper clearfix even last block-count-6 block-region-menu-bar block-2" role="navigation">  
  
  <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-3388"><a href="/">Home</a></li>
<li class="leaf menu-mlid-3242"><a href="/news">News</a></li>
<li class="expanded menu-mlid-445 term-menu-link"><a href="/reviews">Reviews</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4219 expanded"><a href="/product-types/bikes" title="Bikes">Bikes</a><ul class="menu clearfix"><li class="leaf"><a href="/product-types/bikes/gravel-bikes">Gravel bikes</a></li>
<li class="leaf"><a href="/product-types/bikes/mountain-bikes">Mountain bikes</a></li>
</ul></li>
<li class="expanded menu-mlid-4269"><a href="/product-types/accessories" title="Accessories">Accessories</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4271"><a href="/product-types/pumps-and-co2-inflators" title="Pumps and CO2 inflators">Pumps and CO2 inflators</a></li>
<li class="leaf menu-mlid-4273"><a href="/product-types/racks" title="Racks">Racks</a></li>
<li class="leaf menu-mlid-4277"><a href="/product-types/movie-cameras" title="Movie cameras">Movie cameras</a></li>
<li class="leaf menu-mlid-4279"><a href="/product-types/mudguards" title="Mudguards">Mudguards</a></li>
<li class="leaf menu-mlid-4285"><a href="/product-types/bags" title="Bags">Bags</a></li>
<li class="leaf menu-mlid-4287"><a href="/product-types/lights-front" title="Lights - front">Lights - front</a></li>
<li class="leaf menu-mlid-4289"><a href="/product-types/gps-units" title="GPS units">GPS units</a></li>
<li class="leaf menu-mlid-4291"><a href="/product-types/computers" title="Computers">Computers</a></li>
<li class="leaf menu-mlid-4295"><a href="/product-types/bike-bags-and-cases" title="Bike bags and cases">Bike bags and cases</a></li>
<li class="last leaf menu-mlid-4297"><a href="/product-types/accessories-misc" title="Accessories - misc">Accessories - misc</a></li>
</ul></li>
<li class="expanded menu-mlid-4299"><a href="/product-types/clothing" title="Clothing">Clothing</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4301"><a href="/product-types/jerseys" title="Jerseys">Jerseys</a></li>
<li class="leaf menu-mlid-4303"><a href="/product-types/shoes" title="Shoes">Shoes</a></li>
<li class="leaf menu-mlid-4305"><a href="/product-types/shorts-and-34s" title="Shorts and 3/4s">Shorts and 3/4s</a></li>
<li class="leaf menu-mlid-4307"><a href="/product-types/socks" title="Socks">Socks</a></li>
<li class="leaf menu-mlid-4309"><a href="/product-types/underwear" title="Underwear">Underwear</a></li>
<li class="leaf menu-mlid-4311"><a href="/product-types/jackets" title="Jackets">Jackets</a></li>
<li class="leaf menu-mlid-4313"><a href="/product-types/body-armour" title="Body armour">Body armour</a></li>
<li class="leaf menu-mlid-4315"><a href="/product-types/arm-and-leg-warmers" title="Arm and leg warmers">Arm and leg warmers</a></li>
<li class="leaf menu-mlid-4317"><a href="/product-types/base-layers" title="Base layers">Base layers</a></li>
<li class="leaf menu-mlid-4319"><a href="/product-types/helmets" title="Helmets">Helmets</a></li>
<li class="leaf menu-mlid-4321"><a href="/product-types/gilets" title="Gilets">Gilets</a></li>
<li class="leaf menu-mlid-4323"><a href="/product-types/gloves" title="Gloves">Gloves</a></li>
<li class="last leaf menu-mlid-4325"><a href="/product-types/glasses" title="Glasses">Glasses</a></li>
</ul></li>
<li class="expanded menu-mlid-4221"><a href="/product-types/components" title="Components">Components</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4223"><a href="/product-types/cassettes" title="Cassettes">Cassettes</a></li>
<li class="leaf menu-mlid-4225"><a href="/product-types/chainsets-and-chainrings" title="Chainsets and chainrings">Chainsets and chainrings</a></li>
<li class="leaf menu-mlid-4229"><a href="/product-types/derailleurs-rear" title="Derailleurs - rear">Derailleurs - rear</a></li>
<li class="leaf menu-mlid-4231"><a href="/product-types/forks" title="Forks">Forks</a></li>
<li class="leaf menu-mlid-4233"><a href="/product-types/gear-levers-and-shifters" title="Gear levers and shifters">Gear levers and shifters</a></li>
<li class="leaf menu-mlid-4235"><a href="/product-types/groupsets" title="Groupsets">Groupsets</a></li>
<li class="leaf menu-mlid-4237"><a href="/product-types/handlebars" title="Handlebars">Handlebars</a></li>
<li class="leaf menu-mlid-4239"><a href="/product-types/headsets" title="Headsets">Headsets</a></li>
<li class="leaf menu-mlid-4241"><a href="/product-types/brakes" title="Brakes">Brakes</a></li>
<li class="leaf menu-mlid-4243"><a href="/product-types/inner-tubes" title="Inner tubes">Inner tubes</a></li>
<li class="leaf menu-mlid-4245"><a href="/product-types/pedals" title="Pedals">Pedals</a></li>
<li class="leaf menu-mlid-4249"><a href="/product-types/rotors" title="Rotors">Rotors</a></li>
<li class="leaf menu-mlid-4251"><a href="/product-types/saddles" title="Saddles">Saddles</a></li>
<li class="leaf menu-mlid-4253"><a href="/product-types/bar-tape-and-grips" title="Bar tape and grips">Bar tape and grips</a></li>
<li class="leaf menu-mlid-4255"><a href="/product-types/bottom-brackets" title="Bottom brackets">Bottom brackets</a></li>
<li class="leaf menu-mlid-4257"><a href="/product-types/seatposts" title="Seatposts">Seatposts</a></li>
<li class="leaf menu-mlid-4259"><a href="/product-types/brake-pads-and-spares" title="Brake pads and spares">Brake pads and spares</a></li>
<li class="leaf menu-mlid-4261"><a href="/product-types/wheels" title="Wheels">Wheels</a></li>
<li class="leaf menu-mlid-4263"><a href="/product-types/tyres" title="Tyres">Tyres</a></li>
<li class="leaf menu-mlid-4265"><a href="/product-types/stems" title="Stems">Stems</a></li>
</ul></li>
<li class="expanded menu-mlid-4337"><a href="/product-types/health-and-fitness" title="Health and fitness">Health and fitness</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4339"><a href="/product-types/energy-and-recovery-bars" title="Energy and recovery bars">Energy and recovery bars</a></li>
<li class="leaf menu-mlid-4341"><a href="/product-types/energy-and-recovery-drinks" title="Energy and recovery drinks">Energy and recovery drinks</a></li>
<li class="leaf menu-mlid-4343"><a href="/product-types/energy-and-recovery-gels" title="Energy and recovery gels">Energy and recovery gels</a></li>
<li class="leaf menu-mlid-4345"><a href="/product-types/skincare-and-embrocation" title="Skincare and embrocation">Skincare and embrocation</a></li>
<li class="leaf menu-mlid-4353"><a href="/product-types/hydration-products" title=" Hydration products"> Hydration products</a></li>
<li class="last leaf menu-mlid-4355"><a href="/product-types/power-measurement" title=" Power measurement"> Power measurement</a></li>
</ul></li>
<li class="last expanded menu-mlid-4327"><a href="/product-types/tools-and-workshop" title="Tools and workshop">Tools and workshop</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4329"><a href="/product-types/cleaning-products" title="Cleaning products">Cleaning products</a></li>
<li class="leaf menu-mlid-4331"><a href="/product-types/lubrication" title="Lubrication">Lubrication</a></li>
<li class="leaf menu-mlid-4333"><a href="/product-types/tools-multitools" title="Tools - multitools">Tools - multitools</a></li>
<li class="last leaf menu-mlid-4335"><a href="/product-types/tools-portable" title="Tools - portable">Tools - portable</a></li>
</ul></li>
</ul></li>
<li class="leaf menu-mlid-3243"><a href="/buying">Buying</a></li>
<li class="leaf menu-mlid-3244"><a href="/features">Features</a></li>
<li class="last leaf menu-mlid-4849"><a href="/trail-guides">Trail Guides</a></li>
</ul></div>

  </nav></div>                            </div>
      </div>
    
    
    
    <div id="content-wrapper"><div class="container">
      <div id="columns"><div class="columns-inner clearfix">
        <div id="content-column"><div class="content-inner">

          
          <div id="main-content">

            
            
                          <div id="content">
                <div id="block-system-main" class="block block-system no-title odd first last block-count-7 block-region-content block-main">  
  
  <div class="panel-flexible panels-flexible-new clearfix">
<div class="panel-flexible-inside panels-flexible-new-inside">
<div class="panels-flexible-region panels-flexible-region-new-center panels-flexible-region-first panels-flexible-region-last">
  <div class="inside panels-flexible-region-inside panels-flexible-region-new-center-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
<div class="panel-pane pane-views pane-review-node-display no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="view view-review-node-display view-id-review_node_display view-display-id-block view-dom-id-6db351a3b70fd7e3ea2e03279020f879">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last contextual-links-region">
      
  <div class="views-field views-field-nothing-1">        <span class="field-content"><div class="p-review-top off-white title-h1"><span class="title-price"><span class="p-review-product ">Endura GV500 Insulated Jacket review</span><span class="p-review-price green light"> £150.00</span></span>
<span class="overview-score"><span class="stars-large-bg"><span class="stars-large stars-large-9"></span></span></span>
<div class="p-review-verdict ash standfirst-1">An excellent insulated cycling jacket that works for all kinds of adventures.</div>
</div></span>  </div>  
  <div class="views-field views-field-field-image-or-gallery-1">        <div class="field-content"><!-- scald=42967:full {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-970wide lazyload" width="970" height="640" alt="2022 Endura GV500 Insulated Jacket.jpg" title="2022 Endura GV500 Insulated Jacket.jpg" data-src="https://off.road.cc/sites/default/files/styles/970wide/public/thumbnails/image/2022%20Endura%20GV500%20Insulated%20Jacket_0.jpg?itok=vSRDvfs9" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy"><!-- END scald=42967 --></div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content"><div class="museo"><span class="username" xml:lang="" about="/users/patrick-joscelyne" typeof="sioc:UserAccount" property="foaf:name" datatype="" rel="author">Patrick Joscelyne</span><div class="separator">|</div>Apr 14 2022 <div class="separator">|</div><div class="post-date">Jackets </div></div></span>  </div>  
  <div class="views-field views-field-service-links">        <span class="field-content"><ul class="links"><li class="service-links-facebook first"><a href="http://www.facebook.com/sharer.php?u=https%3A//off.road.cc/content/review/jackets/endura-gv500-insulated-jacket-review-9609&amp;t=Endura%20GV500%20Insulated%20Jacket%20review" title="Share on Facebook" class="service-links-facebook" rel="nofollow"><img typeof="foaf:Image" class="image-style-none lazyload" alt="Facebook logo" data-src="https://off.road.cc/sites/all/themes/at_ebiketips/images/icons/facebook.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="25" height="25"></a></li><li class="service-links-twitter last"><a href="http://twitter.com/share?url=https%3A//off.road.cc/content/review/jackets/endura-gv500-insulated-jacket-review-9609&amp;text=Endura%20GV500%20Insulated%20Jacket%20review" title="Share this on Twitter" class="service-links-twitter" rel="nofollow"><img typeof="foaf:Image" class="image-style-none lazyload" alt="Twitter logo" data-src="https://off.road.cc/sites/all/themes/at_ebiketips/images/icons/twitter.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="25" height="25"></a></li></ul></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="overview-box standfirst-2">
	<div class="overview-content first">
		<div class="overview-score"><span class="overview-first">Overall</span><span class="overview-second"><span class="stars-small-bg"><span class="stars-small stars-small-9"></span></span></span></div>
		<div class="overview-quality"><span class="overview-first">Quality</span><span class="overview-second"><span class="stars-small-bg"><span class="stars-small stars-small-9"></span></span></span></div>
		<div class="overview-performance"><span class="overview-first">Performance</span><span class="overview-second"><span class="stars-small-bg"><span class="stars-small stars-small-9 "></span></span></span></div>
		<div class="overview-value"><span class="overview-first">Value</span><span class="overview-second"><span class="stars-small-bg"><span class="stars-small stars-small-9 "></span></span></span></div>
	</div>
	<div class="overview-content good match-height">		
		<div class="overview-positives"><b>What's good? </b><div class="item-list"><ul><li class="even first">PrimaLoft® Gold Active keeps you super warm</li><li class="odd">Jacket feels lovely and light on</li><li class="even last">Packs down super small in pocket or bag</li></ul></div> </div>
	</div>
	<div class="overview-content bad match-height">		
		<div class="overview-negatives"><b>What's not? </b><div class="item-list"><ul><li class="even first">More reflective detailing needed on rear</li><li class="odd last">erm..?</li></ul></div> </div>
	</div>
	<div class="overview-content buy">		
		<div class="overview-buy-if"><b>Buy if... </b><div class="overview-buy-if-details">You want to be super warm during a freezing ride or late night camp out. </div></div>
	</div>	
</div>
</span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content">
<p><strong>The Endura GV500 Insulated jacket is great. There, all finished, review done and dusted. In all seriousness though, here's why I think it's great; it’s super lightweight, has two handwarmer pockets (one of which it can pack itself into), a double-ended zip and a snug adjustable hood. It offers a warm, windproof layer on very cold dry days, and is an ideal companion for the end of any adventure.</strong></p>

<ul>
	<li><a href="https://off.road.cc/content/review/jackets/polaris-tor-insulated-jacket-review-6857" target="_blank"><span style="color:#008000;">Polaris Tor Insulated jacket review</span></a></li>
	<li><a href="https://off.road.cc/content/feature/18-gravel-events-to-attempt-this-year-9171" target="_blank"><font color="#008000">18 Gravel Events to try in 2022</font></a></li>
	<li><a href="https://off.road.cc/content/review/jackets/alpkit-morphosis-womens-hybrid-insulated-jacket-review-3038" target="_blank"><font color="#008000">Alpkit Morphosis Hybrid Insulated jacket review</font></a></li>
</ul>

<p>The GV500 is made using PrimaLoft® Gold Active insulation encased in a lightweight windproof shell designed to keep your core warm. It's not waterproof, although it does feature a water-repellent coating. However, it’s simple enough to throw a shell over the slim design if the weather gets really foul.</p>

<div class="dnd-widget-wrapper context-640body type-image">
<div class="dnd-atom-rendered">
<!-- scald=42955:640body --><img typeof="foaf:Image" class="image-style-640px lazyload" width="640" height="426" alt="2022 Endura GV500 Insulated Jacket Back.jpg" title="2022 Endura GV500 Insulated Jacket Back.jpg" data-src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2022%20Endura%20GV500%20Insulated%20Jacket%20Back_0.jpg?itok=hBWkOmXg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy"><!-- END scald=42955 -->
</div>
<div class="dnd-caption-wrapper">
<!--copyright=42955-->2022 Endura GV500 Insulated Jacket Back.jpg, by <a data-cke-saved-href="/users/patrick-joscelyne" href="/users/patrick-joscelyne">Patrick Joscelyne</a><!--END copyright=42955-->
</div>
</div>

<p><br>
For those that are interested, 80% of Primaloft material is made from recycled plastic bottles. Apparently, by 2020, Primaloft will have used 430 million that would have ended up in landfills or worse, the ocean. Being eco is very NOW but outdoor clothing has to perform, so it’s really great to be able to say that the GV500 does.</p>

<div class="dnd-widget-wrapper context-640body type-image">
<div class="dnd-atom-rendered">
<!-- scald=42959:640body --><img typeof="foaf:Image" class="image-style-640px lazyload" width="640" height="426" alt="2022 Endura GV500 Insulated Jacket Primaloft.jpg" title="2022 Endura GV500 Insulated Jacket Primaloft.jpg" data-src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2022%20Endura%20GV500%20Insulated%20Jacket%20Primaloft_0.jpg?itok=PMb6iWtA" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy"><!-- END scald=42959 -->
</div>
<div class="dnd-caption-wrapper">
<!--copyright=42959-->2022 Endura GV500 Insulated Jacket Primaloft.jpg, by <a data-cke-saved-href="/users/patrick-joscelyne" href="/users/patrick-joscelyne">Patrick Joscelyne</a><!--END copyright=42959-->
</div>
</div>

<p><br>
The GV500 is part of the gravel line from Endura. It is designed to offer a high level of warmth for a low level of bulk either on or stuffed. Weighing in at 266g, the construction is simple with nothing more than the essentials making the cut. The jacket offers a two-way zip closure that comes up really snug under your chin or around your neck depending on how you are wearing the hood. Behind the zip is a wide baffle to help prevent icy drafts from getting in.</p>

<div class="dnd-widget-wrapper context-640body type-image">
<div class="dnd-atom-rendered">
<!-- scald=42979:640body --><img typeof="foaf:Image" class="image-style-640px lazyload" width="640" height="426" alt="2022 Endura GV500 Insulated Jacket Hood.jpg" title="2022 Endura GV500 Insulated Jacket Hood.jpg" data-src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2022%20Endura%20GV500%20Insulated%20Jacket%20Hood.jpg?itok=LLnBptC6" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy"><!-- END scald=42979 -->
</div>
<div class="dnd-caption-wrapper">
<!--copyright=42979-->2022 Endura GV500 Insulated Jacket Hood.jpg, by <a data-cke-saved-href="/users/patrick-joscelyne" href="/users/patrick-joscelyne">Patrick Joscelyne</a><!--END copyright=42979-->
</div>
</div>

<p><br>
The hood is a close-fitting type with a simple elastic adjustable pull system designed for getting the best fit around your head. Keeping with the simple theme, there are no Velcro cuff or hem adjusters. The former is managed by stretch panels around your cuffs. The latter has a silicone gripper which does a better job than expected.</p>

<div class="dnd-widget-wrapper context-640body type-image">
<div class="dnd-atom-rendered">
<!-- scald=42957:640body --><img typeof="foaf:Image" class="image-style-640px lazyload" width="640" height="426" alt="2022 Endura GV500 Insulated Jacket Cuff.jpg" title="2022 Endura GV500 Insulated Jacket Cuff.jpg" data-src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2022%20Endura%20GV500%20Insulated%20Jacket%20Cuff_0.jpg?itok=8WOkg7As" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy"><!-- END scald=42957 -->
</div>
<div class="dnd-caption-wrapper">
<!--copyright=42957-->2022 Endura GV500 Insulated Jacket Cuff.jpg, by <a data-cke-saved-href="/users/patrick-joscelyne" href="/users/patrick-joscelyne">Patrick Joscelyne</a><!--END copyright=42957-->
</div>
</div>

<p><br>
The jacket features front and rear reflective markings. They could be a little larger on the rear, but at least they are there. Unlike the GV500 Shell Jackets, the insulated version is not designed for carrying backpacks, so it doesn't feature silicone wear patches.</p>

<p>The GV500 is one of those items you grab when going out for an early morning gravel ride (psst…you can actually wear it on a mountain bike too), riding to work in freezing conditions or something you stuff in your pack for that cold café stop. You end up packing it into front bags, seat packs, or where needed as it’s so useful to have on or off the bike and makes the perfect post-ride companion.</p>

<div class="dnd-widget-wrapper context-640body type-image">
<div class="dnd-atom-rendered">
<!-- scald=42963:640body --><img typeof="foaf:Image" class="image-style-640px lazyload" width="640" height="426" alt="2022 Endura GV500 Insulated Jacket Stuffed.jpg" title="2022 Endura GV500 Insulated Jacket Stuffed.jpg" data-src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2022%20Endura%20GV500%20Insulated%20Jacket%20Stuffed_0.jpg?itok=Dw6fKG0t" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy"><!-- END scald=42963 -->
</div>
<div class="dnd-caption-wrapper">
<!--copyright=42963-->2022 Endura GV500 Insulated Jacket Stuffed.jpg, by <a data-cke-saved-href="/users/patrick-joscelyne" href="/users/patrick-joscelyne">Patrick Joscelyne</a><!--END copyright=42963-->
</div>
</div>

<p><br>
I tested the medium, which at just shy of 6’ and a with a 40” chest gives a snug fit. I could have gone up a size for a slightly looser fit, but I don’t want to put lots of layers under it, just a base layer and long sleeve is enough. It’s slightly heavier weighing 266g rather than the 245g that Endura claim, but it’s still pretty light and certainly worth its weight and pack size on long rides. </p>
        <!-- code from Primis - off.road.cc -->
        <p><script type="text/javascript" language="javascript" src="https://live.primis.tech/live/liveView.php?s=108564"></script></p>
        <!-- code from Primis -->
        

<p>If you find it gets a little too warm (which does happen with our changeable weather) you can choose to do nothing and carry on as the Primaloft Gold material handles moisture really well. It will keep you warm when damp which is essential and it also moves moisture quickly through the fabric, drying quickly once your pace drops or you stop.</p>

<p>You could also lower the zipper and vent from the top. Or, as I have become accustomed to doing, unzipping from the bottom and allowing the jacket to hang behind like a cape. It’s an excellent way of getting rid of excess heat, plus it is simple to pull the zip down and it keeps your arms, shoulders, and top of your chest protected as you ride.</p>

<div class="dnd-widget-wrapper context-640body type-image">
<div class="dnd-atom-rendered">
<!-- scald=42965:640body --><img typeof="foaf:Image" class="image-style-640px lazyload" width="640" height="426" alt="2022 Endura GV500 Insulated Jacket Zip.jpg" title="2022 Endura GV500 Insulated Jacket Zip.jpg" data-src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2022%20Endura%20GV500%20Insulated%20Jacket%20Zip_0.jpg?itok=Q_h6PekT" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy"><!-- END scald=42965 -->
</div>
<div class="dnd-caption-wrapper">
<!--copyright=42965-->2022 Endura GV500 Insulated Jacket Zip.jpg, by <a data-cke-saved-href="/users/patrick-joscelyne" href="/users/patrick-joscelyne">Patrick Joscelyne</a><!--END copyright=42965-->
</div>
</div>

<p><br>
The inside is a very bright safety orange but unfortunately, the main zip is not double-sided so you cannot easily turn it inside out (although I’m sure you could manage in an emergency). The orange side has no pockets, but at least you would be seen as opposed to blending in with the very nice, but super stealthy Action Man green colour. Green not your thing? There are Hot Paprika and Black colourways available too.</p>

<h2>Endura GV500 Insulated Jacket | Value &amp; verdict</h2>

<p>Jon reviewed the well-priced <a href="https://off.road.cc/content/review/jackets/polaris-tor-insulated-jacket-review-6857" target="_blank"><span style="color:#008000;">Polaris Tor</span></a> Insulated Jacket, weighing in at 255g and available for £75, he gave it a 3.5 due to lack of insulation in the sleeves or hood. Also reviewing the <a href="https://off.road.cc/content/review/jackets/gore-h5-gore-windstopper-insulated-hooded-jacket-review-3229"><span style="color:#008000;">Gore G5</span></a> Windstopper Insulated Hooded Jacket that weighed 370g. His verdict? It did an all-around excellent job, but for £320, it was not cycling-specific. Rach really liked the <a href="https://off.road.cc/content/review/jackets/alpkit-morphosis-womens-hybrid-insulated-jacket-review-3038" target="_blank"><span style="color:#008000;">Alpkit Morphosis</span></a> Hybrid Insulated jacket for £100 giving it 4.5 stars. With a windproof outer shell and a gridded fleece inner construction, it was another jacket meant for outdoor activities rather than cycling.</p>

<p><strong>The GV500 Insulated Jacket is great on and off the bike when it's freezing or low single digits. It's not really designed to work in the wet, although it will shrug off a light shower. Anything heavier and you’ll need an outer shell on top. What it does do is keep you toasty when riding or hanging out after a ride. Plus, it packs down to next to nothing when you need to stow it. Excellent.</strong></p>

<ul>
	<li><a href="https://www.endurasport.com/rider/collections/gv-500-range.list" target="_blank"><span style="color:#008000;">Endura</span></a></li>
</ul>

<p><span style="font-size:16px;">You might also like:</span></p>

<ul>
	<li><span style="color:#008000;">Dorset 330 A winter Bikepacking adventure</span></li>
	<li><a href="https://off.road.cc/content/review/accessories-misc/2021-alpkit-aeronaut-1-tent-review-8549" target="_blank"><span style="color:#008000;">Alpkit Aeronaut 1 tent review</span></a></li>
</ul>
</div>  </div>  
  <div class="views-field views-field-view">        <span class="field-content"><div class="view view-similarterms view-id-similarterms view-display-id-block_1 view-dom-id-7a466b485fd2fff4b1bdd6170b6c71b3">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="one-third">
<div class="block-cat lime ">BEST LIKE THIS...</div>
<div class="gallery-image"><a href="/content/review/jackets/altura-mayhem-2-waterproof-jacket-1025-review"><!-- scald=5062:sidebarsize {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-300px lazyload" width="300" height="200" alt="Altura Mayhem 2 Waterproof Jacket-1.jpg" title="Altura Mayhem 2 Waterproof Jacket-1.jpg" data-src="https://off.road.cc/sites/default/files/styles/300px/public/thumbnails/image/Altura%20Mayhem%202%20Waterproof%20Jacket-1.jpg?itok=1mkHwTkc" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy"><div class="photo-info"><div class="field field-name-field-caption field-type-text field-label-hidden view-mode-sidebarsize"><div class="field-items"><figure class="clearfix field-item even">Altura Mayhem 2</figure></div></div></div><!-- END scald=5062 --></a></div>
<span class="similar-product title-h3"><a href="/content/review/jackets/altura-mayhem-2-waterproof-jacket-1025-review">Altura Mayhem 2 Waterproof Jacket</a></span><span class="similar-price light"> £120.00</span>
<span class="overview-score"><span class="stars-large-bg"><span class="stars-large stars-large-7"></span></span></span>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></span>  </div>  
  <div class="views-field views-field-nothing-2">        <span class="field-content"><div class="test-report">
	<div class="test-report-header title-h3"><span class="green">Test report </span><span class="test-report-product">Endura GV500 Insulated Jacket review</span><span class="light"> £150.00</span> <span class="test-report-toggle">X</span>
	</div>
	<div class="test-report-content">
	
	<a href="/product-types/jackets" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Jackets</a>
	
	<div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div class="entity entity-field-collection-item field-collection-item-field-general-q-a clearfix" about="/field-collection/field-general-q-a/547" typeof="">
  <div class="content">
    <section class="field field-name-field-product-purpose-q-a field-type-text-long field-label-above view-mode-full"><h2 class="field-label">Product purpose: </h2><div class="field-items"><div class="field-item even">Freezing days to bikepacking trips with clear skies and starry nights. This will keep you warm</div></div></section>  </div>
</div>
</div>
	<div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div class="entity entity-field-collection-item field-collection-item-field-jackets-q-a clearfix" about="/field-collection/field-jackets-q-a/545" typeof="">
  <div class="content">
    <section class="field field-name-field-product-purpose field-type-text-long field-label-above view-mode-full"><h2 class="field-label">Product purpose: </h2><div class="field-items"><div class="field-item even">Lightweight, packable, adventure-ready Insulation</div></div></section><section class="field field-name-field-build-extra-jacket field-type-text-long field-label-above view-mode-full"><h2 class="field-label">Build extra: </h2><div class="field-items"><div class="field-item even">Hood elastic works well and zip has a wide baffle to stop the wind from getting in.</div></div></section><section class="field field-name-field-product-construction field-type-list-integer field-label-above view-mode-full">

      <h2 class="field-label">Product construction </h2>
  
  <div class="field-items">
          <div class="field-item even">
 	    <span class="stars-large-bg"><span class="stars-large stars-large-9"></span>
      </span></div>
      </div>

</section>
<section class="field field-name-field-product-construction-extra field-type-text-long field-label-above view-mode-full"><h2 class="field-label">Product construction extra: </h2><div class="field-items"><div class="field-item even">Well made neat stitching and good fit. </div></div></section><section class="field field-name-field-product-performance field-type-list-integer field-label-above view-mode-full">

      <h2 class="field-label">Product performance </h2>
  
  <div class="field-items">
          <div class="field-item even">
 	    <span class="stars-large-bg"><span class="stars-large stars-large-9"></span>
      </span></div>
      </div>

</section>
<section class="field field-name-field-product-performance-extra field-type-text-long field-label-above view-mode-full"><h2 class="field-label">Product performance extra: </h2><div class="field-items"><div class="field-item even">Really very good. The Primaloft material does wonders for keeping you warm even if you get sweaty, you don't feel wet.</div></div></section><section class="field field-name-field-product-durability field-type-list-integer field-label-above view-mode-full">

      <h2 class="field-label">Product durability </h2>
  
  <div class="field-items">
          <div class="field-item even">
 	    <span class="stars-large-bg"><span class="stars-large stars-large-8"></span>
      </span></div>
      </div>

</section>
<section class="field field-name-field-product-durability-extra field-type-text-long field-label-above view-mode-full"><h2 class="field-label">Product durability extra: </h2><div class="field-items"><div class="field-item even">The outer fabric is still looking good but it's not had many brushes with brambles yet. It does look like it might be a little thin, but so far so good. </div></div></section><section class="field field-name-field-product-waterproofing-extr field-type-text-long field-label-above view-mode-full"><h2 class="field-label">Product waterproofing extra: </h2><div class="field-items"><div class="field-item even">It has a PFC-Free, non-toxic and durable water-repellent finish but it's not designed to be waterproof.</div></div></section><section class="field field-name-field-product-breathe field-type-list-integer field-label-above view-mode-full">

      <h2 class="field-label">Product breathe </h2>
  
  <div class="field-items">
          <div class="field-item even">
 	    <span class="stars-large-bg"><span class="stars-large stars-large-7"></span>
      </span></div>
      </div>

</section>
<section class="field field-name-field-product-breathe-extra field-type-text-long field-label-above view-mode-full"><h2 class="field-label">Product breathe extra: </h2><div class="field-items"><div class="field-item even">It's not marked in breathability stakes like a waterproof jacket, but it works really well at getting rid of excess moisture. It's not perfect at keeping you dry but it does keep you warm and you don't feel wet or cold wearing it.</div></div></section><section class="field field-name-field-product-fit field-type-list-integer field-label-above view-mode-full">

      <h2 class="field-label">Product fit </h2>
  
  <div class="field-items">
          <div class="field-item even">
 	    <span class="stars-large-bg"><span class="stars-large stars-large-9"></span>
      </span></div>
      </div>

</section>
<section class="field field-name-field-product-fit-extra field-type-text-long field-label-above view-mode-full"><h2 class="field-label">Product fit extra: </h2><div class="field-items"><div class="field-item even">Lovely fit for close-fitting on top of thin layers.</div></div></section><section class="field field-name-field-product-sizing-extra field-type-text-long field-label-above view-mode-full"><h2 class="field-label">Product sizing extra: </h2><div class="field-items"><div class="field-item even">I'm 6' and 40" chest and I wanted the medium to go over a base layer or a thing Merino LS top which it does perfectly.</div></div></section><section class="field field-name-field-product-weight field-type-list-integer field-label-above view-mode-full">

      <h2 class="field-label">Product weight </h2>
  
  <div class="field-items">
          <div class="field-item even">
 	    <span class="stars-large-bg"><span class="stars-large stars-large-9"></span>
      </span></div>
      </div>

</section>
<section class="field field-name-field-product-weight-extra field-type-text-long field-label-above view-mode-full"><h2 class="field-label">Product weight extra: </h2><div class="field-items"><div class="field-item even">excellent - very light.</div></div></section><section class="field field-name-field-product-comfort field-type-list-integer field-label-above view-mode-full">

      <h2 class="field-label">Product comfort </h2>
  
  <div class="field-items">
          <div class="field-item even">
 	    <span class="stars-large-bg"><span class="stars-large stars-large-9"></span>
      </span></div>
      </div>

</section>
<section class="field field-name-field-product-comfort-extra field-type-text-long field-label-above view-mode-full"><h2 class="field-label">Product comfort extra: </h2><div class="field-items"><div class="field-item even">Very very nice to wear. smooth finish to fabric slides on over base layer or t- shirt etc.</div></div></section><section class="field field-name-field-product-value field-type-list-integer field-label-above view-mode-full">

      <h2 class="field-label">Product value </h2>
  
  <div class="field-items">
          <div class="field-item even">
 	    <span class="stars-large-bg"><span class="stars-large stars-large-9"></span>
      </span></div>
      </div>

</section>
<section class="field field-name-field-product-care field-type-text-long field-label-above view-mode-full"><h2 class="field-label">Product care: </h2><div class="field-items"><div class="field-item even">just wash it as you would a normal synthetic down</div></div></section><section class="field field-name-field-product-likes field-type-text-long field-label-above view-mode-full"><h2 class="field-label">Product likes: </h2><div class="field-items"><div class="field-item even">Light weight
Hood and high neck warmth</div></div></section><section class="field field-name-field-product-dislikes field-type-text-long field-label-above view-mode-full"><h2 class="field-label">Product dislikes: </h2><div class="field-items"><div class="field-item even">more reflectivity</div></div></section><section class="field field-name-field-enjoy-jacket field-type-text field-label-above view-mode-full"><h2 class="field-label">Enjoy: </h2><div class="field-items"><div class="field-item even">yes</div></div></section><section class="field field-name-field-buy-jacket field-type-text field-label-above view-mode-full"><h2 class="field-label">Buy: </h2><div class="field-items"><div class="field-item even">yes</div></div></section><section class="field field-name-field-recommend-jacket field-type-text field-label-above view-mode-full"><h2 class="field-label">Recommend: </h2><div class="field-items"><div class="field-item even">yes</div></div></section><section class="field field-name-field-conclusion-jacket field-type-text-long field-label-above view-mode-full"><h2 class="field-label">Conclusion: </h2><div class="field-items"><div class="field-item even">A very useful warm stuffable Jacket that you'll wear again and again and not just on your bike</div></div></section>  </div>
</div>
</div>
	
	 
	
	
	 
	</div>
</div></span>  </div>  </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <script>
function advagg_mod_2() {
  // Count how many times this function is called.
  advagg_mod_2.count = ++advagg_mod_2.count || 1;
  try {
    if (advagg_mod_2.count <= 40) {
      
jQuery( ".test-report-toggle" ).click(function() {
  jQuery( ".test-report-content" ).slideToggle( "slow" );
  jQuery( ".test-report-toggle" ).toggleClass( "closed" );
});


      // Set this to 100 so that this function only runs once.
      advagg_mod_2.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_2.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_2, 250);
    }
  }
}
function advagg_mod_2_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_2();
  }
  else {
    window.setTimeout(advagg_mod_2_check, 250);
  }
}
advagg_mod_2_check();</script>    </div>
  
  
</div>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><section class="panel-pane pane-node-comment-form block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title">Add comment</h2>
        
    
    <div class="block-content">
      <a href="/user/login?destination=node/9609%23comment-form">Log in</a> or <a href="/user/register?destination=node/9609%23comment-form">register</a> to post comments    </div>

    
    
  </div>
</section>
  </div>
</div>
</div>
</div>

  </div><div id="Interscroller">
          <script>
function advagg_mod_3() {
  // Count how many times this function is called.
  advagg_mod_3.count = ++advagg_mod_3.count || 1;
  try {
    if (advagg_mod_3.count <= 40) {
      
              googletag.cmd.push(function() {
                  googletag.display('Interscroller');
              });
          

      // Set this to 100 so that this function only runs once.
      advagg_mod_3.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_3.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_3, 250);
    }
  }
}
function advagg_mod_3_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_3();
  }
  else {
    window.setTimeout(advagg_mod_3_check, 250);
  }
}
advagg_mod_3_check();</script>
      </div> <div id="Anchor">
        <script>
function advagg_mod_4() {
  // Count how many times this function is called.
  advagg_mod_4.count = ++advagg_mod_4.count || 1;
  try {
    if (advagg_mod_4.count <= 40) {
      
            googletag.cmd.push(function() {
                googletag.display('Anchor');
            });
        

      // Set this to 100 so that this function only runs once.
      advagg_mod_4.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_4.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_4, 250);
    }
  }
}
function advagg_mod_4_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_4();
  }
  else {
    window.setTimeout(advagg_mod_4_check, 250);
  }
}
advagg_mod_4_check();</script>
      </div>              </div>
            
            
            
          </div>

          
        </div></div>

        <div class="region region-sidebar-first sidebar"><div class="region-inner clearfix"><div id="block-views-ad-blocks-block" class="block block-views no-title odd first block-count-8 block-region-sidebar-first block-ad-blocks-block"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-ad-blocks view-id-ad_blocks view-display-id-block view-dom-id-a5572055409dd452d4567f719144b576">
        
  
  
      <div class="view-content">
        <div class="contextual-links-region">
      
          <div id="Unit4">
    <script>
function advagg_mod_5() {
  // Count how many times this function is called.
  advagg_mod_5.count = ++advagg_mod_5.count || 1;
  try {
    if (advagg_mod_5.count <= 40) {
      
        googletag.cmd.push(function() {
            googletag.display("Unit4");
        });
    

      // Set this to 100 so that this function only runs once.
      advagg_mod_5.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_5.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_5, 250);
    }
  }
}
function advagg_mod_5_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_5();
  }
  else {
    window.setTimeout(advagg_mod_5_check, 250);
  }
}
advagg_mod_5_check();</script>
</div>     
              </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><section id="block-monetizer-monetizer" class="block block-monetizer even block-count-9 block-region-sidebar-first block-monetizer"><div class="block-inner clearfix">  
    <p class="block-header">Find great off-road deals</p>
  
  <div class="block-content content"><form action="/content/review/jackets/endura-gv500-insulated-jacket-review-9609" method="post" id="monetizer-search-form" accept-charset="UTF-8"><div><div class="monetizer_form_wrapper"><div class="form-item form-type-textfield form-item-keywords">
  <input placeholder="What are you looking for?" type="text" id="edit-keywords" name="keywords" value="" size="60" maxlength="128" class="form-text">
</div>
<input type="submit" id="edit-search" name="op" value="Search" class="form-submit"></div><div id="monetizer_search_results"><div>

  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod185567_Red_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=d6016f761e8d204c42d10ca6d827df76518b6beb');"></div>
      <div class="monetizer_title">Hope Tech 3 E4 Brake - No Rotor - Red - Left Hand - Front, Red</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£147.99</div>
                      <div class="monetizer_price_discount">-20%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5355327079&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fhope-tech-3-e4-brake-no-rotor%2Frp-prod185567%3Fgs%3D1%26sku%3Dsku725775%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diwxtxqpmp%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod196055_Matte%2520Black_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=e1be5e1ff37c4c2b197848b0fd50e7727c4b34b2');"></div>
      <div class="monetizer_title">RockShox Recon Gold RL Solo Air Forks - Boost - Matte Black - 140mm, Matte Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£174.99</div>
                      <div class="monetizer_price_discount">-61%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5599798474&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Frockshox-recon-gold-rl-solo-air-forks-boost%2Frp-prod196055%3Fgs%3D1%26sku%3Dsku783380%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Dipmalqqlq%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod183149_Black_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=32e89e94a8f38b08a6c334ae895c9721ae48bd23');"></div>
      <div class="monetizer_title">Maxxis Aggressor MTB WT Tyre - EXO - TR - Black - Folding Bead, Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£39.99</div>
                      <div class="monetizer_price_discount">-27%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5727072511&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fmaxxis-aggressor-mtb-wt-tyre-exo-tr%2Frp-prod183149%3Fgs%3D1%26sku%3Dsku709435%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diwxttrplr%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod181473_Black-Orange_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=252fc6f9ff312ac61e290c492c7f2ae555132219');"></div>
      <div class="monetizer_title">Five Ten Impact Pro MTB Shoes - Black-Orange - UK 5.5, Black-Orange</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£90.96</div>
                      <div class="monetizer_price_discount">-30%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5488037915&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Ffive-ten-impact-pro-mtb-shoes%2Frp-prod181473%3Fgs%3D1%26sku%3Dsku774625%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diiarxatam%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod167212_Matte%2520Black%252020_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=3648766881f06af4b3002daa734eb6af396ce1e5');"></div>
      <div class="monetizer_title">Bell Sixer MIPS Helmet 2019 - Matte Black 20, Matte Black 20</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£103</div>
                      <div class="monetizer_price_discount">-31%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5156078370&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fbell-sixer-mips-helmet-2019%2Frp-prod167212%3Fgs%3D1%26sku%3Dsku621249%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diwxtiiama%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod192585_Black_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=51faa30fa6debb7c8fbb22ff798c87b810487f22');"></div>
      <div class="monetizer_title">DT Swiss EX 1501 SP 30mm Rear Wheel - Black - 142mm SRAM XD, Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£229.99</div>
                      <div class="monetizer_price_discount">-52%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5763938578&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fdt-swiss-ex-1501-sp-30mm-rear-wheel%2Frp-prod192585%3Fgs%3D1%26sku%3Dsku760526%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Dippqraprq%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Awww.wigglestatic.com%2Fproduct-media%2F101578829%2FGiro-Chamber-II-Off-Road-Shoes-Cycling-Shoes-Gwin-Black-White-19-2019-GISCHA2B848.jpg%3Fw%3D1200%26h%3D1200%26a%3D7&amp;feedId=35217&amp;k=baa42178829e519d5be43cc556ecc4d493c5820e');"></div>
      <div class="monetizer_title">Giro Chamber II Off Road Shoes - EU 48 Gwin Black/White 20</div>
      <div class="monetizer_merchant">Wiggle</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£104.49</div>
                      <div class="monetizer_price_discount">-25%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/416?oi=4673351260&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.wiggle.co.uk%2Fgiro-chamber-ii-off-road-shoes%2F%3Flang%3Den%26curr%3DGBP%26dest%3D1%26sku%3D101578795">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod199354_Nutmeg_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=b6b90deb31a6f6ccf972701e0c5f8ecc3e05e1a9');"></div>
      <div class="monetizer_title">Endura Hummvee Reversible Flipjak  Jacket 2020 - Nutmeg, Nutmeg</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£91</div>
                      <div class="monetizer_price_discount">-29%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=6012572412&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fendura-hummvee-reversible-flipjak--jacket-2020%2Frp-prod199354%3Fgs%3D1%26sku%3Dsku802017%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Dimtltrtlr%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod202924_Black_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=dfbf39dd8dbc87a01e13dce5f95aa896252c859f');"></div>
      <div class="monetizer_title">Schwalbe Magic Mary Evo Super Trail MTB Tyre - Black - 29", Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£49.99</div>
                      <div class="monetizer_price_discount">-23%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=6204988019&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fschwalbe-magic-mary-evo-super-trail-mtb-tyre%2Frp-prod202924%3Fgs%3D1%26sku%3Dsku820246%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diqpliaaai%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod194823_Matte%2520Gloss%2520Red-Grey%252020_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=a18959813418ef15794c9a586edca0dd3e51e874');"></div>
      <div class="monetizer_title">Bell Super Air R Full Face Helmet - Matte Gloss Red-Grey 20, Matte Gloss Red-Grey 20</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£279.99</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=6012552550&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fbell-super-air-r-full-face-helmet%2Frp-prod194823%3Fgs%3D1%26sku%3Dsku774336%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diialawril%26istBid%3Dt">Buy now</a>
      </div>
  </div>


</div></div><input type="hidden" name="form_build_id" value="form-0zAdPqdt1dogFOOFy52u2Sm_9ZycNuyyQo8glsLzoRE">
<input type="hidden" name="form_id" value="monetizer_search_form">
</div></form></div>
  </div></section><div id="block-views-waterfall-block-8" class="block block-views no-title odd block-count-10 block-region-sidebar-first block-waterfall-block-8"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-waterfall view-id-waterfall view-display-id-block_8 sidebar-news-view view-dom-id-f1c5f7f483e0aad426ac30975bb40255">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=43607:generated_640x256_representation {"link":"node\/9747"} --><a href="/content/news/win-335-worth-of-assos-mille-gtc-gravel-kit-9747"><img typeof="foaf:Image" class="image-style-none lazyload" alt="Assos Competition April 2022 - 1 - montage.jpg" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/Assos%20Competition%20April%202022%20-%201%20-%20montage.jpg?itok=_rb4GdoW" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="256"></a><!-- END scald=43607 --></div>
<div class="title-h3"><a href="/content/news/win-335-worth-of-assos-mille-gtc-gravel-kit-9747">ASSOS Mille GTC Gravel kit to be won worth £335 <span class="light green"></span></a></div>
<div class="desc">ASSOS give away a MILLE GTC gravel outfit to one lucky reader </div>
</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=37105:generated_640x256_representation {"link":"node\/9781"} --><a href="/content/news/were-hiring-off-roadcc-is-looking-for-a-new-editor-9781"><img typeof="foaf:Image" class="image-style-none lazyload" alt="Rapha performance trail 3:4 sleeve jersey 006.jpg" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/Rapha%20performance%20trail%203%3A4%20sleeve%20jersey%20006.jpg?itok=Yma4yB1N" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="256"></a><!-- END scald=37105 --></div>
<div class="title-h3"><a href="/content/news/were-hiring-off-roadcc-is-looking-for-a-new-editor-9781">We're hiring! off-road.cc is looking for a new Editor <span class="light green"></span></a></div>
<div class="desc">Fancy taking the reins of off-road.cc? Get in touch!</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat feature ">Feature</div>
<div class="gallery-image"><!-- scald=44135:generated_640x256_representation {"link":"node\/9791"} --><a href="/content/feature/9-tips-to-keep-your-suspension-running-sweeter-for-longer-9791"><img typeof="foaf:Image" class="image-style-none lazyload" alt="2022 yt capra core 4 riding.jpg" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2022%20yt%20capra%20core%204%20riding.jpg?itok=H8xrR8pt" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy"></a><!-- END scald=44135 --></div>
<div class="title-h3"><a href="/content/feature/9-tips-to-keep-your-suspension-running-sweeter-for-longer-9791">9 tips to keep your suspension running sweeter for longer <span class="light green"></span></a></div>
<div class="desc">Set up and care tips that'll keep your suspension performing as best as possible</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=44117:generated_640x256_representation {"link":"node\/9817"} --><a href="/content/news/schwalbe-achieves-carbon-positive-certification-9817"><img typeof="foaf:Image" class="image-style-none lazyload" alt="Schwalbe factory" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/image00018.jpg?itok=774t9iTb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="256"></a><!-- END scald=44117 --></div>
<div class="title-h3"><a href="/content/news/schwalbe-achieves-carbon-positive-certification-9817">Schwalbe achieves carbon positive certification <span class="light green"></span></a></div>
<div class="desc">The major German manufacturer strives to be the most sustainable tyre company in the world. </div>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-views-ad-blocks-block-1" class="block block-views no-title even block-count-11 block-region-sidebar-first block-ad-blocks-block-1"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-ad-blocks view-id-ad_blocks view-display-id-block_1 view-dom-id-e266f6d91c9937a5fbe5a838cd2f1d17">
        
  
  
      <div class="view-content">
        <div class="contextual-links-region">
      
          <div id="Unit5">
    <script>
function advagg_mod_6() {
  // Count how many times this function is called.
  advagg_mod_6.count = ++advagg_mod_6.count || 1;
  try {
    if (advagg_mod_6.count <= 40) {
      
        googletag.cmd.push(function() {
            googletag.display("Unit5");
        });
    

      // Set this to 100 so that this function only runs once.
      advagg_mod_6.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_6.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_6, 250);
    }
  }
}
function advagg_mod_6_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_6();
  }
  else {
    window.setTimeout(advagg_mod_6_check, 250);
  }
}
advagg_mod_6_check();</script>
</div>     
              </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-views-waterfall-block-10" class="block block-views no-title odd block-count-12 block-region-sidebar-first block-waterfall-block-10"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-waterfall view-id-waterfall view-display-id-block_10 sidebar-news-view view-dom-id-6a0aa5807c192253cf40816f12a65990">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/gloves/gore-trailkpr-glove-review-9755"><!-- scald=43707:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none lazyload" alt="2022 gore trailkpr glove hero.jpg" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2022%20gore%20trailkpr%20glove%20hero.jpg?itok=B8edzEg4" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="256"><!-- END scald=43707 --></a></div>
<div class="title-h3"><a href="/content/review/gloves/gore-trailkpr-glove-review-9755">GORE TRAILKPR glove review <span class="light green">£40.00</span></a></div>
<div class="desc">Lightweight and comfortable, just don’t go around punching trees</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=44041:generated_640x256_representation {"link":"node\/9809"} --><a href="/content/news/rapha-unveils-the-fast-light-summer-collection-9809"><img typeof="foaf:Image" class="image-style-none lazyload" alt="2022 rapha fast + light cover.jpg" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2022%20rapha%20fast%20%2B%20light%20cover.jpg?itok=5_jiv5Gi" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="256"></a><!-- END scald=44041 --></div>
<div class="title-h3"><a href="/content/news/rapha-unveils-the-fast-light-summer-collection-9809">Rapha unveils the Fast + Light summer collection <span class="light green"></span></a></div>
<div class="desc">An all-new range of lightweight and streamlined kit from Rapha</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/shorts-and-34s/royal-racing-apex-race-pants-review-9739"><!-- scald=43631:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none lazyload" alt="2022 royal racing apex race pants hero.jpg" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2022%20royal%20racing%20apex%20race%20pants%20hero.jpg?itok=_xBSrix3" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="256"><!-- END scald=43631 --></a></div>
<div class="title-h3"><a href="/content/review/shorts-and-34s/royal-racing-apex-race-pants-review-9739">Royal Racing Apex Race Pants review <span class="light green">£130.00</span></a></div>
<div class="desc">A solid pair of trousers with a racier style though closure may be point of contention for some</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=43911:generated_640x256_representation {"link":"node\/9789"} --><a href="/content/news/santa-cruzs-megatower-gets-bigger-and-badder-9789"><img typeof="foaf:Image" class="image-style-none lazyload" alt="2022 santa cruz mega tower hero.JPG" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2022%20santa%20cruz%20mega%20tower%20hero.JPG?itok=gWwFtOB-" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="256"></a><!-- END scald=43911 --></div>
<div class="title-h3"><a href="/content/news/santa-cruzs-megatower-gets-bigger-and-badder-9789">Santa Cruz's Megatower gets bigger and badder <span class="light green"></span></a></div>
<div class="desc">The long travel 29er promises near DH bike performance in a winch and plummet package</div>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-block-16" class="block block-block no-title even last block-count-13 block-region-sidebar-first block-16"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div id="Unit8">
    <script>
function advagg_mod_7() {
  // Count how many times this function is called.
  advagg_mod_7.count = ++advagg_mod_7.count || 1;
  try {
    if (advagg_mod_7.count <= 40) {
      
        googletag.cmd.push(function() {
            googletag.display("Unit8");
        });
    

      // Set this to 100 so that this function only runs once.
      advagg_mod_7.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_7.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_7, 250);
    }
  }
}
function advagg_mod_7_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_7();
  }
  else {
    window.setTimeout(advagg_mod_7_check, 250);
  }
}
advagg_mod_7_check();</script>
</div> </div>
  </div></div></div></div>
      </div></div>
    </div></div>
</div>
	        
          <div id="footer-wrapper">
        <div class="container clearfix">
          <footer id="footer" class="clearfix" role="contentinfo">
            <div class="region region-footer"><div class="region-inner clearfix"><div id="block-block-3" class="block block-block footer-logo-block no-title odd first block-count-14 block-region-footer block-3"><div class="block-inner clearfix">  
  
  <div class="block-content content"><a href="/" class="logo-footer"></a>
</div>
  </div></div><div id="block-block-11" class="block block-block footer-social no-title even block-count-15 block-region-footer block-11"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="service-links"><a class="service-links-facebook" href="https://www.facebook.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Facebook"><img alt="Facebook logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/facebook.png" typeof="foaf:Image"></a> <a class="service-links-twitter" href="https://www.twitter.com/off_roadcc" rel="nofollow" target="_blank" title="Follow us on Twitter"><img alt="Twitter logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/twitter.png" typeof="foaf:Image"></a> <a class="service-links-instagram" href="https://www.instagram.com/offroadcc/" rel="nofollow" target="_blank" title="Follow us on Instagram"><img alt="Instagram logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/instagram.svg" typeof="foaf:Image"></a> <a class="service-links-rss" style="" href="/rss.xml" rel="nofollow" target="_blank" title="RSS"><img alt="RSS logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/rss.svg" typeof="foaf:Image"></a></div>
</div>
  </div></div><div id="block-block-4" class="block block-block footer-rule-block no-title odd block-count-16 block-region-footer block-4"><div class="block-inner clearfix">  
  
  <div class="block-content content"><span class="footer-rule"></span></div>
  </div></div><nav id="block-menu-block-1" class="block block-menu-block footer-lower-block footer-menu-block match-height even block-count-17 block-region-footer block-1" role="navigation"><div class="block-inner clearfix">  
    <p class="block-header">Sections</p>
  
  <div class="block-content content"><div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-3388"><a href="/">Home</a></li>
<li class="leaf menu-mlid-3242"><a href="/news">News</a></li>
<li class="collapsed menu-mlid-445 term-menu-link"><a href="/reviews">Reviews</a></li>
<li class="leaf menu-mlid-3243"><a href="/buying">Buying</a></li>
<li class="leaf menu-mlid-3244"><a href="/features">Features</a></li>
<li class="last leaf menu-mlid-4849"><a href="/trail-guides">Trail Guides</a></li>
</ul></div>
</div>
  </div></nav><section id="block-block-5" class="block block-block footer-lower-block contact-us match-height odd block-count-18 block-region-footer block-5"><div class="block-inner clearfix">  
    <p class="block-header">Contact Us</p>
  
  <div class="block-content content"><p>off-road.cc Editorial and general enquiries: info@off-road.cc<br>
Advertising and commercial: sales@off-road.cc <br>
<!-- <a href="#">View our media pack</a><br /> -->
</p>
<div class="small-text">All material © Farrelly Atkinson (F-At) Limited, Unit 7b Green Park Station BA1 1JB.<br>
Tel 01225 588855. © 2008–present unless otherwise stated. <a href="/terms">Terms and conditions of use</a>.</div>

<p><a href="javascript:void(0)" onclick="window.__cmp('displayConsentUi')">Privacy Settings</a></p></div>
  </div></section><section id="block-block-10" class="block block-block footer-lower-block about-us match-height even last block-count-19 block-region-footer block-10"><div class="block-inner clearfix">  
    <p class="block-header">About</p>
  
  <div class="block-content content"><p>Mountain bike, bikepacking and gravel bikes. Reviews, buying advice and news. off-road.cc is dedicated to bringing you the best coverage of all off-road riding</p>

<p><a href="http://road.cc/" target="_blank"><strong>Our sister site for road bikes... road.cc</strong></a><br>
<a href="http://ebiketips.co.uk/" target="_blank"><strong>Our sister site for e-bikes... ebiketips.co.uk</strong></a></p>
<script>
function advagg_mod_8() {
  // Count how many times this function is called.
  advagg_mod_8.count = ++advagg_mod_8.count || 1;
  try {
    if (advagg_mod_8.count <= 40) {
      
function delete_cookie( name, path, domain ) {
 
var cremoved = get_cookie('cremoved');
console.log(cremoved);
  if( get_cookie( name ) && !cremoved) {

    document.cookie = name + "=" +
      ((path) ? ";path="+path:"")+
      ((domain)?";domain="+domain:"") +
      ";expires=Thu, 01 Jan 1970 00:00:01 GMT";
    document.cookie = "cremoved=1; expires=Thu, 31 Dec 2020 12:00:00 UTC; path=/;domain=.road.cc";
  }
}
 
function get_cookie(name){
    return document.cookie.split(';').some(c => {
        return c.trim().startsWith(name + '=');
    });
}
delete_cookie('euconsent-v2', '/', '.road.cc');
 


      // Set this to 100 so that this function only runs once.
      advagg_mod_8.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_8.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_8, 250);
    }
  }
}
function advagg_mod_8_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_8();
  }
  else {
    window.setTimeout(advagg_mod_8_check, 250);
  }
}
advagg_mod_8_check();</script></div>
  </div></section></div></div>                      </footer>
        </div>
      </div>
    
  </div>
</div>

  <script type="text/javascript">var OffRoadLazyload = {};

(function (OffRoadLazyload) {
  OffRoadLazyload.load = function () {
    const images = document.querySelectorAll('.lazyload');
    images.forEach(function (img) {
      img.src = img.dataset.src;
      img.classList.remove('lazyload');
    });
  };

  if ('loading' in HTMLImageElement.prototype) {
    OffRoadLazyload.load();
  } else {
    let script = document.createElement('script');
    script.async = true;
    script.src = 'https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.1.8/lazysizes.min.js';
    document.body.appendChild(script);
  }
})(OffRoadLazyload);
</script>
  <script type="text/javascript" src="/sites/default/files/advagg_js/js__Cgh0HhafposSRhFPrI5GKsQ5EpboV0n3WyswHsEW_Ho__iVTfs8nGmDw-cERYnfYBRZ2OM-9mLsXxVUQZQJ6FAvg__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
/*eslint-disable */
/*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
!function(a){"use strict";var b=function(b,c,d,e){function k(a){return f.body?a():void setTimeout(function(){k(a)})}function m(){g.addEventListener&&g.removeEventListener("load",m),g.media=d||"all"}var h,f=a.document,g=f.createElement("link");if(c)h=c;else{var i=(f.body||f.getElementsByTagName("head")[0]).childNodes;h=i[i.length-1]}var j=f.styleSheets;g.rel="stylesheet",g.href=b,e&&g.setAttribute("crossorigin",e),g.media="only x",k(function(){h.parentNode.insertBefore(g,c?h:h.nextSibling)});var l=function(a){for(var b=g.href,c=j.length;c--;)if(j[c].href===b)return a();setTimeout(function(){l(a)})};return g.addEventListener&&g.addEventListener("load",m),g.onloadcssdefined=l,l(m),g};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
/*eslint-disable */
/*! onloadCSS. (onload callback for loadCSS) [c]2017 Filament Group, Inc. MIT License */
function onloadCSS(n,a){function t(){!d&&a&&(d=!0,a.call(n))}var d;n.addEventListener&&n.addEventListener("load",t),n.attachEvent&&n.attachEvent("onload",t),"isApplicationInstalled"in navigator&&"onloadcssdefined"in n&&n.onloadcssdefined(t)}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_9() {
  // Count how many times this function is called.
  advagg_mod_9.count = ++advagg_mod_9.count || 1;
  try {
    if (advagg_mod_9.count <= 40) {
      loadCSS("//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css", document.getElementById("advagg_loadcss_0"))

      // Set this to 100 so that this function only runs once.
      advagg_mod_9.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_9.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_9, 40);
    }
  }
}
function advagg_mod_9_check() {
  if (window.loadCSS) {
    advagg_mod_9();
  }
  else {
    window.setTimeout(advagg_mod_9_check, 40);
  }
}
advagg_mod_9_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_10() {
  // Count how many times this function is called.
  advagg_mod_10.count = ++advagg_mod_10.count || 1;
  try {
    if (advagg_mod_10.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__XMEyWVmTWK4YQgarQxmM6vGKlIQqpvzWGMcYaNP_D1Q__mLknUNdNWGlhkVZk_eLkar6c7lsnW35SRVJlk52gDzk__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css", document.getElementById("advagg_loadcss_2"))

      // Set this to 100 so that this function only runs once.
      advagg_mod_10.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_10.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_10, 40);
    }
  }
}
function advagg_mod_10_check() {
  if (window.loadCSS) {
    advagg_mod_10();
  }
  else {
    window.setTimeout(advagg_mod_10_check, 40);
  }
}
advagg_mod_10_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_11() {
  // Count how many times this function is called.
  advagg_mod_11.count = ++advagg_mod_11.count || 1;
  try {
    if (advagg_mod_11.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__7TH_OgwkESLU-heQsHAGOfjvy3eUtSooJDHt8XAKREI__sTZbSVnJ-298gIciQWRjKgTRfcDmpjLVnpAL2SJqeSw__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css", document.getElementById("advagg_loadcss_3"), "screen")

      // Set this to 100 so that this function only runs once.
      advagg_mod_11.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_11.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_11, 40);
    }
  }
}
function advagg_mod_11_check() {
  if (window.loadCSS) {
    advagg_mod_11();
  }
  else {
    window.setTimeout(advagg_mod_11_check, 40);
  }
}
advagg_mod_11_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_12() {
  // Count how many times this function is called.
  advagg_mod_12.count = ++advagg_mod_12.count || 1;
  try {
    if (advagg_mod_12.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__gU5CVCQnurjgS_SYNdZs61nGsgXadSis5utDV9Jsx9M__b31g3qxsJvS3yyzxwltM-UpVuMzsPOyREemBAF9LEnA__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css", document.getElementById("advagg_loadcss_4"), "only screen")

      // Set this to 100 so that this function only runs once.
      advagg_mod_12.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_12.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_12, 40);
    }
  }
}
function advagg_mod_12_check() {
  if (window.loadCSS) {
    advagg_mod_12();
  }
  else {
    window.setTimeout(advagg_mod_12_check, 40);
  }
}
advagg_mod_12_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_13() {
  // Count how many times this function is called.
  advagg_mod_13.count = ++advagg_mod_13.count || 1;
  try {
    if (advagg_mod_13.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__VUJWUxqrVOEQICbmsoRO_avB-a61PkFNgh4yQJ4AhrU__tqZQkyODeHGKAEjP5yZVt1DXjP-AMJiA5YYxBUYN_kI__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css", document.getElementById("advagg_loadcss_5"), "screen")

      // Set this to 100 so that this function only runs once.
      advagg_mod_13.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_13.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_13, 40);
    }
  }
}
function advagg_mod_13_check() {
  if (window.loadCSS) {
    advagg_mod_13();
  }
  else {
    window.setTimeout(advagg_mod_13_check, 40);
  }
}
advagg_mod_13_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_14() {
  // Count how many times this function is called.
  advagg_mod_14.count = ++advagg_mod_14.count || 1;
  try {
    if (advagg_mod_14.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__Egy6YIjsjL-wm3gLi4MbUWK3gFJUBYh8xtX02ELUwlU__UpKSeRr4ecdGLCB23Lsy36TtctkpDkP_9e_MFjw2CDo__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css", document.getElementById("advagg_loadcss_6"), "only screen")

      // Set this to 100 so that this function only runs once.
      advagg_mod_14.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_14.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_14, 40);
    }
  }
}
function advagg_mod_14_check() {
  if (window.loadCSS) {
    advagg_mod_14();
  }
  else {
    window.setTimeout(advagg_mod_14_check, 40);
  }
}
advagg_mod_14_check();
//--><!]]>
</script>

<!--[if lt IE 9]>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_15() {
  // Count how many times this function is called.
  advagg_mod_15.count = ++advagg_mod_15.count || 1;
  try {
    if (advagg_mod_15.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__CzyZ3BXO7qzBI4zzb2l8XhEU-kPpQHbHCeG-F1kkKIg__snCe4u5xygmofHz94POKBrC_qkMViFgm7DCVFSoAb-s__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css", document.getElementById("advagg_loadcss_7"), "screen")

      // Set this to 100 so that this function only runs once.
      advagg_mod_15.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_15.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_15, 40);
    }
  }
}
function advagg_mod_15_check() {
  if (window.loadCSS) {
    advagg_mod_15();
  }
  else {
    window.setTimeout(advagg_mod_15_check, 40);
  }
}
advagg_mod_15_check();
//--><!]]>
</script>
<![endif]-->
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_16() {
  // Count how many times this function is called.
  advagg_mod_16.count = ++advagg_mod_16.count || 1;
  try {
    if (advagg_mod_16.count <= 40) {
      onloadCSS(loadCSS("/sites/default/files/advagg_css/css__pYouLvAxpSSWUsbJTac2Eqy6HsaEuO6j2Ee4mqcP16I__zZrwaqAEvEtkOXubaudKixxjXx7IuyDcFdU9ZBIi-Zo__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css", document.getElementById("advagg_loadcss_8")), function() {window.advagg_mod_loadcss = function() {if (window.jQuery) {if (jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} else {setTimeout(advagg_mod_loadcss, 100);}};setTimeout(advagg_mod_loadcss, 200);});

      // Set this to 100 so that this function only runs once.
      advagg_mod_16.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_16.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_16, 40);
    }
  }
}
function advagg_mod_16_check() {
  if (window.loadCSS) {
    advagg_mod_16();
  }
  else {
    window.setTimeout(advagg_mod_16_check, 40);
  }
}
advagg_mod_16_check();
//--><!]]>
</script>
<script type="text/javascript" src="https://s.skimresources.com/js/80023x1572389.skimlinks.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var skimlinks_domain = "go.redirectingat.com";
//--><!]]>
</script>
</body>
</html>
