<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1737658-60"></script>
	<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-1737658-60');
	</script>
<!--[if IE]><![endif]-->
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/white-bg.gif" as="image" type="image/gif" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/sprite.png" as="image" type="image/png" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/logo.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/icons/arrow.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/icons/arrow-right.png" as="image" type="image/png" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/facebook.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/twitter.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/icons/search.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/at_offroadcc/images/icons/user.svg" as="image" type="image/svg+xml" />
<meta charset="utf-8" />
<link rel="shortcut icon" href="https://off.road.cc/sites/default/files/favicon_3.ico" type="image/vnd.microsoft.icon" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Factor blasts into the mountain bike market - Thanks to the all new LANDO cross country bike",
            "description": "Factor makes its mark on the cross country circuit with the new LANDO",
            "author": {
                "@type": "Person",
                "@id": "https://off.road.cc/users/liam-mercer",
                "name": "Liam Mercer",
                "url": "https://road.cc"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://road.cc",
                "name": "road.cc",
                "url": "https://road.cc",
                "logo": {
                    "@type": "ImageObject",
                    "representativeOfPage": "True",
                    "url": "https://road.cc/sites/all/themes/rcc/logo.png",
                    "width": "158",
                    "height": "22"
                }
            },
            "datePublished": "2022-03-31T13:00:00+01:00",
            "dateModified": "2022-03-31T13:46:21+01:00",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://off.road.cc/sites/default/files/styles/970x640/public/thumbnails/image/2022%20Factor%20Lando%20hero.jpg?itok=dpA9xxVs"
            },
            "mainEntityOfPage": "https://off.road.cc/content/news/factor-blasts-into-the-mountain-bike-market-thanks-to-the-all-new-lando-cross-country"
        }
    ]
}</script>
<link rel="amphtml" href="https://off.road.cc/content/news/factor-blasts-into-the-mountain-bike-market-thanks-to-the-all-new-lando-cross-country?amp" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
<meta name="description" content="Factor makes its mark on the cross country circuit with the new LANDO" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="1" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://off.road.cc/content/news/factor-blasts-into-the-mountain-bike-market-thanks-to-the-all-new-lando-cross-country" />
<link rel="shortlink" href="https://off.road.cc/node/9695" />
<meta property="og:site_name" content="off-road.cc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://off.road.cc/content/news/factor-blasts-into-the-mountain-bike-market-thanks-to-the-all-new-lando-cross-country" />
<meta property="og:title" content="Factor blasts into the mountain bike market - Thanks to the all new LANDO cross country bike" />
<meta property="og:description" content="Today, premium bike brand FACTOR has made its debut in the world of mountain biking with the launch of the new LANDO. It&#039;s an uncompromising cross country thoroughbred available as both a hardtail or full suspension and Factor&#039;s sister brand, Black Inc, handles componentry on both bikes." />
<meta property="og:updated_time" content="2022-03-31T13:46:21+01:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://off.road.cc/content/news/factor-blasts-into-the-mountain-bike-market-thanks-to-the-all-new-lando-cross-country" />
<meta name="twitter:title" content="Factor blasts into the mountain bike market - Thanks to the all new" />
<meta name="twitter:description" content="Today, premium bike brand FACTOR has made its debut in the world of mountain biking with the launch of the new LANDO. It&#039;s an uncompromising cross country thoroughbred available as both a hardtail or" />
<meta property="article:published_time" content="2022-03-31T13:00:00+01:00" />
<meta property="article:modified_time" content="2022-03-31T13:46:21+01:00" />
<meta itemprop="name" content="Factor blasts into the mountain bike market - Thanks to the all new LANDO cross country bike" />
<meta itemprop="description" content="Today, premium bike brand FACTOR has made its debut in the world of mountain biking with the launch of the new LANDO. It&#039;s an uncompromising cross country thoroughbred available as both a hardtail or full suspension and Factor&#039;s sister brand, Black Inc, handles componentry on both bikes." />
<title>Factor blasts into the mountain bike market - Thanks to the all new LANDO cross country bike | off-road.cc</title>
<noscript id="advagg_loadcss_0">
<link type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" media="all" />
</noscript><style type="text/css">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</style>
<noscript id="advagg_loadcss_2">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__AUNKBcFNZys4gn_xDzx3FnS_FA5NhLgqFQWHWX8scBo__aagWPdvgLI3xK3k2Q8iam91889KEOOcB5dOJPFbilws__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css" media="all" />
</noscript><noscript id="advagg_loadcss_3">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__7TH_OgwkESLU-heQsHAGOfjvy3eUtSooJDHt8XAKREI__sTZbSVnJ-298gIciQWRjKgTRfcDmpjLVnpAL2SJqeSw__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css" media="screen" />
</noscript><noscript id="advagg_loadcss_4">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__gU5CVCQnurjgS_SYNdZs61nGsgXadSis5utDV9Jsx9M__b31g3qxsJvS3yyzxwltM-UpVuMzsPOyREemBAF9LEnA__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css" media="only screen" />
</noscript><noscript id="advagg_loadcss_5">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__VUJWUxqrVOEQICbmsoRO_avB-a61PkFNgh4yQJ4AhrU__tqZQkyODeHGKAEjP5yZVt1DXjP-AMJiA5YYxBUYN_kI__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css" media="screen" />
</noscript><noscript id="advagg_loadcss_6">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__Egy6YIjsjL-wm3gLi4MbUWK3gFJUBYh8xtX02ELUwlU__UpKSeRr4ecdGLCB23Lsy36TtctkpDkP_9e_MFjw2CDo__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css" media="only screen" />
</noscript>
<!--[if lt IE 9]>
<noscript id="advagg_loadcss_7">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__CzyZ3BXO7qzBI4zzb2l8XhEU-kPpQHbHCeG-F1kkKIg__snCe4u5xygmofHz94POKBrC_qkMViFgm7DCVFSoAb-s__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css" media="screen" />
</noscript><![endif]-->
<noscript id="advagg_loadcss_8">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__pYouLvAxpSSWUsbJTac2Eqy6HsaEuO6j2Ee4mqcP16I__zZrwaqAEvEtkOXubaudKixxjXx7IuyDcFdU9ZBIi-Zo__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css" media="all" />
</noscript><script type="text/javascript" src="/sites/default/files/advagg_js/js__G3dUv6bG97wJ7Agpvk1zHmThufkuUXlrMrkygL-Xtaw__PR1HIXrDrtee0Q_nnttFhI_lKkJOhh3k5H50x9M837k__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.js" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);}"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__uO5UEPHmZbx4i9KsgOh09BLZJsg5iE8QrsL1eekl4Bs__y3uJNjMrk-UUz9riUnY4jl6wIVGTcQKJb32xDfioJfc__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.js" async="async"></script>
<script type="text/javascript">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</script>
<!--[if lt IE 9]>
<script src="https://off.road.cc/sites/all/themes/adaptivetheme/at_core/scripts/html5.js?r9m0t9"></script>
<![endif]-->
<script async src="https://cdn.jsdelivr.net/gh/leya/leyajs/dist/main.js"></script>
	<script type="text/javascript" src="https://cdn.bidder.dev/clients/15188745/FA-Off-Road/script.js"></script>
<!-- Avocet Secure JavaScript Pixel - Website: Off.Road.cc - 5e8854ec0c2d539f656ebab1 -->
<script async src="https://ads.avocet.io/s?add=5e8854ec0c2d539f656ebab1&ty=j"></script>
<!-- end -->
  <style>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</style>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-9695 node-type-news context-sidebar site-name-hidden atr-7.x-3.x atv-7.x-3.2 site-name-off-roadcc section-content status-published">
<img width="99999" height="99999" style="pointer-events: none; position: absolute; top: 0; left: 0; width: 99%; height: 99%; max-width: 99%; max-height: 99%; z-index: -1"  src="data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz48c3ZnIHdpZHRoPSI5OTk5OXB4IiBoZWlnaHQ9Ijk5OTk5cHgiIHZpZXdCb3g9IjAgMCA5OTk5OSA5OTk5OSIgdmVyc2lvbj0iMS4xIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHhtbG5zOnhsaW5rPSJodHRwOi8vd3d3LnczLm9yZy8xOTk5L3hsaW5rIj48ZyBzdHJva2U9Im5vbmUiIGZpbGw9Im5vbmUiIGZpbGwtb3BhY2l0eT0iMCI+PHJlY3QgeD0iMCIgeT0iMCIgd2lkdGg9Ijk5OTk5IiBoZWlnaHQ9Ijk5OTk5Ij48L3JlY3Q+IDwvZz4gPC9zdmc+">
  <div id="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="Skin">
    <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display("Skin");
        });
    </script>
</div>
    <div id="page-wrapper">
	<div id="topNav">
		<div id="mp-button" class="btn-burger"></div>
    <div class="region region-top-navigation"><div class="region-inner clearfix"><div id="block-views-exp-site-search-page" class="block block-views no-title odd first block-count-1 block-region-top-navigation block--exp-site-search-page"><div class="block-inner clearfix">  
  
  <div class="block-content content"><form action="/site-search" method="get" id="views-exposed-form-site-search-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-api-views-fulltext-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                        <div class="views-widget">
          <input type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" value="" size="30" maxlength="128" class="form-text form-autocomplete live-results-search-textfield"><input type="hidden" id="edit-search-api-views-fulltext-autocomplete" value="https://off.road.cc/search_api_live_results/search_api_views_site_search" disabled class="live-result-autocomplete">        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-site-search" name="" value="Search" class="form-submit">    </div>
      </div>
</div>
</div></form></div>
  </div></div><div id="block-road-cc-header-menu-road-cc-header-menu-header-menu" class="block block-road-cc-header-menu no-title even last block-count-2 block-region-top-navigation block-road-cc-header-menu-header-menu"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="road-cc-top-header-main-navigation-menu-main-block-wrapper d-flex flex-row justify-content-start navbar p-0">
      <div class="main-navigation-search-block top-header-search">
      <div class="icon-search"></div>
    </div>
    <div class="top-header-menu">
    <ul class="road-cc-top-header-main-navigation-menu-static-data-block menu d-flex align-items-center w-100 position-relative">
              <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="road_cc_instance">
            road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="off_road_cc_instance">
            off.road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="ebiketips_road_cc_instance">
            ebiketips</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="dealclincher_road_cc_instance">
            Dealclincher</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-fantasy-cycling-road-cc-block">
          <a href="http://fantasy.road.cc" target_instance="fantasy_cycling_road_cc_instance">
            Fantasy Cycling</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-bike-live-road-cc-block">
          <a href="https://bikelive.road.cc" target_instance="bike_live_road_cc_instance">
            Bike Live</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-shop-road-cc-block">
          <a href="https://shop.road.cc/" target_instance="shop_road_cc_instance" target="_blank">
            Shop</a>
        </li>
        <li class="main-navigation-road-cc-block main-navigation-shop-road-cc-block">
          <a href="https://tours.road.cc" target_instance="shop_road_cc_instance" target="_blank">
            Bike Tours</a>
        </li>
          </ul>
  </div>
      <div class="user-actions dropdown ml-auto">
      <a class="btn dropdown-toggle" href="#" role="button" id="userDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
              </a>
      <div class="dropdown-menu" aria-labelledby="userDropdown">
                  <a href="/user/login" class="dropdown-item">Log In</a>
          <a href="/user/register" class="dropdown-item">Register</a>
        
              </div>
    </div>
  </div>
<div class="road-cc-top-header-main-navigation-menu-dynamic-data-block">
  <div class="top-header-menu-data-main-block-wrapper">
    <div class="top-header-menu-current-instance-navigation-items">

    </div>
    <div class="top-header-menu-current-instance-data">

    </div>
  </div>
</div>
</div>
  </div></div></div></div>	</div>

	<div id="page" class="page">

    
    <div id="header-wrapper">
      <div class="container clearfix">
        <header id="header" class="clearfix" role="banner">

                      <!-- start: Branding -->
            <div id="branding" class="branding-elements clearfix">

              
                              <!-- start: Site name and Slogan -->
                <div class="element-invisible h-group" id="name-and-slogan">

                                      <h1 class="element-invisible" id="site-name"><a href="/" title="Home page">off-road.cc</a></h1>
                  
                  
                </div><!-- /end #name-and-slogan -->
              

            </div><!-- /end #branding -->
          
        <div class="region region-header"><div class="region-inner clearfix"><nav id="block-system-user-menu" class="block block-system gray-links block-menu no-title odd first last block-count-3 block-region-header block-user-menu" role="navigation"><div class="block-inner clearfix">  
  
  <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-3221"><a href="/%3Cblock%3E">User menu block details</a></li><li class="leaf menu-depth-1 menu-item-743"><a href="/user/login" class="lozenge gray">Log in</a></li><li class="last leaf menu-depth-1 menu-item-744"><a href="/user/register" class="lozenge gray">Register</a></li></ul>
  </div></nav></div></div>
        </header>
      </div>
    </div>
    <div class="region region-header-ad"><div class="region-inner clearfix"><div id="block-block-15" class="block block-block no-title odd first last block-count-4 block-region-header-ad block-15"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div id="Unit7">
    <script>
function advagg_mod_1() {
  // Count how many times this function is called.
  advagg_mod_1.count = ++advagg_mod_1.count || 1;
  try {
    if (advagg_mod_1.count <= 40) {
      
        googletag.cmd.push(function() {
            googletag.display("Unit7");
        });
    

      // Set this to 100 so that this function only runs once.
      advagg_mod_1.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_1.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_1, 250);
    }
  }
}
function advagg_mod_1_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_1();
  }
  else {
    window.setTimeout(advagg_mod_1_check, 250);
  }
}
advagg_mod_1_check();</script>
</div> </div>
  </div></div></div></div><div id="upper-wrapper">
          <div id="nav-wrapper">
        <div class="container clearfix">
          <div id="menu-bar" class="nav clearfix"><div id="block-block-2" class="block block-block header-logo-block no-title menu-wrapper menu-bar-wrapper clearfix odd first block-count-5 block-region-menu-bar block-2">  
  
  <a href="/"><span class="header-logo"></span></a>
  </div><nav id="block-menu-block-2" class="block block-menu-block main-header-menu no-title menu-wrapper menu-bar-wrapper clearfix even last block-count-6 block-region-menu-bar block-2" role="navigation">  
  
  <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-3388"><a href="/">Home</a></li>
<li class="leaf menu-mlid-3242"><a href="/news">News</a></li>
<li class="expanded menu-mlid-445 term-menu-link"><a href="/reviews">Reviews</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4219 expanded"><a href="/product-types/bikes" title="Bikes">Bikes</a><ul class="menu clearfix"><li class="leaf"><a href="/product-types/bikes/gravel-bikes">Gravel bikes</a></li>
<li class="leaf"><a href="/product-types/bikes/mountain-bikes">Mountain bikes</a></li>
</ul></li>
<li class="expanded menu-mlid-4269"><a href="/product-types/accessories" title="Accessories">Accessories</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4271"><a href="/product-types/pumps-and-co2-inflators" title="Pumps and CO2 inflators">Pumps and CO2 inflators</a></li>
<li class="leaf menu-mlid-4273"><a href="/product-types/racks" title="Racks">Racks</a></li>
<li class="leaf menu-mlid-4277"><a href="/product-types/movie-cameras" title="Movie cameras">Movie cameras</a></li>
<li class="leaf menu-mlid-4279"><a href="/product-types/mudguards" title="Mudguards">Mudguards</a></li>
<li class="leaf menu-mlid-4285"><a href="/product-types/bags" title="Bags">Bags</a></li>
<li class="leaf menu-mlid-4287"><a href="/product-types/lights-front" title="Lights - front">Lights - front</a></li>
<li class="leaf menu-mlid-4289"><a href="/product-types/gps-units" title="GPS units">GPS units</a></li>
<li class="leaf menu-mlid-4291"><a href="/product-types/computers" title="Computers">Computers</a></li>
<li class="leaf menu-mlid-4295"><a href="/product-types/bike-bags-and-cases" title="Bike bags and cases">Bike bags and cases</a></li>
<li class="last leaf menu-mlid-4297"><a href="/product-types/accessories-misc" title="Accessories - misc">Accessories - misc</a></li>
</ul></li>
<li class="expanded menu-mlid-4299"><a href="/product-types/clothing" title="Clothing">Clothing</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4301"><a href="/product-types/jerseys" title="Jerseys">Jerseys</a></li>
<li class="leaf menu-mlid-4303"><a href="/product-types/shoes" title="Shoes">Shoes</a></li>
<li class="leaf menu-mlid-4305"><a href="/product-types/shorts-and-34s" title="Shorts and 3/4s">Shorts and 3/4s</a></li>
<li class="leaf menu-mlid-4307"><a href="/product-types/socks" title="Socks">Socks</a></li>
<li class="leaf menu-mlid-4309"><a href="/product-types/underwear" title="Underwear">Underwear</a></li>
<li class="leaf menu-mlid-4311"><a href="/product-types/jackets" title="Jackets">Jackets</a></li>
<li class="leaf menu-mlid-4313"><a href="/product-types/body-armour" title="Body armour">Body armour</a></li>
<li class="leaf menu-mlid-4315"><a href="/product-types/arm-and-leg-warmers" title="Arm and leg warmers">Arm and leg warmers</a></li>
<li class="leaf menu-mlid-4317"><a href="/product-types/base-layers" title="Base layers">Base layers</a></li>
<li class="leaf menu-mlid-4319"><a href="/product-types/helmets" title="Helmets">Helmets</a></li>
<li class="leaf menu-mlid-4321"><a href="/product-types/gilets" title="Gilets">Gilets</a></li>
<li class="leaf menu-mlid-4323"><a href="/product-types/gloves" title="Gloves">Gloves</a></li>
<li class="last leaf menu-mlid-4325"><a href="/product-types/glasses" title="Glasses">Glasses</a></li>
</ul></li>
<li class="expanded menu-mlid-4221"><a href="/product-types/components" title="Components">Components</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4223"><a href="/product-types/cassettes" title="Cassettes">Cassettes</a></li>
<li class="leaf menu-mlid-4225"><a href="/product-types/chainsets-and-chainrings" title="Chainsets and chainrings">Chainsets and chainrings</a></li>
<li class="leaf menu-mlid-4229"><a href="/product-types/derailleurs-rear" title="Derailleurs - rear">Derailleurs - rear</a></li>
<li class="leaf menu-mlid-4231"><a href="/product-types/forks" title="Forks">Forks</a></li>
<li class="leaf menu-mlid-4233"><a href="/product-types/gear-levers-and-shifters" title="Gear levers and shifters">Gear levers and shifters</a></li>
<li class="leaf menu-mlid-4235"><a href="/product-types/groupsets" title="Groupsets">Groupsets</a></li>
<li class="leaf menu-mlid-4237"><a href="/product-types/handlebars" title="Handlebars">Handlebars</a></li>
<li class="leaf menu-mlid-4239"><a href="/product-types/headsets" title="Headsets">Headsets</a></li>
<li class="leaf menu-mlid-4241"><a href="/product-types/brakes" title="Brakes">Brakes</a></li>
<li class="leaf menu-mlid-4243"><a href="/product-types/inner-tubes" title="Inner tubes">Inner tubes</a></li>
<li class="leaf menu-mlid-4245"><a href="/product-types/pedals" title="Pedals">Pedals</a></li>
<li class="leaf menu-mlid-4249"><a href="/product-types/rotors" title="Rotors">Rotors</a></li>
<li class="leaf menu-mlid-4251"><a href="/product-types/saddles" title="Saddles">Saddles</a></li>
<li class="leaf menu-mlid-4253"><a href="/product-types/bar-tape-and-grips" title="Bar tape and grips">Bar tape and grips</a></li>
<li class="leaf menu-mlid-4255"><a href="/product-types/bottom-brackets" title="Bottom brackets">Bottom brackets</a></li>
<li class="leaf menu-mlid-4257"><a href="/product-types/seatposts" title="Seatposts">Seatposts</a></li>
<li class="leaf menu-mlid-4259"><a href="/product-types/brake-pads-and-spares" title="Brake pads and spares">Brake pads and spares</a></li>
<li class="leaf menu-mlid-4261"><a href="/product-types/wheels" title="Wheels">Wheels</a></li>
<li class="leaf menu-mlid-4263"><a href="/product-types/tyres" title="Tyres">Tyres</a></li>
<li class="leaf menu-mlid-4265"><a href="/product-types/stems" title="Stems">Stems</a></li>
</ul></li>
<li class="expanded menu-mlid-4337"><a href="/product-types/health-and-fitness" title="Health and fitness">Health and fitness</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4339"><a href="/product-types/energy-and-recovery-bars" title="Energy and recovery bars">Energy and recovery bars</a></li>
<li class="leaf menu-mlid-4341"><a href="/product-types/energy-and-recovery-drinks" title="Energy and recovery drinks">Energy and recovery drinks</a></li>
<li class="leaf menu-mlid-4343"><a href="/product-types/energy-and-recovery-gels" title="Energy and recovery gels">Energy and recovery gels</a></li>
<li class="leaf menu-mlid-4345"><a href="/product-types/skincare-and-embrocation" title="Skincare and embrocation">Skincare and embrocation</a></li>
<li class="leaf menu-mlid-4353"><a href="/product-types/hydration-products" title=" Hydration products"> Hydration products</a></li>
<li class="last leaf menu-mlid-4355"><a href="/product-types/power-measurement" title=" Power measurement"> Power measurement</a></li>
</ul></li>
<li class="last expanded menu-mlid-4327"><a href="/product-types/tools-and-workshop" title="Tools and workshop">Tools and workshop</a><ul class="menu clearfix"><li class="first leaf menu-mlid-4329"><a href="/product-types/cleaning-products" title="Cleaning products">Cleaning products</a></li>
<li class="leaf menu-mlid-4331"><a href="/product-types/lubrication" title="Lubrication">Lubrication</a></li>
<li class="leaf menu-mlid-4333"><a href="/product-types/tools-multitools" title="Tools - multitools">Tools - multitools</a></li>
<li class="last leaf menu-mlid-4335"><a href="/product-types/tools-portable" title="Tools - portable">Tools - portable</a></li>
</ul></li>
</ul></li>
<li class="leaf menu-mlid-3243"><a href="/buying">Buying</a></li>
<li class="leaf menu-mlid-3244"><a href="/features">Features</a></li>
<li class="last leaf menu-mlid-4849"><a href="/trail-guides">Trail Guides</a></li>
</ul></div>

  </nav></div>                            </div>
      </div>
    
    
    
    <div id="content-wrapper"><div class="container">
      <div id="columns"><div class="columns-inner clearfix">
        <div id="content-column"><div class="content-inner">

          
          <section id="main-content">

            
                          <header id="main-content-header" class="clearfix">

                                  <h1 id="page-title">Factor blasts into the mountain bike market - Thanks to the all new LANDO cross country bike</h1>
                
                
              </header>
            
                          <div id="content">
                <div id="block-system-main" class="block block-system no-title odd first last block-count-7 block-region-content block-main">  
  
  <div class="one-column at-panel panel-display clearfix">
  <div class="region region-one-main">
    <div class="region-inner clearfix">
      <div class="panel-pane pane-views pane-review-node-display no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="view view-review-node-display view-id-review_node_display view-display-id-block_2 node-type-advice view-dom-id-bec540d7672de2c5e0f319d1dbd161b7">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last contextual-links-region">
      
  <div class="views-field views-field-field-standfirst">        Factor makes its mark on the cross country circuit with the new LANDO  </div>  
  <div class="views-field views-field-field-image-or-gallery">        <div class="field-content"><!-- scald=43453:full --><img typeof="foaf:Image" class="image-style-970wide lazyload" width="970" height="640" alt="Factor blasts into the mountain bike market - Thanks to the all new LANDO cross country bike" title="2022 Factor Lando hero.jpg" data-src="https://off.road.cc/sites/default/files/styles/970wide/public/thumbnails/image/2022%20Factor%20Lando%20hero.jpg?itok=FXpENseG" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy"><!-- END scald=43453 --></div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content"><div class="museo"><span class="username" xml:lang="" about="/users/liam-mercer" typeof="sioc:UserAccount" property="foaf:name" datatype="" rel="author">Liam Mercer</span><div class="separator">|</div>Mar 31 2022<div class="separator">|</div><div class="post-date"> <a href="/news">News</a> </div></div></span>  </div>  
  <div class="views-field views-field-service-links">        <span class="field-content"><ul class="links"><li class="service-links-facebook first"><a href="http://www.facebook.com/sharer.php?u=https%3A//off.road.cc/content/news/factor-blasts-into-the-mountain-bike-market-thanks-to-the-all-new-lando-cross-country&amp;t=Factor%20blasts%20into%20the%20mountain%20bike%20market%20-%20Thanks%20to%20the%20all%20new%20LANDO%20cross%20country%20bike" title="Share on Facebook" class="service-links-facebook" rel="nofollow"><img typeof="foaf:Image" class="image-style-none lazyload" alt="Facebook logo" data-src="https://off.road.cc/sites/all/themes/at_ebiketips/images/icons/facebook.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="25" height="25"></a></li><li class="service-links-twitter last"><a href="http://twitter.com/share?url=https%3A//off.road.cc/content/news/factor-blasts-into-the-mountain-bike-market-thanks-to-the-all-new-lando-cross-country&amp;text=Factor%20blasts%20into%20the%20mountain%20bike%20market%20-%20Thanks%20to%20the%20all%20new%20LANDO%20cross%20country%20bike" title="Share this on Twitter" class="service-links-twitter" rel="nofollow"><img typeof="foaf:Image" class="image-style-none lazyload" alt="Twitter logo" data-src="https://off.road.cc/sites/all/themes/at_ebiketips/images/icons/twitter.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="25" height="25"></a></li></ul></span>  </div>  
  <div class="views-field views-field-field-ad-entity">        <div class="field-content"><div about="/content/in-copy-6435469" typeof="sioc:Item foaf:Document" role="article" class="ds-1col node node-ad-script-copy article odd node-default view-mode-default clearfix">

  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-default"><div class="field-items"><div class="field-item even" property="content:encoded"><div id="Unit2">
    <script>
function advagg_mod_2() {
  // Count how many times this function is called.
  advagg_mod_2.count = ++advagg_mod_2.count || 1;
  try {
    if (advagg_mod_2.count <= 40) {
      
        googletag.cmd.push(function() {
            googletag.display("Unit2");
        });
    

      // Set this to 100 so that this function only runs once.
      advagg_mod_2.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_2.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_2, 250);
    }
  }
}
function advagg_mod_2_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_2();
  }
  else {
    window.setTimeout(advagg_mod_2_check, 250);
  }
}
advagg_mod_2_check();</script>
</div> </div></div></div></div>

</div>  </div>  
  <div class="views-field views-field-nothing-1">        <span class="field-content"><div class="view-more col"><div class="view view-more-news-similar-by-terms-clone- view-id-more_news_similar_by_terms_clone_ view-display-id-block view-dom-id-c4ac2d6ceaee5d4d6ec73f9384b869c4">
            <div class="view-header">
      <span class="more-news title-h2">More News</span>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content"><div class="image col"><!-- scald=33267:sidebarsize {"link":"node\/7617"} --><a href="/content/news/specialized-unveil-a-limited-edition-run-of-chisel-frames-earth-wind-and-fire-anyone"><img typeof="foaf:Image" class="image-style-300px lazyload" width="300" height="200" alt="2021 Specialized Chisel LTD earth.jpg" title="2021 Specialized Chisel LTD earth.jpg" data-src="https://off.road.cc/sites/default/files/styles/300px/public/thumbnails/image/2021%20Specialized%20Chisel%20LTD%20earth.jpg?itok=9ShOz3Js" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy"></a><!-- END scald=33267 --></div><div class="body col"><div class="title-h3 "><a href="/content/news/specialized-unveil-a-limited-edition-run-of-chisel-frames-earth-wind-and-fire-anyone">Specialized unveil a limited edition run of Chisel frames - Earth, Wind and Fire anyone?</a></div><div class="standfirst-2">Brand's cross country hardtail gets an elemental themed limited run of frames</div></div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content"><div class="group"><div class="image col"><!-- scald=32499:150x150px {"link":"node\/7457"} --><a href="/content/news/trek-pulls-back-the-curtains-on-the-e-caliber-a-brand-new-cross-country-e-bike-for-2021"><img typeof="foaf:Image" class="image-style-150x150px lazyload" width="100" height="100" alt="2021 Trek ECaliber hero.png" title="2021 Trek ECaliber hero.png" data-src="https://off.road.cc/sites/default/files/styles/150x150px/public/thumbnails/image/2021%20Trek%20ECaliber%20hero.png?itok=A-gNe2J_" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy"></a><!-- END scald=32499 --></div><div class="body col"><div class="title-h4 "><a href="/content/news/trek-pulls-back-the-curtains-on-the-e-caliber-a-brand-new-cross-country-e-bike-for-2021">Trek pulls back the curtains on the E-Caliber - A brand new cross country e-bike for 2021</a></div><div class="standfirst-3">A brand new cross country focussed e-bike claims to be the lightest eMTB yet</div></div></div>
</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content"><div class="group"><div class="image col"><!-- scald=34051:150x150px {"link":"node\/7777"} --><a href="/content/news/first-look-2021-specialized-epic-comp-carbon-a-mid-spec-cross-country-thoroughbred-7777"><img typeof="foaf:Image" class="image-style-150x150px lazyload" width="100" height="100" alt="2021 specialized epic comp first look hero 3q.jpg" title="2021 specialized epic comp first look hero 3q.jpg" data-src="https://off.road.cc/sites/default/files/styles/150x150px/public/thumbnails/image/2021%20specialized%20epic%20comp%20first%20look%20hero%203q.jpg?itok=ETZy2lNJ" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy"></a><!-- END scald=34051 --></div><div class="body col"><div class="title-h4 "><a href="/content/news/first-look-2021-specialized-epic-comp-carbon-a-mid-spec-cross-country-thoroughbred-7777">First Look: 2021 Specialized Epic Comp Carbon - A mid spec cross country thoroughbred</a></div><div class="standfirst-3">A mid spec cross country thoroughbred with fancy Brain system</div></div></div>
</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-views-conditional">        <span class="field-content"><div class="group"><div class="image col"><!-- scald=35325:150x150px {"link":"node\/7979"} --><a href="/content/news/cotics-flaremax-gets-an-update-for-2021-new-downcountry-bike-gets-droplink-suspension"><img typeof="foaf:Image" class="image-style-150x150px lazyload" width="100" height="100" alt="2021 cotic flareMAX hero 2.jpg" title="2021 cotic flareMAX hero 2.jpg" data-src="https://off.road.cc/sites/default/files/styles/150x150px/public/thumbnails/image/2021%20cotic%20flareMAX%20hero%202.jpg?itok=vJBqF_H6" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy"></a><!-- END scald=35325 --></div><div class="body col"><div class="title-h4 "><a href="/content/news/cotics-flaremax-gets-an-update-for-2021-new-downcountry-bike-gets-droplink-suspension">Cotic's FlareMAX gets an update for 2021 - New downcountry bike gets droplink suspension</a></div><div class="standfirst-3">Updated bike gets a light weight build option, 20mm more space for seat posts and slightly updated geometry</div></div></div>
</span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div><div class="body">
<p><strong>Today, premium bike brand FACTOR has made its debut in the world of mountain biking with the launch of the new LANDO. It's an uncompromising cross country thoroughbred available as both a hardtail or full suspension and Factor's sister brand, Black Inc, handles componentry on both bikes.</strong></p>

<ul>
	<li><a href="https://off.road.cc/content/review/tyres/wolfpack-mtb-cross-tyre-review-6577"><span style="color:#008000;">Wolfpack MTB Cross tyre review</span></a></li>
	<li><a href="https://off.road.cc/content/feature/11-tools-every-home-bike-mechanic-should-own-1281"><span style="color:#008000;">11 tools every home bike mechanic should own</span></a></li>
	<li><a href="https://off.road.cc/content/feature/riding-and-surviving-the-jeroboam-a-tough-as-nails-gravel-race-in-italy-4258"><span style="color:#008000;">Big Read: Riding and surviving the Jeroboam, a tough as nails gravel race in Italy</span></a></li>
</ul>

<p>The LANDO XC is the full suspension bike in the lineup, that's designed around a 100-120mm traveled fork with 115mm or 100mm of squish at the rear, adjustable by kitted either a shock with a 45mm or 40mm stroke. That rear suspension is activated by a pivot-driven single pivot linkage and the frame with the included hardware is said to tip the scales at 2.1kg.</p>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image">
<div class="dnd-atom-rendered">
<!-- scald=43455:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none lazyload" alt="2022 factor lando linkage 2.jpg" data-src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2022%20factor%20lando%20linkage%202.jpg?itok=JqW-P4es" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426"><!-- END scald=43455 -->
</div>
<div class="dnd-caption-wrapper"><!--END copyright=43455--></div>
</div>

<p>Torsional stiffness was key in Factor's thinking when designing the LANDO XC and as such, the designers have chosen to mount the shock vertically, concentrating forces around the bottom bracket and allowing for weight savings elsewhere. The bike then makes use of a split seat tube which means that a monobox chainstay connection could be employed, boosting torsional stiffness and further reducing weight, says Factor. Also in a name of weight savings, the brand has binned excess pivots and has opted for flex stays.</p>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image">
<div class="dnd-atom-rendered">
<!-- scald=43449:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none lazyload" alt="2022 factor lando frame.jpg" data-src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2022%20factor%20lando%20frame.jpg?itok=vXY75WYY" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426"><!-- END scald=43449 -->
</div>
<div class="dnd-caption-wrapper"><!--END copyright=43449--></div>
</div>

<p>The LANDO XC makes use of a one-piece carbon rocker and the shock and lower swing arm pivots have been mounted as wide as Factor thinks is possible in a bid to ensure the simplest, lightest and strongest use of available frame material.</p>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image">
<div class="dnd-atom-rendered">
<!-- scald=43457:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none lazyload" alt="2022 factor lando linkage.jpg" data-src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2022%20factor%20lando%20linkage.jpg?itok=J0t5Qf27" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426"><!-- END scald=43457 -->
</div>
<div class="dnd-caption-wrapper"><!--END copyright=43457--></div>
</div>

<p>This bike then gets a 67° head angle and a 75.5 effective seat tube angle which remains across the size range.</p>

<p>As for the LANDO HT, it's specced with a 110mm of suspension travel at the front while also being available with Blank Inc's fully rigid fork. Its frame draws inspiration from Factor's Famed road and gravel bikes, with the frame's tube shaping sharing bits from the OSTRO VAM. This bike also benefits from dropped seat stays with a kink in order to offer a touch of vertical compliance.</p>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image">
<div class="dnd-atom-rendered">
<!-- scald=43459:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none lazyload" alt="2022 factor lando ht 2.jpg" data-src="https://off.road.cc/sites/default/files/styles/640px/public/thumbnails/image/2022%20factor%20lando%20ht%202.jpg?itok=luuI-NZL" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426"><!-- END scald=43459 -->
</div>
<div class="dnd-caption-wrapper"><!--END copyright=43459--></div>
</div>

<p>In keeping with the theme of compliance, the hard tail's top tube is wide and flat to encourage flex under heavier impacts. Then, there's boost spacing and clearance for up to a 2.4" tyre.</p>

<p>Both bikes get threaded bottom brackets and internal cable routing.</p>
        <!-- code from Primis - off.road.cc -->
        <p><script type="text/javascript" language="javascript" src="https://live.primis.tech/live/liveView.php?s=108564"></script></p>
        <!-- code from Primis -->
        

<p>Factor has taking full advantage of its sister brand and has used its components to complete the bikes. There's a one-piece bar and stem offering a width of 760mm with an 8° backsweep and stem lengths of 60-90mm. The bikes then roll on Blank Inc's TWENTY SEVEN wheels, featuring a 27mm internal width and it's said that they weigh just 1459g per pair. Those come sorted with CeramicSpeed bearings, sapim straight pull CX-Ray and CX-Sprint spokes and a Ni-Cr axle. Of course, they're 29".</p>

<p>The rest of the spec looks pretty similar across both bikes. There are DT Swiss FT232 One forks (and a DT Swiss r323 One shock on the LANDO XC),  SRAM XX1 groupsets, and Goodyear Peak 29x2.25" tyres.</p>

<p>Prices for the Factor LANDO XC and HT are £7,000 and £5,400.</p>

<ul>
	<li><a href="https://factorbikes.com/" target="_blank"><span style="color:#008000;">factorbikes.com</span></a></li>
</ul>

<h4>You might also like:</h4>

<ul>
	<li>
<span style="color:#008000;">T</span><a href="https://off.road.cc/content/buying/the-widest-gravel-bike-handlebars-you-can-buy-2020-super-broad-bars-for-bikepackers"><span style="color:#008000;">he widest gravel bike handlebars you can buy: broad bars for bikepackers</span></a>
</li>
	<li>
<a href="https://off.road.cc/content/feature/cycling-snake-oil-how-to-spot-dodgy-marketing-claims-4527"><span style="color:#008000;">Cycling snake oil: How to spot dodgy marketing claims</span></a><span style="color:#008000;">​</span>
</li>
	<li><a href="https://off.road.cc/content/buying/best-tried-and-tested-waterproof-and-insulated-winter-mountain-bike-trousers-5327"><span style="color:#008000;">Best tried and tested waterproof and insulated winter mountain bike trousers</span></a></li>
</ul>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><section class="panel-pane pane-views pane-author-block block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title">Author block</h2>
        
    
    <div class="block-content">
      <div class="view view-author-block view-id-author_block view-display-id-block view-dom-id-9e93bb69c48907c37a1e088ed1715187">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="author-block">
<div class="author-image">
<img typeof="foaf:Image" class="image-style-100-width-thumbnail lazyload" width="100" height="100" alt="Liam Mercer's picture" data-src="https://off.road.cc/sites/default/files/styles/100_width_thumbnail/public/pictures/picture-10152-1606231376.jpg?itok=WMVxoUao" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy">
<div class="author-twitter"><a href=""></a>
</div></div>
<div class="author-details">
<h3>Liam Mercer</h3>
<p>Deputy Tech Editor here at off.road.cc Liam can also be found photographing bikes as well as riding them. He's not shy of an enduro here or there and he's equally happy in the winter slop as he is ripping up the summer's dust.</p>

</div>
</div>
</span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</section>
    </div>
  </div>
</div>

  </div><div id="Interscroller">
          <script>
function advagg_mod_3() {
  // Count how many times this function is called.
  advagg_mod_3.count = ++advagg_mod_3.count || 1;
  try {
    if (advagg_mod_3.count <= 40) {
      
              googletag.cmd.push(function() {
                  googletag.display('Interscroller');
              });
          

      // Set this to 100 so that this function only runs once.
      advagg_mod_3.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_3.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_3, 250);
    }
  }
}
function advagg_mod_3_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_3();
  }
  else {
    window.setTimeout(advagg_mod_3_check, 250);
  }
}
advagg_mod_3_check();</script>
      </div> <div id="Anchor">
        <script>
function advagg_mod_4() {
  // Count how many times this function is called.
  advagg_mod_4.count = ++advagg_mod_4.count || 1;
  try {
    if (advagg_mod_4.count <= 40) {
      
            googletag.cmd.push(function() {
                googletag.display('Anchor');
            });
        

      // Set this to 100 so that this function only runs once.
      advagg_mod_4.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_4.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_4, 250);
    }
  }
}
function advagg_mod_4_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_4();
  }
  else {
    window.setTimeout(advagg_mod_4_check, 250);
  }
}
advagg_mod_4_check();</script>
      </div>              </div>
            
            
            
          </section>

          
        </div></div>

        <div class="region region-sidebar-first sidebar"><div class="region-inner clearfix"><div id="block-views-ad-blocks-block" class="block block-views no-title odd first block-count-8 block-region-sidebar-first block-ad-blocks-block"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-ad-blocks view-id-ad_blocks view-display-id-block view-dom-id-dbef5e327ead9e598c47f8d1c6053f2c">
        
  
  
      <div class="view-content">
        <div class="contextual-links-region">
      
          <div id="Unit4">
    <script>
function advagg_mod_5() {
  // Count how many times this function is called.
  advagg_mod_5.count = ++advagg_mod_5.count || 1;
  try {
    if (advagg_mod_5.count <= 40) {
      
        googletag.cmd.push(function() {
            googletag.display("Unit4");
        });
    

      // Set this to 100 so that this function only runs once.
      advagg_mod_5.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_5.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_5, 250);
    }
  }
}
function advagg_mod_5_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_5();
  }
  else {
    window.setTimeout(advagg_mod_5_check, 250);
  }
}
advagg_mod_5_check();</script>
</div>     
              </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><section id="block-monetizer-monetizer" class="block block-monetizer even block-count-9 block-region-sidebar-first block-monetizer"><div class="block-inner clearfix">  
    <p class="block-header">Find great off-road deals</p>
  
  <div class="block-content content"><form action="/content/news/factor-blasts-into-the-mountain-bike-market-thanks-to-the-all-new-lando-cross-country" method="post" id="monetizer-search-form" accept-charset="UTF-8"><div><div class="monetizer_form_wrapper"><div class="form-item form-type-textfield form-item-keywords">
  <input placeholder="What are you looking for?" type="text" id="edit-keywords" name="keywords" value="" size="60" maxlength="128" class="form-text">
</div>
<input type="submit" id="edit-search" name="op" value="Search" class="form-submit"></div><div id="monetizer_search_results"><div>

  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod185567_Red_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=d6016f761e8d204c42d10ca6d827df76518b6beb');"></div>
      <div class="monetizer_title">Hope Tech 3 E4 Brake - No Rotor - Red - Left Hand - Front, Red</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£147.99</div>
                      <div class="monetizer_price_discount">-20%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5355327079&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fhope-tech-3-e4-brake-no-rotor%2Frp-prod185567%3Fgs%3D1%26sku%3Dsku725775%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diwxtxqpmp%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod196055_Matte%2520Black_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=e1be5e1ff37c4c2b197848b0fd50e7727c4b34b2');"></div>
      <div class="monetizer_title">RockShox Recon Gold RL Solo Air Forks - Boost - Matte Black - 140mm, Matte Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£174.99</div>
                      <div class="monetizer_price_discount">-61%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5599798474&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Frockshox-recon-gold-rl-solo-air-forks-boost%2Frp-prod196055%3Fgs%3D1%26sku%3Dsku783380%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Dipmalqqlq%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod183149_Black_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=32e89e94a8f38b08a6c334ae895c9721ae48bd23');"></div>
      <div class="monetizer_title">Maxxis Aggressor MTB WT Tyre - EXO - TR - Black - Folding Bead, Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£39.99</div>
                      <div class="monetizer_price_discount">-27%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5727072511&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fmaxxis-aggressor-mtb-wt-tyre-exo-tr%2Frp-prod183149%3Fgs%3D1%26sku%3Dsku709435%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diwxttrplr%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod181473_Black-Orange_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=252fc6f9ff312ac61e290c492c7f2ae555132219');"></div>
      <div class="monetizer_title">Five Ten Impact Pro MTB Shoes - Black-Orange - UK 5.5, Black-Orange</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£90.96</div>
                      <div class="monetizer_price_discount">-30%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5488037915&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Ffive-ten-impact-pro-mtb-shoes%2Frp-prod181473%3Fgs%3D1%26sku%3Dsku774625%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diiarxatam%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod167212_Matte%2520Black%252020_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=3648766881f06af4b3002daa734eb6af396ce1e5');"></div>
      <div class="monetizer_title">Bell Sixer MIPS Helmet 2019 - Matte Black 20, Matte Black 20</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£103</div>
                      <div class="monetizer_price_discount">-31%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5156078370&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fbell-sixer-mips-helmet-2019%2Frp-prod167212%3Fgs%3D1%26sku%3Dsku621249%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diwxtiiama%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod192585_Black_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=51faa30fa6debb7c8fbb22ff798c87b810487f22');"></div>
      <div class="monetizer_title">DT Swiss EX 1501 SP 30mm Rear Wheel - Black - 142mm SRAM XD, Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£229.99</div>
                      <div class="monetizer_price_discount">-52%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=5763938578&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fdt-swiss-ex-1501-sp-30mm-rear-wheel%2Frp-prod192585%3Fgs%3D1%26sku%3Dsku760526%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Dippqraprq%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Awww.wigglestatic.com%2Fproduct-media%2F101578829%2FGiro-Chamber-II-Off-Road-Shoes-Cycling-Shoes-Gwin-Black-White-19-2019-GISCHA2B848.jpg%3Fw%3D1200%26h%3D1200%26a%3D7&amp;feedId=35217&amp;k=baa42178829e519d5be43cc556ecc4d493c5820e');"></div>
      <div class="monetizer_title">Giro Chamber II Off Road Shoes - EU 48 Gwin Black/White 20</div>
      <div class="monetizer_merchant">Wiggle</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£104.49</div>
                      <div class="monetizer_price_discount">-25%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/416?oi=4673351260&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.wiggle.co.uk%2Fgiro-chamber-ii-off-road-shoes%2F%3Flang%3Den%26curr%3DGBP%26dest%3D1%26sku%3D101578795">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod199354_Nutmeg_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=b6b90deb31a6f6ccf972701e0c5f8ecc3e05e1a9');"></div>
      <div class="monetizer_title">Endura Hummvee Reversible Flipjak  Jacket 2020 - Nutmeg, Nutmeg</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£91</div>
                      <div class="monetizer_price_discount">-29%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=6012572412&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fendura-hummvee-reversible-flipjak--jacket-2020%2Frp-prod199354%3Fgs%3D1%26sku%3Dsku802017%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Dimtltrtlr%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod202924_Black_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=dfbf39dd8dbc87a01e13dce5f95aa896252c859f');"></div>
      <div class="monetizer_title">Schwalbe Magic Mary Evo Super Trail MTB Tyre - Black - 29", Black</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£49.99</div>
                      <div class="monetizer_price_discount">-23%</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=6204988019&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fschwalbe-magic-mary-evo-super-trail-mtb-tyre%2Frp-prod202924%3Fgs%3D1%26sku%3Dsku820246%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diqpliaaai%26istBid%3Dt">Buy now</a>
      </div>
  </div>


  <div class="monetizer_item">
      <div class="monetizer_image" style="background-image: url('https://images2.productserve.com/?w=200&amp;h=200&amp;bg=white&amp;trim=5&amp;t=letterbox&amp;url=ssl%3Amedia.chainreactioncycles.com%2Fis%2Fimage%2FChainReactionCycles%2Fprod194823_Matte%2520Gloss%2520Red-Grey%252020_NE_01%3F%24productfeedlarge%24&amp;feedId=37179&amp;k=a18959813418ef15794c9a586edca0dd3e51e874');"></div>
      <div class="monetizer_title">Bell Super Air R Full Face Helmet - Matte Gloss Red-Grey 20, Matte Gloss Red-Grey 20</div>
      <div class="monetizer_merchant">Chain Reaction Cycles</div>
      <div class="monetizer_price_string">
          <div class="monetizer_price_price">£279.99</div>
                </div>
      <div class="monetizer_button">
          <a class="monetizer_button_link" href="https://knl.mntzrlt.net/shop-rest/api/track/v2/969/3/420?oi=6012552550&amp;mk=GBP_EN&amp;tu=https%3A%2F%2Fwww.chainreactioncycles.com%2Fbell-super-air-r-full-face-helmet%2Frp-prod194823%3Fgs%3D1%26sku%3Dsku774336%26istCompanyId%3D8d42cf00-fc35-44ce-8770-97ae3ffd4c16%26istFeedId%3Da666a676-d0df-464f-9680-4b27a5e29874%26istItemId%3Diialawril%26istBid%3Dt">Buy now</a>
      </div>
  </div>


</div></div><input type="hidden" name="form_build_id" value="form-_R-VUqLB-YfF3YdsGF8PZLWZ4d_eOQD2TzA0p7Y-rfE">
<input type="hidden" name="form_id" value="monetizer_search_form">
</div></form></div>
  </div></section><div id="block-views-waterfall-block-8" class="block block-views no-title odd block-count-10 block-region-sidebar-first block-waterfall-block-8"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-waterfall view-id-waterfall view-display-id-block_8 sidebar-news-view view-dom-id-4af9014099c61ced1d7021f1fde8d467">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat feature ">Feature</div>
<div class="gallery-image"><!-- scald=38619:generated_640x256_representation {"link":"node\/9535"} --><a href="/content/feature/what-is-downcountry-9535"><img typeof="foaf:Image" class="image-style-none lazyload" alt="2021 cotic flaremax riding 1.jpg" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2021%20cotic%20flaremax%20riding%201.jpg?itok=zgfBB3dk" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy"></a><!-- END scald=38619 --></div>
<div class="title-h3"><a href="/content/feature/what-is-downcountry-9535">What is downcountry? <span class="light green"></span></a></div>
<div class="desc">And is it here to stay?</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=43401:generated_640x256_representation {"link":"node\/9685"} --><a href="/content/news/nicolai-dials-things-back-with-the-new-saturn-16-9685"><img typeof="foaf:Image" class="image-style-none lazyload" alt="2022 Nicolai Saturn 16 hero.JPG" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2022%20Nicolai%20Saturn%2016%20hero.JPG?itok=MOKd64Bz" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy"></a><!-- END scald=43401 --></div>
<div class="title-h3"><a href="/content/news/nicolai-dials-things-back-with-the-new-saturn-16-9685">Nicolai dials things back with the new Saturn 16 <span class="light green"></span></a></div>
<div class="desc">New all-around long travel bike gets a tamer geometry and Horst-link suspension</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/scott-argo-plus-mountain-bike-helmet-review-9663"><!-- scald=43331:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none lazyload" alt="2022 Scott Argo MTB helmet Rhian Atherton 008.jpg" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2022%20Scott%20Argo%20MTB%20helmet%20Rhian%20Atherton%20008.jpg?itok=s8Qw7GsY" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy"><!-- END scald=43331 --></a></div>
<div class="title-h3"><a href="/content/review/scott-argo-plus-mountain-bike-helmet-review-9663">SCOTT Argo Plus helmet review <span class="light green">£75.00</span></a></div>
<div class="desc">A lightweight shell with excellent ventilation for all manners of trail riding.</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=43419:generated_640x256_representation {"link":"node\/9687"} --><a href="/content/news/pivot-adds-the-les-sl-to-the-hardtail-lineup-9687"><img typeof="foaf:Image" class="image-style-none lazyload" alt="2022 pivot LES SL riding 2.jpg" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2022%20pivot%20LES%20SL%20riding%202.jpg?itok=Agq01zn9" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy"></a><!-- END scald=43419 --></div>
<div class="title-h3"><a href="/content/news/pivot-adds-the-les-sl-to-the-hardtail-lineup-9687">Pivot adds the LES SL to the hardtail lineup <span class="light green"></span></a></div>
<div class="desc">The LES SL brings aggression and capability to the XC category</div>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-views-ad-blocks-block-1" class="block block-views no-title even block-count-11 block-region-sidebar-first block-ad-blocks-block-1"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-ad-blocks view-id-ad_blocks view-display-id-block_1 view-dom-id-387db678b3b66dc8f2e044eb5d94080e">
        
  
  
      <div class="view-content">
        <div class="contextual-links-region">
      
          <div id="Unit5">
    <script>
function advagg_mod_6() {
  // Count how many times this function is called.
  advagg_mod_6.count = ++advagg_mod_6.count || 1;
  try {
    if (advagg_mod_6.count <= 40) {
      
        googletag.cmd.push(function() {
            googletag.display("Unit5");
        });
    

      // Set this to 100 so that this function only runs once.
      advagg_mod_6.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_6.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_6, 250);
    }
  }
}
function advagg_mod_6_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_6();
  }
  else {
    window.setTimeout(advagg_mod_6_check, 250);
  }
}
advagg_mod_6_check();</script>
</div>     
              </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-views-waterfall-block-10" class="block block-views no-title odd block-count-12 block-region-sidebar-first block-waterfall-block-10"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-waterfall view-id-waterfall view-display-id-block_10 sidebar-news-view view-dom-id-7806bf36384a0817aaf9be32b314486c">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat feature ">Feature</div>
<div class="gallery-image"><!-- scald=43279:generated_640x256_representation {"link":"node\/9651"} --><a href="/content/feature/your-complete-guide-to-bearings-9651"><img typeof="foaf:Image" class="image-style-none lazyload" alt="TT bearings.jpg" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/TT%20bearings.jpg?itok=1q6zv-3D" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy"></a><!-- END scald=43279 --></div>
<div class="title-h3"><a href="/content/feature/your-complete-guide-to-bearings-9651">Your complete guide to bearings <span class="light green"></span></a></div>
<div class="desc">Bear with us while we get our bearings... </div>
</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/tyres/wtb-ranger-29-x-225-tyre-review-9621"><!-- scald=43041:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none lazyload" alt="WTB_Ranger_Main.JPG" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/WTB_Ranger_Main.JPG?itok=JoP9v5CD" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="256"><!-- END scald=43041 --></a></div>
<div class="title-h3"><a href="/content/review/tyres/wtb-ranger-29-x-225-tyre-review-9621">WTB Ranger 29 x 2.25 tyre review <span class="light green">£55.00</span></a></div>
<div class="desc">Durable and good puncture resistance with reasonable all-conditions performance</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat news ">News</div>
<div class="gallery-image"><!-- scald=43311:generated_640x256_representation {"link":"node\/9659"} --><a href="/content/news/uci-gravel-world-series-kicks-off-in-asia-9659"><img typeof="foaf:Image" class="image-style-none lazyload" alt="2022 Steve Thomas 003.jpg" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/2022%20Steve%20Thomas%20003.jpg?itok=dpWp_e42" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="256"></a><!-- END scald=43311 --></div>
<div class="title-h3"><a href="/content/news/uci-gravel-world-series-kicks-off-in-asia-9659">UCI Gravel World Series kicks off in Asia <span class="light green"></span></a></div>
<div class="desc">This weekend, the opening round of the UCI Gravel World Series kicks off in the Philippines – but beyond that, what can we expect?</div>
</div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last match-height contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="sidebar-news">
<div class="block-cat product_review ">Review</div>
<div class="gallery-image"><a href="/content/review/shoes/specialized-2fo-cliplite-shoe-review-9343"><!-- scald=41803:generated_640x256_representation {"context":"use_the_default"} --><img typeof="foaf:Image" class="image-style-none lazyload" alt="Specialized_2FO_Cliplite_1.JPG" data-src="https://off.road.cc/sites/default/files/styles/640x256/public/thumbnails/image/Specialized_2FO_Cliplite_1.JPG?itok=_vaEVNeQ" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="256"><!-- END scald=41803 --></a></div>
<div class="title-h3"><a href="/content/review/shoes/specialized-2fo-cliplite-shoe-review-9343">Specialized 2FO ClipLite Shoe review <span class="light green">£175.00</span></a></div>
<div class="desc">A high performing, comfortable and lightweight enduro/trail shoe but the cut may not be for everyone</div>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-block-16" class="block block-block no-title even last block-count-13 block-region-sidebar-first block-16"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div id="Unit8">
    <script>
function advagg_mod_7() {
  // Count how many times this function is called.
  advagg_mod_7.count = ++advagg_mod_7.count || 1;
  try {
    if (advagg_mod_7.count <= 40) {
      
        googletag.cmd.push(function() {
            googletag.display("Unit8");
        });
    

      // Set this to 100 so that this function only runs once.
      advagg_mod_7.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_7.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_7, 250);
    }
  }
}
function advagg_mod_7_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_7();
  }
  else {
    window.setTimeout(advagg_mod_7_check, 250);
  }
}
advagg_mod_7_check();</script>
</div> </div>
  </div></div></div></div>
      </div></div>
    </div></div>
</div>
	        
          <div id="footer-wrapper">
        <div class="container clearfix">
          <footer id="footer" class="clearfix" role="contentinfo">
            <div class="region region-footer"><div class="region-inner clearfix"><div id="block-block-3" class="block block-block footer-logo-block no-title odd first block-count-14 block-region-footer block-3"><div class="block-inner clearfix">  
  
  <div class="block-content content"><a href="/" class="logo-footer"></a>
</div>
  </div></div><div id="block-block-11" class="block block-block footer-social no-title even block-count-15 block-region-footer block-11"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="service-links"><a class="service-links-facebook" href="https://www.facebook.com/offroad.cc/" rel="nofollow" target="_blank" title="Follow us on Facebook"><img alt="Facebook logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/facebook.png" typeof="foaf:Image"></a> <a class="service-links-twitter" href="https://www.twitter.com/off_roadcc" rel="nofollow" target="_blank" title="Follow us on Twitter"><img alt="Twitter logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/icons/twitter.png" typeof="foaf:Image"></a> <a class="service-links-instagram" href="https://www.instagram.com/offroadcc/" rel="nofollow" target="_blank" title="Follow us on Instagram"><img alt="Instagram logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/instagram.svg" typeof="foaf:Image"></a> <a class="service-links-rss" style="" href="/rss.xml" rel="nofollow" target="_blank" title="RSS"><img alt="RSS logo" class="image-style-none" src="/sites/all/themes/at_offroadcc/images/rss.svg" typeof="foaf:Image"></a></div>
</div>
  </div></div><div id="block-block-4" class="block block-block footer-rule-block no-title odd block-count-16 block-region-footer block-4"><div class="block-inner clearfix">  
  
  <div class="block-content content"><span class="footer-rule"></span></div>
  </div></div><nav id="block-menu-block-1" class="block block-menu-block footer-lower-block footer-menu-block match-height even block-count-17 block-region-footer block-1" role="navigation"><div class="block-inner clearfix">  
    <p class="block-header">Sections</p>
  
  <div class="block-content content"><div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-3388"><a href="/">Home</a></li>
<li class="leaf menu-mlid-3242"><a href="/news">News</a></li>
<li class="collapsed menu-mlid-445 term-menu-link"><a href="/reviews">Reviews</a></li>
<li class="leaf menu-mlid-3243"><a href="/buying">Buying</a></li>
<li class="leaf menu-mlid-3244"><a href="/features">Features</a></li>
<li class="last leaf menu-mlid-4849"><a href="/trail-guides">Trail Guides</a></li>
</ul></div>
</div>
  </div></nav><section id="block-block-5" class="block block-block footer-lower-block contact-us match-height odd block-count-18 block-region-footer block-5"><div class="block-inner clearfix">  
    <p class="block-header">Contact Us</p>
  
  <div class="block-content content"><p>off-road.cc Editorial and general enquiries: info@off-road.cc<br>
Advertising and commercial: sales@off-road.cc <br>
<!-- <a href="#">View our media pack</a><br /> -->
</p>
<div class="small-text">All material © Farrelly Atkinson (F-At) Limited, Unit 7b Green Park Station BA1 1JB.<br>
Tel 01225 588855. © 2008–present unless otherwise stated. <a href="/terms">Terms and conditions of use</a>.</div>

<p><a href="javascript:void(0)" onclick="window.__cmp('displayConsentUi')">Privacy Settings</a></p></div>
  </div></section><section id="block-block-10" class="block block-block footer-lower-block about-us match-height even last block-count-19 block-region-footer block-10"><div class="block-inner clearfix">  
    <p class="block-header">About</p>
  
  <div class="block-content content"><p>Mountain bike, bikepacking and gravel bikes. Reviews, buying advice and news. off-road.cc is dedicated to bringing you the best coverage of all off-road riding</p>

<p><a href="http://road.cc/" target="_blank"><strong>Our sister site for road bikes... road.cc</strong></a><br>
<a href="http://ebiketips.co.uk/" target="_blank"><strong>Our sister site for e-bikes... ebiketips.co.uk</strong></a></p>
<script>
function advagg_mod_8() {
  // Count how many times this function is called.
  advagg_mod_8.count = ++advagg_mod_8.count || 1;
  try {
    if (advagg_mod_8.count <= 40) {
      
function delete_cookie( name, path, domain ) {
 
var cremoved = get_cookie('cremoved');
console.log(cremoved);
  if( get_cookie( name ) && !cremoved) {

    document.cookie = name + "=" +
      ((path) ? ";path="+path:"")+
      ((domain)?";domain="+domain:"") +
      ";expires=Thu, 01 Jan 1970 00:00:01 GMT";
    document.cookie = "cremoved=1; expires=Thu, 31 Dec 2020 12:00:00 UTC; path=/;domain=.road.cc";
  }
}
 
function get_cookie(name){
    return document.cookie.split(';').some(c => {
        return c.trim().startsWith(name + '=');
    });
}
delete_cookie('euconsent-v2', '/', '.road.cc');
 


      // Set this to 100 so that this function only runs once.
      advagg_mod_8.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_8.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_8, 250);
    }
  }
}
function advagg_mod_8_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_8();
  }
  else {
    window.setTimeout(advagg_mod_8_check, 250);
  }
}
advagg_mod_8_check();</script></div>
  </div></section></div></div>                      </footer>
        </div>
      </div>
    
  </div>
</div>

  <script type="text/javascript">var OffRoadLazyload = {};

(function (OffRoadLazyload) {
  OffRoadLazyload.load = function () {
    const images = document.querySelectorAll('.lazyload');
    images.forEach(function (img) {
      img.src = img.dataset.src;
      img.classList.remove('lazyload');
    });
  };

  if ('loading' in HTMLImageElement.prototype) {
    OffRoadLazyload.load();
  } else {
    let script = document.createElement('script');
    script.async = true;
    script.src = 'https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.1.8/lazysizes.min.js';
    document.body.appendChild(script);
  }
})(OffRoadLazyload);
</script>
  <script type="text/javascript" src="/sites/default/files/advagg_js/js__AmSZXDhtUT4j5p-CqbqJKv-qooxmEepaxJr8p6JKpAg__Y-O3FzMMnk42C7nvBkrrlNaCo02xmT7ulrOHer1Pqwc__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
/*eslint-disable */
/*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
!function(a){"use strict";var b=function(b,c,d,e){function k(a){return f.body?a():void setTimeout(function(){k(a)})}function m(){g.addEventListener&&g.removeEventListener("load",m),g.media=d||"all"}var h,f=a.document,g=f.createElement("link");if(c)h=c;else{var i=(f.body||f.getElementsByTagName("head")[0]).childNodes;h=i[i.length-1]}var j=f.styleSheets;g.rel="stylesheet",g.href=b,e&&g.setAttribute("crossorigin",e),g.media="only x",k(function(){h.parentNode.insertBefore(g,c?h:h.nextSibling)});var l=function(a){for(var b=g.href,c=j.length;c--;)if(j[c].href===b)return a();setTimeout(function(){l(a)})};return g.addEventListener&&g.addEventListener("load",m),g.onloadcssdefined=l,l(m),g};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
/*eslint-disable */
/*! onloadCSS. (onload callback for loadCSS) [c]2017 Filament Group, Inc. MIT License */
function onloadCSS(n,a){function t(){!d&&a&&(d=!0,a.call(n))}var d;n.addEventListener&&n.addEventListener("load",t),n.attachEvent&&n.attachEvent("onload",t),"isApplicationInstalled"in navigator&&"onloadcssdefined"in n&&n.onloadcssdefined(t)}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_9() {
  // Count how many times this function is called.
  advagg_mod_9.count = ++advagg_mod_9.count || 1;
  try {
    if (advagg_mod_9.count <= 40) {
      loadCSS("//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css", document.getElementById("advagg_loadcss_0"))

      // Set this to 100 so that this function only runs once.
      advagg_mod_9.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_9.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_9, 40);
    }
  }
}
function advagg_mod_9_check() {
  if (window.loadCSS) {
    advagg_mod_9();
  }
  else {
    window.setTimeout(advagg_mod_9_check, 40);
  }
}
advagg_mod_9_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_10() {
  // Count how many times this function is called.
  advagg_mod_10.count = ++advagg_mod_10.count || 1;
  try {
    if (advagg_mod_10.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__AUNKBcFNZys4gn_xDzx3FnS_FA5NhLgqFQWHWX8scBo__aagWPdvgLI3xK3k2Q8iam91889KEOOcB5dOJPFbilws__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css", document.getElementById("advagg_loadcss_2"))

      // Set this to 100 so that this function only runs once.
      advagg_mod_10.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_10.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_10, 40);
    }
  }
}
function advagg_mod_10_check() {
  if (window.loadCSS) {
    advagg_mod_10();
  }
  else {
    window.setTimeout(advagg_mod_10_check, 40);
  }
}
advagg_mod_10_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_11() {
  // Count how many times this function is called.
  advagg_mod_11.count = ++advagg_mod_11.count || 1;
  try {
    if (advagg_mod_11.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__7TH_OgwkESLU-heQsHAGOfjvy3eUtSooJDHt8XAKREI__sTZbSVnJ-298gIciQWRjKgTRfcDmpjLVnpAL2SJqeSw__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css", document.getElementById("advagg_loadcss_3"), "screen")

      // Set this to 100 so that this function only runs once.
      advagg_mod_11.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_11.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_11, 40);
    }
  }
}
function advagg_mod_11_check() {
  if (window.loadCSS) {
    advagg_mod_11();
  }
  else {
    window.setTimeout(advagg_mod_11_check, 40);
  }
}
advagg_mod_11_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_12() {
  // Count how many times this function is called.
  advagg_mod_12.count = ++advagg_mod_12.count || 1;
  try {
    if (advagg_mod_12.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__gU5CVCQnurjgS_SYNdZs61nGsgXadSis5utDV9Jsx9M__b31g3qxsJvS3yyzxwltM-UpVuMzsPOyREemBAF9LEnA__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css", document.getElementById("advagg_loadcss_4"), "only screen")

      // Set this to 100 so that this function only runs once.
      advagg_mod_12.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_12.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_12, 40);
    }
  }
}
function advagg_mod_12_check() {
  if (window.loadCSS) {
    advagg_mod_12();
  }
  else {
    window.setTimeout(advagg_mod_12_check, 40);
  }
}
advagg_mod_12_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_13() {
  // Count how many times this function is called.
  advagg_mod_13.count = ++advagg_mod_13.count || 1;
  try {
    if (advagg_mod_13.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__VUJWUxqrVOEQICbmsoRO_avB-a61PkFNgh4yQJ4AhrU__tqZQkyODeHGKAEjP5yZVt1DXjP-AMJiA5YYxBUYN_kI__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css", document.getElementById("advagg_loadcss_5"), "screen")

      // Set this to 100 so that this function only runs once.
      advagg_mod_13.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_13.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_13, 40);
    }
  }
}
function advagg_mod_13_check() {
  if (window.loadCSS) {
    advagg_mod_13();
  }
  else {
    window.setTimeout(advagg_mod_13_check, 40);
  }
}
advagg_mod_13_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_14() {
  // Count how many times this function is called.
  advagg_mod_14.count = ++advagg_mod_14.count || 1;
  try {
    if (advagg_mod_14.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__Egy6YIjsjL-wm3gLi4MbUWK3gFJUBYh8xtX02ELUwlU__UpKSeRr4ecdGLCB23Lsy36TtctkpDkP_9e_MFjw2CDo__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css", document.getElementById("advagg_loadcss_6"), "only screen")

      // Set this to 100 so that this function only runs once.
      advagg_mod_14.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_14.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_14, 40);
    }
  }
}
function advagg_mod_14_check() {
  if (window.loadCSS) {
    advagg_mod_14();
  }
  else {
    window.setTimeout(advagg_mod_14_check, 40);
  }
}
advagg_mod_14_check();
//--><!]]>
</script>

<!--[if lt IE 9]>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_15() {
  // Count how many times this function is called.
  advagg_mod_15.count = ++advagg_mod_15.count || 1;
  try {
    if (advagg_mod_15.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__CzyZ3BXO7qzBI4zzb2l8XhEU-kPpQHbHCeG-F1kkKIg__snCe4u5xygmofHz94POKBrC_qkMViFgm7DCVFSoAb-s__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css", document.getElementById("advagg_loadcss_7"), "screen")

      // Set this to 100 so that this function only runs once.
      advagg_mod_15.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_15.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_15, 40);
    }
  }
}
function advagg_mod_15_check() {
  if (window.loadCSS) {
    advagg_mod_15();
  }
  else {
    window.setTimeout(advagg_mod_15_check, 40);
  }
}
advagg_mod_15_check();
//--><!]]>
</script>
<![endif]-->
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_16() {
  // Count how many times this function is called.
  advagg_mod_16.count = ++advagg_mod_16.count || 1;
  try {
    if (advagg_mod_16.count <= 40) {
      onloadCSS(loadCSS("/sites/default/files/advagg_css/css__pYouLvAxpSSWUsbJTac2Eqy6HsaEuO6j2Ee4mqcP16I__zZrwaqAEvEtkOXubaudKixxjXx7IuyDcFdU9ZBIi-Zo__vzWkcaWVInYnGPgNnkOated9qhxFooygGG4nPNOCYVE.css", document.getElementById("advagg_loadcss_8")), function() {window.advagg_mod_loadcss = function() {if (window.jQuery) {if (jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} else {setTimeout(advagg_mod_loadcss, 100);}};setTimeout(advagg_mod_loadcss, 200);});

      // Set this to 100 so that this function only runs once.
      advagg_mod_16.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_16.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_16, 40);
    }
  }
}
function advagg_mod_16_check() {
  if (window.loadCSS) {
    advagg_mod_16();
  }
  else {
    window.setTimeout(advagg_mod_16_check, 40);
  }
}
advagg_mod_16_check();
//--><!]]>
</script>
<script type="text/javascript" src="https://s.skimresources.com/js/80023x1572389.skimlinks.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var skimlinks_domain = "go.redirectingat.com";
//--><!]]>
</script>
</body>
</html>
